Vídeo entrelaçado e campos de separação

O entrelaçamento é uma técnica desenvolvida para transmitir sinais de televisão usando largura de banda limitada. Em um sistema entrelaçado, somente a metade do número de linhas horizontais para cada quadro de vídeo é transmitida por vez. Devido à velocidade de transmissão, pós-luminescência das visualizações e persistência da visão, o visualizador percebe cada quadro em resolução total. Todos os padrões de televisão analógica usam o entrelaçamento. Os padrões de televisão digitais incluem variedades entrelaçadas e não entrelaçadas. Geralmente, os sinais entrelaçados são gerados de varredura entrelaçada, enquanto os sinais não entrelaçadas são gerados de varredura progressiva.

Cada quadro de vídeo entrelaçado consiste em dois campos. Cada campo contém metade do número de linhas horizontais no quadro; o campo superior (ou Campo 1) contém todos as linhas numeradas ímpares e o campo inferior (ou Campo 2) contém todas as linhas numeradas pares. Um monitor de vídeo entrelaçado exibe cada quadro iniciando o desenho de todas as linhas em um campo e depois todas as linhas em outro campo. A ordem de campos especifica qual campo será desenhado primeiro. No vídeo NTSC, os campos novos são desenhados na tela aproximadamente 60 vezes por segundo, o que corresponde a uma taxa de quadros de 30 quadros por segundo.

Os quadros de vídeo não entrelaçados não são separados em campos. O monitor de varredura progressiva exibe um quadro de vídeo não entrelaçado desenhando todas as linhas horizontais, de cima para baixo, em uma única passagem. Os monitores de computador são praticamente todos monitores de varredura progressiva e a maior parte dos vídeos exibidos em monitores de computador são não entrelaçados.

Os termos progressiva enão entrelaçado estão estreitamente relacionados e costumam ser usados alternadamente, mas a varredura progressiva refere-se a gravação ou desenho das linhas de varredura pela câmera ou um monitor, enquanto não entrelaçado refere-se ao fato de que os dados de vídeo em si não são separados em campos.

A varredura entrelaçada de campos de vídeo entrelaçado comparada com a varredura progressiva de um quadro de vídeo não entrelaçado
A varredura entrelaçada de campos de vídeo entrelaçado comparada com a varredura progressiva de um quadro de vídeo não entrelaçado.

A. Para vídeo entrelaçado, o campo superior inteiro (linhas numeradas ímpares) é desenhado na tela primeiro, de cima para baixo, em uma única passagem. B. Em seguida, o campo inferior inteiro (linhas pares numeradas) é desenhado na tela primeiro, de cima para baixo, em uma única passagem. C. Para vídeo não entrelaçado, o quadro inteiro (todas as linhas na ordem de contagem) é desenhado na tela, de cima para baixo, em uma única passagem. 

Separar campos de vídeo

Se quiser usar gravação entrelaçada ou renderizada para campos (como vídeo NTSC) em um projeto do After Effects, você obtém resultados melhores se separar os campos de vídeo quando você importa a gravação. O After Effects separa os campos de vídeo criando um quadro completo de cada campo, preservando todos os dados da gravação original.

Separar campos é essencial se desejar fazer alterações significativas na imagem. Quando você dimensiona, gira ou aplica efeitos ao vídeo entrelaçado, artefatos indesejados, como campos cruzados, são inseridos com frequência. Ao separar os campos, o After Effects converte exatamente os dois quadros entrelaçados no vídeo em quadros não entrelaçados, preservando a quantidade máxima de qualidade da imagem. Usar quadros não entrelaçados permite que o After Effects aplique edições e efeitos consistentemente e com a qualidade mais alta.

O After Effects cria uma gravação separada para campos de um único quadro entrelaçado anteriormente dividindo-a em dois quadros independentes. Cada novo quadro tem apenas metade das informações do documento, pois alguns quadros podem parecer ter uma resolução menor que os outros quando visualizados na qualidade Rascunho. Ao renderizar a composição final, o After Effects reproduz quadros entrelaçados de alta qualidade para a saída. Ao renderizar um filme com a Melhor qualidade, o After Effects interpola entre as linhas de varredura de um campo para obter a qualidade máxima de imagem.

Se a saída não for entrelaçada, é melhor usar gravação de origem não entrelaçada, para evitar a necessidade de separar campos. Contudo, se uma versão não entrelaçada da gravação de origem não estiver disponível, a gravação entrelaçada funcionará perfeitamente.

Separe sempre os campos para gravação entrelaçada. Nunca separe campos para itens de gravação não entrelaçados.

Você só pode remover o pull-down depois de ter campos separados.

Quando você renderiza uma composição contendo gravação separada para campos, defina a opção Renderização do campo na mesma ordem de campo que seu equipamento de vídeo. Se você não renderizar campos da composição, ou se renderizar campos com as configurações incorretas, o filme final pode parecer muito suave, irregular ou distorcido.

Observação:

Para dar mais rapidamente à gravação de vídeo uma aparência mais de filme, importe a gravação duas vezes e interprete cada item de gravação com uma ordem de campo diferente. Em seguida adicione ambos à mesma composição e misture-os juntos. A camada interpretada incorretamente adiciona algum desfoque tipo filme.

O After Effects separa automaticamente campos de itens de gravação de vídeo D1 e DV. Você pode separar manualmente campos para todos os outros tipos de gravação de vídeo na caixa de diálogo Interpretar gravação.

  1. Selecione o item de gravação no painel Projeto.

  2. Escolha Arquivo > Interpretar gravação > Principal.

  3. Escolha uma opção no menu Separar campos.

  4. Clique em Preservar bordas (somente Melhor qualidade) para aumentar a qualidade da imagem em áreas sem movimento quando a imagem é renderizada na Melhor qualidade. Em seguida, clique em OK.

Observação:

Se as configurações de campo na caixa de diálogo Interpretar gravação estiverem corretas para a gravação de entrada e as configurações de campo na caixa de diálogo Configurações de renderização estiverem corretas para o dispositivo de saída, você pode misturar itens de gravação de ordens de campos diferentes em uma composição. Se qualquer uma dessas configurações estiver incorreta, contudo, os quadros ficarão na ordem correta, mas a ordem de campo pode ser revertida, resultando em imagens irregulares e inaceitáveis.

Determinar a ordem de campos original

A ordem de campos de uma gravação de vídeo entrelaçado determina a ordem em que os dois campos de vídeo (parte superior e inferior) são exibidos. Um sistema que desenha linhas superiores antes das linhas inferiores é chamado campo superior primeiro; um que desenha as linhas inferiores antes das linhas superiores é chamado campo inferior primeiro. Muitos formatos de definição padrão (como DV NTSC) são campo inferior primeiro, enquanto vários formatos de alta definição (como 1080i DVCPRO HD) são campo superior primeiro.

A ordem em que os campos são exibidos é importante, especialmente quando os campos contêm movimento. Se você separar os campos de vídeo usando a ordem de campo incorreta, o movimento não parece suave.

Alguns programas, incluindo o After Effects, rotulam a ordem de campos ao renderizar arquivos de vídeo entrelaçado. Ao importar um arquivo de vídeo rotulado, o After Effects aplica um rótulo de ordem de campo automaticamente. É possível suprimir essa ordem de campo ao aplicar diferentes configurações de interpretação de gravação.

Se o arquivo não incluir um rótulo de ordem de campos, é possível fazer corresponder a ordem de campos original da gravação. Se você não souber em qual ordem de campo foi usada para entrelaçar um item de gravação, use esse procedimento para saber.

  1. Selecione o item no painel Projeto.

  2. Escolha Arquivo > Interpretar gravação > Principal.

  3. Na caixa de diálogo Interpretar gravação, selecione o primeiro Campo superior primeiro do menu Separar campos e clique em OK.

  4. No painel Projeto, pressione Alt (Windows) ou Option (Mac OS) enquanto clica duas vezes na gravação para abrir o painel Gravação.

  5. Se o painel Visualizar não estiver visível, escolha Janela > Visualizar.

  6. No painel Gravação, localize um segmento que contenha uma ou mais áreas em movimento.

  7. Usando o botão Próximo quadro no painel Visualizar, avance pelo menos cinco quadros no painel Gravação. As áreas em movimento devem mover de forma uniforme em uma direção. Se as áreas em movimento moverem para trás qualquer outro quadro, a opção separação de campo incorreta foi aplicada à gravação.

Recursos online sobre campos e vídeo entrelaçado

Chris Pirazzi fornece detalhes técnicos sobre campos e entrelaçamento no site Lurker's Guide to Video.

Trish e Chris Meyer oferecem vários materiais sobre entrelaçamento, ordem de campo, dominância de campo, renderização do campo e separação de campos:

Remover o pulldown de 3:2 ou 24Pa do vídeo

Quando transferir um filme de 24 fps para vídeo de 29,97 fps, usa um processo chamado pulldown de 3:2, no qual os quadros do filme são distribuídos pelos campos de vídeo em um padrão 3:2 de repetição. O primeiro quadro de filme é copiado para os campos 1 e 2 do primeiro quadro do vídeo e também para o campo 1 no segundo quadro de vídeo. O segundo quadro de filme é espalhado entre os dois campos de vídeo seguintes – campo 2 do segundo quadro de vídeo e campo 1 do terceiro quadro de vídeo. Este padrão 3:2 é repetido até quatro quadros de filme que são espalhados em cinco quadros de vídeo e o padrão é repetido.

O processo de pulldown de 3:2 resulta em quadros inteiros (representados por um W) e os quadros de campo de separação (representados por um S). Os três quadros de vídeo não contêm dois campos do mesmo quadro de filme. Os dois quadros de campo de separação restantes contêm um quadro de vídeo de dois quadros de filme diferentes. Os dois quadros de campo de separação são sempre adjacentes entre si. A fase de pulldown de 3:2 refere-se ao ponto em que dois quadros de campo de separação estão nos primeiros cinco quadros da gravação.

A fase ocorre como resultado de duas conversões que ocorrem durante o pulldown de 3:2: o filme de 24 fps é redistribuído através de vídeo de 30 fps, portanto cada um dos quatro quadros do filme de 24 fps é espalhado pelos cinco quadros do vídeo de 30(29,97) fps. Primeiro, o filme é reduzido a 0,1% para corresponder à diferença de velocidade entre 29,97 fps ou 30 fps. Em seguida, cada quadro de filme é repetido em um padrão especial e acoplado aos campos de vídeo.

Remover o pulldown de 3:2 ou 24Pa do vídeo
Quando você aplica o pulldown de 3:2 à gravação, um quadro do filme (A) é dividido em dois ou três campos de vídeo entrelaçado (B) que são agrupados em quadros de vídeo contendo dois campos cada um.

Ao importar vídeo entrelaçado que foi transferido originalmente de filme, é possível remover o pulldown de 3:2 que foi aplicado durante a transferência de filme para vídeo enquanto separa campos para que os efeitos aplicadas no After Effects não apareçam distorcidos.

É importante remover o pulldown de 3:2 de gravação de vídeo que era originalmente filme para que os efeitos adicionados no After Effects sincronizem perfeitamente com a taxa de quadros original do filme. Remover o pulldown de 3:2 reduz a taxa de quadros em 1/5 – de 30 para 24 fps ou de 29,97 para 23,976 fps, o que também reduz o número de quadros que você tem de alterar. Para remover o pulldown de 3:2, você também deve indicar a fase de pulldown de 3:2.

O After Effects também suporta o pulldown da Panasonic DVX100 24p DV, chamado 24P Advance (24Pa). Algumas câmeras usam esse formato para capturar um acervo de imagens de varredura progressiva de 23,976 com fitas padrão DV.

Antes de remover o pulldown de 3:2, separe os campos como campo superior ou campo inferior. Depois que os campos são separados, o After Effects pode analisar a gravação e determinar a ordem correta do campo e fase de pulldown de 3:2. Se você souber a ordem de campos e fase, selecione-os nos menus Separar campos e Remover na caixa de diálogo Interpretar gravação.

  1. No painel Projeto, selecione o item de gravação do qual pretende remover o pulldown de 3:2.
  2. Escolha Arquivo > Interpretar gravação > Principal.
  3. Na seção Campos e pulldown, selecione Campo superior primeiro ou Campo inferior primeiro no menu Separar campos.
  4. Siga um destes procedimentos e clique em OK:
    • Se você souber a fase de pulldown de 3:2 ou de 24Pa, selecione-a no menu Remover.

    • Para que o After Effects determine as configurações corretas, clique em Estimar pulldown de 3:2 ou Estimar pulldown de 24Pa.

    Observação:

    Se o arquivo de gravação contiver quadros de várias origens, a fase pode não consistente. Se a fase for inconsistente, importe os tempos múltiplos de gravação, um para cada fase e interprete cada item de gravação com uma configuração diferente. Em seguida, adicione cada item de gravação à sua composição e apare cada camada para utilizar somente os quadros apropriados. Em outras palavras, se você tiver um ativo com várias fases de pulldown, você precisa cortar o ativo em partes e remover o pulldown separadamente para cada uma das partes. Isso pode ocorrer se o ativo for um filme que foi editado junto de várias origens em um NLE.

Importar ativos no formato Panasonic P2

Um cartão P2 é um dispositivo de memória de estado sólido que conecta no slot PCMCIA de uma câmera de vídeo Panasonic P2. Os dados de áudio e vídeo digital da câmera de vídeo são registrados no cartão em um formato estruturado, independentemente codec, conhecido como MXF (Media eXchange Format). Especificamente, o Adobe Premiere Pro e o After Effects suportam a variante Op-Atom Panasonic de MXF, com vídeo em formatos AVC-Intra 50, AVC-Intra 100, DV, DVCPRO, DVCPRO50 e DVCPRO HD. Um clipe é dito estar no formato P2 se o áudio e vídeo estiverem contidos em arquivos Panasonic Op-Atom MXF e esses arquivos estiverem localizados em uma estrutura de pastas específica.

A raiz de uma estrutura de pastas P2 é uma pasta CONTENTS. Cada item de essência (um item de vídeo ou de áudio) está contido em um arquivo wrapper MXF separado; os arquivos MXF de vídeo estão na pasta VIDEO e os arquivos MXF de áudio na subpasta AUDIO. Os relacionamentos entre arquivos de essência e os metadados associados a eles são acompanhados por arquivos XML na subpasta de CLIP.

Observação:

O Adobe Premiere Pro e o After Effects não oferecem suporte para proxies gravados por câmeras Panasonic P2 em pastas PROXY de cartão P2.

O vídeo e áudio em um cartão P2 já estão em um formato digital, como se o cartão P2 fosse um disco rígido, portanto nenhuma etapa de captura está implicada na importação de mídia de um cartão P2. O processo de leitura de dados do cartão e convertê-los em um formato que pode ser usado em um projeto é algumas vezes referido como assimilar.

Para que o computador leia os cartões P2, instale o driver adequado, que pode ser baixado do site da Panasonic. A Panasonic também fornece o aplicativo P2 Viewer, com o qual você pode navegar e reproduzir mídia armazenada em um cartão P2.

Como os cartões Panasonic P2 usam o sistema de arquivos FAT32, cada arquivo está limitado ao tamanho de 4 GB. Quando uma tomada que é gravada requer mais de 4 GB, uma câmera P2 cria outro arquivo e continua a registrar a tomada para o novo arquivo sem interrupção. Isso é conhecido como o extensão de clipe, pois a tomada cobre mais de um arquivo ou clipe. De modo semelhante, uma câmera pode estender uma tomada em arquivos em cartões P2 diferentes: se a câmera tiver mais de um cartão P2 carregado, ela grava a tomada até ficar sem espaço no primeiro cartão P2, cria um novo arquivo no cartão P2 seguinte com o espaço disponível e continua a gravar a tomada. Embora uma única tomada possa ser gravada em um grupo de vários clipes estendidos, a captura de vários arquivos foi desenvolvida para ser tratada como um único clipe ou item de gravação em um aplicativo de edição de vídeo. Para o After Effects importar automaticamente um grupo de clipes estendidos simultaneamente e montá-los em um único item de gravação, eles devem ter sido todos gravados no mesmo cartão P2 e nenhum dos arquivos podem estar ausentes, incluindo o arquivo de metadados XML associado.

  1. (Opcional) Copie os conteúdos do cartão P2 para um disco rígido.

    Embora seja possível importar ativos para o Adobe Premiere Pro ou After Effects diretamente de um cartão P2, costuma ser mais eficiente copiar o conteúdo do cartão P2 para um disco rígido antes da importação.

  2. Escolha Arquivo > Importar.
  3. Navegue até a pasta CONTENTS.
  4. Selecione um ou mais arquivos MXF:
    • Para importar um item de essência de vídeo e os itens de essência de áudio associados, selecione os arquivos MXF da pasta VIDEO.

    • Para importar apenas os itens de essência de áudio, selecione os arquivos MXF da pasta AUDIO.

    • Para importar um grupo de clipes estendidos para uma tomada que foram gravados no mesmo cartão P2, selecione apenas um dos arquivos MXF no grupo da pasta VIDEO. O grupo é importado como um único item de gravação com uma duração igual à duração total de todos os clipes estendidos que ele inclui. Se você selecionar mais de um desses clipes estendidos, você importa duplicados do grupo inteiro de clipes estendidos, como itens de gravação duplicados no painel Projeto.

    Você não pode importar clipes estendidos de uma tomada que abrange dois cartões diferentes como um único item de gravação. Em vez disso, você deve selecionar um único arquivo MXF que pertence à tomada de cada cartão para criar um artigo de gravação separado para a parte da tomada gravada em cada cartão. Por exemplo, se um grupo de clipes estendidos para uma única tomada própria inclui dois cartões, selecione um clipe estendido do grupo no cartão 1 e outro do grupo no cartão 2. Isso importa o conteúdo da tomada em dois itens de gravação no painel Projeto.

A coluna Data no painel Projeto mostra quando cada clipe de origem foi adquirido. Depois de importar clipes estendidos, você pode usar o valor Data para determinar a ordem cronológica correta na tomada.

Observação:

O After Effects não pode exportar diretamente para o formato P2. Para renderizar e exportar para o formato P2, use o Adobe Media Encoder ou Premiere Pro.

Para obter informações adicionais sobre o formato e fluxos de trabalho Panasonic P2 com software de vídeo digital da Adobe, consulte o site da Adobe:

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online