Trabalhe com Modelos de animações

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. Planejamento e configuração
    9. Configuração e instalação
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Metadados XMP
  7. Trabalho com texto e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Como afunilar traçados de forma
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Trabalho com camadas
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadro-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa, máscaras e foscos
  12. Ajustar cor
    1. Noções básicas de cores
    2. Uso da extensão de temas do Adobe Color
    3. Gerenciamento de cores
    4. Efeitos de correção de cores
  13. Efeitos e predefinições de animação
    1. Visão geral dos efeitos e predefinições de animação
    2. Lista de efeitos
    3. Efeitos de simulação
    4. Efeitos de estilo
    5. Efeitos de áudio
    6. Efeitos de distorção
    7. Efeitos de perspectiva
    8. Efeitos de canal
    9. Efeitos de geração
    10. Efeitos de transição
    11. O efeito Reparo do obturador de rolagem
    12. Efeitos Desfoque e Nitidez
    13. Efeitos de Canal 3D
    14. Efeitos de utilitários
    15. Efeitos de fosco
    16. Efeitos Ruído e Granulação
    17. Efeito Ampliação com preservação de detalhes
    18. Efeitos obsoletos
  14. Expressões e automação
    1. Expressão
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de linguagem de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Rastreamento de movimento de câmera 3D
    5. Trabalhar no Espaço de design 3D
    6. Visualização de alterações em projetos 3D em tempo real com o Mecanismo em tempo real
    7. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    3. Conversão de filmes
    4. Renderização de vários quadros
    5. Renderização automatizada e renderização de rede
    6. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    7. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Colaborar com o Team Projects
    5. Compartilhar e gerenciar alterações com colaboradores de Team Projects
    6. Bibliotecas da Creative Cloud no After Effects
    7. Plug-ins
    8. CINEMA 4D e Cineware
  19. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Melhorar o desempenho
    3. Preferências
    4. GPU e os requisitos de driver de GPU para o After Effects

Use esta página para saber mais sobre o painel Gráficos essenciais no After Effects e como trabalhar com Modelos de animações e propriedades mestre.

O painel Gráficos essenciais permite construir controles personalizados para animações e compartilhá-los como modelos de Animações através das Bibliotecas da Creative Cloud ou como arquivos locais. O painel Gráficos essenciais funciona como um reservatório no qual você pode adicionar diferentes controles, alterá-los e empacotá-los como modelos de Animações compartilháveis. Um novo espaço de trabalho para trabalhar com o painel Gráficos essenciais no After Effects, denominado Gráficos essenciais, está disponível na barra do espaço de trabalho. Você pode acessar o espaço de trabalho em Janela > Espaço de trabalho.

Há quatro maneiras principais de usar o painel Gráficos essenciais no After Effects:

  • Como uma superfície de controle no After Effects: use o painel Gráficos essenciais como uma superfície de controle para suas composições. Arraste os parâmetros da linha de tempo ao painel Gráficos essenciais para criar atalhos para os elementos na composição que você altera com frequência.
  • Para criar propriedades mestre que funcionem como controles mestre para permitir a modificação de propriedades de efeito e de camada de uma composição quando estas estão aninhadas em outra composição.
  • Para exportar os Modelos de animações (.mogrt): encapsule seu projeto do After Effects em um Modelo de animações que possa ser editado diretamente no Premiere Pro. Todas as imagens de origem, vídeos e composições necessárias para manter o seu design são compactadas no modelo. Somente os controles que você expõe estão disponíveis para personalização no Premiere Pro que permitem reter o controle criativo do seu design.
  • Para agrupar controles, controlar as propriedades das fontes e adicionar controles para fontes de dados de planilhas CSV e TSV a um Modelo de animações. É possível acessar os grupos pelo menu Adicionar formatação no painel Gráficos essenciais. O comando Adicionar comentário pode ser acessado nesse menu.

Criar Modelos de animações no After Effects

Assista a este vídeo para saber mais sobre a criação de Modelos de animações no After Effects

Trabalhar com o painel Gráficos essenciais

Composições no painel Gráficos essenciais

No painel Gráficos essenciais, use o menu suspenso Mestre para selecionar uma composição no projeto para começar a criar um Modelo de animações.

Exibir composições a partir do menu Principal
Exibir composições a partir do menu Principal

Para abrir uma composição no painel Gráficos essenciais no After Effects, siga um destes procedimentos:

  • Para abrir a composição atual, selecione Composição > Abrir nos gráficos essenciais.
  • Para abrir uma determinada composição, clique com o botão direito do mouse em uma composição no painel Projeto e selecione Abrir nos gráficos essenciais.
  • Para abrir qualquer composição no seu projeto, clique no menu Principal no painel Gráficos essenciais.

Composição mestre

A composição mestre é a composição atual no painel Gráficos essenciais. Você pode adicionar propriedades compatíveis da composição mestre ao painel. Também é possível adicionar propriedades de composições que estão na hierarquia da composição mestre.

As propriedades da composição que não estão na hierarquia da composição mestre são consideradas propriedades não relacionadas. Quando você adiciona propriedades não relacionadas ao painel Gráficos essenciais, uma mensagem de aviso é exibida. As propriedades ainda são adicionadas ao painel, mas são realçadas em vermelho e não têm nenhum efeito quando a composição é exportada como Modelo de animações. 

Dica: para usar propriedades não relacionadas, aninhe a composição com as propriedades na composição mestre ou na hierarquia.

Observação:

As propriedades não relacionadas não funcionam quando a composição é exportada como um Modelo de animações.

Adicionar e modificar controles

Adicionar controles

Você pode adicionar propriedades compatíveis de qualquer efeito ou de qualquer grupo de propriedades da camada como - Transformar, Máscaras e Opções de material.

Tipos de controles suportados:

  • Caixa de seleção
  • Cor
  • Controle deslizante numérico (isto é, uma propriedade numérica de valor único), como Transformar > Opacidade ou o efeito de controle de expressão do Controle deslizante
  • Texto de origem
  • Propriedades de pontos em 2D, como Transformar > Ponto de ancoragem, Transformar > Posição e o efeito de controle da expressão Controle de ponto
  • Propriedades de escala em 2D, como Transformar > Escala
  • Propriedades de ângulo, como Transformar > Girar e o efeito controle da expressão Controle de ângulo

Se você adicionar propriedades não compatíveis, o After Effects exibe uma mensagem de aviso: “Erro do After Effects: o tipo de propriedade ainda não é compatível para uso nos Modelos de animações.”

Para adicionar um controle, arraste uma única ou várias propriedades selecionadas na Linha de tempo até o painel Gráficos essenciais.

Também é possível usar o comando Adicionar propriedade ao painel Gráficos essenciais para adicionar propriedades ao painel Gráficos essenciais a partir dos painéis Linha de tempo ou Controles de efeito. Use qualquer uma das seguintes etapas para adicionar propriedades:

  • Selecione uma propriedade no painel Linha de tempo e, em seguida, selecione Animação > Adicionar propriedade a Gráficos essenciais.
  • Clique com o botão direito do mouse em uma propriedade no painel Linha de tempo ou no painel Controles de efeito e, em seguida, selecione Adicionar propriedade a Gráficos essenciais no menu.

Também é possível atribuir um atalho do teclado ao comando Adicionar propriedade ao painel Gráficos essenciais. Para saber as etapas, consulte Editor de atalhos visuais de teclado.

Adicionar controles no painel Gráficos essenciais
Adicionar controles no painel Gráficos essenciais

Exibir propriedades compatíveis

Caso queira apenas exibir as propriedades compatíveis pelo painel Gráficos essenciais, clique no botão Isolar propriedades compatíveis no painel. O botão filtra as propriedades e exibe as propriedades compatíveis na linha de tempo.

Controles Modificar

É possível usar o painel Gráficos essenciais para personalizar os controles das seguintes maneiras:

  • Renomear um controle: para renomear um controle, siga um destes procedimentos:
    • Clique no campo de nome do controle e digite um novo nome.
    • Arraste e realce o nome atual e digite um novo nome.
  • Revelar as propriedades de origem: para revelar as propriedades de origem de um controle na linha de tempo, clique com o botão direito do mouse no nome do controle e selecione Revelar na linha de tempo a partir do menu de contexto. A opção de revelação abre a composição relacionada mesmo se ela estiver fechada.
  • Reorganizar os controles: para reorganizar os controles, arraste-os para cima ou para baixo no painel.

Os controles que você adiciona ao painel Gráficos essenciais estão vinculados às propriedades de origem. Alterar o valor de um controle também altera o valor das propriedades na composição. Por exemplo, se você alterar a Opacidade para 50% no painel, o valor de Opacidade na composição também mudará para 50%.

Os valores de composição são atualizados simultaneamente à medida que você deslizar o valor de controles numéricos no painel. Para desativar o recurso de atualização dinâmica, mantenha pressionada a tecla Option (Mac) ou Alt (Win) ao deslizar.

Criar grupos de controles

Agrupe os controles no painel Gráficos essenciais para melhorar a navegação e reduzir a desordem. Isso é especialmente útil ao adicionar longas listas de controles editáveis ou as propriedades principais de composições aninhadas ao painel.

Para criar um grupo, clique no menu Adicionar formatação, no canto inferior esquerdo do painel Gráficos essenciais, em seguida, selecione Adicionar grupo.

Para adicionar um controle a um grupo, arraste-o para o nome do grupo.

Controles da fonte

Ao adicionar uma camada de texto ao painel Gráficos essenciais, é possível modificar e controlar a família de fontes, o estilo e tamanho de fonte e o estilo falso dessa camada em um Modelo de animações. Use as seguintes etapas para adicionar controles de propriedade de fonte ao painel:

  1. Adicione a propriedade Texto de origem de uma camada de texto ao painel Gráficos essenciais.

  2. Clique na opção Editar propriedades do lado direito da linha de controle.

     

  3. Na caixa de diálogo Propriedades do texto de origem, selecione as propriedades da fonte a serem controladas nas seguintes opções:

    • Habilitar seleção de fonte personalizada - acrescenta os controles Família de fontes e Estilo de fonte.
    • Habilitar ajuste de tamanho da fonte - acrescenta o controle Tamanho da fonte.
    • Habilitar estilos falsos - acrescenta Negrito Falso, Itálico falso, Todas em maiúsculas e Minúsculas.

    Clique em OK.

    Há outra opção nesta caixa de diálogo: usar camada como caixa de texto de retorno, ao ativá-la, você pode selecionar uma composição/subcomposição e uma camada ou uma camada de clipe para determinar uma caixa de texto alternativa para editar o texto no Monitor de programas do Premiere Pro. Isso é necessário porque muitos mogrts têm retângulos de texto que são inutilizáveis, ou seja, se encontra fora da tela, com tamanho incorreto ou posicionamento incorreto.

    Alternar retângulos de texto
    Alternar retângulos de texto

Observação:

Os controles de fonte não são suportados como as propriedades principais de uma composição aninhada.

Adicionar comentários no painel Gráficos essenciais

Para adicionar comentários, clique no botão Adicionar comentário na parte inferior do painel Gráficos essenciais. É possível adicionar vários comentários, renomeá-los e reordená-los. Também é possível desfazer e refazer a adição de comentários, classificá-los novamente e removê-los, se necessário.

  • Para renomear, clique no campo de nome do comentário e digite um novo nome. 
  • Para reordenar, arraste o comentário para cima ou para baixo no painel.

Para excluir um comentário, selecione o comentário e pressione a tecla Backspace ou Delete.

Modificar controles
Modificar controles

Observação:

Ao duplicar uma composição no painel Projetos (pressione as teclas command e D no Mac ou control e D no Windows), o After Effects duplica propriedades e comentários adicionados ao painel Gráficos essenciais dessa composição.

Exportar como modelos de animações

Nomeie o modelo

Para renomear o Modelo de animações, clique no campo de nome do modelo e insira um novo nome.

Definir o quadro de pôster para o modelo

É possível definir o quadro de pôster para o modelo. O quadro de pôster é usado como a imagem em miniatura do modelo nas bibliotecas da Creative Cloud e no painel Gráficos essenciais no Premiere Pro.

Para definir o quadro de pôster, siga estas etapas:

  1. Na composição mestre, posicione o indicador de tempo atual no quadro que deseja selecionar.

  2. Clique no botão Definir tempo de pôster no painel Gráficos essenciais.

Exportar um modelo

Para exportar uma composição como um Modelo de animações, siga estas etapas:

  1. Clique no botão Exportar modelo de animações na parte inferior do painel Gráficos essenciais. As composições na hierarquia da composição mestre são incluídas no modelo.

  2. Na caixa de diálogo Exportar como modelo de animações, clique no menu Destino. Os destinos disponíveis são:

    • Bibliotecas da Creative Cloud: adicione modelos às suas Bibliotecas da Creative Cloud.
    • Gráficos essenciais: adicione modelos à pasta local por padrão. Os modelos armazenados na pasta Gráficos essenciais estão diretamente disponíveis no painel Gráficos essenciais no Premiere Pro.
    • Unidade local: salve modelos em um diretório local. Os modelos que você salvar no seu diretório local não estão automaticamente disponíveis no painel Gráficos essenciais no Premiere Pro.
  3. Exportar Modelos de animações
    Exportar Modelos de animações

    Marque uma caixa de seleção em Compatibilidade:

    • Avise-me se esse modelo de Animação usa fontes que não estão disponíveis no Adobe Fonts: ative essa opção se quiser que o After Effects avise você sobre quaisquer fontes usadas pela composição que não estejam disponíveis no Adobe Fonts.
    • Avise-me se o After Effects precisa ser instalado para personalizar este Modelo de animações: ative esta opção apenas se desejar exportar os recursos independentes do After Effects, por exemplo, plug-ins de terceiros.

    Para obter mais informações sobre como adicionar ativos às bibliotecas da Creative Cloud, consulte Bibliotecas da Creative Cloud no After Effects.

    Observação:

    Essas opções exibem somente avisos, elas não alteram o conteúdo do Modelo de animações. Para editar o projeto e atender aos requisitos, cancele a exportação e faça as alterações. Depois, exporte o Modelo de animações novamente.

  4. Escolha o destino da exportação no menu Destino e clique em OK.

Observação:

Você pode importar Modelos de animações que usam o efeito Pincel tipo rotoscópio no Premiere Pro. Para obter mais informações, consulte Efeitos Pincel tipo rotoscópio, Refinar borda e Refinar fosco.

Observação:

É possível criar Modelos de animações (arquivos .mogrt) que não exigem que o usuário tenha o After Effects instalado no computador para personalizá-los. Certifique-se de que seus modelos cumprem os seguintes requisitos para garantir que a instalação do After Effects não seja necessária para o usuário do .mogrt: 

  • Somente o renderizador de composição 3D clássico é compatível. Os renderizadores CINEMA 4D e Raios 3D não são compatíveis.
  • Todos os efeitos incluídos com o After Effects são compatíveis, exceto: Correção de desfoque de vibração da câmera, Suavidade da cor de abertura sintética, Maxon CINEWARE, Marionete e Estabilizador de distorção.
  • A gravação de Link dinâmico não é suportada como sequências do Premiere Pro ou cenas do Character Animator CC em uma composição do After Effects.
  • Não há suporte para gravação de formato FLV e plug-ins de terceiros.

Abrir modelos de animações como projetos

Para editar o Modelo de animações do After Effects (arquivos .mogrt), é possível abri-lo no After Effects como um arquivo de projeto. Após editar o modelo, exporte-o novamente como um arquivo .mogrt.

Para abrir um Modelo de animações como um projeto, siga as seguintes etapas:

  1. Selecione Arquivo > Abrir projeto.

  2. Na caixa de diálogo Abrir projeto, selecione um arquivo .mogrt e, em seguida, clique em Abrir.
  3. Ao abrir um arquivo .mogrt como um projeto, o After Effects extrai o arquivo de projeto e os ativos. Na caixa de diálogo Extrair "<filename>.mogrt", escolha uma localização para onde extrair os conteúdos do arquivo .mogrt e, em seguida, clique em Extrair.

Também é possível modificar um Modelo de animações usado em uma sequência no Premiere Pro 12.1 ao seguir as seguintes etapas:

  1. No After Effects, abra o arquivo .mogrt como um projeto. Modifique uma ou mais composições ou adicione ou altere os controles no painel Gráficos essenciais.
  2. Após fazer as edições, no painel Gráficos essenciais, clique no botão Exportar modelo de animações. É possível substituir o arquivo .mogrt original ou selecionar uma nova localização ou nome para o arquivo atualizado.
  3. No Premiere Pro, pressione Option (no MacOS) ou Alt (no Windows) e arraste o arquivo .mogrt novo ou atualizado da guia Pesquisar do painel Gráficos essenciais até o clipe .mogrt existente na sequência. O Premiere Pro atualiza a guia Editar do painel Gráficos essenciais com os novos controles.
  1. No After Effects, abra o arquivo .mogrt como um projeto. Modifique as composições ou adicione ou altere controles no painel Gráficos essenciais.

  2. Após editar, no painel Gráficos essenciais, clique no botão Exportar modelo de animações. É possível substituir o arquivo .mogrt original ou selecionar uma nova localização ou nome para o arquivo atualizado.

  3. No Premiere Pro, na guia Pesquisardo painel Gráficos essenciais, pressione Opt (MacOS) ou Alt (Win) e arraste o arquivo .mogrt novo ou atualizado até o clipe .mogrt existente na sequência. O Premiere Pro atualiza a guia Editar do painel Gráficos essenciais com os novos controles.

Trabalhar com Modelos de animações orientados por dados

Os Modelos de animações orientados por dados permitem personalizar com rapidez e precisão os gráficos de barras, gráficos de linhas e muito mais, sem entrada manual ou conhecimento profundo dos modelos de animações.

Com esse recurso, é possível adicionar controles para CSV (valores separados por vírgulas) e TSV (valores separados por tabulação) ao painel Gráficos essenciais. Ao exportar esses Modelos de animações com controles de dados para o Premiere Pro, é possível alterá-los ou substituí-los no Premiere Pro.

Outro uso é que os controles de dados no painel Gráficos essenciais podem funcionar como um navegador ou um editor de dados para camadas de dados CSV ou TSV na composição sem exportar como um modelo. Ao adicionar uma composição com dados da planilha ao painel, ele exibe quaisquer dados relacionados que sejam editáveis. Se estiver trabalhando com uma composição aninhada, os controles de dados não são acessíveis como propriedades principais dessa composição.

Use as etapas a seguir para adicionar controles de dados ao painel Gráficos essenciais:

  1. Importar arquivo CSV ou TSV para o seu projeto e adicioná-lo à composição.

  2. No painel Linha de tempo, gire para abrir as propriedade de camada da camada de dados.

  3. Selecione e arraste o grupo de propriedade de dados da camada para o painel Gráficos essenciais.

É possível modificar as seguintes propriedades para os dados da planilha no painel Gráficos essenciais:

  • Propriedades da planilha: clique em Editar propriedades à direita do grupo de dados para modificar o seguinte:
    • Tipo de propriedade de dados: escolha o tipo de dados para os valores em cada coluna. Use essa opção para alterar como os valores da planilha são representados no Premiere Pro. Um autor do After Effects define o tipo de cada coluna no After Effects. No Premiere Pro, o tipo é traduzido como uma cadeia de caracteres de texto, um controle deslizante de texto para números, ou um valor hexadecimal para a cor (por exemplo, #EE0473).
    • Linha mínimas: no Premiere Pro, é possível modificar o número de linhas usado no Modelo de animações. Defina o número mínimo de linhas permitido.
  • Linhas: no Premiere Pro, é possível modificar o número de linhas usado no Modelo de animações. Defina o número máximo de linhas permitido.
  • Propriedades de dados:
    • Nomes de coluna: modifique os nomes de colunas exibidas no Modelo de animações.
    • Valores de dados: modifique o valor de uma célula da planilha. Para escolher a linha para editar, altere o menu Linha na parte superior do grupo Valores de dados.
Observação:

Ao adicionar o grupo Propriedade de dados de uma camada de dados ao painel, ele remove as expressões que vinculam as propriedade de dados da camada ao arquivo de dados de origem. Isso os altera para valores estáticos. Se você modificar o arquivo de dados de origem fora do After Effects, os valores de dados estáticos são atualizados automaticamente.

Para obter mais informações sobre como usar esses modelos no Premiere Pro, consulte Trabalhar com Modelos de animações orientados por dados.

Observação:

Se estiver trabalhando com arquivos .tsv, especialmente no Excel em alemão (mas ele afeta qualquer idioma que usar uma vírgula decimal em vez de um ponto decimal), o Excel salva os arquivos .tsv como arquivos .txt. É necessário alterar manualmente a extensão de arquivo para .tsv antes de anexá-lo a um Modelo de animações no Premiere Pro.

Como alternativa, é possível usar outras ferramentas de planilha, como o Open Office ou o Planilhas Google.

Noções básicas sobre Propriedades essenciais

Propriedades essenciais funcionam como controles principais que permitem acessar propriedades de camada e de efeito de uma composição quando ela está aninhada em outra composição. Isso pode economizar tempo quando você cria animações complexas em várias composições aninhadas, pois não tem que abrir pré-composições separadas para exibir as propriedades delas. As propriedades essenciais podem substituir os valores e os quadros-chave originais, o que permite reutilizar a mesma composição como várias instâncias com valores diferentes. A composição de origem permanece a mesma. Suas edições apenas criam novas instâncias que podem ser renderizadas após a edição da sua composição.

Para obter informações detalhadas, consulte Trabalhe com as Propriedades essenciais para criar Modelos de animações.

Usar expressões para criar menus suspensos no painel Gráficos essenciais

Ao criar um Modelo de animações, é comum manter os MOGRT flexíveis para editores que os usam no Premiere Pro, fornecendo controles deslizantes e caixas de seleção para personalizar as propriedades. No entanto, para fluxos de trabalho mais complexos, com várias opções, usar controles deslizantes ou caixas de seleção não é sempre intiuitivo, além de ser demorado. Use o Controle de menu suspenso, que é especialmente útil para os autores de Modelos de animações e editores no Premiere Pro, pois o ele facilita ter mais opções de controle e uma experiência mais simples para ajustar os parâmetros.

Para obter informações detalhadas, consulte Usar expressões para criar o menu suspenso no painel Gráficos essenciais.

Para obter mais informações sobre como funciona no Premiere Pro, consulte Usar modelos de animações no Premiere Pro.

Criar modelos de animações com mídia substituível e substituir mídia nas Propriedades essenciais

Quando estiver trabalhando no painel Gráficos essenciais, permita que os editores do Premiere Pro substituam mídia, como logotipos, vídeos e outros conteúdos dos Modelos de animações. Quando estiver trabalhando no After Effects, altere vídeos e imagens com as Propriedades essenciais para criar iterações rápidas nos seus compostos. Para obter mais informações, consulte Substituir imagens e vídeos em modelos de animações e propriedades essenciais.

Logotipo da Adobe

Fazer logon em sua conta