Guia do Usuário Cancelar

Importação e interpretação dos itens de gravação

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Trabalhar no Espaço de design 3D
    15. Gizmos de transformação 3D
    16. Faça mais com a animação 3D
    17. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    18. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

Sobre arquivos importados e itens de gravação

Importe arquivos de origem para um projeto como base de itens de gravação e use-os como origens de camadas. O mesmo arquivo pode ser a origem para vários itens de gravação, cada um com suas próprias configurações de interpretação. Cada item de gravação pode ser usado como origem de uma ou mais camadas. Trabalhe com coleções de camadas em uma composição.

O painel Projeto é destinado principalmente ao trabalho com itens de gravação. É possível usar o painel Gravação para avaliar a gravação e executar tarefas de edição simples, como aparar a duração de um item de gravação.

É possível importar vários tipos de arquivos, coleções de arquivos ou componentes de arquivos como origens para itens de gravação individuais, incluindo arquivos de imagem em movimento, arquivos de imagem estática, sequências de imagens estáticas e arquivos de áudio. Pode inclusive criar itens de gravação você mesmo no After Effects, como sólidos e pré-composições. Você pode importar itens de gravação para um projeto a qualquer momento.

Ao importar arquivos, o After Effects não copia os dados da imagem em si para o projeto, mas cria um link de referência para a origem do item de gravação, mantendo os arquivos do projeto relativamente pequenos.

Se você excluir, renomear ou mover um arquivo de origem importado, você quebra o link de referência para esse arquivo. Quando um link é desfeito, o nome do arquivo de origem aparece em itálico no painel Projeto e a coluna Caminho do arquivo o lista como ausente. Se o item de gravação estiver disponível, você poderá restabelecer o link, geralmente basta clicar duas vezes no item e selecionar o arquivo novamente.

Observação:

É possível encontrar itens de gravação com itens de origem ausentes digitando Ausente no campo de pesquisa do painel Projeto. Saiba mais sobre pesquisar e filtrar nos painéis Linha do tempo, Projeto e Efeitos e predefinições.

Para reduzir o tempo de renderização e melhorar o desempenho, muitas vezes é melhor preparar a gravação antes de importá-la para o After Effects. Por exemplo, geralmente, é melhor redimensionar ou cortar uma imagem estática no Photoshop antes de trazê-la ao After Effects, em vez de redimensionar e cortar a imagem no After Effects. É melhor executar uma operação uma vez no Photoshop que forçar o After Effects a realizar a mesma ação muitas vezes por segundo – uma vez para cada quadro no qual a imagem é exibida.

Para economizar tempo e minimizar o tamanho e a complexidade de um projeto, importe um item de origem como um único item de gravação e use-o várias vezes em uma composição. Contudo, às vezes é útil duplicar um item de gravação e interpretar cada um de forma diferente. Por exemplo, é possível usar a mesma gravação em duas taxas de quadros diferentes.

Se você usar outro aplicativo para modificar um item de gravação usado em um projeto, as alterações aparecerão no After Effects na próxima vez que você abrir o projeto ou selecionar o item de gravação e escolher Arquivo > Recarregar gravação.

Para substituir o item de gravação de origem de uma camada por outro item de gravação sem afetar as alterações feitas às propriedades da camada, selecione a camada, pressione Alt (Windows) ou Option (macOS) e arraste o novo item de gravação para a camada no painel Linha do tempo.

Para substituir todas as instâncias dos itens de gravação selecionados por outro item de gravação, selecione os itens de gravação no painel Projeto, pressione Alt (Windows) ou Option (macOS) e arraste o novo item de gravação até o item de gravação selecionado no painel Projeto.

Quando o After Effects importa vídeo e áudio em alguns formatos, ele processa e armazena em cache versões desse itens para acessá-las prontamente ao gerar visualizações. Esse armazenamento em cache aumenta consideravelmente o desempenho de visualizações, porque não é preciso reprocessar os itens de vídeo e áudio para cada visualização.  

Codificação e decodificação nativas de arquivos QuickTime

O After Effects pode decodificar e codificar arquivos do QuickTime (.mov) de forma nativa com os codecs GoPro CineForm no macOS e no Windows. Isso significa que você não precisa instalar codecs adicionais para usar e criar esses arquivos.

Em MOV, o After Effects tem suporte de importação nativo para os seguintes formatos sem compactação:

  • DV, IMX, MPEG2, XDCAM, h264, JPEG, Avid DNxHD, Avid DNxHR, Apple ProRes, AVCI e GoPro CineForm

O suporte à exportação nativa está disponível para os seguintes formatos sem compactação:

  • Avid DNxHD, Avid DNxHR, DV e GoPro CineForm
Observação:

Como o After Effects pode importar e exportar nativamente muitos codecs (listados acima), o QuickTime não é necessário no Windows.  

Formatos de importação compatíveis

Algumas extensões de arquivo, como MOV, AVI, MXF, FLV e F4V, mostram os formatos de arquivo do container em vez de um formato de dados específico de áudio, vídeo ou imagem. Os arquivos de contêiner podem conter dados codificados utilizando diversos esquemas de compactação e codificação. O After Effects pode importar estes arquivos de contêiner, mas a capacidade de importar os dados contidos depende de quais codecs (especificamente decodificadores) estão instalados.

Ao instalar codecs adicionais, você pode ampliar a capacidade do After Effects importar tipos de arquivos adicionais. Vários codecs devem ser instalados no sistema operacional (Windows ou macOS) e funcionam como um componente dentro dos formatos QuickTime ou Vídeo para Windows. Entre em contato com o fabricante do seu hardware ou software para obter mais informações sobre os codecs que funcionam com os arquivos criados pelos dispositivos e aplicativos específicos.

Importar e usar alguns arquivos exige a instalação de plug-ins de importação adicionais.

O Adobe Premiere Pro pode capturar e importar muitos formatos que o After Effects não pode importar nativamente. É possível transferir dados do Adobe Premiere Pro para o After Effects de várias maneiras. Saiba mais sobre como trabalhar com o Adobe Premiere Pro e o After Effects.

  • Documento de som da Adobe (ASND, arquivos com diversas faixas importados como uma faixa única)
  • Advanced Audio Coding (AAC, M4A)
  • Audio Interchange File Format (AIF, AIFF)
  • MP3 (MP3, MPEG, MPG, MPA, MPE)
  • Vídeo para Windows (AVI; requer o QuickTime no Mac OS)
  • Waveform (WAV)
  • Adobe Illustrator (AI, AI4, AI5, EPS, PS; rasterizada continuamente)
  • Adobe PDF (PDF; primeira página; rasterizada continuamente)
  • Adobe Photoshop (PSD)
  • Bitmap (BMP, RLE, DIB)
  • Camera Raw (TIF, CRW, NEF, RAF, ORF, MRW, DCR, MOS, RAW, PEF, SRF, DNG, X3F, CR2, ERF)
  • Cineon/DPX (CIN, DPX com arquivos DPX de 8, 10, 12 e 16 bpc, incluindo os com canal alfa e timecode)
  • RLA/RPF discreto (RLA, RPF; 16 bpc; importa dados da câmera)
  • EPS
  • GIF
  • JPEG (JPG, JPE)
  • Dados da câmera Maya (c)
  • Maya IFF (IFF, TDI; 16 bpc)
  • OpenEXR (EXR, SXR, MXR; 32 bpc)
  • PICT (PCT)
  • Portable Network Graphics (PNG; 16 bpc)
  • Radiance HDR (, RGBE, XYZE; 32 bpc)
  • SGI (SGI, BW, RGB; 16 bpc)
  • Softimage (PIC)
  • Targa (TGA, VDA, ICB, VST)
  • TIFF (TIF)
  • GIF animado (GIF)
  • Avid DNxHR
  • HEVC (H.265) MPEG-4
  • Suporte para arquivos ARRIRAW das câmeras ARRI ALEXA ou ARRIFLEX D-21
    Para obter mais informações sobre arquivos ARRIRAW, consulte as Perguntas frequentes sobre ARRIRAW no site do ARRI Group.
  • CinemaDNG

Nota: CinemaDNG é um subconjunto do Camera Raw. Um subconjunto de configurações de Camera Raw pode ser acessado em Mais opções na caixa de diálogo Interpretar gravação. O gerenciamento de cores para CinemaDNG inclui os mesmos espaços de cor do Camera Raw existente do After Effects: Adobe RGB, sRGB IEC619662.1, ColorMatch RGB e ProPhoto RGB.

  • DV (em container MOV ou AVI, ou como transmissão sem container DV)
  • Imagem elétrica (IMG, EI)
  • FLV, F4V
  • QuickTime (MOV; 16 bpc, apenas para codecs que não têm decodificadores nativos)
  • Vídeo para Windows (AVI, WAV; requer o QuickTime no Mac OS)
  • Arquivo do Windows Media (WMV, WMA, ASF; somente Windows)
  • XDCAM HD e XDCAM EX
  • RED (R3D)
  • Media eXchange Format (MXF): MXF é um formato de container. O After Effects somente pode importar alguns tipos de dados contidos em arquivos MXF. O After Effects pode importar a variedade Op-Atom de arquivos MXF usados por câmeras de vídeo Panasonic para gravar em mídias Panasonic P2. O After Effects pode importar vídeo desses arquivos MXF utilizando os codecs AVC-Intra 50, AVC-Intra 100, DV, DVCPRO, DVCPRO50 e DVCPRO HD. O After Effects também pode importar arquivos XDCAM HD no formato MXF, o formato MXF OP1, que contém vídeo em MPEG-2, compatível com o formato XDCAM HD.
  • Formatos MPEG-1, MPEG-2 e MPEG-4: MPEG, MPE, MPG, M2V, MPA, MP2, M2A, MPV, M2P, M2T, M2TS (AVCHD), MP4, M4V, M4A
  • SWF (rasterizado continuamente)
  • Adobe Premiere Pro 1.0, 1.5, 2.0, CS3, CS4, CS5, CS6 e CC (PRPROJ; somente para versões 1.0, 1.5 e 2.0 para Windows) e projetos posteriores
  • Adobe After Effects 6.0 e projetos binários posteriores no After Effects CS5 (AEP, AET)
  • O After Effects 7 pode abrir projetos do After Effects 3.0 até o After Effects 7.
  • Adobe After Effects CS4 e projetos XML posteriores (AEPX)

O plug-in Automatic Duck Pro Import AE vem incluído agora com o aplicativo e é chamado Pro Import After Effects. Com ele, é possível importar arquivos AAF e OMF de um sistema Avid, arquivos XML do Final Cut Pro 7 ou anterior, bem como arquivos de projeto do Motion 4 ou anterior. Para obter mais informações sobre como usar o Pro Import After Effects, consulte o guia do usuário, acessível escolhendo Arquivo > Importar > Pro Import After Effects, e clique no botão Ajuda.

Também é possível importar projetos do Final Premiere Pro e trazer os componentes do projeto para o After Effects.

Observação:
  • O After Effects também pode ler arquivos EIZ que correspondem aos arquivos EI importados. Saiba mais sobre como importar e usar arquivos 3D de outros aplicativos.
  • Alguns formatos de dados MPEG são armazenados em formatos de container com extensões de nome de arquivo que não são reconhecidas pelo After Effects. Exemplos incluem .vob e .mod. Em alguns casos, você pode importar esses arquivos para o After Effects depois de alterar a extensão de arquivo para uma das extensões de arquivo reconhecidas. Em função das variações de implementação nesses formatos de container, a compatibilidade não é garantida.
  • Para obter informações sobre formatos MPEG, consulte o site MPEG.
  • Antes de trabalhar com o QuickTime, leia o alerta emitido pela US-CERT (Equipe de preparação para emergências de computadores dos Estados Unidos, em português) em abril de 2016. Este alerta recomenda que usuários do Windows desinstalem o Apple QuickTime de seus computadores.
  • Os arquivos R3D são interpretados como contendo cores de 32 bpc em espaço de cores HDTV não linear (Rec. 709). As configurações de cores Configurações da origem RED R3D não preservam os valores com brilho demasiado. Os ajustes de cores realizados no After Effects preservam cores demasiado brilhantes quando você trabalha em uma cor de 32 bpc (bits por canal). Para evitar cortes, manipule a exposição no After Effects, em vez de no estágio de interpretação da gravação na caixa de diálogo Configurações de origem do RED R3D.
  • O After Effects pode importar ativos XDCAM HD da Sony se foram gravados em arquivos MXF. O After Effects não pode importar ativos XDCAM HD no formato IMX. O After Effects pode importar ativos Sony XDCAM EX armazenados como arquivos de essência com a extensão de nome de arquivo .mp4 em um diretório BPAV.  
  • Os arquivos SWF são importados com um canal alfa. O áudio não é mantido. Os conteúdos interativos e a animação com script não são mantidos. A animação definida por quadros-chave no filme principal de nível superior é mantida.

Importar itens de gravação

É possível importar arquivos de mídia para o projeto usando a caixa de diálogo Importar ou arrastando-os. Os itens de gravação importados aparecem no painel Projeto.

Suponha que a caixa de diálogo Interpretar gravação apareça após importar um item de gravação. Nesse caso, ele contém um canal alfa não rotulado e você deve selecionar um método de interpretação do canal alfa ou a opção Estimar para permitir que o After Effects determine como interpretá-lo. Saiba mais sobre interpretação do canal alfa: pré-multiplicado ou simples.

Importar itens de gravação usando a caixa de diálogo Importar

  1. Selecione Arquivo > Importar > Arquivo ou Arquivo > ImportarVários arquivos. Também é possível clicar duas vezes em uma área vazia do painel Projeto.

    Se você selecionar Vários arquivos, poderá executar a próxima etapa mais de uma vez sem precisar escolher o comando Importar várias vezes.

    Observação:

    Para exibir apenas arquivos de gravação compatíveis (sem arquivos de projeto), selecione Todos os arquivos de gravação no menu Arquivos do tipo (Windows) ou Habilitar (macOS).

  2. Siga um destes procedimentos:
    • Selecione um arquivo e clique em Abrir.

    • Pressione Ctrl (Windows) ou Command (macOS) e clique em vários arquivos para selecioná-los e escolha Abrir.

    • Selecione um arquivo e clique com a tecla Shift pressionada no outro arquivo para selecionar um intervalo de arquivos, depois clique em Abrir.

    • (Somente Windows) Selecione uma pasta inteira e clique em Importar pasta.

    Observação:

    Se a opção Sequência estiver selecionada, vários arquivos da pasta serão importados como uma sequência de imagens estáticas.  

Importar itens de gravação arrastando-os

Observação:

Se sempre quiser que os arquivos de imagem estática em camadas arrastados para o After Effects sejam importados como uma composição, selecione Editar > Preferências > Importar (Windows) ou After Effects > Preferências > Importar (macOS) e selecione Composição ou Composição - Manter tamanhos de camada no menu suspenso Arrastar e importar vários itens como. Saiba mais sobre como importar uma sequência de imagens estáticas como uma composição.

  • Para importar um único arquivo, arraste-o do Windows Explorer (Windows) ou do Finder (macOS) para o painel Projeto.

Importar arquivos diretamente para uma pasta específica é um recurso beta do After Effects que agora está disponível para teste e feedback.

  • Também é possível clicar com o botão direito em qualquer pasta do seu projeto e selecionar Importar para importar arquivos diretamente para uma pasta específica no painel Projeto. Use também o atalho de teclado Cmd + I ou Ctrl + I com a pasta selecionada. (Atualmente na versão beta). Saiba mais sobre isso na Comunidade do After Effects (Beta).
  • Para importar o conteúdo de uma pasta como uma sequência de imagens estáticas que aparecem no painel Projeto como um único item de gravação, arraste uma pasta do Windows Explorer (Windows) ou do Finder (macOS) para o painel Projeto.
  • Para importar o conteúdo da pasta como itens de gravação individuais que aparecem no painel Projeto em uma pasta, pressione Alt e arraste uma pasta do Windows Explorer (Windows) ou pressione Option e arraste uma pasta do Finder (macOS) para o painel Projeto.
  • Para importar um arquivo de saída renderizado do painel Fila de renderização, arraste o módulo de saída correspondente do painel Fila de renderização para o painel Projeto.
Observação:

Se você arrastar um módulo de saída do painel Fila de renderização para o painel Projeto antes da renderização, o After Effects criará um item de gravação de espaço reservado. As referências ao item de gravação de espaço reservado são substituídas automaticamente ao renderizar o módulo de saída, mas o item de gravação de espaço reservado em si não é substituído.

Interpretar itens de gravação

O After Effects usa um conjunto de regras internas para interpretar cada item de gravação importado de acordo com sua melhor estimativa de proporções de pixel, taxa de quadros, perfil de cores e tipo de canal alfa do arquivo de origem. Se a previsão do After Effects estiver errada, ou se desejar usar a gravação de forma diferente, você pode modificar essas regras para todos os itens de gravação de um determinado tipo editando o arquivo de regras de interpretação (interpretation rules.txt), ou pode modificar a interpretação de um item de gravação específico usando a caixa de diálogo Interpretar gravação.

As configurações de interpretação dizem ao After Effects o seguinte sobre cada item da gravação:

Observação:

Em todos os casos, as informações serão usadas para decidir sobre como interpretar dados no item de gravação importado, para informar o After Effects sobre a gravação de entrada. As configurações de interpretação na caixa de diálogo Interpretar gravação devem corresponder às usadas para criar o arquivo de gravação de origem. Não use as configurações de interpretação para tentar especificar configurações para a saída final renderizada.

Em geral, não é necessário alterar as configurações de interpretação. No entanto, se um item de gravação não for comum, o After Effects pode precisar de informações adicionais para interpretá-lo corretamente.

É possível usar os controles na seção Gerenciamento de cores da caixa de diálogo Interpretar gravação para informar ao After Effects como interpretar as informações de cores em um item de gravação. Esta etapa geralmente é somente necessária quando o item de gravação não contém um perfil de cores incorporado.

Ao visualizar a gravação no painel Gravação, você verá os resultados das operações de interpretação da gravação.

Observação:

Selecione Visualizar na caixa de diálogo Interpretar gravação para visualizar os resultados das configurações feitas nesta caixa de diálogo antes de aceitar as alterações.

Interpretar um único item de gravação usando a caixa de diálogo Interpretar gravação

  1. Selecione um item de gravação no painel Projeto e siga um destes procedimentos:

    • Selecione o botão Interpretar gravação  no canto inferior esquerdo do painel Projeto.

    • Arraste o item de gravação para o botão Interpretar gravação.

    • Selecione Arquivo > Interpretar gravação > Principal.

    • Pressione Ctrl+Alt+G (Windows) ou Command+Option+G (macOS).

Interpretar um proxy usando a caixa de diálogo Interpretar gravação

  1. Selecione o item de gravação original no painel Projeto e siga um destes procedimentos:

    • Pressione Alt (Windows) ou Option (macOS) e clique em Interpretar gravação no canto inferior esquerdo do painel Projeto.
    • Pressione Alt (Windows) ou Option (macOS) e arraste o item de gravação para o botão Interpretar gravação.
    • Selecione Arquivo > Interpretar gravação > Proxy.

Aplicar configurações de interpretação de gravação a vários itens de gravação

Para garantir que diferentes itens de gravação usem as mesmas configurações, copie as configurações de interpretação de um item e aplique-as em outros.

  1. No painel Projeto, selecione o item com as configurações de interpretação que deseja aplicar.

  2. Selecione Arquivo > Interpretar gravação > Lembrar interpretação.

  3. Selecione um ou mais itens de gravação no painel Projeto.

  4. Selecione Arquivo > Interpretar gravação > Aplicar interpretação.

Editar regras de interpretação para todos os itens de um tipo específico

O arquivo de regras de interpretação contém regras que especificam como o After Effects interpreta itens de gravação. Na maioria dos casos, você não precisa personalizar o arquivo de regras de interpretação. Ao importar um item de gravação, o After Effects procura uma correspondência no arquivo de regras de interpretação e determina as configurações de interpretação da gravação. É possível substituir essas configurações após a importação, usando a caixa de diálogo Interpretar gravação.

Na maioria dos casos, o nome do arquivo de regras de interpretação é interpretation rules.txt; contudo, algumas atualizações do After Effects instalam um novo arquivo de regras de interpretação com um nome que indica o número da versão atualizada e o aplicativo atualizado usa este novo arquivo. Se tiver feito alterações no arquivo de regras de interpretação antigo, talvez seja necessário aplicar as alterações no arquivo novo, também.

Locais do arquivo de regras de interpretação no After Effects:

  • Windows<drive>\Users\<username>\AppData\Roaming\Adobe\After Effects/<version>
  • macOS<drive>/Users/<username>/Library/Preferences/Adobe/After Effects/<version>

Locais do arquivo de regras de interpretação em versões anteriores do After Effects:

  • Windows: <drive>\Users\<username>\AppData\Roaming\Adobe\After Effects\<version>
  • macOS<drive>/Users/<username>/Library/Preferences/Adobe/After Effects/<version>
  1. Saia do After Effects.
  2. Como precaução, faça uma cópia de backup do arquivo de regras de interpretação. Por padrão, esse arquivo está no mesmo local que o aplicativo do After Effects.
  3. Abra o arquivo de regras de interpretação em um editor de texto.
  4. Modifique as configurações de acordo com as instruções do arquivo.
    Observação:

    É necessário fornecer um código de tipo de arquivo de quatro caracteres para cada tipo de gravação ou codec. Se você não souber o código de um arquivo ou codec em um projeto, pressione Alt (Windows) ou Option (macOS) e selecione o arquivo no painel Projeto. O código do tipo de arquivo e do codec (se o arquivo estiver compactado) aparecem na última linha da descrição do arquivo na parte superior do painel Projeto.

  5. Salve o arquivo interpretation rules.txt.

Interpretação do canal alfa: pré-multiplicado ou simples

Os arquivos de imagem com canais alfa armazenam informações de transparência em uma de duas maneiras: simples ou pré-multiplicado. Embora os canais alfa sejam os mesmos, os canais de cores diferem.

Com canais simples (ou sem fosco), as informações de transparência são armazenadas somente no canal alfa e não em canais de cor visíveis. Com canais simples, os resultados de transparência não são visíveis até que a imagem seja exibida em um aplicativo que ofereça suporte a canais simples.

Com canais pré-multiplicados (ou fosco), as informações de transparência são armazenadas no canal alfa e também em canais visíveis RGB, que são multiplicados pela cor de fundo. Os canais pré-multiplicados são ditos às vezes serem foscos com cor. As cores de áreas semitransparentes, como bordas difusas, são alteradas para a cor de fundo em proporção ao grau de transparência.

Alguns softwares permitem especificar a cor de fundo com a qual os canais são pré-multiplicados, caso contrário, a cor de fundo geralmente é preta ou branca.

Os canais simples retêm informações de cor mais precisas que os canais pré-multiplicados. Os canais pré-multiplicados são compatíveis com uma maior variedade de programas, como o Apple QuickTime. Geralmente, a opção de usar imagens com canais simples ou pré-multiplicados foi feita antes de receber os ativos para editar e compor. O Adobe Premiere Pro e o After Effects reconhecem canais simples e pré-multiplicados, mas somente o primeiro canal alfa que encontram em um arquivo contém vários canais alfa.

Definir a interpretação do canal alfa pode evitar problemas ao importar um arquivo, como cores indesejadas na borda de uma imagem ou uma perda de qualidade da imagem nas bordas do canal alfa. Por exemplo, se os canais são interpretados como simples quando são realmente pré-multiplicados, as áreas semitransparentes mantêm alguma da cor de fundo. Se a imprecisão de cor, como um halo, aparece ao longo das arestas semitransparentes em uma composição, tente alterar o método de interpretação.

Um item de gravação com canais pré-multiplicados (parte superior) aparece com um halo preto ao ser interpretado como “Simples” ou “Sem fosco” (parte inferior esquerda). Quando o item de gravação é interpretado como “Pré-multiplicado” ou “Fosco” com cor e a cor de fundo é especificada como preto, o halo não aparece (parte inferior direita).

É possível usar o efeito Remover cor fosca para remover dispersões de áreas semitransparentes de uma camada, cancelando sua multiplicação.

Definir a interpretação do canal alfa de um item de gravação

  1. No painel Projeto, selecione um item de gravação.

  2. Selecione Arquivo > Interpretar gravação > Principal.

  3. Se quiser alternar as áreas opacas e transparentes da imagem, selecione Inverter alfa.

  4. Na seção Alfa, selecione um método de interpretação:

    Adivinhar

    Tenta determinar o tipo de canais usados na imagem. Se o After Effects não puder presumir com segurança, ele emite um som.

    Ignorar

    Ignora as informações de transparência contidas no canal alfa.

    Simples – Sem fosco

    Interpreta os canais como simples.

    Pré-multiplicado – Fosqueado com cor

    Interpreta canais como pré-multiplicados. Use o conta-gotas ou o seletor de cores para especificar a cor de fundo com a qual os canais foram pré-multiplicados.

Definir as preferências do canal alfa padrão

  1. Selecione Editar > Preferências > Importar (Windows) ou After Effects > Preferências > Importar (macOS).

  2. Escolha as opções no menu suspenso Interpretar alfa não rotulado como. As opções desse menu são semelhantes às opções da caixa de diálogo Interpretar gravação. Perguntar ao usuário orienta a abertura da caixa de diálogo Interpretar gravação cada vez que um item de gravação com um canal alfa não rotulado é importado.

Taxa de quadros

A taxa de quadros da composição determina o número de quadros exibidos por segundo e como o tempo é dividido em quadros na régua de tempo e na exibição de tempo. Em outras palavras, a taxa de quadros da composição especifica quantas vezes por segundo as imagens são amostradas a partir dos itens de gravação de origem e determina as divisões de tempo em que os quadros-chave podem ser definidos.

Observação:

O After Effects contém um menu para o timecode Ignorar quadro ou Não ignorar quadro na caixa de diálogo Configurações da composição.

A taxa de quadros da composição é determinada normalmente pelo tipo de saída que você deseja. O vídeo NTSC tem uma taxa de quadros de 29,97 quadros por segundo (fps), o vídeo PAL tem uma taxa de quadros de 25 fps e o clipe de filme geralmente tem uma taxa de quadros de 24 fps. Dependendo do sistema de transmissão, o vídeo DVD pode ter a mesma taxa de quadros que o vídeo NTSC ou PAL ou uma taxa de quadros de 23,976. Os desenhos animados destinados a CD-ROM ou à Web, em geral, têm uma taxa de quadros de 10 a 15 fps.

Observação:

Definir a taxa de quadros da composição como o dobro da taxa do formato de saída faz com que o After Effects exiba cada campo da gravação de origem entrelaçada como seu próprio quadro separado no painel Composição. Esse processo permite ajustar os quadros-chave e os campos individuais e ganhar precisão ao animar máscaras.

Ao renderizar um filme para saída final, você pode escolher usar a taxa de quadros da composição ou outra taxa de quadros. A capacidade de definir a taxa de quadros para cada módulo de saída é útil quando você usa a mesma composição para criar a saída para várias mídias.

Suporte a gravações com alta taxa de quadros

É possível definir qualquer campo de taxa de quadros até um máximo de 999 fps, o que permite usar taxas de quadros mais altas para renderização.

Cada item de gravação de movimento em uma composição pode ter sua própria taxa de quadros. A relação entre a taxa de quadros do item de gravação e a taxa de quadros da composição determina como a suavidade da camada é reproduzida. Por exemplo, se a taxa de quadros do item de gravação é 30 fps e a taxa de quadros da composição é 30 fps, então sempre que a composição avançar um quadro, o próximo quadro do item da gravação é exibido. Se a taxa de quadros do item de gravação é 15 fps e a taxa de quadros de composição 30 fps, cada quadro do item de gravação aparece em dois quadros sucessivos de composição. (Esse processo presume, é claro, o caso simples em que nenhum esticamento de tempo ou mesclagem de quadros foi aplicado à camada.)

Use, preferencialmente, a gravação de origem que corresponde à taxa de quadros da saída final. Assim, o After Effects renderiza cada quadro, e a saída final não omite, não duplica nem interpola quadros. Se, no entanto, a gravação de origem tem uma taxa de quadros ligeiramente diferente da que deseja para a saída final (por exemplo, gravação de 30 fps e saída final de 29,97 fps), é possível fazer com que a taxa de quadros da gravação corresponda à taxa de quadros da composição fazendo sua conformação.

Conformar a taxa de quadros de um item de gravação não modifica o arquivo original, somente a referência cruzada que o After Effects usa. Ao fazer a conformação, o After Effects altera a duração interna dos quadros, mas não o conteúdo do quadro. Posteriormente, a gravação é reproduzida a uma velocidade diferente. Por exemplo, se você conforma a taxa de quadros de 15 fps para 30 fps, a gravação reproduz duas vezes mais rápido. Na maioria dos casos, faça a conformação da taxa de quadros somente quando a diferença entre a taxa de quadros da gravação e a taxa de quadros da saída for pequena.

Observação:

A conformação pode alterar a sincronização da gravação visual com uma faixa de áudio, porque a alteração da taxa de quadros modifica a duração do vídeo, mas não altera o áudio. Se quiser esticar o áudio e o vídeo, use o comando Esticar tempo. Os quadros-chave aplicados à gravação de origem permanecem em seus locais originais (mantendo a sincronização dentro da composição, mas não o conteúdo visual da camada). Talvez seja necessário definir localizações dos quadros-chave após a conformação de um item de gravação.

Você pode alterar a taxa de quadros de qualquer filme ou sequência de imagens estáticas. Por exemplo, é possível importar uma sequência de dez imagens estáticas e especificar uma taxa de quadros para o item de gravação de 5 quadros por segundo (fps); essa sequência teria então uma duração de dois segundos quando usada em uma composição.

Observação:

Ao importar uma sequência de imagens estáticas, ela considera a taxa de quadros especificada pela preferência Gravação sequencial na categoria Importar. A taxa padrão é de 30 quadros por segundo (fps). Para alterar a taxa de quadros após a importação, reinterprete o item de gravação.

Taxas de quadros mais baixas costumam gerar uma impressão de irrealidade, por isso muitas pessoas preferem trabalhar com uma taxa de quadros inferior, como 24 quadros por segundo para fluxos de trabalho criativos, em vez de trabalhar com uma taxa de 29,97 quadros por segundo, que é o padrão para vídeo NTSC.

Observação:

Se você remover o pulldown de 3:2 de gravação de vídeo entrelaçado, o After Effects define automaticamente a taxa de quadros do item de gravação resultante para quatro quintos da taxa de quadros original. Ao remover o pulldown de 3:2 de vídeo NTSC, a taxa de quadros resultante é de 24 fps.

A taxa de quadros da composição deve corresponder à taxa de quadros do formato da saída final. Na maioria dos casos, basta escolher uma predefinição das configurações da composição. Ao contrário, defina a taxa de quadros para cada item de gravação para a taxa de quadros da gravação de origem original.

Alterar a taxa de quadros de um item de gravação

  1. Selecione o item de gravação no painel Projeto.

  2. Selecione Arquivo > Interpretar gravação > Principal.

  3. Selecione Conformar com a taxa de quadros, insira uma nova taxa de quadros por segundo e clique em OK.

Observação:

Em vez de usar a opção Interpretar gravação para alterar a taxa de quadros de um item de gravação, é possível esticar o tempo de uma camada de acordo com o item de gravação. Por exemplo, estique o tempo de uma camada em 100,1% para converter entre 30 fps e 29,97 fps. Esticar o tempo altera a velocidade do áudio e do vídeo. (Consulte Esticar o tempo em uma camada.)

Alterar a taxa de quadros de uma composição

  1. Selecione Composição > Configurações de composição.

  2. Siga um destes procedimentos:
    • Escolha uma predefinição de configurações de composição no menu Predefinição.

    • Defina o valor da Taxa de quadros.

Proporções de pixel e proporções do quadro

As proporções de pixel (PAR) são a relação largura/altura de um pixel em uma imagem. A proporção do quadro (algumas vezes chamada de proporção da imagem ou IAR) é a relação largura/altura do quadro da imagem.

Uma proporção de quadro de 4:3 (esquerda) e 16:9 panorâmica (direita)

A maioria dos monitores de computador usam pixels quadrados, mas muitos formatos de vídeo, incluindo ITU-R 601 (D1) e DV, usam pixels retangulares não quadrados.

Alguns formatos de saída de vídeo têm a mesma proporção de quadro, mas usam proporções de pixel diferentes. Por exemplo, alguns digitalizadores NTSC geram uma proporção de quadro de 4:3 com pixels quadrados (proporções de pixel de 1,0) e um quadro com dimensões de pixel de 640 x 480. O NTSC D1 gera a mesma taxa de proporção de quadro de 4:3, mas usa pixels não quadrados (proporções de pixel de 0,91) e um quadro com dimensões de pixel de 720 x 486. Os pixels D1, que são sempre não quadrados, são orientados verticalmente em sistemas que produzem vídeo NTSC e horizontalmente em sistemas que produzem vídeo PAL.

Se você exibir pixels não quadrados em um monitor com pixels quadrados sem alteração, as imagens e movimentos aparecerão distorcidos; por exemplo, círculos ficarão ovais. Entretanto, quando exibidos em um monitor de vídeo, as imagens estarão corretas. Ao importar uma gravação de origem NTSC D1 ou DV do After Effects, a imagem parece ligeiramente mais larga que em um sistema D1 ou DV. (A gravação PAL D1 parece ligeiramente mais estreita.) O oposto ocorre ao importar uma gravação anamórfica com telas panorâmicas NTSC D1/DV ou PAL D1/DV. Os formatos de vídeo em tela panorâmica têm uma proporção de quadro de 16:9.

Observação:

A qualidade da correção das proporções de pixel das visualizações é afetada pela preferência Qualidade de zoom na categoria Visualizações. Saiba mais sobre Preferências de qualidade do visualizador.

Pixels quadrados e não quadrados

A. Pixels quadrados e taxa de proporção do quadro de 4:3 B. Pixels não quadrados e taxa de proporção do quadro de 4:3 C. Pixels não quadrados exibidos em um monitor de pixel quadrado 

Se um item de gravação usar pixels não quadrados, o After Effects indicará as proporções de pixel ao lado da imagem em miniatura do item de gravação no painel Projeto. É possível alterar a interpretação das proporções de pixel para itens de gravação individuais na caixa de diálogo Interpretar gravação. Certificando-se de que os itens de gravação sejam interpretados corretamente, é possível combinar itens de gravação com taxas de proporção de pixels diferentes na mesma composição.

O After Effects lê e grava taxa de proporção de pixels diretamente dos filmes QuickTime. Por exemplo, se você importar um vídeo capturado em tela panorâmica (16:9 DV), o After Effects etiqueta-o automaticamente e corretamente. De modo semelhante, os arquivos AVI e PSD contêm informações que exibem explicitamente a taxa de proporção de pixels das imagens.

Se um item de gravação não contém informações que indicam explicitamente a taxa de proporção de pixels da imagem, o After Effects utiliza as dimensões em pixels do quadro do item de gravação para fazer uma estimativa. Ao importar um item de gravação com dimensões em pixels D1 de 720x486 ou dimensões em pixels DV de 720x480, o After Effects interpreta automaticamente o item de gravação como D1/DV NTSC. Ao importar um item de gravação com dimensões em pixels D1 ou DV de 720x576, o After Effects interpreta automaticamente o item de gravação como D1/DV PAL. Contudo, verifique se todos os arquivos estão sendo interpretados corretamente conferindo o painel Projeto ou a caixa de diálogo Interpretar gravação.

Observação:

Certifique-se de redefinir as proporções de pixel para “Pixels quadrados” ao importar um arquivo de pixels quadrados com dimensões em D1 ou DV, como, por exemplo, uma imagem não DV que tem dimensões em pixels de 720 x 480.

A configuração da taxa de proporção de pixels da composição deve corresponder à taxa de proporção de pixels do formato da saída final. Na maioria dos casos, basta escolher uma predefinição das configurações da composição. Ao contrário, defina a taxa de proporção de pixels para cada item de gravação para a taxa de proporção de pixels da gravação de origem original.

Atualizar as proporções de pixel para os valores corretos

O After Effects CS3 e anterior usam taxas de proporção de pixels para formatos de vídeo de definição padrão que ignoram o conceito abertura total. Por não representar o fato de que a abertura total difere da abertura de produção no vídeo de definição padrão, as taxas de proporção de pixels usadas pelo After Effects CS3 e anterior eram ligeiramente imprecisas. As taxas de proporção de pixels incorretas fazem com que certas imagens pareçam ligeiramente distorcidas.

Observação:

A abertura total é a parte da imagem que está livre de artefatos e distorções que aparecem nas bordas de uma imagem. A abertura de produção é a imagem inteira.

A tabela a seguir fornece detalhes sobre valores das proporções de pixels no After Effects:

Formato

Valor no After Effects CS4 e posterior

Valor anterior

D1/DV NTSC

0.91

0.9

D1/DV NTSC Widescreen

1.21

1.2

D1/DV PAL

1.09

1.07

D1/DV PAL Widescreen

1.46

1.42

A discrepância está limitada a esses formatos de definição padrão antigos para os quais a abertura total difere da abertura de produção. A discrepância não existe em formatos mais recentes.

Novos projetos e composições criados no After Effects usam, por padrão, os valores de proporção de pixel corretos.

Os projetos e composições criados no After Effects CS3 ou anterior estão atualizados para usar a proporção de pixels correta quando esses projetos são abertos no After Effects CS4 e posterior.

Observação:

Se você tiver um arquivo de regras de interpretação personalizado, atualize-o com os valores de proporção de pixel corretos.

Se você usa itens de gravação com pixels quadrados criados para preencher o quadro em uma composição com pixels não quadrados, note que a alteração das proporções de pixel causa uma diferença no comportamento. Por exemplo, se você tiver criado itens de gravação com pixels quadrados de 768 x 576 para usar em uma composição PAL D1/DV, deverá agora criar esses itens com dimensões de pixels quadrados de 788 x 576.

As predefinições de configurações da composição para versões equivalentes de formatos de definição padrão com pixels quadrados mudaram da seguinte forma:

Formato

Dimensões em pixels no After Effects CS4 e posterior

Dimensões em pixels anteriores

equivalente a pixel quadrado NTSC D1

720x534

720x540

equivalente a pixel quadrado NTSC D1 Widescreen

872x486

864x486

equivalente a pixel quadrado PAL D1/DV

788x576

768x576

equivalente a pixel quadrado PAL D1/DV Widescreen

1050x576

1024x576

Alterar a interpretação das proporções de pixel de um item de gravação

  1. Selecione um item de gravação no painel Projeto.

  2. Selecione Arquivo > Interpretar gravação > Principal.

  3. Escolha uma taxa no menu suspenso Proporções de pixel e clique em OK.

Alterar as proporções de pixel de uma composição

  1. Escolha Composição > Configurações da composição.

  2. Siga um destes procedimentos:
    • Escolha uma predefinição de configurações da composição no menu Predefinição.

    • Escolha um valor no menu suspenso Proporções de pixel.

Taxas de proporção de pixels comuns

Taxa de proporção de pixel

Quando utilizar

Pixels quadrados

1.0

A gravação tem um tamanho de quadro de 640x480 ou 648x486, é HD 1920x1080 (não HDV ou DVCPRO HD), é HD 1280x720 ou HDV ou foi exportada de um aplicativo que não suporta pixels não quadrados. Essa configuração também pode ser apropriada para gravações que foram transferidas de filmes ou para projetos personalizados.

D1/DV NTSC

0.91

A gravação tem um tamanho de quadro de 720x486 ou 720x480, e o resultado desejado é a proporção de aspecto de quadro 4:3. Essa configuração também pode ser apropriada para as gravações que foram exportadas de um aplicativo que funciona com pixels não quadrados, como um aplicativo de animação 3D.

D1/DV NTSC Widescreen

1.21

A gravação tem um tamanho de quadro de 720x486 ou 720x480, e o resultado desejado é a proporção de aspecto de quadro 16:9.

D1/DV PAL

1.09

A gravação tem um tamanho de quadro de 720x576, e o resultado desejado é a proporção de aspecto de quadro 4:3.

D1/DV PAL Widescreen

1.46

A gravação tem um tamanho de quadro 720x576, e o resultado desejado é proporções de quadro 16:9.

Anamórfico 2:1

2.0

A gravação foi feita usando uma lente anamórfica de filme ou foi anamorficamente transferida de um quadro de filme com uma proporção de aspecto 2:1.

HDV 1080/DVCPRO HD 720, HD anamórfico 1080

1,33

A gravação tem um tamanho de quadro de 1440x1080 ou 960x720, e o resultado desejado é a proporção de aspecto de quadro 16:9.

DVCPRO HD 1080

1.5

A gravação tem um tamanho de quadro de 1280x1080, e o resultado desejado é a proporção de aspecto de quadro 16:9.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online