Guia do Usuário Cancelar

CINEMA 4D e Cineware

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
    3. Recursos na versão beta
      1. Painel Propriedades (Beta)
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
    10. Configuração e instalação
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Como afunilar traçados de forma
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa, máscaras e foscos
  12. Ajustar cor
    1. Noções básicas de cores
    2. Uso da extensão de temas do Adobe Color
    3. Gerenciamento de cores
    4. Efeitos de correção de cores
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Efeitos de simulação
    4. Efeitos de estilo
    5. Efeitos de áudio
    6. Efeitos de distorção
    7. Efeitos de perspectiva
    8. Efeitos de canal
    9. Efeitos de geração
    10. Efeitos de transição
    11. O efeito Reparo do obturador de rolagem
    12. Efeitos Desfoque e Nitidez
    13. Efeitos de Canal 3D
    14. Efeitos de utilitários
    15. Efeitos de fosco
    16. Efeitos Ruído e Granulação
    17. Efeito Ampliação com preservação de detalhes
    18. Efeitos obsoletos
  14. Expressões e automação
    1. Expressão
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de linguagem de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Rastreamento de movimento de câmera 3D
    5. Trabalhar no Espaço de design 3D
    6. Gizmos de transformação 3D
    7. Faça mais com a animação 3D
    8. Visualização de alterações em projetos 3D em tempo real com o Mecanismo em tempo real
    9. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    3. Conversão de filmes
    4. Renderização de vários quadros
    5. Renderização automatizada e renderização de rede
    6. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    7. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. CINEMA 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Melhorar o desempenho
    3. Preferências
    4. GPU e os requisitos de driver de GPU para o After Effects
Observação:

A versão atual do After Effects (22.0) é compatível apenas com o Cinema 4D vR24 (instalador incluso). No entanto, a versão mais recente do Cinema 4D (versão R25) é compatível com as versões do After Effects anteriores à 22.0. Se seu fluxo de trabalho requer recursos disponíveis somente no Cinema 4D R25, use o After Effects 2021 (versão 18.4 ou posterior). A compatibilidade com recursos exclusivos do R25 no After Effects 2022 estará disponível em uma atualização futura.

Use este documento para aprender sobre CINEMA 4D e Cineware

O CINEMA 4D é uma ferramenta popular de animação e modelagem 3D da Maxon (www.maxon.net).

A integração mais próxima com CINEMA 4D permite usar o Adobe After Effects e o Maxon CINEMA 4D juntos. Você pode criar um arquivo de CINEMA 4D (.c4d) no After Effects e pode trabalhar com elementos 3D, cenas e animações complexas.

Para ativar a interoperabilidade, o mecanismo de renderização do Maxon CINEMA 4D é instalado no Adobe After Effects. Ele pode renderizar arquivos do CINEMA 4D e você pode controlar alguns aspectos da renderização, da câmera e do conteúdo da cena por camada. Esse fluxo de trabalho dinamizado é necessário para criar uma passagem intermediária ou arquivos sequência de imagem.

Observação:

O After Effects inclui uma licença para o Cinema 4D Lite, como parte do pacote de software 3D da Maxon. Para usá-lo, você deve se inscrever em uma conta gratuita myMaxon. A Maxon não compartilha suas informações com ninguém, mas você pode esperar emails sobre como aproveitar ao máximo o C4D Lite e expandir seus recursos 3D. Se não desejar receber esses emails, opte por sair a qualquer momento. Ao criar o logon, você pode optar por usar o Lite ou instalar uma avaliação de 14 dias da versão completa do Cinema 4D. Quando a avaliação termina, sua versão do Cinema 4D reverte para o Cinema 4D Lite sem limitações de tempo. Se você for um usuário do After Effects e deseja atualizar para a versão paga do C4D posteriormente, confira os pacotes especiais oferecidos pela Maxon.

Maxon CINEMA 4D

O Maxon CINEMA 4D R24 é instalado junto com o After Effects com o nome de pasta: Maxon Cinema 4D R24. Você pode criar, importar e editar arquivos do CINEMA 4D. É possível usar as ferramentas, como letras maiúsculas e chanfro, para criar um texto e splines com extrusão.

  • É possível usar o plug-in Cineware como de costume ao importar arquivos de projeto .c4d e exportar. Isso é especialmente útil ao renderizar com arquivos R24.
  • O renderizador padrão do Cineware fornece os mesmos recursos de renderização do Cinema 4D R24.

O aplicativo do CINEMA 4D permite editar, criar e trabalhar com arquivos nativos do CINEMA 4D. O comportamento padrão usa a versão mais recente do aplicativo CINEMA 4D instalado. 

Veja este tutorial para aprender a usar o CINEMA 4D Lite com câmeras e luzes do After Effects.

Instalar o Cinema 4D

Instale o After Effects normalmente. O progresso da instalação pausa em aproximadamente 80% durante a instalação do componente Maxon Cinema 4D R24.

Desinstalar o Cinema 4D

  • Mac:

Arraste manualmente a pasta “Maxon Cinema 4D R24” para a lixeira. 

  • Win
    • Use o desinstalador na pasta “Maxon Cinema 4D R24”.
    • Você também pode usar o Painel de Controle\Programas\Programas\Programas e recursos, ou Configurações do sistema > Adicionar ou remover programas.
  • Excluir as preferências do Maxon manualmente: você pode excluir as preferências dos seguintes locais:
    • Mac: /Users/user_name/Library/Preferences/MAXON 
    • Win: C:\Users\user_name\AppData\Roaming\MAXON 

Não é aconselhável desinstalar apenas a pasta Maxon, pois isso afetará o After Effect Cineware e a funcionalidade de renderização 3D.

Trabalhar com arquivos do CINEMA 4D

Há várias opções disponíveis para criar, importar e editar arquivos do CINEMA 4D a partir do After Effects.

Importar arquivos do CINEMA 4D

Para importar arquivos do CINEMA 4D para o After Effects, faça o seguinte:

  1. Selecione Arquivo > Importar > Arquivo.

  2. Selecione o arquivo do CINEMA 4D e clique em Importar. O arquivo é colocado no painel Projeto como um item de gravação. Você pode inserir o item de gravação em uma composição existente ou criar uma composição correspondente.

Observação:

Ao colocar a gravação em uma nova composição usando o ícone de nova composição no painel do projeto, é criada uma composição que coincide com as configurações do arquivo do CINEMA 4D e uma camada CINEMA 4D é criada e a cena 3D é posicionada nela. Se você soltar a gravação em uma composição existente, a gravação assume o tamanho/aspecto de composição.

Observação:

Antes de importar, ative Salvar polígonos para mesclagem e Salvar animação para preferências de mesclagem nas preferências do aplicativo CINEMA 4D. Essas configurações são especialmente úteis nos casos em que quadros de CINEMA 4D dependem de quadros anteriores.

Editar arquivos do CINEMA 4D

Você pode editar arquivos do CINEMA 4D colocados em composições ou itens de origem do CINEMA 4D na janela Projeto. Os arquivos são abertos no aplicativo do CINEMA 4D Caso tenha uma versão diferente do CINEMA 4D instalada, ela será usada para editar o arquivo. Consulte Editar gravação em seu aplicativo original.

Você pode escolher a versão do CINEMA 4D que deseja utilizar em Editar original. Consulte Trabalho com instâncias diferentes do CINEMA 4D em efeito Cineware.

Criar arquivos CINEMA 4D

  1. Você pode criar um arquivo do CINEMA 4D no After Effects. Para fazer isso, selecione Arquivo > Novo > Arquivo do Maxon CINEMA 4D ou Camada > Novo > Arquivo do Maxon CINEMA 4D.

  2. Especifique um nome e um local para o arquivo.

  3. O aplicativo CINEMA 4D é aberto.

  4. Crie uma cena C4D e escolha Arquivo > Salvar para salvar o arquivo.

Para obter mais informações, consulte o vídeo de Jeff Sengstack sobre Criar arquivos do CINEMA 4D (em inglês).

Exportar para o Maxon CINEMA 4D e edições usando o Pipeline do Live 3D

Você pode exportar suas composições com camadas de texto e formas animadas 3D para o Maxon CINEMA 4D usando o pipeline 3D do After Effects para o fluxo de trabalho 3D completo.

As camadas de Forma 3D são exportadas como objetos de spline com extrusão e incluem a animação de propriedades da camada de forma.

A opção Extrusão do texto como formas exporta camadas de texto 3D como objetos de spline com extrusão no arquivo .c4d. Esta opção mantém a fidelidade da camada: formatação de caracteres e parágrafos e animação de propriedades da camada de texto. Não é possível modificar a fonte e o conteúdo do texto no CINEMA 4D.

A opção Preservar texto editável exporta camadas de texto 3D como objetos de texto com extrusão no arquivo .c4d. Nesta opção, você pode modificar a fonte e o texto no CINEMA 4D. No entanto, essa opção tem suporte limitado à formatação de caracteres e parágrafos, bem como à animação das propriedades da camada de texto. Os recursos de animação de texto que não têm suporte incluem: animadores de texto, kerning, acompanhamento, texto vertical, texto de parágrafo e texto no caminho.

Os traçados são exportados para as camadas de texto e forma 3D no arquivo .c4d. Quando o renderizador com rastreado de raio 3D no After Effects não renderizar traçados para camadas de texto 3D, os traçados ainda serão exportados quando ativados. Para ver traçados da camada de texto 3D antes de exportar, certifique-se de que o renderizador de composição esteja definido como 3D clássico.

Para exportar para o Maxon CINEMA 4D

Para exportar para o Maxon CINEMA 4D:

  1. Selecione Arquivo > Exportar > Exportador do Maxon CINEMA 4D e salve o arquivo C4D.

  2. Na caixa de diálogo Exportar para Maxon CINEMA 4D, selecione uma das seguintes opções:

    • Extrusão do texto como formas: cria um arquivo .c4d com a extrusão básica.
    • Preservar texto editável: exporta camadas de texto 3D como objetos de texto com extrusão no arquivo .c4d, o que permite que você modifique a fonte e o texto no CINEMA 4D.
Observação:
  • Caso não pretenda alterar o texto após a exportação, recomenda-se selecionar a opção CINEMA 4D: Extrusão do texto como formas, na caixa de diálogo Exportação de texto. 
  • Ao exportar, as coordenadas da cena do objeto nulo primário é alternada para que o centro de uma composição do After Effects corresponda ao centro do CINEMA 4D em 0,0,0.  
  • Os arquivos .c4d exportados são salvos no CINEMA 4D versão 17.0.

Importar o arquivo .c4d e editá-lo no Maxon CINEMA 4D

Você pode importar o arquivo .c4d que criou em sua composição do After Effects para edição. Escolha Editar > Editar original para editar o arquivo .c4d no CINEMA 4D.

Ao importar e adicionar um arquivo .c4d criado pelo Cineware versão 3.1 do Exportador para a sua composição, você pode exibir a cena pela câmera do After Effects adicionando primeiro uma câmera e, então, definindo sua configuração no efeito Cineware como Câmara de composição centralizada.

Quaisquer camadas 3D do After Effects que você adicionar à composição se alinharão com a camada de cena do CINEMA 4D após a exportação. Os dados extraídos de Cena 3D do arquivo .c4d, como nulos, câmeras e luzes também são alinhados, desde que todos os novos objetos adicionados ao arquivo .c4d sejam agrupados no mesmo objeto nulo pai que foi criado no arquivo .c4d exportado.

Para abrir o arquivo do CINEMA 4D exportado no After Effects e no CINEMA 4D para edições 3D avançadas:

  1. Selecione Arquivo > Importar e selecione o arquivo .c4d para importar na composição.

  2. Para personalizar os elementos 3D usando o CINEMA 4D, selecione a camada Cineware e selecione Editar > Editar original (ou pressione o atalho de teclado Command + E no Mac OS ou Control + E no Windows). O arquivo C4D é aberto no CINEMA 4D, que está incluído no After Effects CC.

  3. Faça alterações e salve o arquivo. A composição do After Effects é atualizada automaticamente com todas as alterações. 

Efeito Cineware

A integração do CineRender, com base no mecanismo de renderização do CINEMA 4D, permite a renderização de camadas com base nos arquivos CINEMA 4D diretamente no After Effects. O efeito Cineware permite controlar as configurações de renderização e oferece um controle sobre a compensação de qualidade e velocidade de renderização. Você também pode especificar câmeras, passagens ou camadas C4D usadas para a renderização. O efeito Cineware é aplicado automaticamente ao criar uma camada com base em uma gravação C4D na composição. Cada camada do CINEMA 4D tem suas próprias configurações de renderização e exibição.

Camada de sincronização

Ao adicionar múltiplas instâncias de uma camada de cena do CINEMA 4D a uma composição, incluindo a adição de camadas Multipassagem, você pode selecionar as camadas do CINEMA 4D a serem sincronizadas com as demais camadas na composição.

Ao marcar a opção Sincronizar camada AE na parte superior do painel Controles de efeitos, as Configurações de renderização e as opções de câmera em todas as instâncias da camada são sincronizadas automaticamente, mas as camadas do CINEMA 4D podem ser ajustadas de modo independente. Se esta caixa de seleção estiver desmarcada para uma camada de cena CINEMA 4D específica, as configurações dessa camada não serão sincronizadas com o restante das camadas na composição.

O Live Link sincroniza as linhas de tempo do CINEMA 4D e do After Effects.

Para trabalhar com Live Link, clique no botão Ativar do Live Link. A versão especificada do CINEMA 4D abre o arquivo atual. Para ativar o Live Link no CINEMA 4D, escolha Editar > Preferências > Comunicação > Live Link e, em seguida, selecione Live Link ativado no início. As linhas de tempo são sincronizadas enquanto você alterna entre o After Effects e o CINEMA 4D. Ao selecionar uma camada C4D diferente no After Effects, pressione Ativar para sincronizá-la.

Configurações de renderização

As configurações de renderização do Cineware determinam como renderizar a cena no After Effects. Estas configurações podem ajudar a acelerar o processo de renderização enquanto trabalha.

Renderizador

Determina o renderizador a usar. As seguintes opções estão disponíveis:

  • Atual: usa o renderizador Padrão conforme especificado no arquivo C4D. Use o aplicativo CINEMA 4D para editar essas configurações.
  • Padrão (Rascunho): usa o renderizador Padrão, mas desativa as configurações mais lentas, como a suavização de borda, para aumentar a interatividade.
  • Viewport (Rascunho): usa as configurações para fornecer a máxima velocidade da renderização, permitindo que você escolha Exibir configurações. Os sombreadores e as multipassagens não são exibidos. Use o renderizador para visualizar enquanto continua trabalhando na composição.
  • Viewport: renderização acelerada por hardware para proporcionar melhor qualidade e maior velocidade em comparação à opção de renderização Viewport (Rascunho). Este renderizador no CINEWARE oferece suporte no mesmo nível de qualidade aprimorada do OpenGL do CINEMA 4D para as propriedades Transparência, Sombras Pós-efeitos e Ruídos.
Observação:

Ao salvar o arquivo .c4d em uma versão comercial completa do CINEMA 4D com as configurações de renderização definidas como renderizador Físico ou de Hardware, o arquivo será renderizado com essas configurações quando o renderizador do CINEWARE estiver definido como Atual ou Atual (Rascunho). 

Exibir

Esta opção é ativada somente quando você escolhe o renderizador Viewport (Rascunho). As opções disponíveis são Sombreamento atual, Wireframe e Caixa. Os modos de wireframe e caixa fornecem uma representação simplificada da cena.

Sem texturas/sombreador

Marque essa opção para acelerar a renderização, mas não renderizar texturas e sombreadores.

Sem pré-cálculo

Marque esta opção para acelerar a renderização desativando pré-cálculos para calcular a dinâmica do movimento ou simulações de partículas. Não marque essa opção para a renderização final.

Manter texturas em RAM

Marque esta opção para armazenar em cache as texturas em RAM para que elas não sejam recarregadas do disco e possam ser acessadas mais rapidamente. Entretanto, se armazenar em cache texturas grandes, isso pode levar à redução de RAM disponível.

Servidor de renderização

Limpar memória: apaga a memória do servidor de renderização. Durante um período, a resposta do servidor de renderização pode degradar à medida que continua a armazenar cenas em processamento. Limpar a memória ascendente que o servidor de renderização usa para os caches internos pode ajudar o After Effects a estender a duração das visualizações de cenas complexas.

Configurações do projeto

As seguintes configurações de projeto estão disponíveis no efeito Cineware:

  • Câmera
  • Camadas do CINEMA 4D
  • Multipassagem (Fluxo de trabalho linear)
  • Comandos

Câmera

Escolha a câmera a ser usada para renderizar.

Câmera CINEMA 4D: usa a câmera que é definida como a câmera de exibição de renderização no CINEMA 4D, ou a câmera padrão se nenhuma tiver sido definida.

Selecionar câmera CINEMA 4D: use essa opção para escolher uma câmera. Quando esta opção estiver ativada, clique em Definir câmera.

Câmera de composição centralizada: use essa opção para utilizar a câmera do After Effects e recalcular as coordenadas do CINEMA 4D para se adaptar às coordenadas do After Effects. Ao importar um arquivo C4D existente (normalmente modelado em torno de 0,0,0) para ser renderizado com uma nova câmera do After Effects (que está centralizada na composição), use essa opção para renderizar o modelo C4D no centro do After Effects. Do contrário, o modelo pode ser inesperadamente deslocado devido à diferença de origem.

Câmera de composição: use essa opção para usar a câmera ativa do After Effects. Para que essa opção funcione, você deve ter adicionado uma câmera do After Effects. Por exemplo, use esta opção para uma câmera que foi adicionada pela extração de um projeto de cinema 4D (pois essas câmeras fazem referência ao sistema de coordenadas do CINEMA 4D com 0,0,0 no centro da viewport do CINEMA 4D). Esta opção é adequada a câmeras adicionadas ao After Effects usando o comando Camada > Nova > Câmera.

Definir câmera: se uma cena do CINEMA 4D contiver câmeras diferentes da câmera padrão, clique neste botão e selecione a câmera.

Definir tomada: esta opção é ativada se seu arquivo c4d contiver tomadas. Você pode criar várias tomadas da sua cena e modificar qualquer parâmetro em uma tomada. Se o renderizador atual não oferecer suporte à seleção de tomadas, a tomada principal será usada.

Camadas do CINEMA 4D

Ative e selecione as camadas do CINEMA 4D para renderizar.

Definir camadas

Clique para escolher camadas. Clique no botão Definir camadas para escolher uma ou mais camadas. Em CINEMA 4D, as camadas permitem organizar vários elementos. É possível usar camadas de CINEMA 4D para compor entre elementos na composição do After Effects.

Multipassagem (Fluxo de trabalho linear)

Use a opção Multipassagem do Cinema 4D para especificar qual passagem renderizar. Os recursos de multipassagem só ficam disponíveis quando se utiliza o renderizador Padrão.

A multipassagem oferece a capacidade de fazer rapidamente ajustes finos em uma cena C4D pela composição de diferentes tipos de passagens no After Effects, como ajustar apenas as sombras ou os reflexos na cena. Para que os resultados correspondam à configuração padrão Fluxo de trabalho linear de projeto do CINEMA 4D, você deve trabalhar no um projeto no qual as cores são mescladas na iluminação linear (em uma área de trabalho linear ou com Mesclar cores usando gama 1.0 definido na caixa de diálogo Configurações do projeto).

Definir multipassagem

Clique para selecionar passagens a renderizar nessa camada. Essa opção só estará disponível se a opção Multipassagem do CINEMA 4D estiver ativada.

Multipassagens definidas

Quando ativado, adiciona os passes explicitamente adicionados no arquivo .c4d. Isso pode incluir passes diferentes das Camadas de imagem.

Adicionar camadas de imagem

Use essa opção para criar várias camadas de passe com modos de mesclagem adequados, dependendo da configuração de Multipasses definidos. Quando a opção Multipasses definidos é ativada, Adicionar camadas de imagem restringe a apenas adicionar os passes definidos nas configurações de renderização do CINEMA 4D, em vez de adicionar todos os tipos suportados.

Observação:

Quando adicionar camadas de imagem, a camada que foi escolhida originalmente será colocada na parte inferior da Linha do tempo e renomeada com a Imagem RGBA adicionada ao nome da camada para refletir o tipo de multipassagem.

Comandos

Use os comandos a seguir.

Câmera de composição no CINEMA 4D

Clique em Mesclar para adicionar a câmera atual do After Effects como uma câmera C4D no arquivo C4D. Isso altera o arquivo C4D. Use Arquivo > Reverter para salvo no C4D para ver a câmera recentemente adicionada do After Effects. Este comando é especialmente útil para transferir dados da câmera criados pelo efeito Controlador de câmera 3D. O AE é adicionado como prefixo ao nome da câmera.

Nota: se você mesclar novamente, a câmera anterior não será atualizada. Em vez disso, uma nova cópia é criada.

Dados de cena do CINEMA 4D

Clique em Extrair para criar dados 3D como câmeras, luzes, sólidos ou nulos para objetos com um indicador de Composição externa aplicado no projeto do CINEMA 4D.

Observação:

Deixe as opções Salvar polígonos para Melange e Salvar animação para Melange ativadas nas preferências do CINEMA 4D para evitar problemas com a extração de dados da cena no After Effects.

Trabalho com instâncias diferentes do CINEMA 4D no Efeito Cineware

É possível especificar a instância do CINEMA 4D que deseja usar no efeito Cineware.

Selecione Efeito Cineware > Opções e escolha as seguintes configurações:

  • Caminho do editor do CINEMA 4D - escolha qual versão do CINEMA 4D usar ao abrir um arquivo .c4d com a opção Editar original ou ao criar um arquivo do CINEMA 4D no After Effects. O Editor padrão é a versão instalada mais recente do CINEMA 4D.

Opção caminhos de renderização

Siga as etapas abaixo para alternar os caminhos de renderização (como alterar o aplicativo de renderização do CINEMA 4D):

  1. Opções > Navegar para definir o caminho de renderização

  2. Selecione o novo aplicativo.

  3. Saia do After Effects.

  4. Abra o After Effects.

  5. Selecione Editar > Eliminar > Toda a memória e cache de disco para que as novas configurações entrem em vigor.

Observação:

Em caso de falha da conexão após alternar o renderizador, saia do After Effects, aguarde por 20 a 30 segundos e, em seguida, reinicie o aplicativo novamente.

Renderização de recursos

Ao selecionar a versão R24 ou superior do CINEMA 4D como renderizador, é possível usar diversos recursos de renderização no plug-in Cineware do After Effects além do renderizador padrão, como o renderizador Físico e Croqui e animação.

Para utilizar o renderizador Físico, faça o seguinte:

  1. Escolha o renderizador Físico do CINEMA 4D na caixa de diálogo de Configurações.

    1. No menu Renderizar, escolha Renderizar > Editar configurações de renderização.
    2. Na caixa de diálogo Configurações de renderização defina o menu pop-up como Renderizador: físico.
    3. Clique em Físico e defina as outras configurações, como as opções Profundidade de campo ou Desfoque de movimento.
  2. Salve o arquivo .c4d com as configurações do renderizador.

  3. O renderizador especificado no CINEMA 4D é o que será utilizado pelo efeito Cineware quando a opção Configurações do renderizador no efeito é definida como Atual ou Atual (Rascunho).

Observação:

Você pode controlar o recurso Sketch e animação de objetos individuais no Gerenciador de objetos ao adicionar Marcadores > Marcadores de sketch > Estilo de sketch (consulte a documentação de ajuda do Maxon /CINEMA 4D para obter mais informações sobre o recurso Sketch e animação).

Para renderizar o Croqui e animação, faça o seguinte:

  1. No menu Criar no aplicativo CINEMA 4D, escolha Criar > Material > Material de croqui.

    1. Na caixa de diálogo Configurações de renderização defina o menu pop-up como Renderizador: padrão.
    2. Na caixa de diálogo Configurações de renderização, verifique se os pós-efeitos Croqui e animação estão adicionados e marcados.
  2. Salve o arquivo .c4d com Croqui e animação ativado.

  3. Croqui e animação são renderizados pelo efeito Cineware quando as configurações do renderizador no efeito forem definidas como Atual.

Consulte Renderizador de composição CINEMA 4D para saber mais sobre o novo Renderizador 3D usado para extrusão de textos e formas.

Faça mais com o After Effects

Crie animações, animações de texto e efeitos visuais incríveis com o Adobe After Effects. Design para filme, TV, vídeo e web.

Logotipo da Adobe

Fazer logon em sua conta