Guia do Usuário Cancelar

Ferramentas de animação diversas

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Trabalhar no Espaço de design 3D
    15. Gizmos de transformação 3D
    16. Faça mais com a animação 3D
    17. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    18. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

Saiba mais sobre as diferentes ferramentas de animação do After Effects que permitem criar animações suaves e estilizadas de maneira rápida e eficiente.

Caminhos de movimento

Ao animar propriedades espaciais, incluindo as propriedades Posição, Ponto de ancoragem e ponto de controle de efeito, o movimento é exibido como um caminho de movimento. Um caminho de movimento aparece como uma sequência de pontos, onde cada ponto marca a posição da camada em cada quadro. Uma caixa no caminho marca a posição de um quadro-chave.

Os caminhos de movimento são simplesmente uma maneira visual e espacial de visualizar e trabalhar com propriedades espaciais e seus quadros-chave, fornecendo uma perspectiva adicional do trabalho com propriedades, além da do painel Linha do tempo. Você pode alterar um caminho de movimento modificando um quadro-chave existente ou adicionando um novo. Você pode alterar a forma de um caminho de movimento modificando os métodos de interpolação espacial dos seus quadros-chave.

A densidade de pontos entre as caixas em um caminho de movimento indica a velocidade relativa da camada ou do ponto de controle de efeito. Os pontos próximos indicam uma velocidade menor e pontos distantes indicam uma velocidade maior.

Observação:

Clique com o botão direito do mouse (Windows) ou com a tecla Command pressionada (macOS) em um quadro-chave para abrir o menu de contexto.

Usar a ferramenta Caneta ou a ferramenta Seleção para editar quadros-chave de uma propriedade espacial no painel Composição ou Camada é semelhante ao processo de modificar um caminho de Bézier para uma máscara ou forma em uma camada de forma.

Um caminho de movimento é menos complexo e geralmente mais fácil de se modificar quando você usa menos quadros-chave para descrevê-lo. É possível usar o painel Suavizador para remover os quadros-chave não relacionados de um caminho de movimento.

Mostrar controles de caminho de movimento

Os caminhos de movimento de posição aparecem no painel Composição. O ponto de ancoragem e os caminhos de movimento do ponto de controle do efeito aparecem no painel Camada.

  • Para mostrar controles de caminho de movimento no painel Composição, escolha Exibir > Opções de exibição e selecione Controles de efeito, Quadros-chave, Caminhos de movimento e Alças de movimento. Para ver um caminho de movimento de Posição no painel Composição, a propriedade Posição deve estar selecionada.
  • Para mostrar os controles de caminho de movimento no painel Camada, selecione a propriedade ou o efeito no menu Exibir na parte inferior direita do painel Camada.
  • Para especificar quantos quadros-chave de um caminho de movimento você deseja mostrar, escolha Editar > Preferências > Exibição (Windows) ou After Effects > Preferências > Exibição (mac OS) e selecione uma opção na seção Caminho de movimento.
  • Para especificar o tamanho das alças de direção de Bézier para caminhos de movimento, escolha Editar > Preferências > Geral (Windows) ou After Effects > Preferências > Geral (macOS) e edite o valor Ponto do caminho e tamanho da alça.

Mover quadros-chave do caminho de movimento

  1. No painel Linha do tempo, selecione a camada na qual deseja modificar o caminho de movimento.

  2. Caso não consiga visualizar o quadro-chave que deseja modificar no painel Composição ou no painel Camada, mova o indicador do tempo atual para o quadro-chave.

  3. No painel Composição ou no painel Camada, use a ferramenta Seleção para arrastar um quadro-chave ou suas alças.

    Observação:

    O indicador de tempo atual não precisa estar em um quadro-chave antes de arrastá-lo.

    Um quadro-chave de posição é selecionado no painel Composição.
    Selecione um quadro-chave de posição no painel Composição.

    Para mover um quadro-chave de posição selecionado, arraste-o no painel Composição.
    Mova o quadro-chave de posição selecionado arrastando-o no painel Composição.

    Você pode mover vários quadros-chave simultaneamente selecionando-os no painel Linha do tempo antes de arrastá-los no painel Composição ou no painel Camada. Para mover todo o caminho de movimento, selecione todos os quadros-chave clicando no nome da propriedade no painel Linha do tempo antes de arrastá-los no painel Composição.

    Todos os quadros-chave de posição são selecionados no painel Composição.
    Selecione todos os quadros-chave de posição no painel Composição.

    Para mover um quadro-chave de posição selecionado, arraste-o no painel Composição.
    Arraste todos os quadros-chave no caminho de movimento por um quadro-chave.

Adicionar um quadro-chave a um caminho de movimento com a ferramenta Caneta

  1. Exiba o caminho de movimento que deseja modificar no painel Composição ou no painel Camada.

  2. Selecione a ferramenta Caneta ou a ferramenta Adicionar vértice no painel Ferramentas.

  3. No painel Composição, posicione a ferramenta Caneta sobre o caminho de movimento onde deseja adicionar o novo quadro-chave e clique para confirmar a ação.

    Um novo quadro-chave aparecerá no quadro selecionado no caminho de movimento e no painel Linha do tempo. Para mover o quadro-chave, use a ferramenta Seleção.

    Observação:

    Embora os resultados sejam diferentes, as técnicas para manipular as curvas do caminho de movimento com a ferramenta Caneta funcionam de forma semelhante às técnicas usadas para criar e modificar outros caminhos de Bézier, como caminhos de forma e máscara.

Esboçar um caminho de movimento com o Desenho de trajetória

É possível desenhar um caminho de movimento de uma camada selecionada usando o Desenho de trajetória, que registra a posição da camada e a velocidade com que você desenha. À medida que você desenha, um quadro-chave de Posição é criado em cada quadro.

O Desenho de trajetória não afeta os quadros-chave que você definiu para outras propriedades. Por exemplo, caso você defina quadros-chave de Rotação para uma imagem de uma bola, é possível usar o Desenho de trajetória para criar quadros-chave de Posição e fazer com que a bola pareça rolar no caminho criado.

  1. No painel Composição ou Linha do tempo, selecione a camada para a qual deseja esboçar um caminho de movimento.
  2. No painel Linha do tempo, defina os marcadores do espaço de trabalho (Camada > Marcadores > Adicionar marcador) com a duração pela qual deseja esboçar o movimento.

  3. Se desejar que o áudio continue tocando em sua composição enquanto faz o esboço, certifique-se de que o botão Silenciar áudio não esteja selecionado no painel Visualização.

  4. Escolha Janela > Desenho de trajetória.

  5. Selecione as opções de Desenho de trajetória apropriadas:

    Velocidade da captura em

    A relação entre a velocidade do movimento gravado e a velocidade de reprodução. Se a Velocidade da captura em for 100%, o movimento é reproduzido na velocidade em que foi registrado. Se a Velocidade da captura em for maior que 100%, o movimento é reproduzido com uma velocidade menor do que aquela na qual foi registrado.

    Suavização

    Elimina quadros-chave desnecessários do caminho de movimento. Essa configuração tem o mesmo resultado da configuração Tolerância do Suavizador. Valores maiores produzem curvas mais suaves, mas um valor muito alto pode não preservar a forma da curva desenhada.

    Observação:

    É possível suavizar um caminho de movimento depois de criado usando a expressão “suavizar” ou o Suavizador.

    Mostrar wireframe

    Mostra uma exibição em wireframe da camada à medida que você esboça o caminho de movimento.

    Mostrar fundo

    Exibe o conteúdo estático do quadro em que você começou a esboçar no painel Composição, à medida que o esboço é feito. Essa opção é útil se você deseja esboçar o movimento em relação a outras imagens na sua composição.

  6. Selecione Iniciar captura e arraste no painel Composição para criar o caminho de movimento. Finalize a captura soltando o botão do mouse.

    Observação:

    O After Effects termina automaticamente a captura quando o tempo de captura atinge o final do espaço de trabalho (que, por padrão, é a duração da composição).

Criar um caminho de movimento a partir de um caminho de máscara, forma ou pintura

É possível criar um caminho de movimento a partir de um dentre vários tipos de caminho:

  • Uma propriedade de caminho de máscara

  • Uma propriedade de caminho de forma em uma camada de forma

  • Uma propriedade de caminho para um traçado de tinta

  • Um caminho copiado do Illustrator ou do Photoshop

É possível colar qualquer um desses caminhos na propriedade Posição ou Ponto de ancoragem de uma camada, ou na propriedade Posição do ponto de controle de um efeito. Os quadros-chave colados são definidos para deslocamento no tempo, exceto o primeiro e o último, para criar uma velocidade constante do caminho.

Por padrão, a duração de caminho de movimento colado é de 2 segundos. Você pode ajustar a duração arrastando o primeiro ou último quadro-chave no painel Linha do tempo.

  1. Copiar um caminho para a área de transferência:
    • Selecione uma propriedade Caminho no painel Linha do tempo e escolha Editar > Copiar.

    • Selecione um caminho no Illustrator ou no Photoshop e escolha Editar > Copiar.

  2. No painel Linha do tempo, selecione a propriedade na qual colar o caminho.

  3. Coloque o indicador do tempo atual na posição do primeiro quadro-chave do caminho de movimento.
  4. Escolha Editar > Colar.

Desfoque de movimento

Ao exibir um quadro de vídeo ou filme cinematográfico que contenha um objeto em movimento, a imagem é frequentemente desfocada, porque um quadro representa uma amostra de tempo (no filme, um quadro tem 1/24 de segundo de duração). Nesse tempo, um objeto em movimento ocupa mais de uma posição enquanto viaja pelo quadro, por isso não aparece como uma objeto nítido e estático. Quanto mais rápido o objeto se movimenta, mais ele fica desfocado. O ângulo do obturador da câmera e a fase do obturador também afetam a aparência do desfoque, determinando quanto tempo permanece aberto e quando o obturador abre em relação ao início do quadro.

Em contraste, talvez você não consiga ver quais objetos estão se movendo em um único quadro de uma animação computadorizada, porque todos os objetos em movimento podem parecer tão nítidos e claros como objetos estáticos. Sem desfoque de movimento, a animação de camada produz um efeito como estroboscópio de etapas distintas em vez de uma aparência de mudança contínua. A adição de desfoque de movimento a camadas que você anima no After Effects faz com que o movimento pareça mais suave e mais natural.

Você deve habilitar o desfoque de movimento para cada camada individualmente e determinar se ele é renderizado em visualizações e na saída final. Use a opção de composição Habilitar desfoque de movimento na parte superior do painel Linha do tempo para habilitar ou desabilitar a renderização de desfoque de movimento em visualizações. Modifique as configurações de renderização no painel Fila de renderização para habilitar ou desabilitar a renderização de desfoque de movimento na saída final. Se a preferência Opções afetam composições aninhadas na categoria Gerais estiver habilitada, então as composições aninhadas obedecerão as configurações das composições em que estão contidas.

O desfoque de movimento torna a renderização mais lenta, portanto, talvez você queira desabilitar a opção de composição enquanto trabalha e habilitá-la somente para visualizar o resultado final.

Para habilitar o desfoque de movimento de uma camada, siga um destes procedimentos:

  • Selecione a opção de camada Desfoque de movimento no painel Linha do tempo.
  • Selecione a camada e escolha Camada > Opções > Desfoque de movimento.

O número de amostras que o After Effects utiliza para calcular o desfoque de movimento se adapta a cada camada, dependendo do movimento dessa camada. Esta adaptação oferece desfoque de movimento de alta qualidade sem desnecessariamente mostrar o movimento de uma camada de movimento lento tão frequentemente quanto o movimento de uma camada de movimento rápido. As taxas de amostragem altas diminuem o desempenho de renderização.

Quando o desfoque de movimento está habilitado para uma composição e o painel Linha do tempo é ampliado para que você possa visualizar quadros individuais, uma área de coloração cinza claro em torno do indicador de tempo atual informa a fase e o ângulo do obturador. A largura da coluna mostra o ângulo do obturador e o deslocamento da coluna mostra a fase do obturador. Essa exibição visual mostra como quadros individuais são amostrados para calcular o desfoque de movimento nessa composição.

Você pode usar o desfoque de movimento quando você anima uma camada – por exemplo, movendo uma camada de texto na tela. Não é possível adicionar desfoque de movimento a um movimento já existente em uma camada por meio da opção de camada Desfoque de movimento ou Habilitar desfoque de movimento.

Se deseja suavizar o vídeo de ação ao vivo ao qual você atribuiu uma taxa de quadros muito menor ou maior que a original, use a mesclagem de quadros, não o desfoque de movimento.

Consulte Aplicar desfoque de movimento para criar um desfoque de movimento falso,

Configurações de desfoque de movimento na guia Avançado das Configurações da composição

A caixa de diálogo Configurações da composição abre e exibe opções para configurar o desfoque de movimento, incluindo o ângulo e fase do obturador, entre outras.
Use as opções na seção Desfoque de movimento para personalizar o desfoque e obter efeitos realistas.

Amostras por quadro

O número mínimo de amostras. Esse valor mínimo é o número de amostras usadas nos quadros para os quais o After Effects não pode determinar uma taxa de amostragem adaptável com base no movimento da camada. Essa taxa de amostragem é usada para camadas 3D e camadas de forma.

Limite de amostra adaptável

O número máximo de amostras.

Ângulo do obturador

O ângulo do obturador é medido em graus, simulando a exposição permitida por um obturador de rotação. O ângulo do obturador usa a taxa de quadros da gravação para determinar a exposição simulada, o que afeta a quantidade de desfoque de movimento. Por exemplo, inserir 90° (25% de 360°) para uma gravação em 24 fps cria uma exposição efetiva de 1/96 de um segundo (25% de 1/24 de um segundo). Inserir 1º quase não aplica o desfoque de movimento e inserir 720° aplica uma grande quantidade de desfoque.

Fase do obturador

A fase do obturador é medida também em graus. Define um deslocamento que determina quando o obturador abre em relação ao início de um quadro. Ajustar esse valor pode ajudar se um objeto com desfoque de movimento aplicado parece não acompanhar a posição do objeto sem desfoque de movimento aplicado.

Observação:

Um valor de Fase do obturador equivalente a -1/2 do valor do Ângulo do obturador é melhor para uma camada que foi composta sobre outra usando dados de controle de movimento. (Por exemplo, Fase do obturador = -90, Ângulo do obturador = 180). Esta combinação de configurações causa um desfoque centralizado no objeto original.

Aplicar desfoque de movimento a uma máscara

O desfoque de movimento cria um desfoque baseado no movimento de uma máscara na composição. Você pode aplicar desfoque de movimento a máscaras individuais. Em cada composição, a opção Habilitar desfoque de movimento deve ser selecionada para qualquer camada ou máscara de uma camada para exibir o desfoque de movimento.

  1. Selecione uma ou mais máscaras.
  2. Selecione Camada > Máscaras > Desfoque de movimento e escolha uma destas opções:

    Igual à camada

    A máscara receberá o desfoque de movimento apenas se a opção Habilitar desfoque de movimento estiver selecionada na camada.

    Ligado

    A máscara receberá o desfoque de movimento independentemente da configuração da opção Habilitar desfoque de movimento da camada.

    Desativado

    A máscara não terá desfoque de movimento.

Recursos adicionais sobre desfoque de movimento

Ao capturar um objeto que se move rápido, alguns desfoques de movimento ocorrerão ao renderizá-lo. Além disso, ao filmar objetos em movimento com a velocidade do obturador alta, os objetos podem parecer saltar entre os quadros, resultando em um movimento estremecido.

O efeito Desfoque de movimento de pixel do After Effects acompanha o movimento dos pixels entre os quadros. O efeito analisa um clipe para determinar quais partes estão em movimento, cria um conjunto de vetores de movimento e usa essas informações para adicionar desfoque de movimento no quadro.

Se o objeto se mover muito rápido, aumente o valor de Amostras do obturador para criar mais quadros intermediários. Aumente o valor de Detalhes do vetor para minimizar a possibilidade de erros quando os grupos de pixels forem analisados entre os quadros. 

Suavizar o movimento e a velocidade removendo quadros-chave extras

Suavize caminhos de movimento, curvas de valor, curvas de velocidade e elimine irregularidades ou excessos de quadros-chave usando o Suavizador, que adiciona quadros-chave ou remove quadros-chave desnecessários.

Observação:

Também é possível usar o método de expressão suavizar para essa finalidade, sem remover quadros-chave. Consulte Atributos e métodos da propriedade (referência de expressão) para obter mais informações.

Embora seja possível suavizar uma curva de qualquer propriedade, o Suavizador é mais útil quando aplicado a curvas geradas automaticamente pelo Desenho de trajetória, onde é possível que haja quadros-chave em excesso. Aplicar o Suavizador a quadros-chave que foram definidos manualmente pode resultar em alterações inesperadas na curva.

Observação:

Para evitar a necessidade de usar o Suavizador em um caminho gerado pelo Desenho de trajetória, defina a opção Suavização no painel Desenho de trajetória antes de esboçar o caminho de movimento.

Ao aplicar o Suavizador a propriedades que mudam espacialmente (como Posição), você pode suavizar apenas a curva espacial (a curva definida pelo movimento). Ao aplicar o Suavizador a propriedades que mudam apenas no tempo (como Opacidade), você pode suavizar somente as curvas definidas pelo valor e pela velocidade.

Além de adicionar quadros-chave ou eliminar quadros-chave desnecessários, o Suavizador também aplica a interpolação de Bézier em cada quadro-chave ao suavizar a curva temporal.

  1. No painel Linha do tempo, selecione todos os quadros-chave de uma propriedade para suavizar a curva inteira ou selecione pelo menos três quadros-chave para suavizar apenas uma parte da curva.

  2. Selecione Janela > Suavizador. No menu Aplicar a, o Suavizador seleciona automaticamente o Caminho espacial ou o Gráfico temporal, dependendo do tipo de propriedade para a qual você selecionou os quadros-chave na etapa 1.

  3. Defina um valor de Tolerância.

    As unidades de Tolerância correspondem às unidades da propriedade que você está suavizando. Os novos valores de quadro-chave não variam mais do que o valor especificado da curva original. Valores maiores produzem curvas mais suaves, mas um valor muito alto pode não preservar a forma original da curva.

  4. Clique em Aplicar e visualize os resultados.

  5. Se necessário, escolha Editar > Desfazer suavizador para restaurar os quadros-chave, ajuste o valor de Tolerância e reaplique o Suavizador.

Adicionar aleatoriedade a uma propriedade com o Chocalhador

Você pode adicionar aleatoriedade a qualquer propriedade que varia ao longo do tempo usando o Chocalhador.

Observação:

Você também pode usar o método de expressão chocalho para esta finalidade. Na maioria dos casos, é mais fácil usar a expressão que usar o Chocalhador.

Dependendo da propriedade e das opções especificadas, o Chocalhador adiciona um determinado número de desvios em uma propriedade por meio da adição de quadros-chave e randomização de interpolações que entram ou saem dos quadros-chave existentes. É necessário ter pelo menos dois quadros-chave para usar o Chocalhador.

Com o Chocalhador, você pode simular mais de perto o movimento natural nos limites especificados. Por exemplo, adicione aleatoriedade a uma borboleta animada para gerar o batimento das asas. Simule a cintilação de um projetor antigo adicionando brilho ou opacidade.

  1. Selecione uma faixa de quadros-chave para a propriedade.
  2. Escolha Janela > Chocalhador.

    O painel Desfoque de movimento abre com opções para personalizar o efeito de desfoque.
    Use as opções do painel Desfoque de movimento para personalizar o efeito de desfoque na composição.

  3. Em Aplicar a, selecione o tipo de curva que você deseja que o Chocalhador altere. Se você selecionou quadros-chave de uma propriedade que varia espacialmente, é possível selecionar Caminho espacial para adicionar desvios ao movimento ou Gráfico temporal para adicionar desvios à velocidade. Se você selecionou quadros-chave de uma propriedade que não varia espacialmente, você pode selecionar somente Gráfico temporal.

  4. Selecione uma opção Tipo de ruído para especificar o tipo de desvio por meio de valores de pixel distribuídos aleatoriamente (ruído):

    Ruído suave

    Produz desvios que ocorrem mais gradualmente, sem alterações bruscas.

    Ruído irregular

    Produz alterações bruscas.

  5. Selecione as dimensões das propriedades a serem modificadas:

    X, Y ou Z

    Adiciona desvios a uma única dimensão da propriedade selecionada. Escolha a dimensão do menu.

    Todos independentemente

    Adiciona independentemente um conjunto diferente de desvios a cada dimensão.

    Todos os mesmos

    Adiciona o mesmo conjunto de desvios a todas as dimensões.

  6. Defina a Frequência para especificar quantos desvios por segundo (quadros-chave) o After Effects adiciona aos quadros-chave selecionados. Um valor baixo produz apenas desvios ocasionais, enquanto um valor alto produz resultados mais erráticos. Um valor inferior a 1 cria quadros-chave em intervalos de menos de um por segundo. Por exemplo, um valor de 0,5 cria um quadro-chave a cada 2 segundos.

  7. Defina Magnitude para especificar o tamanho máximo dos desvios. O After Effects define a magnitude especificada para as unidades da propriedade selecionada; logo, o valor de uma propriedade pode produzir resultados muito diferentes em outra propriedade.

  8. Selecione Aplicar e visualize os resultados.

  9. Se necessário, escolha Editar > Desfazer chocalhador para redefinir os quadros-chave, ajuste os valores de Frequência e Magnitude e, então, reaplique o Chocalhador.

Converter áudio em quadros-chave

O assistente de quadro-chave Converter áudio em quadros-chave analisa a amplitude de áudio no espaço de trabalho e cria quadros-chave para amplitude de áudio.

  1. Com a composição ativa no painel Composição ou Linha do tempo, escolha Animação > Assistente de quadro-chave > Converter áudio em quadros-chave.

Esse assistente de quadro-chave cria uma camada de Amplitude de áudio que representa todas as fontes de áudio na composição, com três efeitos de Controles de expressão com propriedades de Controle deslizante que contém os quadros-chave: Canal esquerdoCanal direitoAmbos os canais.

Para usar os quadros-chave criados por este assistente de quadro-chave, vincule as alterações na amplitude de áudio a outras propriedades da camada. Por exemplo, use uma expressão para vincular os quadros-chave de áudio à propriedade Escala de uma camada para fazer com que a camada aumente e diminua conforme a alteração de amplitude.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online