Versão de abril de 2018 do After Effects CC (versões 15.1 e 15.1.1)
after-effects

As versões de abril de 2018 do After Effects implementam novos recursos incríveis para artistas de efeitos visuais, editores gráficos e animadores. Leia para obter uma introdução rápida à lista de novos recursos e aprimoramentos.

Para obter um resumo de recursos introduzidos em versões anteriores do After Effects CC, consulte Resumo de recursos | Versões anteriores.


Versão de julho de 2018 do After Effects CC (versão 15.1.2)

Esta versão do After Effects oferece o melhor desempenho com nova decodificação acelerada por hardware, suporte expandido e aprimorado a formatos e correções de erros.

A decodificação acelerada por hardware de vídeo H.264 e HEVC no macOS

  • H.264 acelerado por hardware e decodificação HEVC em computadores MacBook Pro e iMac Pro com o Mac OS 10.13
  • A aceleração usa o recurso Quick Sync Video de processadores Intel. A decodificação acelerada por hardware não está disponível no Mac Pro (final de 2013), pois não suporta Sincronização rápida de vídeo.
  • A decodificação acelerada por hardware HEVC requer iMac Pro ou um modelo de 2015 ou mais recente do MacBook Pro (microarquitetura Skylake ou Kaby Lake).
  • Para ativar H.264 acelerado por hardware e a decodificação HEVC, selecione Preferências > Importar e habilite a opção Habilitar decodificação acelerada por hardware e, em seguida, reinicie o After Effects. A opção não está disponível no MacOS 10.12 ou anterior, e se o seu computador não atende aos requisitos de hardware, não será afetado.
  • As imagens de vídeo com o codec H.264 ou HEVC em um contêiner MPEG-4 (.mp4) ou QuickTime (.mov) podem ser decodificadas com a aceleração de hardware. Contêineres de fluxo de transporte MPEG (.mts) não são suportados.
  • Arquivos 4:2:0 de 8 bits por canal H.264 podem ser decodificados com aceleração de hardware devido a limitações de hardware.

Novos formatos de vídeo com suporte

Esta versão do After Effects inclui suporte de importação para os seguintes formatos de vídeo:

  • Panasonic: os metadados de aquisição da câmera agora aparecem no painel de mídia dinâmica do painel Metadados.
  • RED: esta versão atualiza o SDK RED para a versão 7.0.7, que inclui correções de erros e melhorias no desempenho para arquivos .r3d de decodificação.
  • Sony X-OCN: esta versão inclui melhorias de desempenho para decodificar arquivos RAW/X-OCN de câmeras F5, F55, F65 e Venice.

Para saber mais, consulte Formatos de arquivo compatíveis | After Effects CC.

Correções de erros

Esta versão do After Effects inclui várias correções de erros no After Effects. Para obter uma lista de problemas corrigidos nesta versão, consulte Erros corrigidos na versão de julho de 2018 After Effects (versão 15.1.2).

Versão de abril de 2018 do After Effects CC (versão 15.1.1)

Esta versão do After Effects inclui várias correções de erros no After Effects. Para obter uma lista de problemas corrigidos nesta versão, consulte Erros corrigidos nas versões de abril de 2018 do After Effects.

Versão de abril de 2018 do After Effects CC (versão 15.1)

Propriedades mestre

 Novidades na versão de abril de 2018

As propriedades mestre permitem acessar e editar as propriedades de camada e de efeito como texto, cor e opacidade de uma composição quando esta está aninhada em outra composição. É possível usar as propriedades mestre para reduzir a complexidade do projeto e economizar tempo ao criar animações complexas por meio de várias composições. Ao adicionar propriedades como posição, escala ou cor ao painel Gráficos essenciais, elas serão exibidas como Propriedades mestre editáveis na linha de tempo. Não é mais necessário abrir as composições aninhadas separadamente para ver ou alterar as propriedades de camada.

Para saber mais, consulte Propriedades mestre.

Fluxo de trabalho das propriedades mestre
Fluxo de trabalho das propriedades mestre

Ferramenta Marionete avançada

 Novidades na versão de abril de 2018

A ferramenta Marionete avançada adiciona nova funcionalidade e deformações mais suaves à ferramenta Marionete herdada. A nova ferramenta Marionete oferece novos comportamentos de pino e deformações mais suaves e personalizáveis, da fita ao curvo. Aplique pinos a qualquer forma ou marionete e a ferramenta Marionete avançada redesenha dinamicamente a malha com base em onde os pinos estão localizados. É possível adicionar vários pinos em uma área e manter os detalhes na imagem. A ferramenta Marionete avançada também controla a rotação dos pinos para deformações de estilos diferentes para curvar e dobrar suas animações de maneira mais flexível.

Para saber mais, consulte Ferramenta Marionete avançada.

Deformação com a ferramenta Marionete avançada
Deformação com a ferramenta Marionete avançada

Ambiente imersivo da Adobe

 Novidades na versão de abril de 2018

Agora, é possível visualizar sua composição em uma head-mount display (HMD), incluindo HTC Vive, Windows Mixed Reality e Oculus Rift. É possível alternar entre as seguintes preferências de visualização de vídeo:

  • Monoscópico
  • Estereoscópico superior/inferior
  • Estereoscópico lado a lado

Para saber mais, consulte Ambiente imersivo da Adobe.

Ambiente imersivo da Adobe
Ambiente imersivo da Adobe

Melhoria do Plano para Esfera para VR

 Novidades na versão de abril de 2018

O After Effects melhorou a qualidade geral da saída do Plano de VR para o efeito Esfera, o que oferece suporte a uma renderização mais suave e nítida das bordas dos gráficos.

Melhorias no painel Gráficos essenciais

 Novidades na versão de abril de 2018

O painel Gráficos essenciais apresenta uma variedade de melhorias:

  • É possível adicionar os tipos de propriedade Ponto 2D, Escala 2D e Ângulo.
  • É possível adicionar todas as propriedades de grupo em Transformar de uma camada em 2D ao painel Gráficos essenciais.
  • É possível arrastar várias propriedades selecionadas do painel Linha de tempo até o painel Gráficos essenciais.
  • É possível desfazer e refazer adições, remoções ou reordenações de propriedades ou comentários no painel Gráficos essenciais.
  • Ao duplicar uma composição no painel Projeto, agora isso também duplica as propriedades e os comentários adicionados ao painel Gráficos essenciais dessa composição.
  • Ao clicar com o botão direito do mouse em uma propriedade no painel Gráficos essenciais e selecionar Revelar na linha de tempo, a composição será aberta, caso esteja fechada.

Usar o ícone de seleção Vincular propriedade

 Novidades na versão de abril de 2018

Semelhante ao ícone de seleção Expressões, o ícone de seleção Vincular propriedade permite vincular propriedades rapidamente para criar animações complexas. As propriedades vinculadas fazem referência ao valor das propriedades às quais elas estão vinculadas, por meio de uma expressão. O ícone de seleção Vincular propriedade substitui a tarefa de criar ou escrever uma expressão, já que ele atribui automaticamente uma expressão à propriedade vinculada.

O ícone de seleção Vincular propriedade obtém resultados semelhantes aos da opção Editar > Copiar com vínculos de propriedade para copiar e colar o valor de uma propriedade em uma propriedade diferente. A diferença é que isso cria o vínculo na direção oposta.

O ícone de seleção é colocado na seção principal e de vínculo (ao lado das propriedades de efeito) do painel Linha do tempo. Essa coluna foi chamada de Principal em versões anteriores do After Effects. Para usar o ícone de seleção, clique no ícone de seleção ao lado da propriedade que deseja vincular e arraste-o até a propriedade (na Linha do tempo) à qual você deseja vincular.

Para desabilitar um ícone de seleção para vincular (desabilitar a expressão daquela propriedade), mantenha pressionada a tecla Option (no macOS) ou Alt (no Windows) e clique no ícone de seleção Vincular propriedade.

Abrir um modelo de animações como um projeto

 Novidades na versão de abril de 2018

Agora é possível abrir modelos de animações criados no After Effects como um arquivo de projeto do After Effects, mantendo composições e ativos. É possível fazer edições no modelo do After Effects e substituí-lo pelo projeto original (.aep) ou exportá-lo como um novo Modelo de animações para usuários do Premiere Pro.

Melhorias na animação orientada por dados

 Novidades na versão de abril de 2018

O After Effects apresenta várias melhorias na forma como os arquivos de dados são usados para gerar animações dentro do aplicativo:

  • Oferece suporte a arquivos de valores separados por vírgulas (CSV) e de valores separados por tabulação (TSV).
  • Cada propriedade de dados individual tem uma expressão aplicada que vincula essa propriedade aos dados no arquivo JSON, CSV ou TSV. Exibe a hierarquia de dados de todos os arquivos de dados no painel Linha do tempo. Ao adicionar um arquivo JSON, CSV ou TSV a uma composição e abrir as propriedades, elas conterão apenas um grupo de propriedades de Dados, em vez do grupo de propriedades Transformar.
Também é possível gravar expressões que façam referência a dados em arquivos JSON, CSV e TSV como camadas ou itens de gravação.
Melhoria na animação orientada por dados
Melhoria na animação orientada por dados

Limitador de vídeo

 Novidades na versão de abril de 2018

O limitador de vídeo é um efeito acelerado por GPU que limita sinais de vídeo ao intervalo permitido para transmissão. Compacta os sinais de luminância e crominância dentro das especificações de transmissão. É possível aplicar esse efeito a camadas individuais ou a uma camada de ajuste para afetar toda a composição.

Para saber mais, consulte Efeito do limitador de vídeo.

Melhorias na correção de cor e no gerenciamento de cor

 Novidades na versão de abril de 2018

Diretório LUT personalizado para Cor de Lumetri

Agora é possível instalar arquivos LUT personalizados que exibem no menu Correção básica > Entrada LUT e de criação > Look no efeito Cor de Lumetri. Para instalar um arquivo LUT personalizado, crie primeiro um ou mais dos diretórios listados abaixo e, em seguida, copie os arquivos LUT personalizados para essa pasta.
 
Diretórios LUT personalizados macOS Windows
Disponível somente para o usuário local /Users/<user_name>/Library/Application Support/Adobe/Common/LUTs/Creative
 
/Users/<user_name>/Library/Application Support/Adobe/Common/LUTs/Technical
C:\Users\<user_name>\AppData\Roaming\Adobe\Common\LUTs\Creative
 
C:\Users\<user_name>\AppData\Roaming\Adobe\Common\LUTs\Technical
Disponível para todos os usuários /Library/Application Support/Adobe/Common/LUTs/Creative
 
/Library/Application Support/Adobe/Common/LUTs/Technical
C:\Program Files\Adobe\Common\LUTs\Creative
 
C:\Program Files\Adobe\Common\LUTs\Technical

O After Effects faz uma varredura das pastas durante a inicialização e carrega os arquivos LUT encontrados nesses diretórios. Os LUTs nos diretórios de criação aparecem no menu Criação > Look e LUTs nos diretórios Técnicos aparecem no menu Correção básica > Entrada LUT.

Assumir gama de trabalho (nenhuma espaço de trabalho do projeto)

Quando o ritmo de trabalho do projeto é definido como Nenhum, o novo controle Assumir gama de trabalho permite selecionar se você deseja usar um valor de gama de 2,4 (Rec. 709) ou 2,2 (sRGB) ao converter para ou da luz linear.

O padrão de Assumir gama de trabalho é 2,4 (Rec. 709) para novos projetos. Esse é o valor recomendado a menos que você queira emular o comportamento do After Effects 14.2.1 e de versões anteriores. Os projetos salvos por último no After Effects 14.2.1 ou em versões anteriores são definidos como 2,2 (sRGB).

Melhorias de desempenho

 Novidades na versão de abril de 2018

Melhoria no uso de memória da GPU

O After Effects agora usa a memória da GPU (VRAM) ativamente para evitar baixas condições da VRAM quando as configurações do projeto são definidas como Aceleração por GPU do Mercury. A opção de memória Habilitar GPU agressiva foi removida porque o uso de memória da GPU agora sempre é agressivo.

Melhorias de desempenho da CPU para efeitos de granulação

Os efeitos de adicionar, corresponder à e remover granulação agora executam mais rápido em sistemas com vários núcleos de CPU.

Atualizações no suporte de formatos para áudio e vídeo

 Novidades na versão de abril de 2018

Melhorias no suporte de formatos para o Camera Raw

O After Effects apresenta uma melhoria no suporte para importação de arquivos de vídeo nos seguintes formatos do Camera Raw:
  • Canon EOS C200 Cinema RAW Light (.crm)
  • RED Image Processing Pipeline (IPP2) (.r3d)
  • Sony VENICE X-OCN 4K 4:3 Anamorphic e 6K 3:2 (.mxf)

Decodificação H.264 acelerada por hardware (somente Windows)

Agora é possível usar os decodificadores de hardware do seu sistema para acelerar o processo de edição dos formatos de arquivo H.264 no Windows.

Para começar, habilite a opção Habilitar a decodificação de H.264 acelerada por hardware em Preferências > Importar e depois reinicie o After Effects. A opção não funciona se a CPU do seu computador não oferece suporte à sincronização rápida de vídeo da Intel.

Detalhes para suporte

  • Os contêineres de vídeo H.264 no formato MPEG-4 (.mp4) e QuickTime (.mov) são acelerados por hardware.
  • Os contêineres de fluxo de transporte MPEG (.mts) não são suportados.
  • Somente arquivos com 4:2:0 de 8 bits por canal são suportados devido a limitações de hardware.

Encerramento do suporte para codecs e formatos da era QuickTime 7

O objetivo da Adobe é manter continuamente os fluxos de trabalho mais modernos e oferecer suporte a codecs e formatos amplamente utilizados pelo setor audiovisual profissional. Como resultado, as futuras versões do After Effects, a partir da versão 15.1, não serão mais compatíveis com os codecs e formatos herdados da era do QuickTime 7.

Codecs profissionais normalmente encontrados nos arquivos de filme do QuickTime, como ProRes, DNxHD e Animation, não serão afetados por essa alteração. Esses codecs são compatíveis de forma nativa no After Effects.

Para saber mais, consulte Suporte ao QuickTime 7 encerrado.

Importador para os formatos BMP, GIF e GIF animado

O After Effects apresenta um novo importador para os formatos BMP, GIF e GIF animado porque os importadores anteriores usam as bibliotecas herdadas do QuickTime de 32 bits.

Suporte ao formato de áudio MPEG-1 da camada II

O After Effects agora é capaz de importar o formato de áudio MPEG-1 da camada II em um arquivo de contêiner WAV.

Acesso de expressão a propriedades de projeto

 Novidades na versão de outubro de 2017

Nesta versão, agora as Expressões podem acessar o objeto do projeto e os seguintes atributos de projeto:

  • O caminho do projeto no disco.
  • A intensidade de cor do projeto.
  • Se a mesclagem linear está ativada.

Aprimoramentos do Projetos de equipe

 Novidades na versão de abril de 2018

Melhoria na presença de colaboradores online

É possível visualizar o status online dos colaboradores em seus projetos de equipe e das atualizações de emblema que indicam alterações no projeto.

Para saber mais, consulte Colaborar em projetos de equipe.

Melhor gerenciamento de projeto

É possível gerenciar projetos de maneira eficiente ao incorporar projetos de equipe vinculados dentro de um Projeto de equipe. Também é possível importar um projeto local do After Effects como um projeto compartilhado.

Para saber mais, consulte Criar um projeto de equipe.

Renderizar um projeto de equipe pelo uso de um sinalizador Teamproject

O renderizador da linha de comando do After Effects pode renderizar um Projeto de equipe por meio do novo sinalizador -teamproject. Para usar esse sinalizador, certifique-se de que a linha de comando especifique o nome da composição e o caminho do arquivo de saída. Por exemplo, aerender -teamproject my_team_project "My Comp" saída C:\renders\my_render.mov.

Outros aprimoramentos

 Novidades na versão de abril de 2018

Caixa de diálogo Arquivos ausentes consolidada

Quando vários arquivos de origem referenciados pelo projeto aberto ficarem indisponíveis, o After Effects apresentará uma única caixa de diálogo com a lista de todos os arquivos ausentes.

Cache do disco vazia para versões anteriores

Agora, é possível oferecer uma opção para limpar a cache do disco para todas as versões instaladas do After Effects. Para limpar a cache, use uma das seguintes opções:

  • Use o botão Esvaziar disco em Preferências > Mídia e Cache do disco.
  • Selecione o comando Editar > Limpar > Toda Cache do disco e memória.

Essa opção considera que a cache do disco de outras versões está localizada na mesma pasta que a cache do disco da versão atual. Se você alterou a localização da cache do disco entre as versões, a cache do disco de versões anteriores não será limpa ou encontrada.

Desabilitar a caixa de diálogo Fontes ausentes

Uma nova preferência permite desabilitar a caixa de diálogo Fontes ausentes que é exibida ao abrir um projeto que contém uma fonte não presente no computador. Para desabilitar a caixa de diálogo Fontes ausentes, selecione Preferências > Tipo e habilite Não avisar sobre fontes ausentes ao abrir projetos.

Desabilitar proxies para vários itens de gravação

No painel Projeto, se você selecionar vários itens com proxies, o comando Arquivo > Definir proxy > Nenhum agora será habilitado.

A ação de copiar e colar no painel Projeto cola os itens em uma pasta selecionada

Ao copiar e colar itens no painel Projeto, se uma pasta estiver selecionada, o After Effects agora cola o item na pasta selecionada e não no nível raiz do projeto.

Camadas de texto de referência da propriedade

É possível arrastar as propriedades do painel Linha de tempo até o painel Composição para criar camadas de texto. O After Effects vincula essas propriedades por uma expressão, que exibe o valor atual da propriedade. A camada de texto é definida como uma camada Guia. 

É possível usar o valor de uma propriedade como uma camada de texto para representar visualmente um valor, como para expressões de teste e para trabalhar com fontes de dados JSON.

Os seguintes tipos de propriedades são suportados:

  • Texto
  • Numérico
  • 2D
  • Ponto e escala em 3D
  • Ângulo
  • Caixas de seleção
  • Menu pop-up

As propriedades de cor não são suportadas. 

Centralizar ponto de ancoragem em novas camadas de forma

Ao criar uma camada de forma, é possível escolher centralizar o ponto de ancoragem da camada na primeira forma desenhada, em vez do centro da composição. Por exemplo, é possível usar esse recurso para fazer com que o ponto de ancoragem da camada se transforme para animar uma forma única. Esse recurso elimina a necessidade de ajustar o ponto de ancoragem e também equilibra qualquer deslocamento das propriedades de transformação da forma.

Para usar esta opção, em Preferências > Geral, habilite a opção Criar ponto de ancoragem em novas camadas de forma (desabilitada por padrão). Ao habilitar essa opção, o ponto de ancoragem move-se somente quando você desenha a primeira camada de forma. A criação de mais formas não afeta o ponto de ancoragem. Ao usar a ferramenta Caneta para desenhar uma forma de caminho de Bézier, o ponto de ancoragem é centralizado no limite da forma de Bézier ao fechar o caminho ou ao desmarcar a camada.

Criar formas ou Criar máscaras a partir de texto criam camadas sobre da camada selecionada

O After Effects pode criar uma camada de forma ou uma camada sólida com máscara na parte superior da camada de texto selecionada por meio das opções Criar formas a partir de texto e Criar máscaras a partir de texto. As versões anteriores do After Effects criavam a camada na parte superior da composição.

Os modos de mesclagem Escurecer, Clarear e Luz suave foram atualizados

Agora, os modos de mesclagem Escurecer, Clarear e Luz suave usam o mesmo renderizador do Photoshop. A principal diferença é que, no After Effects, o renderizador afeta apenas as regiões com transparência parcial.

Observação:

Se você renderizar projetos salvos em versões anteriores do After Effects, você pode obter resultados diferentes já que usam os novos modos de mesclagem.

Consolidação dos comandos do menu Camada

Vários itens do menu de contexto Camada (exibido ao clicar com o botão direito do mouse em uma camada na Linha do tempo ou no painel Composição) agora estão consolidados nos seguintes submenus:

  • Controlar e estabilizar
  • Abrir
  • Revelar
  • Criar

A compactação é feita para acomodar as muitas opções no menu. O menu Criar também faz parte do menu Camadas do aplicativo.

Comunidade Voz dos usuários do After Effects

Sua contribuição é importante para nós e ajuda a definir o produto After Effects. Agora é possível enviar ideias referentes a recursos e relatar erros por meio do site Voz dos usuários do After Effects.

O Voz dos usuários funciona melhor quando você registra uma única ideia por envio, mas sinta-se à vontade para registrar quantos envios quiser!

Problemas conhecidos e corrigidos

Para ver uma lista dos problemas conhecidos apresentados nesta versão, consulte Problemas conhecidos no After Effects CC (15.1).

Para ver uma lista dos problemas corrigidos nesta versão, consulte Lista de correções de erros na versão After Effects CC (15.1).

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online