Visão geral das camadas

Camadas são os elementos que compõem uma composição. Sem camadas, uma composição é apenas um quadro vazio. Use quantas camadas conforme necessário para criar sua composição. Algumas composições contêm milhares de camadas, enquanto algumas composições contêm apenas uma camada.

As camadas no After Effects são semelhantes às faixas no Adobe Premiere Pro. A principal diferença é que cada camada do After Effects não pode ter mais que um item de gravação como sua origem, enquanto uma faixa do Premiere Pro normalmente contém vários clipes. As camadas no After Effects também são semelhantes às camadas no Photoshop, embora a interface para trabalhar com camadas seja diferente. Trabalhar com camadas no painel Linha de tempo no After Effects é semelhante a trabalhar com camadas no painel Camadas no Photoshop.

Você pode criar vários tipos de camadas:

  • Camadas de vídeo e áudio baseadas em itens da gravação que você importa, como imagens estáticas, filmes e trilhas de áudio

  • Camadas que você cria no After Effects para executar funções especiais, como câmeras, luzes, camadas de ajuste e objetos nulos

  • Camadas de cor sólida baseadas em itens de gravação de cor sólida que você cria com o After Effects

  • Camadas sintéticas que mantêm os elementos visuais que você cria no After Effects, como camadas de forma e camadas de texto

  • Camadas de pré-composição, que usam composições como seus itens de gravação de origem

Quando você modifica uma camada, você não afeta o item de gravação de origem. Você pode usar o mesmo item de gravação de origem para mais de uma camada e usar a gravação de modo diferente em cada ocorrência. (Consulte Importar e interpretar itens de gravação.)

As alterações feitas em uma camada não afetam outras camadas, a menos que você vincule especificamente as camadas. Por exemplo, você pode mover, girar e desenhar máscaras para uma camada sem perturbar as outras camadas na composição.

O After Effects numera automaticamente todas as camadas em uma composição. Por padrão, os números são visíveis no painel Linha de tempo próximo ao nome da camada. O número corresponde à posição dessa camada na ordem de empilhamento. Quando a ordem de empilhamento muda, o After Effects altera os números em conformidade. A ordem de empilhamento de camadas afeta a ordem de renderização e, consequentemente, afeta o modo como a composição é renderizada para visualizações e saída final. (Consulte Renderizar ordem e recolher transformações.)

Camadas na camada, painéis Composição e Linha de tempo

Após adicionar uma camada a uma composição, você pode reposicionar a camada no painel Composição. No painel Linha de tempo, você pode alterar a duração, a hora inicial e o local de uma camada na ordem de empilhamento. Também é possível alterar as propriedades de uma camada do painel Linha de tempo. (Consulte Propriedades de camadas no painel Linha de tempo.)

Você pode executar várias tarefas – como desenhar máscaras – no painel Composição ou no painel Camada. Contudo, outras tarefas, como controlar movimento e usar ferramentas de pintura, devem ser executadas no painel Camada.

O painel Camada mostra uma camada antes que qualquer transformação seja aplicada à camada. Por exemplo, o painel Camada não mostra o resultado da modificação da propriedade Escala de uma camada. Para exibir uma camada no contexto com outras camadas e com os resultados de transformadores, use o painel Composição.

As camadas que não são baseadas em um item de gravação de origem são camadas sintéticas. As camadas sintéticas incluem camadas de texto e camadas de forma. Não é possível abrir uma camada sintética no painel Camada. Você pode, contudo, pré-compor uma camada sintética e abrir a pré-composição no painel Camada.

Observação:

Para visualizar alterações em uma camada (como máscaras ou efeitos) no painel Camada, selecione Renderizar no painel Camada. Desmarque Renderizar para exibir a camada original, inalterada.

Abrir camadas e origens de camada

  • Para abrir uma camada diferente de uma camada de pré-composição no painel Camada, clique duas vezes na camada, ou selecione a camada e escolha Camada > Abrir camada.

  • Para abrir a composição de origem de uma camada de pré-composição no painel Composição, clique duas vezes na camada ou selecione a camada e escolha Camada > Abrir composição.

  • Para abrir o item de gravação de origem de uma camada, pressione a tecla Alt e clique duas vezes (Windows) ou a tecla Option e clique duas vezes (Mac OS) na camada, ou selecione a camada e escolha Camada > Abrir origem da camada.

Observação:

Se você clicar duas vezes com o botão direito do mouse (Windows) ou clicar Control (Mac OS) em uma camada, é possível escolher Abrir gravação ou Abrir composição para abrir o item de origem da camada.

  • Para abrir uma camada de pré-composição no painel Camada, pressione a tecla Alt e clique duas vezes (Windows) ou Option e clique duas vezes (Mac OS) na camada, ou selecione a camada e escolha Camada > Abrir camada.

Criar camadas de itens de gravação ou alterar a origem da camada

Você pode criar uma camada de qualquer item de gravação no painel Projeto, incluindo outra composição. Depois de adicionar um item de gravação à uma composição, você pode modificar e animar a camada resultante.

Ao adicionar uma composição a outra composição, você cria uma camada que usa a composição adicionada como a origem. (Consulte Pré-composição, aninhamento e pré-renderização.)

A configuração da preferência Gravação estática (Preferências > Importar) controla a duração padrão das camadas que usam itens de gravação estática como suas origens. Por padrão, quando você cria uma camada com uma imagem estática como sua origem, a duração da camada é a duração da composição. Você pode alterar a duração da camada depois de criada cortando a camada.

Observação:

Por padrão, as novas camadas começam no início da duração da composição. Em vez disso, você pode escolher que as novas camadas tenham início no tempo atual desmarcando a preferência Criar camadas na hora de início da composição (Editar > Preferências > Geral (Windows) ou After Effects > Preferências > Geral (Mac OS)).

Em geral, a próxima etapa depois de adicionar uma camada a uma composição é dimensionar e posicionar a camada para a ajustar no quadro. (Consulte Dimensionar ou inverter uma camada.)

Criar camadas de um ou mais itens de gravação

Ao criar camadas de vários itens de gravação, as camadas são exibidas na ordem de empilhamento de camadas no painel Linha de tempo na ordem em que foram selecionadas no painel Projeto.

  1. Selecione um ou mais itens e pastas de gravação no painel Projeto.
  2. Siga um destes procedimentos:
    • Arraste os itens de gravação selecionados para o painel Composição.

    Observação:

    Mantenha a tecla Shift pressionada enquanto arrasta para encaixar a camada ao centro ou nas bordas da composição.

    • Arraste os itens de gravação selecionados para o painel Linha de tempo. Quando você arrasta o item ao contorno da camada, uma barra de destaque indica a aparência da camada ao soltar o botão do mouse. Se você arrastar o item sobre a área de gráfico de tempo, um marcador de tempo indicará a posição do ponto de entrada da camada quando você soltar o botão do mouse.

    Observação:

    Mantenha a tecla Shift pressionada enquanto arrasta para encaixar o ponto de entrada para o indicador do tempo atual.

    • Arraste os itens selecionados da gravação para o nome ou o ícone de composição no painel Projeto, ou pressione Ctrl+/(Windows) ou Command / (Mac OS). As novas camadas são criadas imediatamente acima da camada selecionada e no centro da composição. Se nenhuma camada estiver selecionada, então as novas camadas serão criadas no topo da pilha de camada.

Criar uma camada de um item de gravação aparado

Você pode aparar um item de gravação móvel no painel Gravação antes de inserir uma camada baseada no item de gravação em uma composição.

  1. Clique duas vezes em um item de gravação no painel Projeto para abri-lo no painel Gravação. (Consulte Ver itens de gravação no painel Gravação.)

  2. Mova o indicador de tempo atual no painel Gravação ao quadro que deseja usar como ponto de entrada da camada e clique no botão Definir ponto de entrada na parte inferior do painel Gravação.

  3. Mova o indicador de tempo atual no painel Gravação para o quadro que deseja usar como ponto de saída da camada e clique no botão Definir ponto de saída na parte inferior do painel Gravação.
  4. Para criar uma camada baseada neste item de gravação aparado, clique no botão Editar na parte inferior do painel Gravação:

    Edição de sobreposição

    Cria a camada no topo da ordem de empilhamento de camadas, com o ponto de entrada definido no tempo atual do painel Linha de tempo.

    Edição de inserção da ondulação

    Também cria a camada no topo da ordem de empilhamento de camadas, com o ponto de entrada definido no tempo atual do painel Linha de tempo, mas divide todas as outras camadas. As camadas recém-criadas serão movidas posteriormente no tempo, de forma que seus pontos de entrada sejam ao mesmo tempo como o ponto de saída da camada inserida.

Substituir origens da camada por referências a outro item de gravação

  1. Selecionar uma ou mais camadas no painel Linha de tempo
  2. Arraste com a tecla Alt (Windows) ou arraste com a tecla Option (Mac OS) um item de gravação do painel Projeto para uma camada selecionada do painel Linha de tempo.

Camadas de cor sólida e itens de gravação de cor sólida

É possível criar camadas de qualquer cor sólida e de qualquer tamanho (até 30.000x30.000 pixels). As camadas de cor sólida têm itens de gravação de cor sólida como origem. As camadas de cor sólida e itens de gravação de cor sólida são ambos normalmente chamados de sólidos.

Os sólidos funcionam como qualquer outro item de gravação: Você pode adicionar máscaras, modificar propriedades de transformação e aplicar efeitos a uma camada com uma cor sólida como seu item de gravação de origem. Use sólidos para colorir um fundo, como base de uma camada de controle para um efeito composto ou para criar imagens gráficas simples.

Os itens de gravação de cor sólida são armazenados automaticamente na pasta Sólidos no painel Projeto.

Para saber como alterar a pasta de sólidos para melhorar a organização do projeto, consulte Organização aprimorada da pasta de sólidos.

Jeff Almasol fornece um script no seu site de redefinery com o qual você pode renomear os itens de gravação sólidos selecionados no painel Projeto. Você pode usar esse script para, por exemplo, incluir as dimensões do pixel, a taxa de proporção e os valores de cor RGB no nome.

Observação:

No After Effects CS6 e posteriores, as novas camadas de sólido são 17% cinza (45/255), para que elas possam fazer contraste com o brilho mais escuro da nova interface do usuário padrão

Criar uma camada de cor sólida ou item de gravação de cor sólida

  • Para criar um item de gravação sólida, mas não criar uma camada para ele em uma composição, escolha Arquivo > Importar > Sólido.
  • Para criar um item de gravação sólido e criar uma camada para ele na composição atual, escolha Camada > Nova > Sólido ou pressione Ctrl+Y (Windows) ou Command+Y (Mac OS).

    Para criar uma camada que se ajuste à composição ao criar uma camada de cor sólida, escolha Criar tamanho da composição.

Modificar configurações para camadas de cor sólida e itens de gravação de cor sólida

  • Para modificar as configurações para a camada de cor sólida ou o item de gravação selecionados, escolha Camada > Configurações de sólido.

    Para aplicar as alterações em todas as camadas de cor sólida usando o item de gravação, selecione Afetar todas as camadas que usam este sólido. Se você não selecionar esta opção, criará um item de gravação que se tornará a origem da camada selecionada.

Camadas de ajuste

Quando você aplica um efeito a uma camada, o efeito será aplicado apenas a essa camada e não a outras. Contudo, um efeito pode existir independentemente se você criar uma camada de ajuste para ele. Os efeitos aplicados a uma camada de ajuste afetam todas as camadas abaixo dela na ordem de empilhamento de camadas. Uma camada de ajuste na parte inferior da ordem de empilhamento de camadas não tem nenhum resultado visível.

Como os efeitos em camadas de ajuste se aplicam a todas as camadas abaixo delas, eles são úteis para aplicar efeitos a várias camadas simultaneamente. Em outros aspectos, uma camada de ajuste se comporta como outras camadas; por exemplo, você pode usar quadros-chave ou expressões com qualquer propriedade de camada de ajuste.

Observação:

Uma descrição mais precisa será a camada de ajuste aplica o efeito ao composto criado de todas as camadas abaixo da camada de ajuste na ordem de empilhamento de camadas. Por esse motivo, aplicar um efeito a uma camada de ajuste melhora o desempenho da renderização comparado com a aplicação do mesmo efeito em separado para cada uma das camadas subjacentes.

Observação:

Para aplicar um efeito ou uma transformação a uma coleção de camadas, você pode pré-compor as camadas e aplicar o efeito ou uma transformação à camada de pré-composição. (Consulte Camadas de pré-composição.)

Use máscaras em uma camada de ajuste para aplicar um efeito apenas a partes das camadas subjacentes. Você pode animar máscaras para seguir tópicos móveis nas camadas subjacentes.

  • Para criar uma camada de ajuste, escolha Camada > Nova > Camada de ajuste, ou pressione Ctrl+Alt+Y (Windows) ou Command+Option+Y (Mac OS).
  • Para converter as camadas selecionadas em camadas de ajuste, selecione a opção de Camada de ajuste para as camadas no painel Linha de tempo ou escolha Camada > Opções > Camada de ajuste.

Observação:

Você pode desmarcar a opção Camada de ajuste para uma camada para convertê-la em uma camada normal.

Recursos online sobre camadas de ajuste

Andrew Kramer fornece um tutorial em vídeo em seu site Video Copilot em que mostra como usar uma camada de ajuste para aplicar um efeito somente a filmes de curta duração e partes específicas de um filme.

Eran Stern oferece um tutorial em vídeo no site da Creative COW que demonstra o uso de luzes como camadas de ajuste para controlar com precisão que camadas são afetadas por quais luzes.

Lloyd Alvarez fornece um script no site After Effects Scripts que cria uma camada de ajuste acima de cada camada selecionada, com cada nova camada de ajuste aparada à duração da camada selecionada.

Criar uma camada e um novo item de gravação do Photoshop

Quando você cria um arquivo do Adobe Photoshop no After Effects, o Photoshop é iniciado e cria um arquivo PSD. Esse arquivo PSD consiste em uma camada do Photoshop em branco com as mesmas dimensões que a sua composição, com guias apropriadas de margem segura para título e margem segura para ação. A profundidade de bits de cor do arquivo PSD é igual à profundidade de bits de cor do projeto do After Effects.

O arquivo recém-criado PSD é importado automaticamente para o After Effects como um item de gravação. Todas as alterações feitas no Photoshop aparecem no item de gravação no After Effects.

  • Para criar um item de gravação do Photoshop e usá-lo como a origem para uma nova camada na composição atual, escolha Camada > Nova > Arquivo Adobe Photoshop. A camada do Photoshop é adicionada à camada superior na composição.
  • Para criar um item de gravação do Photoshop com as configurações da composição aberta, sem adicioná-lo a uma composição, escolha Arquivo > Novo > Arquivo do Adobe Photoshop.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online