Guia do Usuário Cancelar

Modos de mesclagem e estilos de camadas

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Trabalhar no Espaço de design 3D
    15. Gizmos de transformação 3D
    16. Faça mais com a animação 3D
    17. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    18. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

Trabalhar com modos de mesclagem de camadas

Os modos de mesclagem de camadas controlam como cada camada é mesclada ou interage com as camadas abaixo dela. Os modos de mesclagem de camadas do After Effects (conhecidos antigamente como modos de camada ou modos de transferência) são idênticos aos modos de mesclagem do Adobe Photoshop.

A maioria dos modos de mesclagem altera apenas valores de cor da camada de origem, não o canal alfa. O modo de mesclagem Adição de alfa afeta o canal alfa da camada de origem e os modos de mesclagem de silhueta e estêncil afetam os canais alfa de camadas abaixo delas.

Não é possível animar diretamente modos de mesclagem usando quadros-chave. Para alterar um modo de mesclagem em um determinado momento, divida a camada nesse momento e aplique o novo modo de mesclagem à parte da camada que continua. Você pode também usar o efeito Aritmética composta, os resultados dos quais são similares aos resultados dos modos de mesclagem, mas que podem mudar ao longo do tempo.

Cada camada tem um modo de mesclagem, mesmo se o modo de mesclagem é o modo de mesclagem normal padrão.

Observação:

Para mesclar cores com um valor de gama de 1, escolha Arquivo > Configuração do projeto e selecione Mesclar cores usando gama 1,0. Desmarque essa opção para mesclar cores no espaço de cores de trabalho do projeto. (Consulte Linearizar o espaço de trabalho e ativar a mesclagem linear.)

Os modos de mesclagem para várias máscaras em uma mesma camada são chamados de modos de máscara.

Alguns efeitos incluem suas próprias opções do modo de mesclagem. Para obter detalhes, consulte as descrições dos efeitos individuais.

  • Para percorrer os modos de mesclagem das camadas selecionadas, mantenha a tecla Shift pressionada e pressione - (hífen) ou = (sinal de igual) no teclado principal.
Observação:

Estes atalhos oferecem uma maneira conveniente de testar a aparência de vários modos de mesclagem.

  • Para aplicar um modo de mesclagem às camadas selecionadas, escolha um modo de mesclagem no menu no coluna Modo no painel Linha de tempo ou no menu Camada > Modo de mesclagem.
  • Para exibir a coluna Modos do painel Linha do tempo, escolha Colunas > Modos no menu do painel ou clique no botão para expandir ou recolher os controles de transferência no canto inferior esquerdo do painel Linha do tempo.

Referência do modo de mesclagem

As seguintes descrições usam esses termos:

  • A cor de origem é a cor da camada ou traçado de tinta à qual o modo de mesclagem é aplicado.
  • A cor subjacente é a cor das camadas compostas abaixo da camada de origem ou do traçado de tinta na ordem de empilhamento de camadas do painel “Linha do tempo”.
  • A cor resultante é o resultado da operação de mesclagem; a cor do composto.

Todos os modos de mesclagem descritos nesta sessão estão disponíveis para mesclagem entre camadas. Algumas de essas opções estão disponíveis para traçados de tinta, estilos de camada e efeitos.

Para informações detalhadas sobre os conceitos e algoritmos por trás dos modos de mesclagem implementados em vários aplicativos da Adobe, consulte a sessão 7.2.4 da versão 1.7 do PDF de referência no site da Adobe.

O menu do modo de mesclagem está subdividido em oito categorias baseadas nas semelhanças entre os resultados dos modos de mesclagem. Os nomes das categorias não aparecem na interface; as categorias são separadas somente por linhas divisórias no menu.

Categoria Normal

As opções são Normal, Dissolução e Dissolução em dança. A cor resultante de um pixel não é afetada pela cor do pixel subjacente a menos que Opacidade seja inferior a 100% para a camada de origem. Os modos de mesclagem Dissolver tornam alguns dos pixels da camada de origem transparentes.

Categoria Subtrativa

As opções incluem Escurecer, Multiplicar, Superexposição de cor, Superexposição de cor clássica, Superexposição linear e Cor mais escura. Esses modos de mesclagem tendem a escurecer cores, algumas por mistura de cores de forma muito semelhante à mistura de pigmentos coloridos na pintura.

Categoria Aditiva

As opções são Adicionar, Clarear, Tela, Subexposição de cor, Subexposição de cor clássica, Subexposição linear e Cor mais clara. Esses modos de mesclagem tendem a clarear as cores, algumas por mistura de cores de forma muito semelhante à mistura de luz projetada.

Categoria Complexa

As opções incluem Sobreposição, Luz suave, Luz sólida, Luz linear, Luz vívida, Luz de pino e Mistura sólida. Esses modos de mesclagem realizam diferentes operações nas cores de origem e subjacentes dependendo se uma das cores for mais clara do que 50% de cinza.

Categoria Diferença

As opções incluem Diferença, Diferença clássica, Exclusão, Subtração e Divisão. Esses modos de mesclagem criam cores com base nas diferenças entre os valores da cor de origem e a cor subjacente.

Categoria HSL

As opções incluem Matiz, Saturação, Cor e Luminosidade. Esses modos de mesclagem transferem um ou mais dos componentes da representação HSL de cor (matiz, saturação, e luminosidade) da cor subjacente para a cor resultante.

Categoria Fosco

As opções incluem Alfa de estêncil, Luma de estêncil, Alfa de silhueta, Luma de silhueta. Esses modos de mesclagem convertem essencialmente a camada de origem em um fosco para todas as camadas subjacentes.

Os modos de mesclagem de estêncil e de silhueta usam valores de canal alfa ou de luma de uma camada para afetar o canal alfa de todas as camadas abaixo dela. O uso desses modos de mesclagem é diferente de usar um fosco de controle, que afeta apenas uma camada. Os modos de estêncil cortam através de todas as camadas, de forma a permitir, por exemplo, mostrar várias camadas no canal alfa da camada de estêncil. Os modos de silhueta bloqueiam todas as camadas abaixo dela com o modo de mesclagem aplicado, para que você possa fazer um furo através de várias camadas de uma vez. Para evitar que os modos mesclagem de estêncil e de silhueta atravessem ou bloqueiem todas as camadas subjacentes, pré-componha as camadas que deseja afetar e aninhe-as na composição.

O estêncil (esquerda) mostra todas as camadas abaixo da camada de estêncil pelo quadro do canal alfa da camada de estêncil; a silhueta (direita) cria um orifício em todas as camadas abaixo da camada de silhueta.

Categoria Utilitário

As opções são Adicionar alfa e Pré-multiplicação de luminescência. Esses modos de mesclagem servem funções utilitárias especializadas.

Descrições de modo de mesclagem

Observação:

Alguns valores de cor nas descrições a seguir são fornecidos em relação à escala 0,0-1,0 de preto a branco.

Normal

A cor resultante é a cor de origem. Esse modo ignora a cor subjacente. Normal é o modo padrão.

Dissolver

A cor resultante para cada pixel é a cor de origem ou a cor subjacente. Probabilidade da cor resultante ser a cor de origem depende da opacidade da origem. Se a opacidade da origem for 100%, a cor resultante será a cor de origem. Se a opacidade da origem for 0%, a cor resultante será a cor subjacente. Dissolver e Dissolução em dança não funcionam em camadas 3D.

Dissolução em dança

O mesmo que “Dissolver”, exceto pelo fato de que a função de probabilidade é recalculada para cada quadro; portanto, o resultado varia ao longo do tempo.

Escurecer

Cada valor do canal de cor resultante é mais baixo (mais escuro) do que o valor do canal de cor de origem e do que o valor do canal de cor subjacente correspondente.

Multiplicar

Para cada canal de cor, multiplica o valor do canal de cor de origem pelo valor do canal de cor subjacente e divide pelo valor máximo de pixels de 8 bpc, 16 bpc ou 32 bpc, dependendo da profundidade de cor do projeto. A cor resultante nunca é mais clara do que a original. Se qualquer cor de entrada for preto, a cor resultante será preto. Se qualquer cor de entrada for branco, a cor resultante será a outra cor de entrada. Este modo de mesclagem simula o desenho com várias canetas marcadoras em papel ou ou a inserção de filtros de gel na frente de uma luz. Ao mesclar com uma cor que não seja preto ou branco, cada camada ou traçado de tinta com este modo de mesclagem resulta em uma cor mais escura.

Superexposição de cor

A cor resultante é um escurecimento da cor de origem para refletir a cor da camada subjacente aumentando o contraste. O branco puro na camada original não altera a cor subjacente.

Superexposição de cor clássica

O modo “Superexposição de cor” do After Effects 5.0 e anterior foi renomeado como “Superexposição de cor clássica”. Use-o para preservar a compatibilidade com projetos mais antigos; caso contrário, use a “Superexposição de cor”.

Superexposição linear

A cor resultante é um escurecimento da cor de origem para refletir a cor subjacente. O branco puro não produz alterações.

Cor mais escura

Cada pixel resultante é a cor do valor de cor de origem mais escuro e do valor de cor subjacente correspondente. A Cor mais escura é semelhante a Escurecer, mas a Cor mais escura não funciona em canais de cor individuais.

Adicionar

Cada valor do canal de cor resultante é a soma dos valores do canal de cor correspondente da cor de origem e da cor subjacente. A cor resultante nunca é mais escura que as cores de entrada.

Clarear

Cada valor do canal de cor resultante é mais alto (mais claro) do que o valor do canal de cor de origem e do que o valor do canal de cor subjacente correspondente.

Tela

Multiplica os complementos dos valores de canal e, em seguida, usa o complemento do resultado. A cor resultante nunca é mais escura do que qualquer cor de entrada. Usar o modo Tela é semelhante a projetar vários slides fotográficos simultaneamente em uma única tela.

Subexposição de cor

A cor resultante é um clareamento da cor de origem para refletir a cor da camada subjacente diminuindo o contraste. Se a cor de origem for preto puro, a cor resultante será a cor subjacente.

Subexposição de cor clássica

O modo “Subexposição de cor” do After Effects 5.0 e anterior foi renomeado como “Subexposição de cor clássica”. Use-o para preservar a compatibilidade com projetos mais antigos; caso contrário, use a “Subexposição de cor”.

Subexposição linear

A cor resultante é uma versão mais clara da cor de origem para refletir a cor subjacente por meio de um aumento do brilho. Se a cor de origem for preto puro, a cor resultante será a cor subjacente.

Cor mais clara

Cada pixel resultante é a cor do valor de cor de origem mais claro e do valor de cor subjacente correspondente. A Cor mais clara é semelhante a Clarear, mas a Cor mais clara não funciona em canais de cor individuais.

Sobreposição

Multiplica ou reticula os valores do canal de cor de entrada, dependendo de a cor subjacente ser ou não ser mais clara do que 50% de cinza. O resultado preserva realces e sombras na camada subjacente.

Luz suave

Escurece ou clareia os valores do canal de cor da camada subjacente, dependendo da cor de origem. O resultado é semelhante ao de iluminar um ponto de luz difuso na camada subjacente. Para cada valor do canal de cor, se a cor de origem for mais clara do que 50% de cinza, a cor resultante será mais clara do que a cor subjacente, como se estivesse subexposta. Se a cor de origem for mais escura do que 50% de cinza, a cor resultante será mais escura do que a cor subjacente, como se superexposta. Uma camada com preto ou branco puro fica visivelmente mais escura ou mais clara, mas não se torna preto ou branco puro.

Luz sólida

Multiplica ou reticula o valor do canal de cor de entrada, dependendo da cor de origem original. O resultado é semelhante ao de iluminar um ponto de luz áspero na camada. Para cada valor do canal de cor, se a cor subjacente for mais clara do que 50% de cinza, a camada será clareada como se estivesse reticulada. Se a cor subjacente for mais escura do que 50% de cinza, a camada escurecerá como se estivesse multiplicada. Esse modo é útil para criar a aparência de sombras em uma camada.

Luz linear

Superexpõe ou subexpõe as cores diminuindo ou aumentando o brilho, dependendo da cor subjacente. Se a cor subjacente for mais clara do que 50% de cinza, a camada será clareada porque o brilho é reduzido. Se a cor subjacente for mais escura do que 50% de cinza, a camada será escurecida porque o brilho é aumentado.

Luz vívida

Superexpõe ou subexpõe as cores aumentando ou diminuindo o contraste, dependendo da cor subjacente. Se a cor subjacente for mais clara do que 50% de cinza, a camada será clareada porque o contraste é reduzido. Se a cor subjacente for mais escura do que 50% de cinza, a camada será escurecida porque o contraste é aumentado.

Luz de pino

Substitui as cores, dependendo da cor subjacente. Se a cor subjacente for mais clara do que 50% de cinza, os pixels mais escuros do que a cor subjacente serão substituídos, e os pixels mais claros do que a cor subjacente não serão alterados. Se a cor subjacente for mais escura do que 50% de cinza, os pixels mais claros do que a cor subjacente serão substituídos, e os pixels mais escuros do que a cor subjacente não serão alterados.

Mistura sólida

Aumenta o contraste da camada subjacente que é visível por baixo de uma máscara na camada de origem. O tamanho da máscara determina a área contrastada; a camada de origem invertida determina o centro da área contrastada.

Diferença

Para cada canal de cor, subtrai o mais escuro dos valores de entrada do mais claro. Pintar de branco inverte a cor de fundo; pintar com preto não produz alterações.

Observação:

Se você tiver duas camadas com um elemento visual idêntico que deseja alinhar, coloque uma camada sobre a outra e defina o modo de mesclagem da camada superior para Diferença. Em seguida, você pode mover uma camada ou a outra até que os pixels do elemento visual que você deseja alinhar estejam todos pretos – o que significa que as diferenças entre os pixels são zero e, consequentemente, os elementos são empilhados exatamente no topo um do outro.

Diferença clássica

O modo de diferença do After Effects 5.0 e anteriores foi renomeado para Diferença clássico. Use-o para preservar a compatibilidade com projetos mais antigos, caso contrário, use Diferença.

Exclusão

Cria um resultado semelhante, mas com menor contraste, do que o modo Diferença. Se a cor de origem for branco, a cor resultante será o complemento da cor subjacente. Se a cor de origem for preto, a cor resultante será a cor subjacente.

Subtrair

Subtrai a cor de origem da cor subjacente. Se a cor de origem for preto, a cor resultante será a cor subjacente. Os valores de cor resultante podem ser menores de 0 em projetos de 32 bpc.

Dividir

Divide a cor subjacente pela cor de origem. Se a cor de origem for branco, a cor resultante será a cor subjacente. Os valores da cor resultante podem ser maiores do que 1,0 em projetos de 32 bpc.

Matiz

A cor resultante tem a luminosidade e a saturação da cor subjacente, e o matiz da cor de origem.

Saturação

A cor resultante tem a luminosidade e o matiz da cor subjacente, e a saturação da cor de origem.

Cor

A cor resultante tem a luminosidade da cor subjacente, e o matiz e a saturação da cor de origem. Este modo de mesclagem preserva os níveis de cinza na cor subjacente. Este modo de mesclagem é útil para colorir imagens em tons de cinza e tingir imagens coloridas.

Luminosidade

A cor resultante tem o matiz e a saturação da cor subjacente, e a luminosidade da cor de origem. Esse modo é o oposto do modo Cor.

Alfa de estêncil

Cria um estêncil usando o canal alfa da camada.

Luma de estêncil

Cria um estêncil usando valores de luma da camada. Os pixels mais claros da camada são mais opacos que os pixels mais escuros.

Alfa de silhueta

Cria uma silhueta usando o canal alfa da camada.

Luma de silhueta

Cria uma silhueta com base nos valores de luma da camada. Cria a transparência em áreas pintadas da camada, permitindo visualizar camadas subjacentes ou de fundo. O valor da luminância da cor de mesclagem determina a opacidade da cor resultante. Os pixels mais claros da origem geram mais transparência que os pixels mais escuros. Pintar de branco puro cria uma opacidade de 0%. Pintar de preto puro não gera alterações.

Adição de alfa

Compõe camadas normalmente, mas adiciona canais alfa complementares para criar uma área contínua de transparência. Útil para remover as bordas visíveis de dois canais alfa que serão invertidos entre si ou das bordas do canal alfa de duas camadas tocantes que estão sendo animadas.

Observação:

Às vezes, quando as camadas estão alinhadas borda à borda, as junções podem aparecer entre as camadas. Isto é especialmente um problema com camadas 3D que são unidas com outras nas bordas para criar um objeto 3D. Quando as bordas de uma camada têm as bordas suavizadas, há alguma transparência parcial nas bordas. Quando duas áreas de 50% de transparência se sobrepõem, o resultado não é 100% de opacidade, mas 75% de opacidade, porque a operação padrão é a multiplicação. (50% da luz atravessa uma camada e 50% do restante atravessa a camada seguinte, por isso 25% atravessa o sistema.) Isso é como uma transparência parcial no mundo real. No entanto, em alguns casos, você não deseja essa mesclagem padrão. Você deseja duas áreas de 50% de opacidade correspondentes para criar uma junção contínua, opaca. Deseja que os valores alfa sejam adicionados. Nesses casos, use o modo de mesclagem Adição de alfa.

Pré-multiplicação de luminescência

Impede o corte de valores de cor que excedem o valor do canal alfa após a composição, adicionando-os a ela. Útil para a composição de efeitos renderizados de lente ou de luz (como flare da lente) da gravação com canais alfa pré-multiplicados. Também pode melhorar os resultados ao compor uma gravação de software de fosco de outros fabricantes. Ao aplicar este modo, é possível obter os melhores resultados, alterando-se a interpretação da gravação de origem de alfa pré-multiplicado para alfa simples.

Estilos de camada

O Photoshop fornece uma série de estilos de camada, como sombras, brilhos e chanfros, que mudam a aparência de uma camada. O After Effects pode preservar esses estilos de camada ao importar camadas do Photoshop. Também é possível aplicar estilos de camada no After Effects e animar suas propriedades.

Observação:

É possível copiar e colar qualquer estilo de camada no After Effects, inclusive estilos de camadas importados em arquivos PSD.

Além dos estilos de camada que adicionam elementos visuais, como uma sombra projetada ou uma sobreposição de cores, cada grupo de propriedades de estilos de camada contém um grupo de propriedades de opções de mesclagem. Você pode usar as configurações de opções de mesclagem para obter um controle poderoso e flexível das operações de mesclagem.

Embora os estilos de camada sejam chamados de efeitos no Photoshop, eles se comportam mais como modos de mesclagem no After Effects. Os estilos de camada seguem as transformações na ordem de renderização padrão, enquanto os efeitos precedem as transformações. Outra diferença é que cada estilo de camada é mesclado diretamente com as camadas subjacentes da composição, enquanto o efeito é renderizado na camada à qual é aplicado, sendo que o resultado interage com as camadas subjacentes como um todo.

Ao importar um arquivo do Photoshop que inclui camadas como uma composição, você pode manter estilos de camada editáveis ou mesclar estilos de camada com a gravação. Ao importar apenas uma única camada que inclui estilos de camada, você pode optar por ignorar esses estilos de camada ou mesclá-los com a gravação. A qualquer momento, é possível converter os estilos de camada mesclados em estilos de camada editáveis para cada camada do After Effects com base em um item de gravação do Photoshop.

O After Effects pode preservar todos os estilos de camada em arquivos importados do Photoshop, mas você só pode adicionar e modificar alguns estilos e controles de camada no After Effects.

Observação:

Para mais detalhes sobre cada estilo de camada e suas propriedades, consulte a Ajuda do Photoshop.

Estilos de camada que você pode aplicar e editar no After Effects

Sombra

Adiciona uma sombra por trás da camada.

Sombra interna

Adiciona uma sombra dentro do conteúdo da camada, dando-lhe uma aparência recuada.

Brilho externo

Adiciona um brilho que emana de fora do conteúdo da camada.

Brilho interno

Adiciona um brilho que emana de dentro do conteúdo da camada.

Chanfro e entalhe

Adiciona várias combinações de realces e sombras.

Observação:

Use o estilo de camada Chanfro e entalhe em vez do efeito Chanfro alfa se, por exemplo, você desejar aplicar diferentes modos de mesclagem para realces e sombras de um chanfro.

Cetim

Aplica um sombreamento interior que cria um acabamento acetinado.

Sobreposição de cores

Preenche o conteúdo da camada com uma cor.

Sobreposição de gradientes

Preenche o conteúdo da camada com um gradiente.

Traçado

Contorna o conteúdo da camada.

Adicionar, remover e converter estilos de camada

  • Para converter estilos de camada mesclados em estilos de camada editáveis, selecione uma ou mais camadas e escolha Camada > Estilos de camada > Converter para estilos editáveis.
  • Para adicionar um estilo de camada a camadas selecionadas, escolha Camada > Estilos de camada e escolha um estilo de camada no menu.
  • Para remover um estilo de camada, selecione-o no painel Linha do tempo e pressione Excluir.
  • Para remover todos os estilos de camada das camadas selecionadas, escolha Camadas > Estilos de camada > Remover tudo.

Quando um estilo de camada é aplicado a uma camada de vetor – como uma camada de texto, camada de forma ou uma camada com base em um item de gravação do Illustrator – os elementos visuais que se aplicam às bordas do conteúdo da camada aplicam-se aos contornos de objetos de vetor, como caracteres de texto ou formas. Quando um estilo de camada é aplicado a uma camada baseada em um item de gravação não vetor, o estilo de camada se aplica às bordas de limites ou máscaras da camada.

Você pode aplicar um estilo de camada a uma camada 3D, mas uma camada com um estilo de camada não pode fazer interseção com outras camadas 3D ou interagir com outras camadas 3D para projetar e receber sombras. As camadas 3D em ambos os lados de uma camada com um estilo de camada não pode fazer interseção com outra ou projetar sombras em uma outra.

Quando você usa o comando Camada > Converter em texto editável em uma camada de texto de um arquivo do Photoshop, todos os estilos de camada nessa camada também serão convertidos nos estilos de camada editáveis.

Configurações de estilo de camada

Cada estilo de camada tem sua própria coleção de propriedades no painel Linha de tempo.

Alinhar com camada

Usa a caixa delimitadora da camada para calcular o preenchimento de gradiente.

Altitude

Para o estilo de camada Chanfro e entalhe, especifica a elevação da fonte de luz acima da camada, em graus.

Reduzir

Contrai os limites de fosco de uma Sombra interna ou de um Brilho interno antes de desfocar.

Distância

Indica a distância de deslocamento de um estilo de camada Sombra ou Cetim.

Modo de Realce, Modo de Sombra

Especifica o modo de mesclagem do realce ou da sombra de um chanfro ou entalhe.

Tremulação

Varia a aplicação de cores e opacidade de um gradiente, o que reduz o banding.

Camada neutraliza sombra projetada

Controla a visibilidade de uma sombra em uma camada semitransparente.

Inverter

Inverte a orientação de um gradiente.

Escala

Redimensiona o gradiente.

Expansão

Expande os limites do fosco antes de desfocar.

Usar luz global

Ative essa opção para usar o Ângulo da luz global e a Altitude da luz global no grupo de propriedades Opções de mesclagem em vez das configurações de Ângulo e Altitude para cada estilo de camada individual. Essa opção é útil se você tiver vários estilos de camada aplicados à mesma camada e quiser animar a posição de luz para todos eles.

Opções de mesclagem para estilos de camada

Cada estilo de camada tem seu próprio modo de mesclagem, que determina como interagir com as camadas subjacentes. A camada subjacente nesse contexto pode ou não incluir a camada à qual o estilo de camada é aplicado. Por exemplo, uma sombra não se mescla com a camada à qual é aplicada, porque a sombra se projeta atrás da camada; enquanto uma sombra interna se mescla com a camada à qual foi aplicada.

Os estilos de camada podem ser categorizados como estilos de camada internos ou estilos de camada externos. Os estilos de camada internos afetam os pixels opacos da camada à qual são aplicados. Os estilos de camada internos incluem Brilho interno, Sombra interna, Sobreposição de cor, Sobreposição de degradê, Cetim e Chanfro e entalhe. Os estilos de camada externos não se mesclam com os pixels da camada à qual são aplicados, mas interagem somente com as camadas subjacentes. Os estilos de camada externas incluem “Brilho externo” e “Sombra projetada”.

Se “Mesclar estilos internos como grupo” estiver ativado, os estilos de camada internos usarão o modo de mesclagem da camada.

Se você modificar a propriedade “Opacidade” de uma camada, a opacidade do conteúdo da camada e a opacidade dos estilos de camada serão afetadas. Se, no entanto, você modificar a propriedade “Opacidade de preenchimento” no grupo de propriedades de opções de mesclagem, a opacidade dos estilos de camada não será afetada. Por exemplo, se uma camada de texto tiver o estilo de camada “Sombra projetada” aplicado, ao diminuir a “Opacidade de preenchimento” para 0, o texto desaparece, mas a sombra projetada continua visível.

Utilize a opção “Mesclar intervalos da origem” para usar as opções de mesclagem avançadas definidas para o arquivo do Photoshop que determinam quais operações de mesclagem devem ser executadas com base nas características de cor da camada de entrada.

Recursos online sobre estilos de camada

Dave Scotland fornece um tutorial em vídeo no site da CG Swot que demonstra como criar um logotipo metálico texturizado usando estilos de camada no After Effects.

Mesclar instantâneos nos painéis Composição, Camada e Gravação com imagem de base

É possível mesclar instantâneos nos painéis Composição, Camada e Gravação com a imagem de base, usando o modo de mesclagem Diferença clássica. Para mesclar instantâneos, mantenha pressionada a tecla Option (macOS) ou Alt (Windows) ao clicar no botão Mostrar instantâneo.

Excluir canais da mesclagem

É possível excluir um ou mais canais de cor de uma camada das operações de mesclagem.

Observação:

O grupo de propriedades Opções de mesclagem de propriedades de opções só é incluído para uma camada se a camada tiver um estilo de camada adicionada a ela. Para adicionar um conjunto de propriedades Opções de mesclagem sem um estilo de camada, adicione um estilo de camada arbitrário e o exclua imediatamente; o grupo de propriedades Opções de mesclagem e seu grupo de propriedades contendo Estilos de camada permanecerão.

  1. Expanda o grupo de propriedades de opções de mesclagem para a camada no grupo de propriedades de estilos de camada no painel “Linha de tempo”.
  2. Para excluir um canal de mesclagem, defina vermelho, verde ou azul como “Desabilitado” no grupo de propriedades de mesclagem avançada.

    Você pode animar essas propriedades de modo que possa excluir um canal de mesclagem em certos momentos, mas incluí-lo em outros.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online