Guia do Usuário Cancelar

Gerenciamento de cores

Observação:

Em 14 de julho, o painel de temas do Adobe Color será desativado no Photoshop, no Illustrator, no InDesign e no After Effects. Para obter mais informações, consulte o fim do suporte para o painel temas de cores do Adobe Color.

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Trabalhar no Espaço de design 3D
    15. Gizmos de transformação 3D
    16. Faça mais com a animação 3D
    17. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    18. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

As informações de cor são comunicadas usando números. Como os dispositivos diferentes usam métodos diferentes para a gravação e exibição de cores, os mesmos números podem ser interpretados de maneira diferente e aparecem como cores diferentes. Um sistema de gerenciamento de cores mantém o controle de todas essas formas de interpretar a cor e traduz entre elas para que as imagens pareçam iguais independentemente do dispositivo usado para exibi-las.

Geralmente, um perfil de cores é uma descrição de um espaço de cores específico do dispositivo em termos de transformações necessárias para converter as informações de cor em um espaço de cores independente do dispositivo.

No caso específico do After Effects, os perfis de cores ICC são usados para converter a partir do espaço de cores de trabalho e para o espaço de cores de trabalho, no fluxo de trabalho geral a seguir:

  1. Um perfil de cores de entrada é usado para converter cada item de gravação do seu espaço de cores para o espaço de cores de trabalho. Um item de gravação pode conter um perfil de cores de entrada integrado, ou você pode atribuir o perfil de cores de entrada na caixa de diálogo Interpretar gravação ou no arquivo de regras de interpretação. (Consulte Interpretar um item de gravação atribuindo um perfil de cores de entrada.)

  2. O After Effects realiza todas as operações de cores no espaço de cores de trabalho. Atribua um espaço de cores de trabalho (espaço de trabalho do projeto) na guia Configurações do projeto > Cor. (Consulte Escolher um espaço de cores de trabalho e ativar o gerenciamento de cores.)

  3. As cores são convertidas do espaço de cores de trabalho para o espaço de cores do monitor do computador com o perfil do monitor. Esta conversão garante que a composição seja idêntica em dois monitores diferentes, se os monitores tiverem sido perfilados corretamente. Esta conversão não altera os dados na composição. Você pode escolher converter cores para o monitor usando o comando de menu Exibir > Usar gerenciamento de cores de vídeo. (Consulte Ativar ou desativar o gerenciamento de cores de vídeo.)

  4. Opcionalmente, o After Effects utiliza um perfil de simulação para lhe mostrar em seu monitor de computador como uma composição será exibida em seu formulário de saída final em um dispositivo diferente. Você controla a simulação de saída para cada exibição com o menu Exibir > Simular saída. (Consulte Simular como as cores serão exibidas em um dispositivo de saída diferente.)

  5. Um perfil de cores de saída para cada módulo de saída é usado para converter a composição renderizada do espaço de cores de trabalho para o espaço de cores do mídia de saída. Escolha um perfil de cores de saída na guia Configurações do módulo de saída > Cor. (Consulte Atribuir um perfil de cores de saída.)

Por padrão, ao usar o gerenciamento de cores, o After Effects ajusta automaticamente as cores para compensar as diferenças na gama entre perfis de cores com referência em cena e os perfis de cores com referência em saída. (Consulte Gama e resposta de tons.)

Observação:

Uma abordagem alternativa ao gerenciamento de cores é aplicar manualmente transformações de cores usando as tabelas de pesquisa de cores (LUTs). (Consulte Efeito Aplicar LUT de cor.)

Benefícios do gerenciamento de cores

O gerenciamento de cores oferece muitos benefícios, incluindo:

  • As cores nas imagens importadas aparecem como os criadores de imagens imaginaram.

  • Você tem mais controle sobre como as cores são mescladas no seu projeto, para tudo desde o desfoque de movimento à suavização.

  • Os filmes criados parecerão como você pretende quando visualizados em dispositivos diferentes do monitor do computador.

Se você não ativar o gerenciamento de cores para seu projeto, as cores na composição dependem das características de cor do monitor: as cores visualizadas são as cores que você vê no monitor com base em números RGB nos itens de gravação. Como os espaços de cores diferentes usam os mesmos números de RGB para representar cores diferentes, as cores visualizadas e a composição podem não ser as cores que o criador da gravação planejou. Na verdade, as cores podem estar muito longe das cores desejadas.

Ao definir um espaço de cores de trabalho do projeto (que permite o gerenciamento de cores), você faz duas coisas:

  • Define um espaço de cores comum para a composição e outras operações de cores.

  • Controla a aparência das cores na composição.

Se um item de gravação tem um perfil de cores incorporado (por exemplo, o item de gravação é um arquivo PSD do Photoshop), as cores pretendidas pela pessoa que criou a imagem podem ser reproduzidas, com precisão, na composição. O perfil de cores contém informações que determinam como converter números RGB no arquivo de imagem em um espaço de cores independente do dispositivo; o perfil de cores do monitor pode ser usado para determinar quais números RGB no espaço de cores do monitor representam as cores desejadas para o item de gravação. EsSa conversão automática se torna ainda mais importante ao importar itens de gravação com muitos perfis de cores diferentes, de muitas origens diferentes.

O processo de conversão de cores não requer nenhum esforço de sua parte. As cores aparecem simplesmente no monitor como apareceram quando a imagem foi criada. Seu monitor pode ter uma gama de cores limitada comparada com o espaço de cores escolhido para o espaço de trabalho, e as cores podem ser cortadas quando exibidas no monitor. No entanto, você ainda tem o conjunto completo de dados de cores no seu projeto, e as cores não são cortadas internamente.

Quando estiver pronto para exibir sua composição, você pode usar o gerenciamento de cores para transformar as cores no espaço adequado para sua mídia de saída. Nesta etapa, é possível preservar a aparência das cores como você deseja que pareçam.

Perfis de cores

O formato de arquivo para perfis de cor é padronizado pelo ICC (International Color Consortium) e os arquivos que os contêm terminam geralmente com a extensão de arquivo .icc. O After Effects vem com muitos perfis de cores para espaços de cores para tipos de entrada e saída comuns (e alguns não muito comuns).

O After Effects carrega perfis de cores de diversos locais, incluindo:

  • macOS: Library/ColorSync/Profiles

  • macOS: Library/Application Support/Adobe/Color/Profiles

  • Windows: WINDOWS\system32\spool\drivers\color

  • Windows: Program Files\Common Files\Adobe\Color\Profiles

Observação:

Você pode criar um perfil ICC personalizado usando o Adobe Photoshop. No Photoshop, escolha Editar > Configurações de cores. Os menus RGB e CMYK na área de espaços de trabalho da caixa de diálogo Configurações de cores do Photoshop incluem opções para salvar e carregar perfis ICC e definir perfis personalizados.

Todos os perfis de cores usadas em um projeto são salvos no projeto. Você não precisa transferir manualmente perfis de cores de um sistema para outro para abrir o projeto em outro sistema.

Observação:

O perfil de cores NTSC (1953) corresponde a equipamento de televisão obsoleto e não deve ser usado. Para televisão NTSC de definição padrão, use um dos perfis de cor SDTV NTSC.

Ao escolher um perfil de entrada, saída ou simulação, os perfis de filme cinematográfico não serão exibidos a menos que esteja usando uma gravação Cineon ou selecione a opção Mostrar todos os perfis disponíveis. Se estiver usando uma gravação Cineon, somente os perfis de filme cinematográfico serão exibidos, a menos que você selecione Mostrar todos os perfis disponíveis.

 Dicas de gerenciamento de cores

Leia o texto útil nas caixas de diálogo Interpretar gravação, Configurações do projeto e Configurações do módulo de saída. O texto ajuda você a entender as conversões de cor que serão feitas ao interpretar a gravação, composição e filmes renderizados de saída.

Verifique se o seu ambiente de trabalho fornece um nível de luz e temperatura de cor uniformes. Por exemplo, as características de cores da luz do sol mudam ao longo do dia que podem alterar a maneira como as cores são exibidas na tela. Por isso, mantenha as cortinas fechadas ou trabalhe em uma sala sem janelas.

 Recursos online sobre gerenciamento de cores

Johan Steen oferece um artigo detalhado em seu site explicando o gerenciamento de cores no After Effects. O artigo também descreve como calibrar e criar um perfil de um monitor, como usar o gerenciamento de cores no Photoshop e como trabalhar em um espaço da cor linear.

Para obter informações sobre perfis de cores, consulte o site do International Color Consortium.

Calibrar e criar um perfil para o seu monitor

Ao calibrar o seu monitor, o utilitário de criação de perfil permite que você salve um perfil de cores que descreve o comportamento de cores do monitor. Este perfil contém informações sobre as cores que podem ser reproduzidas no monitor e como os valores de cor em uma imagem devem ser convertidos de forma que as cores sejam exibidas corretamente. O After Effects e o sistema operacional podem usar essas informações para garantir que as cores visualizadas no monitor pareçam com as cores dos filmes de saída que você criar.

Observação:

O desempenho do monitor muda e declina com o tempo; recalibre o monitor e refaça seu perfil aproximadamente uma vez por mês. Se você achar difícil ou impossível calibrar o seu monitor em relação a um padrão, pode ser pelo fato dele estar muito velho e com as cores desbotadas.

  1. Certifique-se de que o monitor esteja ligado há no mínimo meia hora, para que ele tenha tempo suficiente para aquecer e produzir um resultado mais preciso.
  2. Verifique se o seu monitor está exibindo milhões de cores (24 bits por pixel) ou mais.
  3. Se você não tiver um software de criação de perfis que use um dispositivo de medição de hardware, remova os padrões de fundo coloridos da área de trabalho do monitor e configure-a para exibir tons de cinza neutros. Padrões muito detalhados ou brilhantes em torno de um documento interferem na percepção precisa das cores.
  4. Siga um dos procedimentos abaixo para calibrar o monitor e criar um perfil para ele:
    • Para obter os melhores resultados, use softwares de terceiros e dispositivos de medição. Em geral, o uso de um dispositivo de medição, como um colorímetro, juntamente com o software pode criar perfis mais precisos porque um instrumento pode medir as cores exibidas em um monitor com muito mais precisão do que o olho humano.

      A maioria dos softwares de criação de perfis atribui automaticamente o novo perfil como o perfil de monitor padrão. Para obter instruções sobre como atribuir manualmente o perfil do monitor, consulte a documentação de seu sistema operacional.

    • No macOS, use o recurso Calibrar - /System/Library/ColorSync/Calibrators

Escolher um mecanismo de cores

O Mecanismo de cores do After Effects gerencia as informações de cores de um ativo digital, como uma imagem ou um vídeo. Ele usa um sistema de gerenciamento de cores, como o padrão de perfil do International Color Consortium (ICC), para conversão de cores, gerenciamento do espaço de cor, armazenamento de informações de cores e correção de cores. O uso de um mecanismo de cores garante uma reprodução de cores consistente e precisa em diferentes dispositivos e formatos de arquivo.

Ao selecionar um Mecanismo de cores, você ativa o gerenciamento de cores. Agora é possível especificar espaços de cores diferentes para gravação (Espaço de cor de mídia) ou renderizar itens em fila (Espaço de cor de saída). Se o espaço especificado for diferente do Espaço de cores de trabalho, as cores serão convertidas de um espaço para outro.

Gerenciamento de cores da Adobe

Ao selecionar Gerenciamento de cores da Adobe, o Adobe Color Engine (ACE) usa o padrão de perfil do International Color Consortium (ICC) para definir e armazenar informações de cores e convertê-las em diferentes espaços de cores, como RGB, CMYK e muito mais.

Definir os mecanismos de cor como Gerenciamento de cores da Adobe.
Definir os mecanismos de cor como Gerenciamento de cores da Adobe.

Gerenciamento de cores OCIO

Quando a opção Gerenciamento de cores OCIO está selecionada, as transformações de cores baseadas em OpenColorIO serão usadas. A Configuração do OCIO selecionada é ACE 2; você pode carregar uma configuração personalizada usando a opção Personalizada na Configuração do OCIO. Consulte Gerenciamento de cores OpenColorIO e ACES.

Definir os mecanismos de cores como Gerenciamento de cores OCIO.
Definir os mecanismos de cores como Gerenciamento de cores OCIO.

Escolher um espaço de cores de trabalho e ativar o gerenciamento de cores

Você ativa o gerenciamento de cores para um projeto escolhendo um Espaço de cores de trabalho na guia Cor da caixa de diálogo Configurações do projeto. Você controla o gerenciamento de cores de cada item de gravação com a caixa de diálogo Interpretar gravação ou o arquivo de regras de interpretação. Você controla o gerenciamento de cores de cada item de saída na caixa de diálogo Configurações do módulo de saída.

Se o Espaço de cores de trabalho estiver definido como Nenhum na caixa de diálogo Configurações do projeto, o gerenciamento de cores estará desativado no projeto.

Escolher um espaço de cores de trabalho é uma etapa essencial para gerenciar cores em um projeto. As cores dos itens de gravação são convertidas para o espaço de cores de trabalho como um espaço de cores comum para composição.

Para obter melhores resultados, ao trabalhar com cor a 8 bpc; faça corresponder o espaço de cores de trabalho ao espaço de cores de saída. Se estiver renderizando para mais de um espaço de cores de saída, defina a profundidade de cor do projeto para 16 bpc ou 32 bpc, no mínimo para renderizar para a saída final. O espaço de cores de trabalho deve corresponder ao espaço de cores de saída com a gama de cores maior. Por exemplo, se você planeja exportar como Adobe RGB ou sRGB, então use o Adobe RGB como o espaço de cores de trabalho, uma vez que essa opção tem uma gama maior e pode exibir cores mais saturadas. Para preservar valores acima do intervalo, trabalhe em uma cor de 32 bpc para o intervalo dinâmico alto.

Dicas para a escolha de espaço de cores de trabalho:

  • O SDTV NTSC ou SDTV PAL é uma boa opção se você estiver fazendo um filme de definição padrão para transmissão televisiva, incluindo DVD de definição padrão.

  • O HDTV (Rec. 709) é uma boa opção se você estiver fazendo um filme de alta definição para televisão. Esse espaço de cores usa os mesmos primários como sRGB, mas com uma gama de cores maior, o que o torna um bom espaço de trabalho para muitos tipos de tarefas.

  • O ProPhoto RGB com uma curva de resposta de tons linear (gama de 1.0) é uma boa opção para trabalho de cinema digital.

  • O sRGB IEC61966-2.1 é uma boa opção se você estiver fazendo um filme para a Web, especialmente desenhos animados.

Os espaços de cor disponíveis no After Effects variam com base nos perfis de cores instalados no computador. (Consulte Perfis de cores.)

  1. Selecione Arquivo > Configurações do projeto > Cor

  2. Escolha um espaço de cores de trabalho na lista suspensa Espaço de cores de trabalho.

Gerenciamento de cores e Mercury Transmit

Os valores de cor enviados para o monitor de vídeo são do espaço de cores de trabalho do projeto. Para visualizar as cores do vídeo, selecione um Espaço de cores de trabalho na caixa de diálogo Configurações do projeto que corresponda ao espaço de cores do dispositivo de visualização.

As visualizações de vídeo enviadas para um monitor externo usando o Mercury Transmit possuem gerenciamento de cores. Consulte a seção Visualizar em um monitor de vídeo externo para obter detalhes.

Observação:

Para gerenciar as cores em uma composição dinamicamente vinculada ou para visualizações de vídeo, crie uma nova composição e aninhe a sua composição dentro dela. Em seguida, aplique o efeito Conversor de perfil de cores na composição aninhada, com o Perfil de entrada definido como Espaço de trabalho do projeto. Para visualizações de vídeo, defina o Perfil de saída para corresponder ao espaço de cores do dispositivo de visualização de vídeo.

Gerenciamento de cores e Dynamic Link

Quando o gerenciamento de cores é ativado para um projeto do After Effects, as composições exibidas no Dynamic Link são transformadas utilizando o perfil de cor Rec. 709. Isso impede mudanças de cor ou gama na aparência dessas composições no Premiere Pro e Adobe Media Encoder.

O Dynamic Link sempre considera que todos os quadros de entrada estão em Rec. 709. Uma transformação de cor é aplicada à composição como uma última etapa antes que as imagens sejam transmitidas pelo Dynamic Link para uso no Premiere Pro ou no Adobe Media Encoder. Isso corrige a imagem da composição de acordo com o espaço de cores usado pelo Dynamic Link.

Exportar perfis de cor para o Adobe Media Encoder

O Adobe Media Encoder pode incorporar perfis de cores em arquivos JPEG renderizados de uma composição do After Effects.

Para incorporar perfis de cores, siga estas etapas:

  1. Ative o gerenciamento de cores especificando um perfil de espaço de trabalho de cores nas Configurações do projeto. Para abrir as configurações do projeto, selecione Arquivo > Configurações do projeto.

  2. Na caixa de diálogo Configurações do projeto da guia Cor, clique em Espaço de cores de trabalho e escolha um espaço de cores de trabalho na lista suspensa.

  3. Depois de especificar um espaço de cores de trabalho, adicione sua composição à Fila de renderização. Para adicionar sua composição, selecione Arquivo > Exportar > Adicionar à fila de renderização.

    Adicionar à fila de renderização
    Adicionar à fila de renderização

  4. No painel Fila de renderização, selecione Configurações do módulo de saída.

  5. Na caixa de diálogo Configurações do módulo de saída, clique em Opções principais e altere o Formato para Sequência JPEG.

  6. Depois de definir o formato, clique em Gerenciamento de cores, escolha o Perfil de saída e ative a opção Incorporar perfil.

  7. No painel Fila de renderização, clique no botão Adicionar à fila do AME

  8. A composição é inicializada no Adobe Media Encoder. No Adobe Media Encoder, defina o Formato de saída como JPEG.

    Definir o formato de saída como JPEG
    Definir o formato de saída como JPEG

Observação:

Se a opção Incorporar perfil não estiver ativada, o Adobe Media Encoder incorpora o perfil HDTV (Rec. 709) perfil.

Linearizar o espaço de trabalho e ativar a mesclagem linear

Se você ativou o gerenciamento de cores (especificando um espaço de cores de trabalho), é possível executar todas as operações de cor em luz linear, linearizando o espaço de cores de trabalho. Um espaço de cores linearizado usa os mesmos primários e ponto branco que a versão não linear; a curva de resposta de tons do espaço de cores linearizado é apenas uma linha reta. (Consulte Gama e resposta de tons.)

Se você não ativou o gerenciamento de cores, ainda pode realizar operações de mesclagem usando um valor gama de 1,0.

Ao realizar operações em um espaço de cores linear, é possível impedir certos artefatos na borda e halo, como a dispersão que aparece quando cores saturadas de contraste alto são misturadas. Muitas operações de cor se beneficiam do trabalho em um espaço de cores linear, incluindo as operações que envolvem reamostragem da imagem, mesclagem de camadas com modos de mistura, desfoque de movimento e suavização de borda.

Se quiser usar um espaço de cores de trabalho linearizado, defina isso ao configurar o projeto, em vez de alterar mais tarde. Caso contrário, as cores escolhidas no seletor de cores serão alteradas quando você mudar para um espaço de cores de trabalho linear, porque as cores no After Effects são interpretadas como se estivessem no espaço de cores de trabalho.

Observação:

Um espaço de cores de trabalho linearizado funciona melhor com intensidades de cor mais altas, como 16 bpc e 32 bpc, e não é recomendado para cores de 8 bpc.

  1. Selecione Arquivo > Configurações do projeto > Cor e siga um destes procedimentos:

    • Para linearizar o espaço de cores de trabalho, selecione a opção Linearizar espaço de cores de trabalho.

    • Para mesclar cores em um espaço de cores linear, escolha Mesclar cores usando gama 1.0. Essa opção afeta apenas a mesclagem entre camadas. O resultado é que transparências de opacidade, desfoque de movimento e outros recursos que dependem de modos de mesclagem serão afetados.

 Recursos adicionais sobre espaços de cores lineares e mesclagem linear

O blog ProLost de Stu Maschwitz tem várias publicações úteis para aprender como, quando e por que trabalhar em um espaço da cor linear versus um espaço da cor não linear. Nesta publicação, Stu resume os motivos e técnicas para trabalhar em um espaço da cor linear e usar a mesclagem linear.

Interpretar um item de gravação atribuindo um perfil de cores de entrada

Você pode controlar o gerenciamento de cores de cada item de gravação usando a caixa de diálogo Interpretar gravação.

O perfil de cores de entrada determina quais cálculos são realizados ao converter as cores de um item de gravação para o espaço de cores de trabalho do projeto. Se um espaço de trabalho não foi definido – ou seja, se o gerenciamento de cores não está ativado para o projeto – então você não pode atribuir um perfil de cores de entrada.

Em alguns casos, os arquivos importados têm perfis ICC incorporados neles. Quando você importar esses arquivos, poderá estar confiante que as cores visualizadas são como o produtor de gravação tinha imaginado originalmente. O After Effects pode ler e gravar perfis de cores incorporados para arquivos do Photoshop (PSD), TIFF, PNG e JPEG.

Se um item de gravação não tem um perfil de cores incorporado, você pode atribuir um perfil de cores de entrada usando a caixa de diálogo Interpretar Gravação ou adicionando/modificando uma regra no arquivo de regras de interpretação (interpretation rules.txt). O After Effects interpreta o item de gravação como se a gravação de origem fosse criada usando este perfil de cores, portanto garanta que atribui um perfil que corresponda (ou pelo menos se aproxima) ao usado para criar a gravação de origem.

Observação:

Se um item de gravação de origem foi criado por um aplicativo que não utiliza o gerenciamento de cores – tal como um filme renderizado de um aplicativo 3D – o perfil de cores de entrada é basicamente o perfil do monitor do sistema em que a imagem foi projetada e criada.

  1. Selecione um item de gravação no painel Projeto.

  2. Selecione Arquivo > Interpretar Gravação > Principal.

  3. Na guia Gerenciamento de cores, escolha um valor no menu Atribuir perfil.

  4. Leia as informações na área Descrição da caixa de diálogo para confirmar que a conversão é aquela que deseja, e clique em OK.

Aos itens de gravação não RGB (como CMYK, Y'CbCr e imagens camera raw) não se pode atribuir um perfil de entrada. Seu espaço de cores nativo é exibido na caixa de diálogo Interpretar gravação. A conversão de valores de cor não RGB para valores de cores RGB é processada automaticamente para cada formato.

Se você não atribuir um perfil de cores de entrada e o After Effects não tiver uma regra no arquivo de regras de interpretação com a qual fazer uma interpretação, as cores do item de gravação devem estar no espaço de cores de trabalho do projeto.

Quando o gerenciamento de cores está ativado, o perfil de cores de entrada de um item de gravação é exibido na área de informações na parte superior do painel Projeto.

A opção Interpretar como luz linear na guia Gerenciamento de cores determina se o perfil de cores de entrada atribuído será interpretado como linear (gama equivale a 1.0). Essa opção também funciona quando o gerenciamento de cores está desativado para o projeto. (Consulte Gama e resposta de tons.)

Você pode impedir a conversão de cores em um espaço de cores de trabalho para um único item de gravação selecionando Preservar RGB na guia Gerenciamento de cores da caixa de diálogo Interpretar gravação. Essa opção preserva os números RGB; a aparência da cor não é preservada. Desativar o gerenciamento de cores de um item de gravação específico é útil quando a gravação não se destina para exibição visual, mas para uso como uma camada de controle — por exemplo, um mapa de deslocamento.

Atribuir um perfil de cores de saída

Você controla o gerenciamento de cores de cada item de saída usando a caixa de diálogo Configurações do módulo de saída.

Observação:

Ao exportar para o formato SWF, você usa o menu Exportar, não o painel Fila de renderização, portanto, as configurações do módulo de saída não estão disponíveis para esse tipo de saída. Se o gerenciamento de cores estiver ativado para o projeto, o After Effects converte automaticamente as cores no espaço de cores de trabalho do projeto para o espaço de cores sRGB IEC61966-2.1 ao exportar para SWF.

O perfil de cores de saída de um item de renderização determina quais cálculos são realizados para converter as cores de uma composição renderizada do espaço de cores de trabalho do projeto para o espaço de cores para a mídia de saída. Se um espaço de trabalho do projeto não foi definido – ou seja, se o gerenciamento de cores não está ativado para o projeto – então você não pode atribuir um perfil de cores de saída.

Por exemplo, após criar um filme em um espaço de cores de trabalho HDTV (Rec. 709) para saída do filme, você provavelmente deseja sair para um espaço de cores de registro codificado Cineon/DPX usando um perfil de cores de saída de filme. Se, por outro lado, você estiver criando um filme para televisão de alta definição, escolha um perfil de saída HDTV (Rec. 709).

O perfil de cores de saída de um item de renderização faz parte de um módulo de saída e é exibido no grupo do módulo de saída no painel Fila de renderização. Você pode atribuir vários módulos de saída a um item de renderização, cada um com seu próprio perfil de cores de saída, permitindo que você crie filmes de saída para várias mídias de um filme renderizado.

A opção Converter em luz linear na guia Gerenciamento de cores da caixa de diálogo Configurações do módulo de saída determina se as cores são exportadas para um perfil de cores linear (gama equivale a 1.0). Raramente é uma boa ideia usar a opção de exportar como luz linear para cores de 8 bpc ou 16 bpc; por esse motivo, a configuração padrão de Converter em luz linear é Ativada para 32 bpc. (Consulte Gama e resposta de tons.)

Alguns arquivos do formato – como o Photoshop (PSD), PNG, TIFF e JPEG- permitem a incorporação de um perfil de cores. Se incorporar um perfil de cores em um arquivo de saída, você pode ter certeza que os programas que usam o arquivo interpretarão corretamente suas informações de cores.

O After Effects escolhe um propósito de renderização com base no perfil de cores de saída selecionada. Para a maioria dos tipos de saída, o propósito de saída é colorimétrico relativo (com compensação de ponto preto); para saída do negativo do filme, o propósito de saída é colorimétrico absoluto.

Você pode impedir a conversão de cores do espaço de cores de trabalho para um único item de saída selecionando Preservar RGB na guia Gerenciamento de cores da caixa de diálogo Configurações do módulo de saída. Essa opção preserva os números RGB; a aparência da cor não é preservada. Desativar o gerenciamento de cores de um item de gravação específico é útil quando a gravação não se destina para exibição visual, mas para uso como uma camada de controle — por exemplo, um mapa de deslocamento.

  1. Clique no texto sublinhado próximo ao cabeçalho Módulo de saída do item de renderização no painel Fila de renderização.

  2. Na guia Gerenciamento de cores da caixa de diálogo Configurações do módulo de saída, escolha um valor no menu Perfil de saída.

  3. Leia as informações na área Descrição da caixa de diálogo para confirmar que a conversão é aquela que deseja e clique em OK.

Ativar ou desativar o gerenciamento de cores de vídeo

Quando o gerenciamento de cores está ativado, o comportamento padrão é os valores de pixel RGB serem convertidos para o espaço de cores do monitor do computador do espaço de cores de trabalho do projeto. A aparência da cor é preservada; os números RGB não são preservados. Esse comportamento é adequado para a maioria dos usos, mas você precisa às vezes ver como as cores ficam realmente quando visualizadas em um sistema que não use o gerenciamento de cores. Por exemplo, você pode precisar ver como as cores serão exibidas quando vistas em um navegador.

Quando o gerenciamento de cores de vídeo está desativado, os valores de cores RGB são enviados diretamente para o monitor, sem conversão pelo perfil do monitor. Os números RGB são preservados; a aparência da cor não é preservada.

Quando o gerenciamento de cores de vídeo está ativado para um visualizador, um sinal de adição amarelo aparece no botão Mostrar configurações de gerenciamento de cores e canais na parte inferior do visualizador.

Para cada visualizador (painéis Composição, Camada ou Gravação), escolha se pretende gerenciar cores de vídeo, o que envolve a conversão de cores do espaço de cores de trabalho para o espaço de cores do monitor.

  1. Ative um painel Composição, Camada ou Gravação.

  2. Siga um destes procedimentos para ativar/desativar o gerenciamento de cores de vídeo:
    • Clique no botão Mostrar configurações de gerenciamento de cores e canais na parte inferior do visualizador e escolha Usar gerenciamento de cores de vídeo.

    • Selecione Exibir > Usar gerenciamento de cores de vídeo.

    • Pressione Shift + / (no teclado numérico).

As configurações de simulação de saída (exceto Nenhuma simulação de saída) são lembradas.

Simular como as cores serão exibidas em um dispositivo de saída diferente

Frequentemente, é necessário visualizar como o filme será exibido em um dispositivo diferente do monitor do computador. A finalidade do gerenciamento de cores é garantir que as configurações de cor tenham a mesma aparência em todos os dispositivos, mas o gerenciamento de cores do After Effects não pode superar alguns cenários, como os descritos a seguir:

  • Um dispositivo de saída para o qual você está criando seu filme tem uma gama de cores menor que o espaço de cores de trabalho do projeto, por isso o dispositivo não consegue representar algumas cores.

  • As cores no filme são exibidas em um dispositivo ou um software que não usa o gerenciamento de cores para converter cores.

Por exemplo, quando você cria um filme usando um monitor de computador e um monitor de vídeo de alta definição, você talvez precise saber como o filme ficará quando transferido para um tipo de filme específico e projetado em condições padrão de visualização de cinema.

Nesses casos, convém visualizar como as cores serão exibidas quando forem exibidas em um dispositivo diferente do monitor do computador. A simulação de saída requer o gerenciamento de cores de vídeo.

Durante a simulação de saída, as cores são convertidas do espaço de cores de trabalho do projeto para o espaço de cores do monitor com o seguinte fluxo:

1. As cores são convertidas do espaço de cores de trabalho do projeto para o espaço de cores de saída.           

As cores são convertidas do espaço da cor de trabalho para o espaço da cor do tipo de saída usando o perfil de cores de saída (o mesmo perfil usado para a saída final).

2. As cores são convertidas do espaço da cor de saída para o espaço da cor do dispositivo de reprodução simulado.

Se Preservar RGB não estiver selecionada, as cores são convertidas do espaço de cores de saída para o espaço de cores da mídia de apresentação usando o perfil de simulação. Essa configuração presume que o dispositivo simulado também implemente o gerenciamento de cores e converta cores para exibição. A aparência da cor é preservada; os números RGB não são preservados.

Se Preservar RGB for selecionado, os valores de cores não serão convertidos nessa etapa. Em vez disso, os valores numéricos de cores RGB são preservados e reinterpretados para estar no espaço de cores do dispositivo simulado. Um uso dessa simulação é considerar como um filme ficará quando reproduzido em um dispositivo diferente daquele que estava destinado ou um dispositivo que não tem gerenciamento de cores.

Observação:

Use Preservar RGB para simular a combinação de um tipo de filme de captura e um tipo de filme de impressão.

3. As cores são convertidas do espaço da cor do dispositivo de reprodução simulado para o espaço da cor do monitor.

As cores são convertidas do espaço da cor do dispositivo de apresentação para o espaço da cor do monitor do computador usando o perfil do monitor.

Ao criar uma predefinição de simulação de saída, escolha um perfil para usar para cada uma das etapas.

Observação:

Mesmo que você esteja usando uma predefinição em uma simulação de saída, escolha a opção Personalizar no menu Exibir > Simular saída após selecionar a predefinição para ver uma representação de quais conversões e as reinterpretações de cores estão ocorrendo para esse tipo de simulação.

A simulação de saída somente se aplica a um visualizador específico (painel Composição, Camada ou Gravação) e funciona somente para visualizações. As conversões de cores para simulação de saída são executadas quando os valores forem enviados para a exibição. Os números de cores reais no projeto não são alterados.

Como ocorre com todas as conversões de espaço de cores, a simulação da saída reduz o desempenho um pouco, por isso você não poderá simular a saída ao executar tarefas que exigem interação em tempo real.

Observação:

A mera aplicação dos perfis corretos não pode compensar gamas de cores diferentes para dispositivos diferentes. Por exemplo, os monitores LCD comuns de computadores pessoais não têm a gama de cores necessária para simular totalmente a saída HDTV.

Você pode pressionar Shift + / (no teclado numérico) para ativar ou desativar o gerenciamento de cores de vídeo. A desativação de gerenciamento de cores de vídeo também desativa a simulação de saída. As configurações de simulação (incluindo Nenhuma simulação de saída) são usadas quando o gerenciamento de cores de vídeo está desativado.

Simular saída para visualizações

  1. Ative um painel Composição, Camada ou Gravação.

  2. Escolha Exibir > Simular saída e escolha um tipo de saída para simular.

    Observação:

    A simulação de saída depende do gerenciamento de cores de vídeo, que está ativado por padrão. Se o gerenciamento de cores de vídeo estiver desativado, escolha Exibir > Usar gerenciamento de cores de vídeo.

    Nenhuma simulação de saída

    O gerenciamento de cores de exibição está ativado, mas nenhuma conversão é executada para simular um tipo de saída.

    RGB do Macintosh herdado (gama 1,8)

    Mostrar como as cores serão exibidas em um aplicativo sem gerenciamento de cores em um computador Macintosh com uma gama de 1,8 – o valor usado pelo macOS anterior ao macOS X 10.6. Essa opção não estará disponível se Linearizar espaço de trabalho estiver selecionada.

    RGB padrão da Internet (sRGB)

    Mostrar como as cores serão exibidas em um aplicativo sem gerenciamento de cores com uma gama de 2.2. Essa opção não estará disponível se Linearizar espaço de trabalho estiver selecionada.

    Kodak 5218 para Kodak 2383

    Mostrar como as cores serão exibidas na saída para o tipo de filme negativo Kodak 5218 e depois projetadas do tipo de filme positivo Kodak 2383 em um ambiente de cinema.

    Observação:

    Os perfis DPX Theater Preview e DPX Standard Camera fornecidos pelo After Effects 7.0 para uso com o comando Prova de cores foram substituídos pelos perfis Kodak 2383 e Kodak 5218 utilizados com o comando Simular saída.

    Personalizar

    Se você não vir uma entrada para o tipo de saída que deseja simular, poderá criar sua própria predefinição de simulação de saída escolhendo Personalizar. Você pode especificar um perfil para cada uma das etapas de conversão e de reinterpretação.

    • Para visualizar como um filme será se o exportar para um dispositivo e o exibir no dispositivo, use o mesmo valor para o Perfil de saída e o Perfil de simulação.

    • Para visualizar como um filme será se o exportar para um dispositivo e o exibir em outro dispositivo com gerenciamento de cores, use valores diferentes para o Perfil de saída e o Perfil de simulação e desmarque a opção Preservar RGB.

    • Para visualizar como um filme será se o exportar para um dispositivo e o exibir em outro dispositivo, use valores diferentes para o Perfil de saída e o Perfil de simulação e selecione Preservar RGB.

É possível escolher uma predefinição de simulação de saída para cada visualização. As configurações de simulação de saída personalizadas são compartilhadas entre todas as visualizações.

Observação:

Para alternar entre nenhuma simulação de saída e voltar à simulação de saída usada recentemente, clique no botão Mostrar configurações de gerenciamento de cores e canais na parte inferior do visualizador e escolha Simular saída.

Simular um tipo de saída em um filme renderizado para saída final

O gerenciamento de cores para simulação de saída é somente para visualizações, mas é possível renderizar um filme com uma aparência que simula um determinado tipo de saída. Por exemplo, é possível renderizar um filme para HDTV que simula a aparência de filme, que é especialmente útil para criar diários para realizar trabalhos de filme.

  1. Escolha Camada > Novo > Camada de ajuste para criar uma nova camada de ajuste na parte superior da composição.

  2. Escolha Efeito > Utilitário > Conversor de perfil de cores para aplicar o Conversor de perfil de cores para a camada de ajuste.

  3. Escolha Editar > Duplicar para duplicar o efeito.

  4. No painel Controles do efeito, defina as seguintes opções para a primeira instância do efeito:

    Perfil de entrada

    Espaço de trabalho do projeto

    Perfil de saída

    O tipo de saída para simular; por exemplo, um perfil de densidade para impressão de filme, como densidade para impressão Kodak 5218/7218

    Propósito

    Colorimétrico absoluto

  5. No painel Controles do efeito, defina as seguintes opções para a segunda instância do efeito:

    Perfil de entrada

    O tipo de reprodução para simular; por exemplo, um perfil de visualização de cinema

    Perfil de saída

    O espaço de cores do mídia de saída; por exemplo HDTV (Rec. 709)

    Propósito

    Colorimétrico relativo

Para habilitar ou desabilitar esse tipo de simulação de saída, é possível ativar e desativar a camada de ajuste selecionando ou desmarcando a opção Vídeo no painel Linha do tempo.

Cores seguras para transmissão

A amplitude do sinal de vídeo analógico é expressa em unidades de IRE (ou em volts no vídeo PAL). Os valores entre 7,5 e 100 unidades de IRE são considerados seguros para transmissão; as cores desse intervalo não geram artefatos indesejados, como ruído de áudio e manchas de cor. (Na prática, alguns aumentos acima de 100 IRE são permitidos, mas para simplificar, esse é o valor máximo permitido aqui.) Esse intervalo de 7,5 a 100 IRE equivale a uma escala de preto ao branco de 64-940 em valores de 10 bpc para Y em Y'CbCr, o que corresponde a 16-235 em valores de 8 bpc. Consequentemente, vários dispositivos e sistemas de software comuns de vídeo interpretam 16 como preto e 235 como branco, em vez de 0 e 255. Esses números não correspondem diretamente aos valores RGB.

Caso perceba que as cores de gravação importadas parecem erradas (pretos não parecem com preto e brancos não parecem com branco), certifique-se de ter atribuído o perfil de cores de entrada correto. Os perfis de cores de vídeo comuns incluídos no After Effects contêm variações que levam em conta essas escalas limitadas, como o perfil de cores HDTV (Rec. 709) 16-235, que interpreta 16 como preto e 235 como branco.

Observação:

Algumas placas e codificadores de vídeo presumem que o resultado está no intervalo 0-255, portanto, limitar as cores da sua composição ou filme renderizado pode ser redundante e gerar uma compactação indesejada da gama de cores. Se as cores do filme de saída parecem opacas, tente atribuir um perfil de cores de saída que use a gama completa de cores.

Observação:

Se as cores parecem esmaecidas, aplique o efeito Níveis e verifique o histograma para ver se os valores de cor mais baixos e mais altos estão em/próximo de 16 e 235. Se esse for o caso, esta gravação deve ser interpretada por um dos perfis de entrada de cores de 16 a 235.

Use o efeito Cores de transmissão para reduzir a luminância ou a saturação para um nível seguro. No entanto, a melhor maneira de limitar as cores de saída de acordo com o intervalo seguro para transmissão é criar uma composição que não use cores fora desse intervalo. Consulte Efeito Cores de transmissão.)

Lembre-se destas orientações:

  • Evite valores em branco e preto puro.

  • Evite usar cores altamente saturadas.

  • Renderize um filme de teste e reproduza-o em um monitor de vídeo para garantir que as cores são representadas com precisão.

Observação:

Em vez de usar o efeito Cores de transmissão para reduzir a luminância ou a saturação de cores, você pode usar esse efeito com as opções Remover cores não seguras e Remover cores seguras. Aplique o efeito a uma camada de ajuste no topo da pilha de camadas para mostrar as partes da imagem que estão fora do intervalo seguro para transmissão.

O plug-in Color Finesse incluído com o After Effects contém excelentes ferramentas que podem ajudá-lo a manter as cores dentro do intervalo seguro para transmissão. Para obter mais informações, consulte a documentação do Color Finesse na pasta que contém o plug-in. (Consulte Correção de cores, classificação de cores e ajuste de cores.)

Observação:

O After Effects 7.0 tinha uma opção de Expandir níveis Luma ITU-R 601 na caixa de diálogo Interpretar gravação. Quando abertos no After Effects CS3 ou posterior, os itens de gravação de projetos criados com essa opção recebem um perfil correspondente.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online