Guia do Usuário Cancelar

Bibliotecas da Creative Cloud no After Effects

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Trabalhar no Espaço de design 3D
    15. Gizmos de transformação 3D
    16. Faça mais com a animação 3D
    17. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    18. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização
Observação:

A partir de 11 de dezembro de 2023, novos usuários e organizações não terão direito aos arquivos sincronizados da Creative Cloud. A partir de 1º de fevereiro de 2024, os arquivos sincronizados da Creative Cloud serão descontinuados para contas pessoais criadas antes de 11 de dezembro de 2023 (saiba mais aqui). A partir de 1º de outubro de 2024, os arquivos sincronizados da Creative Cloud serão descontinuados para contas empresariais que são associadas a organizações e foram criadas antes de 11 de dezembro de 2023 (saiba mais aqui).

As Bibliotecas da Creative Cloud disponibilizam seus ativos em qualquer lugar. Crie imagens, cores, estilos de texto, looks com cores e muito mais no Photoshop, Illustrator e nos aplicativos móveis como o Adobe Shape e, em seguida, acesse-os facilmente usando outros aplicativos móveis e da área de trabalho para um fluxo de trabalho criativo e contínuo.

Para saber mais, consulte Bibliotecas da Creative Cloud.

Como usar as bibliotecas da Creative Cloud

No After Effects, as bibliotecas da Creative Cloud estão disponíveis no painel Bibliotecas e na tela Iniciar. O painel Bibliotecas está vsível no espaço de trabalho Predefinido, no espaço de trabalho Padrão e no espaço de trabalho Todos os painéis. Ele pode ser encontrado no lado direito do espaço de trabalho.

Para abrir o painel Bibliotecas, selecione:

  • Janela > Espaço de trabalho > Bibliotecas
  • Arquivo > Importar OU
  • Janela > Bibliotecas

É possível usar os ativos criativos no After Effects de muitas maneiras diferentes:

  • Você pode arrastar os ativos gráficos do painel Bibliotecas para o painel Projeto para importá-los ao seu projeto.
  • Os ativos de vetor na sua biblioteca, criados com aplicativos móveis como o Capture, podem ser importados para o After Effects e convertidos em camadas de forma para animações de vetor de alta qualidade.
  • Os gráficos de camada de texto do Photoshop adicionados à sua biblioteca podem ser importados para o After Effects e convertidos em camadas de texto editáveis com estilos de camada ativos.
Observação:

Os tipos de ativos não gráficos que estão na sua biblioteca não podem ser aplicados diretamente, mas podem ser exibidos e gerenciados no painel Bibliotecas. Também é possível usar a ferramenta Conta-gotas no After Effects para escolher as cores da biblioteca, de maneira semelhante ao painel Temas do Adobe Color.

Localização dos ativos da Biblioteca

Os ativos da biblioteca importados para o After Effects são copiados para a pasta de usuário nos seguintes locais:

  • macOS: Users/<user_name>/Documents/Adobe/After Effects CC 2015/User Libraries/
  • Windows: C:\Users\<user_name>\Documents\Adobe\After Effects CC 2015\User Libraries\

Como acessar as bibliotecas da Creative Cloud

Em projetos

Tudo o que for salvo no painel Bibliotecas estará disponível para uso nos projetos do After Effects em que você está trabalhando.

Em computadores

As bibliotecas são sincronizadas com o Creative Cloud. A biblioteca fica disponível em todos os computadores que você acessou utilizando a conta da Creative Cloud e sua Adobe ID.

Em aplicativos

Tudo o que é salvo no painel Bibliotecas está disponível automaticamente em aplicativos móveis e de desktop compatíveis com as bibliotecas da Creative Cloud.

Por exemplo, você pode acessar as bibliotecas em aplicativos de desktop, como o Adobe Premiere Pro ou Photoshop, e também em aplicativos móveis, como o Adobe Capture.

Para saber mais sobre como acessar Bibliotecas da Creative Cloud, consulte Acessar seus ativos em qualquer lugar.

Adicionar uma biblioteca do Creative Cloud

Você pode criar quantas bibliotecas quiser para organizar seus ativos. As bibliotecas criadas são exibidas no painel Bibliotecas no After Effects.

  1. Clique no menu suspenso no painel Bibliotecas e selecione Criar nova biblioteca.

  2. Digite um nome para a biblioteca e clique em Criar.

Adicionar ativos a uma Biblioteca da Creative Cloud

Para adicionar ativos a uma Biblioteca da Creative Cloud, siga qualquer uma das opções mencionadas:

Opção 1:

  1. Arraste seus ativos para o painel Biblioteca.

  2. O ativo é adicionado à sua biblioteca selecionada. Essas bibliotecas são sincronizadas com suas contas da Creative Cloud e você pode acessá-las em qualquer lugar.

Opção 2:

No After Effects, selecione Arquivo > Salvar como ou Arquivo > Salvar e salve os arquivos no diretório Creative Cloud Arquivos.

Você pode armazenar todos os seus ativos no diretório Criar biblioteca em nuvem, que é sincronizado com a conta da Creative Cloud. O aplicativo de desktop da Creative Cloud cria o diretório por padrão.

Opção 3:

Para abrir o diretório Creative Cloud Arquivos no aplicativo de desktop da Creative Cloud, siga um destes procedimentos, dependendo da versão do aplicativo:

a) Inicie o aplicativo de desktop da Creative Cloud.

b) Clique na guia Seu trabalho. Em seguida, clique no ícone Seus links de trabalho no painel esquerdo e selecione Abrir pasta de sincronização.

a) Inicie o aplicativo de desktop da Creative Cloud.

b) Selecione Arquivos.

c) Clique em Abrir pasta.

Para obter mais informações, consulte Adição de ativos às Bibliotecas da Creative Cloud.

Você também pode adicionar ativos diretamente à página de ativos da Creative Cloud. Para adicionar ativos:

  1. Clique no ícone Fazer upload de arquivos para carregar os arquivos. 

Fazer upload de arquivos

Após o upload, os arquivos serão sincronizados com a sua conta da Creative Cloud e você poderá acessá-los em qualquer lugar.

Usar os ativos de uma biblioteca

Ativos gráficos

Os ativos gráficos podem ser importados para o projeto do After Effects, como qualquer outro ativo importado dos discos locais. Para importar ativos de gráficos para o projeto, siga qualquer um destes procedimentos:

  • Clique com o botão direito em um ativo gráfico e escolha Importar.

OU

  • Selecione um ativo gráfico no painel Bibliotecas e arraste-o para o painel Projeto.

Os gráficos vetoriais da sua biblioteca que foram criados com o Illustrator ou Shape podem ser importados para o After Effects. Após adicioná-los a uma composição, esses gráficos podem ser convertidos em camadas de formas para animações vetoriais de alta qualidade.

Gráficos de camada de texto do Photoshop adicionados à biblioteca podem ser importados para o After Effects, e também podem ser convertidos em camadas de texto editável com estilos de camada ativos.

Alterar a configuração Arrastar e importar vários itens como em Preferências > Importar afeta a maneira como os ativos PSD e AI são importados de uma biblioteca.

Para obter mais informações, consulte o Acessar por meio do Photoshop e do Illustrator.

Looks

Looks são predefinições de cores criadas e adicionadas à biblioteca da Creative Cloud usando o Adobe Premiere Pro (CC 2015 e versões posteriores). Os looks combinam informações de cor e luz de uma imagem ao vivo capturada pela câmera de seu dispositivo móvel ou de uma fotografia em seu dispositivo.

Os looks armazenados em arquivos .look podem ser aplicados a uma camada no After Effects. Os looks são um modo fácil de aprimorar seu projeto, pois permitem modificar a cor da imagem ou aplicar uma correção de cores, normalmente usando outro aplicativo como o SpeedGrade ou o painel de cores do Premiere Pro.

Os looks do painel Bibliotecas são lidos usando o efeito Aplicar LUT de cor, da mesma maneira que arquivos LUT de outras origens.

Para aplicar um look do painel Bibliotecas, siga um destes procedimentos:

  • Selecione uma camada na composição, clique com o botão direito do mouse em um look no painel Bibliotecas e escolha Aplicar look.
  • Arraste um look do painel Bibliotecas para uma camada nos painéis Composição, Camada, Controles de efeito ou Linha do tempo.
  • Arraste um look do painel Bibliotecas para a linha de título de um efeito Aplicar LUT de cor em uma camada nos painéis Linha do tempo ou Controles de efeito.

    O After Effects adicionará o efeito Aplicar LUT de cor na camada de destino e aplicará o look.

    Se o efeito Aplicar LUT de cor já estiver presente em uma camada, a aplicação de um look do painel Bibliotecas reutilizará uma instância existente do efeito. É possível usar esta abordagem para testar diferentes looks na mesma camada.

Adicionar ativos do Adobe Stock

O Adobe Stock é um serviço que vende milhões de fotos, ilustrações e vídeos de alta qualidade e sem royalties (incluindo vídeos em HD e 4K).

É possível iniciar uma pesquisa de ativos do Adobe Stock dentro do After Effects:

  1. Selecione Janela > Biblioteca para abrir o painel Bibliotecas no After Effects.

  2. Clique no botão Pesquisar no Adobe Stock na parte inferior do painel Bibliotecas.

  3. Na página exibida, pesquise na biblioteca Stock o ativo que deseja usar.

Os resultados de pesquisa para ativos de vídeo exibem informações de status de licenciamento, duração e formato. Você pode filtrar os resultados de pesquisa e visualizar os ativos.Clique em Resultados do Adobe Stock para limitar os resultados da pesquisa a fotos, ilustrações, vetores ou vídeos. Você pode escolher entre as versões 4K ou HD ao comprar ou testar uma visualização de vídeo 4K no painel Bibliotecas.

Após localizar o ativo que deseja usar, você pode comprar uma licença imediatamente e adicioná-lo a sua biblioteca, que será exibida no painel Bibliotecas no After Effects. Ou, você pode adicionar uma versão de visualização sem licença (com marca d'água) do ativo em sua biblioteca. Para licenciar um ativo do Stock no painel Projeto, selecione um ativo de visualização com marca d'água no painel Projeto e escolha Arquivo > Licença ou clique no botão do carrinho de compras à esquerda de um item de gravação não licenciado.

Adicionar ativos do Adobe Stock do painel Biblioteca
Adicionar ativos do Adobe Stock do painel Biblioteca

Se você adicionar uma versão de visualização de um ativo à biblioteca, é possível licenciá-lo mais tarde. Para licenciar o ativo, clique nele com o botão direito do mouse e, no menu de contexto, selecione “Licenciar esta imagem”.

Os ativos de visualização de imagens estáticas do Adobe Stock são substituídos automaticamente pela versão de resolução completa e sem marcas d'água quando você adquire uma licença.

Dica:

Você também pode adicionar modelos 3D às bibliotecas da Creative Cloud e importá-los para seus projetos. Saiba mais sobre formas de adicionar modelos 3D às bibliotecas da Creative Cloud.

Adicionar ativos do painel Gráficos essenciais

Você pode compartilhar Modelos de animações por meio de Bibliotecas da Creative Cloud. Você deve instalar a versão mais recente do aplicativo de desktop da Creative Cloud em seu computador.

É possível verificar as atualizações disponíveis no aplicativo de desktop da Creative Cloud. Todos os modelos de animações são exibidos como atualizações no aplicativo de desktop. 

Para verificar manualmente se há atualizações, siga estas etapas:

  1. Clique no ícone do aplicativo de desktop da Creative Cloud na barra de tarefas (Windows) ou na barra de menu Apple (macOS) para abrir o aplicativo de desktop da Creative Cloud.

  2. No menu Perfil, selecione Fazer logoff.

  3. Faça logon na sua conta da Adobe.

  4. Uma solicitação para atualizar será exibida se você não estiver usando a versão mais recente do aplicativo de desktop da Creative Cloud. Selecione Atualizar.

Compartilhar Bibliotecas com usuários da Creative Cloud

É possível compartilhar suas bibliotecas com outros usuários da Creative Cloud para exibir, editar ou usar o conteúdo de uma biblioteca compartilhada. Os usuários dos ativos da biblioteca são informados sempre que um ativo somente leitura é alterado na biblioteca. 

Observação:

Se um assinante da Creative Cloud compartilhar uma biblioteca com você, é possível compartilhá-la com outros usuários da Creative Cloud.

Compartilhar uma biblioteca: há duas maneiras de compartilhar suas bibliotecas com outros usuários:

Opção 1:

No painel Bibliotecas, selecione o menu pop-up na guia do painel e escolha Colaborar.

Opção 2:

  1. Para compartilhar bibliotecas usando o site da Creative Cloud, acesse /a seção Seu Trabalho do site da Creative Cloud.

  2. Na navegação lateral, clique em Bibliotecas. As bibliotecas de sua propriedade podem ser encontradas na guia De sua propriedade.

  3. Selecione a biblioteca que deseja compartilhar e clique em Compartilhar. Siga as instruções na tela para convidar colaboradores para sua biblioteca.

Participar de uma biblioteca compartilhada:

Siga estas etapas para participar de uma biblioteca compartilhada:

  1. Inicie o aplicativo de desktop da Adobe Creative Cloud e faça logon com suas credenciais da Adobe ID.

  2. Quando uma biblioteca é compartilhada com você, você recebe uma notificação. Clique no ícone de sino para acessar as notificações.

  3. Clique em Aceitar para cada convite de colaboração da biblioteca.

Para obter mais informações, consulte Compartilhar e colaborar em Bibliotecas da Creative Cloud.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online