Příručka uživatele Zrušit

Tahy, výplně a přechody v aplikaci Animate

  1. Příručka uživatele aplikace Adobe Animate
  2. Úvod do aplikace Animate
    1. Novinky v aplikaci Animate
    2. Grafický glosář
    3. Systémové požadavky pro aplikaci Animate
    4. Klávesové zkratky aplikace Animate
    5. Práce s různými typy souborů v aplikaci Animate
  3. Animace
    1. Základy animování v aplikaci Animate
    2. Používání snímků a klíčových snímků v aplikaci Animate
    3. Animace po jednotlivých snímcích v aplikaci Animate
    4. Práce s animacemi klasických doplnění v aplikaci Animate
    5. Nástroj Štětec
    6. Vodítko pohybu
    7. Doplnění pohybu a ActionScript 3.0
    8. O animacích s doplněními pohybu
    9. Animace s doplněním pohybu
    10. Vytvoření animace s doplněním pohybu
    11. Používání klíčových snímků vlastností
    12. Animování polohy pomocí doplnění
    13. Úpravy doplnění pohybu v editoru pohybu
    14. Úpravy cesty pohybu u animace s doplněním
    15. Úpravy doplnění pohybu
    16. Přidání vlastního náběhu nebo doběhu
    17. Vytváření a aplikování přednastavení pohybu
    18. Nastavení rozsahu doplnění animace
    19. Práce s doplněními pohybu uloženými jako soubory XML
    20. Srovnání doplnění pohybu a klasických doplnění
    21. Doplňování tvarů
    22. Používání animací nástroje Kost v aplikaci Animate
    23. Sestavování postav v aplikaci Animate
    24. Používání vrstev masek v aplikaci Adobe Animate
    25. Práce se scénami v aplikaci Animate
  4. Interaktivita
    1. Vytváření tlačítek v aplikaci Animate
    2. Převod projektů aplikace Animate na jiné typy dokumentů
    3. Vytváření a publikování dokumentů HTML5 Canvas v aplikaci Animate
    4. Přidání interaktivity pomocí fragmentů kódu v aplikaci Animate
    5. Vytváření vlastních komponent HTML5
    6. Používání komponent v dokumentech HTML5 Canvas
    7. Vytváření vlastních komponent: Příklady
    8. Fragmenty kódu pro vlastní komponenty
    9. Osvědčené postupy – Tvorba reklam v aplikaci Animate
    10. Vytváření a publikování virtuální reality
  5. Pracovní plocha a pracovní postupy
    1. Vytváření a správa malířských štětců
    2. Používání písem Google v dokumentech HTML5 Canvas
    3. Používání knihoven Creative Cloud v aplikaci Adobe Animate
    4. Používání vymezené plochy a panelu nástrojů v aplikaci Animate
    5. Pracovní postupy a pracovní plocha aplikace Animate
    6. Používání webových písem v dokumentech HTML5 Canvas
    7. Časové osy a ActionScript
    8. Práce s více časovými osami
    9. Nastavení předvoleb
    10. Používání vývojových panelů aplikace Animate
    11. Vytváření vrstev časové osy v aplikaci Animate
    12. Export animací pro mobilní aplikace a herní moduly
    13. Přemísťování a kopírování objektů
    14. Předlohy
    15. Příkaz Hledat a nahradit v aplikaci Animate
    16. Vrácení akce, její zopakování a panel Historie
    17. Klávesové zkratky
    18. Používání časové osy v aplikaci Animate
    19. Vytvoření rozšíření HTML
    20. Možnosti optimalizace obrázků a animovaných souborů GIF
    21. Export nastavení pro obrázky a soubory GIF
    22. Panel Datové zdroje v aplikaci Animate
  6. Multimédia a video
    1. Transformace a kombinování grafických objektů v aplikaci Animate
    2. Vytváření a práce s instancemi symbolů v aplikaci Animate
    3. Vektorizace obrazu
    4. Používání zvuku v aplikaci Adobe Animate
    5. Export souborů SVG
    6. Vytváření souborů videa používaných v aplikaci Animate
    7. Přidání videa v aplikaci Animate
    8. Práce se startovacími body videa
    9. Kreslení a vytváření objektů v aplikaci Animate
    10. Změna čar a tvarů
    11. Tahy, výplně a přechody v aplikaci Animate
    12. Práce s aplikacemi Adobe Premiere Pro a After Effects
    13. Panely barev v aplikaci Animate
    14. Otevírání souborů aplikace Flash CS6 v aplikaci Animate
    15. Práce s klasickým textem v aplikaci Animate
    16. Vložení grafiky do aplikace Animate
    17. Importované bitmapy v aplikaci Animate
    18. 3D grafika
    19. Práce se symboly v aplikaci Animate
    20. Kreslení čar a tvarů v aplikaci Adobe Animate
    21. Práce s knihovnami v aplikaci Animate
    22. Export zvuků
    23. Výběr objektů v aplikaci Animate
    24. Práce se soubory aplikace Illustrator (AI) v aplikaci Animate
    25. Nanášení vzorů pomocí nástroje Stopa spreje
    26. Používání režimů prolnutí
    27. Uspořádání objektů
    28. Automatizace úloh pomocí nabídky Příkazy
    29. Vícejazyčný text
    30. Používání kamery v aplikaci Animate
    31. Používání aplikace Animate s nástrojem Adobe Scout
    32. Práce se soubory aplikace Fireworks
    33. Grafické filtry
    34. Zvuk a ActionScript
    35. Předvolby kreslení
    36. Kreslení nástrojem Pero
  7. Platformy
    1. Převod projektů aplikace Animate na jiné typy dokumentů
    2. Podpora vlastní platformy
    3. Vytváření a publikování dokumentů HTML5 Canvas v aplikaci Animate
    4. Vytvoření a publikování dokumentu ve formátu WebGL
    5. Balení aplikací pro prostředí AIR for iOS
    6. Publikování aplikací prostředí AIR for Android
    7. Publikování pro prostředí Adobe AIR pro počítače
    8. Nastavení publikování jazyka ActionScript
    9. Osvědčené postupy – Uspořádání ActionScriptu v aplikaci
    10. Používání jazyka ActionScript v aplikaci Animate
    11. Osvědčené postupy – Pravidla usnadnění přístupu
    12. Usnadnění přístupu v pracovním prostoru aplikace Animate
    13. Psaní a správa skriptů
    14. Povolení podpory vlastních platforem
    15. Přehled podpory vlastních platforem
    16. Vytváření přístupného obsahu
    17. Práce se zásuvným modulem pro podporu vlastní platformy
    18. Ladění jazyka ActionScript 3.0
    19. Povolení podpory vlastních platforem
  8. Export a publikování
    1. Export souborů z aplikace Animate
    2. Publikování OAM
    3. Export souborů SVG
    4. Export grafiky a videa v aplikaci Animate
    5. Publikování dokumentů AS3
    6. Export animací pro mobilní aplikace a herní moduly
    7. Export zvuků
    8. Export videosouborů QuickTime
    9. Ovládání externího přehrávání videa s použitím jazyka ActionScript
    10. Osvědčené postupy – Tipy pro vytváření obsahu pro mobilní zařízení
    11. Osvědčené postupy – Konvence videa
    12. Osvědčené postupy – Pravidla pro vývoj aplikací SWF
    13. Osvědčené postupy – Strukturování souborů FLA
    14. Osvědčené postupy pro optimalizaci souborů FLA pro Animate
    15. Nastavení publikování jazyka ActionScript
    16. Nastavení publikování v aplikaci Animate
    17. Export souborů projektoru
    18. Export obrázků a animovaných souborů GIF
    19. Předlohy publikování HTML
    20. Práce s aplikacemi Adobe Premiere Pro a After Effects
    21. Rychlé sdílení a publikování animací

Vytvoření nebo úprava přechodové výplně

Přechod je vícebarevná výplň, ve které jedna barva postupně přechází v jinou barvu. Aplikace Animate (dříve Flash Professional CC) umožňuje v přechodu použít až 15 různých barev. Vytvoření výplně přechodem je dobrý způsob, jak vytvořit plynulé odstupňování barev přes jeden nebo více objektů. Přechod můžete uložit jako políčko vzorníku a usnadnit tak aplikování přechodu na více objektů. V aplikaci Animate lze vytvořit dva typy přechodů:

Lineární přechody mění barvu podle jediné osy (vodorovné nebo svislé).

Kruhové přechody mění barvu směrem ven od středového ohniskového bodu. Můžete upravit směr přechodu, jeho barvy, umístění ohniskového bodu a mnoho dalších vlastností přechodu.

Aplikace Animate nabízí další možnosti ovládání lineárních a kruhových přechodů určených pro přehrávač Flash Player. Tyto ovládací prvky, kterým se říká režimy přetečení, umožňují určit, jak se mají barvy aplikovat za hranicemi přechodu.

  1. Chcete-li aplikovat výplň přechodem na existující kresbu, vyberte objekt nebo objekty ve vymezené ploše.

  2. Pokud není panel Barvy zobrazený, vyberte příkaz Okno > Barvy.

  3. Chcete-li vybrat zobrazení barevného režimu, zvolte možnost RGB (výchozí nastavení) nebo HSB na panelu nabídek.

  4. Z nabídky Typ vyberte typ přechodu:

    Lineární

    Vytvoří přechod, který se mění po přímé čáře od počátečního ke koncovému bodu.

    Radiální

    Vytvoří přechod, který se prolíná směrem ven po kruhové cestě ze středového bodu.

     Když vyberete lineární nebo radiální přechod, budou v případě, že publikujete pro přehrávač Flash Player 8 nebo novější, na panelu Barvy k dispozici také dvě další volby. Za prvé se pod nabídkou Typ objeví ještě nabídka Přetečení. Nabídka Přetečení slouží k ovládání barev aplikovaných za hranicemi přechodu. Za druhé se objeví pruh pro definování přechodu, pod kterým jsou ukazatele indikující barvy přechodu.

  5. (Volitelně) Chcete-li aplikovat přechod, vyberte režim přetečení z nabídky Přetečení: Rozšířit (výchozí režim), Zrcadlit nebo Opakovat.

  6. (Volitelně) Chcete-li vytvořit lineární nebo kruhový přechod vyhovující SVG (Scalable Vector Graphics), zaškrtněte políčko Lineární RGB. Tím umožníte plynulý vzhled přechodu při zobrazení v různých měřítkách po jeho prvním použití.

  7. Chcete-li změnit barvu v přechodu, vyberte jeden z ukazatelů barev pod panelem definice přechodu (trojúhelník v horní části vybraného ukazatele barvy se zněmí na černý). Pak klikněte do panelu barevného prostoru, který se zobrazí nad panelem přechodu. Přetažením posuvníku Jas upravte jas barvy.

  8. Chcete-li do přechodu přidat další ukazatel, klikněte na pruh definice přechodu nebo pod něj. Vyberte barvu pro nový ukazatel, jak je popsáno v předchozím kroku.

    Můžete přidat až 15 ukazatelů barvy, takže můžete vytvořit přechod až s 15 změnami barev.

  9. Chcete-li změnit polohu ukazatele v přechodu, přetáhněte ukazatel podél pruhu definice přechodu. Chcete-li ukazatel odstranit, odtáhněte ho dolů mimo pruh definice přechodu.

  10. Chcete-li přechod uložit, klepněte na trojúhelník v pravém horním rohu panelu Barvy a z nabídky vyberte Přidat políčko barvy.

    Přechod bude přidán do panelu Políčka barev pro aktuální dokument.

  11. Chcete-li přechod transformovat, například vytvořit svislý přechod namísto vodorovného přechodu, použijte nástroj transformace přechodu. Další informace najdete v části Transformování výplní přechodem a bitmapových přechodů.

Nastavení tahu a barvy výplně

Můžete specifikovat barvu tahu a výplně grafického objektu a tvary pomocí ovladače Barva tahu a Barva výplně v panelu Nástroje nebo pomocí Barva tahu a Barva výplně v Inspektoru vlastností.

Položky Barva tahu a Barva výplně v panelu Nástroje obsahují ovladače pro aktivaci polí Barva tahu a Barva výplně, které stanovují, zda jsou tahy nebo výplně vybraných objektů ovlivněny volbo barev. Část Barvy má ovladače pro rychlé resetování barev na výchozí hodnoty, nastavení barev tahů a výplní na Neurčeno a prohození barev výplně a tahů.

Kromě možnosti vybrat barvu tahu a výplně pro grafický objekt nebo tvar poskytuje Inspektor vlastností ovladače pro specifikování stylu a šířky tahu.

Chcete-li pomocí těchto ovládacích prvků změnit atributy kresby u existujících objektů, nejprve objekty vyberte ve vymezené ploše.

Viz také: Živý náhled barev.

Úpravy barvy tahu a výplně na panelu Nástroje

Ovládací prvky Barva tahu a Barva výplně v panelu nástrojů slouží k nastavení atributů kresby u nových objektů, které vytváříte nástroji pro kreslení a malování. Chcete-li pomocí těchto ovládacích prvků změnit atributy kresby u existujících objektů, nejprve objekty vyberte ve vymezené ploše.

  • Klepněte na ovládací prvek Barva tahu nebo Barva výplně a vyberte požadovanou barvu.

  • V překryvném okně klikněte na tlačítko Systémový výběr barvy a vyberte požadovanou barvu. Nebo najeďte ukazatelem nad různé barvy, čímž zobrazíte náhled efektu barvy na tvaru.

  • V příslušném poli zadejte hexadecimální hodnotu barvy.

  • Chcete-li se vrátit k výchozímu nastavení barev (bílá výplň a černý tah), na panelu nástrojů klepněte na tlačítko Černá a bílá.

  • Chcete-li odstranit kterýkoli tah nebo výplň, klepněte na tlačítko Bez barvy.

     Tlačítko Bez barvy se zobrazí jen při vytváření oválu nebo obdélníku. Můžete vytvořit objekt bez tahu nebo výplně, ale nemůžete tlačítko Bez barvy použít na existující objekt. Namísto toho vyberte existující tah nebo výplň a odstraňte je.

  • Chcete-li navzájem prohodit barvu výplně a barvu tahu, klepněte v panelu nástrojů na tlačítko Zaměnit barvy.

Aplikace Animate umožňuje zobrazit živý náhled barev tahu nebo výplně při jejich změně z nabídky Políčko barvy. Další informace naleznete v části Živý náhled barev.

Aplikování výplně plnou barvou s použitím inspektoru vlastností

  1. Ve vymezené ploše vyberte uzavřený objekt nebo objekty.
  2. Vyberte Okno > Vlastnosti.
  3. Chcete-li vyhledat nějakou barvu, klepněte na ovládací prvek Barva výplně a proveďte jeden z následujících úkonů:

    • Vyberte políčko barvy z palety.
    • V příslušném poli zadejte hexadecimální hodnotu barvy.

Výběr barvy, stylu a tloušťky tahu pomocí inspektoru vlastností

Chcete-li změnit barvu, styl nebo tloušťku tahu u vybraného objektu, použijte ovládací prvek Barva tahu v inspektoru vlastností. Jako styl tahu můžete použít některý z předem načtených stylů aplikace Animate. Můžete si také vytvořit vlastní styl. Chcete-li vybrat výplň plnou barvou, použijte ovládací prvek Barva výplně v inspektoru vlastností.

  1. Vyberte objekt nebo objekty ve vymezené ploše (v případě symbolů nejprve dvojím kliknutím přepněte do režimu úpravy symbolu).
  2. Vyberte Okno > Vlastnosti.
  3. Chcete-li vybrat styl tahu, klikněte na nabídku Styl a vyberte možnost. Chcete-li vytvořit vlastní styl, zvolte v inspektoru vlastností možnost Vlastní, vyberte požadované volby v dialogovém okně Styl tahu a klikněte na tlačítko OK.

     Pokud zvolíte jiný styl tahu než Plný, může dojít ke zvětšení souboru.

  4. Chcete-li vybrat váhu tahu, nastavte posuvník tahu nebo zadejte do textového pole hodnotu.
  5. Chcete-li zapnout přizpůsobení tahu, zaškrtněte políčko Přizpůsobení tahu. Přizpůsobení tahu nastaví kotevní body čar a křivek přesně na obrazové body, aby svislé nebo vodorovné čáry nebyly rozmazané.
  6. Chcete-li nastavit styl konce cesty, vyberte některou volbu Konce:

    Žádné

    Tah bude končit zároveň s koncem cesty..

    Oblé

    Přidá zaoblené zakončení, které přesahuje konec cesty o polovinu tloušťky tahu.

    Hranaté

    Přidá hranaté zakončení, které přesahuje konec cesty o polovinu tloušťky tahu.

  7. (Volitelné) Pokud ke kreslení čar používáte nástroje Tužka nebo Štětec a režim kreslení je nastavený na možnost Hladké, můžete posuvníkem Vyhlazení v aplikaci Animate určit stupeň vyhlazení nakreslených čar.

    Standardně je Vyhlazení nastaveno na hodnotu 50, ale můžete určit jakoukoli hodnotu od 0 do 100. Čím je hodnota vyhlazení vyšší, tím bude výsledná čára hladší.

     Když je režim kreslení nastaven na volbu Narovnat nebo Inkoust, není posuvník Vyhlazení dostupný.

  8. Chcete-li určit, jak se mají setkat dva segmenty cesty, vyberte některou volbu Spojení. Chcete-li změnit rohy v otevřené nebo zavřené cestě, vyberte cestu a pak vyberte jinou volbu spojení.
    Ostré, oblé a zkosené spoje

  9. Aby nebyl ostrý spoj zkosený, zadejte Limit úkosu.

    Čáry, jejichž délka přesahuje tuto hodnotu, se zakončí pravoúhle namísto špičatě. Například limit úkosu 2 pro tah o tloušťce 3 body znamená, že bude-li délka bodu dvojnásobná oproti šířce tahu, odstraní aplikace Animate mezní bod.

    Použití limitu úkosu.

Nastavte tahy několika čar nebo tvarů

Chcete-li změnit barvu tahu, tloušťku nebo styl čar nebo obrysů tvaru, použijte nástroj Kalamář. Na čáry nebo obrysy tvarů můžete aplikovat jen plné barvy, ne přechody ani bitmapy.

Použití nástroje kalamář namísto vybírání jednotlivých čar umožňuje snadněji změnit atributy tahů více objektů najednou.

  1. Z panelu nástrojů vyberte nástroj kalamář.
  2. Vyberte barvu tahu.
  3. V inspektoru vlastností vyberte styl a tloušťku tahu.
  4. Chcete-li aplikovat modifikace tahu, klikněte na objekt ve vymezené ploše.

Kopírování tahů a výplní

Nástrojem kapátko můžete zkopírovat atributy výplně a tahu z jednoho objektu a okamžitě je aplikovat na jiný objekt. Nástroj kapátko také umožňuje navzorkovat obraz v bitmapě, který chcete použít jako výplň.

  1. Chcete-li aplikovat atributy tahu nebo vyplněné oblasti na jiný tah nebo vyplněnou oblast, vyberte nástroj kapátko a klikněte na tah nebo vyplněnou oblast, jejichž atributy chcete použít.

    Když kliknete na tah, nástroj se automaticky změní v nástroj Kalamář. Když kliknete na vyplněnou oblast, nástroj se automaticky změní v nástroj plechovka barvy se zapnutým modifikátorem Zamknout výplň.

  2. Kliknutím na jiný tah nebo vyplněnou oblast aplikujte nové atributy.

Změna malovaných oblastí pomocí nástroje Plechovka barvy

Nástroj plechovka barvy slouží k vyplňování uzavřených oblastí barvou. Tento nástroj vám umožní:

  • Vyplňovat prázdné plochy barvou a měnit barvu již vymalovaných oblastí.

  • Malovat plnými barvami, přechody a bitmapovými výplněmi.

  • Vyplnit barvou i oblasti, které nejsou zcela uzavřené.

  • Můžete dát aplikaci Animate pokyn, aby při použití nástroje plechovka barvy uzavřel mezery v obrysech tvarů.

  1. Z panelu nástrojů vyberte nástroj plechovka barvy.
  2. Vyberte barvu a styl výplně.
  3. Klikněte na modifikátor Velikost mezery v dolní části panelu nástrojů a vyberte požadovanou volbu velikosti mezery:
    • Neuzavírat mezery, chcete-li mezery před vyplněním tvaru uzavřít ručně. Ruční uzavření mezer může být rychlejší u složitých kreseb.
    • Možnost uzavření mezer aplikací Animate při použití výplně tvaru.

     Pokud jsou mezery příliš velké, možná je budete muset uzavřít ručně.

  4. Klikněte na tvar nebo uzavřenou oblast, kterou chcete vyplnit.

Možnosti nástroje Plechovka barvy

Nástroj Plechovka barvy umožňuje kliknutím a přetáhnutím přes obrysy objektu vyplnit příslušný objekt vybranou barvou. Nástroj můžete přes obrysy přetáhnout v libovolném směru. Nástroj Plechovka barvy vyplní barvu všude, kde jsou přes obrysy znázorněny tečky.

Když zaškrtnete políčko Vyplnit všechny oblasti, budou při přetažení vyplněny barvou všechny oblasti ve výběru.

Ve výchozím nastavení políčko Vyplnit všechny oblasti není zaškrtnuto. V tomto režimu nástroj Plechovka barvy vyplní pouze oblasti s určitou barvou. 

Políčko Vyplnit všechny oblasti není zaškrtnuto (výchozí nastavení)

  • Když v tomto režimu uživatel vybere nástroj Plechovka barvy a klikne myší, tak si můžete všimnout barvy, která bude nahrazena. V tomto případě je zelená barva nahrazována červenou barvou.
  • Když uživatel přetáhne myší přes kresbu, tato volba nahrazuje pouze obrysy, které jsou vyplněny touto zelenou barvou.
  • Červenou barvou je dále vyplněn prázdný uzavřený obrys.
  • Pokud byl podkladový obrys prázdný, a uživatel před něj přetáhne nástroj Plechovka barvy, pak tato volba tento prázdný obrys vyplní vybranou barvou.

Políčko Vyplnit všechny oblasti je zaškrtnuto

Všechny oblasti ve výběru jsou vyplněny vybranou barvou. Ve výše zmíněném obrázku je to červená barva.

Přeměna přechodových a bitmapových výplní

Výplň přechodem nebo bitmapovou výplň můžete transformovat tím, že upravíte její velikost, směr nebo střed.

  1. Z panelu nástrojů vyberte nástroj transformace přechodu. Pokud se nástroj transformace přechodu v panelu nástrojů nezobrazil, klikněte podržte nástroj Libovolná transformace a ze zobrazené nabídky vyberte nástroj Transformace přechodu.
  2. Klikněte na plochu vyplněnou přechodem nebo bitmapou. Objeví se ohraničovací rámeček s táhly pro provádění úprav. Když je kurzor na kterémkoli z těchto táhel, změní se jeho vzhled tak, aby indikoval funkci daného táhla.

    Středový bod

    Rolloverovou ikonou táhla středového bodu je čtyřstranná šipka.

    Ohniskový bod

    Táhlo ohniskového bodu se zobrazí jen tehdy, když vyberete radiální přechod. Rolloverovou ikonou táhla ohniskového bodu je převrácený trojúhelník.

    Velikost

    Rolloverovou ikonou táhla velikosti (střední ikona táhla na okraji ohraničovacího rámečku) je kroužek, uvnitř kterého je šipka.

    Natočení

    Upravuje natočení přechodu. Rolloverová ikona táhla natočení (dolní ikona táhla na okraji ohraničovacího rámečku) je tvořena čtyřmi šipkami ve tvaru kroužku.

    Šířka

    Upravuje šířku přechodu. Rolloverovou ikonou táhla šířky (čtvercové táhlo) je dvoustranná šipka.

    Stisknutím klávesy Shift můžete omezit směr lineárního přechodu na násobky 45 stupňů.

    Ovládací prvky kruhového přechodu

    A. Středový bod B. Šířka C. Natočení D. Velikost E. Ohniskový bod. 

  3. Tvar přechodu nebo výplně můžete změnit libovolným z následujících způsobů:
    • Chcete-li změnit polohu středového bodu výplně přechodem nebo bitmapové výplně, přetáhněte středový bod.

    • Chcete-li změnit šířku výplně přechodem nebo bitmapové výplně, táhněte za čtvercové táhlo na straně ohraničovacího rámečku. (Tím se změní jen velikost výplně, ne velikost objektu obsahujícího výplň.)

    • Chcete-li změnit výšku výplně přechodem nebo bitmapové výplně, táhněte za čtvercové táhlo na dolní straně ohraničovacího rámečku.

    • Chcete-li pootočit výplň přechodem nebo bitmapovou výplň, táhněte za kruhové táhlo natočení v rohu. Také můžete táhnout za dolní táhlo na ohraničovacím kruhu kruhového přechodu nebo výplně.

    • Chcete-li změnit velikost lineárního přechodu nebo výplně, táhněte za čtvercové táhlo uprostřed ohraničovacího rámečku.

    • Chcete-li změnit ohniskový bod kruhového přechodu, táhněte za prostřední kruhové táhlo na ohraničovacím kruhu.

    • Chcete-li zkosit výplň uvnitř tvaru, táhněte za jedno z kruhových táhel na horní nebo pravé straně ohraničovacího rámečku.

    • Chcete-li dlaždicově vyplnit tvar bitmapou, změňte velikost výplně.

     Chcete-li při práci s velkými výplněmi nebo s výplněmi v blízkosti okraje vymezené plochy zobrazit všechna táhla, zvolte Zobrazit > Pracovní plocha.

Uzamčení přechodu nebo bitmapy pro vyplnění vymezené plochy

Výplň přechodem nebo bitmapovou výplň můžete uzamknout, aby to vypadalo, že výplň sahá přes celou vymezenou plochu a že objekty vymalované výplní jsou masky, skrz které je vidět pod nimi ležící přechod nebo bitmapa.

Když máte při malování nástrojem Štětec nebo Plechovka barvy vybraný modifikátor Zamknout výplň, výplň přechodem nebo bitmapová výplň se roztáhne přes všechny objekty, které namalujete ve vymezené ploše.

Použitím modifikátoru Zamknout výplň vznikne dojem, jako byste na jednotlivé objekty ve vymezené ploše aplikovali jedinou výplň přechodem nebo bitmapovou výplň.

Použití uzamčené výplně přechodem

  1. Vyberte nástroj Štětec nebo Plechovka barvy a zvolte přechod nebo bitmapu jako výplň.
  2. Z nabídky Typ v panelu Barvy vyberte volbu Lineární nebo Radiální.
  3. Klikněte na modifikátor Zamknout výplň.
  4. Nejprve vymalujte plochy, kde chcete mít střed výplně, a pak pokračujte dalšími plochami.

Použití uzamčené bitmapové výplně

  1. Vyberte bitmapu, kterou chcete použít.
  2. Z nabídky Typ v panelu Barvy vyberte volbu Bitmapa.
  3. Vyberte nástroj štětec nebo plechovka barvy.
  4. Klikněte na modifikátor Zamknout výplň.
  5. Nejprve vymalujte plochy, kde chcete mít střed výplně, a pak pokračujte dalšími plochami.
Logo Adobe

Přihlaste se ke svému účtu.