Příručka uživatele Zrušit

Používání vymezené plochy a panelu nástrojů v Animate

  1. Příručka uživatele aplikace Adobe Animate
  2. Úvod do aplikace Animate
    1. Novinky v aplikaci Animate
    2. Grafický glosář
    3. Systémové požadavky pro aplikaci Animate
    4. Klávesové zkratky aplikace Animate
    5. Práce s různými typy souborů v aplikaci Animate
  3. Animace
    1. Základy animování v aplikaci Animate
    2. Používání snímků a klíčových snímků v aplikaci Animate
    3. Animace po jednotlivých snímcích v aplikaci Animate
    4. Práce s animacemi klasických doplnění v aplikaci Animate
    5. Nástroj Štětec
    6. Vodítko pohybu
    7. Doplnění pohybu a ActionScript 3.0
    8. O animacích s doplněními pohybu
    9. Animace s doplněním pohybu
    10. Vytvoření animace s doplněním pohybu
    11. Používání klíčových snímků vlastností
    12. Animování polohy pomocí doplnění
    13. Úpravy doplnění pohybu v editoru pohybu
    14. Úpravy cesty pohybu u animace s doplněním
    15. Úpravy doplnění pohybu
    16. Přidání vlastního náběhu nebo doběhu
    17. Vytváření a aplikování přednastavení pohybu
    18. Nastavení rozsahu doplnění animace
    19. Práce s doplněními pohybu uloženými jako soubory XML
    20. Srovnání doplnění pohybu a klasických doplnění
    21. Doplňování tvarů
    22. Používání animací nástroje Kost v aplikaci Animate
    23. Sestavování postav v aplikaci Animate
    24. Používání vrstev masek v aplikaci Adobe Animate
    25. Práce se scénami v aplikaci Animate
  4. Interaktivita
    1. Vytváření tlačítek v aplikaci Animate
    2. Převod projektů aplikace Animate na jiné typy dokumentů
    3. Vytváření a publikování dokumentů HTML5 Canvas v aplikaci Animate
    4. Přidání interaktivity pomocí fragmentů kódu v aplikaci Animate
    5. Vytváření vlastních komponent HTML5
    6. Používání komponent v dokumentech HTML5 Canvas
    7. Vytváření vlastních komponent: Příklady
    8. Fragmenty kódu pro vlastní komponenty
    9. Osvědčené postupy – Tvorba reklam v aplikaci Animate
    10. Vytváření a publikování virtuální reality
  5. Pracovní plocha a pracovní postupy
    1. Vytváření a správa malířských štětců
    2. Používání písem Google v dokumentech HTML5 Canvas
    3. Používání knihoven Creative Cloud v aplikaci Adobe Animate
    4. Používání vymezené plochy a panelu nástrojů v aplikaci Animate
    5. Pracovní postupy a pracovní plocha aplikace Animate
    6. Používání webových písem v dokumentech HTML5 Canvas
    7. Časové osy a ActionScript
    8. Práce s více časovými osami
    9. Nastavení předvoleb
    10. Používání vývojových panelů aplikace Animate
    11. Vytváření vrstev časové osy v aplikaci Animate
    12. Export animací pro mobilní aplikace a herní moduly
    13. Přemísťování a kopírování objektů
    14. Předlohy
    15. Příkaz Hledat a nahradit v aplikaci Animate
    16. Vrácení akce, její zopakování a panel Historie
    17. Klávesové zkratky
    18. Používání časové osy v aplikaci Animate
    19. Vytvoření rozšíření HTML
    20. Možnosti optimalizace obrázků a animovaných souborů GIF
    21. Export nastavení pro obrázky a soubory GIF
    22. Panel Datové zdroje v aplikaci Animate
  6. Multimédia a video
    1. Transformace a kombinování grafických objektů v aplikaci Animate
    2. Vytváření a práce s instancemi symbolů v aplikaci Animate
    3. Vektorizace obrazu
    4. Používání zvuku v aplikaci Adobe Animate
    5. Export souborů SVG
    6. Vytváření souborů videa používaných v aplikaci Animate
    7. Přidání videa v aplikaci Animate
    8. Práce se startovacími body videa
    9. Kreslení a vytváření objektů v aplikaci Animate
    10. Změna čar a tvarů
    11. Tahy, výplně a přechody v aplikaci Animate
    12. Práce s aplikacemi Adobe Premiere Pro a After Effects
    13. Panely barev v aplikaci Animate
    14. Otevírání souborů aplikace Flash CS6 v aplikaci Animate
    15. Práce s klasickým textem v aplikaci Animate
    16. Vložení grafiky do aplikace Animate
    17. Importované bitmapy v aplikaci Animate
    18. 3D grafika
    19. Práce se symboly v aplikaci Animate
    20. Kreslení čar a tvarů v aplikaci Adobe Animate
    21. Práce s knihovnami v aplikaci Animate
    22. Export zvuků
    23. Výběr objektů v aplikaci Animate
    24. Práce se soubory aplikace Illustrator (AI) v aplikaci Animate
    25. Nanášení vzorů pomocí nástroje Stopa spreje
    26. Používání režimů prolnutí
    27. Uspořádání objektů
    28. Automatizace úloh pomocí nabídky Příkazy
    29. Vícejazyčný text
    30. Používání kamery v aplikaci Animate
    31. Používání aplikace Animate s nástrojem Adobe Scout
    32. Práce se soubory aplikace Fireworks
    33. Grafické filtry
    34. Zvuk a ActionScript
    35. Předvolby kreslení
    36. Kreslení nástrojem Pero
  7. Platformy
    1. Převod projektů aplikace Animate na jiné typy dokumentů
    2. Podpora vlastní platformy
    3. Vytváření a publikování dokumentů HTML5 Canvas v aplikaci Animate
    4. Vytvoření a publikování dokumentu ve formátu WebGL
    5. Balení aplikací pro prostředí AIR for iOS
    6. Publikování aplikací prostředí AIR for Android
    7. Publikování pro prostředí Adobe AIR pro počítače
    8. Nastavení publikování jazyka ActionScript
    9. Osvědčené postupy – Uspořádání ActionScriptu v aplikaci
    10. Používání jazyka ActionScript v aplikaci Animate
    11. Osvědčené postupy – Pravidla usnadnění přístupu
    12. Usnadnění přístupu v pracovním prostoru aplikace Animate
    13. Psaní a správa skriptů
    14. Povolení podpory vlastních platforem
    15. Přehled podpory vlastních platforem
    16. Vytváření přístupného obsahu
    17. Práce se zásuvným modulem pro podporu vlastní platformy
    18. Ladění jazyka ActionScript 3.0
    19. Povolení podpory vlastních platforem
  8. Export a publikování
    1. Export souborů z aplikace Animate
    2. Publikování OAM
    3. Export souborů SVG
    4. Export grafiky a videa v aplikaci Animate
    5. Publikování dokumentů AS3
    6. Export animací pro mobilní aplikace a herní moduly
    7. Export zvuků
    8. Export videosouborů QuickTime
    9. Ovládání externího přehrávání videa s použitím jazyka ActionScript
    10. Osvědčené postupy – Tipy pro vytváření obsahu pro mobilní zařízení
    11. Osvědčené postupy – Konvence videa
    12. Osvědčené postupy – Pravidla pro vývoj aplikací SWF
    13. Osvědčené postupy – Strukturování souborů FLA
    14. Osvědčené postupy pro optimalizaci souborů FLA pro Animate
    15. Nastavení publikování jazyka ActionScript
    16. Nastavení publikování v aplikaci Animate
    17. Export souborů projektoru
    18. Export obrázků a animovaných souborů GIF
    19. Předlohy publikování HTML
    20. Práce s aplikacemi Adobe Premiere Pro a After Effects
    21. Rychlé sdílení a publikování animací

V tomto tématu naleznete informace o tom, jak v aplikaci Animate při práci s grafickým obsahem používat vymezenou plochu a panel nástrojů.

Úvodní obrazovka – přehled

Když spustíte aplikaci Animate (dříve Flash Professional CC) bez otevření nějakého souboru, zobrazí se úvodní obrazovka. Úvodní obrazovka obsahuje následující 4 oblasti:

Otevřít poslední položku

Umožňuje otevřít naposledy zpracovávané dokumenty (kliknutím na ikonu Otevřít).

Vytvořit nový

Zobrazí přehled typů souborů aplikace Animate, jako jsou dokumenty Animate nebo soubory ActionScript®.

Vytvořit z předlohy

Zobrazuje seznam předloh nejčastěji používaných k vytváření dokumentů Animate.

Rozšířit

Zobrazuje odkaz na web Animate Exchange, odkud si můžete stáhnout pomocné aplikace, rozšíření a související informace.

Úvodní obrazovka také nabízí rychlý přístup ke zdrojům nápovědy. Můžete absolvovat prohlídku aplikace Animate, získat informace o zdrojích dokumentace a vyhledat autorizovaná školicí centra Adobe.

  • Zaškrtnutím políčka Příště nezobrazovat úvodní obrazovku skryjete.

  • Pokud chcete úvodní obrazovku zobrazit, klikněte na Úpravy > Předvolby (Windows®) nebo Animate > Předvolby (Macintosh®) a v nabídce Při spuštění vyberte v kategorii Obecné možnost Úvodní obrazovka.

Používání vymezené plochy

Vymezená plocha je obdélníková oblast, do které při vytváření dokumentů v aplikaci Animate umísťujete grafický obsah. Vymezená plocha ve vývojovém prostředí představuje obdélníkovou oblast v přehrávači Flash Player nebo v okně webového prohlížeče, ve které se dokument zobrazuje při přehrávání. Výchozí černý obrys představuje obrysové zobrazení vymezené plochy.

Při práci můžete zobrazení vymezené plochy upravit změnou velikosti zobrazení. Pro snadnější umístění položek ve vymezené ploše můžete používat mřížku, vodítka a pravítka.

Časová osa a vymezená plocha s obsahem

Zvětšení nebo zmenšení zobrazení vymezené plochy

Pokud chcete mít na obrazovce celou vymezenou plochu, nebo naopak chcete určitou část kresby zobrazit hodně zvětšenou, změňte úroveň zvětšení. Maximální zvětšení závisí na rozlišení vašeho monitoru a velikosti dokumentu. Minimální hodnota zmenšení zobrazení ve vymezené ploše je 8 %. Maximální hodnota zvětšení zobrazení ve vymezené ploše je 2 000 %.

 Na kompatibilních zařízeních můžete také použít vícedotyková gesta.

  • Chcete-li nějaký prvek zvětšit, vyberte v panelu nástrojů lupu  a na daný prvek klikněte. Chcete-li nástroj lupa přepnout z režimu zvětšení na režim zmenšení a naopak, použijte modifikátor Zvětšit zobrazení  nebo Zmenšit zobrazení  (v oblasti voleb panelu nástrojů, když je vybraný nástroj lupa) nebo klikněte se stisknutou klávesou Alt.

  • Chcete-li zvětšit zobrazení tak, aby určitá část kresby vyplnila celé okno, nástrojem lupa vytvořte tažením ve vymezené ploše obdélníkový výběr.

  • Chcete-li zvětšit nebo zmenšit zobrazení celé vymezené plochy, zvolte Zobrazení > Zvětšit zobrazení nebo Zobrazení > Zmenšit zobrazení.

  • Chcete-li změnit měřítko zobrazení o určitou procentuální hodnotu, zvolte Zobrazení > Zvětšení a vyberte požadovanou hodnotu z podnabídky nebo v ovládacím prvku Zvětšení v pravém horním rohu okna dokumentu.

  • Chcete-li změnit velikost zobrazení vymezené plochy tak, aby vyplnila celé okno aplikace, zvolte položky Zobrazení > Zvětšení > Do celého okna.
  • Chcete-li oříznout obsah přesahující vymezenou plochu, klikněte na ikonu Oříznout obsah mimo vymezenou plochu.
  • Chcete-li zobrazit obsah aktuálního snímku, zvolte Zobrazení > Zvětšení > Zobrazit vše, nebo vyberte Zobrazit vše v ovládacím prvku Zvětšení v pravém horním rohu okna aplikace. Pokud je scéna prázdná, zobrazí se celá vymezená plocha.
  • Chcete-li zobrazit celou vymezenou plochu, zvolte Zobrazení > Zvětšení > Zobrazit snímek nebo vyberte Zobrazit snímek v ovládacím prvku Zvětšení v pravém horním rohu okna dokumentu.

  • Chcete-li zobrazit pracovní plochu kolem vymezené plochy nebo si prohlédnout prvky ve scéně, které jsou částečně nebo úplně mimo vymezenou plochu, zvolte Zobrazení > Pracovní plocha. Pracovní plocha se zobrazí světle šedě. Chcete-li například, aby do snímku vlétl pták, zpočátku ptáka umístěte mimo vymezenou plochu na pracovní plochu a animujte jeho pohyb do vymezené plochy.

Barva pracovní plochy

V předchozích verzích byly barvy pracovní plochy pevně nastaveny podle motivu uživatelského rozhraní. Počínaje lednem 2017 může mít pracovní plocha stejnou barvu jako vymezená plocha, což vám umožní pracovat s neohraničeným plátnem. 

 Ve finálním výstupu tak bude zobrazen pouze obsah plochy.

Posouvání zobrazené části vymezené plochy

Když je vymezená plocha zvětšená, možná ji neuvidíte celou. Chcete-li změnit zobrazenou plochu, aniž byste museli změnit zvětšení, posuňte vymezenou plochu pomocí nástroje Ručička.

 Na kompatibilních zařízeních můžete také použít vícedotyková gesta.

  • Na panelu nástrojů vyberte nástroj ručička a táhněte za vymezenou plochu. Chcete-li dočasně přepínat mezi jiným nástrojem a nástrojem ručička, podržte mezerník a klikněte na nástroj na panelu nástrojů.

Otočení plochy

Součástí aplikace Animate je nový nástroj Natočení, který umožňuje dočasně otočit zobrazení Plocha a usnadnit tak kreslení a malování v určitém úhlu bez trvalého otočení skutečných objektů na ploše, jako to dělá nástroj Volná transformace. Bez ohledu na to, jaký nástroj je aktuálně vybraný, můžete plochu rychle otočit tak, že podržíte současně klávesy ShiftMezerník a přetáhnutím myši natočíte zobrazení.

Otočení plochy pomocí nástroje Natočení

  1. Zvolte nástroj Natočení (H), který je seskupený s nástrojem Ručička (H), nebo stiskněte současně klávesy Shift a Mezerník. Tím při práci s jiným nástrojem, jako je například Štětec, dočasně přepnete na nástroj Natočení.

    Nástroj Natočení na panelu nástrojů

  2. Po výběru nástroje Natočení se na obrazovce objeví otočný bod, který je označený nitkovým křížem. Polohu otočného bodu můžete změnit kliknutím na požadované místo.

    Nitkový kříž otočného bodu

  3. Po nastavení otočného bodu můžete přetažením myši otočit zobrazení plochy kolem tohoto bodu.

    Natočená plocha

  4. Pomocí nástroje Natočení plochy můžete dočasně natočit vymezenou plochu. Aktuální úhel otočení je vyznačený červenou čárou na nitkovém kříži otočného bodu.

  5. Pokud chcete obnovit výchozí zobrazení plochy, klikněte na tlačítko Vystředit plochu.

Změna velikosti obsahu tak, aby odpovídal vymezené ploše

Možnost Změnit velikost obsahu v PI umožňuje měnit velikost obsahu na ploše podle velikosti plochy. Když je tato možnost zaškrtnutá, pak se po změně velikosti plochy změní velikost obsahu ve stejném poměru jako plocha.

Možnost Změnit velikost obsahu v PI

Velikost měřítka vymezené plochy

Možnost Změnit velikost obsahu v pokročilých nastaveních je nyní přímo přístupná z PI. Když je tato možnost zaškrtnutá, pak se po změně velikosti plochy změní velikost obsahu ve stejném poměru jako plocha.

PI a dialogové okno Nastavení dokumentu obsahuje možnost Propojit, která slouží k poměrnému zvětšení rozměrů vymezené plochy. Ve výchozím nastavení nejsou vlastnosti výšky a šířky propojené. Pokud kliknete na tlačítko Propojit a povolíte propojování, při změně hodnoty vlastnosti výšky nebo šířky se změní poměrně i hodnota druhé vlastnosti.

Pokud vyberete možnost Změnit velikost obsahu, rozměry vymezené plochy se automaticky propojí a deaktivují. Důvodem je, že změna velikosti obsahu dává smysl, pokud jsou poměrně změněny rozměry vymezené plochy.

Tlačítko Propojit k poměrnému nastavení měřítka velikosti vymezené plochy.

Nastavení průhlednosti plátna

Pro plátno můžete nastavit režim průhlednosti zadáním barevných rozsahů alfa v procentech v políčcích barev. Chcete-li tak učinit, vyberte plátno > Vlastnosti > Plocha > Alfa %.

Měřítko vymezené plochy na základě vybrané kotvy

V okně Nastavení dokumentu můžete vybrat kotevní bod, určit výšku a šířku a nastavit měřítko vymezené plochy podle odpovídajících rozměrů. Když je možnost Změnit velikost obsahu vypnutá, vymezená plocha se rozšíří ve směrech podle vybraného kotevního bodu, jak podrobně znázorňují následující obrázky.

Kotevní body, na jejichž základě je možné měnit měřítko vymezené plochy

Nastavení měřítka vymezené plochy: příklad

V následujícím příkladu je měřítko vymezené plochy 550x400 poměrně změněno na 750x600 z kotevního bodu v pravém dolním rohu vymezené plochy:

Nastavení měřítka vymezené plochy s pravým dolním rohem jako kotevním bodem

Vymezená plocha nastavená ve stanoveném směru od kotevního bodu v levém dolním rohu

 Na kompatibilních zařízeních můžete také použít vícedotyková gesta.

Používání pravítek

Pravítka se zobrazují podél horní a levé strany dokumentu. Měrné jednotky pravítek můžete změnit z výchozích obrazových bodů na jiné jednotky. Pokud posunete určitý prvek ve vymezené ploše, zatímco jsou zobrazená pravítka, objeví se na pravítkách čáry indikující rozměry daného prvku.

  • Chcete-li zobrazit nebo skrýt pravítka, zvolte Zobrazení > Pravítka.

  • Chcete-li pro nějaký dokument určit měrné jednotky pravítek, zvolte Změnit > Dokument a pak z nabídky Jednotky pravítka vyberte požadované jednotky.

Používání vodítek

Když jsou zobrazená pravítka (Zobrazení > Pravítka), můžete z nich na vymezenou plochu vytáhnout vodorovná a svislá vodítka.

Při vytváření vnořených časových os se tato vodítka zobrazí na vymezené ploše jen tehdy, když je aktivní ta časová osa, ve které byla vodítka vytvořena.

Chcete-li vytvořit vlastní nebo nepravidelná vodítka, použijte vrstvy vodítek.

  • Chcete-li kreslicí vodítka zobrazit nebo skrýt, zvolte Zobrazení > Vodítka > Zobrazovat vodítka.

     Pokud je při vytváření vodítek viditelná mřížka a zároveň je zapnutá volba Přitahovat na mřížku, přitáhnou se vodítka na mřížku.

  • Chcete-li zapnout nebo vypnout přitahování na vodítka, zvolte Zobrazit > Přitahování > Přitahovat na vodítka.

     Přitahování na vodítka má přednost před přitahováním na mřížku na místech, kde se vodítka nekryjí s linkami mřížky.

  • Chcete-li vodítko posunout, klikněte kdekoli na pravítku nástrojem pro výběr a přetáhněte vodítko do požadované polohy ve vymezené ploše.

  • Chcete-li vodítko odstranit, odemkněte vodítka a nástrojem pro výběr přetáhněte vodítko na vodorovné nebo svislé pravítko.

  • Chcete-li vodítka zamknout, zvolte možnost Zobrazení > Vodítka > Zamknout vodítka nebo použijte volbu Zamknout vodítka v dialogovém okně Upravit vodítka (Zobrazení > Vodítka > Upravit vodítka).

  • Chcete-li vodítka vymazat, zvolte Zobrazení > Vodítka > Vymazat vodítka. Pokud jste v režimu úprav dokumentu, vymažou se všechna vodítka v dokumentu. Pokud jste v režimu úprav symbolu, vymažou se jen vodítka použitá v symbolech.

Nastavení předvoleb vodítek

  1. Zvolte Zobrazení > Vodítka > Upravit vodítka a proveďte libovolný z následujících kroků:

    • Chcete-li nastavit barvu, klikněte na trojúhelník v poli barvy a z palety vyberte barvu linky vodítka. Výchozí barva vodítek je zelená.

    • Chcete-li vodítka zobrazit nebo skrýt, vyberte nebo odznačte možnost Zobrazovat vodítka.

    • Chcete-li zapnout nebo vypnout přitahování na vodítka, vyberte nebo odznačte možnost Přitahovat na vodítka.

    • Vyberte nebo odznačte Zamknout vodítka.

    • Chcete-li nastavit Přesnost přitahování, vyberte některou volbu z rozbalovací nabídky.

    • Chcete-li odstranit všechna vodítka, klikněte na Vymazat vše. Příkaz Vymazat vše odstraní všechna vodítka z aktuální scény.

    • Chcete-li aktuální nastavení uložit jako výchozí, klikněte na Uložit výchozí.

  2. Klikněte na tlačítko OK.

Používání mřížky

Mřížka se zobrazuje v dokumentu jako soustava linek za kresbou ve všech scénách.

Zobrazení nebo skrytí mřížky kresby

  1. Proveďte jeden z následujících úkonů:

    • Zvolte Zobrazení > Mřížka > Zobrazovat mřížku.

    • Stiskněte Control+'' (uvozovky) (Windows) nebo Apple+'' (uvozovky) (Macintosh).

Zapnutí nebo vypnutí přitahování na mřížku

  1. Zvolte Zobrazení > Přitahování > Přitahovat na mřížku.

Nastavení předvoleb mřížky

  1. Zvolte Zobrazení > Mřížka > Upravit mřížku a vyberte požadované volby.

  2. Chcete-li aktuální nastavení uložit jako výchozí, klikněte na Uložit výchozí.

Hlavní panel nástrojů a panel úprav

Pruh nabídek v horní části okna aplikace obsahuje nabídky s příkazy pro ovládání jednotlivých funkcí.

Panel úprav, který se nachází na horním okraji vymezené plochy, obsahuje ovládací prvky a informace pro úpravy scén a symbolů a pro změny měřítka zobrazení vymezené plochy.

Vlastní panel nástrojů

Aplikace Animate 2020 nabízí možnost přidat, odebrat, zkombinovat nebo přeuspořádat nástroje přesně tak, jak chcete. Kliknutím na ikonu Další možnosti (...) na panelu nástrojů otevřete paletu nástrojů. 

Panel nástrojů aplikace Animate
Panel nástrojů aplikace Animate

Paleta panelu nástrojů
Paleta panelu nástrojů

Nástroje můžete odebrat tak, že je přetáhnete z panelu nástrojů na paletu nástrojů. Podobně můžete na panel nástrojů přidat nástroje z palety nástrojů tak, že je přetáhnete na požadované místo na panelu nástrojů. 

S těmito vylepšeními můžete navíc:

  • Přidat nástroje z palety nástrojů nebo je odebrat z panelu nástrojů. 
  • Zkombinovat nástroje do skupiny nástrojů tak, že přetáhnete nástroj na jiný nástroj nebo skupinu.
  • Změnit uspořádání nástrojů tak, že požadovaný nástroj přetáhnete nad nebo pod jiný nástroj nebo skupinu.

Logické seskupení nástrojů

Oddělovací mezera
Logické seskupování pomocí oddělovací mezery

Požadovaná logická seskupení nástrojů můžete vytvořit přidáním oddělovacích mezer do seznamu nástrojů. Seskupení vytvoříte přetažením oddělovací mezery z palety nástrojů na panel nástrojů.

Odpojitelný panel nástrojů

Odpojitelný panel nástrojů
Odpojitelný panel nástrojů

Po přidání oddělovací mezery můžete odpojit podskupinu panelu nástrojů tak, že oddělovací mezeru přetáhnete mimo panel nástrojů do požadovaného umístění v pracovní oblasti. Odpojený panel nástrojů můžete také sloučit zpět do hlavního panelu nástrojů. Vyberte a přetáhněte odpojený panel nástrojů na hlavní panel nástrojů.

Převrácení
Převracení odpojeného panelu nástrojů

Odpojený panel nástrojů můžete snadno nastavit jako vodorovný nebo svislý kliknutím na spodní zvýrazněnou část nástroje při najetí myší.  

Obnovení panelu nástrojů
Obnovení panelu nástrojů

Obnovení panelu nástrojů

Pokud chcete panel nástrojů nastavit do výchozího stavu, vyberte v hamburgerové nabídce palety nástrojů možnost Obnovit.

Možnosti podpanelu nástrojů

Barva výplně a Barva tahu

Oddíl panelu nástrojů s barvou výplně a barvou tahu byl upraven podle panelu nástrojů v aplikacích Photoshop a Illustrator, aby byl konzistentní a umožňoval snadný přístup. 

Přístup k režimům štětce a gumy

Nyní můžete také přidat klávesové zkratky pro režimy štětce a gumy. V systému Mac můžete vytvářet klávesové zkratky kliknutím na Animate > Klávesové zkratky a v systému Windows kliknutím na Upravit > Klávesové zkratky. Když je nástroj aktivován, získáte přístup k těmto možnostem stisknutím jedné klávesy.

Barva výplně a tahu
Barva výplně a tahu

Režim gumy
Režim gumy

Režim štětce
Režim štětce

Používání panelu nástrojů

Nástroje na panelu nástrojů umožňují kreslit, malovat, vybírat a upravovat kresbu a také měnit zobrazení vymezené plochy. Panel nástrojů je rozdělený na čtyři části:

  • Oblast nástrojů obsahuje nástroje pro kreslení, malování a výběr.
  • Oblast zobrazení obsahuje nástroje pro změny měřítka zobrazení a pro posouvání zobrazeného obsahu v okně aplikace.
  • Oblast barev obsahuje modifikátory pro barvy tahů a výplní.
  • Oblast voleb obsahuje modifikátory pro aktuálně vybraný nástroj. Modifikátory mají vliv na chování nástroje při malování nebo úpravách.

Chcete-li zobrazit nebo skrýt panel nástrojů, zvolte Okno > Nástroje.

Vybírání nástrojů

  1. Proveďte jeden z následujících úkonů:

    • Klikněte na nástroj v panelu nástrojů. Podle toho jaký nástroj vyberete se v oblasti voleb v dolní části panelu nástrojů může zobrazit sada modifikátorů.

    • Stiskněte klávesovou zkratku nástroje. Chcete-li zobrazit klávesové zkratky, zvolte Úpravy > Klávesové zkratky (Windows) nebo Animate > Klávesové zkratky (Macintosh). Na Macintoshi možná budete muset pohnout myší, aby se objevil nový ukazatel.

    • Chcete-li vybrat nástroj z rozbalovací nabídky pro právě viditelný nástroj, jako je například nástroj obdélník, stiskněte ikonu viditelného nástroje a z rozbalovací nabídky vyberte jiný nástroj.

Tlak a náklon malířského štětce

Animate podporuje tlak a náklon u tahů nakreslených pomocí nástroje Malířský štětec. Můžete kreslit umělecké a vzorkové tahy s různou šířkou pouhou změnou tlaku nebo náklonu pera. Další úpravy šířkových bodů poté můžete doladit nástrojem Šířka.

Další informace naleznete v tématu Práce s malířským štětcem

 Ikony pro tlak a náklon se v panelu nástrojů zobrazí pouze tehdy, pokud máte k počítači připojen tablet Wacom citlivý na tlak.

Použití kontextových nabídek

Kontextové nabídky obsahují příkazy vztahující se k aktuálnímu výběru. Když například vyberete snímek v okně časové osy, obsahuje kontextová nabídka příkazy pro vytváření, odstraňování a modifikování snímků a klíčových snímků. Kontextové nabídky existují pro mnoho položek a ovládacích prvků na mnoha místech, mimo jiné také ve vymezené ploše, na časové ose, na panelu Knihovna a na panelu Akce.

  1. Klikněte na položku pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Macintosh).
Logo Adobe

Přihlaste se ke svému účtu.