Benutzerhandbuch Abbrechen

Erzeugen von·Bildelementen aus Ebenen

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Vorgaben migrieren, Aktionen und Einstellungen
    8. Einsatzmöglichkeiten von Photoshop
  3. Photoshop- und Adobe-Dienste
    1. Photoshop und Adobe Stock
    2. Creative Cloud-Bibliotheken
    3. Creative Cloud Libraries in Photoshop
    4. Die Touch Bar in Photoshop
    5. Arbeiten mit Illustrator-Grafiken in Photoshop
    6. Verwenden der Erweiterung „Capture in-App“ in Photoshop
    7. Raster und Hilfslinien
    8. Erstellen von Aktionen
    9. Befehl „Rückgängig“ und Protokollbedienfeld
    10. Standard-Tastaturbefehle
    11. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
  4. Photoshop auf dem iPad
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Einstellungsebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
  5. Web-Version (Beta) von Photoshop
    1. Häufig gestellte Fragen | Web-Version (Beta) von Photoshop 
    2. Einführung in den Arbeitsbereich
    3. Systemanforderungen | Web-Version (Beta) von Photoshop
    4. Tastaturbefehle | Web-Version (Beta) von Photoshop
    5. Unterstützte Dateitypen | Web-Version (Beta) von Photoshop
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Zusammenarbeit mit beteiligten Personen
    8. Eingeschränkte Bearbeitungsoptionen auf Cloud-Dokumente anwenden.
  6. Cloud-Dokumente
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Zugriff freigeben und Cloud-Dokumente bearbeiten
    9. Dateien freigeben und kommentieren in der App
  7. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Erstellen von Dokumenten
    3. Die Touch Bar in Photoshop
    4. Unterstützung von Microsoft Dial in Photoshop
    5. Werkzeuggalerien
    6. Leistungsvoreinstellungen
    7. Verwenden von Werkzeugen
    8. Touch-Gesten
    9. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    10. Technologievorschau
    11. Metadaten und Anmerkungen
    12. Schnelles Teilen deiner Kreationen
    13. Einfügen von Photoshop-Bildern in andere Anwendungen
    14. Voreinstellungen
    15. Standard-Tastaturbefehle
    16. Lineale
    17. Anzeigen oder Ausblenden nicht druckbarer Extras
    18. Festlegen von Spalten für ein Bild
    19. Befehl „Rückgängig“ und Protokollbedienfeld
    20. Bedienfelder und Menüs
    21. Einfügen von Dateien
    22. Positionieren von Elementen durch Ausrichten
    23. Positionieren mit dem Linealwerkzeug
    24. Vorgaben
    25. Tastaturbefehle anpassen
    26. Raster und Hilfslinien
  8. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  9. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  10. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
    26. Ebene
    27. Reduzieren
    28. Composite
    29. Hintergrund
  11. Auswahl
    1. Arbeitsbereich „Auswählen und maskieren“
    2. Schnelles Auswählen von Bereichen
    3. Erste Schritte mit der Auswahl
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Auswählen eines Farbbereichs in einem Bild
    7. Einstellen einer Pixelauswahl
    8. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    9. Kanäle – Grundlagen
    10. Verschieben, Kopieren und Löschen ausgewählter Pixel
    11. Erstellen einer temporären Maskierung
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
    16. Auswahl
    17. Begrenzungsrahmen
  12. Bildkorrekturen
    1. Perspektivische Verformung
    2. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    3. Reparatur-Pinsel-Beispiele
    4. Exportieren von Color Lookup-Tabellen
    5. Anpassen der Bildschärfe und Weichzeichnung
    6. Farbkorrekturen
    7. Anwenden einer Helligkeits-/Kontrastkorrektur
    8. Anpassen der Details von Tiefen und Lichtern
    9. Tonwertkorrektur
    10. Anpassen von Farbton und Sättigung
    11. Anpassen der Lebendigkeit
    12. Anpassen der Farbsättigung in Bildbereichen
    13. Durchführen schneller Farbtonkorrekturen
    14. Anwenden von speziellen Farbeffekten auf Bilder
    15. Verbessere dein Bild mit der Farbbalancekorrektur
    16. Bilder mit hohem dynamischem Bereich
    17. Anzeigen von Histogrammen und Pixelwerten
    18. Abgleichen von Farben in deinem Bild
    19. So stellst du Fotos frei und richtest sie gerade aus
    20. Konvertieren eines Farbbildes in Schwarzweiß
    21. Einstellungs- und Füllebenen
    22. Gradationskurvenkorrektur
    23. Füllmethoden
    24. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    25. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    26. Anpassen von HDR-Belichtung und -Tonung
    27. Filter
    28. Weichzeichnen
    29. Abwedeln oder Nachbelichten von Bildbereichen
    30. Vornehmen von selektiven Farbkorrekturen
    31. Ersetzen von Objektfarben
  13. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Anleitung zum zerstörungsfreien Bearbeiten in Camera Raw
    10. Radial-Filter in Camera Raw
    11. Verwalten von Camera Raw-Einstellungen
    12. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    13. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    14. Drehen, Freistellen und Anpassen von Bildern
    15. Einstellen des Farbrenderings in Camera Raw
    16. Funktionsübersicht | Adobe Camera Raw | Versionen 2018
    17. Überblick über neue Funktionen
    18. Verarbeitungsversionen in Camera Raw
    19. Durchführen lokaler Korrekturen in Camera Raw
  14. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  15. Bildtransformationen
    1. Transformieren von Objekten
    2. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    3. So stellst du Fotos frei und richtest sie gerade aus
    4. Erstellen und Bearbeiten von Panoramabildern
    5. Verformen von Bildern, Formen und Pfaden
    6. Fluchtpunkt
    7. Verwenden des Verflüssigen-Filters
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
    10. Verformen
    11. Transformieren
    12. Panorama
  16. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
  17. Text
    1. Arbeiten mit OpenType SVG-Schriftarten
    2. Formatieren von Zeichen
    3. Formatieren von Absätzen
    4. Erstellen von Texteffekten
    5. Bearbeiten von Text
    6. Zeilen- und Zeichenabstand
    7. Arabische und hebräische Schrift
    8. Schriften
    9. Fehlerbehebung bei Schriftarten
    10. Asiatische Schrift
    11. Erstellen von Text
    12. Text-Engine-Fehler bei Verwendung des Textwerkzeugs in Photoshop | Windows 8
    13. Globaler Setzer für asiatische Schriften
    14. Hinzufügen und Bearbeiten von Text in Photoshop
  18. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  19. Filter und Effekte
    1. Verwenden des Verflüssigen-Filters
    2. Verwendung der Weichzeichnergalerie
    3. Filter – Grundlagen
    4. Filtereffektereferenz
    5. Hinzufügen von Beleuchtungseffekten
    6. Verwenden des adaptiven Weitwinkelkorrekturfilters
    7. Verwenden des Ölfarbenfilters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  20. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  21. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Duplexbilder
    8. Drucken von Bildern auf einer kommerziellen Druckmaschine
    9. Verbessern der Farbdrucke von Photoshop
    10. Beheben von Problemen beim Drucken | Photoshop
  22. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Arbeiten mit Farbprofilen
    5. Farbmanagement für Dokumente zur Onlineanzeige
    6. Farbmanagement für Dokumente beim Drucken
    7. Farbmanagement für importierte Bilder
    8. Prüfen von Farben
  24. Content Authenticity
    1. Informationen zu Inhaltszugangsdaten
    2. Identity and provenance for NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  25. 3D- und technische Bildbearbeitung
    1. Photoshop 3D – Häufig gestellte Fragen zu eingestellten 3D-Funktionen
    2. Creative Cloud 3D Animation (Vorschau)
    3. Drucken von 3D-Objekten
    4. 3D-Malen
    5. Verbesserungen im 3D-Bedienfeld | Photoshop
    6. Grundlegende 3D-Konzepte und -Werkzeuge
    7. 3D-Rendern und Speichern
    8. Erstellen von 3D-Objekten und -Animationen
    9. Bildstapel
    10. 3D-Arbeitsablauf
    11. Messung
    12. DICOM-Datei
    13. Photoshop und MATLAB
    14. Zählen von Objekten in einem Bild
    15. Kombinieren und Konvertieren von 3D-Objekten
    16. Bearbeiten von 3D-Texturen
    17. Anpassen von HDR-Belichtung und -Tonung
    18. Einstellungen im 3D-Bedienfeld

Sie können JPEG-, PNG- oder GIF-Bildelemente aus den Inhalten einer Ebene oder Ebenengruppe in einer PSD-Datei erzeugen. Elemente werden automatisch erzeugt, wenn Sie eine unterstützte Bildformaterweiterung an einen Ebenennamen oder einen Ebenengruppennamen anhängen. Optional können Sie auch Qualitäts- und Größenparameter für die erzeugten Bildelemente angeben.

Die Erzeugung von Bildelementen aus einer PSD-Datei ist insbesondere für Mehrgeräte-Webdesign nützlich.

Informationen zum Erstellen und Exportieren von Webgrafiken finden Sie unter So exportieren Sie Dateien in verschiedenen Formaten aus Photoshop.

Erzeugen von Bildelementen aus Ebenen oder Ebenengruppen

Stellen Sie sich zum besseren Verständnis der Bildelementerzeugung eine einfache PSD-Datei (über diesen Link herunterladen) mit der folgenden Ebenenhierarchie vor:

Erzeugen von Bildelementen in Photoshop
PSD-Beispieldatei und ihre Ebenenhierarchie

Die Ebenenhierarchie für diese Datei hat zwei Ebenengruppen – Rounded_rectangles und Ellipses. Jede dieser Ebenengruppen enthält fünf Ebenen.

Führen Sie folgende Schritte aus, um Bildelemente aus dieser PSD-Datei zu erzeugen:

  1. Bei geöffneter PSD-Datei wählen sie „Datei“ > „Generieren“ > „Bildelemente“.
  2. Fügen Sie den Namen der Ebenen oder der Ebenengruppen, von denen Sie Bildelemente erzeugen möchten, entsprechende Dateiformaterweiterungen (.jpg, .png oder .gif) hinzu. Benennen Sie zum Beispiel die Ebenengruppen Rounded_rectangles und Ellipses in Rounded_rectangles.jpg und Ellipses.png um und die Ebene Ellipse_4 in Ellipse_4.gif.
Hinweis:

Die Sonderzeichen: und *sind in den Ebenennamen nicht erlaubt.

Photoshop erzeugt die Bildelemente und speichert sie in einem Unterordner neben der Quell-PSD-Datei. Wenn die Quell-PSD-Datei noch nicht gespeichert ist, speichert Photoshop die erzeugten Elemente in einem neuen Ordner auf Ihrem Desktop.

Bildelementnamen in Photoshop
Bildelemente werden aus den Ebenennamen/Ebenengruppennamen erzeugt

Hinweis:

Die Erzeugung von Bildelementen ist für das aktuelle Dokument aktiviert. Sobald diese Option aktiviert ist, bleibt die Funktion verfügbar, wenn das Dokument beim nächsten Mal geöffnet wird. Um die Erzeugung von Bildelementen für das aktuelle Dokument zu deaktivieren, haben Sie die Auswahl von „Datei“ > „Generieren“ > „Bildelemente“ auf.

Erzeugen von mehreren Elementen aus einer Ebene oder Ebenengruppe

Um mehrere Elemente aus einer Ebene/Ebenengruppe zu erzeugen, trennen Sie die Elementnamen mit Kommas. Der folgende Ebenenname erzeugt zum Beispiel drei Elemente:

Ellipse_4.jpg, Ellipse_4b.png, Ellipse_4c.png

Speichern von Elementen in einem Unterordner

Sie können nun Bildelemente, die von bestimmten Ebenen oder Ebenengruppen generiert wurden, in einem Unterordner direkt unter dem Elementeordner des Dokuments speichern. Schließen Sie den Namen des Unterordners in den Namen der Ebene/Ebenengruppe ein; Beispiel:

[Unterordner]/Ellipse_4.jpg 

Ein Webdesign-Anwendungsfall

Die Erzeugung von Bildelementen aus einer PSD-Datei ist insbesondere für Mehrgeräte-Webdesign nützlich. Betrachten Sie das folgende Webdesign und seine Ebenenstruktur:

Ein Webdesign und seine Ebenenhierarchie

Lassen Sie uns das Symbol oben und die obere Reihe des Global Hotspots-Bildrasters als Bildelemente extrahieren:

  • Fügen Sie Bildformaterweiterungen zu den entsprechenden Ebenennamen hinzu.
Umbenennen der entsprechenden Ebenen/Ebenengruppen in Photoshop

Umbenennen der entsprechenden Ebenen/Ebenengruppen in Photoshop

Benennen Sie die entsprechenden Ebenen/Ebenengruppen um

Hinweis:

Ein einzelnes Bildelement wird aus den Inhalten einer Ebene/Ebenengruppe erzeugt. Beispielsweise enthält die Ebenengruppe „AdventureCo Logo“ im Screenshot oben eine Formebene und eine Live-Textebene. Diese Ebenen werden reduziert, wenn ein Bildelement aus der Ebenengruppe erzeugt wird.

Photoshop erzeugt die Elemente und speichert sie am selben Speicherort wie die Quell-PSD-Datei.

Erzeugte Bildelemente in Photoshop
Erzeugte Bildelemente

Geben Sie die Parameter für Qualität und Größe an

JPEG-Elemente werden standardmäßig mit 90%iger Qualität erzeugt. PNG-Elemente werden standardmäßig als 32-Bit-Bilder erzeugt. GIF-Elemente werden mit Basis-Alphatransparenz erzeugt.

Beim Umbenennen von Ebenen oder Ebenengruppen in Vorbereitung auf die Erzeugung von Elementen können Sie Qualität und Größe individuell festlegen.

Parameter für JPEG-Elemente

  • Fügen Sie die gewünschte Ausgabequalität dem Elementnamen als Suffix hinzu: .jpg(1-10) oder .jpg(1-100 %). Beispiel:
    • Ellipse_4.jpg5
    • Ellipse_4.jpg50%
  • Fügen Sie dem Elementnamen die gewünschte Ausgabebildgröße (relativ oder in unterstützten Formaten) als Präfix hinzu: px, in, cm und mm. Photoshop skaliert das Bild entsprechend. Beispiel:
    • 200% Ellipse_4.jpg
    • 300 x 200 Rounded_rectangle_3.jpg
    • 10in x 200mm Rounded_rectangle_3.jpg

Hinweis: Denken Sie daran, ein Leerzeichen zwischen Präfix und Elementname zu setzen. Wenn Sie die Größe in Pixel angeben, können Sie die Einheit weglassen. Zum Beispiel: 300 x 200.

Hinweis:

Wie gezeigt können Sie verschiedene Einheiten und Pixel beim Festlegen der gewünschten Ausgabebildgröße mischen. Beispielsweise ist 4in x 100 Rounded_rectangle_3.jpg ein gültiger Ebenenname für die Elementerzeugung.

Parameter für PNG-Elemente

  • Fügen Sie dem Elementnamen die gewünschte Ausgabequalität als Suffix hinzu: 8, 24 oder 32. Beispiel:
    • Ellipse_4.png24
  • Fügen Sie die gewünschte Ausgabebildgröße (relativ oder in unterstützten Formaten) dem Elementnamen als Präfix bei: px, in, cm und mm. Photoshop skaliert das Bild entsprechend. Beispiel:
    • 42% Ellipse_4.png
    • 300mm x 20cm Rounded_rectangle_3.png
    • 10in x 50cm Rounded_rectangle_3.png

Hinweis: Denken Sie daran, ein Leerzeichen zwischen Präfix und Elementname zu setzen. Wenn Sie die Größe in Pixel angeben, können Sie die Einheit weglassen. Zum Beispiel: 300 x 200.

Hinweis:

Wie gezeigt können Sie verschiedene Einheiten und Pixel beim Festlegen der gewünschten Ausgabebildgröße mischen. Beispielsweise ist 4in x 100 Rounded_rectangle_3.png ein gültiger Ebenenname für die Elementerzeugung.

Parameter für GIF-Elemente

  • Fügen Sie die gewünschte Ausgabebildgröße (relativ oder in unterstützten Formaten) dem Elementnamen als Präfix bei: px, in, cm und mm. Beispiel:
    • 42% Ellipse_4.gif
    • 300mm x 20cm Rounded_rectangle_3.gif
    • 20in x 50cm Rounded_rectangle_3.gif

Hinweis: Denken Sie daran, ein Leerzeichen zwischen Präfix und Elementname zu setzen. Wenn Sie die Größe in Pixel angeben, können Sie die Einheit weglassen. Zum Beispiel: 300 x 200.

Hinweis:

Wie gezeigt können Sie verschiedene Einheiten und Pixel beim Festlegen der gewünschten Ausgabebildgröße mischen. Beispielsweise ist 4in x 100 Rounded_rectangle_3.gif ein gültiger Ebenenname für die Elementerzeugung.

Qualitätsparameter sind für GIF-Elemente nicht verfügbar.

Erstellen Sie komplexe Ebenennamen

Sie können mehrere Elementnamen mit Parametern beim Benennen einer Ebene für die Elementerzeugung angeben. Beispiel:

120% Delicious.jpg, 42% Delicious.png24, 100x100 Delicious_2.jpg90%, 250% Delicious.gif

Photoshop erzeugt die folgenden Elemente aus dieser Ebene:

  • Delicious.jpg (ein JPG-Bild der Qualität 8, skaliert auf 120 %)
  • Delicious.png (ein 24-Bit-PNG-Bild, skaliert auf 42 %)
  • Delicious_2.jpg (ein JPG-Bild der Qualität 90 % mit einer absoluten Größe von 100x100 Px)
  • Delicious.gif (ein GIF-Bild, skaliert auf 250 %)

Festlegen von Standardeinstellungen für Bildelemente

Sie können dokumentumfassende Standardeinstellungen für die erzeugten Elemente angeben. Führen Sie folgende Schritte aus:

  1. Erstellen Sie eine leere Ebene im Dokument.
  2. Beginnen Sie den Namen der Ebene mit default. Geben Sie dann die Standardeinstellungen an, die Sie auf alle Bildelemente anwenden möchten, die aus dem Dokument erstellt werden. Beispiel:

default hi-res/

Generiert alle Bildelemente im Unterordner hi-res. Beispiel: [Bildelementordner]/hi-res/Delicious.jpg.

default hi-res/@2x

Generiert alle Bildelemente im Unterordner hi-res. Darüber hinaus werden Elementnamen mit dem Suffix @2x versehen. Beispiel [Bildelementordner]/hi-res/Delicious@2x.jpg.

default 50% lo-res/

Skaliert Bildelemente um 50 % nach unten und speichert sie im Unterordner lo-res unter dem Bildelementeordner des Dokuments 

default hi-res/@2x + 50% lo-res/

Generiert zwei Bildelemente aus einer Ebene:

  • Ein Bildelement im Unterordner hi-res, an dessen Name @2x angefügt wird
  • Ein zweites Bildelement im Unterordner lo-res, das um 50 % nach unten skaliert wird
Hinweis:

Standard-Skalierungsfaktoren werden durch die Skalierungsfaktoren überschrieben, die für einzelne Ebenen angegeben werden.

Deaktivieren der Bildelementerzeugung für alle Dokumente

Sie können die Bildelementerzeugung für alle Photoshop-Dokumente global deaktivieren, indem Sie Ihre Voreinstellungen ändern.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Zusatzmodule“.
  2. Heben Sie die Auswahl von „Generator aktivieren“ auf.
  3. Klicken Sie auf OK.
Hinweis:

Der Menübefehl „Datei“ > „Generieren“ ist nicht verfügbar, wenn Sie die Bildelementerzeugung über die Voreinstellungen deaktivieren. Die Funktion kann nur im Dialogfeld „Voreinstellungen“ erneut aktiviert werden.

Häufig gestellte Fragen

Elementnamen auf einer Dokumentenebene müssen eindeutig sein.

JPG-Elemente werden standardmäßig mit 90%iger Qualität erzeugt. PNG-Elemente werden standardmäßig als 32-Bit-Bilder erzeugt. GIF-Elemente werden mit Basis-Alphatransparenz erzeugt.

Ja. Transparenz und andere Effekte, die auf eine Ebene angewendet wurden, werden in die Elemente übernommen, die aus dieser Ebene erzeugt werden. Jedoch können solche Effekte in den generierten Elementen reduziert werden.

Elemente werden an den Rändern des Dokuments beschnitten. Wenn ein Bild nicht innerhalb der Ränder des Dokuments liegt, erstellt Generator die zugehörigen Bildelemente nicht.

Neben dem Komma (,) können Sie auch das Pluszeichen (+) als Trennzeichen zwischen Bildelementnamen verwenden. Beispiel:

42% Rounded_rectangle_1.png24 + 100x100 Rounded_rectangle_1.jpg90%

entspricht:

42% Rounded_rectangle_1.png24, 100x100 Rounded_rectangle_1.jpg90%

Adobe-Logo

Bei Ihrem Konto anmelden