Benutzerhandbuch Abbrechen

Ebenen – Grundlagen

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Einsatzmöglichkeiten von Photoshop
  3. Photoshop und andere Adobe-Produkte und -Dienste
    1. Arbeiten mit Illustrator-Grafiken in Photoshop
    2. Arbeiten mit Photoshop-Dateien in InDesign
    3. Substance 3D-Materialien für Photoshop
    4. Verwenden der Erweiterung „Capture in-App“ in Photoshop
  4. Photoshop auf dem iPad (nicht verfügbar in Festlandchina)
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Korrekturebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
  5. Web-Version von Photoshop (nicht verfügbar in Festlandchina)
    1. Häufige Fragen
    2. Systemanforderungen
    3. Tastaturbefehle
    4. Unterstützte Dateitypen
    5. Einführung in den Arbeitsbereich
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Generative KI-Funktionen
    8. Grundlegende Konzepte der Bildbearbeitung
    9. Schnellaktionen
    10. Arbeiten mit Ebenen
    11. Retuschieren von Bildern und Beseitigen von Bilddefekten
    12. Schnelles Auswählen von Bereichen
    13. Bildverbesserungen mit Korrekturebenen
    14. Verschieben, Transformieren und Zuschneiden von Bildern
    15. Zeichnen und malen
    16. Arbeiten mit Textebenen
    17. Arbeite mit beliebigen anderen Personen im Internet zusammen
    18. App-Einstellungen verwalten
  6. Photoshop (Beta) (nicht verfügbar in Festlandchina)
    1. Erste Schritte mit Beta-Apps in der Creative Cloud
    2. Photoshop (Beta) auf dem Desktop
  7. Generative KI (nicht verfügbar in Festlandchina)
    1. Häufige Fragen zu generativer KI in Photoshop
    2. Generative Füllung in Photoshop auf dem Desktop
    3. Generatives Erweitern in Photoshop auf dem Desktop
    4. Generatives Füllen in Photoshop auf dem iPad
    5. Generatives Erweitern in Photoshop auf dem iPad
    6. Generative Varianten in Photoshop auf dem iPad
    7. Generative KI-Funktion in der Web-Version von Photoshop
  8. Content Authenticity (nicht verfügbar in Festlandchina)
    1. Inhaltsurhebernachweise in Photoshop
    2. Identität und Herkunft für NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  9. Cloud-Dokumente (nicht verfügbar in Festlandchina)
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Andere zum Bearbeiten deiner Cloud-Dokumente einladen
    9. Dateien freigeben und kommentieren in der App
  10. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Voreinstellungen
    3. Schnelleres Lernen mit dem Photoshop „Entdecken“-Bedienfeld
    4. Erstellen von Dokumenten
    5. Einfügen von Dateien
    6. Standard-Tastaturbefehle
    7. Tastaturbefehle anpassen
    8. Werkzeuggalerien
    9. Leistungsvoreinstellungen
    10. Verwenden von Werkzeugen
    11. Presets
    12. Raster und Hilfslinien
    13. Touch-Gesten
    14. Die Touch Bar in Photoshop
    15. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    16. Technologievorschau
    17. Metadaten und Anmerkungen
    18. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    19. Einfügen von Photoshop-Bildern in andere Anwendungen
    20. Lineale
    21. Anzeigen oder Ausblenden nicht druckbarer Extras
    22. Festlegen von Spalten für ein Bild
    23. Befehl „Rückgängig“ und Protokollbedienfeld
    24. Bedienfelder und Menüs
    25. Positionieren von Elementen durch Ausrichten
    26. Positionieren mit dem Linealwerkzeug
  11. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  12. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  13. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
  14. Auswahl
    1. Erste Schritte mit der Auswahl
    2. Treffen von Auswahlen in deinem Composite
    3. Arbeitsbereich „Auswählen und maskieren“
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Einstellen einer Pixelauswahl
    7. Verschieben, Kopieren und Löschen ausgewählter Pixel
    8. Erstellen einer temporären Maskierung
    9. Auswählen eines Farbbereichs in einem Bild
    10. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    11. Kanäle – Grundlagen
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
  15. Bildkorrekturen
    1. Ersetzen von Objektfarben
    2. Perspektivische Verformung
    3. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    4. Reparatur-Pinsel-Beispiele
    5. Exportieren von Color Lookup-Tabellen
    6. Anpassen der Bildschärfe und Weichzeichnung
    7. Farbkorrekturen
    8. Anwenden einer Helligkeits-/Kontrastkorrektur
    9. Anpassen der Details von Tiefen und Lichtern
    10. Tonwertkorrektur
    11. Anpassen von Farbton und Sättigung
    12. Anpassen der Lebendigkeit
    13. Anpassen der Farbsättigung in Bildbereichen
    14. Durchführen schneller Farbtonkorrekturen
    15. Anwenden von speziellen Farbeffekten auf Bilder
    16. Verbessere dein Bild mit der Farbbalancekorrektur
    17. Bilder mit hohem dynamischem Bereich
    18. Anzeigen von Histogrammen und Pixelwerten
    19. Abgleichen von Farben in deinem Bild
    20. Freistellen und gerades Ausrichten von Fotos
    21. Konvertieren eines Farbbildes in Schwarzweiß
    22. Einstellungs- und Füllebenen
    23. Gradationskurvenkorrektur
    24. Füllmethoden
    25. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    26. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    27. Anpassen von HDR-Belichtung und -Tonung
    28. Abwedeln oder Nachbelichten von Bildbereichen
    29. Vornehmen von selektiven Farbkorrekturen
  16. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Radial-Filter in Camera Raw
    10. Verwalten von Camera Raw-Einstellungen
    11. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    12. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    13. Drehen, Freistellen und Anpassen von Bildern
    14. Einstellen des Farbrenderings in Camera Raw
    15. Verarbeitungsversionen in Camera Raw
    16. Durchführen lokaler Korrekturen in Camera Raw
  17. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  18. Bildoptimierung und -transformation
    1. Himmel auf deinen Bildern ersetzen
    2. Transformieren von Objekten
    3. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    4. So stellst du Fotos frei und richtest sie gerade aus
    5. Erstellen und Bearbeiten von Panoramabildern
    6. Verformen von Bildern, Formen und Pfaden
    7. Fluchtpunkt
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
  19. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
    27. Vorgaben, Aktionen und Einstellungen migrieren
  20. Text
    1. Hinzufügen und Bearbeiten von Text
    2. Unified Text Engine
    3. Arbeiten mit OpenType SVG-Schriftarten
    4. Formatieren von Zeichen
    5. Formatieren von Absätzen
    6. Erstellen von Texteffekten
    7. Bearbeiten von Text
    8. Zeilen- und Zeichenabstand
    9. Arabische und hebräische Schrift
    10. Schriften
    11. Fehlerbehebung bei Schriftarten
    12. Asiatische Schrift
    13. Erstellen von Text
  21. Filter und Effekte
    1. Verwenden des Verflüssigen-Filters
    2. Verwendung der Weichzeichnergalerie
    3. Filter – Grundlagen
    4. Filtereffektereferenz
    5. Hinzufügen von Beleuchtungseffekten
    6. Verwenden des adaptiven Weitwinkelkorrekturfilters
    7. Verwenden des Ölfarbenfilters
    8. Verwenden des Verflüssigen-Filters
    9. Ebeneneffekte und -stile
    10. Anwenden spezifischer Filter
    11. Verwischen von Bildbereichen
  22. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Duplexbilder
    5. Arbeiten mit Farbprofilen
    6. Farbmanagement für Dokumente zur Onlineanzeige
    7. Farbmanagement für Dokumente beim Drucken
    8. Farbmanagement für importierte Bilder
    9. Prüfen von Farben
  24. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  25. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  26. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Drucken von Bildern auf einer kommerziellen Druckmaschine
    8. Verbessern der Farbdrucke von Photoshop
    9. Beheben von Problemen beim Drucken | Photoshop
  27. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  28. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme
    3. Optimieren der Leistung von Photoshop
    4. Grundlagen zur Fehlerbehebung
    5. Fehlerbehebung bei Abstürzen oder Einfrieren
    6. Fehlerbehebung bei Programmfehlern
    7. Beheben von Fehlern bei vollem Arbeitsvolume
    8. Fehlerbehebung bei GPU- und Grafiktreiberproblemen
    9. Fehlende Werkzeuge finden
    10. Photoshop – Häufig gestellte Fragen zu eingestellten 3D-Funktionen

Verwende Ebenen in Photoshop, um nicht-destruktive Bearbeitungen vorzunehmen, indem du Bilder, Text oder Vektorgrafiken übereinander stapelst, ohne deren Pixel zu vermischen.  Ebenen – Grundlagen

Themen in diesem Artikel:

Ebenen in Photoshop

Verwende Ebenen zum Ausführen von Aufgaben wie dem Anordnen mehrerer Bilder, zum Hinzufügen von Vektorgrafikformen oder zum Hinzufügen von Text zu einem Bild.

Du kannst Ebenenstile für Spezialeffekte hinzufügen, z. B. einen Schlagschatten oder einen Schein, oder Objekte schärfen.

Du kannst auch die Deckkraft einer Ebene ändern, um den Inhalt teilweise transparent aussehen zu lassen. Ebenen – Grundlagen

Scharfe Details können Objekte in Naturfotos wirklich hervorstechen lassen. Führe nicht-destruktive Bearbeitungen mithilfe von Ebenen durch, um die Details mit dem Filter „Unscharf maskieren“ hervorzuheben.
Scharfe Details können Objekte in Naturfotos wirklich hervorstechen lassen. Führe nicht-destruktive Bearbeitungen mithilfe von Ebenen durch, um die Details mit dem Filter „Unscharf maskieren“ hervorzuheben.

Verwenden von Ebenengruppen zum Organisieren und Verwalten von Ebenen

Wenn du an einem neuen Bild arbeitest, beginnst du normalerweise mit einer einzelnen Ebene. Danach ist die Anzahl der Ebenen, Ebeneneffekte und Ebenensätze, die du hinzufügen kannst, im Wesentlichen nur noch durch deine Vorstellungskraft begrenzt.

Verwalte und organisiere Ebenen im Ebenenbedienfeld und verwende Gruppen, um sie logisch anzuordnen und die Übersichtlichkeit im Bedienfeld zu wahren. Du kannst Gruppen verschachteln und sie verwenden, um Attribute und Masken auf mehrere Ebenen gleichzeitig anzuwenden.

Einige Tipps zum Arbeiten mit Ebenen findest du im Tutorialvideo Inhalte mithilfe von Ebenen und Ebenengruppen organisieren.

Durchführen von nicht-destruktiven Bearbeitungen mithilfe von Ebenen

  • Einstellungsebene: Passe Farbe und Tonwert in deinem Bild auf nicht-destruktive Weise an und bearbeite dann die Korrekturebenen, ohne die Pixel im Bild dauerhaft zu ändern. Kurz gesagt, bieten Korrekturebenen mehr Kontrolle und Flexibilität bei der Bildbearbeitung als direkte Korrekturen. Weitere Informationen zum Arbeiten mit Korrekturebenen findest du unter Einstellungs- und Füllebenen.
  • Smartobjekte: Smartobjekte sind Ebenen, die Bilddaten aus Raster- oder Vektorbildern enthalten. Du erhältst den Quellinhalt eines Bildes mit allen ursprünglichen Eigenschaften, sodass du die Ebene auf nicht-destruktive Weise bearbeiten kannst. Weitere Informationen zum Arbeiten mit Smartobjekten findest du unter Arbeiten mit Smartobjekten.

Verwenden des Ebenenbedienfelds

Verwende das Ebenenbedienfeld, um Ebenen, Ebenengruppen und Ebeneneffekte in deinem Bild anzuzeigen, zu erstellen und zu bearbeiten.

Aktiviere dieses Bedienfeld, indem du zu Fenster > Ebenen navigierst oder F7 drückst.

Verwende dieses Menü, um eine neue oder doppelte Ebene zu erstellen, mit einer Ebenengruppe zu arbeiten, eine Konvertierung in ein Smartobjekt vorzunehmen und Ebeneneffekte hinzuzufügen.

Du kannst dieses Menü auch verwenden, um die Größe der Miniaturansichten anzupassen. Wähle die gewünschte Miniaturansicht aus und klicke mit der rechten Maustaste, um die richtige Größe auszuwählen. Ebenen – Grundlagen

Verschiedene Elemente des Ebenenbedienfelds in Photoshop
A. Menü des Ebenenbedienfelds, B. Ebenenfilter, C. Ebenengruppe, D. Ebeneneffekte ein- und ausblenden; E. Ebeneneffekte

Ändern des Miniatureninhalts

Wähle aus dem Menü des Ebenenbedienfelds „Bedienfeldoptionen“ und anschließend Ganzes Dokument, um den Inhalt des gesamten Dokuments anzuzeigen. Wähle Ebenenbegrenzungen, wenn in der Miniaturansicht nur die Pixel des Objekts in der jeweiligen Ebene angezeigt werden sollen.

Hinweis:

Du kannst die Anzeige der Miniaturansichten auch deaktivieren, wenn du die Leistung steigern und Platz auf der Arbeitsfläche sparen möchtest.

Ebenen filtern

Verwende die Filteroptionen oben im Ebenenbedienfeld, um Schlüsselebenen in komplexen Dokumenten zu suchen. Um nur eine Teilmenge der Ebenen anzuzeigen, kannst du die bereitgestellten Optionen Art, Name, Effekt, Modus oder Zeichenfläche verwenden.

Führe die folgenden Schritte aus, um die Filteroptionen im Ebenenbedienfeld zu verwenden.

Filteroptionen im Ebenenbedienfeld
Filteroptionen im Ebenenbedienfeld; Verwende den Umschalter, um zwischen Ebenenfiltern zu wechseln

  1. Wähle aus dem Popup-Menü einen Filtertyp aus.

  2. Wähle die Filterkriterien aus oder gib sie ein.

  3. Klicke auf den Ein/Aus-Schalter, um die Filterfunktion für Ebenen ein- bzw. auszuschalten.

Videoebenen

Du kannst ein Video mithilfe von Videoebenen zu einem Bild hinzufügen.

Nach dem Importieren eines Videoclips in ein Bild als Videoebene hast du folgende Möglichkeiten:

  • Maskieren/Transformieren der Ebene
  • Anwenden von Ebeneneffekten
  • Malen auf einzelnen Frames oder
  • Rastern eines einzelnen Frames und Konvertieren des Frames in eine Standardebene

Verwende das Zeitleistenbedienfeld, um das Video innerhalb des Bildes abzuspielen oder um auf einzelne Frames zuzugreifen. Siehe Unterstützte Video- und Bildsequenzformate.

Beim Pinseln neue Ebene erstellen

Standardmäßig werden Formen und Text auf einem Ebenentyp erstellt, der als Vektorebene bezeichnet wird. Egal, wie stark du eine Vektorebene vergrößerst, die Kanten bleiben immer gestochen scharf.

Wenn du eine Vektorebene rasterst, wandelt Photoshop die Ebene in Pixel um. Auf den ersten Blick ist kein Unterschied zu erkennen. Aber wenn du die Ansicht einer neu gerasterten Ebene vergrößerst, siehst du, dass die Kanten aus winzigen Quadraten (Pixeln) bestehen.

Bestimmte Werkzeuge wie Pinsel, Radiergummi, Füllwerkzeug und Filter funktionieren nur auf gerasterten Ebenen. Um eines dieser Werkzeuge auf einer Vektorebene verwenden zu können, muss die Ebene zunächst in Pixel konvertiert werden.

Achtung: Bei der Umwandlung einer Vektorebene in Pixel geht die Vektorfunktionalität verloren. Das bedeutet:

  • Formen und Text können nicht mehr ohne Qualitätsverlust auf jede beliebige Größe skaliert werden.
  • Der Text kann nicht mehr bearbeitet werden, d. h. du kannst die Wörter oder die Schriftart nicht mehr ändern.

Anstatt zu rastern, um zu malen oder direkt auf einer Vektorebene zu zeichnen, erstelle eine leere Ebene oberhalb der Vektorebene und verwende dann eines der Mal- oder Zeichenwerkzeuge auf der neuen Ebene.

Wähle das Symbol Neue Ebene im Bedienfeld Ebenen und verwende dann Pinselwerkzeug, um auf der neuen Ebene zu malen.

Alternativ kannst du Voreinstellungen > Allgemein > Beim Pinseln neue Ebene erstellen auswählen und der Vorgang wird automatisch ausgeführt. Ist die Option aktiviert, wird beim Malen auf einer Ebene, auf der nicht gemalt werden kann (z. B. Smartobjekt-, Text- oder Einstellungsebene), oder wenn keine Ebene aktiv ist, automatisch eine neue Pixelebene im Ebenenstapel erstellt und alle Pinselstriche werden dort angewendet.

Navigiere zu „Voreinstellungen > Allgemein > Beim Pinseln neue Ebene erstellen“, um die Voreinstellung zum Erstellen einer Ebene zu deaktivieren.
Navigiere zu „Voreinstellungen > Allgemein > Beim Pinseln neue Ebene erstellen“, um die Voreinstellung automatisch zu deaktivieren.

Konvertieren von Hintergründen und Ebenen in Photoshop

Wenn du ein neues Bild mit weißem/farbigem Hintergrund erstellst, ist der Hintergrund die Startebene (unterste Ebene). Ein Bild kann nur eine Hintergrundebene haben.

Du kannst zwar die Stapelreihenfolge der Hintergrundebene oder deren Mischmodus und Deckkraft nicht ändern, allerdings kannst du sie in eine normale Ebene konvertieren und dann ihre Attribute ändern.

Wenn du ein neues Bild mit transparentem Inhalt erstellst, hat das Bild keine Hintergrundebene. Du kannst diese Ebene mit ihrer Deckkraft und dem Mischmodus an eine beliebige Stelle im Ebenenbedienfeld verschieben.

Führe die folgenden Schritte aus, um die Hintergrundebene in eine normale Ebene zu konvertieren:

  1. Doppelklicke im Ebenenbedienfeld auf Hintergrund oder navigiere zu Ebene > Neu > Ebene aus Hintergrund.

  2. Wähle Optionen für die Ebene aus. (Siehe Erstellen von Ebenen und Gruppen.)

  3. Klicke auf OK.

Führe die folgenden Schritte aus, um eine normale Ebene in die Hintergrundebene zu konvertieren:

  1. Wähle die normale Ebene im Ebenenbedienfeld aus.

  2. Navigiere zu Ebene > Neu > Hintergrund aus Ebene.

    Alle transparenten Pixel in der Ebene werden in die Hintergrundfarbe konvertiert und die Ebene wird an die unterste Position im Ebenenstapel verschoben.

    Hinweis:

    Ein Hintergrund kann nicht durch Umbenennen einer normalen Ebene in Hintergrund erstellt werden. Du musst den Befehl Hintergrund aus Ebene verwenden.

Video-Tutorial | Umwandeln der Hintergrundebene zu einer Standard-Ebene

Scott Kelby

Duplizieren von Ebenen in Photoshop

Du kannst Ebenen innerhalb eines Bildes oder in ein anderes oder neues Bild duplizieren.

Duplizieren einer Ebene oder Gruppe innerhalb eines Bildes in Photoshop

  1. Wähle im Ebenenbedienfeld eine Ebene oder Gruppe aus.

  2. Führe einen der folgenden Schritte durch:

    • Ziehe die Ebene oder Gruppe auf die Schaltfläche Neue Ebene erstellen.

      Oder,

    • Wähle aus dem Menü Ebenen oder dem Menü des Ebenenbedienfelds die Option Ebene duplizieren oder Gruppe duplizieren. Gib einen Namen für die Ebene oder Gruppe ein und wähle OK.

Duplizieren einer Ebene oder Gruppe in ein anderes Bild in Photoshop

  1. Öffne das Quell- und das Zielbild.

  2. Wähle im Ebenenbedienfeld des Quellbildes mindestens eine Ebene oder eine Ebenengruppe aus.

  3. Führe einen der folgenden Schritte durch:

    • Ziehe die Ebene oder Gruppe aus dem Ebenenbedienfeld in das Zielbild.

      Oder,

    • Wähle zuerst das Verschieben-Werkzeug  und ziehe dann den Zeiger aus dem Quellbild in das Zielbild. Die duplizierte Ebene bzw. Gruppe wird im Ebenenbedienfeld des Zielbildes oberhalb der aktiven Ebene angezeigt. Wenn der Bildinhalt (bei Quell- und Zielbild mit identischen Pixelmaßen) an der gleichen Stelle wie im Quellbild bzw. (bei Quell- und Zielbild mit unterschiedlichen Pixelmaßen) in der Mitte des Dokumentfensters platziert werden soll, ziehe bei gedrückter Umschalttaste.

      Oder,

    • Wähle aus dem Menü Ebenen oder dem Menü des Ebenenbedienfelds die Option Ebene duplizieren oder Gruppe duplizieren. Wähle aus dem Popup-Menü Dokument das Zieldokument aus und wähle OK.

      Oder,

    • Wähle Auswahl > Alles auswählen, um alle Pixel der Ebene auszuwählen, und wähle dann Bearbeiten > Kopieren. Wähle im Zielbild Bearbeiten > Einfügen. (Bei dieser Methode werden nur Pixel kopiert, jedoch keine Ebeneneigenschaften, wie z. B. Mischmodi.)

Erstellen eines neuen Dokuments aus einer Ebene oder einer Gruppe in Photoshop

  1. Wähle im Ebenenbedienfeld eine Ebene oder Gruppe aus.

  2. Wähle aus dem Menü Ebenen oder dem Menü des Ebenenbedienfelds die Option Ebene duplizieren oder Gruppe duplizieren.

  3. Wähle im Popup-Menü Dokument die Option Neu und wähle OK.

Aufnehmen von Farbe aus allen sichtbaren Ebenen in Photoshop

Du kannst mithilfe der folgenden Werkzeuge nur Farben aus Pixeln der aktiven Ebene aufnehmen oder verwischen: Mischpinsel, Zauberstab, Wischfinger, Weichzeichner, Scharfzeichner, Füllwerkzeug, Kopierstempel und Reparatur-Pinsel.

Wenn du Pixel aus allen sichtbaren Ebenen mit den oben genannten Werkzeugen verwischen oder aufnehmen möchtest, wähle in der Optionsleiste die Option Alle Ebenen aufnehmen.

Ändern der Transparenzvoreinstellungen

  1. Navigiere in Windows zu Bearbeiten > Voreinstellungen > Transparenz und Farbumfang und in macOS zu Photoshop > Voreinstellungen > Transparenz und Farbumfang.

  2. Wähle für das Transparenzraster eine Größe und Farbe aus oder wähle Ohne, um das Raster auszublenden.

  3. Klicke auf OK.

Verbesserungen im Ebenenbedienfeld

Mit der neuesten Version von Photoshop wurden mehrere Verbesserungen am Ebenenbedienfeld vorgenommen , um deine Workflows zu optimieren und deine Kreativität zu steigern.

Intuitives und benutzerfreundliches Ebenenbedienfeld

Aktualisiert in Photoshop 25.2 (Version von November 2023)

Beschleunige deine Workflows mit dem effizienten und bequemen Ebenenbedienfeld.

Arbeiten mit einem intuitiven und benutzerfreundlichen Ebenenbedienfeld in der Version November 2023 von Photoshop

Effizienteres Flyout-Menü

Aktualisiert in Photoshop 25.2 (Version von November 2023)

Entdecke die Möglichkeiten im Flyout-Menü mit individuell angepassten Optionen. Ebenen – Grundlagen

Arbeiten mit einem effizienteren Flyout-Menü mit der Photoshop-Version November 2023

Individuell angepasste und optimierte Rechtsklick-Optionen

Aktualisiert in Photoshop 25.2 (Version von November 2023)

Nutze die neuen und verbesserten Rechtsklick-Optionen wie ein Profi und erlebe den tollen Produktivitäts- und Effizienzanstieg.

Arbeiten mit anpassbaren und optimierten Rechtsklick-Optionen in der Photoshop-Version November 2023

Um diese Einstellung zu deaktivieren, navigiere zu Voreinstellungen > Bedienoberfläche > Vereinfachte Rechtsklick- und Flyout-Menüs anzeigen.

Schneller und einfacher arbeiten mit neuen QuickInfos und Videos

Aktualisiert in Photoshop 24.6 (Version von Juni 2023)

Klicke auf die Wiedergabe-Schaltfläche über der Miniaturansicht oder auf die Schaltfläche Kurzes Video ansehen, um die Videos abzuspielen.

Es ist für neue Benutzer äußerst praktisch, Photoshop durch kurze Videos kennenzulernen, die in vielseitigen QuickInfos eingebettet sind. Ebenen – Grundlagen


 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?