Se estiver usando o After Effects CS6 ou posterior, consulte Memória e armazenamento | CC, CS6.

Uso de memória (RAM) no After Effects de 64 bits

Vantagens de um aplicativo de 64 bits e um espaço de endereço de 64 bits

A quantidade máxima de RAM que um aplicativo de 32 bits pode usar é de 4 GB, que é muito menor que a quantidade de RAM que pode ser instalada em computadores modernos e usada por sistemas operacionais de 64 bits. O After Effects CS4 é um aplicativo de 32 bits e só podia usar mais de 4 GB de RAM iniciando instâncias separadas (processos) do aplicativo After Effects CS4 para renderizar vários quadros simultaneamente. O After Effects CS5 é um aplicativo de 64 bits, de modo que cada processo pode usar toda a RAM abordada pelos sistemas operacionais Windows Vista, Windows 7 e Mac OS de 64 bits..

A capacidade do After Effects usar grandes quantidades de RAM pelo processo oferece várias vantagens:

  • É possível renderizar composições muito maiores, tanto para visualização como para saída final, com tamanhos de quadro maiores e arquivos de origem maiores.

  • As visualizações de RAM podem ser muito mais longas.

  • Você pode trabalhar com profundidades de bits de cor superiores sem encontrar limitações de memória.

  • O After Effects pode armazenar em cache mais itens, o que reduz a frequência com que quadros e componentes de quadros são renderizados novamente.

Preferências de memória e multiprocessamento

Defina preferências de memória e multiprocessamento escolhendo Editar > Preferências > Memória e multiprocessamento (Windows) ou After Effects > Preferências > Memória e multiprocessamento (Mac OS).

Quando você altera as configurações na caixa de diálogo Memória e multiprocessamento, o After Effects atualiza dinamicamente o texto útil na caixa de diálogo que reporta como irá alocar e usar a memória e as CPUs.

A preferência RAM reservada para outros aplicativos é relevante se a opção Renderizar vários quadros simultaneamente estiver ou não selecionada. As configurações na categoria Multiprocessamento do After Effects são relevantes apenas se a opção Renderizar vários quadros simultaneamente estiver selecionada.

Todd Kopriva fornece informações sobre configurações ideais da memória e do processador no site da Adobe.

RAM reservada para outros aplicativos

Aumente esse valor para deixar mais RAM disponível para o sistema operacional e para aplicativos diferentes do After Effects e o aplicativo com que ele compartilha um pool de memória. (Consulte Pool de memória compartilhada entre o After Effects, o Premiere Pro, o Encore e o Adobe Media Encoder.) Se souber que vai usar um aplicativo específico junto com o After Effects, verifique os requisitos do sistema e defina esse valor para, no mínimo, a quantidade mínima de RAM necessária para esse aplicativo. Como o desempenho é melhor quando a memória adequada é deixada para o sistema operacional, você não pode definir esse valor abaixo de um valor mínimo de linha de base.

Renderizar vários quadros simultaneamente

Observação:

Para assistir um vídeo tutorial sobre como usar o multiprocessamento Renderizar vários quadros simultaneamente no After Effects, consulte o site da video2brain.

O After Effects pode iniciar processos adicionais do aplicativo After Effects para serem executados em segundo plano para ajudar o aplicativo principal de primeiro plano na renderização de quadros para visualizações de RAM ou saída final. Esses processos em segundo plano são nomeados como AfterFX.exe (Windows) ou aeselflink (Mac OS).

Nessa forma de multiprocessamento, cada processo de segundo plano renderiza o seu próprio quadro e é executado em um núcleo de processador separado (CPU). O número de processos usado para renderizar vários quadros simultaneamente nunca é maior que o número de processadores.

Observação:

Em vários sistemas de computadores, o After Effects CS5 pode usar os núcleos de processador virtuais (lógicos) criados por hyperthreading para várias formas de multiprocessamento, incluindo o multiprocessamento Renderizar vários quadros simultaneamente. O After Effects CS4 e as versões anteriores só podiam usar os núcleos físicos para o multiprocessamento Renderizar vários quadros simultaneamente.

O número de processos em segundo plano que podem ser executados no computador também depende da quantidade total da RAM do sistema instalado e da quantidade de RAM que é atribuída ao aplicativo After Effects.

A quantidade de RAM necessária para cada processo em segundo plano varia de acordo com sua configuração e composições do sistema.

Observação:

Quando o cache de RAM (a memória RAM disponível para o armazenamento de quadros de visualização de RAM) está quase cheio, os processos de segundo plano vão interromper a renderização e entrar em um estado de baixo uso de memória, e o processo de primeiro plano vai iniciar renderização, como se Renderizar vários quadros simultaneamente estivesse desligado. Isso significa que a renderização de visualização de RAM será rápida no início, e depois a velocidade será reduzida à medida que a renderização muda para um único núcleo de processador.

Usar o recurso de multiprocessamento Renderizar vários quadros simultaneamente não acelera a renderização de todas as composições. A renderização das composições aloca muita memória, quando estiver trabalhando com painéis muito grandes de fundo que em vários milhares de pixels de altura e largura. A renderização de algumas composições aloca muita largura de banda (muita E/S), como por exemplo quando você trabalha com muitos arquivos de origem, especialmente se não forem fornecidos por uma unidade de disco rápida, local e dedicada. O recurso de multiprocessamento Renderizar vários quadros simultaneamente funciona melhor ao melhorar o desempenho quando o recurso que é mais exercitado pela composição for a capacidade de processamento da CPU, como por exemplo quando se aplica um efeito intensivo do processador como um brilho ou um desfoque.

Como o software de antivirus opera monitorando cada operação de leitura e gravação, esse software pode diminuir a velocidade de renderização, especialmente com a preferência Renderizar vários quadros simultaneamente selecionada.

Observação:

O After Effects também pode usar vários threads para acelerar a renderização de um único quadro. Este formulário de multiprocessamento não depende da preferência Renderizar vários quadros simultaneamente.

Alocação de RAM por CPU em segundo plano

Especifica a quantidade mínima de RAM que será alocada a cada processo em segundo plano, cada um deles que é executado em sua própria CPU (núcleo do processador). Ao configurar esse valor para um valor mais baixo pode permitir que mais CPUs sejam usadas simultaneamente com uma quantidade limitada de RAM. Porém, se definir um valor muito baixo para os tipos de quadros que está renderizando, os processos de segundo plano não conseguirão renderizar os quadros, e só o processo em primeiro plano será usado para renderizar quadros. Por exemplo, você não deve definir este valor como um valor baixo de 0,75 GB se estiver renderizando quadros com dimensões de pixel de televisão de alta resolução ou de cinema digital.

Observação:

A quantidade ideal de RAM para alocar a cada um dos processos de segundo plano varia de acordo com as configurações do projeto (como a profundidade de bits de cor), as configurações de composição (como dimensões de pixel do quadro de composição) e que efeitos são aplicados. Para um projeto típico de televisão de definição padrão, pelo menos 1 GB por segundo plano é recomendado. Para um projeto típico com composições de tamanho de HDTV, pelo menos, 2 GB por processo de segundo plano é recomendado para ter o desempenho ideal. Comece com essas configurações, mas execute alguns testes com seus próprios sistemas de computadores e projetos para determinar as melhores configurações para suas necessidades específicas. Os projetos de cinema digital e projetos com tamanhos de quadro maiores requerem ainda mais RAM por processo em segundo plano para um desempenho ideal.

CPUs reservadas para outros aplicativos

Defina este valor como um número diferente de 0 para impedir que o After Effects use todas as CPUs (núcleos de processador) no sistema de computador. Por exemplo, se tiver um computador com 8 CPUs, ajustar o valor para 2 deixa 6 CPUs para o After Effects.

Observação:

Em muitos casos, o desempenho é melhorado usando menos do que o número máximo de processadores para o multiprocessamento Renderizar vários quadros simultaneamente, mesmo quando você tem memória RAM suficiente para todos os processadores. O After Effects é um aplicativo multithread que também pode usar outras formas de multiprocessamento além do multiprocessamento Renderizar vários quadros simultaneamente, e é possível que os processadores se tornem “sobrecarregados” se esses tópicos estiverem competindo pelos mesmos recursos que os processos de segundo plano usados para renderizar com o multiprocessamento Renderizar vários quadros simultaneamente. Portanto, a melhor abordagem é começar com um pequeno número de processadores para o multiprocessamento Renderizar vários quadros simultaneamente, e depois, aumentar o número de processadores usados até encontrar o número ideal para o seu sistema de computador e suas composições.

Quando o After Effects desativa temporariamente o multiprocessamento com a opção Renderizar vários quadros simultaneamente

Se o After Effects não puder usar processos em segundo plano para renderizar vários quadros simultaneamente, uma mensagem aparecerá no painel Informações e o After Effects utiliza apenas o processo em primeiro plano principal para renderizar todos os quadros. Essas mensagens são as seguintes:

  • “Memória RAM insuficiente. O multiprocessamento está desativado.”

  • “Efeito ou expressão incompatível. O multiprocessamento está desativado.”

  • “Modo de visualização incompatível. O multiprocessamento está desativado.”

  • “Composição incompatível. O multiprocessamento está desativado.”

Geralmente, os motivos para o After Effects desativar temporariamente o multiprocessamento Renderizar vários quadros simultaneamente estão nestas categorias:

  • A renderização de um único quadro requer mais memória RAM do que a disponível para os processos em segundo plano individuais.

  • O projeto usa OpenGL para renderização de visualizações ou saída final. O recurso de multiprocessamento Renderizar vários quadros simultaneamente funciona usando processos em segundo plano em vários núcleos do processador da CPU para renderizar quadros, enquanto a renderização com OpenGL funciona movendo o processamento para a GPU. (Consulte Renderizar com OpenGL.)

  • A composição usa um efeito que depende do processamento da GPU. Esses efeitos geralmente são efeitos implementados com o Pixel Bender.

  • A composição contém uma camada ativa 3D do Photoshop. (Consulte Uso de camadas de objeto 3D do Photoshop.)

  • A composição usa um efeito com um componente temporal que renderiza muito mais rapidamente quando o processo de renderização tenha acesso a um cache de quadros anteriores. Esses efeitos incluem alguns efeitos com uma opção Suavização temporal.

  • A composição usa um efeito com um componente temporal que necessita que os quadros sejam renderizados em ordem sequencial estritamente.

Se uma composição usar qualquer um dos seguintes efeitos, a composição não será renderizada com o recurso de multiprocessamento Renderizar vários quadros simultaneamente:

  • Cor automática

  • Contraste automático

  • Níveis automáticos

  • Cartoon

  • Desfoque de lente

  • Animação de partículas

  • Sombra/Realce

Observação:

Qualquer efeito de terceiros, como CC Time Blend e RE:Vision Effects Video Gogh, também são incompatíveis com o recurso de multiprocessamento Renderizar vários quadros simultaneamente.

Pool de memória compartilhado entre After Effects, Premiere Pro, Encore e Adobe Media Encoder

O After Effects compartilha um pool de memória com o Adobe Media Encoder, Premiere Pro e Encore. Isso é indicado no painel de preferências Memória e multiprocessamento pelos ícones para cada um desses aplicativos na parte superior da tela. Os ícones ficam esmaecidos para aplicativos que não estão em execução.

Um balanceador de memória impede a troca de RAM para disco gerenciando dinamicamente a memória alocada a cada um dos aplicativos. Cada aplicativo é registrado com o balanceador de memória com algumas informações básicas: requisitos mínimos de memória, memória máxima que pode ser usada, memória atual em uso e uma prioridade. A prioridade tem três configurações: baixa, normal e mais alta. Mais alta é atualmente reservada para o After Effects e Premiere Pro, quando ele for o aplicativo ativo. Normal é para o After Effects em segundo plano ou o Adobe Media Encoder em primeiro plano. Baixa é para os servidores em segundo plano do Premiere Pro ou do Adobe Media Encoder em segundo plano.

Observação:

Um exemplo de um resultado prático do pool de memória compartilhado é que ao iniciar o Premiere Pro diminuirá a quantidade de RAM disponível para o After Effects para visualizações de RAM; ao sair do Premiere Pro irá liberar imediatamente memória para o After Effects e prolongar a duração possível de visualizações de RAM.

Caixa de diálogo Detalhes de memória e multiprocessamento

A caixa de diálogo Detalhes de memória e multiprocessamento contém informações adicionais sobre a memória RAM instalada e o uso atual e permitido de RAM. Também inclui uma tabela de várias colunas que lista os processos relacionados ao Adobe Media Encoder, ao After Effects, ao Premiere Pro e ao Encore. A tabela inclui informações sobre cada processo, como a ID, o Nome do aplicativo, o Mínimo de memória necessária, o Máximo de memória utilizável, o Máximo de memória permitida, a Memória atual e a Prioridade atual.

Para abrir a caixa de diálogo, selecione Editar > Preferências > Memória e multiprocessamento (Windows) ou After Effects > Preferências > Memória e multiprocessamento (Mac OS) e clique no botão Detalhes na parte inferior da caixa de diálogo de preferências.

Você pode copiar as informações para a área de transferência usando o botão Copiar.

Requisitos de memória (RAM) para renderização

Os requisitos de memória para renderização de um quadro (seja para visualizações ou para saída final) aumentam com o requisito de memória da camada de uso mais intensivo de memória na composição.

O After Effects renderiza cada quadro de uma composição uma camada por vez. Por esse motivo, os requisitos de memória de cada camada individual é mais relevante que a duração da composição ou o número de camadas na composição para determinar se um certo quadro pode ser renderizado com a memória disponível. O requisito de memória para uma composição equivale à necessidade de memória da única camada mais intensiva de memória na composição.

Os requisitos de memória de uma camada aumentam em várias circunstâncias, incluindo:

  • Aumento da profundidade de bits de cor do projeto

  • Aumento da resolução da composição

  • Uso de uma imagem de origem maior

  • Ativação do gerenciamento de cores

  • Adicionando uma máscara

  • Adição de propriedades 3D por caractere

  • Pré-composição sem transformações de recolhimento

  • Uso de certos modos de mesclagem, estilos de camada ou efeitos, especialmente aqueles que envolvem várias camadas

  • Aplicar algumas opções de saída, como pulldown de 3:2, cortes e redimensionamento

  • Adicionar sombras e efeitos de profundidade do campo ao usar camadas 3D

O After Effects exige um bloco contíguo de memória para armazenar cada quadro; ele não pode armazenar um quadro em partes na memória fragmentada. Para obter informações sobre a quantidade de RAM necessária para armazenar um quadro descompactado, consulte Requisitos de memória para arquivos de saída.

Observação:

Para obter dicas sobre como reduzir os requisitos de memória e aumentar o desempenho, consulte Melhorar o desempenho simplificando seu projeto.

Limpar memória (RAM)

Ocasionalmente, o After Effects pode exibir uma mensagem de alerta indicando que requer mais memória para exibir ou renderizar uma composição. Se receber um alerta de falta de memória, libere memória ou reduza os requisitos de memória das camadas que usam muita memória e tente novamente.

Observação:

Liberar memória imediatamente com um ou mais dos comandos do menu Editar > Limpar.

Solução de problemas de memória

Erro: “Não é possível alocar memória suficiente para renderizar o quadro atual…”

Diminua os requisitos de memória para a renderização desse quadro ou instale mais RAM.

Erro: “Não é possível alocar [n] MB de memória…”

Diminua os requisitos de memória para a renderização desse quadro ou instale mais RAM.

Erro: “Os buffers de imagem de tamanho [largura]x[altura] @ [profundidade] ([n] GB) excedem os limites internos...”

Diminua os requisitos de memória para a renderização desse quadro.

Observação:

A quantidade máxima de memória que um quadro poderá ocupar é de 2 GB.

Erro: “A alocação de memória de [n] GB excede os limites internos…”

Diminua os requisitos de memória para a renderização desse quadro.

Observação:

O tamanho máximo para uma alocação de memória única é de 2 GB.

Recursos online sobre memória e multiprocessamento

Para assistir um vídeo com algumas das vantagens de um aplicativo After Effects de 64 bits e sobre como alocar memória para o After Effects e outros aplicativos, consulte o site da Adobe.

Requisitos de armazenamento para arquivos de saída

Use a seguinte fórmula para determinar o número de megabytes necessários para armazenar um quadro descompactado em resolução total:

(altura em pixels) x (largura em pixels) x (o número de bits por canal) / 2.097.152

Observação:

O valor 2.097.152 é um fator de conversão que representa o número de bytes por megabyte (220), o número de bits por bytes (8) e o número de canais por pixel (4).

Alguns exemplos de tamanhos de quadro e requisitos de memória, em megabytes (MB) por quadro:

  • Quadro DV NTSC (720x480) em um projeto de 8 bpc: 1,3 MB

  • Quadro D1/DV PAL (720x576) em um projeto de 8 bpc: 1,6 MB

  • Quadro HDTV (1920x1080) em um projeto de 16 bpc: 16 MB

  • Quadro digital de cinema 4K (4096x2304) em um projeto de 32 bpc: 144 MB

Como o vídeo normalmente é compactado durante a codificação ao renderizar a saída final, você não pode simplesmente multiplicar a quantidade de memória necessária para um único quadro pela taxa de quadros e a duração da composição para determinar a tamanho do espaço em disco necessário para armazenar a saída final do seu filme. Contudo, esse cálculo pode-lhe dar uma ideia vaga do espaço máximo de armazenamento necessário. Por exemplo, um segundo (aproximadamente 30 quadros) de vídeo descompactado de definição padrão de 8 bpc requer aproximadamente 40 MB. Um filme longa-metragem nessa taxa de dados exigiria mais de 200 GB para armazenar. Mesmo com compactação DV, que reduz o tamanho do arquivo para 3,6 MB por segundo do vídeo, esse requisito de armazenamento significa mais de 20 GB de um filme longa-metragem típico.

Não é incomum para um projeto de longa metragem com sua maior profundidade de bits de cor, maior tamanho do quadro e taxas de compactação muito menores, exigir terabytes de armazenamento de gravação e filmes de saída renderizada.

Caches: cache de RAM, cache de disco e cache de mídia

Ao trabalhar em uma composição, o After Effects armazena temporariamente alguns quadros e imagens de origem renderizados na RAM, para que a visualização e a edição possam ser executadas mais rapidamente. O After Effects não armazena em cache os quadros que necessitam de pouco tempo para renderizar. Os quadros permanecem descompactados no cache de imagens.

O After Effects também armazena em cache aos níveis de gravação e camada para visualizações mais rápidas; as camadas que foram modificadas são renderizadas durante a visualização e as camadas inalteradas são compostas a partir do cache.

Quando o cache de RAM estiver cheio, qualquer novo quadro adicionado ao cache de RAM substituirá um quadro que já foi armazenado em cache antes. Quando o After Effects renderiza quadros para visualizações de RAM, ele deixa de adicionar quadros ao cache de imagem quando o cache está cheio e passa a reproduzir apenas os quadros que cabem no cache de RAM.

As barras verdes na régua de tempo dos painéis Linha de tempo, Camada e Gravação marcam os quadros colocados em cache para a RAM. As barras azuis no painel Linha de tempo marcam os quadros colocados em cache para o disco.

Indicadores do cache de camada (CS5.5 e posterior)

Os indicadores do cache de camada permitem visualizar quadros em cache em uma base por camada. Isso é útil ao tentar determinar quais camadas serão armazenadas em cache em uma composição.

Ative a opção Indicadores do cache de camada selecionando-a no menu do painel Linha de tempo. A opção Mostrar Indicadores de cache deve estar ativada no menu para consultar os indicadores.

Depois que os indicadores do cache de camada estiverem ativados, eles estarão visíveis abaixo de cada camada na composição. Cada camada fica ligeiramente mais estreita para deixar espaço para os indicadores. Tal como os painéis Linha de tempo, Camada e Gravação, os indicadores de cache podem aparecer em uma das seguintes cores:

  • Verde: os quadros são armazenados em cache na RAM

  • Azul: quadros são armazenados em cache no disco

Observação:

A exibição dos indicadores de cache diminui ligeiramente o desempenho.

O cache de RAM é limpo automaticamente quando você sair do After Effects.

No After Effects CS6, é possível optar por limpar o cache de RAM, ou o cache de RAM e cache de disco no menu Editar > Limpar.

Cache de disco

O After Effects pode armazenar itens renderizados no disco rígido quando o cache de RAM estiver cheio durante visualizações padrão. As barras azuis na régua de tempo dos painéis Linha de tempo, Camada e Gravação marcam os quadros colocados em cache para o disco.

Observação:

O cache de disco não é usado para visualizações de RAM. É usado apenas para visualizações padrão. (Consulte Usar a visualização padrão para reproduzir vídeo.)

No After Effects CS5.5 e posterior, o cache de disco está ativado por padrão.

Para preferências de cache de disco e para ativar ou desativar o cache de disco:

  1. Escolha Editar > Preferências > Cache de mídia e disco (Windows) ou After Effects > Preferências > Cache de mídia e disco (Mac OS) e marque ou desmarque Ativar cache de disco.

As preferências de cache de disco permitem selecionar uma pasta para conter o cache.

  1. Clique no botão Escolher pasta e clique em OK (Windows) ou Escolher (Mac OS).

Para esvaziar o cache de disco:

  1. Clique no botão Esvaziar cache de disco.

Observação:

Mesmo quando o cache de disco estiver ativado, cada quadro deve poder caber em um bloco contíguo de RAM. Ativar o cache de disco não ajuda ao nível de limitações relacionadas a RAM inadequada para guardar ou renderizar um único quadro da composição.

Para melhorar o desempenho com o cache de disco, selecione uma pasta que esteja em um disco rígido físico diferente da gravação de origem. Se possível, ela deve estar em uma unidade que usa um controlador de unidade diferente do disco que contém a gravação de origem. Um disco rígido veloz ou um SSD com o máximo de espaço alocado possível são recomendados para a pasta de cache de disco. A pasta de cache de disco não pode ser a pasta raiz do disco rígido.

Como no cache de RAM, o After Effects utiliza apenas o cache de disco para armazenar um quadro se for mais rápido recuperar um quadro do cache do que para renderizar novamente o quadro.

A configuração Tamanho máximo do cache de disco especifica o número de gigabytes de espaço em disco para usar. No After Effects CS6, o tamanho do cache de disco padrão é definido como 10% do tamanho total do volume, até 100 GB. No After Effects CS5.5, esse valor é de 20 GB por padrão. Por isso, mais quadros são elegíveis para o cache de disco que nas versões anteriores.

Observação:

No After Effects CS5.5, o aplicativo verifica para garantir que haja 10 GB de espaço livre acima do que é definido em Preferências > Cache de disco e mídia. O After Effects avisa se não houver espaço suficiente para o cache de disco.

Observação:

Os quadros do Pincel tipo rotoscópio não são armazenados em cache persistente.

Cache de mídia

Quando o After Effects importa vídeo e áudio em alguns formatos, ele processa e armazena em cache versões desse itens que pode acessar prontamente ao gerar visualizações. Os arquivos de áudio importados são todos adaptados a um novo arquivo .cfa, e os arquivos MPEG são indexados a um novo arquivo .mpgindex. O cache de mídia aumenta muito o desempenho para visualizações, porque os itens de vídeo e de áudio não são reprocessados para cada visualização.

Observação:

Ao importar um arquivo pela primeira vez, você poderá observar um atraso enquanto a mídia estiver sendo processada e armazenada em cache.

Um banco de dados mantém links para cada um dos arquivos de mídia armazenados em cache. Esse banco de dados de cache de mídia é compartilhado com o Adobe Media Encoder, Premiere Pro, Encore, Soundbooth, portanto cada um desses aplicativos pode ler e gravar o mesmo conjunto de arquivos de mídia armazenados em cache (Observação: o Adobe Audition CS5.5 não compartilha o banco de dados de cache de mídia). Se você alterar o local do banco de dados a partir de qualquer um desses aplicativos, o local também será atualizado para os outros aplicativos. Cada aplicativo pode utilizar sua própria pasta de cache, mas o mesmo banco de dados controla todas.

  1. Escolha Editar > Preferências > Cache de mídia e disco (Windows) ou After Effects > Preferências > Cache de mídia e disco (Mac OS), e siga um destes procedimentos:

    • Clique em um dos botões Escolher pasta para alterar o local do banco de dados de cache de mídia ou o próprio cache de mídia.
    • Clique em Limpar banco de dados e cache para remover arquivos adaptados e indexados do cache e para remover respectivas entradas do banco de dados. Este comando remove somente os arquivos associados aos itens de gravação para os quais o arquivo de origem não está mais disponível.

    Observação:

    Antes de clicar no botão Limpar banco de dados e cache, certifique-se de que todos os dispositivos de armazenamento que contêm sua mídia de origem usada recentemente estejam conectados ao seu computador. Se a gravação for determinada como ausente porque o dispositivo de armazenamento no qual está localizada não está conectado, os arquivos respectivos na cache de mídia serão removidos. Esta remoção resulta na necessidade de uniformizar ou reindexar a gravação quando você tentar utilizá-la posteriormente.

Observação:

A limpeza do banco de dados e da cache com o botão Limpar banco de dados e cache não remove os arquivos associados aos itens de gravação cujos arquivos de origem ainda estejam disponíveis. Para remover manualmente os arquivos adaptados e os arquivos de índice, navegue para a pasta de cache de mídia e exclua os arquivos. O local da pasta de cache de mídia é exibido nas preferências Cache de mídia em conformidade. Se o caminho estiver truncado, clique no botão Escolher pasta para mostrar o caminho.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online