最終更新日 :
2023年4月14日
問題
Salesforce で署名用に文書を送信すると、次のエラーが表示されます。
アクセストークンの更新中のエラー:無効な要求:更新トークンが無効です
環境
SalesForce
原因
管理者が行った変更によって Adobe Sign 統合に影響が及ぶことがあるため、アクセストークンが取り消されます。
解決策
SalesForce 管理者は、Adobe Sign 管理者資格情報を使用して Adobe Sign セットアップウィザードを実行します。
手順は次のとおりです。
1. SalesForce アカウントにログインし、「Adobe Sign 管理者」タブを選択します。
2. アカウント設定の下にある「セットアップウィザードを起動」をクリックします。
3. セットアップウィザードの「手順 1:Adobe アカウントを Salesforce にリンク」で、Adobe Sign 管理者ユーザーとしてログインします。
4.「手順 2:Adobe Sign の自動ステータス更新を有効にする」で、SalesForce の資格情報を入力し、「有効にする」ボタンをクリックします。
追加情報
セットアップウィザードの実行に使用できるのは、Adobe Sign 管理者ユーザー資格情報のみです。