Este documento fornece informações sobre a lista de problemas conhecidos no After Effects CC 2017.

Lista de problemas conhecidos no After Effects CC 2017 (abril de 2017)

O After Effects não inicia em sistemas com configurações de idioma definido para Chinês Tradicional ou Chinês Taiwanês.

Problema: o After Effects não inicia em computadores com configurações de idioma definido para Chinês Tradicional ou Chinês Taiwanês. O After Effects exibe uma mensagem de erro, ‘O After Effects não pode continuar: Erro de licenciamento. Com sua assinatura, você tem acesso as versões do produto em Chinês simplificado'.

Solução: o After Effects suporta o Chinês Simplificado. Altere as configurações de idioma do seu computador para Chinês Simplificado e, a seguir, inicie o aplicativo.

No Windows, as camadas de guia não são exibidas na visualização se o ponto de entrada estiver após a hora de início da visualização.

Problema: ao definir o ponto de entrada de uma camada de guia após a hora de início da visualização no Windows, a camada de guia não é exibida na visualização.No entanto, se a hora de início da visualização estiver alinhada com o ponto de entrada da camada de guia, ela é exibido na visualização.

Solução alternativa: o problema é causado quando as camadas de guia zero estão visíveis na hora inicial da visualização. Crie uma camada de ajuste e a defina como uma camada de guia. Ative a chave de visibilidade de camada (olho) para a camada de ajuste. Você pode mover a camada para a parte inferior da pilha de camadas.

No Windows, o painel Lumetri Scopes exibe os escopos escopos em um tamanho reduzido.

Problema: se o dimensionamento da tela (modo HiDPI) estiver ativado para o monitor, o painel Lumetri Scopes exibe os escopos em um tamanho reduzido no Windows.

Solução alternativa: desative as configurações de dimensionamento da tela para seu monitor.

O After Effects tem erro fatal quando você desfaz copiar e colar de uma camada com efeitos usando um parâmetro da camada.

Problema: quando você desfaz copiar e colar de uma camada com efeitos usando um parâmetro da camada, o After Effects tem erro fatal.

Solução alternativa: não há uma solução alternativa conhecida para esse problema.

O resultado do efeito Deslocamento é ajustado por vários pixels na aceleração por GPU se ele for aplicado após os efeitos que expandem o buffer de camada.

Problema: o efeito Deslocamento renderiza a camada deslocada por vários pixels quando ela vier após os efeitos que expandem o buffer de camada (ex., mapa de deslocamento ou desfoque de caixa rápido), quando a aceleração Mercury GPU for ativada.

Solução alternativa: use qualquer uma das opções a seguir para solucionar o problema:

Opção 1:

Selecione Configurações do projeto > Definir a renderização e efeitos de vídeo e defina para Somente software Mercury

Opção 2:

Faça a pré composição da camada antes de aplicar o efeito Deslocamento. Para efetuar a pré composição, selecione Camada > Pré-compor ou pressione Ctrl+Shift+C (Windows) ou Command+Shift+C (Mac OS).

Lista de problemas conhecidos no After Effects CC 2017 (Janeiro de 2017)

Todos esses quatro problemas foram corrigidos na versão do After Effects CC (abril de 2017).

O After Effects não carrega ou para migra os modelos Configurações de renderização das versões anteriores e mostra o erro Unicode

Problema: o After Effects falha em carregar os arquivosmodelos de Configurações de renderização (.ars) salvos de versões anteriores. Ela mostra uma mensagem de erro indicando “Erro do After Effects: não foi possível converter os caracteres Unicode. ( 23 :: 46 )"

Solução alternativa: recompile os modelos Configurações de renderização no After Effects CC 2017 (abril de 2017).

O After Effects redefine a Hora de início e o Tempo de renderização dos itens da Fila de renderização concluídos

Problema: para o itens da Fila e renderização concluídos, a hora Iniciado é redefinida para a hora de abertura do projeto e o tempo de Renderização é redefinido para zero segundos.. 

Solução alternativa: para os projetos salvos por último pelo After Effects CC 2015 ou posterior, você pode abrir o projeto naquela versão para visualizar os horários originais de Iniciado e Renderização.No entanto, para projetos salvos pela última vez pelo After Effects CC 2017, não há solução alternativa.

No macOS X 10.12.2 Sierra, os efeitos de aceleração de GPU não funcionam quando você seleciona ‘Metal' como o mecanismo de renderização

Problema: quando você estiver renderizando usando o After Effects CC 2017 no macOS Sierra 10.12.2 com o Mercury Playback Engine GPU Acceleration (Metal) como o renderizador, os efeitos de aceleração de GPU não funcionam.

Solução: use qualquer uma das opções a seguir para solucionar o problema:

  • Para usar a aceleração Mercury Playback Engine GPU (Metal) como o renderizador, assegure-se de que você tenha atualizado para o macOS Sierra 10.12.3. 
  • Para alternar a aceleração de GPU para OpenCL, selecione Arquivo> Configurações do projeto. Na caixa de diálogo Configurações do projeto, selecione Renderização e reprodução de vídeo e altere o renderizador de Mercury Playback Engine GPU Acceleration(Metal) para Mercury Playback Engine GPU Acceleration (OpenCL).

 

No macOS, você não pode substituir a gravação usando a caixa de diálogo Substituir gravação com formatos de arquivo psd, ai, Camera Raw ou dng

Problema: quando você usa o comando Substituir gravação, não é possível selecionar arquivos do Photoshop (.psd) , Illustrator (.ai), Camera Raw (.cr2, .nef e etc.), ou DNG (.dng) como o substituto. 

Solução alternativa: esse problema é causado pela presença do plug-in C4D Importer da Maxon, que permite a importação dos arquivos do After Effects Connection (.aec) criados por CINEMA 4D. Você pode remover o plug-in ou trabalhar em torno do problema ao manualmente especificar o formato do arquivo. 

Use qualquer uma das opções a seguir para solucionar o problema:

Opção 1:

Saia do After Effects e remova o arquivo C4DImporter.plugin da pasta de plug-ins do After Effects CC 2017r: /Applications/Adobe After Effects CC 2017/Plug-ins/

Opção 2:

Na caixa de diálogo Substituir gravação:

  1. Clique em Opções no canto inferior esquerdo.
  2. Altere o menu Ativar para Todos os arquivos.
  3. Altere o menu Formato para o Photoshop para arquivos.psd,Illustrator/PDF/EPS para arquivos .ai, ou Camera Raw para arquivos .DNG do Camera Draw.
  4. Selecione o arquivo substituto e clique em Abrir.

Lista de problemas conhecidos no After Effects CC 2017 (Novembro e 2016)

Todos esses cinco problemas foram corrigidos na versão do After Effects CC (janeiro de 2017).

O After Effects tem erro fatal ao abrir a caixa de diálogo Preferências

Problema: quando você tentar abrir a caixa de diálogo Preferênciascaixa de diálogo,O After Effects tem erro fatal.

Solução alternativa: atualize para versão mais recente do After Effects CC 2017 (Janeiro de 2017) ou redefina as preferências do After Effects. 

Use qualquer uma das opções a seguir para redefinir a caixa de diálogo Preferências

Opção 1:

  1. Pressione Ctrl+Alt+Shift (Windows) ou Command+ Option+Shift (Mac OS) enquanto o aplicativo estiver sendo inicializado. 
  2. Uma caixa de diálogo é inicia, perguntando se você deseja excluir seus arquivos de preferências. Clique em OK.
  3. Para também restaurar os atalhos de teclado padrão, Alt-clique (Windows) ou Option-clique (Mac OS) o botão OK
Opção 2:
 
Siga para a pasta Preferências e exclua, mova ou renomeie o arquivo 14.0Prefs-indep-general.txt do Adobe After Effects:
  • macOS: /Users/yourName/Library/Preferences/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep.general.txt
  • Windows: C:\Users\yourName/AppData/Roaming/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep-general.txt

Observação:

Esse problema é causado por um bug no qual O After Effects terá erro fatal se você definir suas preferências de Hardware de áudio para usar um dispositivo indisponível (por exemplo, desconectado ou desligado) antes da próxima vez que você iniciar o After Effects.

As composições enviadas de/para o Premiere Pro ou Adobe Media Encoder através do Link dinâmico são exibidas em uma resolução mais baixa

Problema: quando você envia uma composição do After Effects para o Premiere Pro ou do Premiere Pro para o After Effects através do Link dinâmico, a composição aparece em uma resolução mais baixa. Por exemplo, se você enviar uma composição 1920 x 1080 para o Premiere Pro, o Premiere Pro a exibe na resolução de 960 x 540.

Quando você renderiza uma composição do After Effects usando o Adobe Media Encoder através do Link dinãmico, a saída é renderizada em uma resolução mais baixa. Por exemplo, uma composição 1280 x 720 é renderizada como uma saída de 640 x 360.

Solução alternativa: atualize para versão mais recente do After Effects CC 2017 (Janeiro de 2017) ou altere a resolução na parte inferior do painel Composição no After Effects para Completa e, a seguir, envie-o para o Premiere Pro através do Link dinâmico.

Observação:

Se você exportar a composição como um novo modelo de texto no formato .aecap, defina a resolução como Completa antes de iniciar a exportação.

A sequência JPEG importada na taxa de quadros personalizada altera para a taxa de quadros padrão

Problema: quando você importa uma sequência JPEG após ter mudado sua taxa de quadros da taxa de quadro padrão na caixa de diálogo Interpretar gravação e salvar o arquivo, o After Effects muda a taxa de quadros da sequência de volta ao valor padrão.

Solução alternativa: atualize para a versão mais recente do After Effects CC 2017 (Janeiro de 2017) ou ao importar gravação JPEG, na caixa de diálogo Importar, altere a opção Ativar para Todos os arquivos e a opção Formato para JPEG(ao invés de ImporterJPEG).

Para a gravação JPEG que você já importou, clique com o botão direito do mouse na gravação no painel Projeto e escolha Substituir gravação > Arquivo. Escolha o mesmo arquivo JPEG, mas altere a a opção Formato para JPEG, como descrito acima.

A gravação é reproduzida em um loop com uma bola girando durante a reprodução

Problema: quando você reproduz a gravação na linha de tempo com visualização ou barra de espaço, a gravação é reproduzida em um loop com um bola girando. O problema foi reportado em computadores executando o macOS 10.12.1 (Sierra) com telas 4K e 5K.

Solução alternativa: atualize para versão mais recente do After Effects CC 2017 (Janeiro de 2017) ou tente uma das seguintes:

  • Reduza o tamanho vertical do painel Linha do tempo. Você pode igualmente encaixar um painel diferente sob a Linha do tempo, tal como a Fila de renderização, e elevar o divisor vertical entre eles.
  • Oculte o painel Linha do tempo ao ativar Tela cheia no painel Visualização, ou ao maximizar o painel Composição durante a visualização (chave `, ou no menu do painel Composição ).
  • Oculte o indicador de visualização de tempo (a linha vermelha que se move através do painel Linha do tempo durante um visualização), mas é complexo. Aproxime o zoom na Linha do tempo e, a seguir, mova a exibição para longe da área que está sendo visualizada.

A gravação é reproduzida em um loop com uma bola girando durante a reprodução

Problema: quando você reproduz a gravação na linha de tempo com visualização ou barra de espaço, a gravação é reproduzida em um loop com um bola girando. O problema foi reportado em computadores executando o macOS 10.12.1 (Sierra) com telas 4K e 5K.

Solução alternativa: atualize para versão mais recente do After Effects CC 2017 (Janeiro de 2017) ou tente uma das seguintes:

  • Reduza o tamanho vertical do painel Linha do tempo. Você pode igualmente encaixar um painel diferente sob a Linha do tempo, tal como a Fila de renderização, e elevar o divisor vertical entre eles.
  • Oculte o painel Linha do tempo ao ativar Tela cheia no painel Visualização, ou ao maximizar o painel Composição durante a visualização (chave `, ou no menu do painel Composição ).
  • Oculte o indicador de visualização de tempo (a linha vermelha que se move através do painel Linha do tempo durante um visualização), mas é complexo. Aproxime o zoom na Linha do tempo e, a seguir, mova a exibição para longe da área que está sendo visualizada.

Se você tiver quaisquer outros problemas, ou desejar postar, discutir e fazer parte de nossa comunidade de conhecimento, visite os fóruns do After Effects.  Para reportar bugs suspeitos ou sugerir modificações nos recursos existentes em um produto da Adobe, use o Formulário de solicitação de recursos/relatório de bug.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online