Användarhandbok Avbryt

Animering bildruta för bildruta i Animate

  1. Användarhandbok om Adobe Animate
  2. Introduktion till Animate
    1. Nyheter i Animate
    2. Visuell ordlista
    3. Systemkrav för Animate
    4. Tangentbordsgenvägar för Animate
    5. Arbeta med flera filtyper i Animate
  3. Animering
    1. Grunderna vid animering i Animate
    2. Så här använder du bildrutor och nyckelbildrutor i Animate
    3. Animering bildruta för bildruta i Animate
    4. Så här arbetar du med klassiska övergångsanimeringar i Animate
    5. Pensel
    6. Rörelseguide
    7. Rörelseinterpoleringar och ActionScript 3.0
    8. Om övergångsanimeringar med rörelse
    9. Animeringar med rörelseinterpolering
    10. Skapa en animering med rörelseinterpolering
    11. Använda nyckelbildrutor för egenskaper
    12. Animera placering med en interpolering
    13. Så här redigerar du rörelseinterpoleringar med rörelseredigeraren
    14. Redigera rörelsebanan för en interpolerad animering
    15. Ändra rörelseinterpoleringar
    16. Lägga till anpassade övergångar
    17. Skapa och använda förinställda rörelser
    18. Konfigurera interpoleringsintervall för animeringar
    19. Arbeta med rörelseinterpoleringar sparade som XML-filer
    20. Rörelseinterpoleringar jämfört med klassiska interpoleringar
    21. Skapa övergångar
    22. Använda animeringar med benverktyget i Animate
    23. Arbeta med figurriggning i Animate
    24. Så här använder du maskeringslager i Adobe Animate
    25. Så här arbetar du med scener i Animate
  4. Interaktivitet
    1. Så här skapar du knappar med Animate
    2. Konvertera Animate-projekt till andra dokumenttypsformat
    3. Skapa och publicera HTML5 Canvas-dokument i Animate
    4. Lägga till interaktivitet med kodfragment i Animate
    5. Skapa anpassade HTML5-komponenter
    6. Använda komponenter i HTML5 Canvas
    7. Skapa anpassade komponenter: Exempel
    8. Kodfragment för anpassade komponenter
    9. God praxis - annonsera med Animate
    10. Redigera och publicera VR
  5. Arbetsyta och arbetsflöde
    1. Skapa och hantera målarpenslar
    2. Använda Google Fonts i HTML5 Canvas-dokument
    3. Använda Creative Cloud Libraries och Adobe Animate
    4. Använda scen- och verktygspanelerna i Animate
    5. Arbetsflöde och arbetsyta i Animate
    6. Använda webbteckensnitt i HTML5 Canvas-dokument
    7. Tidslinjer och ActionScript
    8. Arbeta med flera tidslinjer
    9. Ange inställningar
    10. Använda redigeringspanelerna i Animate
    11. Skapa tidslinjelager med Animate
    12. Exportera animeringar för mobilprogram och spelplattformar
    13. Flytta och kopiera objekt
    14. Mallar
    15. Söka och ersätta i Animate
    16. Ångra, gör om och panelen Historik
    17. Kortkommandon
    18. Så här använder du tidslinjen i Animate
    19. Skapa HTML-tillägg
    20. Optimeringsalternativ för bilder och animerade GIF-filer
    21. Exportinställningar för bilder och GIF-filer
    22. Panelen Resurser i Animate
  6. Multimedia och video
    1. Omforma och kombinera grafikobjekt i Animate
    2. Skapa och arbeta med symbolinstanser i Animate
    3. Bildkalkering
    4. Så här använder du ljud i Adobe Animate
    5. Exportera SVG-filer
    6. Skapa videofiler för användning i Animate
    7. Så här lägger du till en video i Animate
    8. Rita och skapa objekt med Animate
    9. Omforma linjer och former
    10. Linjer, fyllningar och övertoningar med Animate CC
    11. Arbeta med Adobe Premiere Pro och After Effects
    12. Färgpaneler i Animate CC
    13. Öppna Flash CS6-filer i Animate
    14. Arbeta med klassisk text i Animate
    15. Placera grafik i Animate
    16. Importerade bitmappar i Animate
    17. 3D-grafik
    18. Arbeta med symboler i Animate
    19. Rita linjer och former med Adobe Animate
    20. Arbeta med bibliotek i Animate
    21. Exportera ljud
    22. Markera objekt i Animate CC
    23. Arbeta med Illustrator AI-filer i Animate
    24. Använda blandningslägen
    25. Ordna objekt
    26. Automatisera uppgifter med kommandomenyn
    27. Flerspråkig text
    28. Använda kameran i Animate
    29. Grafikfilter
    30. Ljud och ActionScript
    31. Ritinställningar
    32. Rita med ritstift
  7. Plattformar
    1. Konvertera Animate-projekt till andra dokumenttypsformat
    2. Stöd för anpassade plattformar
    3. Skapa och publicera HTML5 Canvas-dokument i Animate
    4. Skapa och publicera ett WebGL-dokument
    5. Så här paketerar du AIR för iOS-program
    6. Publicera AIR for Android-program
    7. Publicera för Adobe AIR för datorprogram
    8. Inställningar för ActionScript-publicering
    9. God praxis – organisera ActionScript i ett program
    10. Så här använder du ActionScript med Animate
    11. Hjälpmedel på arbetsytan i Animate
    12. Skriva och hantera skript
    13. Aktivera stöd för anpassade plattformar
    14. Översikt över stöd för anpassade plattformar
    15. Arbeta med plugin-program för anpassade plattformar
    16. Felsöka ActionScript 3.0
    17. Aktivera stöd för anpassade plattformar
  8. Exportera och publicera
    1. Så här exporterar du filer från Animate CC
    2. OAM-publicering
    3. Exportera SVG-filer
    4. Exportera bilder och video med Animate
    5. Publicera AS3-dokument
    6. Exportera animeringar för mobilprogram och spelplattformar
    7. Exportera ljud
    8. God praxis – tips för att skapa innehåll på mobila enheter
    9. God praxis – videokonventioner
    10. God praxis – riktlinjer för utveckling av SWF-program
    11. God praxis – strukturera FLA-filer
    12. De bästa sätten att optimera FLA-filer för Animate
    13. Inställningar för ActionScript-publicering
    14. Ange publiceringsinställningar för Animate
    15. Exportera projektorfiler
    16. Exportera bilder och animerade GIF-filer
    17. Publiceringsmallar för HTML
    18. Arbeta med Adobe Premiere Pro och After Effects
    19. Dela och publicera animeringar snabbt
  9. Felsökning
    1. Åtgärdade fel
    2. Kända fel

 

Skapa bildruta-för-bildruta-animeringar

Vid animering bildruta-för-bildruta ändras innehållet på scenen i varje bildruta. Det är bäst för komplexa animeringar där en bild ändras i varje bildruta i stället för att bara flyttas över scenen. Med bildruta-för-bildruta-animering ökar filstorleken snabbare än med interpolerad animering. Med bildruta-för-bildruta-animering lagrar Animate värdena för varje komplett bildruta.

Om du vill skapa en bildruta-för-bildruta-animering definierar du varje bildruta som en nyckelbildruta och skapar en ny bild för varje bildruta. Varje ny nyckelbildruta innehåller från början samma innehåll som föregående nyckelbildruta, så att du kan ändra bildrutorna i animeringen inkrementellt.

  1. Klicka på ett lagernamn för att göra det till det aktiva lagret och markera en bildruta i lagret där animeringen ska börja.
  2. Om inte bildrutan redan är en nyckelbildruta väljer du Infoga > Tidslinje > Nyckelbildruta.
  3. Skapa grafiken för den första bildrutan i sekvensen. Använd ritverktygen, klistra in grafik från Urklipp eller importera en fil.
  4. Klicka på nästa bildruta till höger i samma rad om du vill lägga till en nyckelbildruta vars innehåll är identiskt med den första nyckelbildrutan. Välj Infoga > Tidslinje > Nyckelbildruta eller högerklicka (Windows) eller kontroll‑klicka (Macintosh) och Välj Infoga nyckelbildruta.

  5. Om du vill utveckla nästa steg i animeringen ändrar du innehållet i den här bildrutan på scenen.
  6. Slutför bildruta-för-bildruta-animeringssekvensen genom att upprepa stegen 4 och 5 tills du erhåller önskad rörelse.
  7. Testa animeringssekvensen genom att välja Kontroll > Spela upp eller klicka på knappen Spela upp på kontrollenheten (Fönster > Verktygsfält > Kontrollenhet).

Skapa bildruta-för-bildruta-animeringar genom att konvertera klassiska interpoleringar eller rörelseinterpoleringar

Du kan konvertera en klassisk interpolering eller ett rörelseinterpoleringsintervall till en bildruta-för-bildruta-animering. I en bildruta-för-bildruta-animering innehåller varje bildruta separata nyckelbildrutor (inte nyckelbildrutor för egenskap) som i sin tur innehåller separata instanser av den animerade symbolen. Bildruta-för-bildruta-animeringar innehåller inte interpolerade egenskapsvärden.

  1. Högerklicka (Windows) eller Control-klicka (Macintosh) på det interpoleringsintervall som du vill konvertera och välj Konvertera till bildruta-för-bildruta-animering på snabbmenyn.

Använda cellanimering

Normalt visas en bildruta i animeringssekvensen åt gången på scenen. Cellanimering hjälper dig att rita, placera och redigera bildruta-för-bildruta-animeringar genom att du ser innehållet i föregående och efterföljande bildrutor på scenen och på så vis får sammanhang. Bildrutan under spelhuvudet visas i fullfärg och färg och alfa används för att skilja mellan föregående och kommande bildrutor. 

De föregående och följande bildrutorna med cellanimering har standardfärgtoner. Om du vill anpassa dessa färger använder du alternativet Avancerade inställningar.

Aktivera och inaktivera cellanimering

  • Klicka på cellanimeringsknappen när du vill aktivera och inaktivera cellanimering.
  • Om du vill utesluta eller inkludera bildrutor högerklickar du i tidslinjerubriken på valfri cellanimeringsbildruta inom cellanimeringsområdet.
  • Håll musknappen intryckt på cellanimeringsknappen när du vill visa och välja alternativ.

Avancerade inställningar i cellanimering

Klicka och håll ned musen på cellanimeringsknappen och välj Avancerade inställningar.

Anpassa räckvidd

Anpassa färger för visning av cellanimeringar

  1. Välj cellanimeringsbildrutan på tidslinjens list när du vill anpassa färgen i cellanimeringsbildrutorna.
  2. Klicka och håll ned musen på cellanimeringsknappen och välj Avancerade inställningar.
  3. Ändra färgtonen på föregående och efterföljande bildrutor.

Kontur- och fyllningsläge

Anpassa opacitet

  1. Om du vill modulera opaciteten i cellanimeringsbildrutan på vardera sidan av den aktiva bildrutan klickar du på och drar skjutreglaget Startopacitet.

  2. Om du vill minska deltat för varje cellanimeringsbildruta i procent drar du skjutreglaget Minska med.

Visa endast nyckelbildrutor

  1. Välj cellanimeringsbildrutan på tidslinjens list när du vill anpassa färgen i cellanimeringsbildrutorna.
  2. Välj Redigera > Inställningar.
  3. I alternativet Cellanimeringsfärg kan du välja färgrutor när du vill anpassa och ange färger för tidigare, nuvarande och kommande bildrutor.
     

Ankarpunktsmarkörer

Visa flera bildrutor i en animering på samma gång på scenen

Klicka på knappen Lökskal . Alla bildrutor mellan markörerna Starta cellanimering och Stoppa cellanimering (i sidhuvudet på tidslinjen) placeras på varandra som en bildruta i dokumentfönstret.

Markörer för cellanimering

Färgkodad cellanimering

Färgkodad cellanimering hjälper dig att skilja mellan föregående, nuvarande och kommande bildrutor. Cellanimeringsbildrutor som rör sig bort från den aktiva bildrutan visas med allt mindre genomskinlighet.

Cellanimering på tidslinjen

Färgkodad cellanimering som visar föregående, nuvarande och kommande bildrutor

Läget Konturer för cellanimering

Anpassa färger för visning av cellanimeringar

  1. Välj cellanimeringsbildrutan på tidslinjens list när du vill anpassa färgen i cellanimeringsbildrutorna.
  2. Välj Redigera > Inställningar.
  3. I alternativet Cellanimeringsfärg kan du välja färgrutor när du vill anpassa och ange färger för tidigare, nuvarande och kommande bildrutor.
     
Obs!

Färgkoden fungerar även i konturläge.

Tidslinjeläge för cellanimeringar

Anpassad cellanimering

  • Om du vill ändra position för en cellanimeringsmarkör drar du dess pekare till en ny plats. Normalt flyttas cellanimeringsmarkörerna tillsammans med den aktuella bildrutepekaren. Använd Control/Command + dra när du vill öka eller minska läget på båda sidorna.
  • Om du vill aktivera redigering av alla bildrutor mellan cellanimeringsmarkörer klickar du på knappen Redigera flera bildrutor . Normalt kan du bara redigera den aktuella bildrutan med cellanimering. Du kan visa innehållet i varje bildruta mellan cellanimeringsmarkörerna och redigera det.
  • Använd markörerna på tidslinjen för att hålla ned skift-tangenten och dra intervallet när du vill flytta loopintervallet över tidslinjen till en position som innehåller spelhuvudet. 
  • Om du vill ställa in intervallmarkörerna använder du skifttangenten och drar intervallmarkörerna eller loopintervallet med hjälp av markörerna över tidslinjen.
     
Obs!

Låsta lager (med en hänglåsikon) visas inte när cellanimering är aktiverat. Om du vill undvika en massa förvirrande bilder låser eller döljer du de lager du inte vill använda med cellanimering.

Förhandsgranska ditt arbete

Håll musen över hela intervallet på tidslinjen när du vill se hur cellanimeringen ser ut. Animeringen spelas upp i färgade konturer som ger en exakt förhandsvisning av ändringarna. 

 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online