Läs om nyheterna i den senaste versionen av Animate CC.
an_appicon_128

I versionerna från december 2018 (version 19.1) och oktober 2018 (version 19.0) av Animate CC introduceras nya spännande funktioner för figuranimatörer, spelutvecklare, reklamutvecklare, animatörer och personer som utformar utbildningsmaterial. Läs mera för att få en snabb introduktion till de nya funktionerna och länkar till resurser med ytterligare information.


Nyheter i Animate 19.1

Alternativ för tryck och lutning i radergummit

Alternativ för tryck och lutning har lagts till i suddgummit för att förbättra ritalternativen. Du kan nu använda suddgummit för att skapa linjer med olika bredd baserat på suddgummits tryck eller lutning.

Exempelbild med suddgummit
Exempelbild med suddgummit

Mer information finns i avsnittet Ändra genom att dra i Omforma linjer och former

Förbättringar för färgpytsen

Du kan nu använda färgpytsen för att klicka och dra över ett objekts konturer för att fylla det med en vald färg. Du kan klicka och dra med verktyget i valfri riktning över konturerna. Färgen fylls i automatiskt över konturerna.

Alternativ för dragfyllning
Alternativ för dragfyllning

Mer information finns i Ändra färgade områden med färgpytsen

SVG-exportförbättring

Nu kan du exportera SVG-filer från Animate utan några oönskade definitioner och ID som skapas. Innehållet i SVG har förbättrats. Detta exportalternativ höjer kvaliteten av SVG-filer som importeras i Character Animator.

Mer information om arbetsflödet för SVG-export finns i Exportera SVG-filer

Nyheter i Animate 19.0

Automatisk läppsynkronisering

Om du är figuranimatör och använder Animate CC vet du att det är ett tidskrävande arbete att läppsynka. Nu kan du matcha munnen mot ljudet automatiskt med Adobe Sensei och Animate. 

Med automatisk läppsynkronisering går det enklare och snabbare att placera korrekta munformer på tidslinjen baserat på valt ljudlager. Du kan åstadkomma detta med hjälp av en befintlig lista över munposer, som ritas inuti en grafisk symbol, och tagga dem med motsvarande visem. När du använder automatisk läppsynkronisering på en grafisk symbol skapas automatiskt nyckelbildrutor vid olika positioner som matchar ljudvisemen efter att det angivna ljudlagret har analyserats. Om du vill kan du göra ytterligare justeringar med hjälp av vanliga arbetsflöden och bildruteväljaren.

Automatisk läppsynkronisering
Automatisk läppsynkronisering

VR-redigering och publicering (beta)

Om du utvecklar 2D-spel, arbetar med utbildning eller arbetar som webbutvecklare kan du använda dina kunskaper i Animate och exportera panoramiska eller 360 graders VR-animeringar.  

Därför har Animate nu de nya dokumenttyperna VR 360 och VR-panorama så att du enkelt kan skapa den typen av spännande innehåll. Du kan också använda VR-dokumenttypen när du vill importera innehåll för 3D-modeller (.glb-filer) i Animate-projekt och interagera med VR-utdata. 

Du kan klicka på och flytta filmklippsinstanser på förhandsgranskningspanelen. Objekten identifieras automatiskt i Animate när du klickar på och flyttar dem. De rör sig längs en cylinder eller sfär beroende på den valda dokumenttypen. 

I Animate kan du också hantera VR-animeringar vid körning med hjälp av API:er. Du kan till exempel visa objekt i 360 graders VR-miljö när en användare klickar på en knapp. 

Prov på utdata med VR-publicering
Prov på utdata med VR-publicering

Mer information finns i VR-redigering och publicering

Resursmodellering för vektor- och rasterinnehåll

Nu kan du enkelt deformera komplexa vektorformer och bitmappar med resurstänjningsverktyget. Skapa animeringar utan att rita om resurserna för varje bildruta.

Med hjälp av tänjningshandtagen som visas på objekten kan du omforma eller förvränga specifika objektområden utan att påverka andra. Användarna kan markera flera objekt med markeringsverktyget och sedan välja verktyget för resurstänjning för att skapa tänjningshandtag på dem. Använd tänjningshandtagen som visas på objekten för att omforma eller deformera specifika objekt. Med hjälp av verktyget för resurstänjning kan du skapa bildruta för bildruta-animeringar och interpolerade animeringar för komplexa former eller bitmappsbilder.

Bild av resurstänjning
Bild av resurstänjning

Texturpublicering för högre prestanda

Nu kan du som animatör fortsätta att utveckla innehåll i vektorformat och exportera det i vektor- eller rasterformat för HTML 5-plattformar. 

Klicka på Arkiv > Publiceringsinställningar. Om Exportera animering som textur aktiveras på fliken Grundläggande kan du visa alternativen för texturpublicering på fliken Bildinställningar. Som standard inkluderas alla symboler i texturpubliceringen. Om du bara vill välja vissa symboler för texturer klickar du på Ändra.

Inställningar för texturpublicering
Inställningar för texturpublicering

Mer information finns i Texturpublicering i Exportera animeringar för mobilprogram och spelplattformar.

Överordnade lager och lagereffekter

Överordnade lager

Med Animate kan ett lager underordnas ett annat. Med överordnade lager är det lätt att göra så att ett lager/objekt i animeringen styr ett annat lager/objekt. Det gör att animeringstiden minskar för animerings- och speldesigners eftersom rörelserna i figurens olika delar kan styras lättare. 

Nu kan du enkelt animera mellan poser genom att ordna resurser i överordnade och underordnade lager. När ett objekt på det överordnade lagret flyttas, flyttas det underordnade lagret automatiskt tillsammans med det. 

Överordnade lager
Överordnade lager

Mer information finns i Skapa tidslinjelager med Animate CC.

Lagereffekter

Lägg till färgtoner och filter i lager, tona in och ut vid uppspelning och mycket mer. Du kan göra alla dessa ändringar utan att ändra objekten på scenen. 

Du kan använda bildrutenivåfilter för att tillämpa dem på alla objekt samtidigt i en bildruta. Tillämpa filter direkt på tidslinjen (bildrutor) utan att behöva placera resurserna eller animeringen i ett filmklipp. Filter kan tillämpas på alla typer av resurser inklusive grafiska symboler och former, vilket ger ökad flexibilitet.

Använda lagereffekter

Använda lagereffekter
Titta på den här videon och se hur du kan förbättra dina animeringar med lagerdjup och lagereffekter.

Mer information finns i Skapa tidslinjelager med Animate CC.

Exportera till GL Transmission-format (glTF)

Som animatör kan du nu exportera nya glTF-standardbaserade animeringar som kan köras på webbplatser. Nya dokumenttyper för WebGL-glTF (standard och utökad, beta) har lagts till i den befintliga listan över dokumenttyper i Animate.

Du kan använda standarddokumenttypen som tillåter integrering med standard-glTF-uppspelningspaket. Den utökade dokumenttypen gör att du kan skapa avancerade animeringar med interaktivitet som kan köras i Animates nya glTF-körmiljö.

WebGL-glTF-export (standard och utökad)

WebGL-glTF-export (standard och utökad)
Titta på den här videon och se hur du kan använda standard- och utökade dokumenttyper i WebGL-glTF i Animate CC.

Mer information finns i Skapa och publicera ett WebGL-dokument.

Förbättrad integrering med After Effects

Som animatör behöver du ofta skapa animeringar i Animate och importera dem i After Effects för efterbehandling. Nu har vi effektiviserat det här arbetsflödet i Animate genom att inkludera ett plugin-program för After Effects. 

Du kan importera Animate FLA-filer till After Effects och sätta samman dem med en videofilm eller återge dem som video med extra kreativa effekter. Lagerhierarkin i Animate bevaras i After Effects. Tack vare plugin-programmet kan du nu använda After Effects tillsammans med Animate. 

Arbetsflöde för Animate och After Effects
Arbetsflöde för Animate och After Effects

Ny startskärm

Du kan nu komma igång snabbt med Animate genom att använda den nya startskärmen. De förinställda formaten visas i Animate när du väljer mål för animeringen med ett användningsområde. Välj ett användningsområde bland flikarna längst upp på skärmen, till exempel Figuranimering, Socialt, Spel, Utbildning, Annonser, Webb eller Avancerat. På fliken Avancerat kan du välja dokumenttyper som HTML5 Canvas, ActionScript 3.0, VR 360 (beta) och så vidare. 

Välj lämpliga förinställningarna för vart och ett av användningsområdena och klicka på Skapa för att börja skapa animeringar. Du ser de senast använda filerna i den vänstra rutan. Längst ned på startskärmen finns några exempelfiler. 

Klicka på Lär dig mer i den vänstra delen för att visa ett antal självstudier som du kan titta på för att lära dig mer om begrepp, arbetsflöden och tricks. Här hittar du också självstudier om många av de senaste funktionerna i Animate CC 19.0. 

Om du vill skapa ett nytt dokument medan du arbetar med dina animeringar kan du använda Arkiv > Nytt. Alternativt kan du använda följande genvägar: 

Windows OS: CTRL + N.

macOS: Cmd + N. 

Ny startskärm
Ny startskärm

Diverse ändringar

Verktyget Färgpyts Nu kan du använda färgpytsen för att klicka och dra över ett objekts konturer för att fylla det med en vald färg. Du kan klicka och dra med verktyget i valfri riktning över konturerna. Färgen fylls i automatiskt över konturerna.

Skapa interpolering snabbt Nu kan du snabbt skapa interpoleringar från scenen genom att markera objekt. Markera objekten på scenen, högerklicka och välj en av interpoleringsanimeringarna för att snabbt skapa interpoleringar. Om de valda objekten ingår i flera lager skapas en ensekunds animering i alla lager.

Stöd för MS Office-penna Med inbyggt stöd för pennan får Microsoft Surface-användare nu optimal prestanda och kvalitet.

Snyggare gränssnitt Användargränssnittet i Animate har uppdaterats med Spectrum-ramverket så att det nu är lika vasst och intuitivt som i övriga Creative Cloud-produkter. 

Synkronisering vid bildrutebyte för grafiska symboler Du kan synkronisera grafiska symboler med den överordnade tidslinjen när du redigerar dem. När du går in i och lämnar de grafiska symbolerna synkroniseras de och bildrutepositionerna bevaras.

Omdesignad tidslinje Reglagen på tidslinjen har omdesignats för att vara enklare att använda. Några av reglagen har flyttats till tidslinjens överdel. Tidigare fanns kontrollerna längst ned på tidslinjen.

Förbättrade pensel- och suddgummiverktyg Ritupplevelsen har förbättrats med förhandsvisning av penslar och slutgiltiga penseldrag. Alternativ för tryck, lutning och minimal penselstorlek har lagts till för penseln. Förenklad utjämningskontroll finns för penseln. Fler kontroller finns för suddgummit. Alla penselns funktioner finns nu tillgängliga för suddgummit.

Mer information om förbättringar av suddgummit finns i Omforma linjer och former.

Sammanfoga lager

Du kan gruppera en uppsättning lager och sammanfoga dem till ett enda lager. Välj lagren i tidslinjen och högerklicka på de valda lagren. Välj Sammanfoga lager i popup-menyn som visas i skärmbilden nedan.

Sammanfoga lager i tidslinjen
Sammanfoga lager i tidslinjen

Nya teman

Du kan nu välja ett av fyra färgteman för Animate. Om du vill byta tema väljer du Redigera > Inställningar. På fliken Allmänt klickar du på listrutan bredvid Användargränssnitt och väljer det tema du vill ha.

Användargränssnittsteman
Användargränssnittsteman

Förbättringar av panelen Färgrutor

Du kan utöka panelen Färgrutor utan att det påverkar hur färgerna är ordnade. När du drar i panelen ökar storleken på färgrutorna så som den andra skärmbilden nedan visar. Om du drar i den ännu mer fördelas panelen över flera kolumner så som den tredje skärmbilden nedan visar.

Färgrutor i flera kolumner
Färgrutor i flera kolumner

Du kan exportera, importera eller återanvända de sparade färgrutorna. Taggade färgrutor kan återanvändas i alla dokumenttyper i Animate. 

Förbättringar av H264-videoimport

När du importerar videor i H264-format i Animate importeras som standard hela videon utan att det påverkar antalet bildrutor i videon. Om du vill matcha dokumentets bildrutefrekvens kan du välja alternativet i dialogrutan Importera video som i följande skärmbild.

  • Om Matcha dokumentets bildrutefrekvens väljs, tar Animate bort några bildrutor eftersom bildrutefrekvensen inte är densamma för video och dokument.
  • Om Matcha dokumentets bildrutefrekvens inte väljs tas inga bildrutor bort. 

Som standard är alternativet Matcha dokumentets bildrutefrekvens inte markerat. 

 

Matcha dokumentets bildrutefrekvens
Matcha dokumentets bildrutefrekvens

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy