Adobe Illustrator バージョン CC 2015.3 以前でのドキュメントの作成 ...

注意:

この記事は、Adobe Illustrator CC バージョン 2015.3 以前に関連しています。Illustrator CC 2017 リリース以降、ドキュメントは、新しい方法で作成できるようになっています。新規ドキュメントの作成時に、Adobe Stock のテンプレートを含む多種多様なテンプレートとプリセットを選択できるようになりました。詳しくは、ドキュメントの作成を参照してください。

新規ドキュメントプロファイルについて

ドキュメントは、アートワークを作成するスペースです。Illustrator では、様々な種類の出力用のドキュメントを作成できます。

新しいドキュメントを作成するには、まず目的の出力に基づいて新規ドキュメントプロファイルを選択します。 各プロファイルには、サイズ、カラーモード、単位、方向、透明グリッドおよび解像度のプリセット値が含まれています。 デフォルトでは、すべて 1 つのアートボードを使用します。例えば、「ビデオとフィルム」プロファイルでは、ポイントの代わりにピクセルが使用され、「NTSC DV ワイドスクリーン」などのデバイス固有のトリムエリアを選択することができ、正確に必要な寸法のドキュメントを作成できます。また、ビデオセーフガイドが表示され、表示が最適化されるようにデザインをレイアウトすることができます。

注意:

ファイルをハイエンドプリンターで出力する場合、例えば、ファイルを印刷会社に送る場合は、「プリント」プロファイルを指定して、アートワークや効果を適切な解像度に設定することができます。

次のいずれかのプロファイルを選択できます。

プリントドキュメント

初期設定では A4 サイズのアートボードが使用され、他の様々なプリセットプリントサイズも選択できます。 このファイルを印刷会社に送って、ハイエンドプリンターで出力する場合は、このプロファイルを使用します。

Web ドキュメント

Web への出力に最適化されたプリセットオプションが用意されています。

Flash Catalyst

デフォルトサイズの 800px × 600px アートボードがある FXG ドキュメントを RGB モードで作成します。「新規オブジェクトをピクセルグリッドに整合」は、ドキュメントの新規アートに対して有効になり、「ラスタライズ効果の解像度」は 72ppi に設定されます。また、Flash Catalyst と Flash Professional のワークフローを考慮して設計されたスウォッチ、シンボル、グラフィックスタイルおよびブラシがあります。

ビデオとフィルムドキュメント

ビデオやフィルムに固有のトリムエリアサイズのプリセットが用意されています(このプロファイルでは、アートボードサイズがビデオスクリーンサイズに変更されます)。Illustrator では正方形ピクセルのファイルのみが作成されるので、ビデオアプリケーションでサイズが正しく解釈されるように、Illustrator で幅と高さの値が調整されます。 例えば、「NTSC DV」を選択した場合、Illustrator では 654 × 480 のピクセルサイズが使用され、ビデオベースのアプリケーションでは 740 × 480 ピクセルで開かれます。

基本 CMYK ドキュメント

初期設定では A4 サイズのアートボードが使用され、他の様々なサイズも選択できます。 ドキュメントを複数のメディアに出力する場合は、このプロファイルを使用します。 出力するメディアに商業印刷が含まれる場合は、手動で「ラスタライズ効果」の設定を「高解像度」にすることができます。

基本 RGB ドキュメント

初期設定では 800 × 600 サイズのアートボードが使用され、他のプリント、ビデオおよび Web 固有の様々なサイズも選択できます。 ドキュメントを商業印刷に使用する場合や、ハイエンドプリンターで出力する場合は、このオプションを使用しないでください。 ドキュメントを通常レベルのプリンター、Web または複数のメディアに出力する場合に、このプロファイルを使用します。

新しいドキュメントの作成

Illustrator の新規ドキュメントは、新規ドキュメントプロファイルまたはテンプレートから作成できます。 ドキュメントを新規ドキュメントプロファイルから作成する場合は、白紙のドキュメントが表示され、塗りおよび線のカラー、グラフィックスタイル、ブラシ、シンボル、アクション、表示などの設定は選択したプロファイルの初期設定の値が使用されます。 ドキュメントをテンプレートから作成する場合は、デザイン要素や設定があらかじめ定義された状態でドキュメントが表示されます。トリムマークやガイドなどのコンテンツの設定、パンフレットや CD カバーなど特定種類のドキュメント向けの設定も定義済みです。

スタートアップスクリーンから、またはファイル新規から、新規ドキュメントを作成できます。スタートアップスクリーンは、ヘルプスタートアップスクリーンを選択して表示できます。

新規ドキュメントの作成

スタートアップスクリーンまたはファイルメニューから新規ドキュメントを開始できます。

  1. 次のいずれかの操作をおこないます。
    • Illustrator が既に開いている場合、ファイル新規を選択し、新規ドキュメントプロファイルメニューから目的のドキュメントプロファイルを選択します。

    • スタートアップスクリーンが開いている場合は、「新規作成」リストからドキュメントプロファイルを選択します。

    • Illustrator が開いていない場合、Illustrator を開き、スタートアップスクリーンの「新規作成」リストからドキュメントプロファイルを選択します。

      注意:スタートアップスクリーンで、Alt キー(Windows)または Option キー(Mac OS)を押しながらクリックすると、新規ドキュメントが直接開き、新規ドキュメントダイアログボックスをスキップできます。

  2. ドキュメント名を入力します。
  3. ドキュメントのアートボード数と、画面に配置する順序を指定します。

    横に配列

    複数のアートボードを指定された行数に配置します。横列数メニューから数値を選択します。初期設定値では、指定されたアートボード数で最も正方形に近い配置になります。

    縦に配列

    複数のアートボードを指定された列数に配置します。縦列数メニューから列数を選択します。初期設定値では、指定されたアートボード数で最も正方形に近い配置になります。

    横一列

    アートボードを横一列に配置します。

    縦一列

    アートボードを縦一列に配置します。

    右からの配列に変更

    指定された行または列の形式で複数のアートボードを右から左に配置します。

  4. アートボード間の初期設定間隔を指定します。この設定は、縦と横の両方の間隔に適用されます。
  5. すべてのアートボードの初期設定サイズ、測定単位、方向を指定します。

    注意:

    これらの設定は、ドキュメントを作成した後でも、必要に応じてアートボードを移動およびサイズ変更してカスタマイズできます。

  6. アートボードの各側辺に沿って裁ち落としの位置を指定します。各側辺に別の値を指定するには、ロックアイコン  をクリックします。
  7. 「詳細」をクリックして、次の追加オプションを指定します。

    注意:

    これらの設定は、ドキュメントを作成した後で、ファイル/ドキュメント設定を選択し、新しい設定を指定し変更できます。

    カラーモード

    新規ドキュメントのカラーモードを指定します。 カラーモードを変更すると、選択した新規ドキュメントプロファイルの初期設定の内容(スウォッチ、ブラシ、シンボル、グラフィックスタイル)が新しいカラーモードに変更され、、その結果、カラーが変更されます。設定を変更するときには、警告アイコンに注意してください。

    ラスタライズ効果

    ドキュメントのラスタライズ効果の解像度を指定します。 高解像度のハイエンドプリンターで出力する場合は、このオプションを「高解像度」に設定することが特に重要です。 「プリント」プロファイルでは、初期設定でこのオプションが「高解像度」に設定されます。

    透明グリッド

    ビデオとフィルムプロファイルを使用しているドキュメントの透明グリッドのオプションを指定します。

    プレビューモード

    ドキュメントの初期設定のプレビューモードを設定します(表示メニューでいつでも変更できます)。

    • デフォルト」では、ドキュメントで作成されたアートワークを、フルカラーのベクターで表示します。ズームインまたはズームアウトしても、曲線の滑らかさは保持されます。

    • ピクセル」では、アートワークをラスタライズ(ピクセル化)されたアピアランスで表示します。内容が実際にラスタライズされるわけではなく、内容をラスタライズした場合をシミュレートしてプレビューを表示します。

    • オーバープリント」では、色分解出力において、ブレンド、透明度、オーバープリントがどのように印刷されるかをシミュレートします(オーバープリントについてを参照してください)。

    新規オブジェクトをピクセルグリッドに整合

    このオプションを選択した場合、すべての新規オブジェクトがピクセルグリッドに整合されます。このオプションは、Web などの表示デバイス向けのデザインにおいて重要であるため、Web ドキュメントなどのドキュメントではデフォルトで有効になっています。詳しくは、Web ワークフローのピクセル整合パスの描画を参照してください。

テンプレートからの新規ドキュメントの作成

  1. 次のいずれかの操作をおこないます。
    • ファイルテンプレートから新規を選択します。

    • ファイル新規を選択します。新規ドキュメントダイアログボックスで、「テンプレート」をクリックします。

    • スタートアップスクリーンで、新規作成リストの「テンプレートから作成」をクリックします。

  2. テンプレートから新規ダイアログボックスで、テンプレートを見つけて選択し、「新規」をクリックします。

テンプレートについて

テンプレートを使用すると、設定とデザイン要素が共通の新規ドキュメントを作成できます。 例えば、見かけが似た名刺を数種類デザインする場合は、必要なアートボードサイズ、ガイドなどの表示設定とプリントオプションを設定したテンプレートを作成します。 テンプレートには、ロゴなどの共通のデザイン要素を設定したシンボルや、特定のカラースウォッチ、ブラシ、グラフィックスタイルを含めることもできます。

Illustrator には、レターヘッド、名刺、封筒、パンフレット、ラベル、証明書、はがき、挨拶状、Web サイトなど様々なテンプレートが用意されています。

「テンプレートから新規」コマンドでテンプレートを選択すると、元のテンプレートファイルには変更を加えずに、そのテンプレートと同じコンテンツとドキュメント設定で新規ドキュメントを作成できます。

新規テンプレートの作成

  1. 新規ドキュメントまたは既存のドキュメントを開きます。
  2. 必要に応じて、次のいずれかの方法でドキュメントをカスタマイズします。
    • テンプレートから新規ドキュメントを作成したときに表示するとおりに、ドキュメントウィンドウを設定します。 ウィンドウ設定には、表示倍率、スクロール位置、定規の原点、ガイド、グリッド、トリムエリア、表示メニューのオプションなどがあります。

    • テンプレートから新規ドキュメントを作成したときに表示するアートワークを描画、または読み込みます。

    • 既存のスウォッチ、スタイル、ブラシ、シンボルから不要なものを削除します。

    • 各パネルに含める新規のスウォッチ、スタイル、ブラシ、シンボルを作成します。 スウォッチ、グラフィックスタイル、ブラシ、シンボル、アクションは Illustrator 付属のライブラリから読み込むこともできます。

    • グラフのデザインダイアログボックスに追加するグラフデザインを作成します。 既定のグラフデザインを読み込むこともできます。

    • ドキュメント設定ダイアログボックスおよびプリントダイアログボックスで必要なオプションを設定します。

  3. ファイルテンプレートとして保存を選択します。

  4. 別名で保存ダイアログボックスでファイルの保存場所を入力し、ファイル名を入力して、「保存」をクリックします。

    ファイルは、Adobe Illustrator Template(AIT)形式で保存されます。

ドキュメント設定オプションの指定

ドキュメント設定ダイアログボックスでは、ドキュメントに関する測定単位、透明グリッドの表示、背景色、入力設定(言語、引用符の種類、上付き文字と下付き文字のサイズ、書き出し形式など)の初期設定オプションをいつでも変更できます。「アートボードを編集」ボタンをクリックすると、このダイアログボックスが閉じて、アートボードツールがアクティブになります。アートボードを変更するには、このボタンを使用します。

  1. ファイルドキュメント設定を選択するか、コントロールパネルの「ドキュメント設定」ボタンをクリックします(このボタンは何も選択されていないときに表示されます)。

  2. 必要に応じて、オプションを指定します。

注意:

ドキュメントを色付きの紙に印刷する場合は、「紙色のシミュレート」オプションが役立ちます。例えば、イエローのアートボード背景にブルーのオブジェクトを描画すると、オブジェクトはグリーンに見えます。 このシミュレーションは、透明グリッドが表示されていないときだけ実行されます。

各オプションについて詳しくは、関連トピックを参照してください。

ファイルを開く

Illustrator は、Illustrator で作成したファイルに加えて、他のアプリケーションで作成した互換性のあるファイルも開くことができます。

  • 既存のファイルを開くには、ファイル開くを選択します。ファイルを見つけて、「開く」をクリックします。
  • 最近保存したファイルを開くには、スタートアップスクリーンで「最近使用した項目を開く」リストからファイルを選択するか、ファイル最近使用したファイルを開くを選択してリストからファイルを選択します。
  • Adobe Bridge を使用してファイルを開いてプレビューするには、ファイル/Bridge で参照を選択して Adobe Bridge を開きます。ファイルを探して、ファイルアプリケーションを指定して開くAdobe Illustrator を選択します。

Adobe Bridge を使用したファイルの参照

Adobe® Bridge は、Adobe® Creative Suite® コンポーネントに含まれるクロスプラットフォームのアプリケーションで、プリント、Web、ビデオおよびオーディオコンテンツを作成するために必要なアセットを検索、整理および参照することができます。Bridge は Creative Suite のコンポーネントから起動することができ、Bridge を使用してアドビのアセットとアドビ以外のアセットの両方にアクセスすることができます。

  1. Illustrator から次のいずれかの操作をおこなって、Adobe Bridge を開きます。
    • ファイルBridge で参照を選択します。

    • コントロールパネルの Adobe Bridge アイコン をクリックします。

    • ステータスバーから「Bridge で表示」を選択します。

Adobe Bridge から、次の操作を実行できます。

  • 画像、フッテージおよびオーディオファイルを管理します。個々のアプリケーションを開かずに、Brdige でファイルをプレビュー、検索、ソートおよび処理することができます。 ファイルのメタデータを編集したり、Bridge を使用してファイルをドキュメント、プロジェクトまたはコンポジションに配置したりすることもできます。

  • 写真を管理します。デジタルカメラのメモリカードから写真を読み込んで編集したり、関連する写真をグループ化したり、Photoshop® Camera Raw ファイルを開いて読み込んだり、Photoshop を起動せずに写真の設定を編集したりすることができます。

  • バッチコマンドなどの自動処理を実行します。

  • カラーマネジメントされた Creative Cloud コンポーネント間でカラー設定を同期します。

  • リアルタイムの Web 会議を開始して、デスクトップを共有したり、ドキュメントをレビューしたりします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー