Benutzerhandbuch Abbrechen

Erstellen von auf dynamischen Daten basierenden Grafiken

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Einsatzmöglichkeiten von Photoshop
  3. Photoshop und andere Adobe-Produkte und -Dienste
    1. Arbeiten mit Illustrator-Grafiken in Photoshop
    2. Arbeiten mit Photoshop-Dateien in InDesign
    3. Substance 3D-Materialien für Photoshop
    4. Verwenden der Erweiterung „Capture in-App“ in Photoshop
  4. Photoshop auf dem iPad (nicht verfügbar in Festlandchina)
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Korrekturebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop auf dem iPad verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
    29. Befehle für die automatische Korrektur in Photoshop auf dem iPad
    30. Verwischen von Bildbereichen in Photoshop auf dem iPad
    31. Erhöhen oder Verringern der Sättigung von Bildern mit dem Schwamm-Werkzeug
    32. Inhaltsbasierte Füllung für iPads
  5. Web-Version von Photoshop (nicht verfügbar in Festlandchina)
    1. Häufige Fragen
    2. Systemanforderungen
    3. Tastaturbefehle
    4. Unterstützte Dateitypen
    5. Einführung in den Arbeitsbereich
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Generative KI-Funktionen
    8. Grundlegende Konzepte der Bildbearbeitung
    9. Schnellaktionen
    10. Arbeiten mit Ebenen
    11. Retuschieren von Bildern und Beseitigen von Bilddefekten
    12. Schnelles Auswählen von Bereichen
    13. Bildverbesserungen mit Korrekturebenen
    14. Verschieben, Transformieren und Zuschneiden von Bildern
    15. Zeichnen und malen
    16. Arbeiten mit Textebenen
    17. Arbeite mit beliebigen anderen Personen im Internet zusammen
    18. App-Einstellungen verwalten
    19. Bild generieren
    20. Hintergrund generieren
    21. Referenzbild
  6. Photoshop (Beta) (nicht verfügbar in Festlandchina)
    1. Erste Schritte mit Beta-Apps in der Creative Cloud
    2. Photoshop (Beta) auf dem Desktop
    3. Generieren eines Bildes mit beschreibenden Texteingaben
    4. Generieren eines Hintergrunds mit beschreibenden Texteingaben
  7. Generative KI (nicht verfügbar in Festlandchina)
    1. Häufige Fragen zu generativer KI in Photoshop
    2. Generatives Füllen in Photoshop auf dem Desktop
    3. Generatives Erweitern in Photoshop auf dem Desktop
    4. Generatives Füllen in Photoshop auf dem iPad
    5. Generatives Erweitern in Photoshop auf dem iPad
    6. Generative KI-Funktion in der Web-Version von Photoshop
  8. Content Authenticity (nicht verfügbar in Festlandchina)
    1. Inhaltsurhebernachweise in Photoshop
    2. Identität und Herkunft für NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  9. Cloud-Dokumente (nicht verfügbar in Festlandchina)
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Andere zum Bearbeiten deiner Cloud-Dokumente einladen
    9. Dateien freigeben und kommentieren in der App
  10. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Voreinstellungen
    3. Schnelleres Lernen mit dem Photoshop „Entdecken“-Bedienfeld
    4. Erstellen von Dokumenten
    5. Einfügen von Dateien
    6. Standard-Tastaturbefehle
    7. Tastaturbefehle anpassen
    8. Werkzeuggalerien
    9. Leistungsvoreinstellungen
    10. Verwenden von Werkzeugen
    11. Presets
    12. Raster und Hilfslinien
    13. Touch-Gesten
    14. Die Touch Bar in Photoshop
    15. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    16. Technologievorschau
    17. Metadaten und Anmerkungen
    18. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    19. Einfügen von Photoshop-Bildern in andere Anwendungen
    20. Lineale
    21. Anzeigen oder Ausblenden nicht druckbarer Extras
    22. Festlegen von Spalten für ein Bild
    23. Befehl „Rückgängig“ und Protokollbedienfeld
    24. Bedienfelder und Menüs
    25. Positionieren von Elementen durch Ausrichten
    26. Positionieren mit dem Linealwerkzeug
  11. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  12. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  13. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
  14. Auswahl
    1. Erste Schritte mit der Auswahl
    2. Treffen von Auswahlen in deinem Composite
    3. Arbeitsbereich „Auswählen und maskieren“
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Einstellen einer Pixelauswahl
    7. Verschieben, Kopieren und Löschen ausgewählter Pixel
    8. Erstellen einer temporären Maskierung
    9. Auswählen eines Farbbereichs in einem Bild
    10. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    11. Kanäle – Grundlagen
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
  15. Bildkorrekturen
    1. Ersetzen von Objektfarben
    2. Perspektivische Verformung
    3. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    4. Reparatur-Pinsel-Beispiele
    5. Exportieren von Color Lookup-Tabellen
    6. Anpassen der Bildschärfe und Weichzeichnung
    7. Farbkorrekturen
    8. Anwenden einer Helligkeits-/Kontrastkorrektur
    9. Anpassen der Details von Tiefen und Lichtern
    10. Tonwertkorrektur
    11. Anpassen von Farbton und Sättigung
    12. Anpassen der Lebendigkeit
    13. Anpassen der Farbsättigung in Bildbereichen
    14. Durchführen schneller Farbtonkorrekturen
    15. Anwenden von speziellen Farbeffekten auf Bilder
    16. Verbessere dein Bild mit der Farbbalancekorrektur
    17. Bilder mit hohem dynamischem Bereich
    18. Anzeigen von Histogrammen und Pixelwerten
    19. Abgleichen von Farben in deinem Bild
    20. Freistellen und gerades Ausrichten von Fotos
    21. Konvertieren eines Farbbildes in Schwarzweiß
    22. Einstellungs- und Füllebenen
    23. Gradationskurvenkorrektur
    24. Füllmethoden
    25. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    26. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    27. Anpassen von HDR-Belichtung und -Tonung
    28. Abwedeln oder Nachbelichten von Bildbereichen
    29. Vornehmen von selektiven Farbkorrekturen
  16. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Radial-Filter in Camera Raw
    10. Verwalten von Camera Raw-Einstellungen
    11. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    12. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    13. Drehen, Freistellen und Anpassen von Bildern
    14. Einstellen des Farbrenderings in Camera Raw
    15. Verarbeitungsversionen in Camera Raw
    16. Durchführen lokaler Korrekturen in Camera Raw
  17. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  18. Bildoptimierung und -transformation
    1. Himmel auf deinen Bildern ersetzen
    2. Transformieren von Objekten
    3. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    4. So stellst du Fotos frei und richtest sie gerade aus
    5. Erstellen und Bearbeiten von Panoramabildern
    6. Verformen von Bildern, Formen und Pfaden
    7. Fluchtpunkt
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
  19. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
    27. Vorgaben, Aktionen und Einstellungen migrieren
  20. Text
    1. Hinzufügen und Bearbeiten von Text
    2. Unified Text Engine
    3. Arbeiten mit OpenType SVG-Schriftarten
    4. Formatieren von Zeichen
    5. Formatieren von Absätzen
    6. Erstellen von Texteffekten
    7. Bearbeiten von Text
    8. Zeilen- und Zeichenabstand
    9. Arabische und hebräische Schrift
    10. Schriften
    11. Fehlerbehebung bei Schriftarten
    12. Asiatische Schrift
    13. Erstellen von Text
  21. Filter und Effekte
    1. Verwendung der Weichzeichnergalerie
    2. Filter – Grundlagen
    3. Filtereffektereferenz
    4. Hinzufügen von Beleuchtungseffekten
    5. Verwenden des adaptiven Weitwinkelkorrekturfilters
    6. Verwenden des Ölfarbenfilters
    7. Verwenden des Verflüssigen-Filters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  22. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Duplexbilder
    5. Arbeiten mit Farbprofilen
    6. Farbmanagement für Dokumente zur Onlineanzeige
    7. Farbmanagement für Dokumente beim Drucken
    8. Farbmanagement für importierte Bilder
    9. Prüfen von Farben
  24. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  25. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  26. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Drucken von Bildern auf einer kommerziellen Druckmaschine
    8. Verbessern der Farbdrucke von Photoshop
    9. Beheben von Problemen beim Drucken | Photoshop
  27. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  28. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme
    3. Optimieren der Leistung von Photoshop
    4. Grundlagen zur Fehlerbehebung
    5. Fehlerbehebung bei Abstürzen oder Einfrieren
    6. Fehlerbehebung bei Programmfehlern
    7. Beheben von Fehlern bei vollem Arbeitsvolume
    8. Fehlerbehebung bei GPU- und Grafiktreiberproblemen
    9. Fehlende Werkzeuge finden
    10. Photoshop – Häufig gestellte Fragen zu eingestellten 3D-Funktionen

Verwende dynamische Grafiken, um mit Vorlagen zu arbeiten, die in Photoshop erstellt wurden

Stell dir Folgendes vor:

Es ist deine erste Woche bei der Arbeit, und du musst fünf Versionen eines Webbanners mit unterschiedlichen Text- und Bildversionen mit einer einzigen Vorlage erstellen.

Wusstest du, dass dynamische Grafiken die beste Möglichkeit wären, deine Aufgabe zu erledigen?

Befolge diese allgemeinen Schritte, um mithilfe von Datensätzen einheitliche Designs mit unterschiedlichen Texten und Bildern zu erstellen:

  1. Erstelle die Ausgangsgrafik, die als Vorlage verwendet werden soll. Erstellen von auf dynamischen Daten basierenden Grafiken

    Verwende Ebenen, um die Elemente zu isolieren, die du in der Grafik ändern möchtest.

  2. Definiere Variablen in der Grafik. Wie wir wissen, bestimmen Variablen die Teile des Bildes, die geändert werden müssen.

  3. Erstelle oder importiere die Datensätze. Erstelle die Datensätze in der Vorlage oder importiere sie aus einer Textdatei. 

  4. Zeige das Dokument mit den einzelnen Datensätzen in der Vorschau an. Bevor du die Datei exportierst, überprüfe die Vorschau , um zu sehen, wie das endgültige Bild angezeigt wird. 

  5. Generiere die Grafiken, indem du sie mit den Daten exportierst. Wir empfehlen die Verwendung des Photoshop-Formats (PSD). 

    Verwende Variablen, um verschiedene Versionen eines Bildes in Photoshop zu erstellen
    Verwende Variablen, um verschiedene Versionen eines Bildes zu erstellen

Variablen

Mit Variablen definierst du, welche Elemente einer Vorlage geändert werden sollen. Es können drei Variablentypen definiert werden:

Mit Variablen des Typs „Sichtbarkeit“ kannst du den Inhalt einer Ebene ein- und ausblenden.

Variablen des Typs Textersetzung ersetzen eine Zeichenfolge in einer Textebene.

Variablen des Typs Pixelersetzung ersetzen die Pixel in der Ebene durch Pixel aus einer anderen Bilddatei.

Hinweis:

Während du auf der Hintergrundebene arbeitest, kannst du keine Variablen definieren. 

Mit einer Variable arbeiten

  1. Gehe zu Bild> Variablen> Definieren.

  2. Wähle deine bevorzugte Ebene aus dem Popup-Menü Ebene mit dem Inhalt aus, der als Variable definiert werden soll.

  3. Wähle einen oder mehrere Variablentypen aus: Sichtbarkeit, Pixelersetzung und Textersetzung.

    Sichtbarkeit: Blendet den Inhalt der Ebene oder der Ebenengruppe ein oder aus

    Pixelersetzung: Ersetzt die Pixel in der Ebene durch Pixel aus einer anderen Bilddatei

    Textersetzung: Ersetzt eine Zeichenfolge in einer Textebene

  4. Führe einen der folgenden Schritte durch:

    • Gib einen Namen für die Variable in das Feld Name ein. Variablennamen können mit einem Buchstaben, Unterstrich oder Doppelpunkt beginnen. Sie dürfen keine Leerzeichen oder Sonderzeichen enthalten (mit Ausnahme von Punkten, Bindestrichen, Unterstrichen und Doppelpunkten).

      Oder,

    • Wähle im Dropdown-Menü Name eine bereits vorhandene Variable aus, mit der diese Ebene verknüpft werden soll. Ebenen, die mit derselben Variable verknüpft sind, werden zusammen mit dem Verknüpfungssymbol neben dem Menü Name angezeigt.

  5. Führe die folgenden Schritte aus, wenn du Pixelersetzungsvariablen verwendest.

    1. Wähle deine bevorzugte Methode zum Skalieren des ersetzenden Bildes aus:
      • Bei der Option Anpassen wird die Größe des Bildes so angepasst, dass es in den Begrenzungsrahmen passt, wobei die Proportionen beibehalten werden.
      • Bei der Option Füllen wird die Größe des Bildes so angepasst, dass der Begrenzungsrahmen gefüllt wird, wobei die Proportionen beibehalten werden. Das Bild ragt möglicherweise über eine Kante hinaus.
      • Bei der Option Wie vorliegend wird die Größe des Ersatzbilds beibehalten. Das Bild ragt möglicherweise über die horizontale und/oder vertikale Kante hinaus. 
      • Bei der Option Entsprechen wird die Größe des Bildes angepasst, um den Begrenzungsrahmen zu füllen. Die ursprünglichen Proportionen werden möglicherweise nicht beibehalten. 
    2. Wähle einen der Griffe des Ausrichtungssymbols , um die gewünschte Ausrichtung beim Platzieren des Bildes im Begrenzungsrahmen festzulegen. (Diese Option ist für Entsprechen nicht verfügbar.)
    3. Aktiviere Auf Begrenzungsrahmen beschneiden, um die Bildbereiche abzuschneiden, die nicht in den Rahmen passen. Diese Option steht nur dann zur Verfügung, wenn Füllen oder Wie vorliegend als Ersatzmethoden ausgewählt wurden. (Diese Option ist für Entsprechen nicht verfügbar.)
    Bei der Option Anpassen wird die Größe des Bildes so angepasst, dass es in den Begrenzungsrahmen passt, wobei die Proportionen beibehalten werden.
    Bei der Option Anpassen wird die Größe des Bildes so angepasst, dass es in den Begrenzungsrahmen passt, wobei die Proportionen beibehalten werden.

  6. Wenn du Variablen für eine andere Ebene definieren möchtest, wähle unter Ebene eine Ebene aus und klicke auf OK.

    Neben dem Namen einer Ebene, die Variablen enthält, wird ein Sternchen angezeigt. Du kannst mit den Navigationspfeilen zwischen Ebenen wechseln.

Umbenennen einer Variable

  1. Gehe zu Bild> Variablen> Definieren.

  2. Wähle aus dem Popup-Menü Ebene die Ebene mit der Variablen aus.

  3. Wenn du die Variable umbenennen möchtest, gib in das Textfeld Name einen Namen ein.

    Variablennamen müssen mit einem Buchstaben, einem Unterstrich oder einem Doppelpunkt beginnen und dürfen keine Leer- oder Sonderzeichen enthalten (Ausnahmen sind Punkt, Bindestrich, Unterstrich und Doppelpunkt).

  4. Hebe die Auswahl der Variablen auf, um sie zu entfernen.

Datensätze

Ein Datensatz ist eine Sammlung von Variablen und dazugehörigen Daten. Du kannst für jede zu generierende Version einer Grafik einen Datensatz definieren.

  1. Führe einen der folgenden Schritte durch:

    • Gehe zu Bild > Variablen > Datensätze.

    Oder,

    • Wenn das Dialogfeld Variablen geöffnet ist, wähle Datensätze aus dem Dropdown-Menü aus oder klicke auf Weiter.
    Hinweis:

    Bevor du den Standarddatensatz bearbeiten kannst, musst du mindestens eine Variable definieren. Erstellen von auf dynamischen Daten basierenden Grafiken

  2. Klicke auf die Schaltfläche „Neuer Datensatz“ (), um einen neuen Datensatz auf der Grundlage des aktuellen Datensatzes zu erstellen.

  3. Wähle eine Variable aus der Dropdown-Liste Name aus.

  4. Bearbeite die Variablendaten:

    • Aktiviere bei Variablen des Typs Sichtbarkeit die Option Sichtbar oder Unsichtbar, um den Ebeneninhalt ein- bzw. auszublenden.

    • Klicke bei Variablen des Typs Pixelersetzung auf Datei auswählen und wähle eine Ersatzbilddatei aus. Wähle vor dem Anwenden des Datensatzes Nicht ersetzen, damit die Ebene ihren aktuellen Status beibehält.

    Hinweis:

    Durch Nicht ersetzen wird der ursprüngliche Dateistatus nicht wiederhergestellt, wenn zuvor eine andere Ersetzung angewendet wurde.

    • Gib bei Variablen des Typs Textersetzung eine Textzeichenfolge in das Textfeld Wert ein.
  5. Definiere für jede zu generierende Version der Grafik einen weiteren Datensatz.

Du kannst den Datensatz zu einem späterem Zeitpunkt bearbeiten, umbenennen oder löschen, indem du zuerst aus der Liste Datensatz auswählst und anschließend die für ihn geltenden Optionen bearbeitest. Verwende die Pfeilsymbole, um zwischen Datensätzen zu wechseln. Klicke auf den Papierkorb, um einen Datensatz zu löschen.

Vorschau oder Anwenden eines Datensatzes

Wende den Inhalt eines Datensatzes auf dein Basisbild an, ohne dass sich dies auf Variablen und Datensätze auswirkt.

Dadurch wird die Darstellung deines Bildes geändert, sodass die Werte des Datensatzes enthalten sind. Verwende die Option „Vorschau“, um anzuzeigen, wie die jeweilige Grafikversion mit den unterschiedlichen Datensätzen aussehen wird.

Gehe zu Bild > Datensatz anwenden, um den Datensatz aus der Liste auszuwählen und das Bild im Dokumentfenster in der Vorschau anzuzeigen.

Wähle Anwenden, um den Datensatz anzuwenden. Wähle Abbrechen, wenn du eine Vorschau anzeigen und am Ausgangsbild keine Änderungen vornehmen möchtest.

Du kannst einen Datensatz auch anwenden und eine Vorschau anzeigen, indem du zu Bild > Variablen > Datensätze navigierst und das Kontrollkästchen Vorschau aktivierst.

Hinweis:

Durch das Anwenden eines Datensatzes wird das Originaldokument überschrieben.

Generieren von Grafiken mithilfe von Datensätzen

Wenn du die Variablen sowie mindestens einen Datensatz definiert hast, kannst du Bilder mit den Datensatzwerten im Stapelverarbeitungsmodus ausgeben. Die generierte Ausgabe wird in Form von PSD-Dateien ausgegeben.

  1. Gehe zu Datei > Exportieren > Datensätze als Dateien.

  2. Gib einen Hauptnamen für alle generierten Dateien ein. Du kannst nach Wunsch nach einem eigenen Dateibenennungsmuster vorgehen.
  3. Klicke auf die Schaltfläche Ordner auswählen, um ein Zielverzeichnis für die Dateien festzulegen.

  4. Wähle die zu exportierenden Datensätze aus, und klicke auf OK.

Erstellen von Datensätzen in externen Dateien

Durch Verwenden einer externen Textdatei mit sämtlichen Variableninformationen und das Importieren dieser Datei in ein PSD-Dokument mit Variablen, kannst du schnell eine große Anzahl von Datensätzen erzeugen.

Gib hierzu die Daten in eine Textdatei oder eine Microsoft Excel-Kalkulationstabelle ein und exportiere sie dann in eine tabulator- oder kommagetrennte Datei.

Nutze die Syntax der externen Textdatei (wobei jede Zeile, die mit „Variable“ oder „Value“ beginnt, in der Datei eine eigene Zeile einnimmt):

VariableName1<sep>VariableName2<sep> <sep>VariableNameN <nl> 
Value1-1<sep>Value2-1<sep><sep>ValueN-1<nl> 
Value1-2<sep>Value2-2<sep><sep>ValueN-2<nl> 
Value1-M<sep>Value2-M<sep><sep>ValueN-M<nl>

Alle Variablennamen werden in der ersten Zeile in der Reihenfolge aufgeführt, die den Werten in den folgenden Zeilen zugewiesen wurde. Jede folgende Zeile repräsentiert einen Datensatz mit den Werten für jede gegebene Variable.

Hinweis:

Um mehrere Textzeilen in einer einzelnen Textzeile eines Datensatzes zu erstellen, setze den Text in doppelte Anführungszeichen und füge einen harten Zeilenvorschub an den Stellen in der tabulator- oder kommagetrennten Datei ein, an denen der Umbruch erfolgen soll.  Erstellen von auf dynamischen Daten basierenden Grafiken

Externe Textdatei Syntaxelemente

<sep>

Eine kommagetrennte (CSV) oder eine tabulatorgetrennte Datei (mit Tabulatortrennzeichen); trennt jeden Variablennamen oder Wert

<nl>

Ein Zeilenwechselzeichen, durch das Datensätze abgeschlossen werden und das einen Zeilenvorschub, Wagenrücklauf oder beides darstellen kann

„true“ und „false“

Mögliche Werte für eine Sichtbarkeit-Variable

Leerzeichen

Leerzeichen um die Trennzeichen werden beim Parsen der Datei entfernt, Leerzeichen zwischen Wörtern in einer Wertezeichenfolge (z. B. zwei vom selben Typ) werden beibehalten und führende sowie nachgestellte Leerzeichen werden beibehalten, sofern sie in doppelte Anführungszeichen gesetzt werden (z. B. „ein Typ “)

Doppelte Anführungszeichen

Können Teil eines Wertes sein, sofern ihnen ein weiteres Paar doppelter Anführungszeichen vorausgeht („„B““ wäre z. B. im Datensatz „B“)

Wenn <sep> oder <nl> Teil des Variablenwerts ist, musst der gesamte Wert in doppelte Anführungszeichen gesetzt werden.

Alle in deiner PSD-Datei definierten Variablen müssen in der Textdatei definiert sein. Andernfalls wird ein Fehler angezeigt, wenn die Anzahl der Variablen in der Textdatei und in deinem Dokument nicht übereinstimmt.

Beispieldatensatz

Erstelle eine Textdatei mit einer Vorlage für Blumen, die Variablen für Tulpen und Sonnenblumen enthält. Das könnte folgendermaßen aussehen:

{Inhalt von FlowerShow.txt} 
Variable 1, Variable 2, Variable 3 
true, TULPE, C:\Eigene Dokumente\tulip.jpg 
false, SONNENBLUME, C:\Eigene Dokumente\sunflower.jpg 
false, CALLA, C:\Eigene Dokumente\calla.jpg 
true, VEILCHEN, C:\Eigene Dokumente\violet.jpg
Hinweis:

Wenn sich die Textdatei im selben Ordner wie die Bilddatei befindet, kannst du für den Bildspeicherort einen relativen Pfad verwenden. Das letzte Beispielelement könnte Folgendes sein: true, VEILCHEN, violet.jpg.

Importieren eines Datensatzes

  1. Führe einen der folgenden Schritte durch:

    • Navigiere zu Datei > Importieren > Variablen-Datensätze.

    Oder,

    • Navigiere zu Bild > Variablen > Datensätze und verwende die Schaltfläche Importieren, um zur zu importierenden Textdatei zu navigieren.
  2. Lege die Importoptionen fest.

    • Erste Spalte für Datensatznamen verwenden: Benennt Datensätze gemäß dem Inhalt der ersten Spalte der Textdatei (Werte für die an erster Stelle aufgeführte Variable). Andernfalls werden die Datensätze als Datensatz 1, Datensatz 2 usw. bezeichnet.
    • Vorhandene Datensätze ersetzen: Löscht alle vorhandenen Datensätze vor dem Import
  3. Wähle die Kodierung der Textdatei aus oder behalte die Einstellung „Automatisch“ bei, bevor du OK auswählst.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online