ניתן ליצור ולטפל במסמכים ובקבצים בעזרת רכיבים שונים, כגון חלוניות, סרגלים וחלונות. הארגון של רכיבים אלה נקרא סביבת עבודה. לסביבות העבודה של היישומים השונים ב-Adobe‎ Creative Cloud יש מראה דומה, כדי שתוכל לעבור בין יישומים בקלות. ניתן גם להתאים כל יישום לאופן עבודתך בעזרת בחירה מתוך מספר סביבות עבודה מוגדרות מראש או יצירת סביבת עבודה משלך.

סביבת העבודה Start

סביבת העבודה Start ב- InDesign מעניקה לך גישה נוחה לקבצים שהשתמשת בהם לאחרונה, ערכות לימוד של InDesign ומספקת אפשרות ליצור מסמך חדש או לפתוח מסמכים קיימים.

סביבת העבודה Start מוצגת כאשר:

  • InDesign נפתח
  • אין מסמכים פתוחים

השתמש בסביבת העבודה Start כדי:

  • לפתוח ערכות לימוד כדי שיסייעו לך ללמוד ולהבין במהירות את המושג הכללי, את תהליכי העבודה, עצות וטריקים
  • ליצור מסמך חדש או לפתוח מסמך קיים
סביבת העבודה Start
סביבת העבודה Start

סביבת העבודה Start כוללת את הכרטיסיות והלחצנים הבאים:

Home

לחץ על כרטיסיה זו כדי להציג את הקבצים ששינית לאחרונה.

Learn

לחץ על כרטיסייה זו כדי לפתוח רשימה של ערכות לימוד בסיסיות ומתקדמות בנושא InDesign ולהתחיל בעבודה עם היישום.

Create New

לחץ על לחצן זה ליצירת מסמך חדש. ניתן ליצור מסמך על-ידי בחירה באחת מהתבניות או מהקביעות המוגדרות מראש העומדות לרשותך ב-InDesign.

Open

לחץ על לחצן זה לפתיחת מסמך קיים ב-InDesign.

הערה:

כדי להשבית את סביבת העבודה Start בתיבת הדו-שיח Preferences, בטל את הבחירה בתיבת הסימון Show Start Workspace When No Documents Are Open (‏‏Preferences ‏‏> General‏). קיצורי המקשים Ctrl/Cmd + O ו-Ctrl/Cmd + N ממשיכים להיות זמינים לשימוש.

יצירת מסמכים

בעת יצירת מסמך ב-InDesign, במקום להתחיל עם מסמך ריק, תוכל לבחור מתוך מגוון רחב של תבניות, כולל תבניות מ-Adobe Stock. התבניות כוללות נכסים שתוכל להתבסס עליהם להשלמת הפרוייקט. בעת פתיחת תבנית ב-InDesign, באפשרותך לעבוד עם התבנית בדיוק כפי שהיית עובד עם כל מסמך אחר של InDesign.

בנוסף לתבניות, ניתן גם ליצור מסמך על-ידי בחירה באחת מהקביעות הרבות המוגדרות מראש הזמינות ב-InDesign.

לקבלת מידע נוסף, ראה יצירת מסמכים.
 

תיבת הדו-שיח New Document
תיבת הדו-שיח New Document‏ | תבניות מ-Adobe Stock וקביעות מוגדרות מראש

סקירה של סביבת העבודה

  • המסגרת Application frame מקבצת את כל רכיבי סביבת העבודה בחלון משולב אחד, המאפשר לטפל ביישום כיחידה אחת. כשמזיזים או משנים את גודל מסגרת היישום או כל אחד מרכיביה, כל הרכיבים שבה מגיבים הדדית, כך שאף רכיב לא יחפוף לרכיב אחר. חלוניות אינן נעלמות כשעוברים בין יישומים או לוחצים בטעות ויוצאים מהיישום. אם אתה עובד עם שני יישומים או יותר, תוכל למקם את היישומים זה לצד זה על המסך או בצגים מרובים. אם אתה משתמש ב-Mac ומעדיף את הממשק המסורתי והחופשי, תוכל לבטל את Application frame. בחר Window >‏ Application Frame כדי לעבור למצב ‏‫הפעלה או למצב השבתה.
  • סרגל היישום בראש המסך כולל מתג סביבת עבודה, תפריטים (Windows בלבד) ופקדים אחרים של היישום. ב-Mac, סרגל היישום זמין רק כאשר Application Frame אינו פעיל. ניתן לעבור למצב הפעלה או השבתה באמצעות התפריט Window.
  • החלונית Tools כוללת כלים ליצירה ולעריכה של תמונות, גרפיקה, רכיבי עמוד ועוד. כלים קשורים מקובצים יחד.
  • החלונית Control מציגה אפשרויות לאובייקט שנבחר כרגע.
  • חלון המסמך מציג את הקובץ שאתה עובד עליו כרגע. ניתן להציג את חלונות המסמכים ככרטיסיות, ובמקרים מסוימים לקבץ ולעגן אותם.
  • חלוניות מסייעות לך לפקח על עבודתך ולשנותה. ניתן לקבץ חלוניות בקבוצות, לסדר אותן בערימות או לעגן אותן.
סביבת עבודה
סביבת העבודה המוגדרת כברירת מחדל של InDesign

A. חלונות מסמך בכרטיסיות B. ‏Publish Online C. מעבר לסביבת העבודה Touch‏ D. מתג סביבת עבודה E. שורת כותרת של חלונית F. סרגל חיפוש G. החלונית Control‏‏ H. הלחצן Collapse To Icons‏‏‏‏ I. קבוצות של חלוניות במעגן אנכי‏ J. שורת מצב K. החלונית Tools‏‏ 

הגדרת צבע UX

ניתן לשנות את הממשק לאחת מארבע אפשרויות הצבע הזמינות: Dark,‏ Medium Dark,‏ Medium Light ו-Light.

  1. בצע אחת מהפעולות הבאות:

    • (Windows) בחר Edit >‏ Preferences >‏ Interface
    • (macOS) בחר InDesign >‏ Preferences >‏ Interface
  2. בחר את צבע הממשק הרצוי מערכות הנושא של הצבע הבאות: Dark,‏ Medium Dark,‏ Medium Light, ו- Light.

    Color Themes
    ערכות נושא של צבע זמינות

  3. בחר Match Pasteboard To Theme Color כדי להגדיר את צבע משטח העבודה לערכת הנושא של צבע שנבחרה. בטל את הסימון כדי להגדיר את צבע משטח העבודה ללבן.

ניהול חלונות וחלוניות

הסתרה או הצגה של כל החלוניות

  • כדי להסתיר או להציג את כל החלוניות, כולל החלונית Tools והחלונית Control, הקש Tab.

  • כדי להסתיר או להציג את כל החלוניות, מלבד החלונית Tools והחלונית Control, הקש Shift+Tab.

הערה:

ניתן להציג באופן זמני חלוניות מוסתרות, אם האפשרות Auto-Show Hidden Panels נבחרה בהעדפות הממשק. הזז את המצביע לקצה חלון היישום (Windows‎‎‎) או לקצה הצג (macOS) ורחף מעל לפס שמוצג.

אפשרויות החלונית Display

  • לחץ על סמל תפריט החלונית בפינה הימנית העליונה של החלונית.

הערה:

ניתן לפתוח תפריט חלונית גם כשהחלונית ממוזערת.

התאמת בהירות החלונית

  • בהעדפות הממשק, תוכל להתאים אישית את הממשק לאחת מארבע ערכות הנושא הזמינות של צבע שנועדו לספק חוויית משתמש מיטבית: Dark,‏‏ Medium Dark,‏‏ Medium Light ו- Light.

הערה:

צבע משטח העבודה ב-InDesign מותאם לצבע ערכת הנושא כברירת מחדל. בטל את הבחירה באפשרות Preferences ‏> Interface ‏> Appearance ‏> Match Pasteboard To Theme Color כדי לשנות את צבע משטח העבודה ללבן.

הגדרה מחדש של החלונית Tools

ניתן להציג את הכלים בחלונית Tools בטור אחד, או בשני טורים.

  • לחץ על החץ הכפול בראש החלונית Tools.

הערה:

ניתן גם לעבור בין תצוגה של טור אחד לתצוגה של שני טורים או שורה אחת בעזרת Preferences ‏> Interface ‏> Panels ‏> Floating Tools Panel.

ארגון מחדש, עיגון או ציפה של חלונות מסמך

כשפותחים יותר מקובץ אחד, חלונות המסמכים מוצגים ככרטיסיות.

  • כדי לסדר מחדש את חלונות המסמכים המוצגים ככרטיסיות, גרור כרטיסיית חלון למיקום חדש בקבוצה.
  • כדי להסיר עיגון (הצפה או ניתוק) של חלון מסמך מקבוצת חלונות, גרור את כרטיסיית החלון אל מחוץ לקבוצה.
  • כדי לעגן חלון מסמך לקבוצה אחרת של חלונות מסמך, גרור את החלון לתוך הקבוצה.

  • ליצירת קבוצות של מסמכים בערימה או באריחים, גרור את החלון לאחד מאזורי השחרור בחלק העליון, התחתון או בצד של חלון אחר. ניתן גם לבחור פריסה לקבוצה בעזרת שימוש בלחצן Layout בסרגל היישום.

  • כדי לעבור למסמך אחר בקבוצת כרטיסיות בעת גרירה בחירה, גרור את הבחירה והחזק אותה רגע מעל לכרטיסייה של מסמך.

עיגון והסרת עיגון של חלוניות

מעגן הוא אוסף של חלוניות או קבוצות של חלוניות המוצגות יחד, בדרך כלל בכיוון אנכי. ניתן לעגן או להסיר עיגון של חלוניות בעזרת הזזתן למעגן או מחוץ למעגן.

  • כדי לעגן חלונית, גרור את הכרטיסייה שלה למעגן, בראש, בתחתית או בין חלוניות אחרות.

  • כדי לעגן קבוצת חלוניות, גרור אותה בשורת הכותרת (השורה הריקה שמעל לכרטיסיות) לתוך המעגן.

  • כדי להסיר חלונית או קבוצת חלוניות, גרור את הכרטיסייה או את שורת הכותרת שלה מחוץ למעגן. ניתן לגרור אותה למעגן אחר או להפוך אותה לחלונית צפה.

החלונית Links נגררת למעגן חדש
החלונית Links נגררת למעגן חדש, מסומנת בסימון כחול אנכי

החלונית Links במעגן משלה
החלונית Links נמצאת כעת במעגן משלה

הערה:

נתן למנוע מחלוניות למלא את כל השטח במעגן. גרור את הקצה התחתון של המעגן למעלה, עד שהוא לא ייגע יותר בקצה סביבת העבודה.

הזזת חלוניות

בזמן הזזת חלוניות, תראה קו כחול של אזורי שחרור, כלומר אזורים שניתן להזיז אליהם את החלונית. לדוגמה, ניתן להזיז חלונית למעלה או למטה במעגן בגרירתה לאזור ההזזה המסומן בפס כחול דק מעל או מתחת לחלונית אחרת. אם תגרור לאזור שאינו אזור הזזה, החלונית תצוף בחופשיות בסביבת העבודה.

הערה:

מיקום העכבר (במקום מיקום החלונית) מפעיל את אזור השחרור, כך שאם אינך רואה את אזור השחרור, נסה לגרור את העכבר למקום שבו אמור להיות אזור השחרור.

  • להזזת חלונית, גרור את הכרטיסייה שלה.

  • להזזת קבוצת חלוניות, גרור את שורת הכותרת שלה.

חלונית Color שמעוגנת מעל קבוצת החלונית Layers
קו כחול דק של אזור שחרור מציין שהחלונית Color תעוגן באופן עצמאי מעל לקבוצת החלוניות Layers.

הערה:

הקש Ctrl ‏(Windows) או Command ‏(Mac OS) תוך כדי הזזת חלונית כדי למנוע את עגינתה. הקש Esc תוך כדי הזזת החלונית לביטול הפעולה.

הוספה והסרה של חלוניות

אם תסיר את כל החלוניות במעגן, המעגן ייעלם. ניתן ליצור מעגן בהזזת חלוניות לפינה הימנית של סביבת העבודה עד שיופיע אזור שחרור.

  • להסרת חלונית, לחץ לחיצה ימנית (Windows) או הקש Control ‏(Mac) ולחץ על כרטיסיית החלונית ובחר Close, או בטל את הסימון בחלונית מתפריט Window.

  • להוספת חלונית, בחר בה מתפריט Window ועגן אותה במקום הרצוי.

טיפול בקבוצות של חלוניות

  • להזזת חלונית לקבוצה, גרור את הכרטיסייה שלה לאזור השחרור המסומן בקבוצה.

הוספת חלונית לקבוצת חלוניות
הוספת חלונית לקבוצת חלוניות

  • כדי לסדר מחדש חלוניות בקבוצה, גרור את הכרטיסייה של החלונית למיקום חדש בקבוצה.

  • להסרת חלונית מקבוצה כדי שהיא תצוף בחופשיות, גרור את הכרטיסייה שלה מחוץ לקבוצה.

  • להזזת קבוצה, גרור את שורת הכותרת שלה (האזור שמעל לכרטיסייה).

סידור בערימה של חלוניות צפות

כשגוררים חלונית מחוץ למעגן שלה אך לא לאזור שחרור, החלונית צפה באופן חופשי. החלונית הצפה מאפשרת לך למקם אותה בכל מקום בסביבת העבודה. ניתן לסדר בערימה חלוניות צפות או קבוצות של חלוניות כדי שהן יזוזו כיחידה אחת כשתגרור את שורת הכותרת העליונה ביותר.

  • כדי לסדר בערימה חלוניות צפות, גרור חלונית בעזרת הכרטיסייה שלה לאזור השחרור בתחתית חלונית אחרת.

  • כדי לשנות את הסדר בערימה, גרור חלונית למעלה או למטה.

הערה:

הקפד לשחרר את החלונית באזור השחרור הדק שבין חלוניות, ולא באזור השחרור הרחב בשורת כותרת.

  • להסרת חלונית או קבוצת חלוניות מהערימה כך שהיא תצוף באופן עצמאי, גרור את הכרטיסייה או את שורת הכותרת שלה.

שינוי גודל חלוניות

  • למזעור או להגדלת חלונית, קבוצת חלוניות או ערימת חלוניות, לחץ פעמיים על כרטיסייה. ניתן גם ללחוץ פעמיים באזור הכרטיסייה (השטח הריק שליד הכרטיסיות).

  • לשינוי גודל חלונית, גרור כל צד של החלונית. יש חלוניות מסוימות, כגון החלונית Color ב-Photoshop, שלא ניתן לשנות את גודלן בגרירה.

סמלי חלוניות של צמצום והרחבה

ניתן לצמצם חלוניות לסמלים כדי להפחית את הצפיפות בסביבת העבודה. במקרים מסוימים, החלוניות מצומצמות לסמלים בסביבת העבודה של ברירת המחדל.

חלוניות שצומצמו לסמלים
חלוניות שצומצמו לסמלים

חלוניות שהורחבו מסמלים
חלוניות שהורחבו מסמלים

  • כדי לצמצם או להרחיב את כל סמלי החלוניות בעמודה, לחץ על החץ הכפול בראש המעגן.
  • כדי להרחיב סמל חלונית בודד, לחץ עליו.
  • לשינוי גודל של סמלי חלוניות כדי שתוכל לראות רק את הסמלים (ולא את התוויות), התאם את רוחב המעגן עד שהמלל ייעלם. לתצוגת סמל המלל שוב, הרחב את המעגן.
  • כדי להרחיב או לצמצם בחזרה חלונית לסמל שלה, לחץ על הכרטיסייה של החלונית, על הסמל שלה או על החץ הכפול בשורת הכותרת של החלונית.

הערה:

אם תבחר Auto-Collapse Icon Panels מתוך Preferences ‏> Interface ‏> Panels, סמל חלונית מורחב יצטמצם באופן אוטומטי כשתלחץ על מקום אחר.

  • להוספת חלונית או קבוצת חלוניות צפה לסמל מעגן, גרור את הכרטיסייה או את שורת הכותרת של החלונית. ‏(חלוניות מצטמצמות אוטומטית לסמלים כשמוסיפים אותן לסמל מעגן).

  • להזזת סמל חלונית (או סמל קבוצת חלוניות), גרור את הסמל. ניתן לגרור סמלי חלונית כלפי מעלה ומטה במעגן, למעגנים אחרים (ואז הם מופיעים בסגנון החלונית של מעגן זה) או מחוץ למעגן (ואז הם מופיעים כסמלים צפים).

שימוש בתפריטי חלונית

גש לתפריטי חלונית באמצעות הסמל בפינה הימנית העליונה של החלונית.

תפריט החלונית (החלונית Swatches)
תפריט החלונית (החלונית Swatches)

שמירת סביבות עבודה ומעבר בין סביבות עבודה

שמירה בשם של הגודל והמיקום הנוכחי של חלוניות בסביבת עבודה מאפשרת לשחזר את סביבת העבודה גם אם הזזת או סגרת חלונית. שמות סביבות העבודה שנשמרו מופיעים במתג סביבת העבודה בסרגל היישום.

שמירת סביבת עבודה מותאמת אישית

  1. בחר Window > Workspace > New Workspace.

  2. הזן שם לסביבת העבודה.

  3. תחת Capture, בחרו אחת או יותר מהאפשרויות הבאות:

    מיקומי חלוניות

    שומר את מיקומי החלוניות הנוכחיים.

    תפריטים או התאמה אישית של תפריטים

    שומר את ערכת התפריטים הנוכחית.

תצוגת סביבות עבודה או מעבר בין סביבות עבודה

  • בחר סביבת עבודה ממתג סביבת העבודה בסרגל היישום.

מחיקת סביבת עבודה מותאמת אישית

  • בחר Delete Workspace ממתג סביבת העבודה, בחר את סביבת העבודה ולאחר מכן לחץ על Delete.

  • בחר Window > Workspace >Delete Workspace, בחר את סביבת העבודה ולאחר מכן לחץ על Delete.

שחזור סביבת העבודה של ברירת המחדל

  • בחר Window ‏> Workspace ‏> Reset [‏Workspace Name‎].

אודות מצבי מסך

ניתן לשנות את תצוגת חלון המסמך באמצעות לחצני Mode בתחתית ארגז הכלים או על-ידי בחירת פקודות מתפריט View > Screen Mode. כשארגז הכלים מוצג בטור יחיד, ניתן לבחור מצבי תצוגה על-ידי לחיצה על לחצן המצב הנוכחי ובחירה במצב שונה מהתפריט שמופיע.

Normal Mode 

מציג גרפיקה בחלון רגיל שבו מוצגים כל הרשתות וקווי העזר הגלויים, אובייקטים שאינם מיועדים להדפסה, ולוח הדבקות לבן.

Preview Mode 

מציג גרפיקה כאילו הייתה פלט, כאשר כל הרכיבים שאינם מיועדים להדפסה אינם מוצגים (רשתות, קווי עזר, אובייקטים שאינם מיועדים להדפסה), ולוח ההדבקות מוצג בצבע תצוגת הרקע המוגדר ב-Preferences.‏

Bleed Mode 

מציג גרפיקה כמו פלט, כאשר כל הרכיבים שאינם מיועדים להדפסה (רשתות, קווי עזר, אובייקטים שאינם מיועדים להדפסה), לוח ההדבקות המוצג בצבע תצוגת הרקע המוגדר ב-Preferences וכל הרכיבים המיועדים להדפסה שנמצאים באזור הגלישה של המסמך (מוגדרים ב-Document Setup) מוצגים.

Slug Mode 

מציג גרפיקה כמו פלט, כאשר כל הרכיבים שאינם מיועדים להדפסה (רשתות, קווי עזר, אובייקטים שאינם מיועדים להדפסה), הלוח המוצג בצבע תצוגת הרקע המוגדר ב-Preferences וכל הרכיבים המיועדים להדפסה שנמצאים באזור הסלאג של המסמך (מוגדרים ב-Document Setup) מוצגים.

Presentation Mode 

מציג גרפיקה כמו מצגת שקופיות, ללא הצגה של תפריטים, חלוניות או כלים. ראה שימוש ב-Presentation Mode.

שימוש בסרגל המצב

סרגל המצב בחלקו השמאלי התחתון של חלון מסמך מציג מידע על מצב של קובץ ומאפשר לך לעבור לעמוד אחר. לחץ על תפריט סרגל המצב לביצוע כל אחת מהפעולות הבאות:

  • הצג את הקובץ הנוכחי במערכת הקבצים על-ידי בחירה באפשרות Reveal In Explorer‏ (Windows‎‎‎) או Reveal In Finder‏ (macOS‎‏).

  • הצג את הקובץ הנוכחי ב-Adobe Bridge על-ידי בחירה ב-Reveal in Bridge.

הערה:

ב-macOS, תוכל להציג את אחוז שינוי הגודל בשורת המצב על-ידי הסתרת סרגל היישום (Window‏ ‏> Application Bar). ב-Windows, אין באפשרותך להסתיר את שורת היישומים.

סקירת החלונית Control

החלונית Control ‏(Window > Control) מציעה גישה מהירה לאפשרויות, לפקודות ולחלוניות אחרות הקשורות לפריט העמוד הנוכחי או לאובייקטים שבחרת. כברירת מחדל, החלונית Control מעוגנת לחלק העליון של חלון המסמך, אך ניתן גם לעגן אותה לחלק התחתון של החלון, להפוך אותה לחלונית צפה או להסתיר אותה.

האפשרויות המוצגות בחלונית Control משתנות לפי סוג האובייקט או הכלי שתבחר:

  • אם תבחר מסגרת, החלונית Control תציג אפשרויות לשינוי גודל, שינוי מיקום, הטייה וסיבוב המסגרת, או החלת סגנון אובייקט.

  • אם תבחר טקסט בתוך מסגרת, החלונית Control תציג אפשרויות פסקה או תווים. לחץ על סמלי הפסקה והתו בצד שמאל של החלונית Control כדי לקבוע האם להציג אפשרויות פסקה או תו. אם הגודל והרזולוציה של הצג מאפשרים זאת, החלונית Control מציגה אפשרויות נוספות. לדוגמה, אם בוחרים בסמל התו, כל אפשרויות התו מוצגות, ואפשרויות פסקה אחדות מופיעות בצד ימין של החלונית Control. אם תלחץ על סמל הפסקה, כל אפשרויות הפסקה יוצגו, ואפשרויות תו מסוימות יופיעו בצד ימין.

  • בשעת בחירת תא בטבלה, החלונית Control מציגה אפשרויות להתאמת ממדי שורות וטורים, מיזוג תאים, יישור טקסט והוספת קווים.

בשעת שינוי אפשרויות בחלונית Control, ניתן לקבל מידע נוסף על כל אחת מהאפשרויות בעזרת תיאורי כלים —תיאורים נפתחים שמופיעים כשעוברים עם המצביע מעל סמל או תווית של אפשרות.

החלונית Control עם תיאור כלי מוצג
החלונית Control עם תיאור כלי מוצג

תפריט החלונית Control
תפריט החלונית Control

לפתיחת תיבות דו-שיח המשויכות לסמלי החלונית Control, הקש על Alt ב-Windows או על Option ב-Mac OS תוך כדי לחיצה על סמל בחלונית Control. לדוגמה, אם נבחרה מסגרת, הקש על Alt או על Option תוך כדי לחיצה על הסמל Rotation Angle‏ לפתיחת תיבת הדו-שיח Rotate.

עגינה או הצפה של החלונית Control

  1. בצע אחת מהפעולות הבאות:
    • גרור את הפס האנכי בצד שמאל של החלונית Control עד שהחלונית תהיה מעוגנת לחלק העליון או התחתון של חלון היישום (Windows) או המסך (Mac OS).

    • בחר Dock At Top,‏ Dock At Bottom או Float מתפריט החלונית Control.

התאמה אישית של החלונית Control

  1. כדי לפתוח את תיבת הדו-שיח Customize Control Panel, בצע אחת מהפעולות הבאות:

    • לחץ על הסמל Customize Control Panel הממוקם בצדה הימני של החלונית Control.
    • בחר Customize מתפריט החלונית Control הנמצא בצדה הימני של החלונית Control.
  2. ציין אפשרויות שברצונך להציג או להסתיר ולחץ על OK.

שימוש בתפריטים תלוי-הקשר

בניגוד לתפריטים המוצגים בחלק העליון של המסך, תפריטים תלויי-הקשר מציגים פקודות הקשורות לכלי הפעיל או לאובייקט שנבחר. ניתן להשתמש בתפריטים תלויי-הקשר כדרך מהירה לבחירת פקודות נפוצות.

  1. מקם את המצביע על המסמך, האובייקט או החלונית.
  2. לחץ על הלחצן הימני של העכבר.

הערה:

(macOS) אם אין ברשותך עכבר עם שני לחצנים, הקש על מקש Control תוך כדי לחיצה עם העכבר כדי להציג תפריט תלוי-הקשר.

שינוי העדפות הממשק

  1. בחר Edit > Preferences > Interface ‏(Windows) או InDesign > Preferences > Interface ‏(macOS).

  2. בחר את ההגדרות הרצויות ולחץ על OK.

Color Theme

בחר את ערכת הצבע לממשק InDesign. בחר מבין האפשרויות Dark‏, Medium Dark,‏ Medium Light או Light Color Theme.

Match Pasteboard To Theme Color

בחר באפשרות זו כדי להתאים את צבע לוח ההדבקה לצבע הערכה של הממשק.

Tool Tips

תיאורי כלים מוצגים כשמחזיקים את המצביע מעל לפריטי ממשק, כגון כלים בסרגל הכלים ואפשרויות בחלונית Control. בחר None להסתרת תיאורי כלים.

Show Thumbnails On Place

כשממקמים גרפיקה, תמונה ממוזערת של התמונה מוצגת בסמן הגרפיקה שנטענה. באופן דומה, תמונה ממוזערת של השורות הראשונות מוצגת בסמן הטקסט שנטען. בטל את הסימון באפשרות זו אם אינך רוצה שתמונות ממוזערות יוצגו בשעת מיקום גרפיקה או טקסט.

Show Transformation Values

כשיוצרים, משנים גודל או מסובבים אובייקט, הסמן מציג את קואורדינטות X ו-Y, את ערכי הרוחב והגובה או את נתוני הסיבוב.

Enable Multi-Touch Gestures

בחר באפשרות זו כדי לאפשר למחוות העכבר בנגיעות מרובות של Windows ו-Mac OS לפעול ב-InDesign. לדוגמה, כאשר אתה משתמש ב-Magic Mouse ב-Mac OS, מחוות החלקה מבצעת גלילה למעלה או למטה או עוברת אל העמוד או הכפולה הקודמים או הבאים, ומחוות הסיבוב מסובבת את הכפולה.

Highlight Object Under Selection Tool

בחר באפשרות זו כדי לסמן את קצוות המסגרת של אובייקטים כאשר כלי הבחירה הישירה עובר מעליהם.

Floating Tools Panel

ציין אם ברצונך שסרגל הכלים יוצג בטור אחד, בשני טורים או בשורה אחת.

Auto-Collapse Icon Panels

כשבוחרים באפשרות זו, לחיצה על חלון המסמך סוגרת אוטומטית את החלונית הפתוחה.

Auto-Show Hidden Panels

כשמסתירים חלוניות על-ידי הקשת Tab, החזקת המצביע מעל לצד חלון המסמך מציגה באופן זמני את החלוניות אם אפשרות זו נבחרה. אם אפשרות זו לא נבחרה, יש להקיש שוב Tab כדי להציג את החלוניות.

Open Documents As Tabs

כשאפשרות זו אינה מסומנת, מסמכים שתיצור או תפתח יוצגו בחלונות צפים ולא בכרטיסיות.

Enable Floating Document Window Docking

אם אפשרות זו מסומנת, באפשרותך לעגן מסמכים צפים זה עם זה כחלונות עם טאבים. אם אפשרות זו לא נבחרה, חלונות מסמכים צפים אינם מעוגנים עם חלונות מסמכים אחרים, אלא אם כן אתה מקיש על ‏Ctrl ‏(Windows‏) או Command‏ (Mac OS) בזמן הגרירה.

Large Tabs

בחר באפשרות זו כדי להגדיל את גובה כרטיסיות החלונית והמסמך.

Hand Tool

כדי לקבוע אם טקסט ותמונות יוצגו כפס אפור בשעת גלילת מסמך, גרור את מחוון Hand Tool לרמה הרצויה של ביצועים לעומת איכות.

Live Screen Drawing

בחר אפשרות כדי לקבוע אם מתבצע ציור מחדש של התמונה כאשר אתה גורר אובייקט. אם האפשרות Immediate נבחרת, מתבצע ציור מחדש של התמונה במהלך הגרירה. אם האפשרות Never נבחרת, גרירת תמונה מזיזה רק את המסגרת והתמונה זזה רק כאשר אתה משחרר את לחצן העכבר. אם האפשרות Delayed נבחרת, מתבצע ציור מחדש של התמונה רק אם אתה משהה לפני הגרירה. האפשרות Delayed מתנהגת כפי שהתנהגה ב-InDesign CS4.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת