מדריך למשתמש ביטול

זיהוי ופתרון של בעיות בקבצים

  1. מדריך למשתמש של InDesign
  2. הכרת InDesign
    1. מבוא ל-InDesign
      1. מה חדש ב-InDesign
      2. דרישות מערכת
      3. שאלות נפוצות
      4. שימוש בספריות Creative Cloud
    2. סביבת עבודה
      1. עקרונות עבודה בסיסיים בסביבת עבודה
      2. התאמה אישית של סביבת העבודה שלך ב-InDesign
      3. Toolbox
      4. הגדרת העדפות
      5. החלונית Properties
      6. סביבת עבודה מבוססת מגע
      7. קיצורי מקשים המוגדרים כברירת מחדל
      8. ניהול חלונית History ב-InDesign
      9. שחזור מסמך וביטול פעולה
    3. בינה מלאכותית גנרטיבית
      1. טקסט לתמונה
      2. שאלות נפוצות על AI גנרטיבי
  3. יצירה ופריסה של מסמכים
    1. מסמכים ודפים
      1. יצירת מסמכים
      2. עבודה עם דפי מאסטר
      3. עבודה עם דפי מסמך
      4. הגדרת גודל עמוד, שוליים וגלישה
      5. עבודה עם קבצים ותבניות
      6. המרת קובצי PDF לקובצי InDesign ב-InDesign (Beta)‎
      7. יצירת קובצי ספרים
      8. הוספת מספור עמודים בסיסי
      9. מספור עמודים, פרקים ומקטעים
      10. המרת מסמכי QuarkXPress ו-PageMaker
      11. שיתוף תוכן
      12. הבנת תהליך עבודה בסיסי של ניהול קבצים
      13. שמירת מסמכים
    2. רשתות
      1. רשתות
      2. עיצוב רשתות
    3. עזרי פריסה
      1. סרגלים
      2. יישור ופיזור של אובייקטים באמצעות סרגלים
      3. מדידת אובייקטים בעזרת הכלי 'מדידה'
  4. הוספת תוכן
    1. טקסט
      1. הוספת טקסט למסגרות
      2. שרשור טקסט
      3. אותיות דרום מזרח אסייתיות
      4. תכונות של עברית וערבית ב-InDesign
      5. יצירת טקסט על נתיב
      6. תבליטים ומספור
      7. גליפים ותווים מיוחדים
      8. יצירת טקסט
      9. משתני טקסט
      10. יצירת קודי QR
      11. עריכת טקסט
      12. יישור טקסט
      13. גלישת טקסט סביב אובייקטים
      14. אובייקטים מעוגנים
      15. תוכן מקושר
      16. עיצוב פסקאות
      17. עיצוב תווים
    2. טיפוגרפיה
      1. שימוש בגופנים ב-InDesign
      2. צימוד אותיות וריווח טקסט
    3. עיצוב טקסט
      1. עיצוב טקסט
      2. סגנון טקסט אוטומטי
      3. עבודה עם חבילות סגנון
      4. כרטיסיות וכניסות
    4. בדיקת טקסט
      1. מעקב אחר שינויים ובדיקת שינויים
      2. הוספת הערות עורך ב-InDesign
      3. ייבוא הערות PDF
    5. בדיקת איות ומילוני שפות
      1. בדיקת איות, תיקון אוטומטי ואיות דינמי
      2. יצירה, הוספה וניהול של מילונים ומילים
      3. שינוי העדפות מילון
      4. מילון Duden
    6. הוספת הפניות
      1. יצירת תוכן עניינים
      2. הערות שוליים
      3. יצירת אינדקס
      4. הערות סיום
      5. כתוביות
    7. סגנונות
      1. סגנונות פסקה ותו
      2. מיפוי, ייצוא וניהול של סגנונות
      3. סגנונות אובייקטים
      4. אות פתיח וסגנונות מקוננים
      5. עבודה עם סגנונות
      6. ריווח שורות
    8. טבלאות
      1. עיצוב טבלאות
      2. יצירת טבלאות
      3. סגנונות טבלה ותא
      4. בחירה ועריכה של טבלאות
      5. משיחות ומילויים של טבלאות
    9. אינטראקטיביות
      1. היפר-קישורים
      2. מסמכי PDF דינמיים
      3. סימניות
      4. לחצנים
      5. טפסים
      6. הנפשה
      7. הפניות מקושרות
      8. מבנה בקובצי PDF
      9. מעברי דפים
      10. סרטים וצלילים
    10. גרפיקה
      1. הבנת נתיבים וצורות‬
      2. ציור באמצעות הכלי Pencil
      3. ציור באמצעות הכלי Pen
      4. החלת הגדרות קו (משיחה) 
      5. נתיבים מורכבים וצורות מורכבות
      6. עריכת נתיבים
      7. נתיבי מסיכה
      8. שינוי מראה של פינה
      9. מסגרות ואובייקטים
      10. יישור ופיזור של אובייקטים
      11. גרפיקה מקושרת ומוטבעת
      12. שילוב נכסי AEM
    11. צבע ושקיפות
      1. החלת צבע
      2. שימוש בצבעים מגרפיקה מיובאת
      3. עבודה עם דוגמיות צבע
      4. ערבוב צבעי דפוס
      5. רשתות צבע
      6. הבנת צבעי ספוט וצבעי פרוצס‬
      7. מיזוג צבעים
      8. מעברי צבע
      9. שיטוח גרפיקה הכוללת שקיפות
      10. הוספת אפקטי שקיפות
  5. חיפוש והחלפה
    1. חיפוש והחלפה של טקסט
    2. חיפוש והחלפה של גופנים
    3. חיפוש והחלפה של דמויות
    4. חיפוש והחלפה באמצעות ביטויים ושאילתות GREP
    5. חיפוש והחלפה של אובייקטים
    6. חיפוש והחלפה של צבעים
    7. אפשרויות חיפוש לחיפוש והחלפה
  6. שיתוף
    1. שמירת מסמכי ענן וגישה למסמכים אלה
    2. ארגון, ניהול ושיתוף של מסמכי ענן
    3. הצגה וניהול גרסאות של מסמכי ענן
    4. שאלות נפוצות בנושא מסמכי ענן של InDesign
    5. שתף ועבוד בשיתוף עם אחרים        
    6. שיתוף לצורך בדיקה
    7. בדיקת מסמך InDesign משותף
    8. ניהול משוב 
  7. פרסום
    1. השמה, ‏‫ייצוא ופרסום
      1. Publish online
      2. לוח המחוונים של Publish Online
      3. העתקה, הכנסת גרפיקה
      4. ייצוא תוכן עבור EPUB
      5. אפשרויות Adobe PDF
      6. ייצוא תוכן אל HTML
      7. ייצוא אל Adobe PDF
      8. ייצוא לפורמט JPEG
      9. ייצוא HTML
      10. סקירה כללית של DPS ושל AEM Mobile
      11. תבניות קובץ נתמכות
      12. ייצוא וייבוא של הגדרות משתמש
    2. הדפסה
      1. הדפסת חוברות
      2. סימונים וגלישות של מדפסת
      3. הדפסת מסמכים
      4. צבעי דפוס, הפרדה וקצב רענון מסך
      5. הדפסת רכב
      6. יצירת קובצי PostScript ו-EPS
      7. בדיקת תקינות של קבצים לפני המסירה
      8. ‏‫הדפסת תמונות ממוזערות ומסמכים בגודל חריג
      9. הכנת קובצי PDF לספקי שירות
      10. הכנה להפרדות הדפסה
  8. הרחב את InDesign
    1. אוטומציה
      1. מיזוג נתונים
      2. תוספים
      3. שימוש בהרחבה Adobe Capture ב-InDesign
      4. כתיבת סקריפטים
  9. פתרון בעיות
    1. בעיות שתוקנו
    2. בעיות ידועות
    3. קריסה בעת הפעלה
    4. בעיה בתיקיית העדפות לקריאה בלבד
    5. פתרון בעיות של קבצים
    6. לא ניתן לייצא קובץ InDesign ל-PDF.
    7. שחזור מסמכי InDesign

האם נתקלתם בבעיות בעת פתיחה או שמירה של קבצי InDesign? הסיבות האפשריות לבעיות האלה והדרכים לפתור אותן.

בעיות ברמת המערכת עלולות לגרום לשגיאות ולהתנהגות בלתי-צפויה אחרת. לפני שמניחים שמסמך פגום, בצע את השלבים הבאים:

  1. יש להפעיל את הכלי לתיקון דיסק עבור Windows או macOS.

  2. ודא שהמערכת שלך עומדת בדרישות המערכת המינימליות כדי להפעיל את הגרסה האחרונה של InDesign.

  3. יש לוודא ש-InDesign מעודכן.

הודעות המערכת של InDesign עוזרות לך לקבוע את הגורם לקריסה, על ידי הצגה של רשימת תרחישים שגורמים לבעיות. להלן כמה מהתרחישים והפתרונות להם:

  נתקלת בבעיה אחרת? זקוק לעזרה נוספת?

אין מספיק מקום פנוי בזיכרון המערכת

InDesign לא יכול לפתוח את הקובץ כאשר במערכת אין מספיק זיכרון (RAM) כדי לקרוא את הקובץ. אחת הסיבות לכמות זיכרון מצומצמת יכולה להיות יישומים רבים מדי שפתוחים במחשב. 

פתרון

  • בצע ניקוי דיסק כדי להפחית את מספר הקבצים המיותרים בכונן שלך וודא שהתיקיה הזמנית של Windows שלך ריקה.
  • יש לצאת כמה מהיישומים כדי לפנות מקום בזיכרון המערכת.
  • יש להגדיל את זיכרון ה-RAM של המערכת, אם קיימת אפשרות כזאת.

הגישה נדחתה

InDesign לא יכול לפתוח קובץ ומציג הודעת שגיאה אם ישנה בעיה בגישה לקובץ בגלל אחת הסיבות הבאות:

בעיה

פתרון

אין הרשאה לפתוח קובץ זה או שהרשאות הגישה הנדרשות אינן זמינות.

השג הרשאות גישה לקובץ מהבעלים ונסה להיכנס שוב.

טיפ: לפני שאתה עובד על קובץ משותף, צור עותק מקומי, במידת האפשר.

הקובץ כבר פתוח או נעול (בשימוש) על ידי משתמש אחר.

סגור את הקובץ מיישומים או מפרופילי משתמש אחרים.

הקובץ מוגן בסיסמה או כניסה או סיסמה לא חוקיים עבור הקובץ.

ודא שניתנים אישורי הכניסה הנכונים.

הקובץ ממוקם ברשת ולא ניתן להגיע למיקום הרשת.

בדוק את קישוריות הרשת ונסה לגשת לקובץ שוב.

הקובץ כבר פתוח

InDesign לא יכול לפתוח או לשמור את הקובץ כאשר הוא כבר פתוח בגרסת InDesign אחרת.

פתרון

  • סגרו את הקובץ שפתוח בגרסת InDesign אחרת.
  • אם אינכם מצליחים לסגור את הקובץ, סגרו את כל הגרסאות של InDesign בסגירה כפויה או הפעילו מחדש את המחשב. 
  • אם נתקלתם בבעיה זו בשמירת קבצים, נסו לשנות את שם הקובץ ומיקומו.

בעיות בקלט/פלט של מכשירים

InDesign לא יכול לפתוח או לשמור קובץ כשתהליך הקריאה נקטע באמצע או אם לא ניתן יותר לגשת לקובץ או לאתר אותו.

הנה כמה תרחישים שעשויים לקטוע את התהליך של קריאת הקובץ:

מיקום קובץ

סיבה

פתרון

התקנים נשלפים (התקן USB, כונן חיצוני, התקן אחסון נשלף וכו')

ההתקן לא הוצא או לא נשלף בבטחה מהמחשב

ודאו שאתם מסירים את המכשיר באופן מאובטח אחרי כל ביצוע של פעולת קריאה או כתיבה.

מיקום ברשת

אין חיבור לרשת

וודאו שחיבור הרשת שלכם זמין.

מיקום משותף

הקובץ המשותף כבר לא זמין

ודאו שהמיקום המשותף זמין.

קובץ פגום

InDesign מציג הודעת שגיאה כשהקובץ נמצא פגום, תקול או כשהוא מנסה לבצע שחזור אוטומטי של הקובץ. בחר כרטיסייה המבוססת על התרחיש שלך ובצע את שלבי פתרון הבעיות כדי לנסות ולשחזר את תוכן המסמך. 

בדיקה מהירה של גורמים חיצוניים

  • אם המסמך עבר המרה מ-Adobe PageMaker,‏ QuarkXPress או גרסה קודמת של InDesign, נסו להמיר מחדש את המסמך. אם הבעיה מופיעה שוב, חפשו את הבעיה במסמך המקורי ביישום המקור לפני שתמירו אותו שוב. מסמך פגום ב-PageMaker או QuarkXPress בדרך כלל יישאר פגום גם לאחר המרה שלו.
  • אם קיבלתם את המסמך בדוא"ל, באמצעות FTP, או מדיה הניתנת להסרה (כגון תקליטור), יש להשיג עותק בדרך אחרת. או בקשו שליחה חוזרת של המסמך. מדיה פגומה או העברת דוא"ל פגומה עלולה לגרום נזק למסמך. אם המסמך משלח בדוא"ל, בקשו מהשולח לדחוס אותו (למשל באמצעות WinZip או Smith Micro's StuffIt) כדי להגן על הנתונים.
  • שקלו להסיר מ-InDesign את ההתקנה של תוספי צד שלישי. תוספים עלולים לגרום להרס קבצים. ראה פתרון בעיות בתוספי צד שלישי עבור InDesign‏.
  • השתמש במחשב אחר כדי לפתוח את המסמך על ידי מעבר לסביבת מערכת אחרת. באפשרותך להסיר משתנים הגורמים לבעיה. 
  • InDesign שומר מידע על תוספים, תכונות והיישום עצמו בקובצי ההעדפות שלו: הקבצים InDesign SavedData ו-InDesign Defaults קובץ העדפות פגום של InDesign עלול לגרום להתנהגות בלתי-צפויה במסמך InDesign. ניתן בקלות לקבוע אם הבעיה קשורה לקובצי ההעדפות על-ידי שחזורם או יצירתם מחדש. למידע נוסף, ראה שחזור כל ההעדפות
  • הגדל את כמות השטח הזמין בדיסק הפעלה. InDesign משתמש בקבצים זמניים לאחסון נתונים ולאחזורם; הוא כותב קבצים זמניים אלה בדיסק ההפעלה. ככלל, מקום פנוי בדיסק ההפעלה אמור להיות גדול פי שלוש עד חמש מגודל המסמך (כולל תמונות מקושרות) או עשרה אחוזים מקיבולת הדיסק, הגדול מביניהם. ניתן לפנות מקום בדיסק ההפעלה על ידי מחיקת קבצים מיותרים או על ידי אחסון קבצים במחיצות או בדיסקים נפרדים. כדי לבדוק את כמות השטח הפנוי בדיסק ההפעלה: 
    • בחר את סמל דיסק ההפעלה בשולחן העבודה. 
    • בחרו קובץ> קבל מידע > מידע כללי.
    • שימו לב לקיבולת ולשטח הזמין עבור הדיסק.

פתרון: פתח עותק של המסמך במקום את המקור.

כאשר אתה פותח מסמך כעותק, InDesign קורא מהקובץ המקורי ופותח עותק ללא כותרת. אם אתה יכול לפתוח עותק של המסמך, בחר File > Save As, שמור את העותק בשם השונה משם המסמך המקורי והשתמש בעותק במקום במסמך המקורי.

בצע את השלבים הבאים כדי לפתוח מסמך כעותק:

  1. הפעל את InDesign ובחר File ‏>‏ Open‏.

  2. בחר Copy בתיבת הדו-שיח Open A File ודפדף אל המסמך.

  3. בחר את המסמך ולחץ על Open.

בעיה

מספר מסמכי InDesign שנוצרו או נשמרו מ-InDesign גרסה 19.2 לא נפתחים ב-InDesign גרסה 19.1

שגיאת epub

פתרון 1: פתחו את המסמך ב-InDesign גרסה 19.2 ומעלה וייצאו אותו ל-IDML כדי לעבוד עם גרסאות ישנות יותר של InDesign גרסה 19.1 ומעלה.

פתרון 2: פתחו ושמרו את המסמך ב-ID 19.3 כדי לעבוד בצורה חלקה בכל הגרסאות.

 לפני שתתחיל בפתרון בעיות, צור עותק גיבוי של במסמך הפגום. חלק מהמשימות הבאות מחייבות אותך לשנות או למחוק את פרטי המסמך.

עותק גיבוי של המסמך מאפשר לך לשחזר מידע במהירות. העבר את הגיבוי לכונן מקומי אם המסמך נמצא באמצעי אחסון ברשת או במדיה נשלפת כמו תקליטורים או כונן קפיצה.

השלם את המשימות הבאות לפי הסדר.

  1. פתח את הקובץ ב-InDesign. 

  2. בחר קוֹבֶץ > ייצוא.

  3. מתוך Save As Type, בחר InDesign Markup (CS4 ואילך) או InDesign Interchange (CS3 ומעלה).

  4. תן לקובץ שם ומיקום ולאחר מכן לחץ שמירה.

  5. ב-InDesign, פתח את קובץ ה-.idml או .inx המיוצא.

אם הבעיה נפתרה, המשך להשתמש בקובץ .idml או .inx כתחליף למסמך המקורי שלך. אם הבעיה נמשכת, עברו לשלב הבא.

כפה חיבור מחדש של כל הסיפורים באמצעות קיצור הדרך Cmd-Opt-/ on macOS and Ctrl-Alt-/ ב- Windows.

העתקת רכיבי דף למסמך חדש משאירה מאחור נזק מבני (פנימי). אם הבעיה מופיעה שוב לאחר העתקת רכיבי דף למסמך חדש, מחקו רכיבים אחד אחד כדי לגלות אם הבעיה באחד הרכיבים.

בצע את השלבים הבאים כדי להעתיק רכיבי עמוד למסמך חדש:

  1. בחר File > New ולחץ OK בתיבת הדו שיח New Document.

  2. בחר Window > Tile כדי להציג את שני המסמכים.

  3. לחץ על המסמך המקורי כדי להפעיל אותו.

  4. בחר חַלוֹן > דפים כדי להפעיל את דפים לוּחַ.

  5. גרור דף או פריסה לתוך חלון המסמך החדש. InDesign מעתיק את הדף או הפריסה למסמך החדש ומוסיף דפים לפי הצורך.

  6. שמרו את המסמך החדש בשם חדש (שונה מהשם של המסמך המקורי) ונסו לשחזר את הבעיה.

    • אם הבעיה מופיעה שוב, הנזק אינו מבני (למשל בדפים ראשיים או בדפי מסמכים). מחקו רכיבים אחד-אחד כדי לראות אם אחד הרכיבים גורם לבעיה.
    • אם הבעיה אינה מופיעה, הנזק ככל הנראה מבני. חזרו על שלבים 4 עד 7 עבור כל דף או פריסה נוספים.

סגנונות שיצרת ב-InDesign או ייבאת עם קבצים שנוצרו ביישומים אחרים עלולים להיות פגומים. כמו כן, יכולים להיות כמה עמודים ריקים ורכיבים מיותרים. כדי לגלות אם זו הבעיה, מחק את הסגנונות, העמודים, ולאחר מכן שמור מחדש את המסמך.

בצע את השלבים הבאים כדי למחוק סגנונות אופי:

  1. פתח את המסמך ובחר Type > Character Styles.

  2. בחר את כל הסגנונות מלבד [ללא סגנון תו] בתוך ה סגנונות דמויות לוּחַ. לְהַחזִיק Ctrl (Windows) או פקודה (macOS) בזמן שאתה בוחר סגנונות כדי לבחור סגנונות מרובים.

  3. מתוך התפריט Character Styles, בחר Delete Styles.

  4. שמור את המסמך ובדוק אם הוא תוקן. אם הבעיה ממשיכה, נסה למחוק את סגנונות הפסקאות.

בצע את השלבים הבאים כדי למחוק סגנונות פסקה:

  1. פתח את המסמך ובחר Type > Paragraph Styles.

  2. בחר את כל הסגנונות מלבד [ללא סגנון פסקה] בתוך ה סגנונות פסקה לוּחַ. לְהַחזִיק Ctrl (Windows) או פקודה (macOS) בזמן שאתה בוחר סגנונות כדי לבחור סגנונות מרובים.

  3. מתוך התפריט Paragraph Styles, בחר Delete Styles.

  4. שמור את המסמך ובדוק אם הוא תוקן.

בצע את השלבים הבאים כדי למחוק דפים:

  1. ב-InDesign, פתח את המסמך ובחר חַלוֹן > דפים.

  2. בתוך ה דפים לוח, השתמש ב- בְּחִירָה כלי לבחירת הדפים שברצונך למחוק. לְהַחזִיק Ctrl (Windows) או פקודה (macOS) כדי לבחור מספר עמודים, או להחזיק מִשׁמֶרֶת כדי לבחור טווח רציף של דפים.

  3. בתוך ה דפים לוח, לחץ על לִמְחוֹק סמל.

  4. נְקִישָׁה אשר כדי לאשר את המחיקה.

אם הבעיה מופיעה שוב לאחר מחיקה של מספר דפים, מחקו חצי מהדפים הנותרים ושמרו את המסמך בשם חדש. לאחר מכן נסו לשחזר את הבעיה.

  • אם הבעיה מופיעה שוב, ייתכן שאחד מהדפים הנותרים מכיל רכיב פגום. המשיכו במחיקת הדפים עד למציאת הדף שגורם לבעיה.
  • אם הבעיה אינה מופיעה, אחד מהדפים שמחקת עלול לכלול רכיב פגום. החליפו את הדפים שמחקתם עד למציאת הדף שגורם לבעיה.

לאחר שקבעתם איזה דף גורם לבעיה, הסירו ממנו רכיבים והחליפו אותם, כולל רכיבי גרפיקה מיובאים, אובייקטים שצוירו ב-InDesign ומסגרות טקסט על הדף.

כדי לקבוע אם הבעיה קשורה לגופן פגום, החלף את כל הגופנים שנעשה בהם שימוש במסמך בגופן סטנדרטי, כגון Arial או Times New Roman. אם הבעיה מופיעה שוב לאחר החלפת הגופנים, היא אינה קשורה לגופנים. אם הבעיה אינה מופיעה, הגופן או הגופנים המקוריים עלולים להיות פגומים או מיושנים. נסו להתקין מחדש את הגופנים המקוריים או להשיג עותק מעודכן שלהם מהיצרן.

אם שום דבר אחר לא עוזר, צרו מחדש את המסמך הכינו עותקי גיבוי לעיתים קרובות, ובדקו מדי פעם את המסמך כדי לוודא שרכיבים מיובאים אינם הגורם לבעיה.

בעיות בלתי צפויות

בנוסף לתרחישים שלעיל, InDesign לא יכול לפתוח ולשחזר קובץ במקרים הבאים:

  • שגיאות לא צפויות או לא ידועות
  • הקובץ פגום ולא ניתן לתקנו
  • סיומת הקובץ שאתה מנסה לפתוח אינה נתמכת על ידי InDesign

פתרון

אנו מציעים שתשלח את הקבצים שלך ותעזור לנו לחקור את הבעיה.

אנחנו כאן לעזרתך!

אם שום פתרון לא עובד, שתף את הקובץ הפגום איתנו ב- idfile@adobe.com. אנחנו נבדוק את הבעיה ונודיע לכם אם השחזור אפשרי.

כשאתם משתפים איתנו קבצים, אתם לא רק מאפשרים לצוות Adobe למצוא פתרון לבעיה, אלא גם עוזרים לנו לזהות ולפתור בעיות דומות אחרות ולשפר את חוויית המשתמש הכוללת.

אנחנו נקפיד ונוודא שהקובץ שלכם יישאר חסוי וישמש רק למטרות החקירה. ודאו שהקובץ שאתם משתפים אינו כולל מידע אישי רגיש.

נעשה כל מאמץ לעזור לך, אך מכיוון שהשחזור תלוי במגוון גורמים שונים, איננו יכולים להבטיח שנמצא לך פתרון קבוע.


משאבים קשורים

איך לפנות אלינו

נשמח לשמוע מכם. תוכלו לשתף את מחשבותיכם עם קהילת Adobe InDesign

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט