מדריך למשתמש ביטול

שחזור מסמכי InDesign

  1. מדריך למשתמש של InDesign
  2. הכרת InDesign
    1. מבוא ל-InDesign
      1. מה חדש ב-InDesign
      2. דרישות מערכת
      3. שאלות נפוצות
      4. שימוש בספריות Creative Cloud
    2. סביבת עבודה
      1. עקרונות עבודה בסיסיים בסביבת עבודה
      2. התאמה אישית של סביבת העבודה שלך ב-InDesign
      3. Toolbox
      4. הגדרת העדפות
      5. החלונית Properties
      6. סביבת עבודה מבוססת מגע
      7. קיצורי מקשים המוגדרים כברירת מחדל
      8. שחזור מסמך וביטול פעולה
    3. AI גנרטיבי (זמין רק בארצות הברית)
      1. טקסט לתמונה (Beta)
      2. שאלות נפוצות על AI גנרטיבי
  3. יצירה ופריסה של מסמכים
    1. מסמכים ודפים
      1. יצירת מסמכים
      2. עבודה עם דפי מאסטר
      3. עבודה עם דפי מסמך
      4. הגדרת גודל עמוד, שוליים וגלישה
      5. עבודה עם קבצים ותבניות
      6. יצירת קובצי ספרים
      7. הוספת מספור עמודים בסיסי
      8. מספור עמודים, פרקים ומקטעים
      9. המרת מסמכי QuarkXPress ו-PageMaker
      10. שיתוף תוכן
      11. הבנת תהליך עבודה בסיסי של ניהול קבצים
      12. שמירת מסמכים
    2. רשתות
      1. רשתות
      2. עיצוב רשתות
    3. עזרי פריסה
      1. סרגלים
      2. יישור ופיזור של אובייקטים באמצעות סרגלים
      3. מדידת אובייקטים בעזרת הכלי 'מדידה'
  4. הוספת תוכן
    1. טקסט
      1. הוספת טקסט למסגרות
      2. שרשור טקסט
      3. אותיות דרום מזרח אסייתיות
      4. תכונות של עברית וערבית ב-InDesign
      5. יצירת טקסט על נתיב
      6. תבליטים ומספור
      7. גליפים ותווים מיוחדים
      8. יצירת טקסט
      9. משתני טקסט
      10. יצירת קודי QR
      11. עריכת טקסט
      12. יישור טקסט
      13. גלישת טקסט סביב אובייקטים
      14. אובייקטים מעוגנים
      15. תוכן מקושר
      16. עיצוב פסקאות
      17. עיצוב תווים
    2. טיפוגרפיה
      1. שימוש בגופנים ב-InDesign
      2. צימוד אותיות וריווח טקסט
    3. עיצוב טקסט
      1. עיצוב טקסט
      2. סגנון טקסט אוטומטי
      3. עבודה עם חבילות סגנון
      4. כרטיסיות וכניסות
    4. בדיקת טקסט
      1. מעקב אחר שינויים ובדיקת שינויים
      2. הוספת הערות עורך ב-InDesign
      3. ייבוא הערות PDF
    5. בדיקת איות ומילוני שפות
      1. בדיקת איות, תיקון אוטומטי ואיות דינמי
      2. יצירה, הוספה וניהול של מילונים ומילים
      3. שינוי העדפות מילון
      4. מילון Duden
    6. הוספת הפניות
      1. יצירת תוכן עניינים
      2. הערות שוליים
      3. יצירת אינדקס
      4. הערות סיום
      5. כתוביות
    7. סגנונות
      1. סגנונות פסקה ותו
      2. מיפוי, ייצוא וניהול של סגנונות
      3. סגנונות אובייקטים
      4. אות פתיח וסגנונות מקוננים
      5. עבודה עם סגנונות
      6. ריווח שורות
    8. טבלאות
      1. עיצוב טבלאות
      2. יצירת טבלאות
      3. סגנונות טבלה ותא
      4. בחירה ועריכה של טבלאות
      5. משיחות ומילויים של טבלאות
    9. אינטראקטיביות
      1. היפר-קישורים
      2. מסמכי PDF דינמיים
      3. סימניות
      4. לחצנים
      5. טפסים
      6. הנפשה
      7. הפניות מקושרות
      8. מבנה בקובצי PDF
      9. מעברי דפים
      10. סרטים וצלילים
    10. גרפיקה
      1. הבנת נתיבים וצורות‬
      2. ציור באמצעות הכלי Pencil
      3. ציור באמצעות הכלי Pen
      4. החלת הגדרות קו (משיחה) 
      5. נתיבים מורכבים וצורות מורכבות
      6. עריכת נתיבים
      7. נתיבי מסיכה
      8. שינוי מראה של פינה
      9. מסגרות ואובייקטים
      10. יישור ופיזור של אובייקטים
      11. גרפיקה מקושרת ומוטבעת
      12. שילוב נכסי AEM
    11. צבע ושקיפות
      1. החלת צבע
      2. שימוש בצבעים מגרפיקה מיובאת
      3. עבודה עם דוגמיות צבע
      4. ערבוב צבעי דפוס
      5. רשתות צבע
      6. הבנת צבעי ספוט וצבעי פרוצס‬
      7. מיזוג צבעים
      8. מעברי צבע
      9. שיטוח גרפיקה הכוללת שקיפות
      10. הוספת אפקטי שקיפות
  5. חיפוש והחלפה
    1. חיפוש והחלפה של טקסט
    2. חיפוש והחלפה של גופנים
    3. חיפוש והחלפה של דמויות
    4. חיפוש והחלפה באמצעות ביטויים ושאילתות GREP
    5. חיפוש והחלפה של אובייקטים
    6. חיפוש והחלפה של צבעים
    7. אפשרויות חיפוש לחיפוש והחלפה
  6. שיתוף
    1. עבודה עם מסמכי InDesign בענן (Beta)
    2. שאלות נפוצות בנושא מסמכי InDesign בענן (Beta)
    3. שתף ועבוד בשיתוף עם אחרים        
    4. שיתוף לצורך בדיקה
    5. בדיקת מסמך InDesign משותף
    6. ניהול משוב 
  7. פרסום
    1. השמה, ‏‫ייצוא ופרסום
      1. Publish online
      2. לוח המחוונים של Publish Online
      3. העתקה, הכנסת גרפיקה
      4. ייצוא תוכן עבור EPUB
      5. אפשרויות Adobe PDF
      6. ייצוא תוכן אל HTML
      7. ייצוא אל Adobe PDF
      8. ייצוא לפורמט JPEG
      9. ייצוא HTML
      10. סקירה כללית של DPS ושל AEM Mobile
      11. תבניות קובץ נתמכות
      12. ייצוא וייבוא של הגדרות משתמש
    2. הדפסה
      1. הדפסת חוברות
      2. סימונים וגלישות של מדפסת
      3. הדפסת מסמכים
      4. צבעי דפוס, הפרדה וקצב רענון מסך
      5. הדפסת רכב
      6. יצירת קובצי PostScript ו-EPS
      7. בדיקת תקינות של קבצים לפני המסירה
      8. ‏‫הדפסת תמונות ממוזערות ומסמכים בגודל חריג
      9. הכנת קובצי PDF לספקי שירות
      10. הכנה להפרדות הדפסה
  8. הרחב את InDesign
    1. אוטומציה
      1. מיזוג נתונים
      2. תוספים
      3. שימוש בהרחבה Adobe Capture ב-InDesign
      4. כתיבת סקריפטים
  9. פתרון בעיות
    1. בעיות שתוקנו
    2. קריסה בעת הפעלה
    3. בעיה בתיקיית העדפות לקריאה בלבד
    4. פתרון בעיות של קבצים
    5. לא ניתן לייצא לקובץ PDF‏
    6. שחזור מסמכי InDesign

איך לשחזר מסמכים אם InDesign נסגר במפתיע.

אם InDesign נסגר באופן מפתיע עקב שגיאות מערכת, הפסקות חשמל או כל בעיה אחרת, אתה עלול לאבד כל שינוי שביצעת במסמכי InDesign ולא נשמר. תכונת השחזור האוטומטי של InDesign יכולה לעזור בשחזור מסמכים אלה.  

כאשר אתה מבצע שינויים למסמך InDesign, הוא מבצע מיני-שמירה של השינויים אחת לדקה. InDesign מאחזן שינויים אלה בקבצים זמניים בתיקייה InDesign Recovery, מוסיף את השינויים למסמך, ולאחר מכן מוחק את הקבצים הזמניים בכל פעם שאתה בוחר קובץ > שמור. אם InDesign נסגר לפתע, הוא ינסה להשתמש בקבצים הזמניים כדי לשחזר שינויים שלא נשמרו במסמך.

תוכן תיקיית השחזור של InDesign‏

לכל חשבון משתמש יש תיקיית InDesign Recovery נפרדת. אם InDesign לא יכול לאתר את תיקיית InDesign Recovery במהלך הפעלה, הוא יצור אותה מחדש.

  •  dbt [תו אלפאנומרי אקראי]: קובץ זמני עם מידי מיני-שמור כבור כל מסמך InDesign פתוח. שמות קבצים זמניים אלה תמיד מתחילים ב-,dbt‏ וב-Windows מסתיימים ב-tmp.
  •  הגדרות ברירת מחדל: קובץ זמני שמאחסן את הגדרות ברירת המחדל. זה קובץ ה-temp הראשון שמופיע ברשימה כשצופים בתוכן של התיקייה InDesign Recovery לפי שם.
  • RecoveryData: אינדקס עבור כל מסמכי ה-InDesign הפתוחים והמסמכים שהתרסקו, כולל שם הנתיב המלא שלהם. רשימת המסמכים הפתוחים מכילה נתיבים ולא כינויים, כלומר InDesign אינו יכול לשחזר קבצים שאתה מזיז או משנה את שמם לאחר התרסקות.
  • ProtectiveShutdownLog: יומן שנוצר אם InDesign מתרסק כתוצאה מהפרת גישה. קובץ יומן זה עוזר בזיהוי תוסף ספציפי שעלול היה לגרום לשגיאה.

 אם לוקחים המסמך שיש לשחזר למערכת אחרת ופותחים אותו שם, InDesign לא יוכל לחפש את הקובץ RecoveryData, וזה מבטל את ההזדמנות לשחזור נתונים שיכלו להיות מגובים לפני הקריסה. לכן, נסה לשחר מסמכים מיד לאחר התרסקות על-ידי התחלה של InDesign ושמירת מסמכים ששוחזרו.

מיקומי התיקייה InDesign Recovery

  • macOS: Users/[User Name]/Library/Cache/Adobe InDesign/Version[#.0]/InDesign Recovery
  • Windows: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#].0\en_US\Caches\InDesign Recovery

 המידע בתיקיות שלעיל הוא בפורמט מוצפן. לא ניתן להשתמש בו לשחזור המסמך בעזרת כלי של צד שלישי, או להכריח את InDesign לשחזר את הנתונים.

שחזור של מסמך InDesign

  1. יש להפעיל מחדש את InDesign להתחלת תהליך שחזור המסמכים האוטומטי.

    InDesign מחפש מידע בתיקייה InDesign Recovery על המסמכים שהיו פתוחים כשהוא נסגר, ולאחר מכן מנסה לפתוח מסמכים אלה ולשלב לתוכם נתוני מיני-שמירה.

  2. יש לשמור את המסמך ששוחזר או לחזור לגרסה השמורה האחרונה של המסמך.

    אם InDesign פותח בהצלחה מסמך ומשלב בתוכו את הנתונים מהמיני-שמירה ,שם הקובץ יופיע באופן הבא: "[שם הקובץ המקורי] Recovered".

    • כדי לשמור את המסמך ששוחזר, בחר קובץ > שמור או קובץ > שמור בשם. כשתתבקש, הזן כן כדי להחליף את הקובץ המקורי ולשלב את המידע ששוחזר ולא נשמר קודם לכן.
    • לחלופין, בחר קובץ > חזרה כדי לחזור לגרסה השמורה האחרונה של הקובץ. גרסה זו לא תכלול את השינויים שלא נשמרו אותם ביצעת למסמך לפני ש-InDesign נסגר במפתיע.

    אם מסמך משוחזר פגום מדי, ייתכן ש-InDesign ייסגר שוב או יציג הודעת שגיאה.

  3. (אופציונלי) לבדוק את קובץ היומן ProtectiveShutdownLog כדי לדעת אם תוסף של צד שלישי גרם לקריסת InDesign.

    פתח את הקובץ בעורך טקסט כדי לראות את השעה, התאריך, השגיאה והתוספים שהיו טעונים ב-InDesign כאשר התרחשה ההתרסקות. ראה פתרון בעיות בתוספי InDesign של צד שלישי.

הודעות במהלך שחזור אוטומטי

בזמן הניסיון של InDesign לשחזר את המסמך, ייתכן שתופיע אחת ההודעות שבטבלה הבאה.

חלק מההודעות ישאלו אותך איך להמשיך. במקרים מסוימים, תוכל ללחוץ על הלחצנים הבאים:

  • לחץ על כן כדי להמשיך בשחזור המסמכים הנותרים אבל השאר את המסמך המופיע בהתראה ברשימת המסמכים שבקובץ RecoveryData. בפעם הבאה שתתחיל את InDesign, הוא ינסה לשחזר מסמך זה שוב.
  • לחץ על לא כדי להמשיך את שחזור ה מסמכים הנותרים אבל הסר את המסמך המופיע בהתראה מרשימת המסמכים שבקובץ RecoveryData. InDesign לא ינסה לשחזר קובץ זה שוב.
  • לחץ על ביטול כדי לעצור את תהליך השחזור עבור כל המסמכים. בפעם הבאה שתתחיל את InDesign, הוא ינסה לשחזר את כל המסמכים שוב.
  • יש ללחוץ על Save Asלשמירת המסמך המתוקן כמסמך חדש.
  • יש ללחוץ על Continue כדי לעבוד על המסמך המתוקן החדש שאין לו שם.

הודעה

מה משמעותה?

האם אתה רוצה להתחיל שחזור אוטומטי?

לפחות אחד מהמסמכים הדורשים שחזור פגום (למרות שההודעה לא מזכירה נזק). לפרטים: פתרון בעיות של קבצים.

[שם קובץ] לא נמצא. האם אתה רוצה לדחות את שחזורו?

InDesign לא הצליח לאתר את המסמך כי הוא נמחק, הוזז או ששמו השתנה. או שהמקום (שרת) שבו המסמך נמצא עשוי להיות לא זמין כרגע.

לא ניתן לשחזר את הקובץ [שם קובץ] מפני שהוא ההשתנה.

המסמך כבר שוחזר ונשמר ברשת, לכן תוכן המסמך כבר לא תואם את הקובץ המקומי שמכיל את המידע שעבר שימרת "מיני". לאיתור הקובץ יש לבחור File > Open.  

לא ניתן לפתוח 'מסמך לא מוכר'. מידע שגיאת מסד נתונים לא זמין.

הקובץ הזמני של המסמך פגום או לא נמצא. עדיין ניתן לפתוח את הגרסה השמורה האחרונה של המסמך.

[שם קובץ] פגום ואין אפשרות לשחזרו.

לא ניתן לשחזר את המסמך כי הוא פגום. לפרטים: פתרון בעיות של קבצים.

[File name] עלול להיות פגום. האם בכל זאת תרצה לפתוח אותו?

המסמך מכיל אי-התאמות שעלולות לגרום לקריסה של InDesign. אם פותחים את המסמך, יש להעתיק את התוכן שלו ולהדביק במסמך חדש. לפרטים: פתרון בעיות של קבצים.

InDesign זיהה שהקובץ [שם הקובץ] ניזוק. תיקנו את הקובץ, אבל ייתכן שתוכן מסוים חסר.

(מומלץ) לחץ על שמירה בשם כדי לשמור את המסמך המתוקן כמסמך עם שם חדש.

הקובץ המקורי היה פגום ונוצר קובץ חדש עם התוכן המשוחזר. באפשרותך לשמור את הקובץ או להמשיך בעבודה על המסמך המתוקן החדש ללא שם.

InDesign זיהה שהקובץ [שם הקובץ] ניזוק.

תיקנו את הקובץ, אבל ייתכן שתוכן מסוים חסר. הקובץ המקורי נשאר ללא שינוי וזהו עותק זהה של הקובץ.

הקובץ המקורי היה פגום ונוצר קובץ חדש עם התוכן המשוחזר.  


משאבים קשורים

איך לפנות אלינו

נשמח לשמוע ממך. שתף את מחשבותיך עם Adobe InDesign Community

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?