사용 안내서 취소

After Effects 컴포지션 기본 사항 | Adobe

  1. After Effects 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. After Effects Beta 홈
    3. Beta의 기능
      1. 속성 패널(Beta)
      2. 3D 모델 가져오기(Beta)
      3. OpenColorIO 및 ACES 색상 관리(Beta)
  3. 시작하기
    1. After Effects 시작하기
    2. After Effects의 새로운 기능 
    3. 릴리스 정보 | After Effects
    4. After Effects 시스템 요구 사항
    5. After Effects 키보드 단축키
    6. 지원하는 파일 형식 | After Effects
    7. 하드웨어 권장 사항
    8. Apple Silicon용 After Effects
    9. 계획 및 설정
  4. 작업 영역
    1. 일반 사용자 인터페이스 항목
    2. After Effects 인터페이스 알아보기
    3. 워크플로우
    4. 작업 영역, 패널, 뷰어
  5. 프로젝트 및 컴포지션
    1. 프로젝트
    2. 컴포지션 기본 사항
    3. 사전 구성, 중첩, 사전 렌더링
    4. 컴포지션 프로파일러를 사용하여 자세한 성능 정보 보기
    5. Cinema 4D 컴포지션 렌더러
  6. 푸티지 가져오기
    1. 스틸 이미지 준비 및 가져오기
    2. After Effects 및 Adobe Premiere Pro에서 가져오기
    3. 비디오와 오디오 가져오기 및 해석
    4. 3D 이미지 파일 준비 및 가져오기
    5. 푸티지 항목 가져오기 및 해석
    6. 푸티지 항목을 사용한 작업
    7. [장면 편집 감지]를 사용하여 편집 지점 감지
    8. XMP 메타데이터
  7. 텍스트 및 그래픽
    1. 텍스트
      1. 문자 서식 지정 및 문자 패널
      2. 텍스트 효과
      3. 텍스트 레이어 만들기 및 편집
      4. 단락 서식 지정 및 단락 패널
      5. 돌출 텍스트 및 모양 레이어
      6. 텍스트에 애니메이션 적용
      7. 텍스트 애니메이션 예제 및 리소스
      8. 라이브 텍스트 템플릿
    2. 모션 그래픽
      1. After Effects에서 모션 그래픽 템플릿을 사용해 작업하기
      2. 표현식을 사용하여 모션 그래픽 템플릿에 드롭다운 목록 만들기
      3. 기본 속성으로 모션 그래픽 템플릿 만들기
      4. 모션 그래픽 템플릿에서 이미지와 비디오 바꾸기 및 기본 속성
  8. 그리기, 페인트, 패스
    1. 모양 레이어, 패스, 벡터 그래픽 개요
    2. 페인트 도구: 브러쉬, 복제 도장, 지우개
    3. 테이퍼 모양 선
    4. 모양 레이어의 모양 속성, 페인트 작업, 패스 작업
    5. 오프셋 패스 모양 효과를 통한 모양 변경
    6. 모양 만들기
    7. 마스크 만들기
    8. 내용 인식 채우기 패널로 비디오에서 개체 제거
    9. 로토 브러시와 매트 다듬기
  9. 레이어, 마커, 카메라
    1. 레이어 선택 및 정렬
    2. 혼합 모드와 레이어 스타일
    3. 3D 레이어
    4. 레이어 속성
    5. 레이어 만들기
    6. 레이어 관리
    7. 레이어 마커와 컴포지션 마커
    8. 카메라, 조명 및 관심 영역
  10. 애니메이션, 키프레임, 동작 추적, 키잉
    1. 애니메이션
      1. 애니메이션 기본 사항
      2. 퍼펫 도구를 사용한 애니메이션
      3. 모양 패스와 마스크를 관리하고 애니메이션을 적용하기
      4. After Effects를 사용하여 스케치 및 캡처 모양에 애니메이션 적용하기
      5. 종합 애니메이션 도구
      6. 데이터 기반 애니메이션 작업
    2. 키프레임
      1. 키프레임 보간
      2. 키프레임 설정, 선택 및 삭제
      3. 키프레임 편집, 이동 및 복사
    3. 동작 추적
      1. 동작 추적 및 안정화
      2. 얼굴 추적
      3. 마스크 추적
      4. 마스크 참조
      5. 속도
      6. 시간 스트레치와 시간 다시 매핑
      7. 시간 코드 및 시간 표시 단위
    4. 키잉
      1. 키잉
      2. 키잉 효과
  11. 투명도 및 합성
    1. 합성과 투명도 개요 및 리소스
    2. 알파 채널 및 마스크
    3. 트랙 매트와 이동하는 매트
  12. 색상 조정
    1. 색상 기본 사항
    2. 색상 관리
    3. 색상 교정 효과
  13. 효과 및 애니메이션 사전 설정
    1. 효과 및 애니메이션 사전 설정 개요
    2. 효과 목록
    3. 시뮬레이션 효과
    4. 스타일화 효과
    5. 오디오 효과
    6. 왜곡 효과
    7. 원근 효과
    8. 채널 효과
    9. 생성 효과
    10. 전환 효과
    11. 롤링 셔터 복구 효과
    12. 흐림 및 선명 효과
    13. 3D 채널 효과
    14. 유틸리티 효과
    15. 매트 효과
    16. 노이즈 및 그레인 효과
    17. 세부 사항-확대 유지 효과
    18. 더 이상 사용되지 않는 효과
  14. 표현식 및 자동화
    1. 표현식
      1. 표현식 기본 사항
      2. 표현식 언어 이해
      3. 표현식 컨트롤 사용
      4. JavaScript와 레거시 ExtendScript 표현식 엔진 간 구문 차이
      5. 표현식 편집
      6. 표현식 오류
      7. 표현식 편집기 사용
      8. 표현식을 사용하여 텍스트 속성 편집 및 액세스
      9. 표현식 언어 참조
      10. 표현식 예제
    2. 자동화
      1. 자동화
      2. 스크립트
  15. 몰입형 비디오, VR 및 3D
    1. After Effects에서 VR 환경 만들기
    2. 몰입형 비디오 효과 적용
    3. VR/360 비디오용 합성 툴
    4. 3D 카메라 움직임 추적
    5. 3D 디자인 공간에서 작업하기
    6. 3D 변형 기즈모
    7. 3D 애니메이션을 사용하여 더 많은 작업 수행
    8. Mercury 3D 엔진으로 3D 디자인 변경 사항 실시간 미리 보기
    9. 그래픽에 반응형 디자인 추가 
  16. 보기 및 미리 보기
    1. 미리 보기
    2. Mercury Transmit를 사용한 비디오 미리 보기
    3. 보기 수정 및 사용
  17. 렌더링 및 내보내기
    1. 렌더링 및 내보내기 기본 사항
    2. After Effects의 H.264 인코딩
    3. After Effects 프로젝트를 Adobe Premiere Pro 프로젝트로 내보내기
    4. 동영상 변환
    5. 멀티 프레임 렌더링
    6. 자동 렌더링 및 네트워크 렌더링
    7. 스틸 이미지와 스틸 이미지 시퀀스 렌더링 및 내보내기
    8. After Effects에서 GoPro CineForm 코덱 사용
  18. 기타 애플리케이션으로 작업
    1. Dynamic Link 및 After Effects
    2. After Effects 및 기타 애플리케이션으로 작업
    3. After Effects의 설정 동기화
    4. After Effects의 Creative Cloud Libraries
    5. 플러그인
    6. Cinema 4D 및 Cineware
  19. 공동 작업: Frame.io, Team Projects
    1. Premiere Pro 및 After Effects의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Premiere Pro 및 After Effects에서 Frame.io 사용
      3. 자주 묻는 질문
    3. Team Projects
      1. Team Projects 시작 하기
      2. 팀 프로젝트 만들기
      3. Team Projects 공동 작업
  20. 메모리, 저장소, 성능
    1. 메모리 및 저장소
    2. After Effects가 미리 보기 시 메모리 부족 문제를 처리하는 방식
    3. 성능 향상
    4. 환경 설정
    5. After Effects의 GPU 및 GPU 드라이버 요구 사항

After Effects의 [컴포지션]에 대한 기본 사항을 알아보는 문서입니다. 하나 또는 여러 개의 컴포지션을 만들고 시간 패널에 대해 자세히 알아보세요.

컴포지션은 동영상용 프레임워크입니다. 컴포지션마다 자체 타임라인이 있습니다. 일반 컴포지션에는 비디오 및 오디오 푸티지 항목, 애니메이션 텍스트 및 벡터 그래픽, 스틸 이미지 및 조명 등의 구성 요소를 나타내는 여러 레이어가 포함됩니다. 푸티지 항목이 소스인 레이어를 만들어 컴포지션에 해당 푸티지 항목을 추가합니다. 그런 다음 컴포지션 내의 레이어를 공간 및 시간상으로 정렬하고 투명도 기능으로 합성하여 그 위에 쌓인 레이어를 통해 보이는 기본 레이어 부분을 결정합니다. 레이어 및 속성투명도 및 합성을 참조하세요.

After Effects의 컴포지션은 Flash Professional의 동영상 클립 또는 Premiere Pro의 시퀀스와 유사합니다.

컴포지션을 렌더링하여 다양한 형식으로 인코딩하고 내보낼 최종 출력 동영상의 프레임을 만듭니다. 렌더링 및 내보내기 기본 사항을 참조하세요.

간단한 프로젝트에는 하나의 컴포지션만 포함될 수 있고, 복잡한 프로젝트에는 대량의 푸티지나 많은 효과를 구성할 수백 개의 컴포지션이 포함될 수 있습니다.

After Effects 사용자 인터페이스의 일부 위치에서는 compositioncomp으로 약칭합니다(영어 버전의 경우. 한국어 버전에서는 두 경우 모두 "컴포지션").

컴포지션마다 [프로젝트] 패널에 항목이 하나 있습니다. [프로젝트] 패널에서 컴포지션 항목을 두 번 클릭하면 컴포지션이 자체 [타임라인] 패널에서 열립니다. [프로젝트] 패널에서 컴포지션을 선택하려면 컴포지션의 [컴포지션] 패널이나 [타임라인] 패널에서 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 상태로 클릭(Mac OS)하고 문맥 메뉴에서 프로젝트에 컴포지션 표시를 선택합니다.

컴포지션을 미리 보고 해당 컨텐츠를 수동으로 수정하려면 [컴포지션] 패널을 사용합니다. [컴포지션] 패널에는 컴포지션 프레임뿐 아니라 레이어를 컴포지션 프레임 안이나 밖으로 이동하는 데 사용할 수 있는 프레임 외부의 임시 보드 영역도 포함되어 있습니다. 레이어의 스테이지 외부 범위(컴포지션 프레임 내에 포함되지 않는 부분)는 사각형 윤곽선으로 표시됩니다. 컴포지션 프레임 내 영역만 미리 보기 및 최종 출력용으로 렌더링됩니다.

After Effects의 [컴포지션] 패널에 있는 컴포지션 프레임은 Flash Professional의 [스테이지]와 유사합니다.

복잡한 프로젝트를 사용한 작업을 수행하는 경우 컴포지션을 중첩(하나 이상의 컴포지션을 다른 컴포지션 내에 배치하는 것)하여 프로젝트를 구성하는 것이 가장 쉽다는 것을 알 수 있습니다. 사전 구성을 통해 원하는 수의 레이어에서 컴포지션을 만들 수 있습니다. 컴포지션의 일부 레이어에 대한 수정을 마친 후 해당 레이어를 사전 구성한 다음 사전 컴포지션을 미리 렌더링하여 렌더링된 동영상으로 바꿀 수 있습니다. 자세한 내용은 사전 구성, 중첩 및 사전 렌더링을 참조하십시오.

컴포지션 탐색기컴포지션 미니 흐름도를 사용하여 중첩된 컴포지션의 계층 구조 안을 자유롭게 이동할 수 있습니다. 자세한 내용은 중첩된 컴포지션 열기 및 탐색을 참조하십시오.

[흐름도] 패널을 사용하여 복잡한 컴포지션 또는 컴포지션 네트워크의 구조를 볼 수 있습니다.

타임라인 버튼

현재 컴포지션의 [타임라인] 패널을 활성화하려면 [컴포지션] 패널 아래쪽에서 이 버튼을 클릭합니다.

참고:

백슬래시(\) 키를 누르면 현재 컴포지션의 [컴포지션] 패널과 [타임라인] 패널 간에 활성화가 전환됩니다.

컴포지션 버튼

현재 컴포지션의 [컴포지션] 패널을 활성화하려면 [타임라인] 패널 오른쪽 위에서 이 버튼을 클릭합니다.

흐름도 버튼

현재 컴포지션의 [흐름도] 패널을 활성화하려면 [컴포지션] 패널 아래쪽에서 이 버튼을 클릭합니다.

컴포지션 만들기

언제든지 컴포지션 설정을 변경할 수 있습니다. 그러나 컴포지션을 만들 때 최종 출력을 염두에 두고 프레임 종횡비, 프레임 크기 등의 설정을 지정하는 것이 가장 좋습니다. After Effects에서는 이러한 컴포지션 설정을 기반으로 특정 계산을 수행하기 때문에 워크플로 후반에 변경하면 최종 출력에 영향을 줄 수 있습니다.

참고:

최종 출력으로 렌더링할 때 일부 컴포지션 설정을 재정의할 수 있습니다. 예를 들어 같은 동영상에 다른 프레임 크기를 사용할 수 있습니다. 자세한 내용은 렌더링 설정출력 모듈 및 출력 모듈 설정을 참조하세요.

컴포지션 설정 대화 상자에서 설정을 변경하지 않고 컴포지션을 만들면 이전에 컴포지션 설정을 구성했던 때의 설정이 새 컴포지션에 사용됩니다.

참고:

새 컴포지션에는 이전 중첩 구성 또는 렌더링 대기열에서 프레임 속도 유지 설정과 중첩 구성에서 해상도 유지 설정이 상속되지 않습니다.

컴포지션 만들기 및 컴포지션 설정 수동 구성

  1. 컴포지션 > 새 컴포지션을 선택하거나 Ctrl+N(Windows) 또는 Command+N(macOS)을 누릅니다.

단일 푸티지 항목으로 컴포지션 만들기

  1. 푸티지 항목을 [프로젝트] 패널 아래쪽의 새 컴포지션 만들기 버튼으로 드래그하거나 파일 > 선택 영역으로 새 컴포지션 만들기를 선택합니다.

    프레임 크기(폭 및 높이), 픽셀 종횡비 등의 컴포지션 설정은 푸티지 항목의 특성과 일치하도록 자동으로 구성됩니다.

다중 푸티지 항목으로 단일 컴포지션 만들기

  1. 프로젝트 패널에서 푸티지 항목을 선택합니다.

  2. 선택한 푸티지 항목을 [프로젝트] 패널 아래쪽의 새 컴포지션 만들기 버튼으로 드래그하거나 파일 > 선택 영역으로 새 컴포지션 만들기를 선택합니다.

  3. 선택 영역으로 새 컴포지션 만들기 대화 상자에서 단일 컴포지션 및 기타 설정을 선택합니다.

    다음 항목의 치수 사용

    새 컴포지션이 프레임 크기(폭 및 높이), 픽셀 종횡비 등의 컴포지션 설정을 가져오는 푸티지 항목을 선택합니다.

    스틸 지속 시간

    추가할 스틸 이미지의 지속 시간입니다.

    렌더링 대기열에 추가

    렌더링 대기열에 새 컴포지션을 추가합니다.

    시퀀스 레이어, 겹치기, 지속 시간 및 전환

    시퀀스 내의 레이어를 정렬하고 선택적 시간에 따라 겹치며 전환 지속 시간을 설정하고 전환 유형을 선택합니다.

다중 푸티지 항목으로 다중 컴포지션 만들기

  1. 프로젝트 패널에서 푸티지 항목을선택합니다.

  2. 선택한 푸티지 항목을 프로젝트 패널 아래쪽의 새 컴포지션 만들기 버튼으로 드래그하거나 파일 > 선택 영역으로 새 컴포지션 만들기를 선택합니다.

  3. 선택 영역으로 새 컴포지션 만들기 대화 상자에서 다중 컴포지션 및 기타 설정을 선택합니다.

    스틸 지속 시간

    스틸 이미지로 만든 컴포지션의 지속 시간입니다.

    렌더링 대기열에 추가

    렌더링 대기열에 새 컴포지션을 추가합니다.

참고:

여러 푸티지 항목을 선택하면 선택 영역으로 새 컴포지션 만들기 대화 상자가 표시됩니다. 모든 푸티지 항목이 포함된 단일 컴포지션을 만들지, 아니면 개별 푸티지 항목에 대해 여러 컴포지션을 만들지를 선택할 수 있습니다.

컴포지션 복제

  1. 프로젝트 패널에서 컴포지션을 선택합니다.

  2. 편집 > 복제를 선택하거나 Ctrl+D(Windows) 또는 Command+D(macOS)를 누릅니다.

타임라인 패널

컴포지션마다 자체 타임라인 패널이 있습니다. 타임라인 패널을 사용하여 레이어 속성 애니메이션, 시간에 따라 레이어 정렬, 혼합 모드 설정과 같은 많은 작업을 수행합니다. 타임라인 패널의 레이어 겹침 순서에서 아래쪽의 레이어가 먼저 렌더링되며 2D 이미지 레이어의 경우 컴포지션 패널과 최종 합성에서 가장 뒤에 나타납니다.

참고:

타임라인 패널을 앞쪽으로 순환하려면 Alt+Shift+.(마침표)(Windows) 또는 Option+Shift+.(마침표)(Mac OS)를 누릅니다. 타임라인 패널을 뒤쪽으로 순환하려면 Alt+Shift+쉼표(,)(Windows) 또는 Option+Shift+쉼표(,)(macOS)를 누릅니다.

컴포지션의 현재 시간은 시간 그래프에 있는 빨강 수직선인 CTI(현재 시간 표시기)가 나타냅니다. [타임라인] 패널 왼쪽 위의 현재 시간 표시에도 컴포지션의 현재 시간이 나타납니다. 현재 시간 표시기를 이동하는 방법에 대한 자세한 내용은 현재 시간 표시기 이동을 참조하세요.

[타임라인] 패널 왼쪽은 레이어의 컨트롤 열로 구성됩니다. [타임라인] 패널 오른쪽(시간 그래프)에는 시간 눈금자, 마커, 키프레임, 표현식, 레이어의 지속 시간 표시줄(레이어 막대 모드인 경우), 그래프 편집기(그래프 편집기 모드인 경우) 등이 있습니다.

참고:

백슬래시(\) 키를 누르면 현재 컴포지션의 [컴포지션] 패널과 [타임라인] 패널 간에 활성화가 전환됩니다.

컴포지션 설정

컴포지션 설정을 수동으로 입력하거나 컴포지션 설정 사전 설정을 사용하여 자주 사용하는 여러 출력 포맷의 프레임 크기(폭 및 높이), 픽셀 종횡비, 프레임 속도를 자동으로 설정할 수 있습니다. 사용자 정의 컴포지션 설정 사전 설정을 만들어 저장해 두었다가 나중에 사용할 수도 있습니다. [해상도], [시작 시간 코드] (또는 [시작 프레임]), [지속 시간] 및 [고급] 컴포지션 설정은 컴포지션 설정 사전 설정으로 저장되지 않습니다.

참고:

컴포지션 지속 시간의 제한은 3시간입니다. 푸티지 항목을 3시간 이상 사용할 수는 있지만 3시간이 지나면 시간이 올바르게 표시되지 않습니다. 최대 컴포지션 크기는 30,000x30,000픽셀입니다. 30,000x30,000 8bpc 이미지에는 약 3.5GB가 필요합니다. 최대 컴포지션 크기는 운영 체제와 사용 가능한 RAM에 따라 더 작을 수도 있습니다.

컴포지션 설정을 사용한 작업

  • 컴포지션 설정 대화 상자를 열어서 컴포지션 설정을 변경하려면 다음 중 하나를 수행합니다.

    • 프로젝트 패널에서 컴포지션을 선택하거나 컴포지션을 위해 타임라인 또는 컴포지션 패널을 활성화하고, 구성 > 구성 설정을 선택하거나 Ctrl+K(Windows) 또는 명령어+K(macOS)을 누릅니다.

    • 레이어가 아니라 프로젝트 패널이나 컴포지션 패널에서 컴포지션을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태로 클릭(MacOS)하고 문맥 메뉴에서 컴포지션 설정을 선택합니다.

  • 사용자 정의 구성 설정 사전 설정을 저장하려면 구성 설정 대화 상자에서 너비, 높이, 픽셀 종횡비프레임 속도 값을 설정하고, 저장 버튼을 선택합니다.

  • 컴포지션 설정 사전 설정을 삭제하려면 컴포지션 설정 대화 상자의 사전 설정 메뉴에서 해당 사전 설정을 선택하고 삭제 버튼을 클릭합니다.

  • 기본 컴포지션 설정 사전 설정을 복원하려면 컴포지션 설정 대화 상자에서 삭제 버튼 또는 저장 버튼을 Alt 키를 누른 상태로 클릭(Windows)하거나 Option 키를 누른 상태로 클릭(MacOS)합니다.
참고:

사용자 정의 컴포지션 설정 사전 설정은 환경 설정 파일에 포함되어 있으므로 한 시스템에서 다른 시스템으로 이동할 수 없습니다.

  • 전체 컴포지션의 비율을 조정하려면 파일 > 스크립트 > Scale Composition.jsx를 선택합니다.
참고:

선택한 컴포지션의 모든 레이어가 잠겼는지 확인하세요. 모두 잠겨 있지 않으면 스크립트가 실패합니다.

Christopher Green은 [프로젝트] 패널에서 선택한 컴포지션에 대한 컴포지션 설정을 변경하는 데 사용할 수 있는 스크립트(Selected_Comps_Changer.jsx)를 자신의 웹 사이트에서 제공합니다.

기본 컴포지션 설정

사전 설정

컴포지션 사전 설정 드롭다운에서는 다양한 소셜 플랫폼에 대한 사전 설정을 포함하여 선택할 수 있는 컴포지션 사전 설정을 나열합니다.

시작 시간 코드 또는 시작 프레임

컴포지션의 첫 번째 프레임에 할당된 시간 코드 또는 프레임 번호입니다. 이 값은 렌더링에는 영향을 주지 않으며 카운팅을 시작할 위치를 지정할 뿐입니다.

배경색

컴포지션 배경색을 선택하려면 색상 견본 또는 스포이드를 사용합니다. 색상 선택 또는 그래디언트 편집을 참조하세요.

참고:

한 컴포지션을 다른 컴포지션에 추가(중첩)하면 포함하는 컴포지션의 배경색은 유지되고 중첩된 컴포지션의 배경은 투명해집니다. 중첩된 컴포지션의 배경색을 유지하려면 중첩된 컴포지션에 배경 레이어로 사용할 단색 레이어를 만듭니다.

여기에 없는 특정 기본 컴포지션 설정에 대한 자세한 내용은 관련 섹션을 참조하세요.

고급 컴포지션 설정

앵커

크기 조정 시 레이어를 컴포지션의 모퉁이나 가장자리에 고정하려면 화살표 단추를 클릭합니다.

중첩 구성에서 해상도 유지중첩 구성 또는 렌더링 대기열에서 프레임 속도 유지

컴포지션이 자체의 해상도 또는 프레임 속도를 유지하고 해당 설정을 포함하는 컴포지션에서 상속하지 않으려는 경우. 예를 들어 일부러 컴포지션에서 낮은 프레임 속도를 사용하여 매끄럽지 않은 수작업 애니메이션 결과를 만든 경우 중첩 시 해당 컴포지션의 프레임 속도를 유지해야 합니다. 마찬가지로 로토스코핑 결과도 다른 프레임 속도나 해상도로 변환하면 제대로 표현되지 않을 수 있습니다. 이 설정을 덜 효율적인 [시간 포스터화] 효과 대신 사용합니다.

동작 흐림 효과 설정

  • 셔터 각도: 셔터 각도는 각도로 측정되며 셔터를 회전하여 허용되는 노출을 시뮬레이션합니다. 셔터 각도는 푸티지 프레임 속도를 사용하여 동작 흐림 효과의 정도에 영향을 주는 시뮬레이션된 노출을 결정합니다. 예를 들어 24fps 푸티지에 대해 90°(360°의 25%)를 입력하면 1/96초의 유효 노출(1/24초의 25%)이 만들어집니다. 1°를 입력하면 동작 흐림 효과가 거의 적용되지 않으며, 720°를 입력하면 많은 양의 흐림 효과가 적용됩니다.
  • 셔터 위상: 셔터 위상도 각도로 측정됩니다. 셔터 위상은 프레임 시작을 기준으로 셔터가 열리는 시점을 결정하는 오프셋을 정의합니다. 이 값을 조정하면 동작 흐림 효과가 적용된 물체가 동작 흐림 효과를 적용하지 않은 물체의 위치에 비해 뒤처져 보이는 현상을 수정하는 데 도움이 됩니다.
  • 프레임당 샘플: 샘플의 최소 개수. 이 최소값은 After Effects에서 레이어 동작을 기반으로 적정 샘플링 속도를 결정할 수 없는 프레임에 사용되는 샘플 수입니다. 이 샘플 속도는 3D 레이어 및 모양 레이어에 사용됩니다.
  • 자동 선택 샘플 제한: 최대 샘플 수입니다.

여기에 없는 특정 고급 컴포지션 설정에 대한 자세한 내용은 다음 관련 섹션을 참조하세요.

3D 렌더러 설정

3D 렌더러 탭의 옵션을 사용하여 컴포지션에 적합한 3D 렌더러를 선택할 수 있습니다. [렌더러] 메뉴에서 다음 렌더러를 선택할 수 있습니다.

  • 클래식 3D
  • Cinema 4D
  • 광선 추적형 3D

[Cinema 4D 컴포지션 렌더러]와 광선 추적형 3D 렌더러의 기능은 3D 텍스트 및 모양 레이어를 돌출시키고 다른 3D 레이어(단색, 푸티지 등)를 곡선 평면으로 구부린다는 점에서 거의 비슷합니다. 하지만 서로 다른 렌더러를 사용하여 결과를 생성하고 지원하는 기능도 서로 다르므로 렌더링한 결과는 다를 수 있습니다. 예를 들어 3D 레이어 질감 옵션 및 기타 레이어 동작에서 차이가 있습니다.

[Cinema 4D 컴포지션 렌더러]는 돌출된 텍스트 및 모양 등 3D 레이어와 곡선 2D 평면을 렌더링하므로 다른 기반 없이 3D 텍스트 및 로고에 애니메이션을 적용하는 프로세스가 쉬워집니다. Cinema 4D 렌더러는 CPU만 사용하는 광선 추적형 3D 렌더러보다 훨씬 빠릅니다.

3D 렌더러 탭
3D 렌더러 탭

클래식 3D 렌더러

클래식 3D는 기존의 기본 렌더러입니다. 레이어가 3D 공간에 평면으로 배치됩니다.

Cinema 4D 컴포지션 렌더러 옵션

품질: 슬라이더에서 설정한 [품질] 레벨은 Cinema 4D 컴포지션 렌더러가 3D 레이어를 그리는 방법을 결정하는 매개 변수에 영향을 줍니다. [옵션], [앤티 앨리어싱] 및 [반사도] 상자에서 결과 렌더러 매개 변수를 볼 수 있습니다. [품질] 설정을 하나만 사용할 경우 다양한 렌더링 품질 매개 변수를 이해하여 수정할 필요 없이 렌더링 속도 및 적절한 3D 렌더링 품질의 균형 잡힌 조합을 쉽게 선택할 수 있습니다.

다음은 [품질] 슬라이더를 조정하면 수정되는 매개 변수입니다.

  • 광선 임계값: 이 값은 렌더링 시간을 최적화하는 데 유용합니다. 
  • 광선 심도: [광선 심도]는 렌더러가 관통할 수 있는 투명 개체(또는 알파 채널을 사용하여 보이지 않게 설정된 영역)의 수를 결정합니다. 
  • 반사 심도: 광선이 장면으로 전송될 때 반사 표면에 의해 반사될 수 있습니다. [반사 심도]가 높을수록 장면 및 렌더링한 결과물에서 광선에 반사가 더 많습니다.
  • 그림자 심도: [그림자 심도]의 동작은 [반사 심도]와 유사합니다. [그림자 심도] 설정에서는 보이는 그림자 광선을 계산할 때 사용하는 그림자 심도를 정의합니다.

앤티 앨리어싱: 모든 개체의 가장자리를 매끄럽게 하는 앤티 앨리어싱의 기본 설정은 도형입니다(자동으로 16x16 하위 픽셀 사용).

반사도: 매트 반사의 품질을 정의하는 기본 [반사도] 설정은 레이어 샘플링입니다.

[렌더러] 드롭다운 상자에서 Cinema 4D를 선택하면 [활성화] 열에 활성화된 3D 옵션이 표시되고 [비활성화] 열에 사용할 수 없는 3D 옵션이 표시됩니다.

Cinema 4D 렌더러 옵션
Cinema 4D 렌더링 옵션

3D 렌더링의 품질 레벨을 선택하려면 Cinema 4D를 렌더러로 선택한 후 [옵션] 버튼을 클릭하고 품질 슬라이더를 사용하여 품질 레벨을 설정합니다. 이에 따라 [광선 임계값], [광선 심도], [반사 심도], [그림자 심도], [앤티 앨리어싱] 및 [반사도] 값이 변경됩니다.

After Effects를 설치하면 컴퓨터에 기본 렌더러가 설치됩니다. Cinema 4D 정식 버전을 설치한 경우 [렌더러]를 Cinema 4D 정식 버전으로 변경할 수 있습니다.

기본 [편집기]는 설치되어 있는 Cinema 4D 또는 Cinema 4D Lite 중 최신 버전입니다.

Cinema 4D의 다른 설치 버전을 선택하려면 설치 버전 선택을 클릭하고 [렌더링] 및 [편집] 상자에서 설치 관리자가 있는 경로를 선택합니다.

Cinema 4D 설치 선택
Cinema 4D 설치 선택

광선 추적형 3D 렌더러 옵션

[옵션] 버튼을 클릭하여 [광선 추적형 3D 렌더러 옵션] 대화 상자를 시작합니다. 또한 [컴포지션] 패널의 오른쪽 위에 있는 [현재 렌더러 표시기] 버튼을 Ctrl+클릭(Windows) 또는 Command+클릭(macOS)하여 대화 상자를 시작할 수도 있습니다.

선택할 수 있는 옵션은 다음과 같습니다.

  • 광선 추적 품질: 광선 추적 품질 설정을 클릭하고 사용자의 작업에 따라 설정을 변경할 수 있습니다.
    • 광선 추적 품질의 값을 높일수록 노이즈는 더 제거되지만 렌더링 시간이 상당히 증가합니다.
      광선 추적 품질은 픽셀당 주사되는 광선 수를 제어합니다. 예를 들어 값이 4인 경우 4x4개인 16개의 광선이 주사되고, 값이 8인 경우 64개의 광선이 주사됩니다.
    • 값이 클수록 더 정확한 픽셀을 만들지만 컴퓨팅 시간은 더 오래 걸립니다.
    • 값이 1이면 성능은 더 좋아지지만 반사 흐림(예를 들면 전부 선명하게 표시됩니다), 부드러운 그림자, 피사계 심도, 동작 흐림 등은 구현되지 않습니다.

광선 추적 품질 값을 높이면 선명도가 증가하지 않습니다. 대신, 지점 샘플링에서 내제된 노이즈가 감소됩니다. 노이즈가 없거나 허용할 수 있는 수준만 생기는 선에서 제일 낮은 값을 사용하세요.

  • 앤티 앨리어싱 필터: 픽셀에 대해 주사되는 광선을 평균화하는 방법을 제어합니다. [없음]을 선택하면 픽셀 경계 내에 모든 광선을 주사하고, 그 외의 값을 선택하면 인접한 픽셀에 걸쳐 부분적으로 주사된 광선을 격자 포맷으로 분산시켜 더 나은 평균을 유지합니다. [상자], [텐트], [입방체](쌍입방체 아님)가 높은 품질 순서로 나열됩니다.
    • 없음
    • 상자
    • 텐트
    • 입방체

앤티 앨리어싱 필터는 흐림 정도를 제어합니다. [없음]은 가장 선명한 결과를 도출하지만 투사 캐처의 가장자리가 앨리어싱이 있는 것처럼 나타나는 반면, [상자], [텐트], [입방체]는 더 흐린 결과를 도출합니다.

참고:

광선 추적형 3D 레이어는 [광선 추적 품질]을 사용하여 동작 흐림의 모양새를 제어합니다.

광선 추적형 3D의 피사계 심도 계산은 클래식 3D와 이전의 고급 3D에 비해 더 정확합니다.

3D 디자인을 위한 컴포지션 도구 모음 개선

컴포지션 패널 도구 모음을 개선하여 After Effects 내에서 3D 장면을 만들고 디자인할 때 방해 없이 빠르게 작업할 수 있습니다. UI와 배치는 2D 에셋 작업 시 [컴포지션] 패널의 하단에 있는 기본 컴포지션 도구 모음과 동일합니다. 3D 콘텐츠를 장면에 추가하면 3D 메뉴가 포함된 컴포지션 패널이 표시됩니다. After Effects가 컴포지션 패널 도구 모음에 더 많은 3D 컨트롤을 추가하고 현재 워크플로우에 필요하지 않은 컨트롤을 [컴포지션] 메뉴로 옮깁니다. 자세한 내용은 3D 디자인 공간을 참조하세요.

이 컴포지션 도구 모음은 기존 컴포지션 도구 모음과 어떻게 다른가요?

컨트롤 배치

  • 가장 많이 사용하는 컨트롤을 재구성하여 도구 모음의 왼쪽에 모아 두었습니다.
  • 3D 컨트롤은 도구 모음의 오른쪽에 있고, 구성 요소에 적어도 하나 이상의 3D 레이어가 있는 경우에만 표시됩니다.
  • [Adobe 몰입형 환경], [타임라인 표시], [컴포지션 순서도 표시] 등 사용량이 적은 컨트롤이 없어집니다.

새로운 3D 컨트롤

  • 개선된 컴포지션 패널 도구 모음에는 다음과 같은 3D 컨트롤이 있습니다.
    • 초안 3D 
    • 지표 평면
  • 각 컨트롤 버튼을 클릭하여 활성화/비활성화할 수 있습니다.

컨트롤 간소화

  • [보기 레이아웃 선택] 메뉴를 간소화했습니다.
  • [빠른 미리보기]를 간소화했습니다. [빠른 초안]의 이름을 [초안 3D]로 변경합니다. 도구 모음의 오른쪽에 있는 버튼으로 조정할 수 있습니다. [초안] 모드가 없어지며 이제 사용할 수 없습니다. [렌더러 옵션] 명령은 도구 모음의 오른쪽에 있는 [3D 렌더러] 메뉴에 있습니다.

새로운 3D 컨트롤

  • [보기 레이아웃 선택] 메뉴를 간소화했습니다.
  • [빠른 미리보기]를 간소화했습니다. [빠른 초안]의 이름을 [초안 3D]로 변경합니다. 도구 모음의 오른쪽에 있는 버튼으로 조정할 수 있습니다. [초안] 모드가 없어지며 이제 사용할 수 없습니다. [렌더러 옵션] 명령은 도구 모음의 오른쪽에 있는 [3D 렌더러] 메뉴에 있습니다.

컨트롤 간소화

  • [보기 레이아웃 선택] 메뉴를 간소화했습니다.
  • [빠른 미리보기]를 간소화했습니다. [빠른 초안]의 이름을 [초안 3D]로 변경합니다. 도구 모음의 오른쪽에 있는 버튼으로 조정할 수 있습니다. [초안] 모드가 없어지며 이제 사용할 수 없습니다. [렌더러 옵션] 명령은 도구 모음의 오른쪽에 있는 [3D 렌더러] 메뉴에 있습니다.

새로운 3D 컨트롤

  • [보기 레이아웃 선택] 메뉴를 간소화했습니다.
  • [빠른 미리보기]를 간소화했습니다. [빠른 초안]의 이름을 [초안 3D]로 변경합니다. 도구 모음의 오른쪽에 있는 버튼으로 조정할 수 있습니다. [초안] 모드가 없어지며 이제 사용할 수 없습니다. [렌더러 옵션] 명령은 도구 모음의 오른쪽에 있는 [3D 렌더러] 메뉴에 있습니다.

컴포지션 축소판 이미지

[프로젝트] 패널에 컴포지션의 축소판 이미지로 표시할 컴포지션 프레임(포스터 프레임)을 선택할 수 있습니다. 기본적으로 축소판 이미지는 컴포지션의 첫 번째 프레임으로, 투명한 부분이 검정으로 표시됩니다.

  • 컴포지션의 축소판 이미지를 설정하려면 [타임라인] 패널에서 현재 시간 표시기를 컴포지션의 원하는 프레임으로 이동하고 [컴포지션] > [포스터 시간 설정]을 선택합니다.
  • 축소판 보기에 투명도 격자를 추가하려면 [프로젝트] 패널 메뉴에서 [축소판 투명도 격자]를 선택합니다.
  • [프로젝트] 패널에서 축소판 이미지를 숨기려면 편집 > 환경 설정 > 표시(Windows) 또는 After Effects > 환경 설정 > 표시(MacOS)를 선택하고 프로젝트 패널에서 축소판 사용 안 함을 선택합니다.
Adobe 로고

내 계정 로그인