사용 안내서 취소

레이어 만들기

  1. After Effects 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. After Effects Beta 홈
    3. Beta의 기능
      1. 속성 패널(Beta)
  3. 시작하기
    1. After Effects 시작하기
    2. After Effects의 새로운 기능 
    3. 릴리스 정보 | After Effects
    4. After Effects 시스템 요구 사항
    5. After Effects 키보드 단축키
    6. 지원하는 파일 형식 | After Effects
    7. 하드웨어 권장 사항
    8. Apple Silicon용 After Effects
    9. 계획 및 설정
    10. 설정 및 설치
  4. 작업 영역
    1. 일반 사용자 인터페이스 항목
    2. After Effects 인터페이스 알아보기
    3. 워크플로우
    4. 작업 영역, 패널, 뷰어
  5. 프로젝트 및 컴포지션
    1. 프로젝트
    2. 컴포지션 기본 사항
    3. 사전 구성, 중첩, 사전 렌더링
    4. 컴포지션 프로파일러를 사용하여 자세한 성능 정보 보기
    5. Cinema 4D 컴포지션 렌더러
  6. 푸티지 가져오기
    1. 스틸 이미지 준비 및 가져오기
    2. After Effects 및 Adobe Premiere Pro에서 가져오기
    3. 비디오와 오디오 가져오기 및 해석
    4. 3D 이미지 파일 준비 및 가져오기
    5. 푸티지 항목 가져오기 및 해석
    6. 푸티지 항목을 사용한 작업
    7. [장면 편집 감지]를 사용하여 편집 지점 감지
    8. XMP 메타데이터
  7. 텍스트 및 그래픽
    1. 텍스트
      1. 문자 서식 지정 및 문자 패널
      2. 텍스트 효과
      3. 텍스트 레이어 만들기 및 편집
      4. 단락 서식 지정 및 단락 패널
      5. 돌출 텍스트 및 모양 레이어
      6. 텍스트에 애니메이션 적용
      7. 텍스트 애니메이션 예제 및 리소스
      8. 라이브 텍스트 템플릿
    2. 모션 그래픽
      1. After Effects에서 모션 그래픽 템플릿을 사용해 작업하기
      2. 표현식을 사용하여 모션 그래픽 템플릿에 드롭다운 목록 만들기
      3. 기본 속성으로 모션 그래픽 템플릿 만들기
      4. 모션 그래픽 템플릿에서 이미지와 비디오 바꾸기 및 기본 속성
  8. 그리기, 페인트, 패스
    1. 모양 레이어, 패스, 벡터 그래픽 개요
    2. 페인트 도구: 브러쉬, 복제 도장, 지우개
    3. 모양 선 테이퍼하는 방법
    4. 모양 레이어의 모양 속성, 페인트 작업, 패스 작업
    5. 오프셋 패스 모양 효과를 통한 모양 변경
    6. 모양 만들기
    7. 마스크 만들기
    8. 내용 인식 채우기 패널로 비디오에서 개체 제거
    9. 로토 브러시와 매트 다듬기
  9. 레이어, 마커, 카메라
    1. 레이어 선택 및 정렬
    2. 혼합 모드와 레이어 스타일
    3. 3D 레이어
    4. 레이어 속성
    5. 레이어 만들기
    6. 레이어 관리
    7. 레이어 마커와 컴포지션 마커
    8. 카메라, 조명 및 관심 영역
  10. 애니메이션, 키프레임, 동작 추적, 키잉
    1. 애니메이션
      1. 애니메이션 기본 사항
      2. 퍼펫 도구를 사용한 애니메이션
      3. 모양 패스와 마스크를 관리하고 애니메이션을 적용하기
      4. After Effects를 사용하여 스케치 및 캡처 모양에 애니메이션 적용하기
      5. 종합 애니메이션 도구
      6. 데이터 기반 애니메이션 작업
    2. 키프레임
      1. 키프레임 보간
      2. 키프레임 설정, 선택 및 삭제
      3. 키프레임 편집, 이동 및 복사
    3. 동작 추적
      1. 동작 추적 및 안정화
      2. 얼굴 추적
      3. 마스크 추적
      4. 마스크 참조
      5. 속도
      6. 시간 스트레치와 시간 다시 매핑
      7. 시간 코드 및 시간 표시 단위
    4. 키잉
      1. 키잉
      2. 키잉 효과
  11. 투명도 및 합성
    1. 합성과 투명도 개요 및 리소스
    2. 알파 채널, 마스크 및 매트
  12. 색상 조정
    1. 색상 기본 사항
    2. Adobe Color 테마 확장 사용
    3. 색상 관리
    4. 색상 교정 효과
  13. 효과 및 애니메이션 사전 설정
    1. 효과 및 애니메이션 사전 설정 개요
    2. 효과 목록
    3. 시뮬레이션 효과
    4. 스타일화 효과
    5. 오디오 효과
    6. 왜곡 효과
    7. 원근 효과
    8. 채널 효과
    9. 생성 효과
    10. 전환 효과
    11. 롤링 셔터 복구 효과
    12. 흐림 및 선명 효과
    13. 3D 채널 효과
    14. 유틸리티 효과
    15. 매트 효과
    16. 노이즈 및 그레인 효과
    17. 세부 사항-확대 유지 효과
    18. 더 이상 사용되지 않는 효과
  14. 표현식 및 자동화
    1. 표현식
      1. 표현식 기본 사항
      2. 표현식 언어 이해
      3. 표현식 컨트롤 사용
      4. JavaScript와 레거시 ExtendScript 표현식 엔진 간 구문 차이
      5. 표현식 편집
      6. 표현식 오류
      7. 표현식 편집기 사용
      8. 표현식을 사용하여 텍스트 속성 편집 및 액세스
      9. 표현식 언어 참조
      10. 표현식 예제
    2. 자동화
      1. 자동화
      2. 스크립트
  15. 몰입형 비디오, VR 및 3D
    1. After Effects에서 VR 환경 만들기
    2. 몰입형 비디오 효과 적용
    3. VR/360 비디오용 합성 툴
    4. 3D 카메라 움직임 추적
    5. 3D 디자인 공간에서 작업하기
    6. 3D 변형 기즈모
    7. 3D 애니메이션을 사용하여 더 많은 작업 수행
    8. 실시간 엔진을 통해 3D 디자인 변경 내용 실시간 미리 보기
    9. 그래픽에 반응형 디자인 추가 
  16. 보기 및 미리 보기
    1. 미리 보기
    2. Mercury Transmit를 사용한 비디오 미리 보기
    3. 보기 수정 및 사용
  17. 렌더링 및 내보내기
    1. 렌더링 및 내보내기 기본 사항
    2. After Effects 프로젝트를 Adobe Premiere Pro 프로젝트로 내보내기
    3. 동영상 변환
    4. 멀티 프레임 렌더링
    5. 자동 렌더링 및 네트워크 렌더링
    6. 스틸 이미지와 스틸 이미지 시퀀스 렌더링 및 내보내기
    7. After Effects에서 GoPro CineForm 코덱 사용
  18. 기타 애플리케이션으로 작업
    1. Dynamic Link 및 After Effects
    2. After Effects 및 기타 애플리케이션으로 작업
    3. After Effects의 설정 동기화
    4. After Effects의 Creative Cloud Libraries
    5. 플러그인
    6. CINEMA 4D 및 Cineware
  19. 공동 작업: Frame.io, Team Projects
    1. Premiere Pro 및 After Effects의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
      3. 자주 묻는 질문
    3. Team Projects
      1. Team Projects 시작 하기
      2. 팀 프로젝트 만들기
      3. Team Projects 공동 작업
  20. 메모리, 저장소, 성능
    1. 메모리 및 저장소
    2. 성능 향상
    3. 환경 설정
    4. After Effects의 GPU 및 GPU 드라이버 요구 사항

레이어 개요

레이어는 컴포지션을 구성하는 요소입니다. 레이어가 없으면 컴포지션에 빈 프레임만 표시됩니다. 원하는 만큼 레이어를 사용하여 자신의 컴포지션을 만들 수 있습니다. 컴포지션에 따라 수천 개의 레이어가 사용되거나 단 하나의 레이어만 사용될 수도 있습니다.

After Effects의 레이어는 Adobe Premiere Pro의 트랙과 비슷합니다. 기본적인 차이점은 Premiere Pro에서는 일반적으로 트랙에 여러 개의 클립이 포함되지만 After Effects에서는 각 레이어에 푸티지 항목 하나만 소스로 포함할 수 있다는 점입니다. After Effects의 레이어도 Photoshop의 레이어와 유사하지만 레이어를 사용한 작업의 인터페이스는 다릅니다. After Effects의 [타임라인] 패널에서 레이어를 사용하여 작업하는 것은 Photoshop의 [레이어] 패널에서 레이어를 사용하여 작업하는 것과 비슷합니다.

다음과 같은 여러 종류의 레이어를 만들 수 있습니다.

  • 스틸 이미지, 동영상 및 오디오 트랙과 같이 가져오는 푸티지 항목을 기반으로 하는 비디오 및 오디오 레이어

  • 카메라, 조명, 조정 레이어 및 Null 개체와 같은 특수한 기능을 수행하도록 After Effects 내에서 만드는 레이어

  • After Effects에서 만든 단색 푸티지 항목을 기반으로 하는 단색 레이어

  • 모양 레이어 및 텍스트 레이어와 같이 After Effects 내에서 만드는 시각적 요소를 고정하는 합성 레이어

  • 컴포지션을 소스 푸티지 항목으로 사용하는 사전 컴포지션 레이어

레이어를 수정해도 해당 소스 푸티지 항목에는 영향을 주지 않습니다. 동일한 푸티지 항목을 두 개 이상의 레이어에 대한 소스로 사용할 수 있으며, 해당 푸티지를 각 인스턴스에서 서로 다른 방식으로 사용할 수 있습니다. 푸티지 항목 가져오기 및 해석을 참조하십시오.

레이어를 특별히 연결하지 않는 한, 한 레이어에서 변경된 사항은 다른 레이어에 영향을 주지 않습니다. 예를 들어 한 레이어에 대해 마스크 이동, 회전 및 그리기 등을 수행해도 컴포지션에 있는 다른 레이어는 방해를 받지 않습니다.

After Effects는 컴포지션에 있는 모든 레이어의 번호를 자동으로 지정합니다. 기본적으로 이러한 번호는 [타임라인] 패널에서 레이어 이름 옆에 표시되며, 겹침 순서에서 해당 레이어가 차지하는 위치에 따라 지정됩니다. 따라서 레이어의 겹침 순서가 바뀌면 그에 따라 레이어의 번호도 함께 변경됩니다. 레이어의 겹침 순서는 렌더링 순서에도 영향을 주므로 미리 보기 및 최종 출력에서 컴포지션이 렌더링되는 방식이 달라질 수 있습니다. 자세한 내용은 렌더링 순서 및 변형 축소를 참조하십시오.

레이어, 컴포지션 및 타임라인 패널의 레이어

컴포지션에 레이어를 추가한 다음 [컴포지션] 패널에서 레이어를 다시 배치할 수 있습니다. [타임라인] 패널에서는 레이어의 지속 시간, 시작 시간 및 레이어 겹침 순서상의 위치를 변경할 수 있으며, 레이어의 속성도 변경할 수 있습니다. 자세한 내용은 타임라인 패널의 레이어 속성을 참조하십시오.

[컴포지션] 패널 또는 [레이어] 패널에서는 마스크 그리기와 같은 여러 작업을 수행할 수 있습니다. 하지만 동작 추적 및 페인트 도구 사용과 같은 다른 작업은 [레이어] 패널에서 수행해야 합니다.

[레이어] 패널에서는 변형이 적용되기 전의 레이어가 표시됩니다. 예를 들어 [레이어] 패널에는 레이어의 [비율] 속성을 수정한 결과가 표시되지 않습니다. 다른 레이어와 함께 변형 결과가 적용된 레이어를 보려면 [컴포지션] 패널을 사용해야 합니다.

소스 푸티지 항목을 기반으로 하지 않는 레이어는 합성 레이어입니다. 합성 레이어에는 텍스트 레이어와 모양 레이어가 포함됩니다. 합성 레이어는 [레이어] 패널에서 열 수 없습니다. 그러나 합성 레이어를 사전 구성하면 [레이어] 패널에서 열 수 있습니다.

참고:

[레이어] 패널에서 마스크 또는 효과와 같은 레이어의 변경 사항을 보려면 [레이어] 패널에서 [렌더링]을 선택합니다. 변경되지 않은 원본 레이어를 보려면 [렌더링]의 선택을 해제합니다.

레이어 및 레이어 소스 열기

  • [레이어] 패널에서 사전 컴포지션 레이어가 아닌 레이어를 열려면 해당 레이어를 두 번 클릭하거나, 해당 레이어를 선택한 후 [레이어] > [레이어 열기]를 선택합니다.

  • [컴포지션] 패널에서 사전 컴포지션 레이어의 소스 컴포지션을 열려면 해당 레이어를 두 번 클릭하거나, 해당 레이어를 선택한 후 [레이어] > [컴포지션 열기]를 선택합니다.

  • 레이어의 소스 푸티지 항목을 열려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 해당 레이어를 두 번 클릭하거나, 해당 레이어를 선택한 후 [레이어] > [레이어 소스 열기]를 선택합니다.

참고:

레이어를 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 상태에서 클릭(Mac OS)하면 [푸티지 열기] 또는 [컴포지션 열기]를 선택하여 레이어의 소스 항목을 열 수 있습니다.

  • [레이어] 패널에서 사전 컴포지션 레이어를 열려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 해당 레이어를 두 번 클릭하거나, 해당 레이어를 선택한 후 [레이어] > [레이어 열기]를 선택합니다.

푸티지 항목에서 레이어 만들기 또는 레이어 소스 변경

다른 컴포지션을 포함하여 [프로젝트] 패널에서 푸티지 항목으로 레이어를 만들 수 있습니다. 컴포지션에 푸티지 항목을 추가한 다음 결과 레이어를 수정하고 애니메이션을 적용할 수 있습니다.

컴포지션을 다른 컴포지션에 추가할 경우 추가한 컴포지션을 소스로 사용하는 레이어가 생성됩니다. 자세한 내용은 사전 구성, 중첩 및 사전 렌더링을 참조하십시오.

[스틸 푸티지] 환경 설정([환경 설정] > [가져오기])에서는 스틸 푸티지 항목을 소스로 사용하는 레이어의 기본 지속 시간을 제어합니다. 기본적으로 스틸 이미지를 소스로 사용하여 레이어를 만들면 레이어의 지속 시간이 해당 컴포지션의 지속 시간이 됩니다. 레이어를 만든 후 레이어를 잘라서 지속 시간을 변경할 수 있습니다.

참고:

기본적으로 새 레이어는 컴포지션 지속 시간의 시작 부분에서 시작됩니다. [컴포지션 시작 시 레이어 만들기] 환경 설정([편집] > [환경 설정] > [일반](Windows) 또는 [After Effects] > [환경 설정] > [일반](Mac OS))을 선택 해제하여 새 레이어가 현재 시간에서 시작되도록 선택할 수도 있습니다.

컴포지션에 레이어를 추가한 이후에는 대개 프레임에 맞도록 레이어의 크기 및 위치를 지정하게 됩니다. 레이어 크기 조정 또는 뒤집기를 참조하십시오.

하나 이상의 푸티지 항목으로 레이어 만들기

여러 푸티지 항목으로 레이어를 만들면 해당 레이어가 [프로젝트] 패널에서 선택한 순서에 따라 [타임라인] 패널에 레이어 겹침 순서대로 표시됩니다.

  1. [프로젝트] 패널에서 하나 이상의 푸티지 항목 및 폴더를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 선택한 푸티지 항목을 [컴포지션] 패널로 드래그합니다.
    참고:

    Shift 키를 누른 상태로 드래그하여 레이어를 컴포지션의 가운데 또는 가장자리에 스냅합니다.

    • 선택한 푸티지 항목을 [타임라인] 패널로 드래그합니다. 항목을 레이어 윤곽선으로 드래그하면 마우스 버튼을 놓을 때의 레이어 모양을 나타내는 강조 표시 막대가 표시됩니다. 항목을 시간 그래프 영역 위로 드래그하면 마우스 버튼을 놓을 때 레이어의 시작 지점을 나타내는 시간 마커가 표시됩니다.
    참고:

    Shift 키를 누른 상태로 드래그하여 [시작] 지점을 현재 시간 표시기에 스냅합니다.

    • 선택한 푸티지 항목을 [프로젝트] 패널에 있는 컴포지션 이름 또는 아이콘으로 드래그하거나 Ctrl+/(Windows) 또는 Command+/(Mac OS)를 누릅니다. 선택된 레이어 바로 위 및 컴포지션의 가운데에 새 레이어가 만들어집니다. 레이어가 선택되지 않은 경우에는 레이어 스택의 맨 위에 새 레이어가 만들어집니다.

잘린 푸티지 항목으로 레이어 만들기

이미지 이동 푸티지 항목을 기반으로 하는 레이어를 컴포지션에 삽입하기 전에 해당 푸티지 항목을 [푸티지] 패널에서 자를 수 있습니다.

  1. [프로젝트] 패널에서 푸티지 항목을 두 번 클릭하여 [푸티지] 패널에서 엽니다. 푸티지 패널에서 푸티지 항목 보기를 참조하십시오.

  2. [푸티지] 패널에서 현재 시간 표시기를 레이어의 시작 지점으로 사용할 프레임으로 이동하고 [푸티지] 패널 아래쪽에 있는 [시작 지점 설정] 단추를 클릭합니다.

  3. [푸티지] 패널에서 현재 시간 표시기를 레이어의 종료 지점으로 사용할 프레임으로 이동하고 [푸티지] 패널 아래쪽에 있는 [종료 지점 설정] 버튼을 클릭합니다.
  4. 잘린 푸티지 항목을 기반으로 레이어를 만들려면 [푸티지] 패널 아래에서 [편집] 버튼을 클릭합니다.

    오버레이 편집

    레이어 겹침 순서의 맨 위에 레이어를 만들고 [타임라인] 패널에서 현재 시간으로 시작 지점을 설정합니다.

    잔물결 삽입 편집

    레이어 겹침 순서의 맨 위에 레이어를 만들고 [타임라인] 패널에서 현재 시간으로 시작 지점을 설정하지만, 다른 모든 레이어로 분할됩니다. 새로 만든 분할 레이어는 이후 시간으로 이동되어 해당 레이어의 [시작] 지점을 삽입한 레이어의 [종료] 지점과 맞추게 됩니다.

레이어 소스를 다른 푸티지 항목에 대한 참조로 바꾸기

  1. [타임라인] 패널에서 하나 이상의 레이어를 선택합니다.
  2. Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태로 푸티지 항목을 [프로젝트] 패널에서 [타임라인] 패널의 선택한 레이어로 드래그합니다.

단색 레이어 및 단색 푸티지 항목

원하는 단색 및 크기(최대 30,000x30,000픽셀)의 레이어를 만들 수 있습니다. 단색 레이어는 단색 푸티지 항목을 소스로 사용합니다. 단색 레이어 및 단색 푸티지 항목 모두 단색이라고 합니다.

단색도 다른 푸티지 항목과 마찬가지로 작동하며, 단색을 소스 푸티지 항목으로 사용하는 레이어에 마스크를 추가하거나, 변형 속성을 수정하거나, 효과를 적용할 수 있습니다. 단색을 사용하여 복합 효과를 위한 컨트롤 레이어의 기본이 되는 배경색으로 지정하거나 간단한 그래픽 이미지를 만들 수 있습니다.

단색 푸티지 항목은 [프로젝트] 패널의 [단색] 폴더에 자동으로 저장됩니다.

더 효율적인 프로젝트 구성을 위해 단색 폴더를 수정하는 방법에 대한 자세한 내용은 향상된 단색 폴더 구성을 참조하십시오.

Jeff Almasol의 redefinery 웹사이트에 [프로젝트] 패널에서 선택한 단색 푸티지 항목의 이름을 바꾸는 데 사용할 수 있는 스크립트가 있습니다. 이 스크립트를 사용하면 이름에 픽셀 치수, 종횡비 및 RGB 색상 값을 포함하는 등의 작업을 수행할 수 있습니다.

참고:

After Effects CS6 이상의 새로운 단색 레이어는 17%의 회색(45/255)이므로, 더 어두운 색의 새로운 기본 인터페이스 밝기와 대조를 이룹니다.

단색 레이어 또는 단색 푸티지 항목 만들기

  • 단색 푸티지 항목을 만들고 컴포지션에 이에 대한 레이어는 만들지 않으려는 경우 [파일] > [가져오기] > [단색]을 선택합니다.
  • 단색 푸티지 항목을 만들고 이에 대한 레이어를 현재 컴포지션에 만들려면 [레이어] > [새로 만들기] > [단색]을 선택하거나 Ctrl+Y(Windows) 또는 Command+Y(Mac OS)를 누릅니다.

    단색 레이어를 만들 때 컴포지션 크기에 맞게 레이어를 만들려면 [최대 컴포지션 크기]를 선택합니다.

단색 레이어 및 단색 푸티지 항목의 설정 수정

  • 선택한 단색 레이어 또는 푸티지 항목의 설정을 수정하려면 [레이어] > [단색 설정]을 선택합니다.

    푸티지 항목을 사용하는 모든 단색 레이어에 변경 사항을 적용하려면 [이 단색을 사용하는 모든 레이어에 적용]을 선택합니다. 이 옵션을 선택하지 않으면 선택한 레이어의 소스가 되는 푸티지 항목이 만들어집니다.

조정 레이어

레이어에 효과를 적용하면 해당 레이어에만 효과가 적용되고 다른 레이어에는 적용되지 않습니다. 하지만 효과에 대한 조정 레이어를 만들 경우 해당 효과를 개별적인 요소로 만들 수 있습니다. 조정 레이어에 적용되는 효과는 레이어 겹침 순서에서 조정 레이어 아래에 있는 모든 레이어에 영향을 줍니다. 레이어 겹침 순서에서 맨 아래에 있는 조정 레이어의 경우 효과에 대한 시각적 결과를 확인할 수 없습니다.

조정 레이어에 적용된 효과는 그 아래에 있는 모든 레이어에 적용되기 때문에 여러 레이어에 효과를 한꺼번에 적용하는 데 유용합니다. 다른 면에서는 조정 레이어가 다른 레이어와 같은 방식으로 동작합니다. 예를 들어 모든 조정 레이어 속성과 함께 키프레임이나 표현식을 사용할 수 있습니다.

참고:

보다 정확하게 설명하자면, 조정 레이어는 레이어 겹침 순서에서 조정 레이어 아래에 있는 모든 레이어에서 생성된 합성 레이어에 효과를 적용합니다. 따라서 조정 레이어에 효과를 적용하면 아래에 있는 각 레이어에 동일 효과를 개별적으로 적용할 때보다 렌더링 성능이 향상됩니다.

참고:

레이어 모음에 효과 또는 변형을 적용하려면 레이어를 사전 구성한 다음 효과 또는 변형을 사전 컴포지션 레이어에 적용합니다. 자세한 내용은 레이어 사전 구성을 참조하십시오.

아래에 있는 레이어 중 일부에만 효과를 적용하려면 조정 레이어에 마스크를 사용합니다. 아래에 있는 레이어에서 움직이는 물체를 따라 마스크에 애니메이션을 적용할 수도 있습니다.

  • 조정 레이어를 만들려면 [레이어] > [새로 만들기] > [조정 레이어]를 선택하거나 Ctrl+Alt+Y(Windows) 또는 Command+Option+Y(Mac OS)를 누릅니다.
  • 선택한 레이어를 조정 레이어로 전환하려면 [타임라인] 패널에서 해당 레이어의 [조정 레이어] 스위치 를 선택하거나 [레이어] > [스위치] > [조정 레이어]를 선택합니다.
참고:

[조정 레이어] 스위치를 선택 해제하여 일반 레이어로 변환할 수 있습니다.

조정 레이어에 대한 온라인 리소스

Andrew Kramer의 Video Copilot 웹사이트에서 조정 레이어를 사용하여 짧은 시간 동안만, 동영상의 특정 부분에만 효과를 적용하는 방법을 보여 주는 비디오 튜토리얼을 확인할 수 있습니다.

Eran Stern은 Creative COW 웹 사이트에서 어떤 빛이 어떤 레이어에 영향을 미치는지 정확하게 제어하기 위해 조정 레이어로 빛을 사용하는 방법을 설명하는 비디오 튜토리얼을 제공합니다.

Lloyd Alvarez의 After Effects Scripts 웹사이트에는 선택한 각 레이어 위에 해당 레이어의 지속 시간에 맞추어 잘린 조정 레이어를 새로 만드는 스크립트가 있습니다.

레이어 및 새로운 Photoshop 푸티지 항목 만들기

After Effects에서 Adobe Photoshop 파일을 만들면 Photoshop이 시작되고 PSD 파일이 생성됩니다. 이 PSD 파일은 컴포지션과 동일한 치수의 빈 Photoshop 레이어로 구성되며, 적절한 제목 보호 및 동작 보호 안내선이 설정됩니다. PSD 파일의 색상 비트 심도는 After Effects 프로젝트의 색상 비트 심도와 동일합니다.

새로 생성된 PSD 파일은 자동으로 After Effects에 푸티지 항목으로 가져옵니다. Photoshop에 저장하는 모든 변경 사항은 After Effects에서 푸티지 항목에 표시됩니다.

  • Photoshop 푸티지 항목을 만들고 이를 현재 컴포지션의 새 레이어에 대한 소스로 사용하려면 [레이어] > [새로 만들기] > [Adobe Photoshop 파일]을 선택합니다. Photoshop 레이어가 컴포지션에서 위쪽 레이어로 추가됩니다.
  • 컴포지션에 추가하지 않고 가장 최근에 연 컴포지션의 설정으로 Photoshop 푸티지 항목을 만들려면 [파일] > [새로 만들기] > [Adobe Photoshop 파일]을 선택합니다.
Adobe 로고

내 계정 로그인

[Feedback V2 Badge]