뷰 레이아웃 선택 및 보기 설정 공유

[컴포지션] 패널에는 한 번에 하나, 두 개 또는 네 개의 보기가 표시될 수 있습니다. 기본적으로 뷰어 옵션(예: 격자 및 눈금자)은 현재 활성화된 보기에만 영향을 줍니다.

  • 뷰 레이아웃을 선택하려면 [컴포지션] 패널 아래쪽의 [뷰 레이아웃 선택] 메뉴에서 옵션을 선택합니다.
  • 뷰 레이아웃을 스크롤하려면 [뷰 레이아웃 선택] 메뉴 위에 포인터를 놓고 마우스 휠을 굴립니다.
  • 현재 레이아웃의 모든 보기에 보기 설정을 적용하려면 [뷰 레이아웃 선택] 메뉴에서 [보기 옵션 공유]를 선택합니다. Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누르고 있으면 이 동작이 일시적으로 반전됩니다.

참고:

컴포지션에서 레이어 선택에 영향을 주지 않으면서 보기를 활성화하려면 [컴포지션] 패널에서 해당 보기 창 내부를 마우스 가운데 단추로 클릭합니다.

3D 보기 선택

정사영 보기, 원근을 채택한 사용자 정의 보기 또는 카메라 보기를 사용하여 여러 각도에서 3D 레이어를 볼 수 있습니다.

작업 중인 3D 보기에는 사용자 정의 보기 및 고정 정사영 보기(앞쪽, 왼쪽, 위쪽, 뒤쪽, 오른쪽 또는 아래쪽)가 포함됩니다. 정사영 보기에는 컴포지션의 레이어 위치가 표시되지만 원근은 표시되지 않습니다. 작업 중인 3D 보기는 카메라 레이어와 연결되지 않습니다. 작업 중인 3D 보기는 3D 장면에 요소를 배치하고 미리 보는 데 유용합니다. 3D 레이어는 작업 중인 3D 보기에 표시되지만 2D 레이어는 표시되지 않습니다.

참고:

[컴포지션] 패널에는 각 보기(예: 위쪽 또는 오른쪽) 내에서 카메라 관점과 연관된 보기를 나타내는 레이블이 표시됩니다. 이러한 레이블을 숨기려면 [컴포지션] 패널 메뉴에서 [3D 보기 레이블 표시]를 선택합니다.

카메라 도구를 사용하여 사용자 정의 보기에 대한 시점 및 보기 방향을 조정하거나 선택한 레이어 또는 모든 레이어를 볼 수 있습니다. (3D 보기 조정 또는 카메라, 조명 또는 관심 영역 이동을 참조하십시오.)

  • [컴포지션] 패널 아래쪽의 [3D 보기] 메뉴에서 보기를 선택합니다.
  • [보기] > [3D 보기 전환]을 선택하고 메뉴에서 보기를 선택합니다.
  • [보기] > [마지막 3D 보기로 전환]을 선택합니다.
  • 이전 3D 보기로 전환하려면 Esc 키를 누릅니다.
  • 키보드 단축키로 3D 보기 중 하나를 선택하려면 F10, F11 또는 F12 키를 누릅니다.

참고:

키보드 단축키에 할당된 3D 보기를 변경하려면 해당 보기로 전환한 다음 Shift 키를 누른 상태에서 키보드 단축키를 누릅니다. 예를 들어 F12를 [위쪽] 보기의 단축키로 만들려면 [위쪽] 보기로 전환한 다음 Shift+F12를 누릅니다. 이러한 용도로 [보기] > [단축키 할당] 메뉴 명령을 사용할 수도 있습니다.

컴포지션 패널에서 레이어 컨트롤 표시 또는 숨기기

[컴포지션] 패널에서 보기마다 다른 옵션을 할당할 수 있으므로 카메라 및 조명 와이어프레임, 레이어 핸들, 마스크 및 모양 패스, 효과 조절점 및 동작 패스 컨트롤의 모든 조합을 볼 수 있습니다.

  • 보기에 표시할 레이어 컨트롤을 선택하려면 [보기] > [보기 옵션]을 선택하거나 Ctrl+Alt+U(Windows) 또는 Command+Option+U(Mac OS)를 누릅니다.
  • 보기의 레이어 컨트롤을 표시하거나 숨기려면 [보기] > [레이어 컨트롤 표시]를 선택하거나 Ctrl+Shift+H(Windows) 또는 Command+Shift+H(Mac OS)를 누릅니다. 이 명령을 사용하면 3D 참조 축도 표시되거나 숨겨집니다.
  • 보기에서 마스크 패스와 모양 패스를 표시하거나 숨기려면 [컴포지션] 패널 아래쪽의 [마스크 및 모양 패스 가시성 켜기/끄기] 단추 를 클릭합니다.

미리 보기의 이미지 확대/축소

참고:

단순한 미리 보기 이미지 확대/축소가 아닌 레이어 비율 조정에 대한 자세한 내용은 레이어 비율 조정 또는 뒤집기를 참조하십시오.

[컴포지션], [레이어] 또는 [푸티지] 패널 왼쪽 아래의 [확대 비율] 컨트롤은 현재 확대 비율을 표시하고 제어합니다. 기본적으로 확대 비율은 패널의 현재 크기에 맞추도록 설정되어 있습니다. 확대 비율을 변경하면 미리 보고 있는 패널에 있는 미리 보기의 모양만 변경되고 컴포지션의 실제 해상도와 픽셀은 변경되지 않습니다.

미리 보기 확대/축소의 품질은 [확대/축소 품질] 환경 설정을 이용하여 설정할 수 있습니다. 자세한 내용은 뷰어 품질 환경 설정을 참조하십시오.

참고:

After Effects에서는 확대/축소(미리 보기를 위한 비율 조정)하기 전에 벡터 개체를 렌더링하므로 확대 시 일부 벡터 개체가 고르지 않게 나타날 수 있습니다. 이러한 확대/축소의 명시적인 픽셀화는 레이어의 비율 조정이나 최종 출력 렌더링에는 영향을 주지 않습니다.

  • 활성 보기 중앙부를 확대/축소하려면 .(마침표) 키 또는 ,(쉼표) 키를 누릅니다. 키를 누를 때마다 확대 비율이 추가로 늘어나거나 줄어듭니다.
  • 마우스 스크롤 휠을 사용하여 보기 중앙부를 확대/축소하려면 패널 위에 포인터를 놓고 스크롤 휠을 굴립니다.
  • 마우스 스크롤 휠을 사용하여 특정 지점을 확대/축소하려면 패널 위에 포인터를 놓고 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 스크롤 휠을 굴립니다.
  • [확대/축소] 도구 를 사용하여 특정 지점을 확대하려면 패널에서 확대할 영역을 클릭합니다. 클릭할 때마다 클릭한 지점에 화면 중심을 두고 이미지가 추가로 확대됩니다. 도구를 드래그하여 특정 영역을 확대할 수도 있습니다.
  • [확대/축소] 도구를 사용하여 특정 지점을 축소하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 축소된 보기의 중심으로 삼을 지점을 클릭합니다. 클릭할 때마다 클릭한 지점에 화면 중심을 두고 이미지의 확대 비율이 추가로 줄어듭니다.
  • 활성 보기를 100%로 확대/축소하려면 [도구] 패널에서 [확대/축소 도구] 단추를 두 번 클릭합니다.
  • 크기에 맞게 확대/축소하거나 사전 설정 확대 비율로 확대/축소하려면 [확대 비율] 메뉴에서 확대/축소 레벨을 선택합니다. [컴포지션] 패널에서 모든 보기의 확대율을 변경하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 상태로 메뉴에서 확대/축소 레벨을 선택합니다. 이미지를 [컴포지션] 패널 크기에 맞추려면 [맞추기]를 선택하고, 확대/축소 레벨을 100%로 제한하려면 [100%까지 맞추기]를 선택합니다.

참고:

확대한 상태로 [컴포지션], [레이어] 또는 [푸티지] 패널에서 팬하려면 [손] 도구를 사용하여 드래그하십시오. [손] 도구는 스페이스바, H 키 또는 마우스 가운데 단추를 길게 눌러 활성화할 수 있습니다. Shift 키를 길게 누르면 보다 빠르게 팬됩니다.

해상도

선형 치수가 고정되어 있는 인쇄 및 기타 미디어 컨텍스트에서 해상도ppi(인치당 픽셀 수), dpi(인치당 도트 수) 등의 용어로 표현되는 일정 범위 내의 픽셀 또는 도트 수, 즉 선형 픽셀 밀도를 말합니다.

비디오, 필름 및 컴퓨터 그래픽 컨텍스트에서는 이미지의 선형 측정치가 가변적이므로 인치당 픽셀 수나 다른 모든 선형 측정치를 언급하는 것이 적절하지 않습니다. 예를 들어 같은 640x480 동영상이 모바일 장치의 작은 화면, 데스크탑 컴퓨터 모니터 및 매우 큰 동영상 광고 게시판에 표시될 수 있다고 가정해 봅니다. 각 프레젠테이션 장치마다 픽셀 수는 같을 수 있더라도 인치당 픽셀 수는 다릅니다.

이 컨텍스트에서 해상도는 상대 수량, 즉 원본 이미지의 픽셀 수에 대한 렌더링되는 픽셀 수의 비율을 나타냅니다. 보기마다 이러한 비율이 두 개씩 있는데 하나는 가로 치수를 나타내고, 다른 하나는 세로 치수를 나타냅니다.

각 컴포지션에는 미리 보기 및 최종 출력용으로 렌더링할 때 해당 컴포지션의 이미지 품질에 영향을 주는 자체 [해상도] 설정이 있습니다. 각 프레임의 렌더링 시간과 메모리는 렌더링되고 있는 픽셀 수에 대략적으로 비례합니다.

최종 출력용으로 컴포지션을 렌더링할 경우 해당 컴포지션의 현재 [해상도] 설정을 사용하거나 [렌더링 설정] 대화 상자에서 컴포지션 설정을 재정의하는 해상도 값을 설정할 수 있습니다. 자세한 내용은 렌더링 설정을 참조하십시오.

[컴포지션 설정]([컴포지션] > [컴포지션 설정]) 대화 상자나 [컴포지션] 패널 아래쪽의 [해상도/다운샘플링 요소] 메뉴에서 다음 중 원하는 [해상도] 설정을 선택할 수 있습니다.

자동

(미리 보기용으로만 사용 가능) [컴포지션] 패널에 있는 보기의 해상도를 조정하여 현재 확대/축소 레벨로 컴포지션을 미리 보는 데 필요한 픽셀만 렌더링합니다. 예를 들어 보기가 25%로 축소되면 마치 [1/4]을 수동으로 선택한 것처럼 해상도가 자동으로 1/4 값으로 조정됩니다. 패널에 여러 보기가 포함되어 있으면 해상도는 확대/축소 레벨이 가장 높은 보기에 맞춰 조정됩니다. 이 설정을 사용하면 최고의 이미지 품질을 제공하면서 동시에 현재 확대/축소 레벨에 필요하지 않은 픽셀은 렌더링하지 않습니다.

참고:

[고급] 컴포지션 설정으로 [중첩 구성에서 해당도 유지]를 선택한 컴포지션에서는 [자동] 설정이 무시됩니다.

전체

컴포지션에 있는 각 픽셀을 렌더링합니다. 이 설정을 사용하면 최고의 이미지 품질을 제공하지만 렌더링 시간이 가장 길어집니다.

절반

전체 해상도 이미지에 포함된 픽셀의 1/4(열의 1/2 및 행의 1/2)을 렌더링합니다.

1/3

전체 해상도 이미지에 포함된 픽셀의 1/9을 렌더링합니다.

1/4

전체 해상도 이미지에 포함된 픽셀의 1/16을 렌더링합니다.

사용자 정의

지정한 가로 및 세로 해상도로 이미지를 렌더링합니다.

참고:

레이어 뷰어의 해상도(다운샘플링 요소)는 레이어가 포함된 컴포지션에 대한 컴포지션 뷰어의 해상도와 연결됩니다.

색상 채널 또는 알파 채널 보기

패널 아래쪽의 [채널 표시] 단추 를 클릭하거나 메뉴에서 선택하여 [푸티지], [레이어] 또는 [컴포지션] 패널에서 빨강, 녹색, 파랑 및 알파 채널을 함께 보거나 개별적으로 볼 수 있습니다. 단일 색상 채널을 보면 검정(색상 값: 0)과 흰색(최대 색상 값) 사이의 비율에 매핑된 각 픽셀의 색상 값을 사용하여 이미지가 회색 명암 이미지로 나타납니다.

참고:

흰색 대신 채널 고유의 색상으로 표시된 색상 값을 보려면 [채널 표시] 메뉴에서 [색상화]를 선택합니다.

알파 채널을 미리 보면 검정(완전 투명)과 흰색(완전 불투명) 사이의 비율에 매핑된 각 픽셀의 투명도 값을 사용하여 이미지가 회색 명암 이미지로 나타납니다.

참고:

알파 채널로 매트화(미리 곱하기)되기 전의 스트레이트 RGB 값을 표시하는 [RGB 스트레이트]를 선택하면 완전 투명한 픽셀이 정의되지 않으므로 예기치 않은 색상이 포함될 수 있습니다.

[채널 결합기] 효과를 적용하고 [끝] 메뉴에서 [밝기]를 선택하여 채도, 색조 등의 다른 채널 값을 볼 수 있습니다.

참고:

알파 채널 표시와 모든 RGB 채널 표시 간에 전환하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 [채널 표시] 단추를 클릭합니다.

[알파 경계] 및 [알파 오버레이] 보기 모드는 [레이어] 패널에서만 사용할 수 있으며, 로토 브러쉬 효과에 사용하기 위한 것입니다. 이 모드에 대한 자세한 내용은 레이어 패널 보기 옵션을 참조하십시오.

미리 보기를 위한 노출 조정

[컴포지션], [레이어] 또는 [푸티지] 패널 아래쪽의 [노출 다시 설정] 단추 오른쪽에 있는 [노출 조정] 컨트롤을 사용하여 미리 보기의 노출(F-스톱 단위)을 조정할 수 있습니다. 뷰어마다 자체 [노출 조정] 설정이 있을 수 있습니다.

[노출 조정] 컨트롤이 0 이외의 값으로 설정되어 있으면 [노출 다시 설정] 단추가 파란색으로 표시됩니다.

[노출 조정] 컨트롤은 미리 보는 동안 나타나는 비디오에만 영향을 주고 최종 출력에는 영향을 주지 않습니다. 최종 출력에 나타나는 레이어의 색조를 조정하려면 [노출] 효과를 사용합니다.

참고:

[노출 조정] 컨트롤은 이미지에서 검은 점이나 흰 점을 찾을 때 유용합니다. 예를 들어 하나의 영역을 제외한 전체 이미지가 흰색이 될 때까지 값 컨트롤을 오른쪽(양수 값)으로 드래그하는 경우 해당 영역은 이미지에서 가장 어두운 영역입니다.

참고:

합성 품질을 확인하려면 [노출 조정] 컨트롤을 왼쪽 끝까지 드래그했다가 오른쪽 끝까지 드래그하여 합성된 요소의 색상 또는 광도가 크게 다른 부분이 있는지 살펴봅니다. 감마 슬래밍(gamma slamming)이라고도 하는 이 방법은 합성이 보기 좋은지와 작업 중인 합성 이외의 컨텍스트에서 잘 보이는지 확인하는 데 유용합니다. 예를 들어 어두운 장면에서 적합한 합성은 장면을 밝게 하기 위해 색상을 교정한 경우 잘 보이지 않을 수도 있습니다.

  • 뷰어의 노출을 조정하려면 [노출 조정] 컨트롤을 왼쪽 또는 오른쪽으로 드래그하거나, 컨트롤을 클릭하고 상자에 값을 입력합니다.
  • 노출을 다시 설정하려면 [노출 다시 설정] 단추를 클릭합니다. 가장 최근의 0이 아닌 설정으로 돌아가려면 단추를 한 번 더 클릭합니다.

보호 영역, 격자, 안내선 및 눈금자

[푸티지], [레이어] 및 [컴포지션] 패널에서 보호 영역 여백, 격자, 눈금자 및 안내선을 표시하여 시각적 요소를 정렬할 수 있습니다. After Effects에서는 안내선과 함께 저장된 Photoshop 파일을 가져올 때 안내선을 유지합니다.

보호 영역 여백, 격자 및 안내선은 미리 보기 옵션이나 최종 출력에 렌더링되지 않습니다.

컴포지션 크기가 변경되면 비례 격자의 크기가 커지거나 줄어듭니다. 표준 격자 정사각형의 크기는 컴포지션 크기와 관계없이 동일하게 유지됩니다.

  • 보호 영역 여백, 격자 및 안내선 설정을 변경하려면 [편집] > [환경 설정] > [격자 및 안내선](Windows) 또는 [After Effects] > [환경 설정] > [격자 및 안내선](Mac OS)을 선택합니다.

  • 보호 영역, 격자, 안내선 또는 눈금자를 표시하거나 숨기려면 [격자 및 안내선 옵션] 단추 를 클릭하고 해당 항목을 선택하거나, [보기] 메뉴의 메뉴 명령이나 키보드 단축키를 사용합니다.

  • 보호 영역 표시와 숨기기 간에 전환하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 [격자 및 안내선 옵션] 단추를 클릭합니다.

  • 레이어 가장자리와 마스크 가장자리를 격자 또는 안내선에 스냅하려면 [보기] > [격자에 스냅] 또는 [보기] > [안내선에 스냅]을 선택합니다.

  • 격자선을 만들려면 두 눈금자 중 하나에서 드래그합니다.

  • 안내선을 삭제하려면 [선택] 도구를 사용하여 해당 안내선을 눈금자로 드래그합니다.

  • 모든 안내선을 삭제하려면 [보기] > [안내선 지우기]를 선택합니다.

  • 안내선을 이동하려면 [선택] 도구를 사용하여 해당 안내선을 드래그합니다.

  • 안내선을 잠그거나 잠금을 해제하려면 [보기] > [안내선 잠금]을 선택합니다. 안내선을 잠그면 실수로 이동할 수 없게 됩니다.

  • 눈금자의 영점(원점)을 설정하려면 왼쪽 위에 있는 두 눈금자의 교차점에서 이미지 영역으로 십자 커서를 드래그합니다. 눈금자의 교차점을 두 번 클릭하여 원점을 다시 설정합니다. 새 원점에서 측정된 포인터 위치는 [정보] 패널에 X' 및 Y' 좌표로 표시됩니다.

     

원점 십자 커서 드래그
원점 십자 커서 드래그

안내선 가져오기 및 내보내기

안내선을 다른 컴포지션과 레이어로 내보내기
안내선을 다른 컴포지션과 레이어로 내보내기

After Effects를 사용하면 안내선을 저장하여 다른 컴포지션, 프로젝트, 레이어로 내보낼 수 있습니다. 이 안내선을 Premiere Pro로도 내보낼 수 있습니다. 이때 편집기는 이 안내선을 사용하여 프로젝트의 일관성을 유지할 수 있습니다.

기존 안내선을 After Effects로 가져오려면 보기 > 안내선 가져오기를 선택합니다.안내선을 내보내려면 보기 > 안내선 내보내기를 선택합니다.

안내선 내보내기 선택
안내선 내보내기 선택

안내선을 내보낼 때 다른 프로젝트 또는 동일한 프로젝트의 다른 컴포지션, 레이어 또는 푸티지 보기와 공유하거나 가져올 수 있는 템플릿 파일(.guides)을 생성합니다. 안내선 템플릿 파일에는 안내선 속성을 기록하는 JSON 데이터가 있습니다. After Effects는 현재 보기에 있는 모든 안내선을 내보냅니다. 안내선 내보내기는 안내선을 현재 보기에 추가합니다. 보기에 기존 안내선을 유지합니다.

After Effects 안내선을 Premiere Pro 13.1로 가져오고, Premiere Pro 안내선을 After Effects로 가져올 수 있습니다. 참고: After Effects는 개별 안내선 색상 등 Premiere Pro에서 허용하는 안내선 기능 중 일부를 지원하지 않습니다. Premiere Pro에서 생성된 안내선 템플릿을 가져오는 경우:

  • 안내선 색상은 환경 설정 > 그리드 및 안내선에 지정된 색상으로 변경됩니다.
  • 퍼센트로 지정된 또는 반대쪽에 고정된 안내선은 현재 뷰어의 해당 픽셀 값에 맞게 배치되지만, 컴포지션, 레이어 또는 푸티지 치수가 변경되면 퍼센트를 기준으로 하거나 고정되지는 않습니다.

자세한 내용은 프로그램 모니터에서 눈금자와 안내서 사용을 참조하십시오.

제목 보호 영역 및 작업 보호 영역

텔레비전 수상기에서는 비디오 이미지가 확대되며 외부 가장자리의 일부가 화면 가장자리에 의해 잘려 나갈 수 있는데, 이러한 종류의 자르기를 오버스캔이라고 합니다. 텔레비전 수상기마다 오버스캔 양이 다르므로 일정 여백 내에 있는 비디오 이미지의 중요한 부분을 보호 영역이라는 영역 내에 유지해야 합니다. 보호 영역 여백은 보호 영역에 포함되지 않는 이미지 치수의 백분율을 나타냅니다. 컴퓨터 모니터와 일부 텔레비전 수상기에 전체 프레임이 표시될 수 있기 때문에 항상 프레임의 한 가장자리에서 다른 가장자리까지 모두 디자인해야 합니다.

일반적인 작업 보호 영역은 프레임 폭 및 높이의 90%로, 각 면에 5%의 여백을 적용하는 것에 해당합니다. 중요한 시각적 요소는 이 영역 내에 유지하십시오.

일반적인 제목 보호 영역은 프레임 폭 및 높이의 80%로, 각 면에 10%의 여백을 적용하는 것에 해당합니다 보는 사람이 읽어야 할 텍스트는 이 영역 내에 유지하십시오.

프레임 종횡비가 16:9이거나 거의 16:9인 컴포지션에는 추가로 2개의 중앙부 잘림 보호 영역 표시기가 있습니다. 중앙부 잘림 표시기는 이미지를 4:3 디스플레이에 표시할 때 16:9 컴포지션에서 잘려 나갈 수 있는 부분을 표시합니다. 이러한 자르기는 표준 화질 텔레비전 수상기에도 표시될 수 있는 고화질 디스플레이용 이미지를 만들 때 유의해야 할 사항입니다. 기본적으로 중앙부 잘림 작업 보호 여백은 32.5%(각 면에서 16.25%)이고, 중앙부 잘림 제목 보호 여백은 40%(각 면에서 20%)입니다.

참고:

중앙부 잘림 보호 영역 여백은 컴포지션의 프레임 종횡비가 16:9와 같거나 비슷한 경우에만 표시됩니다.

컴포지션 패널의 보호 영역 및 격자
컴포지션 패널의 보호 영역 및 격자

A. 격자 B. 중앙부 잘림 제목 보호 영역 C. 중앙부 잘림 작업 보호 영역 D. 제목 보호 영역 E. 작업 보호 영역 

Aharon Rabinowitz는 Creative COW 웹 사이트의 Multimedia 101 시리즈에서 보호 영역을 설명하는 비디오 자습서를 제공합니다.

보기 및 미리 보기에 대한 추가 리소스

중간 승인을 위해 고객에게 보여 주는 경우와 같이 컴포지션의 특정 중요 프레임을 보려는 경우 밀착 인화를 만들어야 할 수 있습니다. Jeff Almasol은 컴포지션의 특정 개별 프레임 격자로 구성된 밀착 인화를 만드는 스크립트를 제공합니다. 레이어 마커를 설정하여 표시할 프레임을 지정합니다. 자세한 내용은 Jeff Almasol의 redefinery 웹 사이트를 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책