사용 안내서 취소

환경 설정

  1. After Effects 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. After Effects Beta 홈
    3. Beta의 기능
      1. 속성 패널(Beta)
  3. 시작하기
    1. After Effects 시작하기
    2. After Effects의 새로운 기능 
    3. 릴리스 정보 | After Effects
    4. After Effects 시스템 요구 사항
    5. After Effects 키보드 단축키
    6. 지원하는 파일 형식 | After Effects
    7. 하드웨어 권장 사항
    8. Apple Silicon용 After Effects
    9. 계획 및 설정
    10. 설정 및 설치
  4. 작업 영역
    1. 일반 사용자 인터페이스 항목
    2. After Effects 인터페이스 알아보기
    3. 워크플로우
    4. 작업 영역, 패널, 뷰어
  5. 프로젝트 및 컴포지션
    1. 프로젝트
    2. 컴포지션 기본 사항
    3. 사전 구성, 중첩, 사전 렌더링
    4. 컴포지션 프로파일러를 사용하여 자세한 성능 정보 보기
    5. Cinema 4D 컴포지션 렌더러
  6. 푸티지 가져오기
    1. 스틸 이미지 준비 및 가져오기
    2. After Effects 및 Adobe Premiere Pro에서 가져오기
    3. 비디오와 오디오 가져오기 및 해석
    4. 3D 이미지 파일 준비 및 가져오기
    5. 푸티지 항목 가져오기 및 해석
    6. 푸티지 항목을 사용한 작업
    7. [장면 편집 감지]를 사용하여 편집 지점 감지
    8. XMP 메타데이터
  7. 텍스트 및 그래픽
    1. 텍스트
      1. 문자 서식 지정 및 문자 패널
      2. 텍스트 효과
      3. 텍스트 레이어 만들기 및 편집
      4. 단락 서식 지정 및 단락 패널
      5. 돌출 텍스트 및 모양 레이어
      6. 텍스트에 애니메이션 적용
      7. 텍스트 애니메이션 예제 및 리소스
      8. 라이브 텍스트 템플릿
    2. 모션 그래픽
      1. After Effects에서 모션 그래픽 템플릿을 사용해 작업하기
      2. 표현식을 사용하여 모션 그래픽 템플릿에 드롭다운 목록 만들기
      3. 기본 속성으로 모션 그래픽 템플릿 만들기
      4. 모션 그래픽 템플릿에서 이미지와 비디오 바꾸기 및 기본 속성
  8. 그리기, 페인트, 패스
    1. 모양 레이어, 패스, 벡터 그래픽 개요
    2. 페인트 도구: 브러쉬, 복제 도장, 지우개
    3. 모양 선 테이퍼하는 방법
    4. 모양 레이어의 모양 속성, 페인트 작업, 패스 작업
    5. 오프셋 패스 모양 효과를 통한 모양 변경
    6. 모양 만들기
    7. 마스크 만들기
    8. 내용 인식 채우기 패널로 비디오에서 개체 제거
    9. 로토 브러시와 매트 다듬기
  9. 레이어, 마커, 카메라
    1. 레이어 선택 및 정렬
    2. 혼합 모드와 레이어 스타일
    3. 3D 레이어
    4. 레이어 속성
    5. 레이어 만들기
    6. 레이어 관리
    7. 레이어 마커와 컴포지션 마커
    8. 카메라, 조명 및 관심 영역
  10. 애니메이션, 키프레임, 동작 추적, 키잉
    1. 애니메이션
      1. 애니메이션 기본 사항
      2. 퍼펫 도구를 사용한 애니메이션
      3. 모양 패스와 마스크를 관리하고 애니메이션을 적용하기
      4. After Effects를 사용하여 스케치 및 캡처 모양에 애니메이션 적용하기
      5. 종합 애니메이션 도구
      6. 데이터 기반 애니메이션 작업
    2. 키프레임
      1. 키프레임 보간
      2. 키프레임 설정, 선택 및 삭제
      3. 키프레임 편집, 이동 및 복사
    3. 동작 추적
      1. 동작 추적 및 안정화
      2. 얼굴 추적
      3. 마스크 추적
      4. 마스크 참조
      5. 속도
      6. 시간 스트레치와 시간 다시 매핑
      7. 시간 코드 및 시간 표시 단위
    4. 키잉
      1. 키잉
      2. 키잉 효과
  11. 투명도 및 합성
    1. 합성과 투명도 개요 및 리소스
    2. 알파 채널, 마스크 및 매트
  12. 색상 조정
    1. 색상 기본 사항
    2. Adobe Color 테마 확장 사용
    3. 색상 관리
    4. 색상 교정 효과
  13. 효과 및 애니메이션 사전 설정
    1. 효과 및 애니메이션 사전 설정 개요
    2. 효과 목록
    3. 시뮬레이션 효과
    4. 스타일화 효과
    5. 오디오 효과
    6. 왜곡 효과
    7. 원근 효과
    8. 채널 효과
    9. 생성 효과
    10. 전환 효과
    11. 롤링 셔터 복구 효과
    12. 흐림 및 선명 효과
    13. 3D 채널 효과
    14. 유틸리티 효과
    15. 매트 효과
    16. 노이즈 및 그레인 효과
    17. 세부 사항-확대 유지 효과
    18. 더 이상 사용되지 않는 효과
  14. 표현식 및 자동화
    1. 표현식
      1. 표현식 기본 사항
      2. 표현식 언어 이해
      3. 표현식 컨트롤 사용
      4. JavaScript와 레거시 ExtendScript 표현식 엔진 간 구문 차이
      5. 표현식 편집
      6. 표현식 오류
      7. 표현식 편집기 사용
      8. 표현식을 사용하여 텍스트 속성 편집 및 액세스
      9. 표현식 언어 참조
      10. 표현식 예제
    2. 자동화
      1. 자동화
      2. 스크립트
  15. 몰입형 비디오, VR 및 3D
    1. After Effects에서 VR 환경 만들기
    2. 몰입형 비디오 효과 적용
    3. VR/360 비디오용 합성 툴
    4. 3D 카메라 움직임 추적
    5. 3D 디자인 공간에서 작업하기
    6. 3D 변형 기즈모
    7. 3D 애니메이션을 사용하여 더 많은 작업 수행
    8. 실시간 엔진을 통해 3D 디자인 변경 내용 실시간 미리 보기
    9. 그래픽에 반응형 디자인 추가 
  16. 보기 및 미리 보기
    1. 미리 보기
    2. Mercury Transmit를 사용한 비디오 미리 보기
    3. 보기 수정 및 사용
  17. 렌더링 및 내보내기
    1. 렌더링 및 내보내기 기본 사항
    2. After Effects 프로젝트를 Adobe Premiere Pro 프로젝트로 내보내기
    3. 동영상 변환
    4. 멀티 프레임 렌더링
    5. 자동 렌더링 및 네트워크 렌더링
    6. 스틸 이미지와 스틸 이미지 시퀀스 렌더링 및 내보내기
    7. After Effects에서 GoPro CineForm 코덱 사용
  18. 기타 애플리케이션으로 작업
    1. Dynamic Link 및 After Effects
    2. After Effects 및 기타 애플리케이션으로 작업
    3. After Effects의 설정 동기화
    4. After Effects의 Creative Cloud Libraries
    5. 플러그인
    6. CINEMA 4D 및 Cineware
  19. 공동 작업: Frame.io, Team Projects
    1. Premiere Pro 및 After Effects의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
      3. 자주 묻는 질문
    3. Team Projects
      1. Team Projects 시작 하기
      2. 팀 프로젝트 만들기
      3. Team Projects 공동 작업
  20. 메모리, 저장소, 성능
    1. 메모리 및 저장소
    2. 성능 향상
    3. 환경 설정
    4. After Effects의 GPU 및 GPU 드라이버 요구 사항

다음 섹션에서는 환경 설정 대화 상자와 이 메뉴를 통해 수행할 수 있는 다양한 작업에 대해 설명합니다.

[환경 설정] 대화 상자

환경 설정 대화 상자를 열려면 다음으로 이동하십시오.

  • 편집 > 환경 설정 > [범주 이름](Windows)
  • After Effects > 환경 설정 > [범주 이름](Mac OS)

다음 키보드 단축키를 사용하여 환경 설정 > 일반 메뉴를 여십시오.

  • Ctrl+Alt+;(세미콜론)(Windows)
  • Cmd+Opt+;(세미콜론)(Mac OS)

환경 설정 다시 설정

응용 프로그램이 시작되는 동안 기본 환경 설정을 복원하려면 다음 키를 길게 누릅니다.

  • Ctrl+Alt+Shift(Windows)
  • Cmd+Opt+Shift(Mac OS)

기본 키보드 단축키를 복원하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 확인 단추를 클릭합니다.

배경 환경 설정을 재설정하려면 다음 단계를 다르십시오.

MacOS

  1. 데스크탑으로 이동한 후 메뉴 바에서 [이동]을 클릭합니다.
  2. 드롭다운에서 폴더로 이동을 선택한 후 /library/application support/adobe/ 경로를 입력합니다.
  3. 문서 폴더를 열고 Adobe 폴더를 선택합니다.
  4. After Effects 폴더 이름을 ’OldAfterEffects’로 바꿉니다.

Windows

  1. C:\사용자\”사용자 이름” \AppData\Roaming\Adobe 경로에 액세스합니다. 또는
  2. [실행] 명령(Win key+R) 대화에서 %appdata%를 입력합니다.
  3. Adobe 폴더를 엽니다.
  4. 폴더에서 After Effects 폴더를 선택하고 이름을 ’OldAfterEffects’로 바꿉니다. 또는
  5. C:\사용자\”사용자 이름”\문서\Adobe 경로에 액세스한 후 After Effects 폴더 이름을 ’OldAfterEffects’로 바꿉니다.

환경 설정 표시

키보드 단축키 및 작업 영역을 포함한 환경 설정은 다음 위치에 파일로 저장됩니다.

  • (Windows) \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]
  • (Mac OS) /Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

After Effects에서 환경 설정을 표시하려면 다음으로 이동하십시오.

  • 편집 > 환경 설정 > 일반으로 이동한 다음 탐색기에 환경 설정 표시 버튼을 클릭(Windows)
  • After Effects > 환경 설정 > 일반으로 이동한 다음 Finder에서 환경 설정 단추를 클릭(Mac OS)

이 디렉토리의 파일을 수동으로 수정하지 않는 것이 좋습니다. 환경 설정 대화 상자를 통해 환경 설정을 수정합니다. 키보드 단축키 수정에 대한 자세한 내용은 키보드 단축키 수정을 참조하십시오. 작업 영역에 대한 자세한 내용은 작업 영역 및 패널을 참조하십시오.

참고:

Mac OS X에서 라이브러리 폴더가 숨겨져 있습니다. Mac OS에서 숨겨진 사용자 파일에 액세스하는 방법을 알아보려면 다음 문서를 참조하십시오.

http://helpx.adobe.com/kr/x-productkb/global/access-hidden-user-library-files.html

다음은 편집 > 환경 설정 메뉴 아래에 나열된 여러 옵션에 대한 간략한 설명 목록입니다. 이러한 옵션은 특히 따로 설명이 필요합니다.

일반 환경 설정

  • After Effects의 Dynamic Link는 가장 높은 번호와 함께 프로젝트 파일 이름을 사용함: Dynamic Link 및 After Effects 정보
  • 렌더링 종료 시 사운드 재생: 렌더링 대기열의 마지막 항목이 처리된 경우 사운드 재생을 활성화하거나 비활성화합니다.
  • 프로젝트에 표현식 오류가 있으면 경고 배너 표시: 표현식 기본 사항 
  • 시작할 때 시작 화면 표시: After Effects를 시작할 때 시작 화면을 표시하도록 선택합니다.
  • 프로젝트를 열 때 시작 화면 표시: After Effects 프로젝트를 열 때 시작 화면 대화 상자를 표시하도록 선택합니다(이 옵션은 기본적으로 활성화되어 있지 않음). 화면에서 프로젝트 목록을 볼 수 있습니다.
  • 두 번 클릭 시 레이어 열기(되돌리려면 Option/Alt 사용):
    • 푸티지 레이어에서 열기: 푸티지 레이어를 두 번 클릭하여 레이어 패널을 열지(기본값) 아니면 소스 푸티지 항목을 열지 여부를 선택합니다.
    • 컴포지션 레이어에서 열기: 사전 컴포지션 레이어를 두 번 클릭하여 레이어의 소스 컴포지션을 열지(기본값) 아니면 레이어 패널을 열지 여부를 선택합니다.
      • 페인트, 로토 브러쉬 및 가장자리 다듬기 툴을 사용하여 두 번 클릭하면 [레이어] 패널이 열립니다: 선택할 경우 페인트 툴, 로토 브러쉬 또는 가장자리 다듬기 툴이 활성화되어 있을 때 사전 컴포지션 레이어를 두 번 클릭하면 [레이어] 패널에서 레이어가 열립니다. 

자세한 내용은 레이어 만들기사전 컴포지션, 중첩 및 사전 렌더링을 참조하십시오.

미리 보기 환경 설정

  • 적응 해상도 제한: 미리 보기 모드 및 빠른 미리 보기 환경 설정

    또한 빠른 미리 보기(CS6)도 참조하십시오.

    [GPU 정보] 대화 상자에서 GPU의 텍스처 메모리를 확인하고, 사용 가능한 경우 GPU에 대해 광선 추적 환경 설정을 설정할 수 있습니다. OptiX 버전 번호도 확인할 수 있을 뿐 아니라 대화 상자의 맨 위에서 [복사] 버튼을 사용하여 일반 정보를 시스템 클립보드로 복사할 수 있습니다.

  • 뷰어 품질(확대/축소 품질 및 색상 관리 품질): 뷰어 품질 환경 설정

  • 내부 와이어프레임 표시: 축소된 사전 컴포지션과 문자별 3D 텍스트 레이어의 구성 요소에 대해 테두리 상자 와이어프레임을 표시합니다.

  • 실시간 재생이 아닐 때 오디오 음소거: 프레임 속도가 실시간보다 느릴 경우 미리 보는 동안 오디오를 재생할지 여부를 선택합니다. 프레임 속도가 실시간보다 느릴 때는 싱크를 유지하기 위해 오디오가 더듬거립니다.

표시 환경 설정

가져오기 환경 설정

  • 시퀀스 푸티지: 단일 스틸 이미지 또는 스틸 이미지 시퀀스 가져오기
  • 푸티지 자동으로 다시 불러오기: 다른 응용 프로그램에서 자동으로 전환할 때 변경된 푸티지를 자동으로 다시 불러옵니다.

    • 자동으로 다시 불러오기: 기본적으로 이미지 시퀀스가 아닌 푸티지를 자동으로 다시 불러옵니다. [모든 푸티지 유형]을 선택하거나(이미지 시퀀스 푸티지도 포함) [끄기]를 선택하여(푸티지 자동으로 다시 불러오기 끄기) 이 동작을 변경할 수 있습니다.
  • 레이블이 지정되지 않은 알파를 다음으로 해석: 알파 채널 해석: 미리 곱하기 또는 스트레이트

  • 다중 항목을 드래그하여 가져올 때의 포맷: 드래그하여 푸티지 항목 가져오기

  • 알 수 없는 미디어 NTSC에 대한 드롭 프레임 또는 비 드롭 프레임 시간 코드를 선택할 수 있는 드롭다운 메뉴가 포함되어 있습니다. 이 메뉴는 시간 코드 값이 없거나 이를 알 수 없는 스틸 이미지 시퀀스 등을 가져올 때 적용됩니다.

출력 환경 설정

격자 및 안내선 환경 설정

레이블 환경 설정

미디어 및 디스크 캐시 환경 설정

비디오 미리 보기 환경 설정

모양 환경 설정

새 프로젝트 환경 설정

색상 관리 및 폴더 구조와 같은 기본 설정 프로젝트 설정을 사용하여 템플릿을 만든 후 새로 만드는 모든 프로젝트의 기반으로 사용할 수 있습니다. 

[환경 설정] > [새 프로젝트]에서 [새 프로젝트 생성 시 템플릿 로드] 옵션을 활성화하고 템플릿 프로젝트를 선택한 경우 [새 프로젝트] 명령은 템플릿을 기반으로 프로젝트를 여는 옵션을 제공합니다. 템플릿 프로젝트는 After Effects 템플릿 프로젝트 파일(.aet), After Effects 프로젝트 파일(.aep) 또는 After Effects XML 프로젝트 파일(.aepx)일 수 있습니다.  

자세한 내용은 After Effects에서 프로젝트 저장 및 백업을 참조하십시오.

자동 저장 환경 설정

After Effects에서 자동 저장 기능을 사용하여 작업 하는 동안 프로젝트의 사본을 자동으로 저장할 수 있습니다. After Effects에서 작업을 저장 하는 빈도와 저장할 프로젝트의 사본 수를 설정할 수 있습니다.

자동 저장 기능을 활성화 하려면 다음 단계를 따르십시오.

  1. After Effect에서 환경 설정 창을 열려면, 편집 > 환경 설정> 일반 (Win)을 선택하거나 After Effects > 환경 설정> 일반 (Mac OS)을 선택합니다.

  2. 메뉴에서 자동 저장을 선택 합니다.

  3. After Effects에서 프로젝트의 사본을 자동으로 저장하려면 환경 설정 창에서 프로젝트 자동 저장 박스에 체크합니다.

  4. 확인을 클릭합니다.

활성화되면, After Effects는 폴더 이름이Adobe After Effects Auto-Save인 폴더를 프로젝트 파일이 있는 디렉토리에 생성합니다. 이전에 저장 된 버전의 프로젝트에 대 한 반환을 보려면 파일 > [After effects에서 열기] > 저장된 버전 을 선택합니다.

자세한 내용은 After Effects 에서 프로젝트 저장 및 백업을 참조하십시오.

메모리 환경 설정

오디오 하드웨어 및 오디오 출력 매핑 환경 설정

설정 동기화

설정 동기화 기능을 사용하면 환경 설정 및 설정을 Creative Cloud를 통해 동기화할 수 있습니다. 자세한 내용은 설정 동기화 문서를 참조하십시오.

이전 버전에서 설정 마이그레이션

이전 버전의 환경 설정 폴더가 있고 현재 버전의 환경 설정 폴더를 찾을 수 없는 경우 After Effects에서는 이전 버전의 설정을 마이그레이션하라는 메시지가 표시됩니다. 이 메시지는 After Effects를 처음 시작할 경우 및 전체 환경 설정 폴더를 삭제할 경우에 표시됩니다.

이전 버전의 After Effects에서 설정을 마이그레이션하려면 이전 부 버전의 After Effects에서 설정 마이그레이션 섹션을 참조하십시오.

Adobe 로고

내 계정 로그인

[Feedback V2 Badge]