가져온 파일 및 푸티지 항목

소스 파일을 푸티지 항목을 위한 기초 자료로 프로젝트로 가져와 레이어의 소스로 사용할 수 있습니다. 한 파일을 해석 설정이 각기 다른 여러 푸티지 항목의 소스로 사용하고 각 푸티지 항목을 하나 이상의 레이어에 대한 소스로 사용할 수 있습니다. 레이어 모음은 컴포지션으로 묶어 작업에 사용합니다.

[프로젝트] 패널에서는 주로 푸티지 항목을 사용하여 작업합니다. [푸티지] 패널을 사용하여 푸티지를 평가하고 푸티지 항목의 지속 시간을 자르는 등의 간단한 편집 작업을 수행할 수 있습니다.

움직이는 이미지 파일, 스틸 이미지 파일, 이미지 시퀀스, 오디오 파일을 비롯한 여러 가지 서로 다른 종류의 파일, 파일 모음 또는 파일의 구성 요소를 개별 푸티지 항목의 소스로 가져올 수 있습니다. 단색 및 사전 컴포지션 같은 푸티지 항목을 After Effects 내에서 직접 만들 수도 있습니다. 푸티지 항목은 언제든지 프로젝트로 가져올 수 있습니다.

파일을 가져오는 경우 After Effects에서는 이미지 데이터 자체를 프로젝트로 복사하지 않고 푸티지 항목의 소스에 대한 참조 링크를 만듭니다. 이렇게 하면 프로젝트 파일을 비교적 작은 크기로 유지할 수 있습니다.

가져온 소스 파일을 삭제, 이동하거나 파일 이름을 변경하면 해당 파일에 대한 참조 링크가 끊어집니다. 링크가 끊어지면 [프로젝트] 패널에 소스 파일의 이름이 이탤릭체로 표시되고 [파일 경로] 열에 해당 파일이 누락된 것으로 표시됩니다. 푸티지 항목이 있으면 링크를 다시 설정할 수 있습니다. 대부분의 경우 해당 항목을 두 번 클릭하고 파일을 다시 선택하기만 하면 됩니다.

참고:

[프로젝트] 패널의 검색 필드에 누락을 입력하여 소스 항목이 누락된 푸티지 항목을 찾을 수 있습니다. 타임라인, 프로젝트, 효과 및 사전 설정 패널에서 검색 및 필터링을 참조하십시오.

렌더링 시간을 단축하고 성능을 향상시키기 위해서는 푸티지를 After Effects로 가져오기 전에 미리 준비하는 것이 좋습니다. 예를 들어 대개의 경우 After Effects에서 스틸 이미지를 비율 조정하거나 자르는 것보다 Photoshop에서 스틸 이미지를 비율 조정하거나 자른 다음 After Effects로 가져오는 것이 좋습니다. 이미지가 표시되는 각 프레임에 대해 After Effects에서 동일한 작업을 초당 여러 차례 수행하도록 하는 것보다 Photoshop에서 한 번에 작업을 수행하는 것이 더 좋습니다.

시간을 절약하고 프로젝트의 크기와 복잡도를 최소화하기 위해서는 소스 항목을 단일 푸티지 항목으로 가져온 후 컴포지션에서 여러 차례 사용하는 것이 좋습니다. 그러나 푸티지 항목을 복제하여 항목을 개별적으로 해석하는 것이 유용한 경우도 있습니다. 예를 들어 동일한 푸티지를 서로 다른 두 프레임 속도로 사용할 수 있습니다.

한 프로젝트에 사용되는 하나의 푸티지 항목을 다른 애플리케이션으로 수정하면 다음 번에 프로젝트를 열거나 푸티지 항목을 선택하고 [파일] > [푸티지 다시 불러오기]를 선택할 때 After Effects에 변경 내용이 표시됩니다.

참고:

레이어 속성 변경에 영향을 주지 않으면서 레이어의 소스 푸티지 항목을 다른 푸티지 항목으로 바꾸려면 레이어를 선택한 다음 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 새 푸티지 항목을 [타임라인] 패널의 레이어로 드래그합니다.

참고:

선택한 푸티지 항목의 모든 사용자를 다른 푸티지 항목으로 바꾸려면 [프로젝트] 패널에서 푸티지 항목을 선택하고 Alt(Windows) 또는 Option(Mac OS)을 누른 상태에서 새 푸티지 항목을 [프로젝트] 패널의 선택한 푸티지 항목으로 드래그합니다.

여러 포맷의 비디오 및 오디오를 가져오는 경우 After Effects에서는 미리 보기를 생성할 때 해당 항목에 신속하게 액세스할 수 있도록 이러한 항목의 여러 버전을 처리하고 캐시합니다. 이와 같이 항목을 캐시하면 미리 보기를 표시할 때마다 비디오 및 오디오 항목을 다시 처리할 필요가 없으므로 미리 보기 성능이 크게 향상됩니다.

에셋을 가져오는 방법에 대한 자세한 내용은 Creative COW 웹 사이트에서 Andrew Devis가 제공하는 비디오 튜토리얼을 참조하십시오.

QuickTime 파일의 기본 인코딩 및 디코딩

After Effects에서는 기본적으로 Mac OS 및 Windows에서 GoPro CineForm 코덱을 사용하여 QuickTime(.mov) 파일을 디코딩하고 인코딩할 수 있습니다. 따라서 이러한 파일을 사용하고 생성하기 위해 추가 코덱을 설치하지 않아도 됩니다.

MOV에서 After Effects는 다음과 같은 압축되지 않은 포맷에 대한 기본 가져오기 지원을 제공합니다.

  • DV, IMX, MPEG2, XDCAM, h264, JPEG, Avid DNxHD, Avid DNxHR, Apple ProRes, AVCI 및 GoPro CineForm

다음과 같은 압축되지 않은 포맷에 대한 기본 내보내기 지원이 제공됩니다.

  • Avid DNxHD, Avid DNxHR, DV 및 GoPro CineForm

참고:

After Effects에서 기본적으로 위에 나열된 대부분의 코덱을 가져오고 내보낼 수 있기 때문에 Windows에서 QuickTime이 필요하지 않습니다. 호환성 문제에 대한 자세한 내용은 블로그 게시물 Windows의 QuickTime을 참조하십시오.

지원되는 가져오기 포맷

MOV, AVI, MXF, FLV 및 F4V와 같은 일부 파일 이름 확장자는 특정 오디오, 비디오 또는 이미지 데이터 포맷을 나타내는 것이 아니라 컨테이너 파일 포맷을 나타냅니다. 컨테이너 파일은 다양한 압축 및 인코딩 구성을 사용하여 인코딩한 데이터를 포함할 수 있습니다. After Effects에서는 이러한 컨테이너 파일을 가져올 수 있지만, 컨테이너에 포함된 데이터를 가져오는 기능은 설치된 코덱, 특히 디코더 코덱에 따라 달라집니다.

추가 코덱을 설치하면 추가 파일 포맷을 가져오도록 After Effects의 기능을 확장할 수 있습니다. 대부분의 코덱의 경우 운영 체제(Windows 또는 Mac OS)에 설치해야 하며 QuickTime 또는 Windows용 비디오 포맷 내에서 구성 요소로 작동합니다. 특정 디바이스 또는 애플리케이션에서 만드는 파일에 사용할 수 있는 코덱에 대한 자세한 내용은 해당 하드웨어 또는 소프트웨어 제조업체에 문의하십시오.

일부 파일의 경우 파일을 가져오고 사용할 때 추가 가져오기 플러그인을 설치해야 할 수 있습니다. 자세한 내용은 플러그인을 참조하십시오.

Adobe Premiere Pro에서는 After Effects에서 기본적으로 가져올 수 없는 많은 포맷을 캡처하고 가져올 수 있습니다. 여러 가지 방법으로 Adobe Premiere Pro의 데이터를 After Effects로 가져올 수 있습니다. Adobe Premiere Pro 및 After Effects를 사용한 작업을 참조하십시오.

오디오 포맷

  • Adobe 사운드 문서(ASND; 병합된 단일 트랙으로 가져온 멀티트랙 파일)

  • 고급 오디오 코딩(AAC, M4A)

  • 오디오 교환 파일 포맷(AIF, AIFF)

  • MP3(MP3, MPEG, MPG, MPA, MPE)

  • Windows용 비디오(AVI, Mac OS에서는 QuickTime 필요)

  • 웨이브(WAV)

스틸 이미지 포맷

  • Adobe Illustrator(AI, AI4, AI5, EPS, PS - 연속 래스터화됨)
  • Adobe PDF(PDF - 첫 페이지만, 연속 래스터화됨)
  • Adobe Photoshop(PSD)
  • 비트맵(BMP, RLE, DIB)
  • Camera Raw(TIF, CRW, NEF, RAF, ORF, MRW, DCR, MOS, RAW, PEF, SRF, DNG, X3F, CR2, ERF)
  • Cineon/DPX(알파 채널 및 시간 코드가 있는 경우를 포함하여 8, 10, 12 및 16bpc DPX 파일이 있는 CIN, DPX)
  • Discreet RLA/RPF(RLA, RPF - 16bpc, 카메라 데이터를 가져옴)
  • EPS
  • GIF
  • JPEG(JPG, JPE)
  • Maya 카메라 데이터(MA)
  • Maya IFF(IFF, TDI - 16bpc)
  • OpenEXR(EXR, SXR, MXR - 32bpc)
  • PICT(PCT)
  • Portable Network Graphics(PNG - 16bpc)
  • Radiance(HDR, RGBE, XYZE - 32bpc)
  • SGI(SGI, BW, RGB - 16bpc)
  • Softimage(PIC)

참고:

After Effects에 포함된 fnord 소프트웨어의 3D 채널 효과 플러그인을 사용하면 OpenEXR 파일의 여러 레이어 및 채널에 액세스할 수 있습니다. OpenEXR 파일의 채널 사용을 참조하십시오.

참고:

또한 After Effects는 가져온 PI 파일에 따라 ZPIC 파일을 읽을 수 있습니다. 다른 애플리케이션에서 3D 파일 가져오기 및 사용을 참조하십시오.

  • Targa(TGA, VDA, ICB, VST)

  • TIFF(TIF)

참고:

스틸 이미지 포맷의 파일을 시퀀스로 가져올 수 있습니다. 스틸 이미지 준비 및 가져오기를 참조하십시오.

비디오 및 애니메이션 포맷

  • 애니메이션 GIF(GIF)
  • Avid DNxHR
  • HEVC(H.265) MPEG-4
  • ARRI ALEXA 또는 ARRIFLEX D-21 카메라의 ARRIRAW 파일 지원
    ARRIRAW 파일에 대한 자세한 내용은 ARRI Group 웹 사이트의 ARRIRAW FAQ를 참조하십시오.
  • CinemaDNG

참고: CinemaDNG는 Camera Raw의 하위 세트입니다. Camera Raw 설정의 하위 세트는 [푸티지 해석] 대화 상자의 [기타 옵션]을 통해 액세스할 수 있습니다. CinemaDNG의 색상 관리에는 After Effects 기존 Camera Raw와 동일한 색상 공간이 포함되어 있습니다(Adobe RGB, sRGB IEC619662.1, ColorMatch RGB 및 ProPhoto RGB).

  • DV(MOV 또는 AVI 컨테이너에서, 또는 컨테이너가 없는 DV 스트림으로)
  • Electric Image(IMG, EI)
  • FLV, F4V
  • QuickTime(MOV - 16bpc, 기본 디코더가 없는 코덱에만 해당)
  • Windows용 비디오(AVI, WAV - Mac OS에서는 QuickTime 필요)

  • Windows Media 파일(WMV, WMA, ASF - Windows 전용)

  • XDCAM HD 및 XDCAM EX

  • RED(R3D)
  • Media eXchange Format(MXF)

MXF는 컨테이너 포맷입니다. After Effects에서는 MXF 파일 내에 포함된 일부 유형의 데이터만 가져올 수 있습니다. After Effects는 Panasonic P2 미디어 녹화를 위해 Panasonic 비디오 카메라에서 사용되는 MXF의 변형인 Op-Atom 파일을 가져올 수 있습니다. After Effects는 AVC-Intra 50, AVC-Intra 100, DV, DVCPRO, DVCPRO50 및 DVCPRO HD 코덱을 사용하여 이러한 MXF 파일에서 비디오를 가져올 수 있습니다. 또한 After Effects는 MXF 포맷, 즉 XDCAM HD 포맷을 따르는 MPEG-2 비디오가 포함된 MXF OP1 포맷의 XDCAM HD 파일을 가져올 수 있습니다.

  • MPEG-1, MPEG-2 및 MPEG-4 포맷: MPEG, MPE, MPG, M2V, MPA, MP2, M2A, MPV, M2P, M2T, M2TS(AVCHD), MP4, M4V, M4A
  • SWF(연속 래스터화됨)

프로젝트 포맷

  • Adobe Premiere Pro 1.0, 1.5, 2.0, CS3, CS4, CS5, CS6 및 CC(PRPROJ 1.0, 1.5 및 2.0은 Windows 전용) 이상 프로젝트

  • After Effects CS5의 Adobe After Effects 6.0 이상 바이너리 프로젝트(AEP, AET)

  • After Effects 7은 After Effects 3.0에서 After Effects 7까지의 프로젝트를 열 수 있습니다.

  • Adobe After Effects CS4 이상 XML 프로젝트(AEPX)

Pro Import After Effects라고도 하는 Automatic Duck Pro Import AE 플러그인이 애플리케이션과 함께 번들로 제공됩니다. 이 플러그인을 사용하면 Avid 시스템에서 AAF 및 OMF 파일을, Final Cut Pro 7 이하에서 XML 파일을, Motion 4 이하에서 프로젝트 파일을 가져올 수 있습니다. Pro Import After Effects를 사용하는 방법에 대한 자세한 내용은 [파일] > [가져오기] > [Pro Import After Effects]를 선택한 다음 [도움말] 버튼을 클릭하면 볼 수 있는 사용 안내서를 참조하십시오.

또한 Final Cut Pro 프로젝트를 Premiere Pro로 가져온 다음 해당 프로젝트의 구성 요소를 After Effects로 가져올 수도 있습니다.


참고:

 

  • 또한 After Effects는 가져온 EI 파일에 따라 EIZ 파일을 읽을 수 있습니다. 다른 애플리케이션에서 3D 파일 가져오기 및 사용을 참조하십시오.
  • 일부 MPEG 데이터 포맷은 After Effects에서 인식되지 않는 파일 이름 확장자의 컨테이너 포맷으로 저장되는데, 그 예로 .vob 및 .mod가 있습니다. 이러한 파일의 파일 이름 확장자를 인식되는 파일 이름 확장자 중 하나로 변경한 후에 After Effects로 가져올 수 있는 경우도 있습니다. 이러한 컨테이너 포맷은 구현 방식이 다양하기 때문에 호환되지 않을 수도 있습니다.
  • MPEG 포맷에 대한 자세한 내용은 MPEG 웹 사이트Wikipedia 웹 사이트의 MPEG 페이지를 참조하십시오.
  • QuickTime을 사용하여 작업하기 전에 2016년 4월에 미국 컴퓨터 긴급 대응 팀에서 발행한 경고를 읽어보십시오. 이 경고는 Windows 사용자가 컴퓨터에서 Apple QuickTime을 제거하도록 권장합니다.
  • R3D 파일은 비선형 HDTV(Rec. 709) 색상 공간에서 32bpc 색상을 포함하는 것으로 해석됩니다. [RED R3D 소스 설정]에서 색상을 조정하면 과다 밝기 값이 보존되지 않습니다. After Effects 내에서 색상 조정을 수행하면 32bpc(채널당 비트 수) 색상으로 작업할 때 과다 밝기 색상이 보존됩니다. 클리핑을 방지하려면 [RED R3D 소스 설정] 대화 상자의 푸티지 해석 스테이지가 아닌 After Effects에서 노출을 조작하십시오.
  • After Effects에서는 MXF 파일로 녹화한 Sony XDCAM HD 에셋은 가져올 수 있지만, IMX 포맷의 XDCAM HD 에셋은 가져올 수 없습니다. After Effects에서는 BPAV 디렉토리에 .mp4 파일 이름 확장자를 사용하여 에센스 파일로 저장한 Sony XDCAM EX 에셋을 가져올 수 있습니다. XDCAM 포맷에 대한 자세한 내용은 Sony 웹사이트에서 이 PDF 문서를 참조하십시오.
  • SWF 파일은 알파 채널을 통해 가져옵니다. 오디오는 유지되지 않습니다. 인터랙티브한 컨텐츠 및 스크립팅된 애니메이션은 유지되지 않습니다. 기본 최상위 레벨 동영상에서 키프레임으로 정의된 애니메이션은 유지됩니다.

푸티지 항목 가져오기

[가져오기] 대화 상자를 사용하거나 파일을 드래그하여 미디어 파일을 프로젝트로 가져올 수 있습니다. 가져온 푸티지 항목은 [프로젝트] 패널에 표시됩니다.

푸티지 항목을 가져온 후에 [푸티지 해석] 대화 상자가 나타나면, 레이블이 지정되지 않은 알파 채널이 표시될 수 있습니다. 이 경우 알파 채널 해석 방법을 직접 선택하거나 [추정]을 클릭하여 After Effects에서 알파 채널의 해석 방법을 결정하도록 해야 합니다. 알파 채널 해석: 미리 곱하기 또는 스트레이트를 참조하십시오.

가져오기 대화 상자를 사용하여 푸티지 항목 가져오기

  1. [파일] > [가져오기] > [파일]을 선택하거나, [파일] > [가져오기] > [여러 파일]을 선택하거나, [프로젝트] 패널의 빈 영역을 두 번 클릭합니다.

    [여러 파일 가져오기]를 선택한 경우 [가져오기] 명령을 여러 차례 선택하지 않고도 이후 단계를 여러 번 수행할 수 있습니다.

    참고:

    지원되는 푸티지 파일(프로젝트 파일 제외)만 표시하려면 [파일 포맷](Windows) 또는 [사용](Mac OS) 메뉴에서 [모든 푸티지 파일]을 선택합니다.

  2. 다음 중 하나를 수행합니다.
    • 파일을 선택하고 [열기]를 클릭합니다.

    • Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 상태에서 여러 파일을 클릭하여 선택한 다음 [열기]를 클릭합니다.

    • 파일을 클릭한 다음 Shift 키를 누른 상태에서 다른 파일을 클릭하여 파일 범위를 선택하고 [열기]를 클릭합니다.

    • (Windows에만 해당) 전체 폴더를 선택한 다음 [폴더 가져오기]를 클릭합니다.

    참고:

    [시퀀스] 옵션을 선택하면 폴더에 들어 있는 여러 파일을 스틸 이미지의 시퀀스로 가져올 수 있습니다.

드래그하여 푸티지 항목 가져오기

참고:

레이어 있는 스틸 이미지 파일을 After Effects로 드래그할 때 해당 파일을 항상 컴포지션으로 가져오려면 [편집] > [환경 설정] > [가져오기](Windows) 또는 [After Effects] > [환경 설정] > [가져오기](Mac OS)를 선택하고 [다중 항목을 드래그하여 가져올 때의 포맷] 메뉴에서 [컴포지션] 또는 [컴포지션 - 레이어 크기 유지]를 선택합니다. 스틸 이미지 시퀀스를 컴포지션으로 가져오기를 참조하십시오.

  • 한 파일을 가져오려면 Windows 탐색기(Windows) 또는 Finder(Mac OS)에서 [프로젝트] 패널로 해당 파일을 드래그합니다.
  • 폴더의 컨텐츠를 스틸 이미지의 시퀀스로 가져와 [프로젝트] 패널에 단일 푸티지 항목으로 표시하려면 Windows 탐색기(Windows) 또는 Finder(Mac OS)에서 [프로젝트] 패널로 폴더를 드래그합니다.
  • 폴더의 컨텐츠를 개별 푸티지 항목으로 가져와 [프로젝트] 패널에 폴더로 표시하려면 Windows 탐색기에서 Alt 키를 누른 상태에서 [프로젝트] 패널로 폴더를 드래그하거나(Windows) Finder에서 Option 키를 누른 상태에서 [프로젝트] 패널로 폴더를 드래그합니다(Mac OS).
  • [렌더링 대기열] 패널에서 렌더링된 출력 파일을 가져오려면 상응하는 출력 모듈을 [렌더링 대기열] 패널에서 [프로젝트] 패널로 드래그합니다.

참고:

렌더링하기 전의 출력 모듈을 [렌더링 대기열] 패널에서 [프로젝트] 패널로 드래그하면 After Effects에서 자리 표시자 푸티지 항목이 만들어집니다. 자리 표시자 푸티지 항목에 대한 참조는 출력 모듈을 렌더링할 때 자동으로 대체되지만 자리 표시자 푸티지 항목 자체는 대체되지 않습니다.

푸티지 항목 해석

After Effects에서는 소스 파일의 픽셀 종횡비, 프레임 속도, 색상 프로파일 및 알파 채널 유형에 대한 최상의 추정에 따라 일련의 내부 규칙을 사용하여 사용자가 가져온 각 푸티지 항목을 해석합니다. After Effects에서 추정한 내용이 올바르지 않거나 푸티지를 다른 방식으로 사용하려는 경우에는 해석 규칙 파일(해석 규칙.txt)을 편집하여 특정 종류의 푸티지 항목 전체에 대해 이러한 규칙을 수정하거나 [푸티지 해석] 대화 상자를 사용하여 특정 푸티지에 대한 해석을 수정할 수 있습니다.

해석 설정에서는 각 푸티지 항목에 대한 다음 사항을 After Effects에 지시합니다.

참고:

이러한 모든 경우에 정보를 사용하여 가져온 푸티지 항목의 데이터를 해석하는 방법을 결정함으로써 입력 푸티지에 대한 정보를 After Effects에 전달합니다. [푸티지 해석] 대화 상자의 해석 설정은 소스 푸티지 파일을 만드는 데 사용한 설정과 일치해야 합니다. 해석 설정을 사용하여 최종 렌더링 출력의 설정을 지정해서는 안 됩니다.

대개의 경우 해석 설정을 변경할 필요가 없습니다. 그러나 작업에 사용하는 푸티지 항목이 일반적인 종류가 아닌 경우 After Effects에서 해당 항목을 올바르게 해석할 수 있도록 사용자가 정보를 추가로 제공해야 할 수도 있습니다.

[푸티지 해석] 대화 상자의 [색상 관리] 섹션에 있는 컨트롤을 사용하여 푸티지 항목의 색상 정보를 어떻게 해석할지 After Effects에 지시할 수 있습니다. 일반적으로 이 단계는 푸티지 항목에 색상 프로파일이 포함되어 있지 않은 경우에만 수행하면 됩니다.

[푸티지] 패널에서 미리 보면 푸티지 해석 작업의 결과가 표시됩니다.

Jeff Almasol은 redefinery 웹 사이트에서 3:2 풀다운, 24Pa 풀다운 또는 알파 채널 해석을 더욱 편리하게 추정하기 위해 사용할 수 있는 스크립트를 제공합니다.

참고:

변경 내용을 수락하기 전에 이 대화 상자에서 설정한 내용의 결과를 미리 보려면 [푸티지 해석] 대화 상자에서 [미리 보기]를 선택합니다.

푸티지 해석 대화 상자를 사용하여 단일 푸티지 항목 해석

  1. [프로젝트] 패널에서 푸티지 항목을 선택한 후 다음 중 하나를 수행합니다.
    • [프로젝트] 패널 아래쪽에 있는 [푸티지 해석] 버튼 을 클릭합니다.

    • 푸티지 항목을 [푸티지 해석] 버튼으로 드래그합니다.

    • [파일] > [푸티지 해석] > [기본]을 선택합니다.

    • Ctrl+Alt+G(Windows) 또는 Command+Option+G(Mac OS)를 누릅니다.

[푸티지 해석] 대화 상자를 사용하여 프록시를 해석합니다.

  1. [프로젝트] 패널에서 원본 푸티지 항목을 선택한 후 다음 중 하나를 수행합니다.
    • Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 [프로젝트] 패널 아래쪽에 있는 [푸티지 해석] 버튼 을 클릭합니다.

    • Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 푸티지 항목을 [푸티지 해석] 버튼으로 드래그합니다.

    • [파일] > [푸티지 해석] > [프록시]를 선택합니다.

여러 푸티지 항목에 푸티지 해석 설정 적용

한 항목에서 해석 설정을 복사한 다음 이를 다른 항목에 적용하여 서로 다른 푸티지 항목에 동일한 설정을 사용할 수 있습니다.

  1. [프로젝트] 패널에서 다른 항목에 적용할 해석 설정이 있는 항목을 선택합니다.
  2. [파일] > [푸티지 해석] > [해석 기억]을 선택합니다.
  3. [프로젝트] 패널에서 하나 이상의 푸티지 항목을 선택합니다.
  4. [파일] > [푸티지 해석] > [해석 적용]을 선택합니다.

특정 종류의 모든 항목에 대한 해석 규칙 편집

해석 규칙 파일에는 After Effects에서 푸티지 항목을 어떻게 해석할지 지정하는 규칙이 들어 있습니다. 대부분의 경우에는 해석 규칙 파일을 사용자 정의할 필요가 없습니다. 푸티지 항목을 가져오면 After Effects에서 해석 규칙 파일에 일치하는 항목이 있는지 조회한 다음 푸티지 항목에 맞는 해석 설정을 자동으로 결정합니다. 푸티지 항목을 가져온 다음 [푸티지 해석] 대화 상자를 사용하여 이러한 설정을 재정의할 수 있습니다.

대부분의 경우 해석 규칙 파일의 이름은 해석 규칙.txt입니다. 그러나 After Effects를 업데이트한 결과에 따라서는 새 해석 규칙 파일이 설치되고 업데이트된 버전 번호를 나타내는 이름이 파일에 사용될 수 있습니다. 업데이트된 애플리케이션에서는 이 새로운 파일을 사용합니다. 이전의 해석 규칙 파일을 변경한 경우에는 새 파일에도 해당 변경 내용을 적용해야 할 수 있습니다.

After Effects에서 해석 규칙 파일의 위치는 다음과 같습니다.

  • (Windows) <drive>\Users\<username>\AppData\Roaming\Adobe\After Effects <15.1>
  • (Mac OS) <drive>/Users/<username>/Library/Preferences/Adobe/After Effects <15.1>

이전 버전의 After Effects에서 해석 규칙 파일의 위치는 다음과 같습니다.

  • (Windows) <drive>\Users\<username>\AppData\Roaming\Adobe\After Effects <14.x>
  • (Mac OS) <drive>/Users/<username>/Library/Preferences/Adobe/After Effects <14.x>
  1. After Effects를 종료합니다.
  2. 만일의 경우에 대비하여 해석 규칙 파일의 백업 복사본을 만들어 둡니다. 기본적으로 이 파일은 After Effects 애플리케이션과 같은 위치에 저장됩니다.
  3. 텍스트 편집기에서 해석 규칙 파일을 엽니다.
  4. 파일에 나와 있는 지침에 따라 설정을 수정합니다.

    참고:

    각 푸티지 유형이나 코덱에 대해 네 개의 문자로 이루어진 파일 유형 코드를 지정해야 합니다. 프로젝트에 포함된 파일이나 코덱의 코드를 모르는 경우에는 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 [프로젝트] 패널에서 파일을 선택합니다. [프로젝트] 패널의 위쪽에 파일 설명이 표시되고 그 마지막 줄에 파일 유형 코드와 코덱 코드(파일을 압축한 경우)가 표시됩니다.

  5. interpretation rules.txt를 저장합니다.

알파 채널 해석: 미리 곱하기 또는 스트레이트

알파 채널이 포함된 이미지 파일에는 스트레이트 또는 미리 곱하기라는 두 가지 방식 중 하나로 투명도 정보가 저장됩니다. 알파 채널이 같더라도 색상 채널은 다릅니다.

스트레이트(또는 매트 해제) 채널의 경우 투명도 정보는 알파 채널에만 저장되고 가시 색상 채널에는 저장되지 않습니다. 스트레이트 채널을 사용하면 스트레이트 채널을 지원하는 애플리케이션에 이미지가 표시될 때까지 투명도 결과가 보이지 않습니다.

미리 곱하기(또는 매트) 채널의 경우 투명도 정보는 알파 채널에 저장될 뿐만 아니라 배경색과 곱해지는 가시 RGB 채널에도 저장됩니다. 미리 곱하기 채널은 색상으로 매트화라고도 합니다. 페더 가장자리 같은 반투명 영역의 색상은 투명도에 비례하여 배경색으로 바뀝니다.

일부 소프트웨어에서는 채널에 미리 곱하기할 배경색을 지정할 수 있습니다. 그렇지 않은 경우 배경색은 일반적으로 검정 또는 흰색입니다.

스트레이트 채널에는 미리 곱하기 채널보다 더 정확한 색상 정보가 유지됩니다. 반면 미리 곱하기 채널은 Apple QuickTime Player 등을 비롯한 더 다양한 프로그램과 호환됩니다. 이미지에 스트레이트 채널을 사용할지 미리 곱하기 채널을 사용할지 여부는 일반적으로 편집 및 합성할 에셋을 받기 전에 선택합니다. Adobe Premiere Pro와 After Effects에서는 스트레이트 및 미리 곱하기 채널을 모두 인식하지만 파일에 여러 개의 알파 채널이 포함되어 있는 경우 맨 처음 발견한 알파 채널을 제외한 나머지 알파 채널은 무시됩니다.

알파 채널 해석을 올바르게 설정하면 파일을 가져올 때 이미지의 가장자리에 원하지 않는 색상이 적용되거나 알파 채널의 가장자리에서 이미지 품질이 떨어지는 등의 문제를 방지할 수 있습니다. 예를 들어 실제로는 미리 곱하기인 채널을 스트레이트 채널로 해석하면 반투명 영역에 배경색의 일부가 그대로 남을 수 있습니다. 컴포지션의 반투명 가장자리를 따라 후광 같은 부정확한 색상이 표시되면 해석 방법을 변경해 보십시오.

미리 곱하기 채널
미리 곱하기 채널이 사용된 푸티지 항목(위쪽)을 스트레이트 - 매트 해제로 해석하면 검정 후광이 나타납니다(왼쪽 아래). 이 푸티지 항목을 미리 곱하기 - 색상으로 매트화로 해석하고 배경색을 검정으로 지정하면 후광이 나타나지 않습니다(오른쪽 아래).

[색상 매트 제거] 효과를 사용하면 레이어 곱하기를 해제하여 레이어의 반투명한 영역에서 언저리를 제거할 수 있습니다.

푸티지 항목의 알파 채널 해석 설정

  1. [프로젝트] 패널에서 푸티지 항목을 선택합니다.
  2. [파일] > [푸티지 해석] > [기본]을 선택합니다.
  3. 이미지의 불투명 영역과 투명 영역을 전환하려면 [알파 반전]을 선택합니다.
  4. [알파] 섹션에서 해석 방법을 선택합니다.

    추정

    이미지에 사용된 채널의 유형을 확인하려고 시도합니다. After Effects에서 명확하게 추정할 수 없으면 신호음이 울립니다.

    무시

    알파 채널에 포함되어 있는 투명도 정보를 무시합니다.

    스트레이트 - 매트 해제

    채널을 스트레이트로 해석합니다.

    미리 곱하기 - 색상으로 매트화

    채널을 미리 곱하기로 해석합니다. 스포이드나 색상 피커를 사용하여 채널에 미리 곱한 배경색을 지정합니다.

기본 알파 채널 환경 설정 지정

  1. [편집] > [환경 설정] > [가져오기](Windows) 또는 [After Effects] > [환경 설정] > [가져오기](Mac OS)를 선택합니다.
  2. [레이블이 지정되지 않은 알파를 다음으로 해석] 메뉴에서 옵션을 선택합니다. 이 메뉴의 옵션은 [푸티지 해석] 대화 상자의 옵션과 비슷합니다. [사용자에게 확인]을 선택하면 레이블이 지정되지 않은 알파 채널이 들어 있는 푸티지 항목을 가져올 때마다 [푸티지 해석] 대화 상자가 열립니다.

프레임 속도

컴포지션 프레임 속도는 초당 표시되는 프레임 수를 결정하고 시간 눈금자와 시간 표시에 시간을 프레임으로 나누어 표시하는 방식을 결정합니다. 즉, 컴포지션 프레임 속도는 소스 푸티지 항목에서 이미지를 샘플링하는 초당 횟수를 지정하고 키프레임을 설정할 수 있는 시간 분할을 지정합니다.

참고:

After Effects 의 [컴포지션 설정] 대화 상자에는 드롭 프레임 또는 비 드롭 프레임 시간 코드에 대한 메뉴가 있습니다. 이전 릴리스에서 이 옵션은 프로젝트에 대한 전역 설정이었습니다.

일반적으로 컴포지션 프레임 속도는 대상으로 삼는 출력 유형에 따라 결정됩니다. NTSC 비디오의 프레임 속도는 29.97fps(초당 프레임)이고, PAL 비디오의 프레임 속도는 25fps이며, 영화 필름의 프레임 속도는 일반적으로 24fps입니다. 브로드캐스트 시스템에 따라 DVD 비디오의 프레임 속도는 NTSC 비디오나 PAL 비디오와 같을 수도 있고 23.976이 될 수도 있습니다. CD-ROM이나 웹용 애니메이션과 비디오의 프레임 속도는 일반적으로 10-15fps입니다.

참고:

컴포지션 프레임 속도를 출력 포맷 속도의 두 배로 설정하면 After Effects에서 인터레이스된 소스 푸티지의 각 필드가 별도의 자체 프레임으로 [컴포지션] 패널에 표시됩니다. 이렇게 하면 개별 필드에 키프레임을 설정하고 마스크에 애니메이션을 적용할 때 정밀도를 높일 수 있습니다.

최종 출력을 위한 동영상을 렌더링할 때 컴포지션 프레임 속도를 사용하거나 다른 프레임 속도를 사용하도록 선택할 수 있습니다. 각 출력 모듈에 대해 프레임 속도를 설정하는 기능은 동일한 컴포지션을 사용하여 여러 미디어의 출력을 만드는 데 유용합니다.

높은 프레임 속도 푸티지 지원

After Effects 2017년 4월 릴리스에서는 프레임 속도 필드에서 프레임 속도를 최대 999fps로 설정할 수 있습니다. 이 업데이트에서는 더 높은 프레임 속도를 사용하여 렌더링할 수 있습니다. 이전 버전에서는 컴포지션에 대해 설정할 수 있는 최대 프레임 속도가 99fps였습니다.

컴포지션의 동작-푸티지 항목 각각에 대해 고유한 프레임 속도를 지정할 수도 있습니다. 푸티지 항목 프레임 속도와 컴포지션 프레임 속도 사이의 관계에 따라 레이어가 얼마나 매끄럽게 재생될지 결정됩니다. 예를 들어 푸티지 항목 프레임 속도가 30fps이고 컴포지션 프레임 속도가 30fps이면 컴포지션을 한 프레임씩 진행할 때마다 푸티지 항목의 다음 프레임이 표시됩니다. 푸티지 항목 프레임 속도가 15fps이고 컴포지션 프레임 속도가 30fps이면 푸티지 항목의 각 프레임이 컴포지션의 두 프레임에 연속으로 표시됩니다. 물론 여기에서는 시간 스트레치나 프레임 혼합을 레이어에 적용하지 않은 간단한 상황을 전제로 합니다.

가장 바람직한 방법은 최종 출력 프레임 속도에 일치하는 소스 푸티지를 사용하는 것입니다. 이렇게 하면 After Effects에서 각 프레임을 렌더링할 때 최종 출력에서 프레임이 생략 또는 중복되거나 겹치지 않습니다. 그러나 푸티지의 프레임 속도가 30fps이고 최종 출력의 프레임 속도가 29.97fps인 경우처럼 소스 푸티지의 프레임 속도가 출력하려는 결과물의 프레임 속도와 크게 다르지 않은 경우에는 푸티지 프레임 속도를 컴포지션 프레임 속도와 일치시킬 수 있습니다.

푸티지 항목의 프레임 속도를 일치시키더라도 원본 파일이 변경되지는 않으며 After Effects에서 사용하는 참조만 변경됩니다. 프레임 속도를 일치시키면 After Effects에서 프레임의 내부 지속 시간이 변경되지만 프레임 컨텐츠가 변경되는 것은 아닙니다. 이렇게 하면 푸티지가 다른 속력으로 재생됩니다. 예를 들어 프레임 속도를 15fps에서 30fps로 일치시키면 푸티지가 두 배 빠른 속도로 재생됩니다. 일반적으로 푸티지 프레임 속도와 출력 프레임 속도 사이의 차이가 크지 않은 경우에만 프레임 속도를 일치시켜야 합니다.

참고:

프레임 속도를 일치시키면 오디오 트랙이 있는 푸티지의 동기화가 변경될 수 있습니다. 프레임 속도를 변경하면 비디오의 지속 시간은 변경되지만 오디오는 변경되지 않은 채로 남기 때문입니다. 오디오와 비디오를 모두 스트레치하려면 [시간 스트레치] 명령을 사용해야 합니다. 레이어 시간 스트레치를 참조하십시오. 소스 푸티지에 적용한 키프레임은 원래 위치에 그대로 남습니다. 따라서 컴포지션 내의 동기화는 유지되지만 레이어의 시각적 컨텐츠는 유지되지 않습니다. 푸티지 항목을 일치시킨 후에 키프레임 위치를 조정해야 할 수도 있습니다.

임의의 동영상이나 스틸 이미지 시퀀스에 대해 프레임 속도를 변경할 수 있습니다. 예를 들어 열 장의 스틸 이미지로 이루어진 시퀀스를 가져온 다음 해당 푸티지 항목의 프레임 속도를 5fps(초당 프레임)로 지정할 수 있습니다. 이 시퀀스를 컴포지션에 사용하면 지속 시간이 2초로 설정됩니다.

참고:

스틸 이미지의 시퀀스를 가져올 때는 기본적으로 [가져오기] 범주의 [시퀀스 푸티지] 환경 설정에서 지정한 프레임 속도가 적용됩니다. 기본 속도는 30fps(초당 프레임)입니다. 시퀀스를 가져온 다음 푸티지 항목을 다시 해석하여 프레임 속도를 변경할 수 있습니다. 푸티지 항목 해석을 참조하십시오.

프레임 속도가 더 낮으면 비사실적인 인상을 주게 되므로 NTSC 비디오 표준인 29.97fps로 작업하는 대신 24fps 같은 더 낮은 프레임 속도로 창작 작업을 하려는 사람들이 많습니다.

참고:

인터레이스 비디오 푸티지에서 3:2 풀다운을 제거하면 결과 푸티지 항목의 프레임 속도가 원래 프레임 속도의 4/5가 되도록 After Effects에서 프레임 속도가 자동으로 설정됩니다. NTSC 비디오에서 3:2 풀다운을 제거하는 경우 결과 프레임 속도는 24fps입니다.

컴포지션의 프레임 속도는 최종 출력 포맷의 프레임 속도와 일치해야 합니다. 대부분의 경우 미리 지정되어 있는 컴포지션 설정을 간단히 선택할 수 있습니다. 반면 각 푸티지 항목의 프레임 속도는 원본 소스 푸티지의 프레임 속도로 설정해야 합니다.

Trish와 Chris Meyer는 Artbeats 웹 사이트의 문서(PDF)에서 푸티지 항목을 특정 프레임 속도에 맞추는 방법과 관련된 팁과 요령을 제공합니다.

푸티지 항목의 프레임 속도 변경

  1. [프로젝트] 패널에서 푸티지 항목을 선택합니다.
  2. [파일] > [푸티지 해석] > [기본]을 선택합니다.
  3. [프레임 속도에 맞춤]을 선택하고 [프레임/초]에 새 프레임 속도를 입력한 다음 [확인]을 클릭합니다.

참고:

[푸티지 해석]을 사용하여 푸티지 항목의 프레임 속도를 변경하는 대신 푸티지 항목을 기반으로 레이어를 시간 스트레치할 수 있습니다. 예를 들어 레이어를 100.1%만큼 시간 스트레치하여 30fps와 29.97fps 간에 변환합니다. 시간 스트레치를 수행하면 비디오뿐 아니라 오디오의 속력도 수정됩니다. 레이어 시간 스트레치를 참조하십시오.

컴포지션의 프레임 속도 변경

  1. [컴포지션] > [컴포지션 설정]을 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [사전 설정] 메뉴에서 미리 지정되어 있는 컴포지션 설정을 선택합니다.

    • [프레임 속도] 값을 설정합니다.

참고:

Jeff Almasol은 redefinery 웹 사이트에서 현재 컴포지션과 현재 컴포지션 내에 중첩된 모든 컴포지션의 프레임 속도 및 지속 시간을 설정하는 스크립트를 제공합니다.

픽셀 종횡비 및 프레임 종횡비

픽셀 종횡비(PAR)는 이미지 픽셀 하나의 높이에 대한 폭의 비율을 의미합니다. 프레임 종횡비(이미지 종횡비 또는 IAR이라고도 함)는 이미지 프레임의 높이에 대한 폭의 비율을 의미합니다.

프레임 종횡비
4:3 프레임 종횡비(왼쪽)와 그보다 더 넓은 16:9 프레임 종횡비(오른쪽)

대부분의 컴퓨터 모니터에는 정사각형 픽셀이 사용되지만, ITU-R 601(D1) 및 DV를 비롯한 여러 비디오 포맷에는 정사각형이 아닌 직사각형 픽셀이 사용됩니다.

비디오 포맷에 따라서는 출력하는 프레임 종횡비가 같더라도 실제로 사용하는 픽셀 종횡비는 다를 수 있습니다. 예를 들어 일부 NTSC 디지타이저에서는 정사각형 픽셀(1.0 픽셀 종횡비) 및 픽셀 치수가 640x480인 프레임을 사용하여 4:3 프레임 종횡비를 구현합니다. D1 NTSC에서도 마찬가지로 4:3 프레임 종횡비를 구현하지만 이때 사용되는 픽셀은 정사각형이 아닌 직사각형(0.91 픽셀 종횡비)이며 프레임의 픽셀 치수는 720x486입니다. 항상 정사각형이 아닌 D1 픽셀의 방향은 NTSC 비디오를 출력하는 시스템에서는 세로로 조정되고, PAL 비디오를 출력하는 시스템에서는 가로로 조정됩니다.

정사각형 픽셀 모니터에 정사각형이 아닌 픽셀을 아무런 조정 없이 표시하면 이미지와 동영상이 왜곡되어 나타납니다. 예를 들어 원이 타원으로 찌그러질 수 있습니다. 그러나 비디오 모니터에서는 이미지가 올바르게 표시됩니다. D1 NTSC 또는 DV 소스 푸티지를 After Effects로 가져오면 D1 또는 DV 시스템에서 볼 때보다 이미지가 약간 더 넓어 보입니다. 이와는 달리 D1 PAL 푸티지는 조금 더 좁아 보입니다. D1/DV NTSC 와이드스크린이나 D1/DV PAL 와이드스크린을 사용하여 아나모픽 푸티지를 가져오는 경우에는 이와 반대되는 결과가 나타납니다. 와이드스크린 비디오 포맷의 프레임 종횡비는 16:9입니다.

참고:

정사각형이 아닌 픽셀을 컴퓨터 모니터에서 미리 보려면 [컴포지션] 패널 아래쪽에 있는 [픽셀 종횡비 교정 켜기/끄기] 버튼 을 클릭합니다. 미리 보기에 대한 픽셀 종횡비 교정의 품질은 [미리 보기] 범주의 [확대/축소 품질] 환경 설정의 영향을 받습니다. 자세한 내용은 뷰어 품질 환경 설정을 참조하십시오.

정사각형 및 직사각형 픽셀
정사각형 및 직사각형 픽셀

A. 정사각형 픽셀 및 4:3 프레임 종횡비 B. 직사각형 픽셀 및 4:3 프레임 종횡비 C. 정사각형 픽셀 모니터에 표시한 직사각형 픽셀 

푸티지 항목에 사용되는 픽셀이 정사각형이 아닌 경우 After Effects의 [프로젝트] 패널에서 푸티지 항목의 축소판 이미지 옆에 픽셀 종횡비가 표시됩니다. [푸티지 해석] 대화 상자에서 개별 푸티지 항목의 픽셀 종횡비 해석을 변경할 수 있습니다. 모든 푸티지 항목이 올바르게 해석되도록 한 경우 픽셀 종횡비가 서로 다른 여러 푸티지 항목을 동일한 컴포지션 내에서 결합할 수 있습니다.

After Effects는 QuickTime 동영상에서 직접 픽셀 종횡비를 읽고 씁니다. 예를 들어 와이드스크린(16:9 DV)으로 캡처한 동영상을 가져오는 경우 After Effects에서는 그에 맞는 태그를 자동으로 지정합니다. 마찬가지로 AVI 및 PSD 파일에는 이미지의 픽셀 종횡비를 명시적으로 나타내는 정보가 포함되어 있습니다.

이미지의 픽셀 종횡비를 명시적으로 나타내는 정보가 푸티지 항목에 포함되어 있지 않으면 After Effects에서는 푸티지 항목 프레임의 픽셀 치수를 사용하여 픽셀 종횡비를 추정합니다. D1 픽셀 치수가 720x486이거나 DV 픽셀 치수가 720x480인 푸티지 항목을 가져오는 경우 After Effects에서는 자동으로 해당 푸티지 항목을 D1/DV NTSC로 해석합니다. D1 또는 DV 픽셀 치수가 720x576인 푸티지 항목을 가져오는 경우 After Effects에서는 자동으로 해당 푸티지 항목을 D1/DV PAL로 해석합니다. [프로젝트] 패널이나 [푸티지 해석] 대화 상자를 살펴보면 모든 파일이 올바르게 해석되었는지 여부를 확인할 수 있습니다.

참고:

픽셀 치수가 D1 또는 DV일 수 있는 정사각형 픽셀 파일을 가져올 때는 픽셀 종횡비를 [정사각형 픽셀]로 다시 설정해야 합니다. 예를 들어 DV가 아닌 이미지의 픽셀 치수가 720x480일 수도 있습니다.

컴포지션의 픽셀 종횡비 설정은 최종 출력 포맷의 픽셀 종횡비와 일치해야 합니다. 대부분의 경우 미리 지정되어 있는 컴포지션 설정을 간단히 선택할 수 있습니다. 반면 각 푸티지 항목의 픽셀 종횡비는 원본 소스 푸티지의 픽셀 종횡비로 설정해야 합니다.

다음 Artbeats 웹 사이트에서는 Trish와 Chris Meyer가 두 PDF 문서를 통해 픽셀 종횡비에 관한 팁과 요령을 제공합니다.

Chris Pirazzi는 자신의 Lurker's Guide to Video 웹 사이트에서 종횡비 관련 기술 세부 정보를 제공합니다.

픽셀 종횡비를 업그레이드하여 값 수정

After Effects CS3 및 이전 버전에서는 표준 비디오 포맷에 대해 클린 애퍼처 개념을 무시하는 픽셀 종횡비를 사용했습니다. 표준 화질 비디오에서는 클린 애퍼처가 프로덕션 애퍼처와 다르다는 사실을 고려하지 않았기 때문에 After Effects CS3 및 이전 버전에서 사용되던 픽셀 종횡비는 약간 부정확했습니다. 종횡비가 올바르지 않으면 일부 이미지가 미세하게 왜곡되어 표시될 수 있습니다.

참고:

클린 애퍼처는 이미지 가장자리에 나타나는 아티팩트와 왜곡이 없는 이미지 부분입니다. 프로덕션 애퍼처는 전체 이미지입니다.

Todd Kopriva는 Adobe 웹 사이트에 게시된 포스트에서 보정된 픽셀 종횡비에 대한 요약 정보를 제공합니다.

다음 표는 After Effects의 픽셀 종횡비 값에 대한 세부 정보를 제공합니다.

포맷

After Effects CS4 이상에서의 값

이전 값

D1/DV NTSC

0.91

0.9

D1/DV NTSC 와이드스크린

1.21

1.2

D1/DV PAL

1.09

1.07

D1/DV PAL 와이드스크린

1.46

1.42

이와 같은 불일치는 클린 애퍼처가 프로덕션 애퍼처와 다른, 오래된 표준 화질(SD) 포맷에 국한됩니다. 최신 포맷에는 이러한 불일치가 존재하지 않습니다.

After Effects CS4 이상에서 만든 새 프로젝트 및 컴포지션에는 기본적으로 올바른 픽셀 종횡비 값이 사용됩니다.

After Effects CS3 이하 버전에서 만든 프로젝트 및 컴포지션의 경우에는 After Effects CS4 이상에서 해당 프로젝트를 열 때 올바른 픽셀 종횡비를 사용하도록 업그레이드됩니다.

참고:

사용자 정의 해석 규칙 파일이 있는 경우에는 올바른 픽셀 종횡비 값으로 해당 파일을 업데이트해야 합니다.

컴포지션의 프레임을 정사각형이 아닌 픽셀로 채우도록 설계된 정사각형 픽셀 푸티지 항목을 사용하는 경우 픽셀 종횡비 변경으로 인해 동작의 차이가 발생할 수 있습니다. 예를 들어 이전에 PAL D1/DV 컴포지션에서 사용하기 위해 768x576 정사각형 픽셀 푸티지 항목을 만든 경우 이제 788x576 정사각형 픽셀 치수를 사용하여 해당 항목을 만들어야 합니다.

표준 화질 포맷의 정사각형 픽셀 치수에 대한 컴포지션 설정 사전 설정이 다음과 같이 변경되었습니다.

포맷

After Effects CS4 이상의 픽셀 치수

이전 픽셀 치수

NTSC D1 정사각형 픽셀 치수

720x534

720x540

NTSC D1 와이드스크린 정사각형 픽셀 치수

872x486

864x486

PAL D1/DV 정사각형 픽셀 치수

788x576

768 x 576

PAL D1/DV 와이드스크린 정사각형 픽셀 치수

1050x576

1024x576

푸티지 항목의 픽셀 종횡비 해석 변경

  1. [프로젝트] 패널에서 푸티지 항목을 선택합니다.
  2. [파일] > [푸티지 해석] > [기본]을 선택합니다.
  3. [픽셀 종횡비] 메뉴에서 비율을 선택하고 [확인]을 클릭합니다.

컴포지션의 픽셀 종횡비 변경

  1. [컴포지션] > [컴포지션 설정]을 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [사전 설정] 메뉴에서 미리 지정되어 있는 컴포지션 설정을 선택합니다.

    • [픽셀 종횡비] 메뉴에서 값을 선택합니다.

일반 픽셀 종횡비

픽셀 종횡비

사용해야 하는 경우

정사각형 픽셀

1.0

푸티지의 프레임 크기가 640 x 480 또는 648 x 486이거나, 푸티지가 1920 x 1080 HD(HDV 또는 DVCPRO HD가 아님)이거나, 1280 x 720 HD 또는 HDV이거나, 정사각형이 아닌 픽셀을 지원하지 않는 애플리케이션에서 내보낸 것입니다. 이 설정은 필름이나 사용자 정의된 프로젝트에서 전송된 푸티지에도 적합할 수 있습니다.

D1/DV NTSC

0.91

푸티지의 프레임 크기가 720 x 486 또는 720 x 480이고 원하는 결과가 4:3 프레임 종횡비입니다. 이 설정은 3D 애니메이션 애플리케이션과 같이 정사각형이 아닌 픽셀을 지원하는 애플리케이션에서 내보낸 푸티지에도 적합할 수 있습니다.

D1/DV NTSC 와이드스크린

1.21

푸티지의 프레임 크기가 720 x 486 또는 720 x 480이고 원하는 결과의 프레임 종횡비가 16:9인 경우

D1/DV PAL

1.09

푸티지의 프레임 크기가 720 x 576이고 원하는 결과의 프레임 종횡비가 4:3인 경우

D1/DV PAL 와이드스크린

1.46

푸티지의 프레임 크기가 720 x 576이고 원하는 결과의 프레임 종횡비가 16:9인 경우

아나모픽 2:1

2.0

푸티지가 아나모픽 필름 렌즈를 사용하여 찍혔거나 종횡비가 2:1인 필름 프레임에서 아나모픽 방식으로 전송된 경우

HDV 1080/DVCPRO HD 720, HD 아나모픽 1080

1.33

푸티지의 프레임 크기가 1440 x 1080 또는 960 x 720이고 원하는 결과의 프레임 종횡비가 16:9인 경우

DVCPRO HD 1080

1.5

푸티지의 프레임 크기가 1280 x 1080이고 원하는 결과의 프레임 종횡비가 16:9인 경우

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책