After Effects CC 2018년 4월 릴리스(버전 15.1)
after-effects

After Effects CC 2018년 4월 릴리스는 시각적 효과 아티스트, 그래픽 편집자 및 애니메이터를 위한 흥미로운 새로운 기능을 제공합니다. 문서를 읽고 새로운 기능 및 향상된 기능 목록을 빠르게 살펴보십시오.

After Effects CC의 이전 릴리스에서 소개된 기능 요약을 보려면 기능 요약 | 이전 릴리스를 참조하십시오.


마스터 속성

 2018년 4월 릴리스의 새로운 기능

마스터 속성을 사용하여 다른 컴포지션에 중첩된 컴포지션의 레이어 및 효과 속성(예: 텍스트, 색상, 불투명도)에 액세스하고 편집할 수 있습니다. 마스터 속성을 사용하면 여러 컴포지션에 걸쳐 복잡한 애니메이션을 만들 때 프로젝트 복잡도를 줄이고 시간을 절약할 수 있습니다. 위치, 비율 또는 색상과 같은 속성을 [기본 그래픽] 패널에 추가하면 이러한 속성이 편집 가능한 마스터 속성으로 타임라인에 표시됩니다. 더 이상 레이어 속성을 보거나 변경하기 위해 중첩된 컴포지션을 별도로 열 필요가 없습니다.

자세한 내용은 마스터 속성을 참조하십시오.

마스터 속성 작업 과정
마스터 속성 작업 과정

고급 퍼핏 툴

 2018년 4월 릴리스의 새로운 기능

고급 퍼핏 툴은 레거시 퍼핏 툴에 새로운 기능과 더 부드러운 변형을 추가한 툴입니다. 새 퍼핏 툴은 새로운 핀 동작과 리본에서 벤드에 이르는 더 부드럽고 사용자 정의가 용이한 변형을 제공합니다. 모양이나 퍼핏에 핀을 적용하면 고급 퍼핏 툴이 핀의 위치를 기반으로 동적으로 메쉬를 다시 그립니다. 한 영역에 여러 핀을 추가하여 이미지의 세부 사항을 유지할 수 있습니다. 또한 고급 퍼핏 툴은 다양한 스타일 변형에 대한 핀 회전을 곡선으로 제어하고 애니메이션을 더 유연하게 구부립니다.

자세한 내용은 고급 퍼핏 툴을 참조하십시오.

고급 퍼핏 툴의 변형
고급 퍼핏 툴의 변형

Adobe 몰입형 환경

 2018년 4월 릴리스의 새로운 기능

이제 HTC Vive, Windows Mixed Reality 및 Oculus Rift를 포함한 HMD(헤드 마운트 디스플레이)로 컴포지션을 미리 볼 수 있습니다. 다음 비디오 미리 보기 환경 설정 간을 전환할 수 있습니다.

  • 모노
  • 입체 위쪽/아래쪽
  • 입체 가로로

 

자세한 내용은 Adobe 몰입형 환경을 참조하십시오.

Adobe 몰입형 환경
Adobe 몰입형 환경

향상된 VR 평면-구 변환

 2018년 4월 릴리스의 새로운 기능

After Effects에서 VR 평면-구 변환 효과의 전반적인 출력 품질이 개선되어 그래픽 가장자리가 더 부드럽고 선명하게 렌더링됩니다.

기본 그래픽 패널 개선 사항

 2018년 4월 릴리스의 새로운 기능

[기본 그래픽] 패널에 다양한 향상된 기능이 도입되었습니다.

  • 2D 점, 2D 배율 및 [각도] 속성 유형을 추가할 수 있습니다.
  • 2D 레이어의 모든 변형 그룹 속성을 [기본 그래픽] 패널에 추가할 수 있습니다.
  • [타임라인] 패널에서 여러 개의 속성을 선택하고 [기본 그래픽] 패널로 드래그할 수 있습니다.
  • [기본 그래픽] 패널에서 속성 또는 주석 추가, 제거 또는 재배열을 실행 취소 및 다시 실행할 수 있습니다.
  • 이제 [프로젝트] 패널에서 컴포지션을 복제하면 해당 컴포지션에 대해 [기본 그래픽] 패널에 추가된 속성 및 주석도 복제됩니다.
  • [기본 그래픽] 패널에서 속성을 마우스 오른쪽 버튼으로 클릭하고 [타임라인에 표시]를 선택하면 닫혀 있던 컴포지션이 열립니다.

자세한 내용은 모션 그래픽 템플릿 및 마스터 속성 만들기를 참조하십시오.

속성 링크 뚝딱 툴 사용

 2018년 4월 릴리스의 새로운 기능

표현식 뚝딱 툴과 유사한 속성 링크 뚝딱 툴을 사용하면 속성을 빠르게 연결하여 복잡한 애니메이션을 만들 수 있습니다. 연결된 속성은 표현식을 통해 원래 속성의 값을 참조합니다. 속성 링크 뚝딱 툴은 연결된 속성에 표현식을 자동으로 할당하므로 표현식을 만들거나 작성할 필요가 없습니다.

속성 링크 뚝딱 툴은 편집 > 속성 링크와 함께 복사 옵션을 사용해 속성 값을 다른 속성에 복사하여 붙여넣을 때와 유사한 결과를 가져옵니다. 연결을 반대 방향으로 만든다는 점이 다릅니다.

뚝딱 툴은 [타임라인] 패널의 [상위 및 링크] 섹션(효과 속성 가까이에 있음)에 있습니다. 이전 버전 After Effects에서는 이 열을 상위라고 했습니다. 뚝딱 툴을 사용하려면 연결할 속성 옆의 뚝딱 툴 아이콘을 클릭한 다음 [타임라인]에 있는 원본 속성으로 드래그합니다.

뚝딱 툴 링크를 비활성화하려면(해당 속성의 표현식 비활성화) Option 키(Mac OS) 또는 Alt 키(Windows)를 누른 채로 [속성 링크] 뚝딱 툴을 클릭합니다.

모션 그래픽 템플릿을 프로젝트로 열기

 2018년 4월 릴리스의 새로운 기능

이제 After Effects에서 만든 모션 그래픽 템플릿을 After Effects에서 프로젝트 파일로 열어 컴포지션 및 에셋을 유지할 수 있습니다. After Effects에서 템플릿을 편집하고 원래 프로젝트(.aep)로 바꾸거나 Premiere Pro 사용자를 위해 새 모션 그래픽 템플릿으로 내보낼 수 있습니다.

자세한 내용은 모션 그래픽 템플릿을 프로젝트로 열기를 참조하십시오.

데이터 구동 애니메이션 개선 사항

 2018년 4월 릴리스의 새로운 기능

After Effects에 애플리케이션 내에서 애니메이션을 구동하기 위해 데이터 파일이 사용되는 방식에 있어 여러 가지 향상된 기능이 도입되었습니다.

  • 쉼표로 구분된 값(CSV) 및 탭으로 구분된 값(TSV) 파일이 지원됩니다.
  • 각 개별 데이터 속성에는 해당 속성을 JSON, CSV 또는 TSV 파일의 데이터에 연결하는 표현식이 적용되어 있습니다. 모든 데이터 파일의 데이터 계층 구조가 [타임라인] 패널에 표시됩니다. 컴포지션에 JSON, CSV 또는 TSV 파일을 추가하고 속성을 열면 [변형] 속성 그룹 대신 [데이터] 속성 그룹만 포함됩니다.
또한 JSON, CSV 및 TSV 파일의 데이터를 레이어 또는 푸티지 항목으로 참조하는 표현식을 작성할 수도 있습니다.
데이터 구동 애니메이션 개선 사항
데이터 구동 애니메이션 개선 사항

비디오 제한

 2018년 4월 릴리스의 새로운 기능

비디오 제한은 비디오 신호를 브로드캐스트에 적합한 범위로 제한하는 GPU 가속 효과입니다. 이는 광도 및 색차 신호를 브로드캐스트 사양에 맞게 압축합니다. 개별 레이어 또는 조정 레이어에 이 효과를 적용하여 전체 컴포지션에 영향을 줄 수 있습니다.

자세한 내용은 비디오 제한 효과를 참조하십시오.

색상 교정 및 색상 관리 개선 사항

 2018년 4월 릴리스의 새로운 기능

Lumetri 색상 사용자 정의 LUT 디렉토리

이제 Lumetri 색상 효과의 기본 교정 > LUT 입력 및 크리에이티브 > Look 메뉴에 표시되는 사용자 정의 LUT 파일을 설치할 수 있습니다. 사용자 정의 LUT 파일을 설치하려면 먼저 아래에 나열된 디렉토리 중 하나 이상을 만든 다음 사용자 정의 LUT 파일을 해당 폴더에 복사합니다.
 
사용자 정의 LUT 디렉토리 MacOS Windows
로컬 사용자만 사용할 수 있음 /Users/<user_name>/Library/Application Support/Adobe/Common/LUTs/Creative
 
/Users/<user_name>/Library/Application Support/Adobe/Common/LUTs/Technical
C:\Users\<user_name>\AppData\Roaming\Adobe\Common\LUTs\Creative
 
C:\Users\<user_name>\AppData\Roaming\Adobe\Common\LUTs\Technical
모든 사용자가 사용할 수 있음 /Library/Application Support/Adobe/Common/LUTs/Creative
 
/Library/Application Support/Adobe/Common/LUTs/Technical
C:\Program Files\Adobe\Common\LUTs\Creative
 
C:\Program Files\Adobe\Common\LUTs\Technical

After Effects는 시작 시 이러한 폴더를 검색하고 해당 디렉토리에서 LUT 파일을 로드합니다. Creative 디렉토리의 LUT는 Creative > Look 메뉴에 나타나고 Technical 디렉토리의 LUT는 기본 교정 > LUT 입력 메뉴에 나타납니다.

작업 감마 가정(프로젝트 작업 영역 없음)

프로젝트 작업 영역이 [없음]으로 설정되어 있을 경우 선형 조명에서 변환할 때 새 [작업 감마 가정] 컨트롤을 사용하여 감마 값 2.4(Rec. 709)를 사용할지 2.2(sRGB)를 사용할지를 선택할 수 있습니다.

새 프로젝트의 경우 [작업 감마 가정] 값은 기본적으로 2.4(Rec. 709)로 설정됩니다. After Effects 14.2.1 이전 릴리스의 동작을 에뮬레이션하려는 경우가 아니면 이 값을 사용하는 것이 좋습니다. After Effects 14.2.1 이전 릴리스에서 마지막으로 저장한 프로젝트는 2.2(sRGB)로 설정됩니다.

성능 개선 사항

 2018년 4월 릴리스의 새로운 기능

개선된 GPU 메모리 사용

이제 프로젝트 설정이 [Mercury GPU 가속]으로 설정되어 있을 경우 After Effects에서 GPU 메모리(VRAM)를 적극적으로 사용하여 VRAM 낮음 상태가 발생하지 않도록 합니다. 이제 GPU 메모리 사용이 항상 적극적이므로 [적극적 GPU 사용] 메모리 옵션은 제거되었습니다.

그레인 효과 CPU 성능 개선 사항

이제 [그레인 추가], [그레인 일치] 및 [그레인 제거] 효과가 다중 코어 CPU 시스템에서 더 빠르게 수행됩니다.

비디오 및 오디오 포맷 지원 업데이트

 2018년 4월 릴리스의 새로운 기능

Camera Raw 포맷 지원 업데이트

After Effects에서 다음과 같은 Camera Raw 포맷의 비디오 파일 가져오기에 대한 지원이 개선되었습니다.
  • Canon EOS C200 Cinema RAW Light(.crm)
  • RED Image Processing Pipeline(IPP2)(.r3d)
  • Sony VENICE X-OCN 4K 4:3 Anamorphic and 6K 3:2(.mxf)

하드웨어 가속 H.264 디코딩(Windows에만 해당)

이제 시스템의 하드웨어 디코더를 사용하여 Windows에서 H.264 파일 포맷 처리 속도를 높일 수 있습니다.

환경 설정 > 가져오기에서 가속 H.264 디코딩 사용 옵션을 활성화한 다음 After Effects를 다시 시작합니다. 컴퓨터 CPU가 Intel Quick Sync Video를 지원하지 않을 경우 이 옵션이 작동하지 않습니다.

지원 정보

  • MPEG-4(.mp4) 및 QuickTime(.mov) 컨테이너의 H.264 비디오는 하드웨어 가속이 지원됩니다.
  • MPEG 전송 스트림(.mts) 컨테이너는 지원되지 않습니다.
  • 하드웨어 제한 때문에 채널당 4:2:0 8비트 파일만 지원됩니다.

QuickTime 7세대 포맷 및 코덱 지원 중단

Adobe는 최첨단 작업 과정을 제공하고 전문 영화 및 비디오 업계에서 광범위하게 사용되는 포맷 및 코덱을 지원하기 위해 끊임없이 노력하고 있습니다. 그에 따라 향후 After Effects 버전(버전 15.1부터)에서는 더 이상 레거시 QuickTime 7세대 포맷 및 코덱을 지원하지 않습니다.

ProRes, DNxHD, Animation 같은 QuickTime 동영상 파일에서 일반적으로 사용되는 전문 코덱은 이러한 변화의 영향을 받지 않으며 After Effects에서 기본적으로 지원됩니다.

자세한 내용은 QuickTime 7 지원 종료를 참조하십시오.

BMP, GIF 및 애니메이션 GIF 포맷용 가져오기 툴

이전 가져오기 툴은 레거시 32비트 QuickTime 라이브러리에 종속되기 때문에 After Effects에 BMP, GIF 및 애니메이션 GIF 포맷용 새 가져오기 툴이 도입되었습니다.

MPEG-1 오디오 레이어 II 포맷 지원

이제 After Effects에서 WAV 컨테이너 파일의 MPEG-1 오디오 레이어 II 포맷 오디오를 가져올 수 있습니다.

자세한 내용은 지원되는 파일 포맷 | After Effects CC를 참조하십시오.

표현식에서 프로젝트 속성에 액세스

 2017년 10월 릴리스의 새로운 기능

이 릴리스에서는 표현식에서 프로젝트 개체 및 다음과 같은 프로젝트 특성에 액세스할 수 있습니다.

  • 디스크상의 프로젝트 경로.
  • 프로젝트 색상 심도.
  • 선형 혼합이 활성화되어 있는지 여부.
자세한 내용은 프로젝트 속성(표현식 참조)을 참조하십시오.

팀 프로젝트 개선 사항

 2018년 4월 릴리스의 새로운 기능

온라인 협력자 상태 개선

이제 팀 프로젝트 협력자의 온라인 상태 및 프로젝트 변경을 나타내는 배지 업데이트를 볼 수 있습니다.

자세한 내용은 팀 프로젝트로 공동 작업을 참조하십시오.

프로젝트 관리 개선 사항

팀 프로젝트 내에 연결된 팀 프로젝트를 포함하여 프로젝트를 효과적으로 관리할 수 있습니다. 로컬 After Effects 프로젝트를 공유 프로젝트로 가져올 수도 있습니다.

자세한 내용은 팀 프로젝트 만들기를 참조하십시오.

Teamproject 플래그를 사용하여 팀 프로젝트 렌더링

After Effects 명령줄 렌더러는 새 -teamproject 플래그를 사용하여 팀 프로젝트를 렌더링할 수 있습니다. 이 플래그를 사용하려면 명령줄에 컴포지션 이름 및 출력 파일 경로를 지정해야 합니다. 예: aerender -teamproject my_team_project "My Comp" output C:\renders\my_render.mov.

기타 개선 사항

 2018년 4월 릴리스의 새로운 기능

없는 파일이 모두 표시되는 대화 상자

이제 After Effects에서 열려 있는 프로젝트에서 참조하는 여러 소스 파일을 사용할 수 없는 경우 없는 파일이 모두 나열된 단일 대화 상자가 표시됩니다.

이전 버전에 대한 디스크 캐시 비우기

이제 설치된 모든 버전의 After Effects에 대해 디스크 캐시를 지우는 옵션을 제공할 수 있습니다. 캐시를 지우려면 다음 옵션을 사용하십시오.

  • 환경 설정 > 미디어 및 디스크 캐시디스크 비우기 버튼을 사용합니다.
  • 편집 > 제거 > 모든 메모리 및 디스크 캐시 명령을 선택합니다.

이 옵션은 다른 버전에 대한 디스크 캐시가 현재 버전에 대한 디스크 캐시와 동일한 폴더에 있다는 가정하에서 작동합니다. 버전마다 디스크 캐시의 위치가 다른 경우 이전 버전에 대한 디스크 캐시를 찾지 못하거나 디스크 캐시가 지워지지 않습니다.

없는 글꼴 대화 상자 비활성화

새 환경 설정을 사용하여 컴퓨터에 없는 글꼴을 사용하는 프로젝트를 열 때 나타나는 [없는 글꼴] 대화 상자를 비활성화할 수 있습니다. [없는 글꼴] 대화 상자를 비활성화하려면 환경 설정 > 유형을 선택하고 프로젝트를 열 때 없는 글꼴에 대한 경고 메시지 표시 안 함을 활성화합니다.

여러 푸티지 항목에 대해 프록시 비활성화

이제 [프로젝트] 패널에서 프록시가 있는 항목을 여러 개 선택하면 파일 > 프록시 설정 > 없음 명령이 비활성화됩니다.

프로젝트 패널의 복사/붙여넣기로 선택한 폴더에 붙여넣기

이제 After Effects의 [프로젝트] 패널에서 항목을 복사하여 붙여넣을 때 폴더를 선택하면 프로젝트의 루트 레벨이 아닌 선택한 폴더에 항목이 붙여넣어집니다.

속성 참조 텍스트 레이어

[타임라인] 패널에서 [컴포지션] 패널로 속성을 드래그하여 텍스트 레이어를 만들 수 있습니다. 이러한 속성은 표현식을 통해 연결되며 속성의 현재 값이 표시됩니다. 텍스트 레이어는 안내선 레이어로 설정됩니다. 

속성 값을 텍스트 레이어로 사용하여 값을 시각적으로 나타낼 수 있습니다(예: 표현식을 테스트하거나 JSON 데이터 소스를 사용한 작업을 수행할 경우).

다음과 같은 속성 유형이 지원됩니다.

  • 텍스트
  • 숫자
  • 2D
  • 3D 점 및 배율
  • 각도
  • 확인란
  • 팝업 메뉴

색상 속성은 지원되지 않습니다. 

새 모양 레이어의 가운데 기준점

모양 레이어를 만들 때 레이어의 기준점을 컴포지션의 가운데 대신 그리는 첫 번째 모양 레이어의 가운데에 만들 수 있습니다. 예를 들어 이 기능을 사용하면 레이어 변형의 기준점을 통해 단일 모양에 애니메이션이 적용되도록 할 수 있습니다. 이렇게 하면 기준점을 조정할 필요가 없을 뿐 아니라 모든 오프셋이 모양 변형 속성으로 균형이 맞춰집니다.

이 옵션을 사용하려면 환경 설정 > 일반에서 새 모양 레이어에 기준점 만들기 옵션(기본적으로 비활성화되어 있음)을 활성화합니다. 이 옵션을 활성화하면 첫 번째 모양 레이어를 그릴 때만 기준점이 이동합니다. 추가 모양을 만들어도 기준점에 영향을 주지 않습니다. 펜 툴을 사용하여 베지어 경로 모양을 그릴 때 경로를 닫거나 레이어를 선택 해제하면 베지어 모양의 경계 가운데에 기준점이 만들어집니다.

텍스트로 모양 만들기 또는 텍스트로 마스크 만들기를 사용하여 선택한 레이어 위에 레이어 만들기

After Effects에서는 [텍스트로 모양 만들기] 및 [텍스트로 마스크 만들기] 옵션을 사용하여 선택한 텍스트 레이어의 위에 모양 레이어 또는 마스크가 적용된 단색 레이어를 만들 수 있습니다. 이전 버전 After Effects에서는 컴포지션의 위에 레이어를 만들었습니다.

업데이트된 어둡게, 밝게 및 소프트 라이트 혼합 모드

이제 [어둡게], [밝게] 및 [소프트 라이트] 혼합 모드가 Photoshop과 동일한 렌더러를 사용합니다. 주요 차이점은 After Effects에서는 렌더러가 부분 투명도 영역에만 영향을 준다는 것입니다.

참고:

이전 버전 After Effects에서 저장한 프로젝트를 렌더링할 경우 새 혼합 모드를 사용하므로 결과가 다르게 보일 수 있습니다.

레이어 메뉴 명령 통합

이제 레이어 문맥 메뉴([타임라인] 또는 [컴포지션] 패널에서 레이어를 마우스 오른쪽 버튼으로 클릭하면 표시되는 메뉴)의 여러 항목이 다음과 같은 하위 메뉴로 통합되었습니다.

  • 추적 및 안정화
  • 열기
  • 표시
  • 만들기

늘어나는 메뉴 옵션을 수용하기 위해 통합되었습니다. [만들기] 메뉴도 애플리케이션 레이어 메뉴의 일부입니다.

After Effects 사용자의 소리 커뮤니티

사용자 여러분의 의견은 Adobe의 소중한 자산이며 After Effects 제품을 만들어 가는 데 도움이 됩니다. 이제 After Effects 사용자의 소리 사이트를 통해 기능 관련 아이디어를 제출하고 버그를 신고할 수 있습니다.

사용자의 소리 사이트는 아이디어를 한 번에 하나씩 제출하도록 사용 환경이 최적화되어 있지만 원한다면 얼마든지 제출하셔도 됩니다.

알려진 문제 및 해결된 문제

이 릴리스의 알려진 문제 목록을 확인하려면 After Effects CC(15.1)의 알려진 문제를 참조하십시오.

이 릴리스의 해결된 문제 목록을 확인하려면 After Effects CC(15.1)의 해결된 버그 목록을 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책