Cinema 4D 및 Cineware에 대한 자세한 내용은 이 문서를 참조하십시오.

Cinema 4D는 Maxon(www.maxon.net)의 인기 3D 모델링 및 애니메이션 툴입니다.

Cinema 4D가 긴밀하게 통합되어 이제 Adobe After Effects와 Maxon CINEMA 4D를 함께 사용할 수 있습니다. After Effects에서 CINEMA 4D 파일(.c4d)을 만들 수 있고 복잡한 3D 요소, 장면 및 애니메이션으로 작업할 수 있습니다.

상호 운용성을 지원하기 위해 Maxon Cinema 4D 렌더링 엔진인 CINERENDER가 Adobe After Effects와 통합됩니다. After Effects는 Cinema 4D 파일을 렌더링할 수 있으며 사용자가 레이어별로 렌더링, 카메라 및 장면 컨텐츠의 몇 가지 측면을 제어할 수 있습니다. 작업 과정이 간소화되어 중간 패스 또는 이미지 시퀀스 파일을 만들 필요가 없습니다.

Maxon CINEMA 4D Lite R19

Maxon CINEMA 4D Lite R19 애플리케이션은 After Effects와 함께 설치됩니다. Maxon Cinema 4D Lite에서도 Cinema 4D 파일 만들기, 가져오기 및 편집이 가능하지만, CINEMA 4D Prime 등 다른 버전의 CINEMA 4D를 가지고 있을 경우에는 이를 대신 사용할 수 있습니다. Cinema 4D Lite R19 애플리케이션을 사용하면 기본 Cinema 4D 파일을 편집하고 만들고 사용할 수 있습니다. Lite 버전의 기능은 CINEMA 4D Prime과 유사합니다.

기본 동작은 설치된 Cinema 4D 애플리케이션 중 상위 버전을 사용하는 것입니다.  

Cinema 4D Lite를 After Effects 카메라 및 조명과 함께 사용하는 방법에 대해서는 이 튜토리얼을 참조하십시오.


Cineware 효과
Cinema 4D 창

Cinema 4D 파일 작업

After Effects 내에서 Cinema 4D 파일을 만들고, 가져오고, 편집할 수 있는 여러 가지 옵션이 있습니다.

CINEMA 4D 파일 가져오기

After Effects로 CINEMA 4D 파일을 가져오려면 다음을 수행하십시오.

  1. 파일 > 가져오기 > 파일을 선택합니다.

  2. CINEMA 4D 파일을 선택하고 가져오기를 클릭합니다. 파일이 프로젝트 패널에 푸티지 항목으로 배치됩니다. 기존 컴포지션에 푸티지 항목을 배치하거나, 일치하는 컴포지션을 만들 수 있습니다.

참고:

[프로젝트] 패널에서 새 컴포지션 아이콘을 사용해서 새 컴포지션에 푸티지를 배치하면 Cinema 4D 파일 설정과 일치하는 컴포지션이 생성된 후에 Cinema 4D 레이어가 생성되고 3D 장면이 그 위에 배치됩니다. 기존 컴포지션에 푸티지를 배치할 경우 푸티지에서 컴포지션 크기/종횡비가 대신 선택됩니다.

참고:

가져오기 전에 CINEMA 4D 애플리케이션 환경 설정에서 혼합물용 다각형 저장혼합물용 애니메이션 저장 환경 설정을 활성화하십시오. 이 설정은 이전 프레임에 따라 Cinema 4D 프레임이 달라질 때 특히 유용합니다.

Cinema 4D 파일 편집

[프로젝트]에서 컴포지션 또는 Cinema 4D 소스 항목에 배치된 Cinema 4D 파일을 편집할 수 있습니다. 파일은 CINEMA 4D Lite R19 애플리케이션에서 열립니다. 다른 버전의 CINEMA 4D가 설치된 경우에는 파일을 편집하는 데 해당 버전이 대신 사용됩니다. 원래 애플리케이션에서 푸티지 편집을 참조하십시오.

원본 편집에 사용하려는 Cinema 4D 버전을 선택할 수 있습니다. Cineware 효과에서 다른 Cinema 4D 인스턴스를 사용한 작업을 참조하십시오.

자세한 내용은 Cinema 4D 파일 가져오기 및 편집에서 Jeff Sengstack의 비디오를 참조하십시오.

Cinema 4D 파일 만들기

  1. After Effects 내에서 CINEMA 4D 파일을 만들 수 있습니다. 이렇게 하려면 파일 > 새로 만들기 > Maxon CINEMA 4D 파일 또는 레이어 > 새로 만들기 > Maxon CINEMA 4D 파일을 선택합니다.

  2. 파일의 이름 및 위치를 지정합니다.

  3. CINEMA 4D 애플리케이션이 열립니다.

  4. C4D 장면을 만들고 파일 > 저장을 선택하여 파일을 저장합니다.

자세한 내용은 CINEMA 4D 파일 만들기에서 Jeff Sengstack의 비디오를 참조하십시오.

실시간 3D 파이프라인을 사용하여 Maxon CINEMA 4D로 내보내기 및 편집 내용 라운드트립

라운드트립된 3D 작업 과정을 위한 After Effects의 실시간 3D 파이프라인을 사용하여 3D 애니메이션 텍스트 및 모양 레이어가 있는 컴포지션을 MAXON Cinema 4D로 내보낼 수 있습니다.

3D 모양 레이어는 돌출된 스플라인 오브젝트로 내보내며 모양 레이어의 애니메이션 속성을 포함합니다.

[모양으로 텍스트 돌출] 옵션은 3D 텍스트 레이어를 .c4d 파일인 돌출된 스플라인 오브젝트로 내보냅니다. 이 옵션을 사용하면 레이어의 품질, 즉 텍스트 레이어 속성의 문자 및 단락 서식, 애니메이션이 유지됩니다. Cinema 4D의 글꼴 및 텍스트 컨텐츠는 수정할 수 없습니다.

[편집 가능한 텍스트 유지] 옵션은 3D 텍스트 레이어를 .c4d 파일인 돌출된 텍스트 오브젝트로 내보냅니다. 이 옵션에서 Cinema 4D의 글꼴과 텍스트를 수정할 수 있습니다. 그러나 이 옵션은 텍스트 레이어 속성의 문자 및 단락 서식과 애니메이션에 대한 지원이 제한적입니다. 지원되지 않는 텍스트 애니메이션 기능은 텍스트 애니메이터, 커닝, 자간, 세로쓰기 텍스트, 단락 텍스트 및 경로의 텍스트입니다.

선은 3D 텍스트 및 모양 레이어용으로 .c4d 파일로 내보냅니다. After Effects의 광선 추적형 3D 렌더러에서 3D 텍스트 레이어용 선을 렌더링하지 않지만 활성화되면 선을 계속 내보냅니다. 내보내기 전에 3D 텍스트 레이어 선을 보려면 컴포지션 렌더러가 클래식 3D로 설정되어 있는지 확인합니다.

Maxon Cinema 4D로 내보내기

Maxon Cinema 4D로 내보내려면 다음과 같이 하십시오.

  1. 파일 > 내보내기 > Maxon CINEMA 4D Exporter를 선택하고 C4D 파일을 저장합니다.

  2. Maxon CINEMA 4D로 내보내기 대화 상자에서 다음 중 하나를 선택합니다.

    • 모양으로 텍스트 돌출: 기본 돌출을 포함한 .c4d 파일을 만듭니다.
    • 편집 가능한 텍스트 유지: .c4d 파일에서 돌출된 텍스트 개체로 3D 텍스트 레이어를 내보냅니다. Cinema 4D에서 글꼴과 텍스트 수정이 허용됩니다.

참고:

  • 텍스트를 내보낸 후 변경할 가능성이 낮은 경우 [텍스트 내보내기] 대화 상자에서 [Cinema 4D: 모양으로 텍스트 돌출] 옵션을 선택하는 것이 좋습니다. 
  • 내보낼 때 After Effects 컴포지션의 가운데가 0,0,0에서 Cinema 4D의 가운데와 일치하도록 부모 null 개체의 장면 좌표가 이동합니다. 
  • 내보낸 .c4d 파일은 Cinema 4D 버전 17.0에 저장됩니다.

Maxon Cinema 4D에서 .c4d 파일 가져오기 및 편집

편집을 위해 After Effects 컴포지션으로 작성한 .c4d 파일을 가져올 수 있습니다. [편집] > [원본 편집]을 선택하여 [Cinema 4D]에서 .c4d 파일을 편집합니다.

Cineware 3.1 버전의 Exporter에서 만들어진 .c4d 파일을 가져와서 컴포지션에 추가할 경우 먼저 카메라를 추가한 다음 Cineware 효과의 [카메라] 설정을 [가운데 컴포지션 카메라]로 설정하여 After Effects를 통해 장면을 볼 수 있습니다.

내보낸 후 Cinema 4D 장면 레이어를 사용하여 컴포지션 정렬에 추가할 After Effects 3D 레이어를 선택합니다. null, 카메라, 조명 등의 .c4d 파일에서 추출된 3D 장면 데이터도 정렬되고 .c4d 파일에 새롭게 추가된 오브젝트는 내보낸 .c4d 파일에서 만들어진 대로 동일한 부모 null 오브젝트 아래에서 그룹화됩니다.

고급 3D 편집을 위해 내보낸 Cinema 4D 파일을 After Effects 및 Cinema 4D에서 열려면 다음과 같이 하십시오.

  1. 파일 > 가져오기를 선택하고 .c4d 파일을 선택하여 컴포지션으로 가져옵니다.

  2. CINEMA 4D를 사용하여 3D 요소를 사용자 정의하려면 Cineware 레이어를 선택하고 편집 > 원본 편집을 선택합니다. 키보드 단축키 Command + E(Mac OS) 또는 Ctrl + E(Windows)를 눌러도 됩니다. C4D 파일은 After Effects CC에 포함되어 있는 CINEMA 4D에서 열립니다.

  3. 변경을 수행하고 파일을 저장합니다. 모든 변경 내용이 적용되어 After Effects 컴포지션이 자동으로 업데이트됩니다. 

Cineware 효과

Cinema 4D 렌더링 엔진을 기반으로 CineRender가 통합되어 After Effects에서 직접 Cinema 4D 파일을 기반으로 레이어를 렌더링할 수 있습니다. Cineware 효과는 렌더링 설정을 제어하고 렌더링 품질이 제공하는 속도 차이에 일부 컨트롤을 만들고, 대상 설정을 제어할 수 있습니다. 렌더링에 사용되는 카메라, 패스, 또는 C4D 레이어를 지정할 수도 있습니다. Cineware 효과는 컴포지션에서 C4D 푸티지를 기반으로 레이어를 만들 때 자동으로 적용됩니다. 각 CINEMA 4D 레이어마다 자체적인 렌더링 및 표시 설정이 있습니다.

자세한 내용은 Cineware 효과 및 렌더링 엔진 이해를 참조하십시오.

레이어 동기화

멀티 패스 레이어를 추가하는 것을 포함하여 컴포지션에서 여러 인스턴스의 Cinema 4D 장면 레이어를 추가할 경우 컴포지션에 있는 레이어의 나머지 부분과 동기화될 Cinema 4D 레이어를 선택할 수 있습니다.

[효과 컨트롤] 패널 위쪽의 AE 레이어 동기화 옵션을 선택할 경우 모든 인스턴스의 렌더링 설정 및 카메라 옵션이 자동으로 동기화되지만 Cinema 4D 레이어는 개별적으로 설정할 수 있습니다. 특정 Cinema 4D 장면 레이어에 대해 이 확인란을 사용하지 않을 경우 레이어의 설정이 컴포지션의 나머지 레이어와 동기화되지 않습니다.

라이브 링크는 Cinema 4D 타임라인과 After Effects 타임라인을 동기화합니다.

라이브 링크로 작업하려면 라이브 링크용 [활성화] 버튼을 클릭합니다. 지정된 Cinema 4D 버전이 현재 파일을 엽니다. Cinema 4D에서 라이브 링크를 활성화하려면 [편집] > [환경 설정] > [통신] > [라이브 링크]를 선택한 후 [시작할 때 라이브 링크 활성화]를 선택합니다. After Effects와 Cinema 4D 사이를 전환하는 동안 타임라인이 동기화됩니다. After Effects에서 다른 C4D 레이어 선택할 경우, [사용]을 눌러 해당 레이어를 동기화합니다.

렌더링 설정

Cineware 렌더링 설정은 After Effects 내에서 장면을 렌더링하는 방법을 결정합니다. 이 설정은 작업 중에 렌더링 프로세스의 속도를 높이는 데 도움이 될 수 있습니다.

렌더러

사용할 렌더러를 결정합니다. 사용할 수 있는 옵션은 다음과 같습니다.

  • 표준(최종): C4D 파일에 지정된 대로 표준 렌더러를 사용합니다. Cinema 4D 애플리케이션을 사용하여 이 설정을 편집합니다.
  • 표준(초안): 표준 렌더러를 사용하지만 보다 나은 상호 작용을 위해 앤티앨리어싱 같은 상대적으로 느린 설정을 끕니다.
  • 소프트웨어: 표시 설정을 선택할 수 있도록 함으로써 설정을 통해 가장 빠른 렌더링을 제공합니다. 셰이더와 멀티 패스는 표시되지 않습니다. 컴포지션을 계속 작업하면서 미리 보려면 소프트웨어 렌더러를 사용하십시오.
  • OpenGL: 소프트웨어 렌더링 옵션과 비교하여 더 나은 품질과 더 높은 속도를 제공하는 하드웨어 가속 렌더링입니다. CINEWARE의 OpenGL 렌더러는 투명도, 그림자, 포스트 효과 및 잡음 속성을 위한 Cinema 4D와 동일한 수준의 고급 OpenGL 품질을 제공합니다.

참고:

Cinema 4D 정식 버전(After Effects에 포함된 번들인 Cinema 4D Lite R19가 아님)에서 [실제] 또는 [하드웨어] 렌더러로 설정된 [렌더링 설정]을 사용하여 저장하는 .c4d 파일은 CINEWARE 렌더러가 [표준(최종)] 또는 [표준(초안)]으로 설정된 경우 해당 설정으로 렌더링됩니다. 

표시

이 옵션은 소프트웨어 렌더러를 선택할 때만 활성화됩니다. 사용 가능한 옵션은 현재 셰이딩, 와이어프레임상자입니다. 와이어프레임 및 상자 모드는 장면을 단순화하여 표시합니다.

텍스처/셰이더 없음

텍스처와 셰이더를 렌더링하지 않고 렌더링을 가속화하려면 이 옵션을 선택하십시오.

사전 계산 없음

동작 움직임이나 입자 시뮬레이션을 계산하기 위한 사전 계산을 비활성화하여 렌더링을 가속화하려면 이 옵션을 선택하십시오. 최종 렌더링에 대해서는 이 옵션을 선택하지 마십시오.

RAM에서 텍스처 유지

디스크에서 다시 로드하지 않고 보다 빠르게 액세스할 수 있도록 RAM에 텍스처를 캐시하려면 이 옵션을 선택하십시오. 반면에, 큰 텍스처를 캐시하는 경우에는 사용 가능한 RAM이 줄어들 수 있습니다.

렌더링 서버

메모리 제거: 렌더링 서버의 메모리를 지웁니다. 처리되는 장면을 계속 저장하므로 일정 기간 동안 렌더링 서버의 응답 성능이 저하될 수 있습니다. 렌더러 서버가 내부 캐시로 사용하는 메모리를 지우면 After Effects에서 복잡한 장면의 미리 보기 길이를 확장할 수 있습니다.

프로젝트 설정

Cineware 효과에서 사용할 수 있는 프로젝트 설정:

  • 카메라
  • CINEMA 4D 레이어
  • 멀티 패스(선형 작업 과정)
  • 명령

카메라

렌더링에 사용할 카메라를 선택합니다.

CINEMA 4D 카메라: CINEMA 4D에서 렌더링 뷰 카메라로 정의된 카메라를 사용하거나, 없음으로 정의된 경우 기본 카메라를 사용합니다.

CINEMA 4D 카메라 선택: 이 옵션을 사용하여 카메라를 선택합니다. 이 옵션이 활성화된 경우 [카메라 설정]을 클릭합니다.

가운데 컴포지션 카메라: After Effects 카메라를 사용하고 After Effect좌표에맞게 Cinema 4D 좌표를 재계산하려면 이 옵션을 사용합니다. 새로운 After Effects 카메라(컴포지션에 중앙에 위치)로 렌더링할 기존 C4D 파일(일반적으로 0,0,0 근처에 모델링됨)을 가져올 때는 이 옵션을 사용하여 After Effects 컴포지션 센터에서 C4D 모델을 렌더링하십시오.그렇지 않으면원점 차이로 인해 모델이 예상치 않게 이동할 수 있습니다.

컴포지션 카메라: 활성 After Effects 카메라를 사용하려면 이 옵션을 사용합니다. 이 옵션을 사용하려면 After Effects 카메라가 추가되어 있어야 합니다. 예를 들어 Cinema 4D 프로젝트에서 추출하여 추가된 카메라에 대해 이 옵션을 사용하십시오. 이러한 카메라는 Cinema 4D 뷰포트 가운데에 있는 0,0,0과 같은 Cinema 4D 좌표계를 참조하기 때문입니다. 이 옵션은 레이어 > 새로 만들기 > 카메라 명령을 사용하여 After Effects에 추가된 카메라에 적합합니다.

카메라 설정: Cinema 4D 장면에 기본 카메라 외의 카메라가 있는 경우, 이 버튼을 클릭하고 카메라를 선택합니다. 

테이크 설정: 이 옵션은 c4d 파일에 테이크가 포함되어 있는 경우에 활성화할 수 있습니다. 장면의 테이크를 여러 개 만들고 테이크의 매개 변수를 수정할 수 있습니다. 현재 렌더러가 테이크 선택을 지원하지 않으면 기본 테이크가 사용됩니다.

CINEMA 4D 레이어

렌더링할 CINEMA 4D 레이어를 활성화하고 선택합니다.

레이어 설정

레이어를 클릭하여 선택합니다. 레이어 설정 버튼을 클릭하여 하나 이상의 레이어를 선택합니다. CINEMA 4D에서는 레이어를 사용하여 여러 요소를 구성할 수 있습니다. After Effects 컴포지션 요소 사이의 컴포지트에 CINEMA 4D 레이어를 사용할 수 있습니다.

멀티 패스(선형 작업 과정)

Cinema 4D 멀티 패스 옵션을 사용하여 렌더링할 패스를 지정합니다. 멀티 패스 기능은 표준 렌더러를 사용할 때만 가능합니다.

멀티 패스를 사용하면 장면에서 그림자 또는 반사만 조정하는 등 After Effects에서 다른 종류의 패스를 함께 합성하여 C4D 장면을 빠르게 미세 조정할 수 있습니다. Cinema 4D의 기본 선형 작업 과정 프로젝트 설정과 일치하는 결과를 얻으려면색상이선형 라이트로 혼합된 프로젝트에서 작업해야 합니다(색상으로 관리되는 선형 작업 공간에서 또는 프로젝트 설정 대화 상자에서 설정된 1.0 감마를 사용한 색상 혼합을 사용하여).

멀티 패스 설정

이 레이어에 렌더링할 패스를 선택하려면 클릭하십시오. 이 옵션은 CINEMA 4D 멀티 패스 옵션이 활성화된 경우에만 사용할 수 있습니다.

정의된 멀티 패스

활성화 될 경우 .c4d 파일에 명시적으로 추가된 패스가 추가됩니다. 여기에는 이미지 레이이 이외의 패스가 포함될 수 있습니다.

이미지 레이어 추가

정의된 멀티 패스의 설정에 따라 적절한 혼합 모드로 여러 패스 레이어를 만들려면 이 옵션을 사용하십시오. [정의된 멀티 패스] 옵션이 활성화되면 이미지 레이어 추가에서는 지원되는 모든 유형을 추가하는 대신 Cinema 4D 렌더링 설정에서 정의된 패스만 추가하도록 제한합니다.

참고:

이미지 레이어를 추가하면 원래 선택된 레이어는 [타임라인] 스택의 아래쪽에 배치되고 멀티 패스 유형을 반영하기 위해 레이어 이름에 RGBA Image가 추가되어 이름이 바뀝니다.

명령

다음 명령을 사용하십시오.

CINEMA 4D에 컴포지션 카메라 추가

C4D 파일에서 현재 After Effects 카메라를 C4D 카메라로 추가하려면 병합을 클릭합니다. 이는 C4D 파일을 수정합니다. 새로 추가된 After Effects 카메라를 보려면 파일 > C4D에 저장된 항목으로 되돌리기를 사용하십시오. 이 명령은 3D 카메라 추적기 효과가 만든 카메라 데이터를 전송하는 데 특히 유용합니다. 카메라 이름 앞에 AE가 붙습니다.

참고: 다시 병합할 경우 이전 카메라가 업데이트되지 않습니다. 대신 새로운 복사본이 만들어집니다.

CINEMA 4D 장면 데이터

Cinema 4D 프로젝트에서 [외부 합성] 태그가 적용된 개체에 대해 카메라, 광원, 단색, null 등의 3D 데이터를 만들려면 추출을 클릭하십시오.

참고:

CINEMA 4D 환경 설정에서 혼합물용 다각형 저장 옵션 및 혼합물용 애니메이션 저장 옵션을 항상 활성화하여 After Effects에서 장면 데이터를 추출할 때 발생하는 문제를 방지하십시오.

참고:

컴퓨터의 보안 설정에 따라 TCP 통신에 대한 몇 가지 경고가 나타날 수도 있습니다. 이 문제는 After Effects 및 백그라운드 Cinema 4D 렌더러가TCP를사용하여 통신하기 때문에 발생합니다. 일부 보안 소프트웨어는 이를 위험한 맬웨어 통신으로 해석할 수 있습니다. 예를 들어 Mac OS는 "인터넷에서 다운로드된" 이 소프트웨어를 실행할 것인지에 대한 확인을 요구할 수 있습니다. 이 소프트웨어를 실행하겠다는 것을 확인합니다.

.c4d 파일을 가져올 수 있지만 렌더링에 실패하는 경우에는 Mac OS 게이트키퍼나 방화벽이 백그라운드 Cinema 4D 렌더러가 작동하고 After Effects와 통신하는 것을 차단했는지 확인하십시오. Mac 사용자의 경우 다음에서 다운로드한 애플리케이션 허용(보안 및 개인 정보 시스템 환경 설정의 일반 탭 아래에 있음)을 Anywhere로 설정합니다.

사용된 TCP 포트는 Cineware 효과의 옵션에서 정의되며, 이 값은 After Effects 환경 설정 파일에 저장됩니다.

Cineware 효과에서 다른 Cinema 4D 인스턴스를 사용한 작업

Cineware 효과에서 사용할 Cinema 4D 인스턴스를 지정할 수 있습니다.

Cineware 설정
Cineware 설정

Cineware 렌더링 패스 및 편집기 패스
Cinema 4D 렌더링 패스 및 편집기 패스


Cineware 효과 > 옵션을 선택하고 다음 설정 중에서 선택합니다.

  • Cinema 4D 렌더링 패스 - Cinema 4D 정식 버전을 설치한 경우 After Effect에서 렌더링할 때 사용할 Cinema 4D를 선택합니다.
  • Cinema 4D 실행 패스 - 원본 편집을 사용하여 .c4d 파일을 열거나 After Effects에서 Cinema 4D 파일을 만들 때 사용할 Cinema 4D 버전을 선택합니다. 기본 편집기는 최근에 설치한 Cinema 4D 또는 Cinema 4D Lite R19 버전입니다.

기본 Cinema 4D 애플리케이션 위치:

  • C:\Program Files\Adobe\Adobe After Effects CC\Support Files\Plug-Ins\MAXON CINEWARE AE\(CINEWARE Support)\lite\CINEMA 4D Lite.exe(Windows)
  • /Applications/Adobe After Effects CC/Plug-ins/MAXON CINEWARE AE/(CINEWARE Support)/Lite/CINEMA 4D Lite.app(Mac OS)

참고:

정식 버전의 Cinema 4D를 렌더러로 사용한 후 기본 Cineware 렌더러로 다시 전환하려면 Cinema 4D 설치 선택 대화 상자에서 기본값 버튼을 클릭합니다.

렌더링 패스 전환

Cinema 4D 렌더링 애플리케이션을 바꾸는 등의 렌더링 패스를 전환하려면 아래 단계를 따르십시오.

  1. 옵션 > 찾아보기(렌더링 패스를 설정하려는 경우)

  2. 새 애플리케이션을 선택합니다.

  3. After Effects를 종료합니다.

  4. After Effects를 시작합니다.

  5. 편집 > 제거 > 모든 메모리 및 디스크 캐시를 선택하여 새 설정을 적용합니다.

참고:

렌더러 전환 후 연결 오류가 발생하면 After Effects를 종료하고 20-30초 정도 기다린 후 애플리케이션을 다시 실행합니다.

렌더링 기능

렌더러로 Cinema 4D 버전 R14 이상을 선택할 경우 기본 렌더러를 넘어 실제 렌더러 및 스케치 및 Toon과 같은 After Effects Cineware 플러그인 내의 다양한 렌더링 기능을 사용할 수 있습니다.

실제 렌더러를 사용하려면 다음을 수행하십시오.

  1. CINEMA 4D 렌더링 설정 대화 상자에서 [실제] 렌더러를 선택합니다.

    1. 렌더링 메뉴에서 렌더링 > 렌더링 설정 편집을 선택합니다.
    2. 렌더링 설정 대화 상자에서 팝업을 [렌더러: 실제]로 설정합니다.
    3. 실제를 클릭하고 [피사계 심도] 또는 [동작 흐림 효과] 옵션 등의 다른 설정을 지정합니다.
  2. 렌더러 설정과 함께 .c4d 파일을 저장합니다.

  3. CINEMA 4D에 지정된 렌더러는 효과의 렌더러 설정 옵션이 표준(최종) 및 표준(초안)일 때 Cineware 효과에 사용되는 렌더러입니다.

참고:

태그 > 스케치 태그 > 스케치 스타일을 추가하여 개체 관리자에서 개별 개체에 대해 스케치 및 Toon을 제어할 수 있습니다(스케치 및 Toon에 대한 자세한 내용은 Maxon CINEMA 4D 도움말 문서 참조).

스케치 및 Toon을 렌더링하려면 다음을 수행하십시오.

  1. CINEMA 4D 애플리케이션의 만들기 메뉴에서 만들기 > 질감 > 스케치 질감을 선택합니다.

    1. 렌더링 설정 대화 상자에서 팝업을 [렌더러: 표준]으로 설정합니다.
    2. 렌더링 설정 대화 상자에서 스케치 및 Toon 포스트 효과가 추가 및 선택되었는지 확인합니다.
  2. .c4d 파일을 사용하도록 설정된 스케치 및 Toon과 함께 저장합니다.

  3. 스케치 및 Toon은 Cineware 효과의 렌더링 설정이 표준(최종)으로 설정될 경우 Cineware 효과에 의해 렌더링됩니다.

참고:

다음은 Cineware와 호환되는 Cinema 4D 버전입니다.

  • R14.042 이상. 현재 버전을 설치하려면 Cinema 4D 온라인 업데이트 프로그램을 사용하십시오.
  • R15.037 이상
  • R16
  • R17
  • R19

텍스트 및 모양 돌출에 사용되는 새 3D 렌더러에 대한 자세한 내용은 CINEMA 4D 컴포지션 렌더러를 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책