After Effects의 프로젝트 유형에 대한 자세한 내용은 이 문서를 참조하십시오.

프로젝트 정보

After Effects 프로젝트는 해당 프로젝트의 푸티지 항목에서 사용하는 모든 소스 파일에 대한 참조와 컴포지션을 저장하는 단일 파일입니다. 컴포지션은 레이어 모음입니다. 일부 레이어(예: 모양 레이어 및 텍스트 레이어)에 After Effects 내에서 만드는 그래픽이 포함되기는 하지만 많은 레이어는 푸티지 항목(예: 동영상 또는 스틸 이미지)을 소스로 사용합니다.

프로젝트 파일의 파일 이름 확장자는 .aep 또는 .aepx입니다. 파일 이름 확장자가 .aep인 프로젝트 파일은 이진 프로젝트 파일이고, 파일 이름 확장자가 .aepx인 프로젝트 파일은 텍스트 기반 XML 프로젝트 파일입니다.

현재 프로젝트 이름은 애플리케이션 창 위쪽에 나타납니다.

템플릿 프로젝트 파일의 파일 이름 확장자는 .aet입니다. 템플릿 프로젝트 및 예제 프로젝트를 참조하십시오.

XML 프로젝트 파일

텍스트 기반 XML 프로젝트 파일에는 일부 프로젝트 정보가 16진수로 인코딩된 이진 데이터로 포함되지만 많은 정보는 문자열 요소에 사람이 읽을 수 있는 텍스트로 표시됩니다. After Effects에서 프로젝트를 열지 않고도 텍스트 편집기로 XML 프로젝트 파일을 열고 일부 프로젝트 세부 정보를 편집할 수 있습니다. 자동화된 워크플로의 일부로 XML 프로젝트 파일에 있는 프로젝트 정보를 수정하는 스크립트를 작성할 수도 있습니다.

XML 프로젝트 파일에서 수정할 수 있는 프로젝트 요소는 다음과 같습니다.

  • 주석, 장 지점 매개 변수 및 큐 포인트 매개 변수를 포함한 마커 특성

  • 프록시를 포함한 소스 푸티지 항목의 파일 경로

  • 컴포지션, 푸티지 항목, 레이어, 폴더 이름 및 주석

참고:

푸티지 항목 이름은 이름을 사용자 정의한 경우에만 XML 프로젝트 파일의 문자열 요소에 표시됩니다. 소스 파일 이름과 단색 이름에서 자동으로 파생된 푸티지 항목 이름은 문자열 요소에 표시되지 않습니다.

작업 영역 및 보기 이름과 같은 일부 문자열은 사람이 읽을 수 있는 문자열로 표시되지만 이러한 문자열에 대한 수정 내용은 After Effects에서 프로젝트 파일을 열 때 무시됩니다.

참고:

XML 프로젝트 파일 포맷을 기본 파일 포맷으로 사용하지 마십시오. After Effects 의 기본 프로젝트 파일 포맷은 이진 프로젝트 파일(.aep) 포맷입니다. 프로젝트 사본을 자동화 워크플로에 사용할 중간 포맷으로 저장하려면 XML 프로젝트 파일 포맷을 사용합니다.

참고:

XML 프로젝트(.aepx) 파일을 이진 프로젝트(.aep) 파일로 저장하려면 [파일] > [다른 이름으로 저장]을 선택하고 x를 제외한 .aep로 끝나는 파일 이름을 입력합니다. After Effects에서 프로젝트 저장 및 백업을 참조하십시오.

QuickTime에 포함된 프로젝트 링크, Windows용 비디오 파일

동영상을 렌더링하여 컨테이너 포맷으로 내보내는 경우 컨테이너 파일에 After Effects 프로젝트에 대한 링크를 포함할 수 있습니다.

프로젝트를 가져오려면 컨테이너 파일을 가져온 다음 [파일 가져오기] 대화 상자의 [다른 포맷으로 가져오기] 메뉴에서 [프로젝트]를 선택합니다. 컨테이너 파일에 위치를 이동한 프로젝트에 대한 링크가 포함되어 있는 경우 해당 프로젝트를 찾아볼 수 있습니다.

프로젝트 만들기 및 열기

프로젝트는 한 번에 하나씩만 열 수 있습니다. 프로젝트가 열려 있는 동안 다른 프로젝트 파일을 만들거나 열면 현재 열려 있는 프로젝트에서 변경한 내용을 저장할지 묻는 메시지가 표시된 다음 해당 프로젝트가 닫힙니다. 프로젝트를 만든 후에는 푸티지를 해당 프로젝트로 가져올 수 있습니다.

  • 프로젝트를 만들려면 [파일] > [새로 만들기] > [새 프로젝트]를 선택합니다.

  • 프로젝트를 열려면 [파일] > [프로젝트 열기]를 선택하고 프로젝트를 찾은 다음 [열기]를 클릭합니다.

[시작] 화면에서 프로젝트를 만들고 열 수도 있습니다.

  • 프로젝트를 만들려면 새 프로젝트를 클릭합니다.
  • 프로젝트를 열려면 프로젝트 열기를 클릭하고 프로젝트 위치로 이동합니다.

Jeff Almasol은 redefinery 웹 사이트에서 현재 프로젝트에서 선택한 컴포지션마다 새 프로젝트를 만들어 저장하는 스크립트를 제공합니다.

템플릿 프로젝트 및 예제 프로젝트

템플릿 프로젝트는 파일 이름 확장자가 .aet인 파일입니다. 프로젝트를 기반으로 템플릿을 만들 수 있습니다.

참고:

After Effects CC와 함께 템플릿 프로젝트가 설치되지 않습니다.

템플릿 프로젝트를 열면 해당 템플릿을 기반으로 제목 없는 프로젝트가 새로 만들어집니다. 이 새 프로젝트에 대한 변경 내용을 저장해도 템플릿 프로젝트에는 영향을 주지 않습니다.

참고:

고급 사용자의 After Effects 사용법을 알아볼 수 있는 좋은 방법은 After Effects에 포함된 템플릿 프로젝트 중 하나를 열고 컴포지션을 열어 활성화한 다음 U 또는 UU를 눌러 애니메이션이 적용되었거나 수정된 레이어 속성만 표시하는 것입니다. 애니메이션이 적용되었거나 수정된 속성을 보면 템플릿 프로젝트 디자이너가 템플릿을 만들기 위해 변경한 내용을 알 수 있습니다.

템플릿 프로젝트를 만든 사람이 수정되지 않은 상태로 유지해야 하는 레이어는 잠그고 수정되어야 하는 레이어는 잠금 해제된 상태로 두는 경우가 있는데, 이렇게 하면 우발적이거나 부적합한 수정을 방지할 수 있습니다.

After Effects 예제 프로젝트 및 템플릿 프로젝트에 대한 추가 소스는 Adobe 웹 사이트에 있는 After Effects 커뮤니티 리소스를 참조하십시오.

Creative COW 웹 사이트에서 Andrew Devis가 제공하는 비디오 튜토리얼을 통해 After Effects에 포함된 템플릿 프로젝트와 샘플 표현식이 위치한 곳의 정보를 참조하십시오.

템플릿 프로젝트 열기

  • 템플릿 프로젝트를 열려면 [파일] > [프로젝트 열기]를 선택합니다. Windows의 [파일 포맷] 메뉴에서 [Adobe After Effects 프로젝트 템플릿]을 선택합니다.

템플릿 프로젝트 만들기

  • 프로젝트를 템플릿 프로젝트로 변환하려면 파일 이름 확장자를 .aep에서 .aet로 변경합니다.
  • 프로젝트 사본을 템플릿 프로젝트로 저장하려면 [파일] > [사본 저장]을 선택하고 파일 이름 확장자를 .aet로 하여 사본의 이름을 바꿉니다.

새 프로젝트의 템플릿 설정

색상 관리 및 폴더 구조와 같은 기본 설정 프로젝트 설정을 사용하여 템플릿을 만든 후 새로 만드는 모든 프로젝트의 기반으로 사용할 수 있습니다.

새 After Effects 프로젝트의 템플릿을 설정하려면

  1. 편집 > 환경 설정 > 새 프로젝트를 선택합니다.
  2. 새 프로젝트 생성 시 템플릿 로드 확인란을 활성화합니다.
  3. 프로젝트 템플릿 선택을 클릭하고 템플릿 파일을 선택합니다. 

참고:

템플릿 프로젝트의 포맷은 .aet, .aep 또는 .aex일 수 있습니다.

팀 프로젝트

팀 프로젝트는 편집자가 편집 작업 과정에서 실시간으로 원활하게 공동 작업할 수 있게 해 주는 CC 엔터프라이즈 및 CC 팀 사용자용 호스팅된 공동 작업 서비스입니다. 팀 프로젝트를 사용할 경우 편집자 및 모션 그래픽 아티스트는 추가 하드웨어 없이 Adobe Premiere Pro CC, After Effects CC 및 Adobe Prelude CC 내에서 공유 팀 프로젝트를 통해 동시에 작업할 수 있습니다.

프로젝트 업데이트가 클라우드에서 안전하게 추적되고 소스 파일은 로컬에 또는 경량 공유 프록시에 저장됩니다. 팀 프로젝트에는 버전 제어 및 스마트 충돌 해결과 같은 고급 공동 작업 기능도 포함되어 있습니다.

  • 팀 프로젝트를 만들려면 파일 > 새로 만들기 > 새 팀 프로젝트를 선택합니다.
  • 팀 프로젝트를 열려면 파일 > 팀 프로젝트 열기를 선택합니다.

공동 작업 워크플로에 팀 프로젝트를 사용하는 방법에 대한 자세한 내용은 공유 비디오 프로젝트에서 동시에 작업을 참조하십시오.

팀 프로젝트를 Adobe After Effects 프로젝트로 변환

팀 프로젝트를 로컬 Adobe After Effects 프로젝트(.aep)로 변환할 수 있습니다. 편집 > 팀 프로젝트 > 팀 프로젝트를 프로젝트로 변환을 선택합니다.

팀 프로젝트를 Adobe After Effects 프로젝트로 변환
팀 프로젝트를 Adobe After Effects 프로젝트로 변환

After Effects 에서 프로젝트 저장 및 백업

  • 프로젝트를 저장하려면 파일 > 저장을 선택합니다.
  • 자동으로 생성된 새 이름을 사용하여 프로젝트 사본을 저장하려면 파일 > 증분 및 저장을 선택하거나 Ctrl+Alt+Shift+S(Windows) 또는 Command+Option+Shift+S(Mac OS)를 누릅니다.
  • 원본 프로젝트와 같은 폴더에 현재 프로젝트 사본이 저장됩니다. 사본의 이름은 원본 이름 뒤에 숫자가 붙은 형태로 만들어집니다. 원본의 이름이 숫자로 끝나는 경우에는 해당 숫자가 1씩 증가합니다.
  • 프로젝트를 다른 이름으로 저장하거나 다른 위치에 저장하려면 파일 > 다른 이름으로 저장 > 다른 이름으로 저장을 선택합니다. 열려 있는 프로젝트에 새 이름과 위치가 적용되며 원본 파일은 변경되지 않은 상태로 유지됩니다.
  • 프로젝트를 XML 프로젝트 파일 포맷의 사본으로 저장하려면 파일 > 다른 이름으로 저장 > XML로 사본 저장을 선택합니다. 프로젝트 정보를 참조하십시오.
  • 프로젝트 사본을 다른 이름으로 저장하거나 다른 위치에 저장하려면 파일 > 다른 이름으로 저장 > 사본 저장을 선택합니다. 열려 있는 프로젝트의 원래 이름과 위치가 유지되고 새 설정을 사용하여 사본이 만들어지지만 열리지는 않습니다.
  • 이전 주 버전에서 열 수 있도록 프로젝트의 사본을 저장하려면 파일 > 다른 이름으로 저장 > <이전 주 버전 번호>로 사본 저장을 선택합니다. (자세한 내용은 이 블로그를 참조하십시오.)

참고:

프로젝트에 사용된 현재 After Effects 버전의 새로운 기능은 이전 버전의 After Effects 포맷으로 저장된 프로젝트에서 무시됩니다.

프로젝트 사본과 해당 프로젝트에 사용된 에셋 사본을 디스크의 단일 폴더에 저장하려면 [파일 수집] 명령을 사용합니다. 자세한 내용은 한 위치에 파일 수집을 참조하십시오.

흐름도 패널

각 프로젝트 또는 컴포지션의 흐름도에서 개별 상자(또는 타일)는 각 컴포지션, 푸티지 항목 및 레이어를 나타냅니다. 방향 화살표는 구성 요소 사이의 관계를 나타냅니다.

참고:

[흐름도] 패널에는 기존 관계만 표시됩니다. 이를 통해 요소 사이의 관계를 변경할 수 없습니다.

중첩된 컴포지션과 해당 컴포지션을 구성하는 기타 요소는 컴포지션 타일을 확장할 때 나타납니다.

흐름도에 있는 타일 사이의 중간 회색선은 해당 항목의 [비디오] 또는 [오디오] 스위치가 [타임라인] 패널에서 선택 해제되었음을 나타냅니다. 검정 또는 밝은 회색 선은 [모양] 환경 설정의 [명도] 설정에 따라 스위치가 선택되었음을 나타냅니다.

  • 프로젝트 흐름도를 열려면 Ctrl+F11(Windows) 또는 Command+F11(Mac OS)을 누르거나 [프로젝트] 패널 오른쪽 가장자리에 있는 세로 스크롤 막대 위쪽의 [프로젝트 흐름도] 버튼 을 클릭합니다.
  • 컴포지션 흐름도를 열려면 컴포지션을 선택하고 [컴포지션] > [컴포지션 흐름도]를 선택하거나 [컴포지션] 패널 아래쪽의 [컴포지션 흐름도] 버튼 을 클릭합니다.
  • 항목을 활성화(선택)하려면 [흐름도] 패널에서 해당 타일을 클릭합니다.

    흐름도에서 컴포지션을 클릭하면 [프로젝트] 패널과 [타임라인] 패널에서 해당 컴포지션이 활성화됩니다. 레이어를 클릭하면 [타임라인] 패널에서 해당 레이어가 활성화됩니다. 푸티지 항목을 클릭하면 [프로젝트] 패널에서 해당 푸티지 항목이 활성화됩니다.

  • 흐름도 모양을 사용자 정의하려면 [흐름도] 패널 메뉴와 패널 아래쪽에 나타나는 여러 버튼을 사용합니다.

참고:

[흐름도] 패널에서 버튼을 식별하는 툴 설명의 경우 툴 설명이 나타날 때까지 버튼 위에 포인터를 놓아둡니다.

  • 요소를 삭제하려면 해당 요소를 선택하고 Delete 키를 누릅니다. 선택한 요소가 푸티지 항목이나 컴포지션인 경우 프로젝트에서 삭제되고 [타임라인] 및 [프로젝트] 패널에 더 이상 나타나지 않습니다. 선택한 요소가 레이어인 경우 해당 요소가 나타나는 컴포지션에서 삭제됩니다.
  • 선택한 요소의 문맥 메뉴에 액세스하려면 요소 타일에 있는 이름 왼쪽의 아이콘을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태로 클릭(Mac OS)합니다. 아이콘은 레이어 및 컴포지션 과 같은 요소 유형에 따라 다양한 모양으로 나타납니다. 예를 들어 레이어의 문맥 메뉴를 사용하여 마스크와 효과를 사용한 작업이나 스위치 변경, 변형 적용 및 레이어 이미지 품질 조정 작업을 수행할 수 있습니다.

참고:

[흐름도] 패널에서 요소 속성을 변경할 때는 요소 이름이 아닌 타일에 있는 아이콘을 문맥 메뉴에서 클릭하도록 주의해야 합니다. 요소 아이콘에 연결된 문맥 메뉴는 요소 이름에서 열리는 문맥 메뉴와 다릅니다.

Rich Young은 After Effects Portal 웹 사이트에서 흐름도 패널 및 컴포지션 미니 흐름도에 대한 자세한 정보를 제공합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책