푸티지 항목 구성, 보기, 관리 및 자르기

컴포지션 및 푸티지 항목은 [프로젝트] 패널에 나열됩니다. [타임라인] 패널 및 [효과 컨트롤] 패널의 항목과 달리 [프로젝트] 패널의 항목 순서는 사용자가 만드는 동영상의 출력 결과에 아무런 영향을 주지 않습니다. 즉, 푸티지 항목과 컴포지션을 원하는 방식에 따라 임의로 구성할 수 있으며 이를 구성하는 데 폴더를 사용할 수도 있습니다. 단색 푸티지 항목은 [단색] 폴더에 자동으로 배치됩니다.

[프로젝트] 패널에서 만든 폴더는 [프로젝트 패널]에만 표시됩니다. 폴더를 확장하여 그 컨텐츠를 표시할 수 있고 폴더를 다른 폴더 안에 포함할 수 있습니다. 파일이나 폴더를 [프로젝트] 패널의 최상위 수준으로 이동하려면 패널 위쪽의 회색 정보 영역으로 해당 파일이나 폴더를 드래그합니다.

[프로젝트] 패널의 검색 필드를 사용하여 다양한 기준에 부합하는 푸티지 항목을 찾을 수 있습니다. 예를 들어 이와 같은 방법으로 소스 파일이 누락된 푸티지 항목을 검색할 수 있습니다. 타임라인, 프로젝트, 효과 및 사전 설정 패널에서 검색 및 필터링을 참조하십시오.

[프로젝트] 패널에서 에셋을 정리하는 데 도움이 되는 비디오 튜토리얼을 보려면 Jeff Sengstack과 Infinite Skills가 만든 이 비디오 튜토리얼을 참조하십시오.

푸티지 항목 관리를 위한 스크립트

Jeff Almasol은 redefinery 웹 사이트에서 푸티지 항목 또는 레이어에 대해 지정된 정보를 [프로젝트] 패널이나 [타임라인] 패널에 있는 각 항목의 [주석] 필드에 자동으로 기록하는 스크립트를 제공합니다.

Christopher Green은 자신의 웹 사이트에서 [프로젝트] 패널에서 선택한 컴포지션 및 푸티지 항목의 이름을 바꾸는 데 사용할 수 있는 스크립트(Project_Items_Renamer.jsx)를 제공합니다. 이름에 포함된 텍스트를 검색해서 바꾸고, 이름 앞이나 뒤에 문자를 추가하고, 이름 앞이나 뒤에서 지정된 문자 수를 삭제할 수 있습니다.

Lloyd Alvarez는 After Effects Scripts 웹 사이트에서 사용자가 After Effects 프로젝트를 검색하여 푸티지 항목 소스에 대한 파일 경로를 바꾸는 데 사용할 수 있는 스크립트를 제공합니다. 이 스크립트는 소스 파일을 교체하거나, 소스 이동 후 프로젝트를 업데이트하거나, 다른 컴퓨터 시스템으로 이동한 후 프로젝트를 업데이트할 때 편리합니다.

항목의 정보 표시

  • 푸티지 항목이나 컴포지션에 대한 정보를 표시하려면 [프로젝트] 패널에서 해당 항목을 선택합니다. [프로젝트] 패널 위쪽의 축소판 이미지 옆에 정보가 표시됩니다.
  • 푸티지 항목의 파일 작성자 ID를 표시하려면 [프로젝트] 패널에서 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 항목을 클릭합니다.

새 폴더 만들기

  1. [파일] > [새로 만들기] > [새 폴더]를 선택하거나 [프로젝트] 패널 아래쪽에 있는 [새 폴더 만들기] 아이콘을 클릭합니다.

항목 이름 바꾸기 및 정렬

  • 컴포지션, 푸티지 항목 또는 폴더의 이름을 바꾸려면 다음 중 하나를 수행합니다.
    • [프로젝트] 패널에서 항목을 선택하고 Enter 키(Windows) 또는 Return 키(Mac OS)를 누른 다음 새 이름을 입력합니다.

    • 해당 항목을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태에서 클릭(Mac OS)하고 [이름 바꾸기]를 선택한 다음, 새 이름을 입력합니다.

  • [주석] 열의 이름을 바꾸려면 열 머리글을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태에서 클릭(Mac OS)하고 [이 항목 이름 바꾸기]를 선택합니다.

참고:

[주석] 열을 사용하여 사용자 정의 정렬 옵션을 만들 수 있습니다. 열의 이름을 바꾸고 각 항목에 대해 상응하는 정보(예: 카메라 번호 등)를 입력한 다음 해당 열을 기준으로 정렬합니다.

  • 특정 열의 항목을 기준으로 다른 항목을 정렬하려면 [프로젝트] 패널에서 열 이름을 클릭합니다.

항목 복사

  • [프로젝트] 패널에서 항목을 복제 또는 복사하려면 항목을 선택하고 [편집] > [복제]를 선택하거나 [편집] > [복사]를 선택합니다.
  • 푸티지 항목을 Windows 탐색기(Windows) 또는 Finder(Mac OS)로 복사하려면 [프로젝트] 패널에서 바탕 화면으로 푸티지 항목을 드래그합니다.

푸티지 항목 표시

  • 컴포지션에서 푸티지 항목이 사용되는 위치를 표시하려면 [프로젝트] 패널에서 해당 푸티지 항목을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태에서 클릭(Mac OS)하고 [컴포지션에 표시]를 선택한 다음, 위치를 표시할 특정 인스턴스(컴포지션 이름 , 레이어 이름)를 선택합니다.
  • 레이어의 소스 푸티지 항목을 [프로젝트] 패널에 표시하려면 [타임라인] 패널에서 레이어를 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태에서 클릭(Mac OS)하고 [프로젝트에 레이어 소스 표시]를 선택합니다.
  • 푸티지 항목의 위치를 Adobe Bridge, Windows 탐색기 또는 Finder에 표시하려면 [프로젝트] 패널에서 푸티지 항목을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태에서 클릭(Mac OS)하고 [Bridge에 표시], [Windows 탐색기에 표시] 또는 [Finder에 표시]를 선택합니다.

푸티지 항목 새로 고침

  1. [프로젝트] 패널에서 선택한 푸티지 항목을 새로 고쳐 소스 푸티지 파일의 현재 버전을 사용하도록 하려면 [파일] > [푸티지 다시 불러오기]를 선택합니다.

푸티지 패널 또는 운영 체제에서 지정된 미디어 플레이어에서 푸티지 항목 보기

[푸티지] 패널에서 항목을 미리 보면 푸티지 해석 작업의 결과가 표시됩니다. 푸티지 항목 해석을 참조하십시오.

  • [푸티지] 패널에서 푸티지 항목을 열려면 [프로젝트] 패널에서 푸티지 항목을 두 번 클릭합니다.
  • [푸티지] 패널에서 선택한 푸티지 항목을 열려면 [프로젝트] 패널이 활성화된 상태에서 숫자 키패드의 Enter 키를 누릅니다.

참고:

해당 파일 포맷과 연결된 플레이어 애플리케이션을 사용하여 푸티지 항목 소스를 열려면 Alt(Windows) 또는 Option(Mac OS)을 누른 채 [프로젝트] 패널에서 푸티지 항목을 두 번 클릭합니다. 애플리케이션과 파일 포맷 간의 연결을 변경하는 방법에 대한 지침은 해당 운영 체제의 설명서를 참조하십시오.

푸티지 패널에서 푸티지 항목 자르기

[푸티지] 패널의 [시작 지점 설정] , [종료 지점 설정] , [잔물결 삽입 편집] 및 [오버레이 편집] 컨트롤을 사용하여 푸티지 항목을 자르고 이를 컴포지션에 삽입할 수 있습니다. 푸티지 항목을 컴포지션에 추가한 다음 [타임라인] 패널에서 해당 레이어를 자르는 것보다 [푸티지] 패널에서 자르는 것이 보다 편리할 수 있습니다.

향상된 단색 폴더 구성

향상된 단색 폴더 구성을 사용하여 단색, 조정 레이어 및 null을 더 효율적으로 구성할 수 있습니다. 다음 작업을 수행할 수 있습니다.

  • 단색 폴더 이름 바꾸기: 기존 단색 폴더의 이름을 바꿀 수 있습니다. 이렇게 하면 별도의 '단색' 폴더 대신
    이름이 바뀐 폴더에 모든 새 단색이 만들어집니다. 폴더의 이름을 바꾸려면 다음 옵션 중 하나를 수행합니다. 

옵션 1:

  1. 폴더를 선택하고 Enter 키(Windows) 또는 Return 키(Mac)를 누릅니다.

  2. 이름 필드에 새 이름을 입력합니다.

옵션 2:

  1. 마우스 오른쪽 버튼을 클릭하고 이름 바꾸기를 선택합니다. 예를 들어 폴더 이름을 색상 모음으로 바꿉니다.

  2. 폴더 이름을 바꾼 후 단색을 만들려고 하면 경고 메시지가 표시됩니다.

  3. 이름을 바꾼 폴더를 계속 사용하려면 [예]를 클릭하고 "색상 모음"을 사용합니다.

  4. 새 단색 폴더에 단색을 만들려면 [아니요]를 클릭하고 "단색"을 사용합니다.

  • 단색 폴더의 기본 이름 설정: 새 프로젝트에서 만든 단색 폴더의
    기본 이름을 변경할 수 있습니다. 이름을 변경하려면 다음
    단계를 따르십시오.
  1. 환경 설정 > 새 프로젝트를 선택하여 환경 설정 창을 엽니다.

  2. 환경 설정 창에서 새 프로젝트 단색 폴더 텍스트 상자에 새 이름을 입력하고 확인을 클릭합니다.

참고:

이 설정은 새로 만드는 폴더에만 적용되고 현재 프로젝트에는 영향을 주지 않습니다.

  • 다른 폴더에 단색 폴더 중첩: [단색] 폴더를 다른 폴더 내에 중첩할 수 있습니다. 단색 폴더를 현재 프로젝트 내의 중첩할 다른 폴더로 드래그합니다. 폴더를 중첩한 후 새 단색을 만들면 중첩한 폴더에 단색이 만들어집니다.

참고:

팀 프로젝트에는 폴더를 중첩할 수 없습니다.

  • 임의의 폴더를 단색 폴더로 설정: 폴더를 단색 폴더로 설정할 수 있습니다. 폴더를 단색 폴더로 설정하려면 다음 단계를 따르십시오.
  1. 프로젝트 패널에서 원하는 폴더를 마우스 오른쪽 버튼으로 클릭합니다.    

  2. 메뉴에서 단색 폴더를 선택하여 단색 폴더로 설정합니다.   

참고:

한 번에 하나의 폴더만 단색 폴더로 설정할 수 있습니다.    

자세한 내용은 단색 레이어 및 단색 색상 푸티지 항목을 참조하십시오.

원래 애플리케이션에서 푸티지 편집

푸티지 항목을 만드는 데 사용한 원래 애플리케이션을 After Effects 프로젝트에서 곧바로 열고 해당 애플리케이션에서 푸티지 항목을 열어 편집할 수 있습니다. 이렇게 하려면 현재 사용하고 있는 컴퓨터에 원래 애플리케이션이 설치되어 있어야 하고 이를 실행하기에 충분한 RAM이 확보되어 있어야 합니다. 원래 애플리케이션에서 푸티지를 편집하고 변경 내용을 저장한 후 After Effects를 애플리케이션을 활성화하면 푸티지의 모든 인스턴스에 변경 내용이 적용됩니다.

참고:

알파 채널이 포함된 푸티지를 편집하는 경우에는 다른 애플리케이션에서 알파 채널을 비롯한 모든 채널을 보고 편집할 수 있어야 합니다. 그렇지 않으면 변경 내용이 알파 채널에 적용되지 않아 알파 채널과 색상 채널 사이에 불균형 문제가 발생할 수 있습니다.

[타임라인] 또는 [컴포지션] 패널에서 선택한 스틸 이미지 시퀀스를 편집하는 경우 현재 표시한 개별 이미지가 열립니다. [프로젝트] 패널에서 선택한 스틸 이미지 시퀀스를 편집하는 경우 시퀀스의 첫 번째 이미지가 열립니다.

  1. [프로젝트] 패널, [컴포지션] 패널 또는 [타임라인] 패널에서 푸티지 항목을 선택하거나 푸티지 항목을 소스로 사용하는 레이어를 선택합니다. [컴포지션] 또는 [타임라인] 패널에서 스틸 이미지 시퀀스를 선택한 경우에는 편집하려는 스틸 이미지가 표시되는 프레임으로 현재 시간 표시기를 이동합니다.
  2. [편집] > [원본 편집]을 선택합니다.
  3. 원래 애플리케이션에서 푸티지를 편집하고 변경 내용을 저장합니다.

프로젝트에서 항목 제거

프로젝트 크기를 줄이거나 사용하지 않는 푸티지를 제거하거나 푸티지를 통합하기 전에 먼저 프로젝트를 증분 및 저장하여 백업을 만드는 것이 좋습니다. After Effects에서 프로젝트 저장 및 백업을 참조하십시오.

Carl Larsen은 프로젝트 파일과 푸티지를 구성, 통합 및 보관하는 방법을 보여 주는 Creative COW 웹 사이트의 비디오 튜토리얼에서 파일 수집 명령과 모든 푸티지 통합 명령의 사용 방법을 설명합니다.

  • 프로젝트에서 항목을 제거하려면 [프로젝트] 패널에서 항목을 선택하고 Delete 키를 누릅니다.
  • 사용되지 않는 푸티지 항목을 프로젝트에서 모두 제거하려면 [파일] > [사용되지 않은 푸티지 제거]를 선택합니다.
  • 중복된 푸티지 항목을 프로젝트에서 모두 제거하려면 [파일] > [모든 푸티지 통합]을 선택합니다. After Effects에서는 푸티지 항목에 사용되는 푸티지 해석 설정이 동일한 경우에만 해당 항목이 중복된 것으로 간주합니다.

    중복된 항목을 제거하면 해당 항목을 참조하던 레이어가 나머지 복사본을 참조하도록 업데이트됩니다.

  • [프로젝트] 패널에서 선택한 컴포지션에서 사용되지 않는 푸티지 항목을 제거하고 선택되지 않은 컴포지션을 제거하려면 [파일] > [프로젝트 줄이기]를 선택합니다. 이 명령은 [프로젝트] 패널이 활성화되어 있는 경우에만 사용할 수 있습니다.

    이 명령은 사용되지 않는 푸티지 항목 및 선택한 컴포지션 내에 중첩된(하위) 컴포지션으로 포함되지 않은 다른 모든 컴포지션을 제거합니다.

    해제된 항목, 즉 [타임라인] 패널에서 [비디오] 또는 [오디오] 스위치를 선택 해제한 항목이 현재 선택한 컴포지션에 포함되어 있는 경우 이러한 항목은 [프로젝트 줄이기] 명령으로 제거되지 않습니다.

    선택한 컴포지션의 표현식에서 하위 컴포지션이 아닌 컴포지션의 요소를 참조하는 경우 [프로젝트 줄이기] 명령을 실행하면 하위 컴포지션이 아닌 컴포지션 및 기존에 적용했던 표현식이 모두 제거됩니다. [프로젝트 줄이기]를 선택하면 이 사실을 알리는 메시지가 나타나므로 필요한 경우 명령을 실행 취소할 수 있습니다. 하위 컴포지션이 아닌 컴포지션의 표현식을 제거하지 않으려면 해당 컴포지션을 참조하는 컴포지션으로 해당 컴포지션을 드래그합니다. 그런 다음 이렇게 추가한 컴포지션의 [오디오] 및 [비디오] 스위치를 선택 해제합니다.

AEScripts 웹 사이트에서 Sebastian Perier가 제공하는 SaveCompAsProject 스크립트를 사용하면 선택한 컴포지션을 개별 프로젝트로 저장할 수 있습니다.

자리 표시자 및 프록시

푸티지 항목을 임시로 대체하는 항목을 사용하려면 자리 표시자프록시를 사용합니다.

자리 표시자

누락된 푸티지 항목을 임시로 대체하는 데 사용되는 색상 막대의 스틸 이미지입니다. 컴포지션을 작성하면서 아직 준비되지 않은 푸티지 항목의 결과를 미리 시험해 보려는 경우에 자리 표시자를 사용합니다. 자리 표시자는 After Effects에서 자동으로 생성되므로 자리 표시자 푸티지 항목을 별도로 제공할 필요가 없습니다.

프록시

푸티지 항목을 임시로 대체하는 데 사용되는 임의의 파일입니다. 대부분의 경우 원본을 대체하는 데 사용되는 파일은 기존 푸티지 항목의 스틸 이미지 버전이거나 해상도가 낮은 버전입니다. 일반적으로 스토리보드 이미지가 프록시로 사용됩니다. 프록시는 최종 푸티지를 완성하기 전에 사용하거나 실제 푸티지 항목을 준비했지만 테스트 동영상의 미리 보기 또는 렌더링 속도를 높이려는 경우에 사용할 수 있습니다. 프록시를 사용하려면 프록시로 사용할 파일이 있어야 합니다.

레이어에 적용한 모든 마스크, 특성, 표현식, 효과 및 키프레임은 해당 자리 표시자나 프록시를 최종 푸티지 항목으로 교체해도 그대로 유지됩니다.

After Effects의 [프로젝트] 패널에 표시되는 푸티지 이름을 보면 현재 사용하고 있는 것이 실제 푸티지 항목인지 해당 프록시인지 알 수 있습니다.

  • 상자 안이 채워져 있으면 현재 프록시 항목이 프로젝트 전체에서 사용되고 있음을 나타냅니다. 해당 푸티지 항목이 선택된 경우 프록시 이름이 [프로젝트] 패널 위쪽에 굵은 글꼴로 표시됩니다.

  • 상자 안이 비어 있으면 프록시가 할당되었지만 해당 푸티지 항목이 프로젝트 전체에서 사용되고 있음을 나타냅니다.

  • 상자가 없으면 푸티지 항목에 할당된 프록시가 없다는 의미입니다.

자리 표시자 및 누락된 푸티지 항목을 사용한 작업

최상의 결과를 얻으려면 자리 표시자의 크기, 지속 시간 및 프레임 속도를 실제 푸티지와 동일하게 설정해야 합니다.

사용자가 프로젝트를 열었을 때 After Effects에서 소스 푸티지를 찾을 수 없으면 [프로젝트] 패널에서 해당 푸티지 항목에 [누락]이라는 레이블이 할당되고 누락된 푸티지의 이름이 이탤릭체로 표시됩니다. 이 항목을 사용하는 모든 컴포지션에서 해당 항목이 자리 표시자로 대체됩니다. 프로젝트에 항목이 누락되어 있어도 이 상태에서 계속 작업을 진행할 수 있으며 원본 푸티지에 적용한 모든 효과는 그대로 유지됩니다. 자리 표시자를 소스 푸티지로 교체하면 After Effects에서 해당 푸티지를 사용하는 모든 컴포지션의 올바른 위치에 푸티지가 자동으로 배치됩니다.

참고:

[프로젝트] 패널의 검색 필드에 누락을 입력하여 소스 항목이 누락된 푸티지 항목을 찾을 수 있습니다. 타임라인, 프로젝트, 효과 및 사전 설정 패널에서 검색 및 필터링을 참조하십시오.

  • 자리 표시자를 사용하려면 [파일] > [가져오기] > [자리 표시자]를 선택합니다.
  • 선택한 푸티지 항목을 자리 표시자로 대체하려면 [파일] > [푸티지 바꾸기] > [자리 표시자]를 선택합니다.
  • 자리 표시자를 실제 푸티지 항목으로 바꾸려면 [프로젝트] 패널에서 바꾸려는 자리 표시자를 선택하고 [파일] > [푸티지 바꾸기] > [파일]을 선택한 다음 실제 푸티지를 찾습니다.

푸티지 항목의 프록시를 사용한 작업

프록시를 사용하면 After Effects에서 실제 푸티지 항목을 사용하는 모든 컴포지션의 실제 푸티지가 프록시로 대체됩니다. 작업을 마친 다음 프로젝트 목록의 실제 푸티지 항목으로 다시 전환할 수 있습니다. 이렇게 하면 After Effects에서 모든 컴포지션의 프록시가 실제 푸티지 항목으로 바뀝니다.

컴포지션을 동영상으로 렌더링할 때 모든 실제 고해상도 푸티지 항목을 사용하거나 해당 프록시를 사용하도록 선택할 수 있습니다. 예를 들어 신속하게 렌더링할 수 있는 대략적인 동영상을 사용하여 동작을 테스트만 하려는 경우 렌더링되는 동영상에 프록시를 사용할 수 있습니다.

최상의 결과를 얻으려면 프록시의 프레임 종횡비를 실제 푸티지 항목과 같게 설정해야 합니다. 예를 들어 실제 푸티지 항목이 640x480픽셀 동영상이면 160x120픽셀 프록시를 만들어 사용합니다. 프록시 항목을 가져오면 After Effects에서는 실제 푸티지의 크기 및 지속 시간과 동일하게 해당 항목의 비율을 조정합니다. 실제 푸티지 항목과 다른 프레임 종횡비로 프록시를 만들면 비율 조정에 더 많은 시간이 소요됩니다.

  1. [프로젝트] 패널에서 다음 중 하나를 수행합니다.
    • 프록시를 찾아 사용하려면 푸티지 항목을 선택하고 [파일] > [프록시 설정] > [파일]을 선택한 다음 프록시로 사용할 파일을 찾아 선택한 후 [열기]를 클릭합니다.

    • 원본 푸티지와 해당 프록시 사이를 전환하려면 푸티지 이름의 왼쪽에 있는 프록시 표시기를 클릭합니다.

    • 프록시 사용을 중지하려면 원본 푸티지 항목을 선택하고 [파일] > [프록시 설정] > [없음]을 선택합니다.

프록시 만들기

[프록시 만들기] 명령을 사용하면 [프로젝트] 패널이나 [타임라인] 패널에서 선택한 푸티지 또는 컴포지션으로부터 프록시를 만들 수 있습니다. 이 명령을 실행하면 선택한 푸티지가 [렌더링 대기열] 패널에 추가되고 [렌더링 후 작업] 옵션이 [프록시 설정]으로 설정됩니다.

  1. [프로젝트] 또는 [타임라인] 패널에서 푸티지 항목이나 컴포지션을 엽니다.
  2. 푸티지 패널에서 현재 시간 표시기를 이동하여 프록시 스틸 항목으로 사용하려는 프레임에 놓거나 동영상 푸티지 항목의 포스터 프레임으로 사용할 프레임에 놓습니다.
  3. 다음 명령 중 하나를 선택합니다.
    • 스틸 이미지 프록시를 만들려면 [파일] > [프록시 만들기] > [정지]를 선택합니다.

    • 움직이는 이미지 프록시를 만들려면 [파일] > [프록시 만들기] > [동영상]을 선택합니다.

  4. 프록시의 이름과 출력 대상 위치를 지정합니다.
  5. [렌더링 대기열] 패널에서 렌더링 설정을 지정하고 [렌더링]을 클릭합니다.

출력의 자리 표시자 만들기

다른 컴포지션에 사용 가능한 자리 표시자 파일을 만들 수 있습니다. 예를 들어 24fps 동영상을 만들 렌더링 대기열 항목의 자리 표시자를 만든 다음 해당 자리 표시자를 30fps 컴포지션으로 드래그할 수 있습니다. 그런 다음 30fps 컴포지션을 렌더링하면 After Effects에서는 먼저 24fps로 자리 표시자를 렌더링한 다음 이렇게 렌더링된 버전을 30fps 컴포지션을 렌더링하는 데 사용합니다.

  1. [렌더링 대기열] 패널에서 [프로젝트] 패널로 대기열 항목의 [출력 모듈] 머리글을 드래그합니다. After Effects에서는 [프로젝트] 패널에 출력을 대신할 자리 표시자를 만들고 해당 항목의 [렌더링 후 작업] 옵션을 [사용량 가져오기 및 바꾸기]로 설정합니다.

푸티지 항목 반복

프로젝트에서 시각적 푸티지 항목을 연속으로 반복하려면 After Effects에서 푸티지 항목의 주기 하나를 만들기만 하면 됩니다.

  1. [프로젝트] 패널에서 반복할 푸티지 항목을 선택합니다.
  2. [파일] > [푸티지 해석] > [기본]을 선택합니다.
  3. [반복]에 정수 값을 입력하고 [확인]을 클릭합니다.

Lloyd Alvarez는 After Effects Scripts 웹 사이트에서 푸티지 항목, 컴포지션 또는 레이어를 자동으로 반복하는 스크립트를 제공합니다.

마지막 프레임에서 고정

이제 컴포지션의 끝까지 레이어의 마지막 프레임을 고정할 수 있습니다. After Effects에서는 레이어에 시간 다시 매핑 키프레임을 설정하고 컴포지션의 끝까지 레이어 지속 시간을 연장합니다. 

푸티지의 마지막 프레임에 컴포지션을 고정하려면 [레이어] > [시간] > [마지막 프레임에서 고정]을 선택합니다. 

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책