가져올 스틸 이미지 파일 준비

개별 스틸 이미지를 After Effects로 가져오거나 일련의 스틸 이미지를 시퀀스로 가져올 수 있습니다. After Effects에서 가져오는 스틸 이미지 포맷에 대한 자세한 내용은 지원되는 가져오기 포맷을 참조하십시오.

After Effects에서 내부적으로 작업하는 데는 RGB 색상 공간이 사용되지만 CMYK 이미지를 가져와 변환할 수도 있습니다. 그러나 Illustrator나 Photoshop 같은 애플리케이션에서 비디오, 필름 및 기타 비인쇄 미디어용 이미지를 만들 때는 가능하면 RGB 색상 공간을 사용하여 작업하는 것이 좋습니다. RGB로 작업하면 더 큰 범위를 활용할 수 있고 최종 출력을 더 정확하게 반영할 수 있습니다.

렌더링 시간을 줄이려면 스틸 이미지를 After Effects로 가져오기 전에 가능한 한 완벽하게 준비해야 합니다. 일반적으로 After Effects에서 스틸 이미지를 수정하는 것보다 원래 애플리케이션에서 스틸 이미지를 준비하는 편이 더 쉽고 빠릅니다. 이미지를 After Effects로 가져올 때는 먼저 다음 작업을 수행하는 것이 좋습니다.

  • 사용하려는 운영 체제에서 파일 포맷이 지원되는지 확인합니다.
  • After Effects에서 표시할 필요가 없는 이미지 부분을 자릅니다.

참고:

Illustrator 파일의 치수는 216.5x275.5픽셀과 같이 소수점 아래까지 설정될 수 있습니다. 이러한 파일을 가져오는 경우 After Effects에서는 픽셀 값을 217x278픽셀과 같이 해당 소수 값보다 크고 가장 가까운 정수로 반올림하여 보정합니다. 이와 같은 반올림의 결과로 가져온 이미지의 오른쪽(폭) 또는 아래쪽(높이) 가장자리에 검정 선이 생길 수 있습니다. 따라서 Illustrator에서 이미지를 자를 때는 잘라내고 남은 영역의 픽셀 치수가 정수가 되도록 해야 합니다.

  • 특정 영역을 투명하게 지정하려면 알파 채널을 만들거나 Photoshop 또는 Illustrator 등의 애플리케이션에서 투명도 툴을 사용합니다.

  • 최종 출력이 브로드캐스트용 비디오인 경우에는 이미지나 텍스트에 1픽셀 선 같은 가느다란 가로 선을 사용하지 말아야 합니다. 이러한 선이 포함되어 있으면 인터레이스 결과로 화면이 떨릴 수 있습니다. 가느다란 선을 반드시 사용해야 하는 경우에는 흐림 효과를 살짝 추가하여 이미지나 텍스트가 두 비디오 필드 사이에서 떨리지 않고 두 필드에 모두 표시되도록 해야 합니다. 자세한 내용은 인터레이스 비디오 및 필드 구분비디오용 텍스트 및 벡터 그래픽을 만들기 위한 모범 사례를 참조하십시오.

  • 최종 출력이 브로드캐스트용 비디오인 경우 이미지의 주요 부분이 작업 보호 및 제목 보호 영역 안에 포함되도록 해야 합니다. Illustrator나 Photoshop에서 필름 및 비디오용으로 미리 설정된 옵션을 사용하여 문서를 만드는 경우 보호 영역이 안내선으로 표시됩니다. 자세한 내용은 보호 영역, 격자, 안내선 및 눈금자를 참조하십시오.

  • 최종 출력이 브로드캐스트용 비디오인 경우 색상이 브로드캐스트 안전 범위를 벗어나지 않도록 해야 합니다. 자세한 내용은 브로드캐스트 안전 색상을 참조하십시오.

  • 올바른 이름 지정 규칙을 사용하여 파일을 저장합니다. 예를 들어 파일을 Windows에 설치된 After Effects로 가져오려는 경우에는 세 글자로 이루어진 파일 이름 확장자를 사용해야 합니다.

  • After Effects에서 사용할 해상도와 프레임 종횡비로 픽셀 치수를 설정합니다. 작업을 진행하면서 이미지를 비율 조정할 계획이라면 프로젝트에서 이미지의 최대 크기로도 세부 정보를 충분히 제공할 수 있을 만큼 이미지 치수를 설정합니다. After Effects에서는 파일을 가져오고 렌더링하는 데 최대 30,000x30,000 픽셀의 이미지 크기를 지원합니다. 가져오거나 내보낼 수 있는 이미지의 크기는 After Effects에서 사용할 수 있는 실제 RAM의 크기에 영향을 받습니다. 지원되는 최대 컴포지션 치수도 30,000x30,000픽셀입니다.

참고:

After Effects로 가져올 이미지 데이터를 준비하는 데는 Photoshop이나 기타 이미지 편집 애플리케이션의 dpi(dots per inch) 또는 ppi(pixels per inch) 설정이 아니라 이미지 크기 또는 픽셀 치수 설정이 중요한 의미를 갖습니다. 이미지 크기는 이미지가 가로 및 세로로 몇 픽셀인지 결정하고 그 픽셀이 모바일 디바이스에 사용되는 것과 같은 작은 픽셀인지 대형 전광판에 사용되는 것과 같은 큰 픽셀인지 결정합니다. dpi 또는 ppi 설정은 이미지 인쇄에 관련되고 복사하여 붙여넣은 패스의 비율에 영향을 줍니다.

단일 스틸 이미지 또는 스틸 이미지 시퀀스 가져오기

스틸 이미지 파일을 개별 푸티지 항목으로 가져올 수도 있고 일련의 스틸 이미지 파일을 스틸 이미지 시퀀스로 가져올 수도 있습니다. 스틸 이미지 시퀀스는 각 스틸 이미지가 개별 프레임으로 사용되는 단일 푸티지 항목입니다.

여러 이미지 파일을 스틸 이미지 시퀀스 하나로 가져오려면 동일한 폴더에 파일이 있어야 하고 동일한 숫자 또는 알파벳 파일 이름 패턴(예: Seq1, Seq2, Seq3)을 사용해야 합니다.

After Effects에 스틸 이미지 시퀀스의 파일로 표시되는 파일을 하나만 가져오더라도 After Effects에서는 기본적으로 동일한 시퀀스에 있는 것으로 표시되는 동일한 폴더의 다른 모든 파일을 함께 가져옵니다. 마찬가지로, 한 시퀀스에 있는 것으로 표시되는 파일을 여러 개 선택하면 After Effects에서 기본적으로 해당 파일을 모두 한 시퀀스로 가져옵니다. [가져오기] 대화 상자의 아래쪽에는 After Effects로 가져오려는 항목이 무엇인지 표시됩니다. 파일과 폴더를 [프로젝트] 패널로 드래그하여 이미지와 시퀀스를 가져올 수도 있습니다.  

참고:

After Effects에서 파일을 하나만 가져오고 불필요한 파일을 함께 가져오지 않도록 하려는 경우나 After Effects에서 여러 파일을 한 시퀀스로 해석하지 않도록 하려는 경우에는 [가져오기] 대화 상자에서 [시퀀스] 옵션을 선택 해제합니다. 이 설정은 After Effects에 기록되고 이후에 기본 설정으로 사용됩니다.

서로 다른 시퀀스의 파일을 선택하고 [가져오기] 대화 상자의 아래쪽에서 [여러 시퀀스]를 선택하여 동일한 폴더에 있는 여러 시퀀스를 한 번에 가져올 수 있습니다.

스틸 이미지의 시퀀스를 가져올 때 [가져오기] 대화 상자의 [사전순으로 강제 정렬] 옵션을 사용하면 파일 이름에 빠진 번호가 있는 시퀀스(예: Seq1, Seq2, Seq3, Seq5)를 가져올 수 있습니다. 이 옵션을 선택하지 않고 파일 이름에 빠진 번호가 있는 시퀀스를 가져오면 After Effects에서 프레임이 누락되었다는 경고가 표시되고 해당 파일이 자리 표시자로 대체됩니다([편집] > [환경 설정] > [가져오기]에서 [없는 프레임 보고] 옵션이 선택된 경우).

After Effects에서는 시퀀스의 첫 번째 이미지 설정을 사용하여 시퀀스의 다른 이미지를 어떻게 해석할지 결정합니다.

시퀀스의 이미지 파일이 Adobe Photoshop 또는 Adobe Illustrator 문서처럼 레이어 있는 파일 포맷인 경우 시퀀스를 표준 푸티지 항목으로 가져올 수 있습니다. 또는 각 파일의 각 레이어를 개별 시퀀스로 가져와 [타임라인] 패널에 개별 레이어로 표시하는 컴포지션으로 가져올 수도 있습니다.

참고:

번호를 매긴 시퀀스가 포함된 컴포지션을 렌더링하는 경우 출력 모듈에는 시작 프레임 번호가 첫 번째 프레임 번호로 사용됩니다. 예를 들어 프레임 25에서 렌더링을 시작하는 경우 파일의 이름은 00025입니다.

스틸 이미지 시퀀스 가져오기
스틸 이미지 파일의 시퀀스(왼쪽)를 After Effects로 가져오면 한 개의 이미지 시퀀스(오른쪽)가 됩니다.

개별 이미지 시퀀스 파일 확인

After Effects CC 2015.3 이상 버전에서 이미지 시퀀스 파일을 가져올 때는 개별적으로 시퀀스에 있는 모든 파일을 확인하지 않습니다. 이 기능은 특히 네트워크 저장소에서 가져올 때 이미지 시퀀스 가져오기 프로세스를 가속화합니다. 그러나 드라이브가 오프라인인 경우와 같이 해결되지 않은 별칭이나 단축키 파일이 시퀀스에 포함되어 있는 경우 After Effects는 이러한 파일을 누락된 것으로 보고하지 않습니다.

이미지 시퀀스를 가져오는 동안 예기치 않게 프레임이 누락될 경우 상대적으로 느린 개별 파일 확인 옵션을 사용할 수 있지만 시퀀스의 모든 파일을 확인합니다(편집 > 환경 설정 > 시퀀스 푸티지 가져오기 및 사용: 개별 파일 확인).

스틸 이미지 시퀀스를 단일 푸티지 항목으로 가져오기

  1. [파일] > [가져오기] > [파일]을 선택합니다.
  2. 시퀀스에서 임의의 파일을 선택합니다. 시퀀스에 포함된 파일의 하위 세트를 가져오려면 첫 번째 파일을 선택하고 Shift 키를 누른 상태에서 가져올 범위의 마지막 파일을 선택합니다.
  3. [다른 포맷으로 가져오기] 메뉴에서 [푸티지]를 선택합니다.
  4. [열기](Windows) 또는 [가져오기](Mac OS)를 클릭합니다.
  5. [확인]을 클릭합니다.

푸티지 항목의 개별 구성 요소에 액세스해야 하는 경우 언제든지 푸티지 항목을 컴포지션으로 변환할 수 있습니다. 자세한 내용은 병합된 푸티지 항목을 컴포지션으로 변환을 참조하십시오.

스틸 이미지 시퀀스를 컴포지션으로 가져오기

Photoshop 또는 Illustrator 파일을 컴포지션으로 가져오는 경우 개별 레이어, 혼합 모드, 조정 레이어, 레이어 스타일, 마스크, 안내선을 비롯하여 Photoshop 또는 Illustrator에서 만든 기타 구성 요소에 액세스할 수 있습니다. 가져온 컴포지션과 해당 레이어 각각을 푸티지 항목으로 포함하고 있는 폴더가 [프로젝트] 패널에 표시됩니다.

  1. [파일] > [가져오기] > [파일]을 선택합니다.
  2. 시퀀스에서 임의의 파일을 선택합니다. 시퀀스에 포함된 파일의 하위 세트를 가져오려면 첫 번째 파일을 선택하고 Shift 키를 누른 상태에서 가져올 범위의 마지막 파일을 선택합니다.
  3. [다른 포맷으로 가져오기] 메뉴에서 다음 중 하나를 선택합니다.

    컴포지션 - 레이어 크기 유지

    각 레이어를 원래 치수로 가져옵니다.

    컴포지션 프레임 크기로 각 레이어를 가져오는 대신 원래 치수의 레이어가 포함된 컴포지션으로 레이어를 가져오는 이유 중 하나는 각 레이어의 기준점이 컴포지션 프레임의 가운데가 아니라 잘린 그래픽 개체의 가운데에 설정되기 때문입니다. 레이어가 잘린 컴포지션으로 가져오면 가져온 그래픽 항목의 개별 레이어에 애니메이션을 쉽게 적용할 때 사용자의 의도대로 변형 작업을 더 잘 해낼 수 있습니다. 예를 들어 각 바퀴에 대해 개별 레이어를 사용하는 자동차 이미지가 있다고 가정해 봅시다. 이 이미지를 원본 크기 레이어의 컴포지션으로 가져오면 각 바퀴의 기준점이 바퀴 가운데에 위치하므로 바퀴를 사용자 의도대로 회전할 수 있습니다.

    컴포지션

    레이어를 가져오고 각 치수가 컴포지션 프레임의 치수와 일치하도록 합니다.

  4. [열기](Windows) 또는 [가져오기](Mac OS)를 클릭합니다.

병합된 푸티지 항목을 컴포지션으로 변환

Photoshop 또는 Illustrator 파일처럼 레이어 있는 파일을 푸티지로 가져오면 모든 레이어가 병합됩니다. 푸티지 항목의 개별 구성 요소에 액세스해야 하는 경우 언제든지 푸티지 항목을 컴포지션으로 변환할 수 있습니다.

  • 푸티지 항목의 모든 인스턴스를 변환하려면 [프로젝트] 패널에서 푸티지 항목을 선택하고 [파일] > [푸티지 바꾸기] > [레이어 있는 컴포지션으로]를 선택합니다.
  • 푸티지 항목의 특정 인스턴스 하나만 변환하려면 [타임라인] 패널에서 레이어를 선택하고 [레이어] > [레이어 컴포지션으로 변환]을 선택합니다.

참고:

병합된 푸티지 항목을 레이어 컴포지션으로 변환하는 데는 약간의 시간이 걸릴 수 있습니다.

시퀀스의 프레임 속도 변경

스틸 이미지의 시퀀스를 가져올 때는 기본적으로 [가져오기] 범주의 [시퀀스 푸티지] 환경 설정에서 지정한 프레임 속도가 적용됩니다. 기본 속도는 30fps(초당 프레임)입니다. 시퀀스를 가져온 다음 푸티지 항목을 다시 해석하여 프레임 속도를 변경할 수 있습니다.

  1. [프로젝트] 패널에서 시퀀스를 선택하고 [파일] > [푸티지 해석] > [기본]을 선택한 다음 [이 프레임 속도 가정]에 새 값을 입력합니다.

자세한 내용은 프레임 속도를 참조하십시오.

Photoshop 파일 준비 및 가져오기

참고:

모든 종류의 스틸 이미지 파일에 적용되는 정보 및 지침은 가져올 스틸 이미지 파일 준비단일 스틸 이미지 또는 스틸 이미지 시퀀스 가져오기를 참조하십시오.

참고:

After Effects CS 6 이상에서는 Photoshop.psd 문서의 비디오 레이어가 지원되지 않습니다. 

After Effects에는 Photoshop 렌더링 엔진이 포함되어 있으므로 Photoshop 파일의 모든 특성을 After Effects로 가져올 수 있습니다. 이러한 특성으로는 위치, 혼합 모드, 불투명도, 가시성, 투명도(알파 채널), 레이어 마스크, 레이어 그룹(중첩된 컴포지션으로 가져온 레이어 그룹), 조정 레이어, 레이어 스타일, 레이어 클리핑 패스, 벡터 마스크, 이미지 안내선 및 클리핑 그룹 등이 있습니다.

레이어가 있는 Photoshop 파일을 After Effects로 가져오려면 먼저 파일을 완벽하게 준비하여 미리 보기와 렌더링에 걸리는 시간을 단축할 수 있도록 해야 합니다. Photoshop 레이어를 가져오고 업데이트할 때 문제가 발생하지 않도록 하려면 다음 사항을 염두에 두고 작업해야 합니다.

  • 레이어를 구성하고 이름을 지정합니다. 레이어를 After Effects로 가져온 다음 Photoshop 파일의 레이어 이름을 변경하더라도 After Effects에서는 원본 레이어에 대한 링크가 계속 유지됩니다. 그러나 레이어를 삭제하면 After Effects에서 원본 레이어를 찾을 수 없으므로 [프로젝트] 패널에 해당 레이어가 누락된 것으로 표시됩니다.

  • 각 레이어의 이름이 중복되지 않도록 합니다. 레이어 이름이 중복되더라도 소프트웨어에서 문제가 발생하는 것은 아니지만 고유한 이름을 지정하면 사용자의 혼동을 방지할 수 있습니다.

  • Photoshop 파일을 After Effects로 가져온 다음 Photoshop에서 해당 파일에 레이어를 추가하려는 경우에는 레이어를 추가한 다음 자리 표시자 레이어를 나타내는 작은 번호를 추가한 후 After Effects로 파일을 가져옵니다. 이미 가져온 파일에 새로 추가된 레이어는 After Effects에서 파일을 새로 고칠 때 선택되지 않습니다.

  • After Effects로 가져오기 전에 Photoshop에서 레이어의 잠금을 해제합니다. 대부분의 레이어에서는 이렇게 할 필요가 없지만 일부 종류의 레이어에서는 필요합니다. 예를 들어 RGB로 변환해야 하는 배경 레이어는 잠긴 경우 올바르게 가져오지 못할 수 있습니다.

After Effects에 있는 [레이어] > [새로 만들기] > [Adobe Photoshop 파일]이라는 명령을 사용하면 컴포지션에 레이어를 추가한 다음 Photoshop에서 해당 레이어의 소스를 열어 동영상의 배경 레이어 같은 시각적 요소를 간편하게 만들 수 있습니다. 이와 같은 방식으로 Photoshop에서 만드는 레이어에는 After Effects 컴포지션에 맞는 올바른 설정이 적용됩니다. 다른 여러 가지 Creative Suite 애플리케이션에서와 마찬가지로 After Effects의 [원본 편집] 명령을 사용하여 Photoshop에서 PSD 파일을 열고 변경 작업을 수행한 후 그 결과를 저장하여 PSD 소스 파일을 참조하는 동영상에 해당 변경 내용을 즉시 반영할 수 있습니다. [원본 편집]을 사용하지 않는 경우에도 [푸티지 다시 불러오기] 명령을 사용하면 After Effects에서 레이어를 새로 고쳐 해당 레이어에서 PSD 파일의 현재 버전이 사용되도록 할 수 있습니다. 자세한 내용은 레이어 및 새 Photoshop 푸티지 항목 만들기원래 애플리케이션에서 푸티지 편집을 참조하십시오.

참고:

스틸 이미지의 가는 수평선에서 화면 떨림을 방지하는 한 가지 좋은 방법은 스틸 이미지를 After Effects로 가져오기 전에 Photoshop에서 인터레이스 깜박임 제거 작업을 수행하는 것입니다. Photoshop에는 이러한 용도로 활용할 수 있는 여러 가지 비디오 작업이 포함되어 있습니다.

Photoshop 파일 준비 및 가져오기 관련 온라인 리소스

Richard Harrington 및 Ian Robinson은 Peachpit Press 웹 사이트에서 “Motion Graphics with Adobe Creative Suite 5 Studio Techniques” 서적의 무료 샘플 장을 제공합니다. 이 장에서는 Illustrator 및 Photoshop 파일을 준비하는 방법을 설명합니다.

After Effects에서 Photoshop PSD 파일을 가져오고 사용하는 방법은 Creative COW 웹 사이트에서 Andrew Devis가 제공하는 비디오 튜토리얼을 참조하십시오.

색상 모드

레이어가 사용된 Photoshop 파일(PSD)은 After Effects에서 컴포지션으로 가져와 레이어를 분리하기 위해서는 RGB 또는 회색 명암 색상 모드로 저장해야 합니다. 레이어가 사용된 파일에는 CMYK, LAB, Duotone, Monotone 및 Tritone 색상 모드가 지원되지 않습니다. After Effects에서는 이러한 색상 모드 중 하나가 사용된 파일을 단일한 병합 이미지로 가져옵니다. Photoshop에서는 비트맵, 색인화된 색상 모드 등 사용 가능한 다른 색상 모드에서 레이어를 지원하지 않습니다.

참고:

Photoshop에서 문석의 색상 모드를 확인하거나 변경하려면 [이미지] > [모드]를 선택합니다. 색상 모드는 문서 창의 제목 표시줄에도 나타납니다.

마스크 및 알파 채널

Adobe Photoshop에서는 파일의 각 레이어에 대해 투명 영역과 한 개의 선택적 레이어 마스크(알파 채널)를 지원합니다. 이러한 레이어 마스크를 사용하여 레이어 내의 각기 다른 영역을 숨기거나 표시하도록 지정할 수 있습니다. 사용자가 레이어 하나를 가져오면 After Effects에서는 레이어 마스크가 있는 경우 레이어 마스크를 투명 영역과 결합하여 스트레이트 알파 채널로 가져옵니다.

레이어가 있는 Photoshop 파일을 병합된 파일로 가져오면 After Effects에서는 모든 레이어의 레이어 마스크와 투명 영역을 흰색이 미리 곱해진 알파 채널 하나로 병합합니다.

Photoshop 파일을 컴포지션으로 가져오는 경우 벡터 마스크는 After Effects 마스크로 변환됩니다. 그런 다음 After Effects 내에서 이러한 마스크를 수정하고 애니메이션을 적용할 수 있습니다.

Photoshop 클리핑 그룹, 레이어 그룹 및 스마트 개체

레이어가 있는 Photoshop 파일에 클리핑 그룹이 포함되어 있으면 After Effects에서는 각 클리핑 그룹을 기본 컴포지션 내에 중첩된 사전 컴포지션으로 가져옵니다. After Effects에서는 클리핑 그룹 컴포지션의 각 레이어에 [기본 투명도 유지] 옵션을 자동으로 적용하여 투명도 설정을 그대로 유지합니다. 이와 같이 중첩된 사전 컴포지션의 치수는 기본 컴포지션의 치수와 같습니다.

참고:

Paul Tuersley는 AE Enhancers 포럼에서 기본 컴포지션에서 사전 컴포지션의 올바른 위치를 유지하면서 사전 컴포지션을 해당 내용 크기로 자르는 스크립트를 제공합니다.

Photoshop 레이어 그룹을 개별 컴포지션으로 가져올 수 있습니다.

Photoshop 레이어의 의미 있는 모음을 After Effects에 개별 레이어로 가져올 수 있도록 Photoshop에서 레이어를 스마트 개체로 그룹화하는 것이 편리한 경우가 많습니다. 예를 들어 Photoshop에서 20개의 레이어를 사용하여 전경 개체를 만들고 30개의 레이어를 사용하여 배경 개체를 만든 경우, 배경 개체 앞에서 전경 개체가 움직이도록 애니메이션을 적용하는 것이 목적이라면 전체 개별 레이어를 After Effects로 가져올 필요가 없습니다. 대신 PSD 파일을 After Effects로 가져오기 전에 전체 개별 레이어를 한 개의 전경 스마트 개체와 한 개의 배경 스마트 개체로 그룹화하는 방법을 생각해 볼 수 있습니다.

Photoshop 레이어 스타일 및 혼합 모드

After Effects에서는 파일에 적용된 혼합 모드와 레이어 스타일도 지원합니다. 레이어 스타일이 적용된 Photoshop 파일을 가져오는 경우 [편집 가능한 레이어 스타일] 옵션이나 [레이어 스타일을 푸티지로 병합] 옵션을 선택할 수 있습니다.

편집 가능한 레이어 스타일

모양을 Photoshop의 이미지에 일치시키고 지원되는 레이어 스타일 속성을 편집 가능하도록 유지합니다.

참고:

레이어 스타일이 적용된 레이어는 3D 레이어의 교차 및 그림자 표시에 문제를 발생시킵니다.

레이어 스타일을 푸티지로 병합

렌더링 속도를 높이기 위해 레이어 스타일이 레이어로 병합되지만 그 모양은 Photoshop의 이미지 모양과 일치하지 않을 수 있습니다. 이 옵션은 3D 레이어의 교차 및 그림자 표시에 문제를 발생시키지 않습니다.

Illustrator 파일 준비 및 가져오기

참고:

모든 종류의 스틸 이미지 파일에 적용되는 정보 및 지침은 가져올 스틸 이미지 파일 준비단일 스틸 이미지 또는 스틸 이미지 시퀀스 가져오기를 참조하십시오.

After Effects로 가져올 Illustrator 파일을 저장할 때는 먼저 다음 작업을 수행하는 것이 좋습니다.

  • 비디오 및 필름 문서 프로파일 중 하나를 사용하여 Illustrator 에서 문서를 만듭니다. 이 기능을 사용하면 비디오 또는 필름 작업에 적합한 크기로 문서를 만드는 것 외에도 적합한 프레임 크기와 조금 더 큰 크기의 두 대지로 문서를 만들 수 있습니다. 이러한 문서를 After Effects로 가져오면 더 작은 대지 외부의 영역이 잘리거나 손실되지 않고, 컴포지션 프레임 외부에 보존됩니다. 이 기능은 여러 개의 레이어를 단일 컴포지션으로 가져온 Illustrator 문서에 대해서만 올바르게 작동합니다.

  • Illustrator 파일이 After Effects에 올바르게 표시되도록 하려면 [Illustrator 옵션] 대화 상자에서 [PDF 호환 파일 만들기]를 선택합니다.

  • Illustrator와 After Effects 사이에 패스를 복사하려면 [Illustrator 환경 설정] 대화 상자의 [파일 및 클립보드] 섹션에서 [패스 보존] 옵션을 선택합니다.

  • After Effects에서 파일을 가장 충실하게 래스터화하려면 Illustrator 8.x 또는 9.x EPS 포맷 대신 AI 포맷으로 파일을 저장합니다.

  • Illustrator 파일의 개체를 별개의 레이어로 분리하려면 Illustrator에서 [레이어에 풀기] 명령을 사용합니다. 그런 다음 레이어가 사용된 파일을 After Effects로 가져와 레이어에 개별적으로 애니메이션을 적용할 수 있습니다.

  • Illustrator에서 개체 및 레이어 이동 시 원본 편집 기능을 사용할 경우에는 [레이어 크기 유지] 옵션을 사용하는 대신 문서 크기 레이어를 포함하는 컴포지션으로 Illustrator 문서를 After Effects로 가져옵니다.

Illustrator 파일을 가져올 때 After Effects에서는 모든 빈 영역을 알파 채널로 변환하여 투명하게 만듭니다.

참고:

Illustrator 파일을 가져온 다음 앤티앨리어싱을 더 높은 품질로 수행할지 더 빠른 속도로 수행할지 지정할 수 있습니다. [프로젝트] 패널에서 푸티지 항목을 선택하고 [파일] > [푸티지 해석] > [기본]을 선택한 다음 대화 상자 아래쪽에 있는 [기타 옵션] 버튼을 클릭합니다.

After Effects에서는 Illustrator 파일에 포함된 색상 프로파일을 읽을 수 없습니다. 색상을 정확하게 구현하려면 Illustrator 파일을 만드는 데 사용한 색상 프로파일과 일치하는 입력 색상 프로파일을 Illustrator 푸티지 항목에 할당해야 합니다.

참고:

After Effects는 Illustrator CS2 이후 버전으로 저장된 AI 문서의 혼합 모드를 읽을 수 없습니다. Illustrator에서 After Effects로 파일을 가져올 때 혼합 모드 정보를 유지하려는 경우, 문서를 Illustrator CS2 문서로 저장하십시오.

벡터 그래픽의 선명도를 픽셀화 없이 유지하는 방법에 대한 자세한 내용은 벡터 그래픽이 포함된 레이어 연속 래스터화를 참조하십시오.

Illustrator 파일 준비 및 가져오기 관련 온라인 리소스

Dave Nagel은 DMN 웹 사이트에서 After Effects의 별개의 레이어에 있는 Illustrator 개체를 사용하여 Illustrator 문서를 After Effects로 가져오기 위한 지침을 제공합니다.

After Effects 사용자 포럼의 스레드에서 JETalmage는 Illustrator의 하위 레이어를 최상위 레이어로 변환하는 스크립트를 제공합니다. 이 단계는 Illustrator 파일 항목에 독립적으로 애니메이션을 적용하려는 경우 이러한 파일을 After Effects로 가져오기 위해 준비하는 과정에서 필요합니다.

Steve Holmes는 Layers Magazine 웹 사이트를 통해 Illustrator에서 줄기가 소용돌이치듯 번성하는 모양을 만들고 준비한 후 After Effects에서 선 효과를 사용하여 가져오고 표시한 다음 애니메이션을 적용하는 방법을 보여 주는 튜토리얼을 제공합니다.

Richard Harrington 및 Ian Robinson은 Peachpit Press 웹 사이트에서 “Motion Graphics with Adobe Creative Suite 5 Studio Techniques” 서적의 무료 샘플 장을 제공합니다. 이 장에서는 Illustrator 및 Photoshop 파일을 준비하는 방법을 설명합니다.

Camera Raw 기능으로 Camera Raw 파일 가져오기

다른 종류의 스틸 이미지 파일로 이루어진 시퀀스를 가져올 때와 마찬가지로 Camera Raw 파일의 시퀀스를 가져올 수 있습니다.

After Effects는 시퀀스의 첫 번째 Camera Raw 이미지에 대한 설정을 시퀀스에서 자체 XMP 사이드카 파일이 없는 다른 모든 이미지에 적용합니다. After Effects는 Camera Raw 데이터베이스에서 이미지 설정을 확인하지 않습니다.

참고:

Camera Raw 파일은 압축되지 않은 파일입니다. 따라서 파일이 크기 때문에 렌더링에 많은 시간이 걸릴 수 있습니다.

  • [파일] > [가져오기] > [파일]을 선택합니다.

  • Camera Raw 파일을 선택하고 [열기]를 클릭합니다.

  • [Camera Raw] 대화 상자에서 필요한 부분을 조정하고 [확인]을 클릭합니다.

Camera Raw 이미지를 가져온 후에 이를 조정할 수 있습니다. [Camera Raw] 대화 상자에서 이미지를 열려면 [프로젝트] 패널에서 푸티지 항목을 선택하고 [파일] > [푸티지 해석] > [기본]을 선택한 다음 [기타 옵션]을 클릭합니다.

참고:

색상 관리되는 프로젝트에 사용할 Camera Raw 이미지에는 입력 색상 프로파일을 할당할 수 없습니다. 색상을 자동으로 해석하는 방법에 대한 자세한 내용은 입력 색상 프로파일을 할당하여 푸티지 항목 해석을 참조하십시오.

참고:

Conrad Chavez, Bruce Fraser, Jeff Schewe, Ben Willmore 및 Dan Ablan의 Camera Raw에 관한 저서들에서 발췌한 무료 문서 링크는 이 블로그 게시물을 참조하십시오. 

Cineon 및 DPX 푸티지 항목

영화 필름 제작 워크플로에서 공통적인 부분은 필름을 스캔하고 Cineon 또는 DPX 파일 포맷으로 프레임을 인코딩하는 것입니다. DPX(Digital Picture Exchange) 포맷은 Cineon 포맷과 밀접하게 관련된 표준 포맷입니다.

Cineon 4.5 또는 DPX(Digital Picture Exchange) 파일을 After Effects 프로젝트로 직접 가져올 수 있습니다. 이때 해당 파일을 개별 프레임으로 가져오거나 번호가 매겨진 스틸 이미지의 시퀀스로 가져올 수 있습니다. Cineon 또는 DPX 파일을 가져온 다음 컴포지션에 해당 파일을 사용하고 이 컴포지션을 이미지 시퀀스로 렌더링할 수 있습니다.

영화 필름의 전체 동적 범위를 그대로 유지하기 위해 Cineon 파일은 로그 급수 10bpc 색상을 사용하여 저장됩니다. 그러나 After Effects에서는 프로젝트의 색상 비트 심도에 따라 내부적으로 8bpc, 16bpc 또는 32bpc 색상을 사용합니다. 16bpc 또는 32bpc 프로젝트에서 Cineon 파일을 사용하여 작업하는 경우 기본적으로 After Effects에서는 로그 급수 값을 사용 가능한 값의 전체 범위로 확장합니다.

Cineon 데이터에는 값이 685인 10비트 흰 점과 값이 95인 10비트 검은 점이 있습니다. 685를 초과하는 값은 유지되지만 밝은 영역으로 취급됩니다. After Effects에서는 밝은 영역을 흰색으로 갑자기 클리핑하는 대신 밝은 영역 롤오프 값으로 정의된 완만한 경사를 사용하여 밝은 영역을 해석합니다. 특정 푸티지 항목 또는 필요에 맞도록 10비트 흰 점 및 10비트 검은 점 입력 레벨과 출력(변환된) 흰 점 및 검은 점 레벨을 수정할 수 있습니다.

Cineon 푸티지 항목으로 작업할 때는 32bpc 프로젝트 색상 심도를 사용하여 밝은 영역이 유지되도록 하며 이 경우 밝은 영역을 롤오프할 필요가 없습니다.

[출력 모듈 설정] 대화 상자의 [포맷] 메뉴에서 [DPX/Cineon 시퀀스]를 선택하는 경우 [Cineon 설정] 대화 상자를 열고 출력 옵션을 설정할 수 있습니다. [Cineon 설정] 대화 상자의 [파일 포맷] 섹션에서 DPX 파일(.dpx) 또는 FIDO/Cineon 4.5 파일(.cin) 중 어떤 포맷으로 출력할지 선택합니다.

After Effects에서는 Cineon 푸티지 항목의 색상을 사용한 세 가지 기본 작업 방식을 제공합니다.

  • 가장 쉽고 권장되는 방법은 색상 관리를 사용하도록 설정한 다음 [푸티지 해석] 대화 상자의 [색상 관리] 탭에서 푸티지가 기록된 필름 스톡의 역할을 하도록 입력 색상 프로파일을 Cineon 푸티지 항목에 할당하는 것입니다. 필름의 출력을 만드는 경우에는 출력 색상 프로파일과 같은 프로파일을 사용하여 출력 파일이 필름 스톡과 일치하도록 하십시오. 색상 관리 기능을 사용하여 Cineon 푸티지 항목으로 작업하면 다른 푸티지 유형의 이미지와 쉽게 합성할 수 있다는 이점이 있습니다. 자세한 내용은 입력 색상 프로파일을 할당하여 푸티지 항목 해석을 참조하십시오.

  • Cineon 푸티지 항목의 해석 설정을 시간에 따라 변경해야 하는 경우 Cineon 푸티지 항목을 소스로 사용하는 레이어에 Cineon 변환기 효과를 적용할 수 있습니다. 자세한 내용은 Cineon 변환기 효과를 참조하십시오.

  • Cineon 푸티지 항목의 설정을 수동으로 수정해야 하거나 색상 관리를 사용하지 않으려는 경우 [Cineon 설정] 대화 상자를 사용하면 됩니다. 이 대화 상자를 열려면 [푸티지 해석] 대화 상자의 [색상 관리] 탭에 있는 [Cineon 설정] 버튼을 클릭합니다.

[Cineon 설정] 대화 상자에서 수동으로 설정할 수 있는 항목은 다음과 같습니다.

변환된 검은 점

After Effects에서 레이어에 사용되는 검은 점을 지정합니다.

변환된 흰 점

After Effects에서 레이어에 사용되는 흰 점을 지정합니다.

10비트 검은 점

10비트 Cineon 레이어를 변환하기 위한 검정 레벨(최소 농도)을 지정합니다.

10비트 흰 점

10비트 Cineon 레이어를 변환하기 위한 흰색 레벨(최대 농도)을 지정합니다.

현재 감마

대상 감마 값을 지정합니다.

밝은 영역 롤오프

밝은 영역을 수정하는 데 사용되는 롤오프 값을 지정합니다. 32bpc로 작업할 때 범위를 벗어난 값을 구하려면 이 값을 0으로 설정합니다.

로그 급수 변환

Cineon 시퀀스를 로그 색상 공간에서 [현재 감마] 설정으로 지정한 대상 감마로 변환합니다. Cineon 파일로부터 출력을 생성할 준비가 되어 있으면 이 변환을 다시 반전시켜야 합니다. 로그 급수에서 선형으로 변환하려면 [현재 감마]를 1로 설정합니다.

단위

After Effects에서 대화 상자 값을 표시하는 데 사용되는 단위를 지정합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책