사용 안내서 취소

일반 사용자 인터페이스 항목

  1. After Effects 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. After Effects Beta 홈
    3. Beta의 기능
      1. 속성 패널(Beta)
  3. 시작하기
    1. After Effects 시작하기
    2. After Effects의 새로운 기능 
    3. 릴리스 정보 | After Effects
    4. After Effects 시스템 요구 사항
    5. After Effects 키보드 단축키
    6. 지원하는 파일 형식 | After Effects
    7. 하드웨어 권장 사항
    8. Apple Silicon용 After Effects
    9. 계획 및 설정
    10. 설정 및 설치
  4. 작업 영역
    1. 일반 사용자 인터페이스 항목
    2. After Effects 인터페이스 알아보기
    3. 워크플로우
    4. 작업 영역, 패널, 뷰어
  5. 프로젝트 및 컴포지션
    1. 프로젝트
    2. 컴포지션 기본 사항
    3. 사전 구성, 중첩, 사전 렌더링
    4. 컴포지션 프로파일러를 사용하여 자세한 성능 정보 보기
    5. Cinema 4D 컴포지션 렌더러
  6. 푸티지 가져오기
    1. 스틸 이미지 준비 및 가져오기
    2. After Effects 및 Adobe Premiere Pro에서 가져오기
    3. 비디오와 오디오 가져오기 및 해석
    4. 3D 이미지 파일 준비 및 가져오기
    5. 푸티지 항목 가져오기 및 해석
    6. 푸티지 항목을 사용한 작업
    7. [장면 편집 감지]를 사용하여 편집 지점 감지
    8. XMP 메타데이터
  7. 텍스트 및 그래픽
    1. 텍스트
      1. 문자 서식 지정 및 문자 패널
      2. 텍스트 효과
      3. 텍스트 레이어 만들기 및 편집
      4. 단락 서식 지정 및 단락 패널
      5. 돌출 텍스트 및 모양 레이어
      6. 텍스트에 애니메이션 적용
      7. 텍스트 애니메이션 예제 및 리소스
      8. 라이브 텍스트 템플릿
    2. 모션 그래픽
      1. After Effects에서 모션 그래픽 템플릿을 사용해 작업하기
      2. 표현식을 사용하여 모션 그래픽 템플릿에 드롭다운 목록 만들기
      3. 기본 속성으로 모션 그래픽 템플릿 만들기
      4. 모션 그래픽 템플릿에서 이미지와 비디오 바꾸기 및 기본 속성
  8. 그리기, 페인트, 패스
    1. 모양 레이어, 패스, 벡터 그래픽 개요
    2. 페인트 도구: 브러쉬, 복제 도장, 지우개
    3. 모양 선 테이퍼하는 방법
    4. 모양 레이어의 모양 속성, 페인트 작업, 패스 작업
    5. 오프셋 패스 모양 효과를 통한 모양 변경
    6. 모양 만들기
    7. 마스크 만들기
    8. 내용 인식 채우기 패널로 비디오에서 개체 제거
    9. 로토 브러시와 매트 다듬기
  9. 레이어, 마커, 카메라
    1. 레이어 선택 및 정렬
    2. 혼합 모드와 레이어 스타일
    3. 3D 레이어
    4. 레이어 속성
    5. 레이어 만들기
    6. 레이어 관리
    7. 레이어 마커와 컴포지션 마커
    8. 카메라, 조명 및 관심 영역
  10. 애니메이션, 키프레임, 동작 추적, 키잉
    1. 애니메이션
      1. 애니메이션 기본 사항
      2. 퍼펫 도구를 사용한 애니메이션
      3. 모양 패스와 마스크를 관리하고 애니메이션을 적용하기
      4. After Effects를 사용하여 스케치 및 캡처 모양에 애니메이션 적용하기
      5. 종합 애니메이션 도구
      6. 데이터 기반 애니메이션 작업
    2. 키프레임
      1. 키프레임 보간
      2. 키프레임 설정, 선택 및 삭제
      3. 키프레임 편집, 이동 및 복사
    3. 동작 추적
      1. 동작 추적 및 안정화
      2. 얼굴 추적
      3. 마스크 추적
      4. 마스크 참조
      5. 속도
      6. 시간 스트레치와 시간 다시 매핑
      7. 시간 코드 및 시간 표시 단위
    4. 키잉
      1. 키잉
      2. 키잉 효과
  11. 투명도 및 합성
    1. 합성과 투명도 개요 및 리소스
    2. 알파 채널, 마스크 및 매트
  12. 색상 조정
    1. 색상 기본 사항
    2. Adobe Color 테마 확장 사용
    3. 색상 관리
    4. 색상 교정 효과
  13. 효과 및 애니메이션 사전 설정
    1. 효과 및 애니메이션 사전 설정 개요
    2. 효과 목록
    3. 시뮬레이션 효과
    4. 스타일화 효과
    5. 오디오 효과
    6. 왜곡 효과
    7. 원근 효과
    8. 채널 효과
    9. 생성 효과
    10. 전환 효과
    11. 롤링 셔터 복구 효과
    12. 흐림 및 선명 효과
    13. 3D 채널 효과
    14. 유틸리티 효과
    15. 매트 효과
    16. 노이즈 및 그레인 효과
    17. 세부 사항-확대 유지 효과
    18. 더 이상 사용되지 않는 효과
  14. 표현식 및 자동화
    1. 표현식
      1. 표현식 기본 사항
      2. 표현식 언어 이해
      3. 표현식 컨트롤 사용
      4. JavaScript와 레거시 ExtendScript 표현식 엔진 간 구문 차이
      5. 표현식 편집
      6. 표현식 오류
      7. 표현식 편집기 사용
      8. 표현식을 사용하여 텍스트 속성 편집 및 액세스
      9. 표현식 언어 참조
      10. 표현식 예제
    2. 자동화
      1. 자동화
      2. 스크립트
  15. 몰입형 비디오, VR 및 3D
    1. After Effects에서 VR 환경 만들기
    2. 몰입형 비디오 효과 적용
    3. VR/360 비디오용 합성 툴
    4. 3D 카메라 움직임 추적
    5. 3D 디자인 공간에서 작업하기
    6. 3D 변형 기즈모
    7. 3D 애니메이션을 사용하여 더 많은 작업 수행
    8. 실시간 엔진을 통해 3D 디자인 변경 내용 실시간 미리 보기
    9. 그래픽에 반응형 디자인 추가 
  16. 보기 및 미리 보기
    1. 미리 보기
    2. Mercury Transmit를 사용한 비디오 미리 보기
    3. 보기 수정 및 사용
  17. 렌더링 및 내보내기
    1. 렌더링 및 내보내기 기본 사항
    2. After Effects 프로젝트를 Adobe Premiere Pro 프로젝트로 내보내기
    3. 동영상 변환
    4. 멀티 프레임 렌더링
    5. 자동 렌더링 및 네트워크 렌더링
    6. 스틸 이미지와 스틸 이미지 시퀀스 렌더링 및 내보내기
    7. After Effects에서 GoPro CineForm 코덱 사용
  18. 기타 애플리케이션으로 작업
    1. Dynamic Link 및 After Effects
    2. After Effects 및 기타 애플리케이션으로 작업
    3. After Effects의 설정 동기화
    4. After Effects의 Creative Cloud Libraries
    5. 플러그인
    6. CINEMA 4D 및 Cineware
  19. 공동 작업: Frame.io, Team Projects
    1. Premiere Pro 및 After Effects의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
      3. 자주 묻는 질문
    3. Team Projects
      1. Team Projects 시작 하기
      2. 팀 프로젝트 만들기
      3. Team Projects 공동 작업
  20. 메모리, 저장소, 성능
    1. 메모리 및 저장소
    2. 성능 향상
    3. 환경 설정
    4. After Effects의 GPU 및 GPU 드라이버 요구 사항

도구 활성화

[도구] 패널은 응용 프로그램 창 상단에 툴바 표시하거나 일반적인 도킹 가능한 패널로 표시할 수 있습니다.

참고:

일부 도구와 관련된 컨트롤은 [도구] 패널에서 해당 도구가 선택되었을 때에만 표시됩니다.

  • 도구에 해당하는 단추를 클릭합니다. 단추 오른쪽 아래에 작은 삼각형이 있는 경우 마우스 단추로 삼각형을 누르고 있으면 숨겨진 도구가 표시됩니다. 그런 다음 활성화할 도구를 클릭합니다.

  • 도구에 해당하는 키보드 단축키를 누릅니다. 도구 단추 위로 포인터를 가져가면 도구 이름 및 키보드 단축키가 포함된 도구 설명이 표시됩니다.

  • 도구 범주 내에서 숨겨진 도구를 순환하려면 도구 범주에 해당하는 키보드 단축키를 반복해서 누릅니다. (예를 들어 Q 키를 반복해서 누르면 펜 도구가 순환됩니다.)

  • 도구를 일시적으로 활성화하려면 원하는 도구에 해당하는 키를 누르고 있습니다. 키를 놓으면 이전 활성 도구로 돌아갑니다. 이 방법은 일부 도구에 대해서만 사용할 수 있습니다.

  • [손] 도구를 일시적으로 활성화하려면 스페이스바, H 키 또는 마우스 가운데 단추를 누르고 있습니다. [통합 카메라] 도구가 활성화되어 있는 경우 등 일부 상황에서는 마우스 가운데 단추를 눌러도 [손] 도구가 활성화되지 않습니다.

참고:

[컴포지션], [레이어] 또는 [푸티지] 패널에서 팬하려면 [손] 도구를 사용하여 드래그합니다. Shift 키를 길게 누르면 보다 빠르게 팬됩니다.

활성 도구와 가장 관련이 큰 패널을 표시하거나 숨기려면 패널 단추 를 클릭합니다(가능한 경우). 예를 들어 페인트 도구가 활성화된 상태에서 이 단추를 클릭하면 [페인트] 및 [브러쉬] 패널이 열리거나 닫힙니다. [도구] 패널에서 [패널 자동 열기] 옵션을 선택하면 특정 도구가 활성화된 경우 관련 패널이 자동으로 열립니다.

패널, 뷰어 및 문맥 메뉴 열기

패널 메뉴에서는 활성 패널 또는 프레임에 관련된 명령을 제공합니다. 뷰어 메뉴는 뷰어에 표시할 수 있는 컴포지션, 레이어 또는 푸티지 항목 목록뿐 아니라 항목을 닫고 뷰어를 잠그는 명령도 제공합니다. 문맥 메뉴에서는 문맥에 따라 클릭하는 항목과 관련된 명령을 제공합니다. After Effects 사용자 인터페이스의 여러 항목은 이와 관련된 문맥 메뉴가 있습니다. 문맥 메뉴를 사용하면 더 빠르고 간편하게 작업을 할 수 있습니다.

  • 패널 메뉴를 열려면 패널의 오른쪽 위에 있는 단추 를 클릭합니다.
  • 뷰어 메뉴를 열려면 뷰어 탭에서 활성 컴포지션, 레이어 또는 푸티지 항목의 이름을 클릭합니다.
  • 문맥 메뉴를 열려면 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 상태에서 클릭(Mac OS)합니다. 이 동작을 문맥에 따른 클릭이라고도 합니다.

[프로젝트], [타임라인], [렌더링 대기열] 패널에는 열이 포함됩니다.

  • 열을 표시하거나 숨기려면 열 제목을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 상태에서 클릭 또는 패널 메뉴에서 [열]을 선택(Mac OS)한 다음 표시하거나 숨길 열을 선택합니다. 확인 표시는 열이 표시됨을 나타냅니다.
참고:

일반적으로 [프로젝트] 및 [타임라인] 패널에 있는 검색 및 필터 기능은 표시된 열의 콘텐트에 대해서만 작동합니다.

  • 열을 다시 정렬하려면 열 이름을 선택하고 새 위치로 드래그합니다.

  • 열의 크기를 다시 조정하려면 열 이름 옆으로 막대를 드래그합니다. 일부 열의 크기는 조정할 수 없습니다.

  • [프로젝트] 패널에서 푸티지 항목을 정렬하려면 열 머리글을 클릭하십시오. 반대 순서로 정렬하려면 한 번 더 클릭합니다.

타임라인, 프로젝트, 효과 및 사전 설정 패널에서 검색 및 필터링

[프로젝트], [타임라인] 및 [효과 및 사전 설정] 패널 각각에는 해당 패널의 항목을 필터링하는 데 사용할 수 있는 검색 필드가 포함되어 있습니다.

  • 검색 필드에 삽입점을 배치하려면 검색 필드를 클릭합니다.

  • 활성 패널의 검색 필드에 삽입점을 배치하려면 [파일] > [찾기]를 선택하거나 Ctrl+F(Windows) 또는 Command+F(Mac OS)를 누릅니다.

  • 검색 필드를 지우려면 검색 필드의 텍스트 오른쪽에 나타나는 단추를 클릭합니다.

검색 필드에 입력하면 패널에 있는 항목 목록이 필터링되어 일부 항목은 표시하고 일부 항목은 숨깁니다. 이 경우 입력한 검색 쿼리와 일치하는 항목이 있는 항목만 표시됩니다. 일치하는 항목이 포함된 폴더, 레이어, 범주 또는 속성 그룹도 표시되어 문맥을 제공합니다.

일반적으로, 표시된 열에 있는 텍스트만 이 필터링 작업에 대해 검색됩니다. 예를 들어 주석 콘텐트를 기준으로 검색 및 필터링하려면 [주석] 열을 표시해야 합니다. 자세한 내용은 을 참조하십시오.

컴포지션에서 하나 이상의 레이어를 선택하면 [타임라인] 패널의 필터링 작업이 선택한 레이어에만 영향을 줍니다. 이 경우 선택하지 않은 레이어는 검색 쿼리와 일치하지 않더라도 필터링을 통해 걸러지지 않으므로 숨겨지지 않습니다. 그러나 컴포지션에서 선택한 레이어가 없으면 필터링 작업이 컴포지션의 모든 레이어에 적용됩니다. 이 동작은 해당 속성 단축키를 눌러 레이어 속성을 표시하거나 숨기는 동작과 일치합니다. (자세한 내용은 타임라인 패널에서 속성 표시 및 숨기기를 참조하십시오.)

참고:

검색 필드를 비우고 검색을 종료하면 확장된 폴더 및 속성 그룹이 축소(닫기)됩니다. 따라서 필터 작업을 통해 검색된 항목에서 작업하는 경우 검색 필드를 비우고 검색을 종료하기 전에 해당 항목에 대한 작업을 수행하는 것이 좋습니다.

[프로젝트] 또는 [타임라인] 패널의 검색 필드에 입력하는 텍스트에 포함된 공백은 AND 기반 연산자로 취급됩니다. 예를 들어 어두운 단색을 입력하면 [어두운 빨강 단색]과 [어두운 회색 단색]이라는 푸티지 항목 또는 레이어가 검색됩니다. [효과 및 사전 설정] 패널의 검색 필드에서 공백은 공백 문자로 취급됩니다. 예를 들어 색상변경을 입력하면 [색상 변경] 효과가 검색되지 않습니다.

[프로젝트], [타임라인], [효과 및 사전 설정] 패널에서 OR 기반 검색을 수행할 수 있습니다. OR 기반 검색에서는 쉼표가 OR을 나타내며, AND 기반 연산자가 OR 기반 연산자보다 우선합니다. 예를 들어 경우에 따라 흐림 효과의 수치를 결정하는 속성의 이름이 , 흐림흐림 반경일 수도 있습니다. "양, 흐림, 반경"을 검색하면 모든 흐림 효과에 대한 해당 값을 볼 수 있습니다.

검색 필드에 입력을 시작하면 입력한 내용과 일치하는 최신 검색 문자열이 나타납니다.

이 검색 방법을 사용하여 검색 필드에서 검색 아이콘을 클릭할 때 열리는 메뉴를 통해 자주 사용하는 항목을 저장할 수도 있습니다. 검색 메뉴는 구분선으로 분리된 두 개의 목록으로 구성되어 있습니다. 위쪽 목록에는 가장 최근에 검색된 6개의 항목이 포함되어 있습니다. 가장 최근에 검색한 항목이 맨 위에 있습니다. 아래쪽 목록에는 저장된 검색 항목이 포함되어 있습니다. 입력하는 동안 위쪽 목록은 일치하는 항목이 표시되도록 필터링됩니다.

  • 검색 항목을 저장하려면 검색 메뉴의 위쪽 목록에서 Shift 키를 누른 채로 해당 항목을 클릭하십시오. 최대 10개의 항목을 저장할 수 있습니다.

  • 목록에서 저장된 검색 항목을 삭제하려면 항목 위에 마우스를 올려서 강조 표시한 후에 Delete 키 또는 백스페이스 키를 누르십시오.

프로젝트 패널에서의 검색 예제

  • 이름이나 주석에 특정 문자열이 포함된 푸티지 항목만 표시하려면 해당 문자열 입력을 시작합니다.

  • 소스 파일이 누락된 푸티지 항목만 표시하려면 누락이라는 단어 전체를 입력합니다. 이 검색은 [파일 경로] 열 표시 여부에 관계없이 작동하는데, 이는 표시된 열만 검색된다는 일반 규칙의 예외 사항입니다.

  • 사용되지 않은 푸티지 항목만 표시하려면 사용되지 않음이라는 구 전체를 입력합니다.

  • 사용된 푸티지 항목만 표시하려면 사용됨이라는 단어 전체를 입력합니다.

  • Cineon 푸티지 항목만 표시하려면 [유형] 열이 표시된 상태에서 Cineon을 입력합니다.

타임라인 패널 내의 검색 예제

  • 이름이나 주석에 특정 문자열이 포함된 레이어와 속성만 표시하려면 해당 문자열을 입력합니다. 예를 들어 [퍼핏 스타치] 도구로 만든 핀을 표시하려면 스타치를 입력합니다.

  • 특정 메서드를 사용하는 표현식이 있는 속성만 표시하려면 해당 메서드 이름을 입력합니다.

  • 특정 레이블이 있는 레이어만 표시하려면 해당 레이블 이름을 입력합니다. (자세한 내용은 레이어, 컴포지션 및 푸티지 항목에 대한 레이블 색상 지정을 참조하십시오.)

참고:

레이블 이름을 나열하는 문맥 메뉴를 보려면 레이블에 해당하는 견본을 클릭합니다. 또는 [레이블] 열 머리글의 오른쪽 가장자리를 드래그하여 열을 확장하면 레이블 이름을 읽을 수 있습니다.

마우스 휠을 사용하여 스크롤 또는 확대/축소

[타임라인], [컴포지션], [레이어] 및 [푸티지] 패널에서는 마우스 휠을 사용하여 확대/축소할 수 있습니다. 또한 [타임라인], [프로젝트], [렌더링 대기열], [흐름도], [효과 컨트롤], [메타데이터] 및 [효과 및 사전 설정] 패널에서는 마우스 휠을 사용하여 스크롤할 수 있습니다.

  • 패널 가운데로 확대하거나 추적 중 형상 영역으로 확대하려면 마우스 휠을 앞쪽으로 돌립니다.
  • 패널 가운데에서 바깥으로 축소하거나 추적 중 형상 영역을 축소하려면 마우스 휠을 뒤쪽으로 돌립니다.
  • 포인터 아래의 영역으로 확대하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 마우스 휠을 앞쪽으로 돌립니다. [타임라인], [푸티지], [레이어] 패널에서 포인터가 시간 탐색기 또는 시간 눈금자 위에 있을 때 이 작업을 수행하면 시간이 확대됩니다.
  • 포인터 아래의 영역을 축소하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 마우스 휠을 뒤쪽으로 돌립니다. [타임라인], [푸티지], [레이어] 패널에서 포인터가 시간 탐색기 또는 시간 눈금자 위에 있을 때 이 작업을 수행하면 시간이 확대됩니다.
  • 세로로 스크롤하려면 마우스 휠을 앞쪽 또는 뒤쪽으로 돌립니다.
  • 가로로 스크롤하려면 Shift 키를 누른 상태에서 마우스 휠을 앞쪽 또는 뒤쪽으로 돌립니다. [타임라인], [푸티지] 및 [레이어] 패널에서 포인터가 시간 탐색기 또는 시간 눈금자 위에 있을 때 Shift 키를 누른 상태에서 뒤쪽으로 돌리면 시간이 앞으로 이동하고, 앞쪽으로 돌리면 시간이 뒤로 이동합니다.
참고:

특정 패널이 현재 활성화되어 있지 않더라도 해당 패널 위에 포인터가 있으면 마우스 휠을 사용하여 스크롤하거나 확대/축소할 수 있습니다.

변경 취소

프로젝트 데이터를 변경하는 작업만 취소할 수 있습니다. 예를 들어 속성 값 변경은 취소할 수 있지만 패널 스크롤이나 도구 활성화는 취소할 수 없습니다.

프로젝트의 변경 사항을 최근 99개까지 차례로 실행 취소할 수 있습니다. 

참고:

실수로 수정한 사항을 실행 취소하느라 시간을 허비하지 않으려면 확인은 하되 수정할 필요는 없는 레이어에 잠금을 설정하십시오.

  • 가장 최근의 변경 내용을 취소하려면 [편집] > [<동작> 실행 취소] 또는 Ctrl-Z를 선택합니다.
  • 특정 변경 사항부터 그 이후의 변경 내용을 모두 실행 취소하려면 [편집] > [기록]을 선택하고 실행 취소할 첫 번째 변경 사항을 선택합니다.
  • 프로젝트를 마지막으로 저장한 상태로 되돌리려면 [파일] > [되돌리기]를 선택합니다. 마지막으로 저장된 이후 변경한 내용과 가져온 항목이 모두 사라집니다. 이 동작은 취소할 수 없습니다.

After Effects 사용자 인터페이스 팁

  • Windows의 경우 ClearType 텍스트 앤티 앨리어스를 사용합니다. ClearType은 메뉴 및 대화 상자와 같은 시스템 텍스트의 윤곽선을 읽기 쉽게 만들어 줍니다. ClearType 텍스트 앤티 앨리어스 설정 방법에 대한 자세한 내용은 Windows 도움말을 참조하십시오.

  • 도구 설명을 표시하려면 [편집] > [일반] > [환경 설정](Windows) 또는 [After Effects] > [환경 설정] > [일반](Mac OS)에서 [도구 설명 표시] 환경 설정을 선택합니다.

  • [정보] 패널이 포함된 작업 영역을 사용하고, 가능한 한 [정보] 패널을 해당 패널 그룹의 다른 패널 앞에 둡니다. [정보] 패널에는 After Effects에서 수행 중인 작업, 포인터 아래 항목에 대한 정보 등에 대한 메시지가 표시됩니다.

  • 문맥 메뉴를 사용합니다.

  • 키보드 단축키를 사용합니다.

Adobe 로고

내 계정 로그인