Podręcznik użytkownika Anuluj

Obieg pracy i przestrzeń robocza w programie Animate

  1. Podręcznik użytkownika programu Adobe Animate
  2. Wprowadzenie do programu Animate
    1. Nowości w programie Animate
    2. Słownik wizualny
    3. Wymagania systemowe programu Animate
    4. Skróty klawiaturowe programu Animate
    5. Praca z wieloma typami plików w programie Animate
  3. Animacja
    1. Podstawowe informacje o animacjach w programie Animate
    2. Korzystanie z klatek i klatek kluczowych w programie Animate
    3. Animacja klatka po klatce w programie Animate
    4. Praca z animacjami klasycznymi w programie Animate
    5. Narzędzie Pędzel
    6. Linie pomocnicze ruchu
    7. Animacje ruchu a język ActionScript 3.0
    8. Informacje o animacjach ruchu
    9. Animacje ruchu
    10. Tworzenie animacji ruchu
    11. Używanie klatek kluczowych właściwości
    12. Animowanie położenia za pomocą klatek pośrednich
    13. Edytowanie animacji ruchu za pomocą Edytora ruchu
    14. Edytowanie ścieżki ruchu animacji
    15. Operacje na animacjach ruchu
    16. Dodawanie własnych krzywych dynamiki
    17. Tworzenie i stosowanie ruchów predefiniowanych
    18. Konfigurowanie zakresów animacji
    19. Praca z animacjami ruchu zapisanymi jako pliki XML
    20. Porównanie animacji ruchu i animacji klasycznych
    21. Animowanie kształtów metodą klatek pośrednich
    22. Animacja oparta na narzędziu Kość w programie Animate
    23. Tworzenie konstrukcji postaci w programie Animate
    24. Używanie warstw maskujących w programie Adobe Animate
    25. Praca ze scenami w programie Animate
  4. Funkcje interaktywne
    1. Tworzenie przycisków w programie Animate
    2. Konwertowanie projektów programu Animate na dokumenty innych typów
    3. Tworzenie i publikowanie dokumentów HTML5 Canvas w programie Animate
    4. Programowanie elementów interaktywnych za pomocą wycinków kodu w programie Animate
    5. Tworzenie własnych składników HTML5
    6. Używanie składników w zawartości HTML5 Canvas
    7. Tworzenie własnych składników: przykłady
    8. Wycinki kodu dla składników dostosowanych
    9. Sprawdzone procedury — reklama oparta na programie Animate
    10. Tworzenie i publikowanie materiałów rzeczywistości wirtualnej
  5. Przestrzeń robocza i obieg pracy
    1. Tworzenie pędzli malarskich i zarządzanie nimi
    2. Używanie czcionek Google Fonts w dokumentach HTML5 Canvas
    3. Korzystanie z Bibliotek Creative Cloud w programie Adobe Animate
    4. Korzystanie ze stołu montażowego i panelu Narzędzia w programie Animate
    5. Obieg pracy i przestrzeń robocza w programie Animate
    6. Używanie czcionek internetowych w dokumentach HTML5 Canvas
    7. Osie czasu a język ActionScript
    8. Praca z wieloma osiami czasu
    9. Ustawianie preferencji
    10. Korzystanie z paneli narzędziowych programu Animate
    11. Tworzenie warstw na osi czasu w programie Animate
    12. Eksportowanie animacji do aplikacji mobilnych i platform gier
    13. Przesuwanie i kopiowanie obiektów
    14. Szablony
    15. Znajdowanie i zamienianie w programie Animate
    16. Cofanie, ponawianie i panel Historia
    17. Skróty klawiaturowe
    18. Korzystanie z osi czasu w programie Animate
    19. Tworzenie rozszerzeń HTML
    20. Opcje optymalizacji obrazów i animowanych plików GIF
    21. Eksportowanie ustawień obrazów oraz plików GIF
    22. Panel Zasoby w programie Animate
  6. Multimedia i wideo
    1. Przekształcanie i łączenie obiektów graficznych w programie Animate
    2. Tworzenie i obsługa wystąpień symboli w programie Animate
    3. Obrys obrazu
    4. Używanie dźwięku w programie Adobe Animate
    5. Eksportowanie plików SVG
    6. Tworzenie plików wideo do używania w programie Animate
    7. Dodawanie wideo w programie Animate
    8. Praca z punktami sygnalizacji wideo
    9. Rysowanie i tworzenie obiektów w programie Animate
    10. Przekształcanie linii i kształtów
    11. Obrysy, wypełnienia, i gradienty w programie Animate CC
    12. Korzystanie z programów Adobe Premiere Pro i After Effects
    13. Panel Kolory w programie Animate CC
    14. Otwieranie plików programu Flash CS6 w programie Animate
    15. Praca z tekstem klasycznym w programie Animate
    16. Umieszczanie kompozycji w programie Animate
    17. Zaimportowane bitmapy w programie Animate
    18. Grafika 3D
    19. Praca z symbolami w programie Animate
    20. Rysowanie linii i kształtów przy użyciu programu Animate
    21. Praca z bibliotekami w programie Animate
    22. Eksportowanie dźwięków
    23. Zaznaczanie obiektów w programie Animate CC
    24. Praca z plikami AI programu Illustrator w programie Animate
    25. Stosowanie wzorków przy użyciu narzędzia Rozpylacz
    26. Stosowanie trybów mieszania
    27. Układanie obiektów
    28. Automatyzacja zadań za pomocą menu Polecenia
    29. Teksty wielojęzyczne
    30. Korzystanie z kamery w programie Animate
    31. Korzystanie z programów Animate i Adobe Scout
    32. Praca z plikami programu Fireworks
    33. Filtry graficzne
    34. Dźwięk a język ActionScript
    35. Preferencje rysowania
    36. Rysowanie za pomocą narzędzia Pióro
  7. Platformy
    1. Konwertowanie projektów programu Animate na dokumenty innych typów
    2. Obsługa platform niestandardowych
    3. Tworzenie i publikowanie dokumentów HTML5 Canvas w programie Animate
    4. Tworzenie i publikowanie dokumentów WebGL
    5. Pakowanie aplikacji na potrzeby środowiska AIR for iOS
    6. Publikowanie aplikacji dla środowiska AIR for Android
    7. Publikowanie dla środowiska AIR na komputery
    8. Ustawienia publikowania kodu ActionScript
    9. Sprawdzone procedury — porządkowanie kodu ActionScript w aplikacji
    10. Korzystanie z kodu ActionScript w programie Animate
    11. Sprawdzone procedury — wskazówki dotyczące ułatwień dostępu
    12. Ułatwienia dostępu w przestrzeni roboczej programu Animate
    13. Pisanie skryptów i zarządzanie nimi
    14. Włączanie obsługi platform niestandardowych
    15. Omówienie obsługi platform niestandardowych
    16. Tworzenie zawartości z ułatwieniami dostępu
    17. Praca z wtyczkami obsługi platform niestandardowych
    18. Debugowanie kodu ActionScript 3.0
    19. Włączanie obsługi platform niestandardowych
  8. Eksportowanie i publikowanie
    1. Eksportowanie plików z programu Animate CC
    2. Publikowanie plików OAM
    3. Eksportowanie plików SVG
    4. Eksportowanie grafiki i wideo w programie Animate
    5. Publikowanie dokumentów ActionScript 3.0
    6. Eksportowanie animacji do aplikacji mobilnych i platform gier
    7. Eksportowanie dźwięków
    8. Eksportowanie plików wideo QuickTime
    9. Sterowanie zewnętrznym odtwarzaniem wideo przy użyciu kodu ActionScript
    10. Sprawdzone procedury — wskazówki dotyczące tworzenia zawartości dla urządzeń przenośnych
    11. Sprawdzone procedury — konwencje dotyczące wideo
    12. Sprawdzone procedury — wskazówki dotyczące tworzenia aplikacji SWF
    13. Sprawdzone procedury — określanie struktury pliku FLA
    14. Sprawdzone procedury optymalizowania plików FLA dla programu Animate
    15. Ustawienia publikowania kodu ActionScript
    16. Określanie ustawień publikowania w programie Animate
    17. Eksportowanie plików projektora
    18. Eksportowanie obrazów i animowanych plików GIF
    19. Szablony publikowania w formacie HTML
    20. Korzystanie z programów Adobe Premiere Pro i After Effects
    21. Szybkie udostępnianie i publikowanie animacji

Co to jest program Animate?

Adobe

Ogólny obieg pracy w programie Animate

Aby utworzyć aplikację programu Animate, na ogół należy wykonać następujące podstawowe czynności:

Zaplanowanie aplikacji.

Podejmij decyzję, jakie podstawowe zadania będzie wykonywać aplikacja.

Dodanie elementów multimedialnych.

Utwórz i zaimportuj elementy multimedialne, takie jak obrazy, klipy wideo, dźwięk i tekst.

Rozmieszczenie elementów.

Rozmieść elementy multimedialne na stole montażowym i na osi czasu, aby określić, kiedy i jak mają się pojawiać w aplikacji.

Zastosowanie efektów specjalnych.

Użyj filtrów graficznych (takich jak rozmycia, blaski i fazy), przejść i innych efektów specjalnych.

Dodanie kodu ActionScript sterującego zachowaniem.

Napisz kod ActionScript®, aby kontrolować zachowanie elementów multimedialnych, między innymi reakcje na interakcje użytkownika.

Testowanie i opublikowanie aplikacji.

Sprawdzenie pliku FLA (Kontrola > Testuj film) pod kątem prawidłowego działania, znalezienie i naprawa wszystkich wykrytych błędów. Aplikacja powinna być testowana na każdym etapie procesu jej tworzenia. Plik można przetestować w programie Animate i narzędziu AIR Debug Launcher.

Pliki FLA należy publikować (Plik > Publikuj) w formacie SWF, który może być wyświetlany na stronach internetowych i odtwarzany w programie Flash® Player.

W zależności od projektu i preferowanego stylu pracy powyższe kroki można wykonać w innej kolejności.

Omówienie przestrzeni roboczej

Dokumenty oraz pliki tworzymy i operujemy nimi za pomocą różnych elementów takich, jak panele, paski i okna. Dowolny układ tych elementów jest nazywany przestrzenią roboczą. Przestrzenie robocze poszczególnych aplikacji pakietu Adobe® Creative Suite® 5 mają taki sam wygląd, co ułatwia poruszanie się między nimi. Każdą aplikację można także dostosować do swojego sposobu pracy poprzez wybranie spośród kilku skonfigurowanych wcześniej przestrzeni roboczych lub utworzenie własnej.

Pomimo tego, że domyślny wygląd jest różny w poszczególnych produktach, sterowanie jego elementami jest w nich podobne.

  • Znajdujący się u góry Pasek aplikacji zawiera przełącznik przestrzeni roboczej, menu (tylko w systemie Windows) oraz inne elementy sterujące aplikacją. W komputerach Macintosh pasek ten można wyświetlać lub chować za pomocą menu Window.

  • Panel Narzędzia zawiera narzędzia służące do tworzenia oraz edytowania obrazów, opraw graficznych, elementów stron i tym podobnych. Narzędzia powiązane są zgrupowane.

  • Panel Sterowanie wyświetla opcje dla aktualnie wybranego narzędzia. W programie Illustrator panel Sterowanie wyświetla opcje dla wybranego w danym momencie obiektu. (W programie Adobe Photoshop® panel sterowania jest nazywany paskiem opcji. W programach Adobe Animate®, Adobe Dreamweaver® i Adobe Fireworks® panelowi temu odpowiada panel Inspektor właściwości, który wyświetla właściwości wybranego w danym momencie elementu).

  • W oknie Dokument wyświetlany jest aktualnie wykorzystywany plik. Okna dokumentów można przełączać, a w niektórych sytuacjach można je także grupować oraz dokować.

  • Panele pomagają monitorować oraz modyfikować efekty pracy. Przykłady takich paneli to panel Oś czasu w programie Animate, panel Pędzel w programie Illustrator, panel Warstwy w programie Adobe Photoshop® oraz panel Style CSS w programie Dreamweaver. Panele mogą być grupowane, układane w stos lub dokowane.

  • Ramka aplikacji grupuje wszystkie elementy przestrzeni roboczej w jednym, zintegrowanym oknie, co pozwala traktować aplikację jako pojedynczy obiekt. Przy przesuwaniu lub zmianie rozmiaru Ramki aplikacji lub jednego z jej elementów, wszystkie znajdujące się w niej elementy ustawiają się tak, by na siebie nie nachodziły. Panele nie znikają, jeśli przełączy się aplikacje lub przypadkowo kliknie poza jej obszarem. Posługując się dwiema aplikacjami lub większą ich liczbą, można rozmieścić poszczególne aplikacje obok siebie na ekranie. Jeśli korzysta się z wielu monitorów, to można rozmieszczać aplikacje na każdym z nich.

    Jeśli na komputerze Mac użytkownikowi bardziej odpowiada praca w tradycyjnym, swobodnym interfejsie, może wyłączyć Ramkę aplikacji. Na przykład w programie Adobe Illustrator® przełącza się ją za pomocą polecenia Okno > Ramka aplikacji. (W programie Animate na komputerach Mac ramka aplikacji jest włączona na stałe. Program Dreamweaver na komputerach Mac nie korzysta z ramki aplikacji).

 

Domyślna przestrzeń robocza programu Illustrator

A. Oznaczone okna dokumentów B. Pasek aplikacji C. Przełącznik przestrzeni roboczych D. Pasek tytułu panelu E. Panel sterowania F. Panel Narzędzia G. Przycisk Zwiń do ikon H. Cztery panele zgrupowane w pionową stację dokowania 

Ukrywanie lub pokazywanie wszystkich paneli

  • (Illustrator, Adobe InCopy®, Adobe InDesign®, Photoshop, Fireworks) Aby ukryć lub pokazać wszystkie panele, łącznie z panelem Narzędzia i panelem Sterowanie, naciśnij klawisz Tab.

  • (Illustrator, InCopy, InDesign, Photoshop) Aby ukryć lub pokazać wszystkie panele, poza panelem Narzędzia i panelem Sterowanie, naciśnij klawisze Shift+Tab.

    Wskazówka: Ukryte panele można tymczasowo wyświetlić, jeśli w preferencjach interfejsu wybrano opcję Automatycznie pokazuj ukryte panele. W programie Illustrator jest ona zawsze włączona. Przesuń kursor do krawędzi okna aplikacji (Windows®) lub do krawędzi monitora (macOS®) i umieść go na wyświetlonym pasku.

  • (Animate, Dreamweaver, Fireworks) Aby ukryć lub pokazać wszystkie panele, naciśnij klawisz F4.

Wyświetlanie opcji panelu

  1. Kliknij ikonę menu panelu w prawym górnym rogu panelu.

    Wskazówka: Nawet kiedy panel jest zwinięty, można otworzyć jego menu.

    Wskazówka: W programie Photoshop można zmienić rozmiar czcionki używanej do wyświetlania informacji w panelach i w podpowiedziach dotyczących narzędzi. W preferencjach interfejsu wybierz rozmiar z menu Rozmiar czcionki UI.

(Illustrator) Dopasowywanie jasności panelu

  1. Przesuń suwak Jasność w preferencjach interfejsu użytkownika. Ta opcja dotyczy wszystkich paneli, w tym Panelu sterowania.

Ponowna konfiguracja panelu Narzędzia

Można wyświetlić narzędzia w panelu Narzędzia w pojedynczej kolumnie lub jedno obok drugiego w dwóch kolumnach. (Ta funkcja nie jest dostępna w panelu Narzędzia programów Fireworks oraz Animate).

 W programach InDesign i InCopy także można zmieniać sposób wyświetlania z pojedynczej kolumny na dwie kolumny (lub jeden wiersz), ustawiając odpowiednią opcję w preferencjach interfejsu.

  1. Kliknij podwójną strzałkę na górze panelu Narzędzia.

Zarządzanie oknami i panelami

Własną przestrzeń roboczą można utworzyć przez przesuwanie oraz zmienianie okien dokumentów oraz paneli. Można także zapisać własne przestrzenie robocze i przełączać się między nimi. W przypadku programu Fireworks zmiana nazwy niestandardowych przestrzeni roboczych może prowadzić do nieoczekiwanego zachowania.

 W poniższych przykładach w celach prezentacji użyto programu Photoshop. Przestrzeń robocza zachowuje się tak samo we wszystkich produktach.

Zmienianie kolejności, dokowanie i uruchamianie okien dokumentu

Po otwarciu więcej niż jednego pliku okna dokumentów są umieszczane w zakładkach.

  • Aby zmienić kolejność zakładek okien dokumentów, przeciągnij zakładkę okna w nowe miejsce w ramach grupy.

  • Aby oddokować (uruchomić lub wyciągnąć z zakładki) okno dokumentu z grupy okien, przeciągnij zakładkę okna poza grupę.

     W programie Photoshop można również wybrać polecenie Okno > Ułóż > Okno ruchome, aby oddokować jedno okno dokumentu, albo polecenie Okno > Ułóż > Wszystkie okna ruchome, aby oddokować wszystkie okna dokumentów naraz. Więcej informacji zawiera nota techniczna kb405298.

     Program Dreamweaver nie obsługuje dokowania i oddokowywania okien dokumentów. Ruchome okna można utworzyć za pomocą przycisku Minimalizuj okna Dokument (Windows). Można również wybrać polecenie Okno > Rozmieść pionowo, aby utworzyć okna dokumentów ułożone jedno przy drugim. Więcej informacji na ten temat można znaleźć w Pomocy programu Dreamweaver, wyszukując frazę „Rozmieść pionowo”. Procedura postępowania jest nieco inna w systemie Macintosh.

  • Aby zadokować okno dokumentu w osobnej grupie okien, przeciągnij zakładkę okna do tej grupy.

  • Aby utworzyć grupę dokumentów ułożonych na stosie lub sąsiadująco, przeciągnij okno do jednej ze stref upuszczania u szczytu, u dołu lub po bokach innego okna. Możesz określić sposób ułożenia grupy używając przycisku Układ, który znajduje się na pasku aplikacji.

     Niektóre produkty nie obsługują tej funkcji. Używany produkt może jednak oferować polecenia Kaskada i Sąsiadująco w menu Okno, które mogą pomóc w rozmieszczeniu dokumentów.

  • Aby w czasie zaznaczania przełączyć się na inny dokument w grupie z zakładką, przeciągnij na chwilę zaznaczenie nad zakładką dokumentu.

     Niektóre produkty nie obsługują tej funkcji.

Dokowanie i oddokowywanie paneli

Stacja dokowania to zbiór wyświetlanych razem, najczęściej pionowo, paneli lub grup paneli. Panele można zadokować i oddokować przez przemieszczanie ich do i ze stacji dokowania.

  • Aby zadokować panel, przeciągnij go przy użyciu jego zakładki do stacji dokowania na górze, na dole lub pomiędzy innymi panelami.

  • Aby zadokować grupę paneli, przeciągnij je przy użyciu ich paska tytułu (jednolity pusty pasek powyżej zakładek) do stacji dokowania.

  • Aby usunąć panel lub grupę paneli, przeciągnij go poza stację dokowania przy użyciu zakładki lub paska tytułu. Można także przeciągnąć go do innej stacji dokowania lub umożliwić mu swobodne przemieszczanie się.

Przeciąganie panelu Nawigator do nowej stacji dokowania, wskazanej przez niebieskie pionowe podświetlenie

Panel Nawigator we własnej stacji dokowania

 Można uniemożliwić panelom zapełnianie całej przestrzeni w stacji dokowania. Przeciągnij dolną krawędź stacji dokowania do góry tak, aby nie stykała się z krawędzią przestrzeni roboczej.

Przesuwanie paneli

W trakcie przesuwania paneli można zobaczyć podświetlone na niebiesko strefy upuszczania. Są to obszary, do których można przesunąć panel. Można na przykład przesunąć panel na górę lub na dół stacji dokowania, przeciągając go do wąskiej niebieskiej strefy upuszczania powyżej lub poniżej innego panelu. Jeśli przesuniesz do obszaru, który nie jest strefą upuszczania, panel będzie się swobodnie przemieszczał w przestrzeni roboczej.

 Strefę upuszczania aktywuje położenie myszy, a nie położenie panelu. Jeśli nie widzisz strefy upuszczania, spróbuj przeciągnąć wskaźnik myszy w miejsce, gdzie ta strefa powinna się znajdować.

  • Aby przesunąć panel, przeciągnij jego zakładkę.

  • Aby przesunąć grupę paneli, przeciągnij pasek tytułu.

Wąska niebieska strefa upuszczania wskazuje, że panel Kolor będzie dokowany sam na sobie powyżej grupy panelu Warstwy.

A. Pasek tytułowy B. Znak tabulacji C. Strefa upuszczania 

 Naciśnij klawisz Ctrl (Windows) lub Command (macOS) podczas przesuwania panelu, aby uniemożliwić jego dokowanie. Naciśnij klawisz Esc w trakcie przesuwania panelu, aby anulować operację.

Dodawanie i usuwanie paneli

Jeśli usuniesz wszystkie panele ze stacji dokowania, stacja zniknie. Stację dokowania można utworzyć przez przesunięcie paneli do prawej krawędzi przestrzeni roboczej tak, aby pojawił się obszar upuszczania.

  • Aby usunąć panel, kliknij prawym przyciskiem myszy (Windows) lub kliknij z naciśniętym klawiszem Control (macOS) jego zakładkę i wybierz opcję Zamknij lub usuń zaznaczenie w menu Okno.

  • Aby dodać panel, zaznacz go w menu Okno i zadokuj gdziekolwiek.

Obsługa grup paneli

  • Aby przesunąć panel do grupy, przeciągnij jego zakładkę do podświetlonej strefy upuszczania w grupie.

Dodawanie panelu do grupy paneli

  • Ponowne ułożenie paneli w grupie jest możliwe dzięki przeciągnięciu zakładek paneli na inne miejsce w grupie.

  • Aby usunąć panel z grupy i umożliwić jego swobodne przemieszczanie, przeciągnij zakładkę panelu poza grupę.

  • Aby przesunąć grupę, przeciągnij pasek tytułu (obszar nad zakładkami).

Składowanie przemieszczających się paneli

W czasie przeciągania panelu z jego stacji dokowania do miejsca innego niż strefa upuszczania panel przemieszcza się swobodnie. Panel oddokowany można umieścić w dowolnym miejscu przestrzeni roboczej. Panele oddokowane oraz grupy paneli można układać w stos — tak, aby przy przeciąganiu paska tytułu najwyżej położonego elementu przemieszczały się jak pojedynczy obiekt.

Swobodnie przemieszczające się panele składowane na stosie

  • Aby umieścić na stosie przemieszczające się panele, przeciągaj je używając ich zakładek do strefy upuszczania znajdującej się na dole innego panelu.

  • Aby zmienić porządek układania, przeciągnij panel do góry lub w dół, używając jego zakładki.

     Pamiętaj, aby zwolnić zakładkę nad wąską strefą upuszczania znajdującą się pomiędzy panelami, a nie nad szeroką strefą upuszczania znajdującą się na pasku tytułu.

  • Aby usunąć panel lub grupę paneli ze stosu, aby element mógł się przemieszczać swobodnie, przeciągnij panel lub grupę poza stos, używając zakładki lub paska tytułu.

Zmiana rozmiarów paneli

  • Kliknij dwukrotnie zakładkę, aby zminimalizować lub zmaksymalizować panel, grupę paneli lub stos paneli. Możesz także dwukrotnie kliknąć obszar zakładek (wolna przestrzeń obok zakładek).

  • Aby zmienić rozmiar panelu, przeciągnij dowolną jego krawędź. Rozmiary niektórych paneli, np. panelu Kolor w programie Photoshop, nie mogą być zmieniane metodą przeciągania.

Zwijanie i rozwijanie ikon paneli

Panele można zwinąć do postaci ikon, aby uporządkować przestrzeń roboczą. W niektórych przypadkach panele są zwinięte do postaci ikon w domyślnych ustawieniach przestrzeni roboczej.

Panele zwinięte do postaci ikon

Panele rozwinięte z postaci ikon

  • Aby zwinąć lub rozwinąć wszystkie ikony paneli w kolumnie, kliknij podwójną strzałkę w górnej części stacji dokowania.

  • Kliknij ikonę panelu, aby ją rozwinąć.

  • Aby zmienić rozmiar ikon paneli tak, aby widoczne były wyłącznie ikony (a nie ich etykiety), dostosuj szerokość stacji dokowania tak, aby zniknął tekst. Aby ponownie wyświetlić tekst ikony, zwiększ szerokość stacji dokowania.

  • Aby zwinąć rozwinięty panel z powrotem do postaci ikony, kliknij jego zakładkę, jego ikonę lub podwójną strzałkę na pasku tytułu panelu.

    Wskazówka: W preferencjach niektórych produktów jest dostępna opcja automatycznego zwijania paneli do ikon (okno preferencji Interfejs lub Opcje interfejsu użytkownika). Gdy ta opcja jest zaznaczona, kliknięcie poza rozwiniętym panelem powoduje automatyczne zwinięcie go do ikony.

  • Aby dodać przemieszczający się panel lub grupę paneli do stosu ikon, przeciągnij, używając zakładki lub paska tytułu. (Panele zwijają się automatycznie do ikon, jeśli są dodane do stosu ikon).

  • Aby przesunąć ikonę panelu (lub grupę ikon paneli), przeciągnij ikonę. Ikony paneli można przeciągać w górę i w dół stacji dokowania, do innych stacji dokowania (gdzie pojawiają się w stylu panelu tej stacji dokowania) lub poza stację dokowania (gdzie pojawiają się jako ruchome ikony).

Zapisywanie i przełączanie przestrzeni roboczych

Dzięki zapisaniu bieżącego rozmiaru i położenia paneli jako nazwanej przestrzeni roboczej możliwe jest przywrócenie tej przestrzeni roboczej, nawet jeśli przesuniesz lub zamkniesz panel. Nazwy zapisanych przestrzeni roboczych są wyświetlane w przełączniku na pasku aplikacji.

Zapisywanie własnej przestrzeni roboczej

  1. Aby zapisać konfigurację przestrzeni roboczej, wykonaj jedną z następujących czynności:

    • (Illustrator) Wybierz polecenie Okno > Przestrzeń robocza > Zapisz przestrzeń roboczą.

    • (Photoshop, InDesign, InCopy) Wybierz polecenie Okno > Przestrzeń robocza > Nowa przestrzeń robocza.

    • (Dreamweaver) Wybierz polecenie Okno > Układ przestrzeni roboczych > Nowa przestrzeń robocza.

    • (Animate) Wybierz polecenie Nowa przestrzeń robocza za pomocą przełącznika na pasku aplikacji.

    • (Fireworks) Wybierz polecenie Zapisz bieżącą za pomocą przełącznika na pasku aplikacji.

  2. Wpisz nazwę przestrzeni roboczej.

  3. (Photoshop, InDesign) W obszarze przechwytywania zaznacz jedną lub więcej opcji:

    Położenie paneli

    Zapisuje bieżące położenia paneli (tylko program InDesign).

    Skróty

    Zapisuje bieżący zestaw skrótów klawiaturowych (tylko Photoshop).

    Menu lub Dostosowanie menu

    Zapisuje bieżący zestaw menu.

Wyświetlanie i przełączanie przestrzeni roboczych

  1. Wybierz przestrzeń roboczą za pomocą przełącznika na pasku aplikacji.

 W programie Photoshop z każdą przestrzenią roboczą można skojarzyć skrót klawiaturowy, co przyśpiesza nawigowanie między nimi.

Usuwanie własnej przestrzeni roboczej

  • Wybierz opcję Zarządzaj przestrzeniami roboczymi za pomocą przełącznika na pasku aplikacji, a następnie wybierz przestrzeń roboczą i kliknij przycisk Usuń. (Opcja ta nie jest dostępna w programie Fireworks).

  • (Photoshop, InDesign, InCopy) Wybierz opcję Usuń przestrzeń roboczą z przełącznika przestrzeni roboczych.

  • (Illustrator) Wybierz opcję Okno > Przestrzeń robocza > Zarządzaj przestrzeniami roboczymi, zaznacz przestrzeń roboczą, a następnie kliknij ikonę Usuń.

  • (Photoshop, InDesign) Wybierz polecenie Okno > Przestrzeń robocza >Usuń przestrzeń roboczą, zaznacz przestrzeń roboczą, a następnie kliknij ikonę Usuń.

Przywracanie domyślnej przestrzeni roboczej

  1. Za pomocą przełącznika na pasku aplikacji wybierz domyślną przestrzeń roboczą lub przestrzeń roboczą Istotne elementy.

     W programie Dreamweaver domyślną przestrzenią roboczą jest przestrzeń projektowania.

  2. (Photoshop, InDesign, InCopy) Wybierz opcję Okno > Przestrzeń robocza > Wyzeruj [nazwa przestrzeni roboczej].

(Photoshop) Przywracanie zapisanego układu przestrzeni roboczej

W programie Photoshop przestrzenie robocze automatycznie zachowują ostatnio wprowadzone zmiany układu. Można jednak przywrócić oryginalny, zapisany układ paneli.

  • Aby przywrócić jedną przestrzeń roboczą, wybierz polecenie Okno > Przestrzeń robocza > Przywróć nazwa przestrzeni roboczej.

  • Aby przywrócić wszystkie przestrzenie robocze zainstalowane w programie Photoshop, kliknij przycisk Przywróć domyślne przestrzenie robocze w preferencjach interfejsu.

 Aby zmienić kolejność przestrzeni roboczych na pasku aplikacji, przeciągnij je.

Logo Adobe

Zaloguj się na swoje konto