Podręcznik użytkownika Anuluj

Przesuwanie i kopiowanie obiektów

  1. Podręcznik użytkownika programu Adobe Animate
  2. Wprowadzenie do programu Animate
    1. Nowości w programie Animate
    2. Słownik wizualny
    3. Wymagania systemowe programu Animate
    4. Skróty klawiaturowe programu Animate
    5. Praca z wieloma typami plików w programie Animate
  3. Animacja
    1. Podstawowe informacje o animacjach w programie Animate
    2. Korzystanie z klatek i klatek kluczowych w programie Animate
    3. Animacja klatka po klatce w programie Animate
    4. Praca z animacjami klasycznymi w programie Animate
    5. Narzędzie Pędzel
    6. Linie pomocnicze ruchu
    7. Animacje ruchu a język ActionScript 3.0
    8. Informacje o animacjach ruchu
    9. Animacje ruchu
    10. Tworzenie animacji ruchu
    11. Używanie klatek kluczowych właściwości
    12. Animowanie położenia za pomocą klatek pośrednich
    13. Edytowanie animacji ruchu za pomocą Edytora ruchu
    14. Edytowanie ścieżki ruchu animacji
    15. Operacje na animacjach ruchu
    16. Dodawanie własnych krzywych dynamiki
    17. Tworzenie i stosowanie ruchów predefiniowanych
    18. Konfigurowanie zakresów animacji
    19. Praca z animacjami ruchu zapisanymi jako pliki XML
    20. Porównanie animacji ruchu i animacji klasycznych
    21. Animowanie kształtów metodą klatek pośrednich
    22. Animacja oparta na narzędziu Kość w programie Animate
    23. Tworzenie konstrukcji postaci w programie Animate
    24. Używanie warstw maskujących w programie Adobe Animate
    25. Praca ze scenami w programie Animate
  4. Funkcje interaktywne
    1. Tworzenie przycisków w programie Animate
    2. Konwertowanie projektów programu Animate na dokumenty innych typów
    3. Tworzenie i publikowanie dokumentów HTML5 Canvas w programie Animate
    4. Programowanie elementów interaktywnych za pomocą wycinków kodu w programie Animate
    5. Tworzenie własnych składników HTML5
    6. Używanie składników w zawartości HTML5 Canvas
    7. Tworzenie własnych składników: przykłady
    8. Wycinki kodu dla składników dostosowanych
    9. Sprawdzone procedury — reklama oparta na programie Animate
    10. Tworzenie i publikowanie materiałów rzeczywistości wirtualnej
  5. Przestrzeń robocza i obieg pracy
    1. Tworzenie pędzli malarskich i zarządzanie nimi
    2. Używanie czcionek Google Fonts w dokumentach HTML5 Canvas
    3. Korzystanie z Bibliotek Creative Cloud w programie Adobe Animate
    4. Korzystanie ze stołu montażowego i panelu Narzędzia w programie Animate
    5. Obieg pracy i przestrzeń robocza w programie Animate
    6. Używanie czcionek internetowych w dokumentach HTML5 Canvas
    7. Osie czasu a język ActionScript
    8. Praca z wieloma osiami czasu
    9. Ustawianie preferencji
    10. Korzystanie z paneli narzędziowych programu Animate
    11. Tworzenie warstw na osi czasu w programie Animate
    12. Eksportowanie animacji do aplikacji mobilnych i platform gier
    13. Przesuwanie i kopiowanie obiektów
    14. Szablony
    15. Znajdowanie i zamienianie w programie Animate
    16. Cofanie, ponawianie i panel Historia
    17. Skróty klawiaturowe
    18. Korzystanie z osi czasu w programie Animate
    19. Tworzenie rozszerzeń HTML
    20. Opcje optymalizacji obrazów i animowanych plików GIF
    21. Eksportowanie ustawień obrazów oraz plików GIF
    22. Panel Zasoby w programie Animate
  6. Multimedia i wideo
    1. Przekształcanie i łączenie obiektów graficznych w programie Animate
    2. Tworzenie i obsługa wystąpień symboli w programie Animate
    3. Obrys obrazu
    4. Używanie dźwięku w programie Adobe Animate
    5. Eksportowanie plików SVG
    6. Tworzenie plików wideo do używania w programie Animate
    7. Dodawanie wideo w programie Animate
    8. Praca z punktami sygnalizacji wideo
    9. Rysowanie i tworzenie obiektów w programie Animate
    10. Przekształcanie linii i kształtów
    11. Obrysy, wypełnienia, i gradienty w programie Animate CC
    12. Korzystanie z programów Adobe Premiere Pro i After Effects
    13. Panel Kolory w programie Animate CC
    14. Otwieranie plików programu Flash CS6 w programie Animate
    15. Praca z tekstem klasycznym w programie Animate
    16. Umieszczanie kompozycji w programie Animate
    17. Zaimportowane bitmapy w programie Animate
    18. Grafika 3D
    19. Praca z symbolami w programie Animate
    20. Rysowanie linii i kształtów przy użyciu programu Animate
    21. Praca z bibliotekami w programie Animate
    22. Eksportowanie dźwięków
    23. Zaznaczanie obiektów w programie Animate CC
    24. Praca z plikami AI programu Illustrator w programie Animate
    25. Stosowanie wzorków przy użyciu narzędzia Rozpylacz
    26. Stosowanie trybów mieszania
    27. Układanie obiektów
    28. Automatyzacja zadań za pomocą menu Polecenia
    29. Teksty wielojęzyczne
    30. Korzystanie z kamery w programie Animate
    31. Korzystanie z programów Animate i Adobe Scout
    32. Praca z plikami programu Fireworks
    33. Filtry graficzne
    34. Dźwięk a język ActionScript
    35. Preferencje rysowania
    36. Rysowanie za pomocą narzędzia Pióro
  7. Platformy
    1. Konwertowanie projektów programu Animate na dokumenty innych typów
    2. Obsługa platform niestandardowych
    3. Tworzenie i publikowanie dokumentów HTML5 Canvas w programie Animate
    4. Tworzenie i publikowanie dokumentów WebGL
    5. Pakowanie aplikacji na potrzeby środowiska AIR for iOS
    6. Publikowanie aplikacji dla środowiska AIR for Android
    7. Publikowanie dla środowiska AIR na komputery
    8. Ustawienia publikowania kodu ActionScript
    9. Sprawdzone procedury — porządkowanie kodu ActionScript w aplikacji
    10. Korzystanie z kodu ActionScript w programie Animate
    11. Sprawdzone procedury — wskazówki dotyczące ułatwień dostępu
    12. Ułatwienia dostępu w przestrzeni roboczej programu Animate
    13. Pisanie skryptów i zarządzanie nimi
    14. Włączanie obsługi platform niestandardowych
    15. Omówienie obsługi platform niestandardowych
    16. Tworzenie zawartości z ułatwieniami dostępu
    17. Praca z wtyczkami obsługi platform niestandardowych
    18. Debugowanie kodu ActionScript 3.0
    19. Włączanie obsługi platform niestandardowych
  8. Eksportowanie i publikowanie
    1. Eksportowanie plików z programu Animate CC
    2. Publikowanie plików OAM
    3. Eksportowanie plików SVG
    4. Eksportowanie grafiki i wideo w programie Animate
    5. Publikowanie dokumentów ActionScript 3.0
    6. Eksportowanie animacji do aplikacji mobilnych i platform gier
    7. Eksportowanie dźwięków
    8. Eksportowanie plików wideo QuickTime
    9. Sterowanie zewnętrznym odtwarzaniem wideo przy użyciu kodu ActionScript
    10. Sprawdzone procedury — wskazówki dotyczące tworzenia zawartości dla urządzeń przenośnych
    11. Sprawdzone procedury — konwencje dotyczące wideo
    12. Sprawdzone procedury — wskazówki dotyczące tworzenia aplikacji SWF
    13. Sprawdzone procedury — określanie struktury pliku FLA
    14. Sprawdzone procedury optymalizowania plików FLA dla programu Animate
    15. Ustawienia publikowania kodu ActionScript
    16. Określanie ustawień publikowania w programie Animate
    17. Eksportowanie plików projektora
    18. Eksportowanie obrazów i animowanych plików GIF
    19. Szablony publikowania w formacie HTML
    20. Korzystanie z programów Adobe Premiere Pro i After Effects
    21. Szybkie udostępnianie i publikowanie animacji

Obiekty można przesuwać przez przeciąganie określonym narzędziem, za pomocą klawiszy strzałek na klawiaturze lub przez wpisywanie wartości w panelu. Można kopiować obiekty przy użyciu schowka, klonować obiekty oraz powielać przekształcone obiekty. 

Przesuwanie przez przeciąganie

  1. Zaznacz obiekt lub wiele obiektów.

    Szukasz pomocy dotyczącej narzędzia do zaznaczania? Zobacz zaznaczanie obiektów.

  2. Wybierz narzędzie Zaznaczanie  i ustaw kursor na obiekcie.

  3. Aby przesunąć obiekt, przeciągnij go w nowe położenie. Można w tym celu kliknąć i przeciągnąć myszą lub użyć klawiszy strzałek. 

  4. Aby ograniczyć ruch obiektu do linii prostych (pod kątami o wielokrotności 45°), podczas przeciągania przytrzymuj naciśnięty klawisz Shift.

Przesuwanie obiektów przy użyciu klawiszy strzałek

  1. Zaznacz obiekt lub wiele obiektów.
  2. Wykonaj jedną z następujących czynności:
    • Aby przesunąć zaznaczony obiekt (obiekty) o 1 piksel, wciśnij klawisz strzałki w pożądanym kierunku.

      Powyższy krok pozwala bardzo precyzyjnie przesuwać obiekty. 

    • Aby przesunąć zaznaczony obiekt o 10 pikseli, przytrzymaj klawisz Shift i naciśnij klawisz strzałki.

      Powyższy krok pozwala szybko przesuwać obiekty. 

 Jeżeli jest wybrana opcja Przyciągaj do pikseli, klawisze strzałek przesuwają obiekt o krok zdefiniowany na siatce pikseli dokumentu, a nie o piksele na ekranie.

Przesuwanie obiektów przy użyciu inspektora Właściwości

  1. Zaznacz obiekt lub wiele obiektów.
  2. Jeżeli inspektor Właściwości nie jest widoczny, wybierz polecenie Okno > Właściwości.

  3. Wpisz współrzędne x i y dla położenia lewego górnego rogu zaznaczenia.

    Początek układu współrzędnych znajduje się w lewym górnym rogu stołu montażowego.

Przesuwanie obiektów przy użyciu panelu Informacje

  1. Zaznacz obiekt lub wiele obiektów.
  2. Jeżeli panel Informacje jest niewidoczny, wybierz polecenie Okno > Informacje.

  3. Wpisz współrzędne x i y położenia lewego górnego rogu zaznaczenia.

    Początek układu współrzędnych znajduje się w lewym górnym rogu stołu montażowego.

Wycinanie, kopiowanie i wklejanie obiektów

Aby skopiować lub przenieść obiekty między warstwami, scenami lub plikami programu Animate, należy wyciąć lub skopiować elementy, a następnie je wkleić. Można wkleić obiekt w to samo miejsce względem stołu montażowego w innej warstwie lub scenie.

  1. Zaznacz obiekt lub wiele obiektów.
  2. Wybierz polecenie Edycja > Wytnij lub Edycja > Kopiuj.

  3. Wykonaj jedną z następujących czynności: 

    • Aby wkleić zaznaczenie w to samo miejsce względem stołu montażowego, wybierz inny element — warstwę, scenę lub plik — a następnie wybierz polecenie Edycja > Wklej w miejscu. 
    • Aby wkleić zaznaczenie na środku obszaru roboczego, wybierz polecenie Edycja > Wklej na środku. Można też zaznaczyć warstwę lub klatkę, kliknąć prawym przyciskiem myszy i wybrać polecenie Wklej na środku.

Kopiowanie obiektów przy użyciu schowka

Elementy kopiowane do schowka są wygładzane, zatem w innych aplikacjach wyglądają równie dobrze, jak w programie Animate. Ta właściwość jest użyteczna w przypadku klatek zawierających mapy bitowe, gradienty, przezroczystość lub warstwę maskującą.

Grafika wklejana z innych dokumentów programu Animate lub innych programów jest umieszczana w bieżącej klatce bieżącej warstwy. Sposób wklejenia elementów graficznych w scenę programu Animate zależy od typu i źródła elementu oraz ustawionych preferencji:

  • Tekst z edytora tekstu staje się pojedynczym obiektem tekstowym.

  • Grafika wektorowa z dowolnego programu do rysowania staje się grupą, którą można rozgrupować i edytować.

  • Bitmapy stają się jednym pogrupowanym obiektem analogicznie jak bitmapy importowane. Możesz rozdzielić wklejone bitmapy lub przekonwertować je na grafikę wektorową.

 Przed wklejeniem grafiki z programu Illustrator do programu Animate przekonwertuj kolory na format RGB w programie Ilustrator.

Klonowanie (powielanie) obiektu

Obiekty można klonować (powielać). 

  1. Zaznacz obiekt lub wiele obiektów.
  2. Istnieją różne metody klonowania (powielania) obiektów:

    • Można przeciągnąć z wciśniętym klawiszem Alt (Windows) lub Option (macOS).
    • Można użyć klawiszy Ctrl + D. 
    • Kliknij przycisk Powiel zaznaczenie i przekształć w panelu Przekształcanie.

Logo Adobe

Zaloguj się na swoje konto