Podręcznik użytkownika Anuluj

Korzystanie ze stołu montażowego i panelu Narzędzia w programie Animate

  1. Podręcznik użytkownika programu Adobe Animate
  2. Wprowadzenie do programu Animate
    1. Nowości w programie Animate
    2. Słownik wizualny
    3. Wymagania systemowe programu Animate
    4. Skróty klawiaturowe programu Animate
    5. Praca z wieloma typami plików w programie Animate
  3. Animacja
    1. Podstawowe informacje o animacjach w programie Animate
    2. Korzystanie z klatek i klatek kluczowych w programie Animate
    3. Animacja klatka po klatce w programie Animate
    4. Praca z animacjami klasycznymi w programie Animate
    5. Narzędzie Pędzel
    6. Linie pomocnicze ruchu
    7. Animacje ruchu a język ActionScript 3.0
    8. Informacje o animacjach ruchu
    9. Animacje ruchu
    10. Tworzenie animacji ruchu
    11. Używanie klatek kluczowych właściwości
    12. Animowanie położenia za pomocą klatek pośrednich
    13. Edytowanie animacji ruchu za pomocą Edytora ruchu
    14. Edytowanie ścieżki ruchu animacji
    15. Operacje na animacjach ruchu
    16. Dodawanie własnych krzywych dynamiki
    17. Tworzenie i stosowanie ruchów predefiniowanych
    18. Konfigurowanie zakresów animacji
    19. Praca z animacjami ruchu zapisanymi jako pliki XML
    20. Porównanie animacji ruchu i animacji klasycznych
    21. Animowanie kształtów metodą klatek pośrednich
    22. Animacja oparta na narzędziu Kość w programie Animate
    23. Tworzenie konstrukcji postaci w programie Animate
    24. Używanie warstw maskujących w programie Adobe Animate
    25. Praca ze scenami w programie Animate
  4. Funkcje interaktywne
    1. Tworzenie przycisków w programie Animate
    2. Konwertowanie projektów programu Animate na dokumenty innych typów
    3. Tworzenie i publikowanie dokumentów HTML5 Canvas w programie Animate
    4. Programowanie elementów interaktywnych za pomocą wycinków kodu w programie Animate
    5. Tworzenie własnych składników HTML5
    6. Używanie składników w zawartości HTML5 Canvas
    7. Tworzenie własnych składników: przykłady
    8. Wycinki kodu dla składników dostosowanych
    9. Sprawdzone procedury — reklama oparta na programie Animate
    10. Tworzenie i publikowanie materiałów rzeczywistości wirtualnej
  5. Przestrzeń robocza i obieg pracy
    1. Tworzenie pędzli malarskich i zarządzanie nimi
    2. Używanie czcionek Google Fonts w dokumentach HTML5 Canvas
    3. Korzystanie z Bibliotek Creative Cloud w programie Adobe Animate
    4. Korzystanie ze stołu montażowego i panelu Narzędzia w programie Animate
    5. Obieg pracy i przestrzeń robocza w programie Animate
    6. Używanie czcionek internetowych w dokumentach HTML5 Canvas
    7. Osie czasu a język ActionScript
    8. Praca z wieloma osiami czasu
    9. Ustawianie preferencji
    10. Korzystanie z paneli narzędziowych programu Animate
    11. Tworzenie warstw na osi czasu w programie Animate
    12. Eksportowanie animacji do aplikacji mobilnych i platform gier
    13. Przesuwanie i kopiowanie obiektów
    14. Szablony
    15. Znajdowanie i zamienianie w programie Animate
    16. Cofanie, ponawianie i panel Historia
    17. Skróty klawiaturowe
    18. Korzystanie z osi czasu w programie Animate
    19. Tworzenie rozszerzeń HTML
    20. Opcje optymalizacji obrazów i animowanych plików GIF
    21. Eksportowanie ustawień obrazów oraz plików GIF
    22. Panel Zasoby w programie Animate
  6. Multimedia i wideo
    1. Przekształcanie i łączenie obiektów graficznych w programie Animate
    2. Tworzenie i obsługa wystąpień symboli w programie Animate
    3. Obrys obrazu
    4. Używanie dźwięku w programie Adobe Animate
    5. Eksportowanie plików SVG
    6. Tworzenie plików wideo do używania w programie Animate
    7. Dodawanie wideo w programie Animate
    8. Praca z punktami sygnalizacji wideo
    9. Rysowanie i tworzenie obiektów w programie Animate
    10. Przekształcanie linii i kształtów
    11. Obrysy, wypełnienia, i gradienty w programie Animate CC
    12. Korzystanie z programów Adobe Premiere Pro i After Effects
    13. Panel Kolory w programie Animate CC
    14. Otwieranie plików programu Flash CS6 w programie Animate
    15. Praca z tekstem klasycznym w programie Animate
    16. Umieszczanie kompozycji w programie Animate
    17. Zaimportowane bitmapy w programie Animate
    18. Grafika 3D
    19. Praca z symbolami w programie Animate
    20. Rysowanie linii i kształtów przy użyciu programu Animate
    21. Praca z bibliotekami w programie Animate
    22. Eksportowanie dźwięków
    23. Zaznaczanie obiektów w programie Animate CC
    24. Praca z plikami AI programu Illustrator w programie Animate
    25. Stosowanie wzorków przy użyciu narzędzia Rozpylacz
    26. Stosowanie trybów mieszania
    27. Układanie obiektów
    28. Automatyzacja zadań za pomocą menu Polecenia
    29. Teksty wielojęzyczne
    30. Korzystanie z kamery w programie Animate
    31. Korzystanie z programów Animate i Adobe Scout
    32. Praca z plikami programu Fireworks
    33. Filtry graficzne
    34. Dźwięk a język ActionScript
    35. Preferencje rysowania
    36. Rysowanie za pomocą narzędzia Pióro
  7. Platformy
    1. Konwertowanie projektów programu Animate na dokumenty innych typów
    2. Obsługa platform niestandardowych
    3. Tworzenie i publikowanie dokumentów HTML5 Canvas w programie Animate
    4. Tworzenie i publikowanie dokumentów WebGL
    5. Pakowanie aplikacji na potrzeby środowiska AIR for iOS
    6. Publikowanie aplikacji dla środowiska AIR for Android
    7. Publikowanie dla środowiska AIR na komputery
    8. Ustawienia publikowania kodu ActionScript
    9. Sprawdzone procedury — porządkowanie kodu ActionScript w aplikacji
    10. Korzystanie z kodu ActionScript w programie Animate
    11. Sprawdzone procedury — wskazówki dotyczące ułatwień dostępu
    12. Ułatwienia dostępu w przestrzeni roboczej programu Animate
    13. Pisanie skryptów i zarządzanie nimi
    14. Włączanie obsługi platform niestandardowych
    15. Omówienie obsługi platform niestandardowych
    16. Tworzenie zawartości z ułatwieniami dostępu
    17. Praca z wtyczkami obsługi platform niestandardowych
    18. Debugowanie kodu ActionScript 3.0
    19. Włączanie obsługi platform niestandardowych
  8. Eksportowanie i publikowanie
    1. Eksportowanie plików z programu Animate CC
    2. Publikowanie plików OAM
    3. Eksportowanie plików SVG
    4. Eksportowanie grafiki i wideo w programie Animate
    5. Publikowanie dokumentów ActionScript 3.0
    6. Eksportowanie animacji do aplikacji mobilnych i platform gier
    7. Eksportowanie dźwięków
    8. Eksportowanie plików wideo QuickTime
    9. Sterowanie zewnętrznym odtwarzaniem wideo przy użyciu kodu ActionScript
    10. Sprawdzone procedury — wskazówki dotyczące tworzenia zawartości dla urządzeń przenośnych
    11. Sprawdzone procedury — konwencje dotyczące wideo
    12. Sprawdzone procedury — wskazówki dotyczące tworzenia aplikacji SWF
    13. Sprawdzone procedury — określanie struktury pliku FLA
    14. Sprawdzone procedury optymalizowania plików FLA dla programu Animate
    15. Ustawienia publikowania kodu ActionScript
    16. Określanie ustawień publikowania w programie Animate
    17. Eksportowanie plików projektora
    18. Eksportowanie obrazów i animowanych plików GIF
    19. Szablony publikowania w formacie HTML
    20. Korzystanie z programów Adobe Premiere Pro i After Effects
    21. Szybkie udostępnianie i publikowanie animacji

W tym artykule przedstawiono informacje o stole montażowym i panelu Narzędzia, które są dostępne w programie Animate podczas pracy z zawartością graficzną.

Opis ogólny ekranu powitalnego

Gdy program Animate (dawniej Flash Professional CC) jest uruchamiany bez otwartych dokumentów, wyświetla ekran powitalny. Ekran powitalny zawiera następujące cztery obszary:

Otwórz ostatni element

Umożliwia otwarcie ostatnich dokumentów (przez kliknięcie ikony Otwórz).

Utwórz nowy element

Zawiera listę typów plików programu Animate, takich jak dokumenty Animate i pliki ActionScript®.

Utwórz z szablonu

Zawiera często używane szablony do tworzenia dokumentów programu Animate.

Rozszerz

Zawiera łącze do witryny Animate Exchange, z której można pobierać aplikacje pomocnicze, rozszerzenia i pokrewne informacje.

Z ekranu powitalnego można też szybko uzyskać dostęp do zasobów pomocy. Można zapoznać się z programem Animate, przeczytać dokumentację i znaleźć ośrodki szkoleniowe autoryzowane przez firmę Adobe.

  • Aby ukryć ekran powitalny, zaznacz opcję Nie pokazuj więcej.

  • Aby wyświetlić ekran powitalny, wybierz opcję Edycja > Preferencje (Windows®) lub Animate > Preferencje (Mac OS®), a następnie wybierz opcję Ekran powitalny z menu Przy uruchomieniu w kategorii Ogólne.

Korzystanie ze stołu montażowego

Stół montażowy jest to prostokątny obszar, w którym umieszcza się i przekształca elementy graficzne przygotowywanych dokumentów programu Animate. Stół montażowy jest używany w środowisku projektowym. Reprezentuje on prostokątne okienko programu Flash Player lub przeglądarki internetowej, w którym będzie odtwarzany dokument. Domyślnie obramowanie stołu montażowego jest reprezentowane przez czarną ramkę.

Widok stołu montażowego można podczas pracy powiększać i zmniejszać. Rozmieszczanie elementów na stole montażowym ułatwiają siatka, linie pomocnicze i miarki.

Oś czasu i stół montażowy z zawartością

Powiększanie stołu montażowego

Aby wyświetlić cały stół montażowy albo konkretny obszar rysunku w większym powiększeniu należy zmienić powiększenie. Maksymalne powiększenie zależy od rozdzielczości ekranu monitora i rozmiaru dokumentu. Minimalna wielkość, do jakiej można zmniejszyć stół montażowy, wynosi 8% wielkości standardowej. Maksymalna wielkość, do jakiej można powiększyć stół montażowy, wynosi 2000% wielkości standardowej.

 Na zgodnych urządzeniach są dostępne gesty wielodotykowe.

  • Aby powiększyć jakiś element, wybierz narzędzie Lupka  w panelu Narzędzia, a następnie kliknij element. Aby przełączać narzędzie Lupka między powiększeniem a zmniejszeniem, używaj modyfikatorów Powiększ  lub Zmniejsz (znajdujących się w obszarze opcji panelu Narzędzia, kiedy wybrane jest narzędzie Powiększanie) albo klikaj z wciśniętym klawiszem Alt (Windows) lub Option (macOS).

  • Aby określony obszar rysunku wypełnił całe okno, przeciągnij narzędziem Lupka prostokątne zaznaczenie znajdujące się na stole montażowym.

  • Aby powiększyć lub zmniejszyć cały stół montażowy, wybierz polecenie Widok > Powiększ lub Widok > Zmniejsz.

  • Aby powiększyć lub zmniejszyć o określoną wartość procentową, wybierz polecenie Widok > Lupka, po czym wybierz wartość procentową z podmenu lub z elementu sterującego powiększenia, który znajduje się w prawym górnym narożniku okna dokumentu.

  • Aby Stół montażowy wypełnił całkowicie okno aplikacji, wybierz polecenie Widok > Powiększenie > Zmieść w oknie.
  • Aby kadrować zawartość wychodzącą poza stół montażowy, kliknij ikonę przycięcia zawartości poza stołem montażowym.
  • Aby wyświetlić zawartość bieżącej klatki, wybierz polecenie Widok > Powiększenie > Pokaż wszystko lub po prawej stronie u góry okna aplikacji z zakładki Kontrolka powiększenia, wybierz polecenie Pokaż wszystko. Kiedy scena jest pusta, widać cały stół montażowy.
  • Aby pokazać cały stół montażowy, wybierz polecenie Widok > Powiększenie > Pokaż klatkę lub w prawym górnym narożniku okna dokumentu (z zakładki elementu sterującego powiększenia) wybierz polecenie Pokaż klatkę.

  • Aby pokazać przestrzeń roboczą otaczającą stół montażowy lub zobaczyć elementy sceny znajdujące się częściowo lub całkowicie na zewnątrz obszaru stołu montażowego, wybierz polecenie Widok > Obszar wklejania. Obszar wklejania jest w kolorze jasnoszarym. Aby na przykład animacja przedstawiająca lecącego ptaka znalazła się w klatce, trzeba ją przenieść z obszaru wklejania na stół montażowy.

Kolor obszaru wklejania

We wcześniejszych wersjach kolory obszaru wklejania były zawsze ustalone zgodnie z motywem interfejsu użytkownika. Od stycznia 2017 można ustawić taki sam kolor obszaru wklejania i stołu montażowego. Ta funkcja pozwala uzyskać nieskończony obszar roboczy. 

 W materiale wynikowym jest widoczna tylko zawartość stołu montażowego.

Przesuwanie widoku stołu montażowego

Kiedy stół montażowy jest powiększony, mogą nie być widoczne wszystkie jego elementy. Aby zmienić widok, nie zmieniając powiększenia, można przesunąć stół montażowy za pomocą narzędzia Rączka.

 Na zgodnych urządzeniach są dostępne gesty wielodotykowe.

  • Wybierz w panelu Narzędzia narzędzie Rączka i przeciągnij stół montażowy. Aby przełączyć się na chwilę między potrzebnym narzędziem a narzędziem Rączka, przytrzymaj wciśnięty klawisz spacji i w panelu Narzędzia kliknij nazwę tego narzędzia.

Obracanie stołu montażowego

W programie Animate wprowadzono nowe narzędzie do obracania, za pomocą którego można tymczasowo obrócić widok stołu montażowego. Umożliwia to rysowanie i malowanie pod wybranym kątem bez trwałego obracania obiektów na stole montażowym (co następuje w przypadku użycia narzędzia Przekształcanie swobodne). Stół montażowy można szybko obrócić niezależnie od wybranego narzędzia. W tym celu wystarczy przytrzymać klawisze Shift + Spacja i przeciągnąć myszą.

Obracanie stołu montażowego za pomocą narzędzia Obrót

  1. Wybierz narzędzie Obrót (H) dostępne w grupie z narzędziem Rączka (H) lub naciśnij klawisze Shift + Spacja, aby tymczasowo przełączyć narzędzie Obrót podczas pracy z innym narzędziem, takim jak Pędzel.

    Narzędzie Obrót na pasku narzędzi

  2. Po wybraniu narzędzia Obrót na ekranie pojawia się punkt obrotu — krzyżyk.Ten punkt można przenieść, klikając w żądanym miejscu.

    Punkt obrotu widoczny jako krzyżyk

  3. Po ustawieniu punktu obrotu można przeciągnąć myszą, aby obrócić widok stołu montażowego wokół tego punktu.

    Obrócony stół montażowy

  4. Za pomocą narzędzia Obrót przeciągnij, aby tymczasowo obrócić obszar stołu montażowego. Bieżący kąt obrotu jest widoczny jako czerwona linia na krzyżyku punktu obrotu.

  5. Aby przywrócić widok domyślny stołu montażowego, kliknij przycisk Wyśrodkuj stół montażowy.

Skalowanie zawartości w celu dopasowania do stołu montażowego

Opcja Skaluj zawartość umożliwia skalowanie zawartości stołu montażowego w celu dopasowania do rozmiaru stołu. Gdy ta opcja jest zaznaczona i rozmiar stołu montażowego ulega zmianie, zawartość jest skalowana w takim samym stopniu jak stół montażowy.

Opcja skalowania zawartości

Skalowanie rozmiaru stołu montażowego

Opcja Skaluj zawartość w ustawieniach zaawansowanych jest teraz dostępna bezpośrednio w inspektorze Właściwości. Gdy ta opcja jest zaznaczona i rozmiar stołu montażowego ulega zmianie, zawartość jest skalowana w takim samym stopniu jak stół montażowy.

Inspektor Właściwości oraz okno dialogowe Ustawienia dokumentu zawierają opcję połączenia, która powoduje proporcjonalne zwiększanie wymiarów stołu montażowego. Domyślnie wysokość i szerokość stołu montażowego nie są połączone. Kliknięcie przycisku łączenia powoduje włączenie tej opcji. Gdy następnie ulegnie zmianie wysokość lub szerokość, druga właściwość zostanie dopasowana proporcjonalnie.

Gdy jest zaznaczona opcja Skaluj zawartość, wymiary stołu montażowego są automatycznie połączone i nie można ich ręcznie zmieniać. Dzieje się tak, gdyż skalowanie zawartości ma sens wyłącznie przy proporcjonalnym modyfikowaniu wymiarów stołu montażowego.

Przycisk łączenia do proporcjonalnego skalowania rozmiaru stołu montażowego

Ustawianie przezroczystości dokumentu Canvas

Obszar roboczy można przełączyć w tryb przezroczysty, wybierając zakresy kolorów kanału alfa jako wartości procentowe w próbkach kolorów. Aby to zrobić, wybierz na obszarze roboczym opcję Właściwości > Stół montażowy > % alfa.

Skalowanie stołu montażowego względem wybranego punktu kotwiczenia

W ustawieniach dokumentu można wybrać punkt kotwiczenia, a następnie określić wysokość i szerokość, aby według nich skalować stół montażowy. Gdy opcja Skaluj zawartość jest wyłączona, stół montażowy jest poszerzany w kierunku zgodnym z wybranym punktem kotwiczenia. Przedstawiono to na poniższych ilustracjach.

Punkty kotwiczenia, na podstawie których można skalować stół montażowy

Skalowanie stołu montażowego — przykład

W poniższym przykładzie stół montażowy o wymiarach 550x400 jest skalowany proporcjonalnie — do wymiarów 750x600 — względem punktu kotwiczenia w prawym dolnym rogu stołu.

Ustawianie skalowania stołu montażowego przy użyciu punktu kotwiczenia w prawym dolnym rogu

Stół montażowy skalowany w określonym kierunku od punktu kotwiczenia w prawym dolnym rogu

 Na zgodnych urządzeniach są dostępne gesty wielodotykowe.

Korzystanie z miarek

Kiedy miarki są widoczne, są wyświetlane wzdłuż górnej i lewej strony dokumentu. Domyślną jednostką miarek są piksele, można ją zmieniać na inne jednostki. Podczas przesuwania elementu na stole montażowym linie miarek pokazują jego wymiary.

  • Aby pokazać lub ukryć miarki, wybierz polecenie Widok > Linijki.

  • Aby określić jednostkę miary dla dokumentu, wybierz polecenie Modyfikuj > Dokument, a następnie wybierz jednostkę z menu Jednostki miary.

Korzystanie z linii pomocniczych

Kiedy miarki są widoczne (Widok > Linijki), poziome i pionowe linie pomocnicze można przeciągać z miarek na stół montażowy.

Podczas tworzenia zagnieżdżonych osi czasu pojawiają się na stole montażowym przemieszczalne linie pomocnicze (ale tylko wtedy, kiedy oś czasu tam utworzona jest aktywna).

Do tworzenia własnych lub nieregularnych linii pomocniczych używa się warstw linii pomocniczych.

  • Aby wyświetlić lub ukryć linie pomocnicze rysunku, wybierz polecenie Widok > Linie pomocnicze > Pokaż linie pomocnicze.

     Jeśli podczas tworzenia linii pomocniczych jest widoczna siatka i jest włączona opcja Przyciągaj do siatki, linie pomocnicze przyciągane są do siatki.

  • Aby włączyć lub wyłączyć przyciąganie do linii pomocniczych, wybierz polecenie Widok > Przyciąganie > Przyciągaj do linii pomocniczych.

     Przyciąganie do linii pomocniczych ma pierwszeństwo przed przyciąganiem do siatki w miejscach, gdzie linie pomocnicze opadają między linie siatki.

  • Aby przesunąć linię pomocniczą, za pomocą narzędzia Zaznaczanie kliknij miarkę w dowolnym miejscu, a następnie przeciągnij linię pomocniczą w żądane miejsce stołu montażowego.

  • Aby usunąć linię pomocniczą, użyj narzędzia Zaznaczanie do przeciągnięcia linii pomocniczej do poziomej lub pionowej miarki. Należy pamiętać o odblokowaniu linii pomocniczych.

  • Aby zablokować linie pomocnicze, wybierz polecenie Widok > Linie pomocnicze > Zablokuj linie pomocnicze lub skorzystaj z opcji dostępnych w oknie dialogowym edytowania linii pomocniczych (Widok > Linie pomocnicze > Edytuj linie pomocnicze).

  • Aby wyczyścić linie pomocnicze, wybierz polecenie Widok > Linie pomocnicze > Wyczyść linie pomocnicze Jeśli program pracuje w trybie edycji dokumentu, wyczyszczone są wszystkie linie pomocnicze w dokumencie. Jeśli program pracuje w trybie edycji symbolu, wyczyszczone są tylko linie pomocnicze użyte w symbolach.

Ustawianie preferencji linii pomocniczych

  1. Wybierz polecenie Widok > Linie pomocnicze > Edytuj linie pomocnicze, a następnie wykonaj dowolną z następujących czynności:

    • Aby ustawić kolor, kliknij trójkąt w polu Kolor i wybierz z palety kolor linii dla linii pomocniczej. Domyślnym kolorem linii pomocniczej jest zielony.

    • Aby wyświetlić lub ukryć linie pomocnicze, zaznacz lub nie opcję Pokaż linie pomocnicze.

    • Aby włączyć lub wyłączyć przyciąganie do linii pomocniczych, zaznacz lub nie opcję Przyciągaj do linii pomocniczych.

    • Zaznacz lub nie opcję Zablokuj linie pomocnicze.

    • Aby ustawić opcję Dokładność przyciągania, wybierz z menu wyskakującego jedną z opcji.

    • Aby usunąć wszystkie linie pomocnicze, kliknij przycisk Wyczyść wszystkie. Polecenie Wyczyść wszystkie usuwa wszystkie linie pomocnicze z bieżącej sceny.

    • Aby zapisać bieżące ustawienia jako domyślne, kliknij przycisk Zapisz domyślne.

  2. Kliknij przycisk OK.

Korzystanie z siatki

Siatka pojawia się w każdej scenie dokumentu jako zbiór linii w tle kompozycji.

Wyświetlanie lub ukrywanie siatki rysowania

  1. Wykonaj jedną z następujących czynności:

    • Wybierz polecenie Widok > Siatka > Pokaż siatkę.

    • Naciśnij klawisze Control+'' (cudzysłów) (Windows) lub Command+'' (cudzysłów) (macOS).

Włączanie lub wyłączanie przyciągania do linii siatki

  1. Wybierz polecenie Widok > Przyciąganie > Przyciągaj do siatki.

Ustawianie preferencji siatki

  1. Wybierz polecenie Widok > Siatka > Edytuj siatkę, a następnie zaznacz potrzebne opcje.

  2. Aby zapisać bieżące ustawienia jako domyślne, kliknij przycisk Zapisz domyślne.

Informacje o głównym pasku narzędziowym i pasku edycji

Na pasku menu w górnej części okna aplikacji znajdują się menu z poleceniami do kontrolowania funkcji programu.

Pasek edycji powyżej stołu montażowego zawiera opcje i informacje służące do edytowania scen i symboli oraz do zmiany powiększenia poziomu stołu montażowego.

Własny pasek narzędzi

Program Animate 2020 umożliwia dodawanie, usuwanie, łączenie i rozmieszczanie narzędzi w dowolny sposób. Aby otworzyć paletę narzędzi, kliknij ikonę Więcej opcji (...) na pasku narzędzi. 

Pasek narzędzi programu Animate
Pasek narzędzi programu Animate

Paleta pasków narzędzi
Paleta pasków narzędzi

Można przeciągać narzędzia z paska narzędzi i upuszczać je na palecie narzędzi, aby je usunąć. W podobny sposób można przenieść narzędzia z palety narzędzi na pasek narzędzi, przeciągając i upuszczając je w odpowiednie miejsce na tym pasku. 

Wprowadzono też ulepszenia pozwalające:

  • dodawać narzędzia z panelu Narzędzia do palety narzędzi i usuwać je z niej; 
  • połączyć narzędzia w grupę narzędzi, przeciągając narzędzie i upuszczając je na inne narzędzie lub grupę;
  • umieścić narzędzie nad lub pod określonym narzędziem lub grupą, przeciągając wybrane narzędzie nad lub pod określone narzędzie.

Logiczne grupowanie narzędzi

Spacer
Logiczne grupowanie za pomocą spacera

Dodając spacer między listami narzędzi, można utworzyć odpowiednią grupę logiczną narzędzi. Aby utworzyć taką grupę, przeciągnij spacer z palety narzędzi i upuść go na panel narzędzi.

Odłączanie paska narzędzi

Odłączanie paska narzędzi
Odłączanie paska narzędzi

Po dodaniu spacera można odłączyć podgrupę paska narzędzi, przeciągając spacer poza panel narzędzi do obszaru roboczego. Odłączony pasek narzędzi można scalić z powrotem z panelem narzędzi. Wybierz odłączony pasek narzędzi i przeciągnij go do panelu narzędzi.

Odbij
Odbijanie odłączenia

Odłączony pasek narzędzi można łatwo przestawić do orientacji poziomej lub pionowej, klikając dolną wyróżnioną sekcję narzędzia po umieszczeniu na niej wskaźnika myszy.  

Zerowanie paska narzędzi
Zerowanie paska narzędzi

Zerowanie paska narzędzi

Aby przywrócić domyślny stan panelu narzędzi, wybierz opcję Wyzeruj w menu hamburgera palety narzędzi.

Opcje paska podrzędnego narzędzi

Kolor wypełnienia i kolor obrysu

Sekcja koloru wypełnienia i koloru obrysu paska narzędzi została zmodyfikowana podobnie do panelu narzędzi programów Photoshop i Illustrator, co zapewnia spójność interfejsu i łatwy dostęp. 

Dostęp do trybów pędzla i gumki

Teraz można również dodać skróty klawiaturowe do trybów pędzla i trybów gumki. Aby utworzyć skróty klawiaturowe na komputerze Mac, kliknij opcję Animate > Skróty klawiaturowe, a w systemie Windows kliknij opcję Edytuj > Skróty klawiaturowe. Gdy narzędzie jest włączone, dostęp do tych opcji można uzyskać jednym naciśnięciem.

Kolor wypełnienia i pociągnięcia
Kolor wypełnienia i pociągnięcia

Tryb wymazywania
Tryb wymazywania

Tryb pędzla
Tryb pędzla

Korzystanie z panelu Narzędzia

W panelu Narzędzia znajdują się narzędzia, które pozwalają rysować, malować, modyfikować kompozycję, jak również zmieniać widok stołu montażowego. Panel Narzędzia jest dzielony na cztery sekcje:

  • Obszar narzędzi do rysowania, malowania i zaznaczania.
  • Obszar widoku zawierający narzędzia do powiększania i panoramowania w oknie aplikacji.
  • Obszar kolorów, zawierający narzędzia do modyfikowania obrysów i kolorów wypełnień.
  • Obszar opcji, zawierający opcje do modyfikacji aktualnie zaznaczonego narzędzia. Modyfikatory dotyczą narzędzi do malowania lub edycji.

Aby pokazać lub ukryć panel narzędzi, wybierz polecenie Okno > Narzędzia.

Zaznaczanie narzędzi

  1. Wykonaj jedną z następujących czynności:

    • Kliknij narzędzie w panelu Narzędzia W zależności od wybranego narzędzia w obszarze opcji w dolnej części panelu Narzędzia może pojawić się zestaw opcji modyfikujących.

    • Naciśnij skrót klawiaturowy narzędzia. Aby wyświetlić listę skrótów klawiaturowych, wybierz polecenie Edycja > Skróty klawiaturowe (Windows) lub Animate > Skróty klawiaturowe (Mac OS). Na komputerach z systemem macOS niekiedy nowy kursor pojawia się dopiero po poruszeniu myszą.

    • Aby wybrać narzędzie znajdujące się w wyskakującym menu dla widocznego narzędzia takiego jak narzędzie Prostokąt, naciśnij ikonę widocznego narzędzia i wybierz inne narzędzie z wyskakującego menu.

Nacisk i pochylenie w pędzlu malarskim

Program Animate może reagować na nacisk i pochylenie w przypadku pociągnięć rysowanych narzędziem Pędzel malarski. Można rysować kompozycje i pociągnięcia wzorków o zmiennej szerokości zależnej od siły nacisku i kąta pochylenia rysika. Dodatkowe ustawienia punktów szerokości można wprowadzić za pomocą narzędzia Szerokość.

Więcej informacji można znaleźć w artykule Praca z narzędziem Pędzel malarski.

 Ikony nacisku i pochylenia na pasku narzędzi są wyświetlane po podłączeniu do komputera tabletu Wacom reagującego na nacisk.

Korzystanie z menu kontekstowych

Menu kontekstowe zawiera polecenia związane z bieżącym zaznaczeniem. Jeśli na przykład jest zaznaczona klatka w oknie osi czasu, menu kontekstowe zawiera polecenia tworzenia, usuwania i modyfikacji klatek oraz klatek kluczowych. Wiele elementów i opcji, takich jak stół montażowy, oś czasu, panel Biblioteka i panel Operacje, zawiera oddzielne menu kontekstowe.

  1. Ustaw wskaźnik myszy na elemencie i kliknij prawym przyciskiem myszy (Windows) lub kliknij z wciśniętym klawiszem Control (macOS).
Logo Adobe

Zaloguj się na swoje konto