Brugerhåndbog Annuller

Indsaml og administrer PDF-formulardata

  1. Acrobat Brugervejledning
  2. Introduktion til Acrobat
    1. Tilgå Acrobat fra pc, mobil, web
    2. Hvad er nyt i Acrobat
    3. Tastaturgenveje
    4. Systemkrav
  3. Workspace
    1. Generelt om Workspace
    2. Åbning og visning af PDF'er
      1. Åbning af PDF'er
      2. Navigation i PDF-sider
      3. Visning af PDF-indstillinger
      4. Justering af PDF-visninger
      5. Aktivér miniaturevisning af PDF'er
      6. Vis PDF i browser
    3. Arbejde med onlinelagerkonti
      1. Tilgå filer fra Box
      2. Tilgå filer fra Dropbox
      3. Tilgå filer fra OneDrive
      4. Tilgå filer fra SharePoint
      5. Tilgå filer fra Google Drev
    4. Acrobat og macOS
    5. Acrobat-notifikationer
    6. Gitre, hjælpelinjer og målinger i PDF'er
    7. Asiatisk, kyrillisk og højre-til-venstre-tekst i PDF-filer
  4. Oprettelse af PDF-dokumenter
    1. Oversigt over PDF-oprettelse
    2. Opret PDF'er med Acrobat
    3. Opret PDF'er med PDFMaker
    4. Brug af Adobe PDF-printeren
    5. Konvertering af websider til PDF
    6. Oprettelse af PDF'er med Acrobat Distiller
    7. Indstillinger for Adobe PDF-konvertering
    8. PDF-skrifttyper
  5. Redigering af PDF'er
    1. Rediger tekst i PDF'er
    2. Rediger billeder eller objekter i en PDF
    3. Roter, flyt, slet og omnummerer PDF-sider
    4. Rediger scannede PDF'er
    5. Optimer dokumentfotos, der er taget med et mobilkamera
    6. Optimering af PDF'er
    7. PDF-egenskaber og -metadata
    8. Links og vedhæftede filer i PDF'er
    9. PDF-lag
    10. Sideminiaturebilleder og bogmærker i PDF'er
    11. Guiden Handling (Acrobat Pro)
    12. PDF-filer, der er konverteret til websider
    13. Klargøring af PDF'er til en præsentation
    14. PDF-artikler
    15. Geospatiale PDF'er
    16. Tilføjelse af handlinger og scripts til PDF-filer
    17. Skift standardskriften for teksttilføjelse
    18. Slet sider fra en PDF
  6. Scan og OCR
    1. Scan dokumenter til PDF
    2. Optimer dokumentfotos
    3. Fejlfinding af scannerproblemer ved scanning med Acrobat
  7. Formularer
    1. Grundlæggende oplysninger om PDF-formularer
    2. Opret en formular fra bunden i Acrobat
    3. Opret og distribuer PDF-formularer
    4. Udfyld PDF-formularer
    5. Egenskaber for PDF-formularfelter
    6. Udfyld og underskriv PDF-formularer
    7. Angivelse af handlingsknapper i PDF-formularer
    8. Udgive interaktive PDF-webformularer
    9. Grundlæggende oplysninger om PDF-formularfelter
    10. Formularfelter med PDF-stregkode
    11. Indsaml og administrer PDF-formulardata
    12. Om formularsporing
    13. Hjælp til PDF-formularer
    14. Send PDF-formularer til modtagere via mail eller en intern server
  8. Kombinering af filer
    1. Kombiner eller flet filer til én enkelt PDF
    2. Roter, flyt, slet og omnummerer PDF-sider
    3. Føj sidehoveder, sidefødder og Bates-nummerering til PDF'er
    4. Beskær PDF-sider
    5. Føj vandmærker til PDF-filer
    6. Føj baggrunde til PDF-filer
    7. Arbejde med komponentfiler i en PDF-portefølje
    8. Udgiv og del PDF-porteføljer
    9. Oversigt over PDF-porteføljer
    10. Opret og tilpas PDF-porteføljer
  9. Deling, gennemgange og kommentering
    1. Del og spor PDF'er online
    2. Opmærk tekst med redigeringer
    3. Forberedelse af en PDF-gennemgang
    4. Start af en PDF-gennemgang
    5. Hosting af delte gennemgange på SharePoint eller Office 365-websteder
    6. Deltagelse i en PDF-gennemgang
    7. Føj kommentarer til PDF'er
    8. Tilføjelse af et stempel til en PDF-fil
    9. Godkendelse af workflows
    10. Administration af kommentarer | Vis, besvar, udskriv
    11. Import og eksport af kommentarer
    12. Sporing og administration af PDF-gennemgange
  10. Lagring og eksport af PDF-filer
    1. Lagring af PDF-dokumenter
    2. Konvertér PDF til Word
    3. Konverter PDF til JPG
    4. Konverter eller eksportér PDF-filer til andre filformater
    5. Filformatindstillinger for PDF-eksport
    6. Genbrug af PDF-indhold
  11. Sikkerhed
    1. Udvidet sikkerhedsindstilling for PDF-filer
    2. Beskyttelse af PDF'er med adgangskoder
    3. Administrer digitale id'er
    4. Beskyt PDF-filer med certifikater
    5. Åbning af sikrede PDF-filer
    6. Fjernelse af følsomt indhold fra PDF'er
    7. Konfiguration af sikkerhedspolitikker for PDF'er
    8. Valg af sikkerhedsmetode for PDF-filer
    9. Sikkerhedsadvarsler, når en PDF-fil åbnes
    10. Beskyttelse af PDF'er med Adobe Experience Manager
    11. Funktionen til beskyttet visning for PDF-filer
    12. Oversigt over sikkerhed i Acrobat og PDF-filer
    13. JavaScripts i PDF-filer som sikkerhedsrisiko
    14. Vedhæftede filer som sikkerhedsrisici
    15. Tillad eller bloker links i PDF'er
  12. Elektroniske signaturer
    1. Underskriv PDF-dokumenter
    2. Tag et billede af din signatur på en mobilenhed, og brug den overalt
    3. Send dokumenter til e-underskrivelse
    4. Om certifikatsignaturer
    5. Certifikatbaserede signaturer
    6. Validering af digitale signaturer
    7. Adobe Approved Trust List
    8. Administrering af pålidelige identiteter
  13. Udskrivning
    1. Grundlæggende PDF-udskrivningsopgaver
    2. Udskriv brochurer og PDF-porteføljer
    3. Avancerede indstillinger for udskrivning af PDF-filer
    4. Udskriv til PDF
    5. Udskrivning af PDF-filer i farver (Acrobat Pro)
    6. Udskrivning af PDF-filer i brugerdefinerede størrelser
  14. Tilgængelighed, koder og dynamisk tilpasning
    1. Opret og bekræft PDF-tilgængelighed
    2. Hjælpefunktioner i PDF'er
    3. Værktøjet Læserækkefølge til PDF'er
    4. Læse PDF'er med dynamisk tilpasning og hjælp til handicappede
    5. Rediger dokumentstruktur med panelerne Indhold og Tags
    6. Oprettelse af tilgængelige PDF'er
  15. Søgning og indeksering
    1. Oprettelse af PDF-indekser
    2. Søgning i PDF'er
  16. Multimedier og 3D-modeller
    1. Tilføj lyd, video og interaktive objekter til PDF'er
    2. Tilføjelse af 3D-modeller til PDF'er (Acrobat Pro)
    3. Visning af 3D-modeller i PDF'er
    4. Arbejde med 3D-modeller
    5. Måling af 3D-objekter i PDF'er
    6. Indstilling af 3D-visninger i PDF'er
    7. Aktivér 3D-indhold i PDF
    8. Tilføjelse af multimedier til PDF'er
    9. Kommentarer til 3D-design i PDF-filer
    10. Afspilning af video-, lyd- og multimedieformater i PDF-filer
    11. Føj kommentarer til videoer
  17. Værktøjer til udskriftsproduktion (Acrobat Pro)
    1. Oversigt over værktøjer til printproduktion
    2. Printermærker og fine streger
    3. Få vist output
    4. Udglatning af gennemsigtighed
    5. Farvekonvertering og trykfarvestyring
    6. Diffusere farve
  18. Forhåndskontrol (Acrobat Pro)
    1. PDF/X-, PDF/A- og PDF/E-kompatible filer
    2. Forhåndskontrolprofiler
    3. Avancerede forhåndskontroller
    4. Forhåndskontrolrapporter
    5. Vise resultater af forhåndskontrol, objekter og ressourcer
    6. Outputmåder i PDF-filer
    7. Korrektion af problemområder med værktøjet Forhåndskontrol
    8. Automatisering af dokumentanalyse med handlinger for slipværktøjer eller forhåndskontrol
    9. Analyse af dokumenter med værktøjet Forhåndskontrol
    10. Yderligere kontroller med værktøjet Forhåndskontrol
    11. Forhåndskontrolbiblioteker
    12. Forhåndskontrolvariabler
  19. Farvestyring
    1. Bevarelse af ensartede farver
    2. Farveindstillinger
    3. Farvestyring af dokumenter
    4. Arbejde med farveprofiler
    5. Om farvestyring


Du er på denne side >
Indsaml og administrer formulars data

I dette dokument forklares det, hvordan du indsamler og administrerer PDF-formulardata. (For mere information om PDF-formularer, klik på det relevante link ovenfor.)
 

Når du distribuerer en formular, oprettes der automatisk en PDF-portefølje i Acrobat til indsamling af de data, som brugerne sender. Filen gemmes som standard i den samme mappe som den oprindelige formular, og den navngives filnavn_responses.

Indsamling af brugerdata

  1. Når en bruger sender en formular, skal du åbne den returnerede formular.
  2. Vælg ét af følgende i dialogboksen Føj udfyldt formular til svarfil:

    Føj til en eksisterende svarfil

    Kompilerer dataene i den svarfil, der blev oprettet, da du brugte guiden Distribuer formular til at sende formularen ud. Klik på Gennemse, og find svarfilen, om nødvendigt.

    Opret ny svarfil

    Opretter en ny svarfil med det navn og den placering, du angiver.

  3. Svarfilen åbnes, når du klikker på OK. Hver returneret formular, der er føjet til svarfilen, vises som en komponentfil i en PDF-portefølje.

Tilføjelse af brugerdata til en eksisterende svarfil

  1. Åbn svarfilen i Acrobat.

  2. I den sekundære værktøjslinje skal du klikke på Tilføj.

    Tilføj brugerdata i en svarfil

  3. I dialogboksen Tilføj returnerede formularer skal du klikke på Tilføj fil og derefter finde og vælge de returnerede formularer og klikke på Åbn.

  4. Gentag forrige trin for at tilføje eventuelle returnerede formularer i andre mapper. Klik på OK, når du er færdig.

Når du er færdig, vises de enkelte tilføjede PDF-formularer som en komponentfil i PDF-porteføljen.

Eksport af brugerdata fra en svarfil

Benyt denne proces for at gemme alle posterne i en PDF-porteføljes svarfil i et regneark eller en XML-fil.

  1. Åbn svarfilen i Acrobat, og vælg de data, der skal eksporteres.

  2. Klik på Eksportér i den sekundære værktøjslinje, og vælg Eksportér valgte.

    Eksportér data

  3. Angiv navn, placering og filformat (CSV eller XML) for formulardataene i dialogboksen Vælg mappe, hvor filen skal gemmes, og klik på Gem.

Administration af formulardatafiler

Du kan flytte svarene i en PDF-formular til og fra andre filformater, der bevarer alle dataene på meget mindre plads end en fuld PDF.

Import af formulardata

I visse arbejdssituationer sender enkeltpersoner udfyldte formularer som filer, der kun indeholder data, i stedet for som komplette PDF'er. Disse filer er ikke PDF'er, da de bruger et andet filformat, f.eks. FDF eller XML. Du kan se de data, der er sendt af en individuel modtager, i PDF-filens kontekst ved at åbne den oprindelige fil og importere oplysningerne i datafilen.

  1. Åbn den PDF-formular, du vil importere data i, i Acrobat.

  2. Vælg Værktøjer > Forbered formular. I den højre rude skal du vælge Mere > Ryd formular.

    Bemærk:

    Hvis du importerer data fra en anden fil i en PDF-formular, erstatter de importerede data enhver oplysning, der tidligere blev vist i de enkelte formularfelter. Hvis den importerede datafil indeholder et eller flere tomme formularfelter, vil importen dog ikke rydde de oprindelige data.

  3. Vælg Mere > Importér data.

  4. Vælg et format i Filtype, der svarer til den datafil, du vil importere, i dialogboksen Vælg fil, der indeholder formulardata. Find og marker derefter filen, og klik på Åbn.

    Bemærk:

    Nogle formater er kun tilgængelige for bestemte typer PDF-formularer, afhængigt af det program der blev brugt til at oprette formularen, f.eks. Acrobat eller Designer ES2. Data, du importerer fra en tekstfil (.txt), skal være formateret i tabulatorseparerede rækker, der danner kolonner.

Eksport af fildata

Du kan gemme oplysningerne i en udfyldt PDF-formular som en datafil i et andet filformat. Senere kan du genbruge dataene til at udfylde formularen igen eller udfylde en anden formular med samme felter og feltnavne.

  1. Åbn den udfyldte formularfil i Acrobat.

  2. I den højre rude skal du vælge Mere > Eksportér data.

  3. Vælg det format, du vil gemme formulardataene i (FDF, XFDF, XML eller TXT), i dialogboksen Eksportér formulardata som. Vælg derefter en placering og et filnavn, og klik på Gem.

    Bemærk:

    Nogle filformater er kun tilgængelige for bestemte typer PDF-formularer, afhængigt af hvordan formularen blev oprettet.

Fletning af eksporterede datafiler til et regneark

Hvis du vil kompilere data fra formularer, der ikke allerede findes i et datasæt, skal du benytte følgende fremgangsmåde.

  1. Gør ét af følgende:

    • I menuen Rediger skal du vælge Formularindstillinger > Flet datafiler i regneark
    • Vælg Værktøjer > Forbered formular. I den højre rude skal du vælge Mere > Flet datafiler i regneark.
  2. Klik på Tilføj filer i dialogboksen Eksportér data fra flere formularer.

  3. Vælg en filformatindstilling i indstillingen Filtype (Acrobat-formular datafiler eller Alle filer) i dialogboksen Vælg fil, der indeholder formulardata. Find derefter de formularfiler, du vil flette ind i regnearket, markér dem, og klik på Åbn.

  4. Gentag evt. forrige trin for at tilføje formulardatafiler, der er placeret andre steder.
  5. Klik på Eksportér. Vælg derefter en mappe og et filnavn til regnearket, og klik på Gem.

  6. I dialogboksen Status for eksport skal du klikke på enten Vis fil nu for at åbne regnearksfilen eller Luk dialogboksen for at vende tilbage til Acrobat.

Bemærk:

Hvis de returnerede formularer er i en svarfil, eksporteres oplysningerne bedst til et regneark ved hjælp af knappen Eksportér data i det venstre navigationspanel til PDF-porteføljens svarfil.

Om Formularsporing

Brug sporing til at administrere de formularer, du har distribueret eller modtaget. Med Sporing kan du få vist og redigere placeringen af svarfilen, spore, hvilke modtagere der har svaret, tilføje flere modtagere, sende en mail til alle modtagerne og få vist svarene til en formular.

  1. I Acrobat skal du vælge Rediger > Formularindstillinger > Spor eller Vis > Sporing.

  2. Udvid Formularer i venstre navigationspanel.

  3. Markér en formular, og gør ét af følgende:

    • Klik på Vis svar for at få vist alle svar til en formular.

    • Klik på Rediger filplacering i Svarfilplacering for at ændre svarfilens placering.

    • Klik på Åbn oprindelig formular for at få vist den oprindelige formular.

    • Klik på Tilføj modtagere for at sende formularen til flere modtagere.

Adobe-logo

Log ind på din konto