Ved hjælp af hyperlinks kan du hurtigt flytte til andre placeringer i samme dokument, til andre elektroniske dokumenter eller til websteder. Du kan bruge hyperlinks til at starte handlinger eller til at sikre, at din læser får umiddelbar adgang til de relaterede oplysninger. Du kan også tilføje handlinger for at afspille filer med lyd eller film.

  1. Vælg Værktøjer > Rediger PDF > Link > Tilføj eller rediger.

    Markøren ændres til et trådkors, og alle eksisterende hyperlinks i dokumentet, herunder usynlige hyperlinks, vises midlertidigt.

  2. Træk et rektangel der, hvor du vil oprette et hyperlink. Det er området, som hyperlinket er aktivt i.
  3. Vælg indstillinger for linket i dialogboksen Opret link.
  4. Vælg en af følgende hyperlinkhandlinger:

    Gå til en sidevisning

    Klik på Næste for at angive sidetal og den ønskede forstørrelse i det aktuelle dokument eller i et andet dokument (som f.eks. en vedhæftet fil), og klik derefter på Angiv link.

    Åbn en fil

    Marker destinationsfilen, og klik på Vælg. Hvis det er et PDF-dokument, skal du angive, hvordan dokumentet skal åbne (f.eks. i et nyt vindue eller i et eksisterende vindue), og derefter klikke på OK.

    Bemærk:

    Hvis filnavnet er for langt til at passe i tekstboksen, afkortes navnet i midten.

    Åbn en webside

    Angiv URL-adressen på destinationswebsiden.

    Brugerdefineret hyperlink

    Åbn dialogboksen Linkegenskaber ved at klikke på Næste. I denne dialogboks kan du angive, hvilke handlinger der skal knyttes til hyperlinket, f.eks. læsning af en artikel eller afvikling af en menukommando.

Du kan altid redigere et hyperlink. Du kan ændre dets hotspot-område eller tilknyttede hyperlinkhandling, slette eller ændre størrelse på hyperlinkrektanglet eller ændre hyperlinkets destination. En ændring af egenskaberne for et eksisterende hyperlink har kun indflydelse på det valgte hyperlink. Hvis der ikke er valgt noget hyperlink, kommer indstillingerne til at gælde for det næste hyperlink, du opretter.

Bemærk:

Du kan ændre egenskaberne for flere links samtidigt ved at trække et rektangel, som markerer de links, du vil ændre egenskaberne for, ved hjælp af linkværktøjet eller objektværktøjet.

  1. Vælg værktøjet Tilføj eller rediger link  (Værktøjer > Rediger PDF > Link > Tilføj eller rediger).

  2. Hold markøren over rektanglet med linket, så håndtagene vises.
  3. Benyt en af følgende fremgangsmåder:
    • Du kan flytte hyperlinkrektanglet ved at trække i det.

    • Du kan tilpasse størrelsen på linkrektanglet ved at trække i et af hjørnerne.

  1. Vælg værktøjet Tilføj eller rediger link  (Værktøjer > Rediger PDF > Link > Tilføj eller rediger).

  2. Dobbeltklik på rektanglet med linket.
  3. Vælg en farve, en stregtykkelse og et stregformat til linket under fanen Udseende i dialogboksen Linkegenskaber.
  4. Vælg et fremhævningsformat, der vises, når hyperlinket er markeret:

    Ingen

    Ændrer ikke hyperlinkets udseende.

    Inverter

    Ændrer hyperlinkets farve til det modsatte.

    Kontur

    Ændrer hyperlinkets konturfarve til det modsatte.

    Indsat

    Opretter visning af et præget rektangel.

    Bemærk:

    Indstillingerne Linktype, Farve og Stregformat er ikke tilgængelige, hvis Usynlig er valgt som Udseende.

  5. Vælg Usynligt rektangel som Hyperlinktype, hvis brugerne ikke skal se hyperlinket i PDF-dokumentet. Et usynligt hyperlink er praktisk, hvis hyperlinket er placeret over et billede.
  6. Vælg indstillingen Låst for at forhindre brugerne i at ændre dine indstillinger utilsigtet.
  7. Vælg håndværktøjet for at teste hyperlinket.

    Bemærk:

    Linkegenskaber i dialogboksen Opret link gælder for alle nye links, som du opretter, indtil du ændrer egenskaberne. Hvis du vil genbruge et hyperlinks indstillinger for udseende, skal du højreklikke på det hyperlink, hvis egenskaber du vil bruge som standard, og vælge Brug aktuelt udseende som ny standard.

  1. Vælg værktøjet Tilføj eller rediger link  (Værktøjer > Rediger PDF > Link > Tilføj eller rediger).

  2. Dobbeltklik på rektanglet med linket.
  3. Vælg den handling, du ønsker at ændre, på fanen Handlinger i dialogboksen Linkegenskaber, og klik derefter på Rediger.
  1. Vælg værktøjet Tilføj eller rediger link  (Værktøjer > Rediger PDF > Link > Tilføj eller rediger).

  2. Markér det linkrektangel, du vil slette.
  3. Vælg Rediger > Slet, eller tryk på tasten Slet.

Du kan henlede brugernes opmærksomhed på vedhæftede PDF-filer ved at oprette et hyperlink i det overordnede PDF-dokument, som automatisk springer til den vedhæftede fil.

Bemærk:

Du må ikke forveksle vedhæftede filer med filer, der kan åbnes fra et hyperlink. Dokumenter, der åbnes fra hyperlinks, er muligvis gemt et andet sted end PDF-dokumentet, mens vedhæftede filer altid er gemt samme sted som PDF-dokumentet.

  1. Åbn et PDF-dokument, der indeholder en vedhæftet PDF-fil.
  2. Gå til det sted, du vil oprette et hyperlink. Hvis denne placering er i den vedhæftede fil, skal du klikke på knappen Vedhæftede filer i navigationsruden, vælge den vedhæftede fil og klikke på Åbn.
  3. Vælg Værktøjer > Rediger PDF > Link > Tilføj eller rediger, og vælg området til linket.

  4. I dialogboksen Opret link, skal du angive linkets udseende, vælge Gå til en sidevisning og derefter klikke på Næste.
  5. Angiv sidetallet, og vis den ønskede forstørrelse i det overordnede PDF-dokument eller den vedhæftede fil, og klik derefter på Angiv link.

Destinationer

En destination er slutpunktet for et hyperlink og repræsenteres af tekst i panelet Destinationer. Med destinationer kan du indstille navigationsstier på tværs af en samling PDF-dokumenter. Det anbefales at oprette en kæde til en destination, når der skal oprettes hyperlinks på tværs af dokumenter, fordi et hyperlink til en destination – til forskel fra et hyperlink til en side – ikke påvirkes, hvis du tilføjer eller sletter sider i måldokumentet.

Vis og administrer kommentarer

Du kan administrere destinationer fra panelet Destinationer i navigationsruden.

Vis destinationer

  1. Vælg Vis > Vis/skjul > Navigationsruder > Destinationer. Alle destinationer scannes automatisk.

Sorter listen over destinationer

  1. Benyt en af følgende fremgangsmåder:
    • Du kan sortere destinationsnavnene alfabetisk ved at klikke på etiketten Navn øverst i panelet Destinationer.

    • Du kan sortere destinationerne efter sidetal ved at klikke på etiketten Side øverst i panelet Destinationer.

Rediger eller slet en destination

  1. Højreklik på destinationen i panelet Destinationer, og vælg derefter en kommando:
    • Vælg Gå til destination for at flytte til måldestinationen.

    • Vælg Slet for at slette destinationen.

    • Vælg Indstil destination for at nulstille destinationens mål til den viste side.

    • Vælg Omdøb for at give destinationen et andet navn.

Du kan oprette et hyperlink til en destination i det samme PDF-dokument eller et andet PDF-dokument.

  1. Vælg Vis > Vis/skjul > Navigationsruder > Destinationer i måldokumentet (destinationen). Hvis dokumentet allerede indeholder en destination, som du vil oprette et hyperlink til, skal du gå videre til trin 5.
  2. Naviger til den placering, hvor du vil oprette en destination, og indstil den ønskede visning
  3. Vælg Ny destination i indstillingsmenuen i panelet Destinationer, og navngiv destinationen.
  4. Gem måldokumentet.
  5. Vælg Værktøjer > Rediger PDF > Link > Tilføj eller rediger i kildedokumentet (hvor du vil oprette linket), og træk et rektangel for at angive en placering til linket.

  6. I dialogboksen Opret link, skal du angive linkets udseende, vælge Gå til en sidevisning og derefter klikke på Næste.
  7. Dobbeltklik på destinationen i panelet Destinationer i måldokumentet.
  8. Gem kildedokumentet.

Tilføj en vedhæftet fil

Du kan føje PDF-filer og andre typer filer til et PDF-dokument. Hvis du flytter PDF-dokumentet til en ny placering, følger de vedhæftede filer automatisk med. Vedhæftede filer kan indeholde hyperlinks til eller fra det overordnede dokument eller til andre vedhæftede filer.

Vedhæftede kommentarer må ikke forveksles med vedhæftede filer. En fil vedhæftet som en kommentar vises på siden med et filvedhæftningsikon eller lydvedhæftningsikon, og på kommentarlisten med andre kommentarer. (Se Tilføj kommentarer i en vedhæftet fil.)

Panelet Vedhæftede filer i Acrobat
Brug panelet Vedhæftede filer til at tilføje, slette eller se vedhæftede filer.

  1. Vælg Værktøjer > Rediger PDF > Mere > Vedhæft fil.

  2. Markér den fil, som skal vedhæftes, i dialogboksen Tilføj filer, og klik på Åbn.

    Bemærk:

    Hvis du forsøger at vedhæfte filformaterne EXE, VBS eller ZIP, vises en advarsel i Acrobat om, at den vedhæftede fil ikke vil kunne åbnes, fordi formatet er forbundet med skadelige programmer, makroer og virus, som kan ødelægge computeren.

  3. Du kan få en vedhæftet fil vist i Acrobat 5.0 eller en ældre version ved at benytte en af følgende fremgangsmåder:
    • Vælg Vis > Vis/skjul > Navigationsruder > Vedhæftede filer, og vælg Vis som standard vedhæftede filer i indstillingsmenuen  (valgt som standard).

    • Vælg Filer > Egenskaber, klik på fanen Startvisning, vælg Panel til vedhæftede filer og side i menuen Navigationsfane, og klik på OK.

  4. Gem PDF-filen.
  5. (Valgfrit) Hvis du vil føje en beskrivelse til den vedhæftede fil som hjælp til at skelne mellem lignende filer i panelet Vedhæftede filer, skal du markere den vedhæftede fil og vælge Rediger beskrivelse i indstillingsmenuen . Rediger teksten i beskrivelsen, og gem derefter filen.

Åbn, gem og slet en vedhæftet fil

Du kan åbne en vedhæftet PDF-fil og ændre den, hvis du har de rette tilladelser. Ændringerne afspejles i den vedhæftede PDF-fil.

I forbindelse med andre typer vedhæftede filer kan du enten åbne eller gemme filen. Hvis du åbner filen, startes det program, som håndterer filformatet for den vedhæftede fil. Du skal have dette program installeret for at kunne åbne den vedhæftede fil.

Bemærk:

Acrobat forhindrer dig i at åbne filformaterne EXE, VBS og ZIP, da disse formater er forbundet med skadelige programmer, makroer og virus, som kan ødelægge computeren.

  1. Åbn panelet vedhæftninger ved at vælge Vis > Vis/skjul > Navigationsruder > Vedhæftninger.
  2. Vælg vedhæftningen i panelet vedhæftninger.
  3. Klik på ikonet for at åbne vedhæftningen i det program, den stammer fra, og gem eller slet derefter vedhæftningen:
    Panelet Vedhæftede filer i Acrobat
    Panelet vedhæftninger med mulighed for at åbne, gemme, tilføje, slette eller søge i vedhæftninger. Hold musemarkøren over et værktøj for at se værktøjets navn.

Søg i vedhæftede filer

Når du søger efter bestemte ord eller vendinger, kan du medtage vedhæftede PDF-filer samt flere andre filtyper i søgningen. Brugere af Windows kan søge i Microsoft Office-dokumenter (f.eks. .doc, .xls og .ppt), AutoCAD-tegningsfiler (.dwg og .dwf), HTML-filer og RTF-filer (.rtf). Brugere af Mac OS kan søge i Microsoft Word- (.doc), HTML- og .rtf-filer. Søgeresultatet vises på listen Resultater under filnavnet eller ikonet for den vedhæftede fil. Søgemaskinen behandler ikke vedhæftede filer i andre formater.

Bemærk:

Hvis du vil aktivere søgninger i Microsoft- og AutoCAD-filer, skal IFilters for de relevante filtyper være installeret. IFilters installeres typisk sammen med deres programmer, men de kan også overføres fra produktwebsteder.

Søg i vedhæftede filer i panelet Vedhæftede filer

  1. Åbn panelet vedhæftlinger ved at vælge Vis > Vis/skjul > Navigationsruder > Vedhæftninger.
  2. Klik på Søg efter vedhæftede filer i panelet Vedhæftede filer .
  3. Indtast det ord eller den vending, der skal søges efter, i vinduet Søg, vælg de ønskede resultatindstillinger, og klik derefter på Søg i vedhæftede filer.

Søg i vedhæftede filer fra vinduet Søg

  1. Vælg Rediger > Avanceret søgning.
  2. Indtast det ord eller den streng, som der skal søges efter, og vælg de ønskede resultatindstillinger.
  3. Klik på Vis flere indstillinger nederst i vinduet, og vælg derefter Medtag vedhæftninger.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online