Vis kommentarer

Listen Kommentarer vises i den højre rude i dokumentvinduet. På listen Kommentarer vises alle kommentarer i et PDF-dokument og en værktøjslinje med almindelige indstillinger til f.eks. sortering, filtrering og andre indstillinger til at arbejde med kommentarer.

Kommentarliste i Acrobat
Kommentarliste

Åbn kommentarlisten

  1. Vælg Værktøjer > Kommentar.

    Værktøjssættet Kommentarer vises på den anden værktøjslinje, og listen Kommentarer vises i den højre rude.

  2. Brug menuen indstillinger øverst til højre på kommentarlisten til at gøre et af følgende:

    • Udvid eller skjul kommentarerne. Klik på Udvid alle eller Skjul alle i menuen med indstillinger under Kommentarliste. Hvis du vil udvide en enkelt kommentar, skal du klikke på kommentaren eller klikke på () i kommentaren. Hvis du vil skjule en enkelt kommentar, skal du klikke på () i kommentaren.
    • Opret eller Udskriv kommentaroversigt.
    • Importer og eksporter kommentarer.
    • Eksportér til Word eller AutoCAD.
    • Angiv Indstillinger for kommentering.

Udvid Kommentarliste

Du kan udvide ruden Kommentar, så du bedre kan læse de lange kommentarer.

  • Hvis du vil ændre rudens størrelse, skal du sætte din markør langs rudens venstre kant og derefter holde nede og trække mod venstre eller højre.

Sortér kommentarer

Du kan sortere kommentarer på kommentarlisten efter side, forfatter, dato, type, ulæst status eller farve. I en svartråd sorteres kun den første meddelelse, og svarmeddelelserne sorteres i den samme kategori som den første meddelelse i tråden.

  1. Vælg Værktøjer > Kommentar.

  2. Vælg en indstilling på listen Kommentarer i Sortér kommentarer efter menu .

Filtrering af kommentarer

Du kan skjule eller vise kommentarer baseret på status, reviewer (forfatter), type eller farve. Filtrering har indflydelse på kommentarers udseende i både dokumentvinduet og på kommentarlisten. Når du udskriver eller sammenfatter kommentarer, kan du angive, om skjulte kommentarer udskrives eller sammenfattes. Når du skjuler en notekommentar, som er besvaret, skjules alle andre svar i tråden også.

Bemærk:

I en mailbaseret gennemgang medtages skjulte kommentarer ikke, når du sender kommentarerne til igangsætteren.

  1. Gør et af følgende i menuen Filtrer kommentarer på kommentarlisten:

    • Du kan rydde alle filtre ved at klikke på Ryd alle. Du kan også bruge Ctrl+8 (Windows) eller Kommando+8 (Mac OS).

    • Brug knappen til at vise eller skjule alle kommentarer. Du kan også bruge Ctrl+Skift+8 (Windows) eller Kommando+Skift+8 (Mac OS).

    • Hvis du vil filtrere kommentarerne, skal du vælge de kategorier, der skal vises. Hvis du f.eks. kun vil have vist kommentarer i form af gule sedler, som du har efterladt uløst, skal du vælge > Typer > Gul seddel, så det kun er kommentarerne i form af gule sedler, der vises, og derefter vælge > Status > Uløst, så der kun vises uløste kommentarer i form af gule sedler.

    • Hvis du vil åbne alle pop op-noter, skal du højreklikke på en anmærkning og vælge Åbn alle pop-opper. (Kun tilgængelig, hvis listen Kommentarer er lukket)

    • Hvis du vil lukke alle pop op-noter, skal du højreklikke på en anmærkning og vælge Minimer alle pop-opper. (Kun tilgængelig, hvis listen Kommentarer er lukket)

Svar på kommentarer

Bemærk:

I Acrobat Reader er kommenteringsværktøjer kun tilgængelige i PDF-dokumenter, hvor kommentering er aktiveret. PDF-dokumenter i et gennemgangsworkflow indeholder typisk kommenteringsrettigheder.

Svar på kommentarer er særligt nyttige i deltegennemgange,når deltagere kan læse hinandens kommentarer. De kan også bruges af gennemgangsigangsættere til at lade reviewere vide, hvordan deres forslag bliver implementeret. Når en eller flere reviewere besvarer en anden kommentar, kaldes dette sæt svar en tråd. På kommentarlisten vises alle svar. Svar indrykkes under den oprindelige kommentar.

Svar i pop op-noten

  1. Åbn pop op-noten for kommentaren.
  2. Klik på Svar øverst til højre i pop op-noten.

  3. Indtast dit svar i den viste boks.

Svar i kommentarlisten

  1. Vælg en kommentar på kommentarlisten.
  2. Indtast dit svar i den viste boks.

Svar til en gennemgangsdeltager

  1. Vælg en kommentar, og brug @mention til at få en dokumentreviewers opmærksomhed.

  2. Indtast dit svar i den viste boks.

Slet et svar

Du kan slette dine kommentarer i en PDF. Du kan dog ikke slette andre revieweres kommentarer.

  1. Højreklik på svaret i pop op-noten, og vælg Slet.

Indstil status

For PDF'er, der deles via Adobe Document Cloud

Status er nyttig til at holde styr på kommentarer, som du har læst, løst eller kræver yderligere handling. Ved at indstille gennemgangsstatus kan du lade gennemgangsdeltagerne vide, hvordan du vil håndtere kommentaren.

Vælg kommentaren på kommentarlisten, og højreklik. Alternativt kan du klikke på indstillingsmenuen () for den valgte kommentar og udføre følgende handlinger:

  • Vælg Løs for at markere kommentaren som løst.
  • For atannullere læsningen afkommentaren skal du vælge Markér som ulæst.

For PDF'er, der deles via en netværksmappe

Placering af statusmærke eller flueben

 I Windows kan du bruge status eller afkrydsning til at angive, hvilke kommentarer du ønsker at eksportere til et Word-dokument. Ved at indstille gennemgangsstatus kan du vise eller skjule en gruppe kommentarer og fortælle andre gennemgangsdeltagere, hvordan du vil håndtere kommentaren. Når du har indstillet gennemgangsstatus, kan du ikke fjerne statusvisningen fra kommentaren på kommentarlisten, selvom du ændrer gennemgangsstatus til Ingen. Afkrydsninger er til personlig brug og vises ikke, når andre ser PDF-dokumentet, medmindre du ændrer status for kommentarerne.

  1. Marker kommentaren på kommentarlisten, og højreklik for at åbne indstillingsmenuen. Vælg derefter en indstilling i menuen Indstil status.

    Gennemgangsstatus vises i kommentaren sammen med navnet på den person, som har indstillet gennemgangsstatus. Hvis en anden reviewer angiver gennemgangsstatus for kommentaren, vises begge revieweres navne og gennemgangsstatus på kommentarlisten.

  2. Hvis du vil se en oversigt over ændringer i en kommentar, skal du højreklikke på noteikonet, opmærkningen eller titellinjen i en pop op-note og derefter vælge Egenskaber. Klik på fanen Gennemgangsoversigt.

Markér kommentarer med en afkrydsning

  1. Vælg en kommentar på kommentarlisten. I indstillingsmenuen skal du vælge Tilføj flueben. Du kan også højreklikke på kommentaren og vælge Tilføj flueben. Etfluebenvises på kommentaren.

Bemærk:

Afkrydsningsfeltet er som standard skjult. Hvis du bruger afkrydsningsfelter på flere dokumenter, beder Acrobat dig om at aktivere afkrydsningsfelterne for alle dokumenter.

For at vise afkrydsningsfeltet for alle kommentarer skal du gøre følgende:

  1. Gå til Rediger > Indstillinger (Windows) eller Acrobat > Præferencer (macOS). Dialogboksen Indstillinger vises.

  2. I kategorien Kommentering skal du vælge Vis afkrydsningsfelt under Oprettelse af kommentarer.

    Vis afkrydsningsfelt
  3. Klik på OK.

Afkrydsningsfeltet er nu tilgængeligt for alle kommentarer. For at tilføje et afkrydsningsfelt skal du markere afkrydsningsfeltet ved siden af kommentarten.

Sammenfatning af kommentarer er en praktisk metode til at få en opsummering af alle de kommentarer, der er knyttet til et PDF-dokument. Når du sammenfatter kommentarer, kan du enten oprette et PDF-dokument med kommentarer, som du kan udskrive, eller du kan udskrive oversigten direkte. Denne oversigt er hverken knyttet til eller kædet sammen med det PDF-dokument, som kommentarerne stammer fra.

Sidelayoutindstillinger for kommentaroversigt
Sidelayoutindstillinger for kommentaroversigt

A. Dokument og kommentarer med forbindelseslinjer på en enkelt side B. Dokument og kommentarer med forbindelseslinjer på separate sider C. Kun Kommentarer D. Dokument og kommentarer med sekvensnumre 

Som standard udskriver Acrobat PDF-dokumenter med stempler, der blev anvendt. Du får størst kontrol over, hvordan kommentarer udskrives, ved at vælge  > Udskriv med kommentaroversigt fra kommentarlisten.

  1. Filtrer kommentarer for kun at vise dem, du vil have vist i oversigten. (Klik på Filtrer kommentarer på kommentarlisten, og vælg de kommentarkategorier, du vil have vist).

    Filtrer kategori
  2. Vælg  > Udskriv med kommentaroversigt for at få størst mulig kontrol over, hvordan kommentarer udskrives. Du kan også vælge  > Opret kommentaroversigt for at oprette et separat PDF-dokument med kommentarerne.

  3. Benyt en af følgende fremgangsmåder i dialogboksen Opret kommentaroversigt:

    • Vælg layout for dokumentet og kommentarerne. Layoutet bestemmer, hvilke indstillinger der er tilgængelige.

    • Vælg, hvordan kommentarerne skal sorteres.

    • Angiv et sideområde, og vælg, om du vil inkludere sider uden kommentarer.

    • Vælg, om alle kommentarer skal vises i oversigten eller kun de kommentarer, der kan ses.

  4. Klik på Opret kommentaroversigt.

Find en kommentar

Find en kommentar på kommentarlisten ved at søge efter et bestemt ord eller udtryk.

  1. Vælg Værktøjer > Kommentar for at få vist listen Kommentarer.

  2. Klik på . Angiv i feltet Søg efter kommentarer det ord eller den vending, du vil søge efter.

Kommentarlisten vises de kommentarer, der stemmer overens med søgekriterierne. Antallet af kommentarer vises i panelets overskrift.

Slet kommentarer

Du kan hverken slette andre revieweres kommentarer i en delt gennemgang eller låste kommentarer.

Bemærk:

Hvis du vil slette alle kommentarer i en PDF, skal du vælge Værktøjer > Rediger > Fjern skjulte oplysninger. Vælg derefter indstillingen for Kommentarer og opmærkninger i ruden Resultater. Funktionen er ikke tilgængelig i Reader.

Slet en kommentar

  1. Benyt en af følgende fremgangsmåder:
    • Vælg kommentaren, og tryk på Slet.

    • Højreklik på de kommentarer, der skal slettes, på kommentarlisten, og vælg Slet i genvejsmenuen.

      Bemærk! Sørg for, at kommentaren er markeret, inden du trykker på knappen Slet.

Lås en kommentar op

Bemærk:

Kun tilgængelig for PDF'er, der deles via en netværksmappe

  1. Højreklik på kommentaren, og vælg Egenskaber.

  2. Fravælg Låst.

Kontrollér stavningen af al tekst i kommentarer

Du kan kontrollere stavningen af den tekst, du tilføjer i notekommentarer og formularfelter. Du kan dog ikke kontrollere stavningen af tekst i det underliggende PDF-dokument.

  1. Vælg kommentaren. Vælg Rediger i indstillingsmenuen.

  2. Højreklik på teksten, og vælg Kontrollér stavning.

  3. Klik på Start. Gør et af følgende for at ændre et ord:

    • Rediger det markerede ord. Klik på Fortryd Rediger for at fortryde ændringen. Klik på Rediger for at acceptere din ændring.

    • Dobbeltklik på en foreslået rettelse.

    • Vælg en foreslået rettelse, og klik på Rediger. Klik på Ret alle for at erstatte alle forekomster af det ukendte ord med forslaget.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online