Bemærk:

Dette dokument indeholder en vejledning til Acrobat DC. Hvis du bruger Acrobat 2017 eller Acrobat DC Classic (2015) skal du se Det grundlæggende om Workspace | Acrobat DC 2017, Acrobat DC Classic (2015).

Workspace-oversigt

Adobe Acrobat-brugergrænsefladen har tre visninger – Hjem, Værktøjer og Dokument.

Derudover kan dokumentvisningen have en af to grænseflader – en grænseflade med enkelt dokument (vis ét dokument ad gangen) eller en grænseflade med flere dokumenter (faneopdelt grænseflade til visning af flere PDF-filer).

Hjem

Dette er indgangen eller landingssiden, når du ikke har en PDF-fil åben i Acrobat.

Værktøjer

Det er her,at du finderde værktøjer,som ertilgængelige i Acrobat. Alle værktøjer i Acrobat vises på denne oversigt.

Dokument

Dette er standardvisningen, når et dokument åbnes i Acrobat. Når du åbner flere dokumenter, åbnes der for hvert dokument en fane i det samme programvindue.

Hjælpevideo: Lær Acrobat DC-grænsefladen at kende

Video (00:20)

Hjem-visning

Dette er indgangen eller landingssiden, når du ikke har en PDF-fil åben i Acrobat. Hjem giver dig hurtig adgang til dine seneste filer, delte filer, opgaver og lagerkonti.

Samlet Hjem-visning
A. Seneste filer B. Opgavekort C. Søg efter filer D. Notifikationer E. Kontekstrude F. Delte filer til visning, gennemgang og underskrivelse 

A. Visningen Seneste filer

Det er en samlet liste filer, der er delt med dig eller delt af dig til visning, gennemgang eller underskrivelse ud over de filer, der åbnes til visning fra din computer, Document Cloud-lageret eller et tredjepartslager som OneDrive, Dropbox, Box, SharePoint og Google Drev. Filerne kaldes Delt, Udelt eller Gennemgang baseret på den handling, der udføres på filen. Du kan nemt identificere dine delte filer.

For en valgt fil vises en rude med detaljerede oplysninger til højre med en miniature af filen og en liste over ofte anvendte værktøjer. Indstillingen Fjern fra seneste i panelet gør det muligt selektivt at fjerne filer fra listen Seneste filer.

Bemærk:

I Acrobat Reader-mobilappen vises aftaler, der skal underskrives, og som du har sendt til underskrift, ikke på listen over seneste filer. Men du kan se meddelelserne og opgavekortene for de aftaler, der skal underskrives, som venter på at blive fuldført af dig.

B. Opgavekort

Viser det dokument, der er modtaget til visning eller gennemgang, eller signaturer, som afventer din handling. Du navigerer i opgavekortene ved at klikke på ikonet (>). Sideindikatoren () indikerer den aktuelle side i relation til alle tilgængelige sider. Baseret på typen af det delte dokument skal du klikke på Vis, Gennemgå, Vis og godkend eller Vis og underskriv. Hvis du vil fjerne et opgavekort, skal du vælge kortet og klikke på Fjern opgavekort i højre rude.

C. Søg efter filer

Det samlede søgefelt øverst i midten lader dig søge efter alle dine seneste filer, Document Cloud-filer og filer, der er sendt eller modtaget til visning, gennemgang eller underskrivelse.

Søg efter filer

D. Notifikationsklokke

Notifikationsklokken underretter dig om enhver statusændring af de delte dokumenter. Den viser notifikationer om alle indgående og udgående anmodninger om dokumenter, der er delt til visning, gennemgang og underskrivelse.

Få mere at vide under Document Cloud-notifikationer.

E. Kontekstrude

Den hjælper dig med at udføre handlinger på filer på tværs af alle Hjem-visningsfaner med kontekstfølsomme menuer. Når du vælger en fil, vises der en rude med detaljerede oplysninger til højre med en miniature af filen og en liste over ofte anvendte værktøjer. Vælg et værktøj for at udføre den ønskede handling på filen.

F. Delte filer til visning, gennemgang og underskrivelse

I visningen Delte filer kan du spore og administrere dine delte filer. Alle dine delte filer er grupperet baseret på workstream for nemmere adgang. De filer, der er delt til visning, er vist i Til visning, de filer, der er delt til gennemgang, er vist i Til gennemgang, og de filer, der er sendt til underskrivelse, er vist i Til underskrivelse. De tilgængelige muligheder vises i den højre rude, når du vælger en fil.

Bemærk:

I Acrobat Reader-mobilappen vises aftaler, der skal underskrives, og som du har sendt til underskrift, ikke på listen over seneste filer. Men du kan se meddelelserne og opgavekortene for de aftaler, der skal underskrives, som venter på at blive fuldført af dig.

Få mere at vide om delte filer til visning, gennemgang eller underskrivelse under:

Konto til onlinelager

Lagerplads viser online- og offlinesteder, hvor du kan få adgang til dine filer. Ud over din lokale computer kan du få adgang til filer:

  • Der er lagret sikkert i Adobe Document Cloud via linket Document Cloud i venstre rude.
  • Fra dine onlinekonti som f.eks. Box, Dropbox, Google Drev, OneDrive og Microsoft SharePoint. Du kan tilføje kontiene ved hjælp af linket Tilføj konto i venstre rude. Få flere oplysninger under Arbejde med onlinekonti.

Værktøjscenter

Her finder du værktøjer i Acrobat eller Reader. Alle værktøjer er vist efter kategori. Når du vælger et værktøj, vises de/den værktøjsspecifikke kommandoer eller værktøjslinje i dokumentvisningen, hvis en fil er åben.

Du kan også åbne visse værktøjer uden overhovedet at åbne et dokument. Hvis værktøjet kræver, at et dokument er åbent, bliver du bedt om at vælge et dokument, når du vælger et værktøj.

Værktøjscenter i Acrobat
Værktøjscentret viser alle værktøjer efter kategori. Værktøjsgenveje vises i højre rude.

Tilføjelse eller fjernelse af værktøjsgenveje i højre rude

Hvis du vil tilføje en værktøjsgenvej i højre rude, skal du klikke på knappen Tilføj under værktøjsnavnet. 

Føj til højre rude

Alternativt kan du tilføje værktøjet ved at trække det til den højre rude.

Hvis du vil fjerne en værktøjsgenvej fra højre rude, skal du klikke på knappen Pil ned ved siden af Åbn under værktøjsnavnet og derefter vælge Fjern genvej.

Fjern genvej fra den højre rude

Alternativt kan du fjerne genvejen ved at klikke på krydsknappen til genvejen i højre rude.

Genvej til kombination af filer

Dokument-visning

Som standard ser du en faneinddelt grænseflade, når du vil vise flere PDF-filer. Når du åbner flere PDF-filer, åbnes der for hver PDF-fil en fane i det samme programvindue. Du kan skifte mellem fanerne i toppen – fanenavnet viser navnet på den fil, der er åbnet på fanen. En forrige-knap og en næste-knap vises i højre side, så det er muligt at navigere gennem dokumentfanerne, når der er mange dokumenter, og de ikke passer ind i dokumentvisningen.

Menulinjen og værktøjslinjen kan ses øverst i arbejdsområdet. Arbejdsområdet for det enkeltstående program indeholder en dokumentrude i midten, en navigationsrude i venstre side og værktøjs- eller opgaveruden i højre side. I dokumentruden vises PDF-filer. I navigationsruden i venstre side kan du gennemse PDF-dokumentet og anvende andre indstillinger på PDF-filer. Værktøjslinjer i nærheden af vinduets top angiver andre kontrolelementer, som du kan bruge til at arbejde med PDF-filer.

Faneinddelt dokumentvisning til visning af flere PDF'er
Faneinddelt dokumentvisning til visning af flere PDF'er

Bemærk:

Hvis du vil slå den faneinddelte visning fra og gå tilbage til visning af enkeltdokumenter, skal du gå til Rediger > Indstillinger > Generelt og derefter fjerne markeringen af afkrydsningsfeltet for indstillingen – Åbn dokumenter som nye faner i det samme vindue (kræver genstart). Genstart Acrobat.

Normalt er det en god idé at lade Acrobat-menuer være synlige, så de er tilgængelige, når du arbejder. Det er muligt at skjule dem ved hjælp af kommandoen Vis > Vis/skjul > Menulinje. Du kan kun få dem vist og bruge dem igen ved at trykke på F9 (Windows) eller Skift+Kommando+M (Mac OS).

Til forskel fra menuerne øverst på skærmen indeholder de kontekstafhængige menuer kommandoer, der er relevante for det aktive værktøj eller den aktive markering. Du kan bruge genvejsmenuer som en hurtig genvej til de mest almindelige kommandoer. Hvis du f.eks. højreklikker på værktøjslinjeområdet, vises de samme kommandoer i genvejsmenuen som i menuen Vis > Vis/skjul > Elementer på værktøjslinjen.

  1. Placer markøren over dokumentet, objektet eller panelet.

  2. Klik med højre museknap.

Bemærk:

(Mac OS) Hvis du ikke har en mus med to knapper, kan du åbne en genvejsmenu ved at holde Control-tasten nede og klikke med musen.

Værktøjslinjer

I starten vil du muligvis ikke se de forskellige værktøjer på værktøjslinjen. Du kan føje værktøjer til værktøjslinjen for nem adgang.

Hvis du vil tilføje værktøjer på værktøjslinjen, skal du højreklikke på et tomt område på værktøjslinjen og vælge de værktøjer, du ønsker vist på værktøjslinjen.

Vælg de værktøjer, der skal vises

Hurtige værktøjer

Du kan føje værktøjer, du ofte bruger, fra Værktøjer til værktøjslinjen Hurtige værktøjer.

  1. Højreklik på et tomt område på værktøjslinjen, og vælg Tilpas Hurtige værktøjer.

  2. Gør et af følgende i dialogboksen Tilpas Hurtige værktøjer:

    • Hvis du vil tilføje et værktøj, skal du markere det i venstre rude og klikke på ikonet Pil op .

    • Hvis du vil fjerne et værktøj, skal du vælge dets ikon og klikke på ikonet Slet .

    • Hvis du vil ændre placeringen af et værktøj på værktøjslinjen, skal du vælge ikonet for værktøjet og klikke på enten eller .

    • Hvis du vil tilføje en lodret linje for at adskille værktøjsgrupper på værktøjslinjen, skal du klikke på .

Almindelige værktøjer

Du kan tilføje værktøjer til værktøjslinjen Almindelige værktøjer.

  1. Højreklik et tomt sted på værktøjslinjen.

  2. Vælg et værktøj fra menuen.

  3. Hvis du ønsker at fjerne et værktøj fra værktøjslinjen, skal du højreklikke på værktøjet og fravælge det i menuen.

Skjule og vise værktøjslinjer

Når dit arbejde ikke omfatter brug af værktøjerne på en værktøjslinje, kan du lukke værktøjslinjen for at rydde op i arbejdsområdet. Hvis flere PDF-filer er åbne, kan du tilpasse værktøjslinjerne for hver PDF-fil uafhængigt. De forskellige tilpassede tilstande eksisterer fortsat, når du skifter mellem PDF-filerne.

  • Hvis du vil skjule alle værktøjslinjer, skal du vælge Vis > Vis/skjul > Elementer på værktøjslinjen > Skjul værktøjslinjer.
  • Hvis du vil bruge værktøjslinjernes standardkonfiguration, skal du vælge Vis > Vis/skjul > Elementer på værktøjslinjen > Nulstil værktøjslinjer.

Bemærk:

Hvis du har skjult alle værktøjslinjerne, kan du få dem vist igen ved at trykke på F8.

Vælg et værktøj

Som standard er markeringsværktøjet aktivt, når Acrobat åbner, fordi det er det mest alsidige værktøj.

  1. Benyt en af følgende fremgangsmåder:
    • Vælg et værktøj på en værktøjslinje.

    • Vælg Vis > Vis/skjul > Elementer på værktøjslinjen > [navn på værktøjslinje] > [værktøj].

Opret brugerdefinerede værktøjer

Du kan opbygge din egen brugerdefinerede samling af Acrobat-funktioner og derefter gemme og dele den med andre. På den måde har du hurtig adgang til de værktøjer og kommandoer, du bruger mest.  

  1. Vælg Værktøjer > Opret brugerdefineret værktøj.

  2. Hvis du vil tilpasse værktøjslinjen, skal du gøre et af følgende:

    • Hvis du vil føje et værktøj til værktøjslinjen, skal du klikke på panelet til venstre, vælge værktøjet og klikke på ikonet Føj til værktøjslinje .

    • Hvis du vil fjerne et værktøj fra værktøjslinjen, skal du vælge dets ikon og klikke på ikonet Slet .

    • Hvis du vil ændre et værktøjs placering på værktøjslinjen, skal du vælge dets ikon og klikke på enten ikonet Flyt til venstre eller Flyt til højre .

    • Tilføj en lodret linje til forskellige værktøjsgrupper på værktøjslinjen ved at klikke på ikonet Tilføj lodret linje .

    Dialogboksen Opret brugerdefineret værktøj
    Dialogboksen Opret brugerdefineret værktøj

    A. Arranger eller slet værktøjer i værktøjets værktøjslinje B. Tilføj brugerdefinerede paneler, instruktioner eller skillelinje mellem værktøjer C. Omdøb, arranger eller slet værktøjer D. Føj til værktøjets værktøjslinje ovenfor eller sættet med brugerdefinerede værktøjer til højre 
  3. Hvis du vil tilpasse værktøjer i Brugerdefineret sæt, skal du gøre et af følgende:

    • Hvis du vil tilføje et værktøj i det Brugerdefineret sæt, skal du klikke på panelet til venstre og derefter klikke på ikonet Føj til brugerdefineret sæt .

    • Hvis du vil oprette dit eget panel, skal du klikke på ikonet Tilføj sektion . Angiv et navn for panelet, og klik på Gem.

    • Hvis du vil føje et værktøj til et panel, skal du vælge panelet til højre, vælge værktøjet til venstre og klikke på ikonet Føj til brugerdefineret sæt .

    • Hvis du vil fjerne et værktøj fra sættet, skal du vælge dets ikon og klikke på ikonet Slet .

    • Hvis du vil ændre et værktøjs placering, skal du vælge det til højre og klikke på ikonerne pil op eller pil ned .

    • Hvis du vil tilføje en vandret linje for at adskille grupper af værktøjer, skal du klikke på ikonet Tilføj skillelinje .

    • Hvis du vil redigere instruktioner eller sektionsnavn, skal du vælge det og klikke på ikonet Rediger .

  4. Når dit værktøjssæt er færdigt, skal du klikke på Gem, indtaste dets navn og klikke på Gem igen.

    Det oprettede brugerdefinerede værktøj føjes til værktøjscentret. Hvis du vil åbne værktøjet, skal du vælge Værktøjer > [navn på brugerdefineret værktøj].

Rediger, slet, omdøb eller del et brugerdefineret værktøj

Du kan redigere, omdøbe, kopiere, slette, omarrangere eller dele værktøjssæt. Du kan angive, hvilken rækkefølge værktøjssættet vises i, i menuen Tilpas ved at bevæge dem op eller ned på listen. Du kan dele værktøjssæt med din arbejdsgruppe ved at bruge indstillingerne Importér og Eksporter.

  • Vælg Værktøjer > [navn på brugerdefineret værktøj] > klik på knappen Pil ned, og vælg derefter den relevante indstilling.
Indstillinger for administration af et brugerdefineret værktøj
Indstillinger for administration af et brugerdefineret værktøj

Navigationsruden er et område i arbejdsrummet, som kan vise forskellige navigationspaneler. Forskellige funktionsværktøjer kan vises i navigationsruden. Panelet Sideminiaturebilleder indeholder f.eks. miniaturebilleder af hver side. Hvis du klikker på et miniaturebillede, åbnes den side i dokumentet.

Når du åbner en PDF-fil, lukkes navigationsruden som standard. Knapperne i venstre side af arbejdsområdet giver nem adgang til forskellige paneler, f.eks. knappen Sideminiaturebilleder og panelknappen Bogmærker . Når Acrobat er åben, men tom (ingen PDF-fil er åben), er navigationsruden ikke tilgængelig.

Visning eller skjulning af navigationsruden

  1. Vælg en af følgende fremgangsmåder for at åbne navigationsruden:

    • Klik på en panelknap i venstre side af arbejdsområdet for at åbne det panel.

    • Vælg visning > Vis/skjul > Navigationsruder > Vis navigationsrude.

  2. Vælg en af følgende fremgangsmåder for at lukke navigeringsruden:

    • Klik på knappen til det panel, der i øjeblikket er åbent i navigationsruden.

    • Vælg visning > Vis/skjul > Navigationsruder > Skjul navigationsrude.

Bemærk:

Forfatteren af PDF-filen kan kontrollere indholdet af visse navigationspaneler og kan tømme dem.

Ændring af visningsområdet til navigationspaneler

Alle navigationspaneler, f.eks. Bogmærker, vises i en kolonne i venstre side af arbejdsområdet.

  • Hvis du vil ændre navigationsrudens bredde, skal du trække i dens højre ramme.

  • Hvis du vil have vist et andet panel, skal du vælge knappen for dette panel i venstre side af navigationsruden.

Indstillinger i et navigationspanel

Alle navigationspaneler har en pop op-menu i øverste venstre hjørne. De tilgængelige kommandoer i disse menuer varierer.

Visse paneler indeholder også andre knapper, som påvirker elementerne i panelet. Disse knapper varierer ligeledes fra panel til panel, og visse paneler har ingen.

Angivelse af indstillinger

Mange programindstillinger angives i dialogboksen Indstillinger, herunder for visninger, værktøjer, konvertering, signaturer og ydeevne. Indstillingerne gælder, indtil du ændrer dem igen.

  1. Vælg Rediger > Indstillinger (Windows) eller Acrobat/Adobe Acrobat Reader > Indstillinger (Mac OS).

  2. Vælg den type indstilling, du vil ændre, under Kategorier.

Genopret (gendan) indstillinger

Genoprettelse af mappen med Acrobat-indstillinger (Windows)

Genopret mappen med Acrobat-indstillinger for at afhjælpe problemer, som skyldes beskadigede indstillinger. De fleste problemer med indstillinger skyldes disse filbaserede indstillinger, selvom de fleste Acrobat-indstillinger er gemt i registreringsdatabasen.

Bemærk:

Denne løsning fjerner brugerdefinerede indstillinger for Samarbejde, JavaScripts, Sikkerhed, Stempler, Farvestyring, Automatisk udfyldning, Web Capture og Updater.

  1. Afslut Acrobat.

  2. I Windows Explorer skal du gå til mappen med indstillinger:

    • (Windows 10, 8 eller 7) C:\Users\[brugernavn]\AppData\Roaming\Adobe\Acrobat\[version]

    Bemærk:

    Hvis du i Windows 10 eller 8 ikke kan se mappen AppData, skal du klikke på menuen Vis på båndet i Windows Stifinder og markere afkrydsningsfeltet Skjulte elementer under Vis/skjul.

  3. Flyt mappen med indstillinger til en anden placering (f.eks. C:\Temp).

  4. Genstart Acrobat.

Hvis problemet opstår igen, efter at du har genoprettet mappen med Acrobat-indstillinger, er problemet ikke relateret til mappen med indstillinger. Du kan gendanne brugerdefinerede indstillinger ved at trække den mappe, du flyttede i trin 2, tilbage til sin oprindelige placering. Klik derefter på Ja til alle for at overskrive den nye mappe med indstillinger.

Genopret filerne med Acrobat-indstillinger (Mac OS)

Genopret filerne med Acrobat-indstillinger for at afhjælpe problemer, der skyldes en beskadiget fil med indstillinger.

Bemærk:

Standardindstillingerne gendannes, når filerne med Acrobat-indstillinger genoprettes.

  1. Afslut Acrobat.

  2. Træk følgende filer fra mappen Users/[Brugernavn]/Library/Preferences til skrivebordet:

    • Acrobat WebCapture-cookies

    • com.adobe.Acrobat.Pro.plist eller com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs og com.adobe.Acrobat.Pro.plist (hvis du foretager fejlfinding af et problem med Distiller)

    • Den Acrobat-mappe, som indeholder indstillinger for formularer (MRUFormsList), samarbejde (OfflineDocs) og farveindstillinger (AcrobatColor Settings.csf)

  3. Genstart Acrobat

Hvis problemet opstår igen, efter at du har genoprettet filerne med Acrobat-indstillinger, er problemet ikke relateret til filer med indstillinger. Du kan gendanne brugerdefinerede indstillinger ved at trække de filer, du flyttede i trin 2, tilbage til deres oprindelige placering. Klik derefter på OK til advarslen "Et nyere element kaldet '[filnavn]' findes allerede på dette sted. Vil du erstatte det med det ældre, du er i gang med at flytte?"

Vælg den type indstilling, du vil ændre, under Kategorier.

Vælg Rediger > Indstillinger (Windows) eller Acrobat/Adobe Acrobat Reader > Indstillinger (Mac OS).

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online