Fjernelse af følsomt indhold fra PDF'er

Hvorfor bortredigere eller fjerne følsomt indhold?

Før du distribuerer et PDF-dokument, kan det være en god ide at undersøge dokumentet for følsomt indhold eller personlige oplysninger, der knytter dokumentet til dig. Brug værktøjerne Bortrediger til at fjerne eller bortredigere følsomme billeder og tekst, der er synligt i en PDF-fil.

Brug funktionen Fjern skjulte oplysninger til at finde og fjerne skjult indhold fra et PDF-dokument. Hvis du oprettede PDF-dokumentet, vil dokumentets metadata f.eks. normalt vise dit navn som forfatteren. Det kan også være en god ide at fjerne indhold, som utilsigtet kan ændre dokumentets udseende. JavaScript, handlinger og formularfelter er indholdstyper, der kan ændres.

Bortrediger følsomt indhold (Acrobat Pro)

Bortredigering består i permanent at fjerne synlig tekst og grafik fra et dokument. Du bruger værktøjerne Bortrediger til at fjerne indhold. I stedet de fjernede elementer kan du har bortredigeringsmarkeringer, der vises som farvede bokse, eller du kan lade området være tomt. Du kan angive brugerdefineret tekst eller bortredigeringskoder, der vises over bortredigeringsmarkeringerne.

Bemærk:

Hvis du vil finde og fjerne bestemte ord, tegn eller sætninger, skal du bruge værktøjet Find tekst  i stedet.

Bortrediger følsomt indhold
Tekst, der er markeret til bortredigering (venstre), og der er redigeret (højre)

  1. Åbn PDF'en i Acrobat DC, og gør derefter ét af følgende:

    • Vælg Værktøjer > Bortrediger.
    • I menuen Rediger skal du vælge Bortrediger tekst og billeder.
    • Vælg teksten eller billedet i en PDF, højreklik, og vælg Bortrediger.
    • Vælg teksten eller billedet i en PDF, vælg Bortrediger i den flydende genvejsmenu.
    Bortrediger fra menuen Rediger
    Bortrediger fra menuen Rediger

    Bortrediger fra højrekliks-genvejsmenuen
    Bortrediger fra højrekliks-genvejsmenuen

    Bortrediger fra den flydende menu
    Bortrediger fra den flydende menu

  2. (Valgfrit) For at indstille udseendet af bortredigeringsmarkeringer skal du klikke på rullelisten i Bortrediger-værktøjssættet på den sekundære værktøjslinje og vælge Egenskaber. (Se Skift udseendet af bortredigeringsmarkeringer).

    Egenskaber for bortredigering

  3. Markér elementer, du vil fjerne, ved at gøre ét af følgende:
    • Dobbeltklik for at markere et ord eller billede.
    • Træk musen for at vælge en linje, et tekstafsnit, et objekt eller et område.
    Bemærk:

    Hold markøren over det markerede område for at se, hvordan bortredigeringsmarkeringerne kommer til at se ud.

  4. Højreklik på en bortredigeringsmarkering, og vælg en indstilling for at anvende flere kodeposter for en enkelt bortredigering. Se mere under Anvend flere kodeposter til en bortredigering.

  5. (Valgfrit) Hvis du vil gentage en bortredigeringsmarkering, skal du højreklikke på den og vælge Gentag markering på tværs af sider. Denne funktion er praktisk, hvis et bestemt sidehoved, sidefod eller vandmærke vises samme sted på mange sider.

  6. Når du er færdig med at markere de elementer, der skal bortredigeres, skal du klikke på Anvend i den sekundære værktøjslinje for at fjerne elementerne. Alternativt kan du Gemme dokumentet og derefter vælge Anvend og gem.

  7. I dialogboksen Anvend bortredigeringer skal du vælge, om du vil Rense og fjerne skjulte oplysninger ved at slå indstillingen til/fra og klikke på OK.

    Elementerne er først fjernet permanent fra dokumentet, når du har gemt det.

  8. Dialogboksen Gem som vises. Angiv et filnavn og en placering Suffikset "_Redacted" tilføjes til filnavnet. Hvis du ikke vil overskrive den oprindelige fil, skal du gemme filen under et andet navn, en anden placering eller begge dele.

Søgning og fjernelse tekst (Acrobat Pro)

Brug værktøjet Find tekst til at finde og fjerne ord eller sætninger i en eller flere PDF-filer, som indeholder tekst, der kan søges i.

Bemærk:

Værktøjet Find tekst søger ikke i sikre (krypterede) PDF-filer.

  1. Åbn PDF'en i Acrobat DC, og gør derefter ét af følgende:

    • Vælg Værktøjer Bortrediger.
    • I menuen Rediger skal du vælge Bortrediger tekst og billeder.

    Værktøjssættet Bortrediger vises i den sekundære værktøjslinje.

  2. Klik på rullelisten, og vælg Find tekst, og bortrediger.

    Find tekst, og bortrediger
    Find tekst, og bortrediger

  3. I dialogboksen Søg skal du angive, om du vil søge i den aktuelle PDF-fil eller alle PDF-filer på en anden placering.

  4. Gør ét af følgende:
    • Hvis du kun vil søge efter ét ord eller én sætning, skal du vælge Enkelt ord eller sætning og skrive ordet eller vendingen i tekstfeltet.
    • Hvis du vil søge efter flere ord, skal du vælge Flere ord eller enkelt sætning og derefter klikke på Markér ord. Skriv hvert ord i tekstfeltet Nyt ord eller ny sætning, og klik på Tilføj. Du kan også importere en tekstfil sammen med listen over ord eller sætninger, der skal søges efter.
    • Hvis du vil søge efter et mønster (f.eks. telefonnumre, kreditkortnumre, e-mail-adresser eller datoer), skal du klikke på Mønstre. Vælg et af de tilgængelige mønstre. Du kan skifte mønstrenes sprogversion. (Se Vælg en anden sprogversion for mønstre).
  5. Klik på Søg og fjern tekst.

  6. Klik i søgeresultaterne på plustegnet (+) ud for dokumentnavnet for at se alle forekomster af ordet eller sætningen. Vælg derefter de forekomster, du vil markere til bortredigering:
    • Klik på Markér alle for at vælge alle forekomster på listen.
    • Du kan markere enkelte forekomster ved at klikke på afkrydsningsfeltet for de enkelte elementer, du vil bortredigere. Klik på teksten ud for et afkrydsningsfelt for at få vist forekomsten på siden.
    • Hvis ingen af forekomsterne skal markeres, skal du lukke dialogboksen Søg eller klikke på Ny søgning for at starte forfra.
    • Hvis du vil markere hele ord eller dele af ord (tegn) til bortredigering, skal du vælge indstillingen under Indstillinger for bortredigeringsmarkering. For delvise ord skal du vælge Markér delvise ord til bortredigering, hvorefter dialogboksen Indstillinger vises. I dialogboksen Indstillinger skal du angive antallet og placeringen af de tegn, der skal bortredigeres. Bortredigeringen af tegn er nyttig, hvis du søger efter et mønster, som f.eks. kreditkortnumre, og ønsker, at en del af nummeret skal være synlig af identifikationshensyn.
  7. Hvis du valgte forekomster, som du vil markere til bortredigering, skal du klikke på Markér afkrydsede resultater til bortredigering.

    De elementer, du krydsede af på listen, er vist som markeret til bortredigering.

    Bemærk:

    Hvis du ikke har gemt filen, kan du markere bortredigeringsmarkeringer i dokumentet og klikke på Slet for at fjerne bortredigeringsmarkeringen. Bortredigeringsmarkeringerne bliver permanente, når du gemmer filen.

  8. Fjern de markerede elementer ved at klikke på Anvend i den sekundære værktøjslinje.

  9. I dialogboksen Anvend bortredigeringer skal du vælge, om du vil Rense og fjerne skjulte oplysninger ved at slå indstillingen til/fra og klikke på OK.

    Anvend bortredigeringer

    Elementerne er først fjernet permanent fra dokumentet, når du har gemt det.

  10. Dialogboksen Gem som vises. Angiv et filnavn og en placering Suffikset "_Redacted" tilføjes til filnavnet. Hvis du ikke vil overskrive den oprindelige fil, skal du gemme filen under et andet navn, en anden placering eller begge dele.

Find og fjern skjult indhold (Acrobat Pro)

Brug funktionen Fjern skjulte oplysninger til at finde og fjerne uønsket indhold fra et dokument, f.eks. skjult tekst, metadata, kommentarer og vedhæftede filer. Når du fjerner elementer, fjernes yderligere elementer automatisk fra dokumentet. Elementer, der fjernes, omfatter digitale signaturer, dokumentoplysninger tilføjet med ekstramoduler og programmer fra tredjepart samt specialfunktioner, som giver Adobe Reader-brugere mulighed for at gennemgå, underskrive og udfylde PDF-dokumenter.

Bemærk:

Hvis du vil undersøge alle PDF'er for skjult indhold, inden du lukker dem eller sender dem i en e-mail, skal du angive denne indstilling i dokumentindstillingerne i dialogboksen Indstillinger.

  1. Åbn PDF'en i Acrobat DC, og gør derefter ét af følgende:

    • Vælg Værktøjer > Bortrediger.
    • I menuen Rediger skal du vælge Bortrediger tekst og billeder.

    Værktøjssættet Bortrediger vises i den sekundære værktøjslinje.

  2. Klik Rens dokument. I dialogboksen Rens dokument skal du klikke på Klik her.

    Klik her for at fjerne skjulte oplysninger

    Hvis der bliver fundet elementer, vises de i panelet Fjern skjulte oplysninger med et markeret afkrydsningsfelt ud for hvert element.

  3. Kontroller, at afkrydsningsfelterne kun er markeret for de elementer, du vil fjerne fra dokumentet. (Se indstillinger for Fjern skjulte oplysninger).
  4. Klik på Fjern for at slette markerede elementer fra filen, og klik derefter på OK.

  5. Vælg Filer > Gem, og angiv et filnavn og en placering. Hvis du ikke vil overskrive den oprindelige fil, skal du gemme filen under et andet navn, en anden placering eller begge dele.

Det markerede indhold fjernes permanent, når du gemmer filen. Hvis du lukker filen uden at gemme den, skal du gentage forløbet og sørge for at gemme filen.

Indstillinger for Fjern skjulte oplysninger

Metadata

Metadata omfatter oplysninger om dokumentet og dets indhold, f.eks. forfatterens navn, nøgleord og copyrightoplysninger. Vælg Filer > Egenskaber for at få vist metadata.

Vedhæftede filer

Filer i et hvilket som helst format kan vedhæftes PDF'en. Vælg Vis > Vis/skjul > Navigationsruder > Vedhæftede filer for at få vist vedhæftede filer.

Bogmærker

Bogmærker er links med repræsentativ tekst, der åbne bestemte sider i PDF'en. Vælg Vis > Vis/skjul > Navigationsruder > Bogmærker for at få vist bogmærker.

Kommentarer og opmærkninger

Dette element medtager alle kommentarer, der blev føjet til PDF-filen med kommentar- og opmærkningsværktøjet, herunder filer vedhæftet som kommentarer. Hvis du vil se kommentarer, skal du vælge Værktøjer > Kommentarer.

Formularfelter

Dette element omfatter formularfelter (herunder signaturfelter) og alle handlinger og beregninger, der er knyttet til formularfelter. Hvis du fjerner dette element, udflades alle formularfelter og kan ikke længere udfyldes, redigeres eller underskrives.

Skjult tekst

Dette element angiver tekst i PDF-filen, som enten er transparent, tildækket af andet indhold eller har samme farve som baggrunden.

Skjulte lag

PDF'er kan indeholde flere lag, der kan være vist eller skjult. Når du fjerner skjulte lag, fjernes disse lag fra PDF-filen, og de resterende lag udflades til et enkelt lag. Vælg Vis > Vis/skjul > Navigationsruder > Lag for at få vist lag.

Integreret søgeindeks

Et integreret søgeindeks gør søgninger i PDF-filen hurtigere. Hvis du vil finde ud af, om PDF'en indeholder et søgeindeks, skal du vælge VærktøjerIndeks og derefter klikke på Administrer integreret indeks i den sekundære værktøjslinje. Hvis du fjerner indekserne, reduceres filstørrelsen, men søgetiden forøges i PDF'en.

Slettet eller beskåret indhold

PDF'er bevarer sommetider indhold, der er blevet fjernet, og som ikke længere er synligt, f.eks. beskårne eller slettede sider eller slettede billeder.

Link, handlinger og JavaScript

Dette element indeholder links, handlinger tilføjet af handlingsguiden og JavaScripts i dokumentet.

Overlappende objekter

Dette element indeholder objekter, der overlapper hinanden. Objekterne kan være billeder (der består af pixel), vektorgrafik (der består af stier), farveforløb eller mønstre.

Rens dokument (Acrobat Pro)

Rens dokumenter fjerner alle følsomme oplysninger, skjulte eller ej, fra dit dokument, så oplysningerne ikke leveres videre, når du udgiver din PDF.

Det fjerner:

  • Metadata
  • Integreret indhold og vedhæftede filer
  • Scripter
  • Skjulte lag
  • Integrerede søgeindekser
  • Gemte formulardata
  • Gennemgå og kommenter data
  • Kommentarer skjult i PDF-filens brødtekst
  • Skjulte data fra tidligere dokumentgemninger
  • Skjult tekst og billeder
  • Ikke-henviste data
  • Links, handlinger og javascripts
  • Overlappende objekter
  1. Åbn PDF'en i Acrobat DC, og gør derefter ét af følgende:

    • Vælg Værktøjer > Bortrediger.
    • I menuen Rediger skal du vælge Bortrediger tekst og billeder.

    Værktøjssættet Bortrediger vises i den sekundære værktøjslinje.

  2. Klik Rens dokument. Dialogboksen Rens dokument vises.

  3. Klik på OK. Angiv et filnavn og en placering. Hvis du ikke vil overskrive den oprindelige fil, skal du gemme filen under et andet navn, en anden placering eller begge dele.

  4. Klik på Gem for at gemme dokumentet og automatisk fuldføre rensningsprocessen.

De følsomme oplysninger fjernes permanent, når du gemmer filen. Hvis du lukker filen uden at gemme den, skal du gentage forløbet og sørge for at gemme filen.

Vælg en anden sprogversion for mønstre (Acrobat Pro)

  1. Vælg Rediger > Indstillinger (Windows) eller Acrobat > Indstillinger (Mac OS).

  2. Under Kategorier i venstre side skal du vælge Dokumenter.

  3. Vælg et sprog fra menuen Vælg oversættelse for Søg efter og fjern tekstmønstre i området Bortredigering. Klik derefter på OK.

Skift udseendet af bortredigeringsmarkeringer (Acrobat Pro)

Som standard vises tynde, røde konturer omkring billeder og tekst, du markerer til bortredigering, og sorte kasser vises i stedet for redigerede billeder og tekst. Du kan indstille standardudseendet for redigeringsmarkeringer, inden du markerer elementer til bortredigering. Du kan også ændre bortredigeringsmarkeringers udseende, inden du anvender bortredigeringerne.

Angiv alle markeringers standardudseende

  1. Åbn PDF'en i Acrobat DC, og gør derefter ét af følgende:

    • Vælg Værktøjer > Bortrediger.
    • I menuen Rediger skal du vælge Bortrediger tekst og billeder.

    Værktøjssættet Bortrediger vises i den sekundære værktøjslinje.

  2. Klik på rullelisten, og vælg Egenskaber. Dialogboksen Egenskaber for bortredigeringsværktøj vises.

    Egenskaber for bortredigering

  3. På fanen Udseende skal du vælge de indstillinger, du vil ændre, og derefter klikke på OK:

    • Klik på ikonet Bortredigeringsområdets fyldfarve, og vælg en fyldfarve på farvepaletten for de bokse, der erstatter fjernede elementer. Vælg Ingen farve for at lade det redigerede areal være tomt.
    • Vælg Brug overlejringstekst, hvis du vil vælge indstillinger for brugerdefineret tekst eller bortredigeringskoder. Vælg skrifttype, størrelse og tekstjustering.
    • Vælg Brugerdefineret tekst, og skriv teksten, der skal vises i det bortredigerede område.
    • Vælg Bortredigeringskode, og vælg derefter enten en kode fra et eksisterende sæt, eller klik på Rediger kode for at definere et nyt kodesæt eller en ny kode. (Se Opret bortredigeringskoder og kodesæt).
    • Klik på ikonet Konturfarve eller ikonet Fyldfarve eller begge dele i området Bortredigeringsmarkeringens udseende. Vælg en farve fra farvepaletten for de billeder og den tekst, du markerer til bortredigering. Flyt skyderen for at justere farvens opacitet. Vælg Ingen farve for at lade det valgte område være tomt.

Egenskaber for bortredigeringstekst (Acrobat Pro)

Brugerdefineret tekst

Viser tekst, der er skrevet i indstillingen Brugerdefineret tekst over bortredigeringsmarkeringen.

Skrifttype

Viser brugerdefineret tekst i den valgte skrifttype.

Skriftstørrelse

Viser brugerdefineret tekst i den valgte punktstørrelse.

Tilpas automatisk tekst til bortredigeringsområde

Tilpasser brugerdefineret tekst, så det passer i bortredigeringsområdet. Når denne indstilling er valgt, tilsidesætter den indstillingen Skriftstørrelse for overlejringsteksten.

Skriftfarve

Viser den brugerdefinerede tekst i den valgte farve, der kan ændres ved at klikke på farveprøven.

Gentag overlejringstekst

Udfylder det bortredigerede område med så mange forekomster af den brugerdefinerede tekst, som der er behov for, uden at ændre skriftstørrelsen. Hvis du f.eks. angiver bogstavet x eller en bindestreg (-) som den brugerdefinerede tekst, gentages disse tegn i hele redigeringsområdet.

Tekstjustering

Justerer tekst til venstre, højre eller midten.

Bortredigeringskoder (Acrobat Pro)

Acrobat bruger overlejret tekst til at overprinte områder, der er valgt til bortredigering. Et eksempel på overlejret tekst er en bortredigeringskode, som består af en eller flere kodeposter fra et kodesæt Acrobat indeholder kodesættene U.S. FOIA og U.S. Privacy Act, som du kan bruge. Du kan enten bruge koder eller brugerdefineret tekst til at oprette overlejringstekst. Forskellen er, at bortredigeringskoder er poster af tekst, der kan gemmes, eksporteres og importeres. Et kodesæt kan indeholde flere koder.

Bemærk:

Koder gemmer ikke de aktuelle attributter for overlejringstekst som en del af kodedefinitionen, som f.eks. farver, skrifttypeegenskaber, skriftstørrelse og gentagelse af tekst. Koder gør kun selve overlejringsteksten anvendelig til genbrug i kommende sessioner og af andre brugere, du har delt kodesæt med. Du kan angive andre attributter for koden i dialogboksen Egenskaber for bortredigeringsværktøj.

Opret bortredigeringskoder og kodesæt

  1. Åbn PDF'en i Acrobat DC, og gør derefter ét af følgende:

    • Vælg Værktøjer > Bortrediger.
    • I menuen Rediger skal du vælge Bortrediger tekst og billeder.

    Værktøjssættet Bortrediger vises i den sekundære værktøjslinje.

  2. Klik på rullelisten, og vælg Egenskaber. Dialogboksen Egenskaber for bortredigeringsværktøj vises.

    Egenskaber for bortredigeringsværktøj i Acrobat
    Rediger bortredigeringskoder ved hjælp af dialogboksen Egenskaber for bortredigeringsværktøj.

  3. Vælg Brug overlejringstekst.

  4. Vælg Bortedigeringskode.

    • Hvis du vil tilføje flere kodeposter til en bortredigeringskode, skal du vælge en post fra listen Kodeposter og klikke på Tilføj markeret post. Gentag efter behov. Vælg Fjern markeret post for at slette en kode, der findes på listen Bortredigeringskode.
    • Klik på Rediger koder for at foretage yderligere ændringer.
  5. Klik på Tilføj sæt i dialogboksen Bortredigeringskode-editor.

  6. (Valgfrit) Indtast et nyt navn til sættet i tekstfeltet under listen over kodesæt, og klik derefter på Omdøb sæt.

  7. Klik på Tilføj kode, og skriv teksten, der skal vises som overlejringstekst i tekstfeltet under listen over koder, og klik derefter på Omdøb kode.

  8. Gentag det forrige trin for at tilføje endnu en kode til kodesættet, eller gentag de forrige tre trin for at oprette yderligere kodesæt og koder.

Rediger bortredigeringskoder og kodesæt (Acrobat Pro)

  1. Åbn PDF'en i Acrobat DC, og gør derefter ét af følgende:

    • Vælg Værktøjer > Bortrediger.
    • I menuen Rediger skal du vælge Bortrediger tekst og billeder.

    Værktøjssættet Bortrediger vises i den sekundære værktøjslinje.

     

  2. Klik på rullelisten, og vælg Egenskaber. Dialogboksen Egenskaber for bortredigeringsværktøj vises.

  3. Vælg Brug overlejringstekst, og vælg derefter Bortredigeringskode.

  4. Vælg et kodesæt fra listen til venstre, og klik på Rediger koder.

  5. I dialogboksen Bortredigeringskode-editor skal du gøre ét af følgende:

    • Hvis du vil fjerne et kodesæt og alle koderne i det, skal du vælge en post fra Kodesæt og klikke på Fjern sæt.
    • Hvis du vil eksportere et kodesæt til en separat XML-fil, som kan genbruges i andre PDF-dokumenter eller deles med andre, skal du markere kodesættet. Klik derefter på Eksportér sæt, angiv filnavn og placering, og klik derefter på Gem.
    • Hvis du vil importere et kodesæt, der er blevet gemt tidligere, skal du klikke på Importér sæt, finde og markere filen og klikke på Åbn.
    • Hvis du vil omdøbe et kodesæt, skal du vælge en kode under Kodesæt, skrive et nyt navn i feltet under listen og klikke på Omdøb sæt.
  6. Når Kodesæt er valgt, skal du markere den kode, der skal redigeres, og gøre ét af følgende:

    • Hvis du vil fjerne en kode, skal du klikke på Fjern kode.
    • Hvis du vil omdøbe en kode, skal du indtaste et nyt navn i tekstboksen under listen og klikke på Omdøb kode.

Anvend flere kodeposter til en enkelt bortredigering

  1. Højreklik på bortredigeringsmarkeringen.

  2. Vælg et kodesæt fra listen nederst i genvejsmenuen, og vælg derefter en kodepost fra rullemenuen. Der vises et flueben ved siden af kodeposten, når koden anvendes.

  3. Gentag de forrige trin for at føje endnu en kodepost til bortredigeringen.

Hold markøren over bortredigeringsmarkeringen for at se kodeposterne, der er adskilt af et komma.

Bemærk:

Anvend den samme kode for flere bortredigeringer ved at indstille redigeringsegenskaber, før du markerer indholdet. I den anden værktøjslinje skal du klikke på Egenskaber. Vælg Brug overlejringstekst, og vælg derefter Bortredigeringskode. Vælg et kodesæt og en kodepost, og klik derefter på Tilføj valgte post.


Adobe-logo

Log ind på din konto