I Acrobat DC kan du se og arbejde med 3D-indhold i høj kvalitet, der er oprettet i professionelle 3D CAD- eller 3D-modelleringsprogrammer og derefter integreret i PDF-filer. Du kan for eksempel vælge at skjule eller få vist dele af en 3D-model, fjerne et dæksel og kigge indeni og vende og dreje dele rundt, som hvis du stod med dem i hånden.

En 3D-model vises indledningsvist som et todimensionalt eksempelbillede. Hvis du klikker på 3D-modellen med hånd- eller markeringsværktøjet, aktiveres modellen, 3D-værktøjslinjen åbnes, og eventuelle animationer afspilles.

Markeret 3D-objekt
Markeret 3D-objekt

A. Modeltræ B. 3D-værktøjslinje C. 3D-objekt 

Aktivér afspilning af 3D-indhold i PDF-filer

Når du åbner en PDF med 3D-indhold, ser du en gul linje øverst med meddelelsen "3D-indhold er blevet deaktiveret. Aktivér denne funktion, hvis du har tillid til dette dokument."

Automatisk afspilning af 3D-indhold er som standard deaktiveret
Automatisk afspilning af 3D-indhold er som standard deaktiveret

Sådan aktiverer du 3D-indhold i det aktuelle dokument:

Klik på knappen Indstillinger, og vælg derefter en indstilling:

  • Hav kun tillid til dette dokument én gang
  • Hav altid tillid til dette dokument

Sådan aktiverer du 3D-indhold permanent:

  • Gå til Rediger > Indstillinger > 3D og multimedier, og markér derefter afkrydsningsfeltet Aktivér afspilning af 3D-indhold.

Få flere oplysninger under Aktivér 3D-indhold i PDF-filer.

Oversigt over 3D-værktøjslinje

3D-værktøjslinjen vises, når du har klikket på 3D-modellen med håndværktøjet. Denne handling aktiverer 3D-modellen og afspiller de animationer, der er angivet til at blive afspillet, når filen aktiveres. 3D-værktøjslinjen vises altid i området over 3D-modellens øverste venstre hjørne, og den kan ikke flyttes. Til højre for rotationsværktøjet vises en lille pil, som du kan klikke på for enten at skjule eller udvide værktøjslinjen.

Du kan bruge 3D-værktøjslinjen til at zoome ind og ud med og rotere og panorere hen over objektet. Brug Modeltræet til at skjule eller isolere dele eller gøre dele gennemsigtige.

3D-modellen manipuleres ved at vælge og trække i forskellige 3D-navigationsværktøjer. Når du navigerer i 3D, er det nyttigt at tænke på det, som om du ser på den stationære 3D-model fra et kameras perspektiv. Du kan rotere, panorere (flytte op, ned eller fra side til side) og zoome ind eller ud.

3D-navigationsværktøjer

Rotation 

Drejer 3D-objekter i forhold til skærmen. Hvordan objektet flytter sig, afhænger af startvisningen, hvor du begynder at trække, og hvilken retning du trækker i.

Bemærk:

Du kan også bruge håndværktøjet til at rotere et objekt. Sørg for, at Aktiver markering for håndværktøjet er markeret i 3D-panelet i dialogboksen Indstillinger.

Rotation 

Drejer en 3D-model, så den ligger parallelt med to faste akser i 3D-modellen, x-aksen og z-aksen.

Panorer 

Bevæger kun modellen i vandret og lodret retning. Du kan også panorere med håndværktøjet: Hold Ctrl nede og træk.

Zoom 

Flytter frem mod eller væk fra objekter i motivet, hvis du trækker lodret. Du kan også zoome med håndværktøjet ved at holde Skift nede, mens du trækker.

Drejer vandret om scenen, når du trækker vandret. Flytter fremad eller bagud i scene, når du trækker lodret, og fastholder den samme højde, uanset hvordan du trækker. Gåværktøjet er især nyttigt til arkitekttegnede 3D-modeller. For at ændre gåhastigheden skal du ændre standardvisningsenhederne i Indstillinger (3D).

Bemærk:

Gåværktøjet bliver tilgængeligt, hvis du vælger indstillingen, der konsoliderer værktøjer, eller hvis du højreklikker og klikker på 3D-modellen og vælger Værktøjer > Gå.

Glid

Navigerer gennem en model og bevarer overfladeretningen. Højreklik og træk i 3D-vinduet. Glideværktøjet flyttes mere langsomt jo tættere på et objekt, du kommer. Træk markøren til højre eller venstre for at dreje.

Hvis du vil rotere kameravisningen, skal du klikke med venstre museknap i 3D-vinduet og trække for at dreje kameravisningen. Hvis du vil vende tilbage til startretningen for kameraet, skal du flytte musen tilbage til det oprindelige sted, du klikkede.

Brug musehjulet til at flytte hurtigt bagud og fremad langs den retning kameraet viser. Denne funktionalitet er praktisk, hvis du farer vild i en model eller glider ind i overfladen.

Kameraegenskaber

Definerer kameraets vinkel, justering og andre egenskaber, der definerer den linse, som en 3D-model vises gennem. Kameraegenskaber er komponenter til visninger, men de indstilles separat.

3D-måleværktøj 

Måler afstande og størrelser på dele i 3D-modellen.

3D-værktøjslinjens visningskontrolelementer

Standardvisning 

Vender tilbage til en forudindstillet zoom-, panorerings-, rotations- eller projiceringstilstand for 3D-modellen. Brug menuen Indstillinger i ruden Vis i modeltræet til at indstille en anden visning som standard. Eller brug kommandoen Administrer visninger i menuen Visninger på 3D-værktøjslinjen til at indstille en anden visning som standard.

Bemærk:

Hvis et objekt bevæger sig helt ud af syne, har du drejet dit kamera væk fra objektet. Klik på ikonet Standardvisning på 3D-værktøjslinjen for at få vist objektet igen.

Menuen Visninger

Viser en liste over visninger, der er defineret for den aktuelle 3D-model.

Skift Modeltræ 

Åbner og skjuler Modeltræet.

Afspil/stands midlertidigt animation  

Afspiller eller standser en JavaScript-aktiveret animation midlertidigt. Pop op-menuen Afspil/stands midlertidigt animation åbner en skydekontrol, som du kan trække frem og tilbage for at flytte til forskellige tidspunkter i animationssekvensen.

Brug ortografisk projicering/perspektivprojicering

Skifter mellem perspektivprojicering og ortografisk projicering af 3D-objektet.

Menuen Modelgengivelsestilstand 

Bestemmer, hvordan 3D-formen vises. Få en illustreret vejledning ved at se Eksempler på modelgengivelsestilstande.

Menuen Aktiver ekstra lys 

Angiver de forskellige belysningseffekter, der er tilgængelige for at forbedre belysningen af 3D-objektet. Eksperimenter for at få de ønskede visuelle effekter.

Baggrundsfarve 

Åbner farvevælgeren, som du kan bruge til at vælge en anden farve til rummet omkring 3D-objektet.

Skift tværsnit 

Viser eller skjuler tværsnit af objektet. Klik på pop op-menuen for at åbne dialogboksen Egenskaber for tværsnit. Få flere oplysninger ved at se Opret tværsnit.

Tilføj multimedie-/3D-kommentar

Gør det muligt at føje en gul seddel til enhver del af 3D-modellen. Sedlen bliver i visningen. Se Kommentarer til 3D-design i PDF-filer.

3D-indstillinger

I panelet 3D og multimedier i dialogboksen Indstillinger kan du angive, om 3D-værktøjslinjen og Modeltræet skal vises som standard. Du kan også angive en standardgengivelsesmetode og bestemme, om animationer er tilladt.

Aktivér afspilning af 3D-indhold

Eftersom at 3D er dynamisk, er det sårbart over for sikkerhedsmæssige trusler. Derfor er automatisk afspilning af 3D-indhold i PDF-filer som standard deaktiveret. Vælg denne indstilling for at aktivere 3D-indhold i PDF-filer.

Foretrukket gengivelsesmetode

Angiver gengivelseskernen, som påvirker både ydelse og kvalitet, og det er derfor vigtigt at vælge den korrekte gengivelsesmetode. Afhængigt af systemet kan du ændre gengivelseskerne. Hvis du vælger en DirectX®- eller OpenGL-indstilling, foretages al gengivelse ved hjælp af grafikchippen på skærmkortet. Hvis du vælger Software, tager det længere tid at gengive, men ydeevnen er ofte mere overensstemmende med modelgengivelsen i det originale program.

Aktiver hardwaregengivelse for ældre skærmkort

Gennemtvinger brug af en hardwareaccelerator – også for skærmkort, der ikke understøtter en pixel shader.

Aktiver dobbeltsidet gengivelse

Nogle modeldele har to sider. Du kan spare tid og plads ved at fravælge denne indstilling og kun gengive den side, der vender mod brugeren. Hvis brugeren ser ind i en del, der kun er gengivet med én side, er bagsiden usynlig.

Foretrukken gengivelsestilstand for 3D-PMI

Angiver den PMI-tilstand, der skal bruges til gengivelse. Vælg en af følgende indstillinger:

Brug Indholdsindstilling – gengivelsen af PMI bruger indstillingen for hver PMI til at afgøre, om den bruger Z-buffer eller ej.

Gengiv altid 3D-PMI foran model – gengivelsen af PMI tilsidesætter Z-bufferen, uanset hvilken indstilling der er i filen.

Gengiv altid 3D-PMI ved hjælp af Z-buffer – gengivelsen af PMI aktiverer altid Z-bufferen, uanset hvilken indstilling der er i filen.

Åbn modeltræ ved aktivering af 3D

Bestemmer, om Modeltræet vises, når 3D-modellen aktiveres. Vælg indstillingen for Brug anmærkning for at bruge den indstilling, som forfatteren brugte, da 3D-modellen blev føjet til PDF-dokumentet.

Standardtilstand for værktøjslinje

Bestemmer om 3D-værktøjslinjen vises eller skjules, når en 3D-model aktiveres. Vælg indstillingen for Brug anmærkning for at bruge den indstilling, som forfatteren brugte, da 3D-modellen blev føjet til PDF-dokumentet.

Aktivér markering for håndværktøjet

Giver brugeren mulighed for at markere og fremhæve dele af 3D-modellen med håndværktøjet. Hvis denne indstilling ikke er valgt, kan du bruge værktøjet Objektdata (Værktøjer > Interaktive objektiver > Vælg objekt) til at markere objektet.

Konsolider værktøjer på værktøjslinjen 3D

Hvis du vælger denne indstilling, placeres manipulations- og navigeringsværktøjerne under rotationsværktøjet og afkorter dermed 3D-værktøjslinjen.

Aktivér visningsovergange

Visse 3D-modeller indeholder animerede overgange mellem visninger. Fravælg denne indstilling, hvis du vil forhindre denne 3D-animation.

Vis 3D-retningsakse

Aktiverer eller deaktiverer en visning i scenen af en akse, som angiver 3D-scenens aktuelle retning.

Optimeringsskema for lav billedhastighed

Angiver, hvad der sker med komplekse modellers animationer, hvis billedhastigheden bliver lav. Ingen kompromitterer ikke layoutet og lader billedhastigheden være lav. Afgrænsningsområde viser de tredimensionale planer, der indeholder delene, i stedet for selve delene, hvilket bevarer en høj billedhastighed. Fjern objekter viser ikke visse dele af modellen, hvilket bevarer en høj billedhastighed.

Tærskel for billedhastighed

Angiver den mindste billedhastighed enten ved at trække skydekontrollen eller ved at indtaste et tal i feltet for værdi. Hvis billedhastigheden kommer under det antal billeder pr. sekund, træder indstillingen Optimeringsskema for lav billedhastighed i kraft.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online