사용 안내서 취소

Premiere Pro 기본 그래픽 패널

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. 릴리스 정보 | Premiere Pro
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
    6. 긴 형식 및 에피소드 작업 과정 안내서
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 새 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. FAQ | Premiere Pro의 가져오기 및 내보내기
    3. 패널을 사용하여 작업
    4. Windows 터치 및 제스처 제어
    5. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. 캡처 및 가져오기
    1. 캡처
      1. 푸티지 캡처 및 디지털화
      2. HD, DV, HDV 비디오 캡처
      3. 일괄 캡처 및 다시 캡처
      4. HD, DV 또는 HDV 캡처에 맞게 시스템 설정
    2. 가져오기
      1. 파일 전송
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    3. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    4. 지원하는 파일 형식
    5. 아날로그 비디오 디지타이징
    6. 시간 코드 작업
  8. 편집
    1. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 시퀀스에 클립 추가
      3. 시퀀스에서 클립 다시 정렬
      4. 시퀀스에서 클립 찾기, 선택 및 그룹화
      5. 소스 모니터로 로드한 시퀀스에서 편집
      6. 시퀀스 단순화
      7. 시퀀스 렌더링 및 미리 보기
      8. 마커 작업
      9. 소스 패치 및 트랙 대상 지정
      10. 장면 편집 감지
    2. 비디오
      1. 클립 만들기 및 재생
      2. 클립 트리밍
      3. 클립 병합을 통한 오디오와 비디오 동기화
      4. 미디어 렌더링 및 바꾸기
      5. 실행 취소, 작업 내역 및 이벤트
      6. 프레임 고정
      7. 종횡비 작업
    3. 오디오
      1. Premiere Pro 오디오 개요
      2. 오디오 트랙 믹서
      3. 볼륨 레벨 조절
      4. 기본 사운드 패널을 사용하여 오디오 편집, 복구 및 개선
      5. 오디오 자동 더킹
      6. 오디오 리믹스
      7. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      8. 오디오 균형 조정 및 패닝
      9. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      10. 오디오 효과 및 전환
      11. 오디오 전환 작업
      12. 오디오에 효과 적용
      13. 음향 강도 레이더 효과를 사용한 오디오 측정
      14. 오디오 믹스 기록
      15. 타임라인에서 오디오 편집
      16. Premiere Pro의 오디오 채널 매핑
      17. Premiere Pro에서 Adobe Stock 오디오 사용
    4. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      3. VR 편집
    5. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
      3. 장편 영화를 위한 편집 워크플로우
  9. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      5. 색상 교정 효과
      6. 클립의 지속 시간 및 속도 변경
      7. 조정 레이어
      8. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  10. 그래픽, 제목, 애니메이션
    1. 그래픽 및 타이틀
      1. [기본 그래픽] 패널 개요
      2. 제목 만들기
      3. 모양 만들기
      4. 텍스트와 모양 정렬 및 분포
      5. 맞춤법 검사와 찾기 및 바꾸기
      6. 텍스트 및 모양에 그라디언트 적용
      7. 그래픽에 반응형 디자인 기능 추가하기
      8. 타이틀에 모션 그래픽 템플릿 사용하기
      9. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      10. 데이터 기반 모션 그래픽 템플릿 사용
      11. 모범 사례: 더 빠른 그래픽 워크플로우
      12. 캡션 작업
      13. 음성을 텍스트로 변환
      14. Premiere Pro의 [음성 텍스트 변환] | 자주하는 질문
      15. Premiere Pro에서 레거시 타이틀러 사용 중지 | 자주 묻는 질문(FAQ)
      16. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
    2. 애니메이션 및 키프레임
      1. 키프레임 추가, 탐색 및 설정
      2. 애니메이션 효과
      3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
      4. 키프레임 자동화 최적화
      5. 키프레임 이동 및 복사
      6. 효과와 키프레임 보기 및 조정
  11. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  12. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. 자동 색상
    3. Lumetri 색상으로 색상을 창의적으로 사용하기
    4. RGB 및 색조 채도 곡선을 사용하여 색상 조정
    5. 샷 간의 색상 교정 및 일치
    6. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    7. 비네트 만들기
    8. Looks와 LUT
    9. Lumetri 범위
    10. 디스플레이 색상 관리
    11. 방송 제작자용 HDR
    12. DirectX HDR 지원 활성화
  13. 미디어 내보내기
    1. 비디오 내보내기
    2. 내보내기 사전 설정 관리자
    3. 내보내기 워크플로우 및 개요
    4. 빠른 내보내기
    5. 웹 및 모바일 디바이스용으로 내보내기
    6. 스틸 이미지 내보내기
    7. 다른 애플리케이션용으로 프로젝트 내보내기
    8. Pro Tools용 OMF 파일 내보내기
    9. Panasonic P2 형식으로 내보내기
    10. 내보내기 설정
      1. 내보내기 설정 참조
      2. 기본 비디오 설정
      3. 인코딩 설정
    11. 모범 사례: 더 빠르게 내보내기
  14. 공동 작업: Frame.io, 프로덕션, Team Projects
    1. Premiere Pro의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
      3. 자주 하는 질문
    3. 프로덕션
      1. 프로덕션 사용
      2. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
      3. 모범 사례: 프로덕션 작업
    4. Team Projects
      1. Team Projects의 새로운 기능
      2. Team Projects 시작
      3. 팀 프로젝트 만들기
      4. 팀 프로젝트에서 미디어 추가 및 관리
      5. Team Projects 공동 작업
      6. Team Projects 공동 작업자와 변경 내용 공유 및 관리
      7. 팀 프로젝트 아카이빙, 복원 또는 삭제
  15. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로젝트 통합, 코드 변환 및 보관
    8. 메타데이터 관리
    9. 모범 사례
      1. 모범 사례: 방송 제작으로부터 배우기
      2. 모범 사례: 기본 포맷으로 작업하기
  17. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정
    3. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    4. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    5. Apple Silicon용 Premiere Pro
    6. 깜박임 제거
    7. 인터레이스 및 필드 순서
    8. 스마트 렌더링
    9. 컨트롤 표면 지원
    10. 모범 사례: 기본 포맷으로 작업
    11. 기술 자료
      1. 알려진 문제
      2. 해결된 문제
      3. Premiere Pro 충돌 문제 해결
      4. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      5. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      6. 렌더링 또는 내보낼 때 오류 수정
      7. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  18. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 재연결

Premiere Pro의 [그래픽] 작업 영역과 [기본 그래픽] 패널에서는 Premiere Pro 내에서 직접 타이틀, 그래픽, 애니메이션을 만들 수 있는 강력한 워크플로우를 제공합니다.

참고:

After Effects 또는 Premiere Pro에서 만든 모션 그래픽 템플릿(.mogrt 파일)을 [기본 그래픽] 패널을 사용하여 사용자 정의할 수도 있습니다. 모션 그래픽 템플릿에 대한 자세한 내용은 Premiere Pro에서 모션 그래픽 템플릿 사용을 참조하십시오. 

[그래픽] 작업 영역 및 [기본 그래픽] 패널에 액세스

[그래픽] 작업 영역에 액세스하는 방법: 화면 상단에 있는 작업 영역 바에서 그래픽을 선택하거나 메뉴에서 > 작업 영역 > 그래픽을 선택합니다.

[기본 그래픽] 패널에 액세스하는 방법: 기본적으로 [기본 그래픽] 패널은 [그래픽] 의 일부입니다. 하지만, 보이지 않는다면 > 기본 그래픽을 클릭하여 직접 열 수 있습니다.

[기본 그래픽] 패널의 일부

기본 그래픽 패널
기본 그래픽 패널

A. 찾아보기 탭 B. 편집 탭 

찾아보기

이 탭을 사용하여 Adobe Stock에서 모션 그래픽 템플릿(.mogrt 파일)을 만듭니다. 이는 전문적으로 디자인 된 템플릿으로 손쉽게 타임 라인으로 드래그하여 사용자 정의할 수 있습니다. Adobe Stock은 비디오 푸티지, 모션 그래픽 템플릿, 사진 등의 마켓플레이스입니다. 자세한 내용은 모션 그래픽 템플릿 찾기 및 관리를 참조하십시오.

편집

이 탭을 사용하여 다음을 수행합니다.

  • 레이어 정렬 및 변형, 모양 속성 변경, 텍스트 속성 편집 등을 합니다.
  • Premiere Graphics에 키프레임 추가 (prgraphics)
  • After Effects 그래픽 (aegraphics)에 대해 노출된 속성 수정

그래픽 만들기

Premiere Graphics에는 Photoshop의 레이어와 비슷한 여러 텍스트, 모양 및 클립 레이어를 포함할 수 있습니다. 시퀀스의 단일 그래픽 트랙 항목 안에 여러 레이어를 포함할 수 있습니다. 새 레이어를 만들면 해당 레이어가 포함된 그래픽 클립이 재생 헤드 위치에서 시작하여 타임 라인에 추가 됩니다. 그래픽 트랙 항목을 이미 선택한 경우 다음에 만든 레이어가 기존 그래픽 클립에 추가됩니다.

Premiere Pro에서 만든 모든 그래픽은 로컬 템플릿 폴더, 로컬 드라이브, Creative Cloud 라이브러리에 모션 그래픽 템플릿(.mogrt)으로 내보내 공유하거나 재사용할 수 있습니다.

참고:

시퀀스에 비디오 클립이 없더라도 그래픽 클립을 만들 수 있습니다.

텍스트 레이어 만들기

[프로그램 모니터]의 [문자] 도구 또는 [그래픽 메뉴]의 새 레이어 > 텍스트 명령을 사용하여 타이틀을 만듭니다. 자세한 내용은 타이틀 만들기를 참조하세요.

프로젝트의 글꼴 바꾸기

글꼴을 개별적으로 업데이트하는 대신에 모든 글꼴을 동시에 업데이트하여 프로젝트에서 글꼴을 바꿀 수 있습니다. 예를 들어, 여러 레이어의 텍스트가 있는 그래픽에서 글꼴을 바꾸려면, 프로젝트의 글꼴 바꾸기 항목을 사용하여 모든 레이어의 글꼴을 동시에 변경할 수 있습니다.

  1. 그래픽 > 프로젝트의 글꼴 바꾸기를 선택합니다.

  2. [프로젝트의 글꼴 바꾸기] 창이 열리고 프로젝트에 사용되는 글꼴 목록이 표시됩니다.

  3. 대체 글꼴에서 대체할 글꼴을 입력합니다.

    참고:

    [글꼴 바꾸기]는 모든 시퀀스 및 열려 있는 모든 프로젝트에서 선택한 글꼴의 모든 인스턴스를 대체 합니다. 그래픽 하나의 모든 레이어의 글꼴을 변경 하는 것이 아닙니다.

    프로젝트의 글꼴 바꾸기
    프로젝트의 글꼴 바꾸기

  4. 대체 글꼴을 선택한 후 확인을 클릭합니다.

모양 레이어 만들기

Premiere Pro에는 자유형 모양과 패스를 만들 수 있는 펜 도구, 사각형 도구, 타원 도구, 다각형 도구가 있습니다. 모양 만들기를 빠르게 시작해 보려면 모양 만들기를 참조하세요.

클립 레이어 만들기

스틸 이미지 및 비디오 클립을 그래픽 내의 레이어로 추가할 수 있습니다. 다음 방법 중 하나를 사용하여 클립 레이어를 만들 수 있습니다.

  • 기본 그래픽 패널의 편집 탭에서 새 레이어 아이콘을 선택하고 파일에서를 선택합니다.
  • 애플리케이션 메뉴 모음에서 그래픽 > 새 레이어 > 파일에서를 선택합니다.
  • 프로젝트 패널에서 스틸 이미지 또는 비디오 항목을 선택 합니다. 해당 항목을 [기본 그래픽] 패널의 [레이어] 패널 또는 [타임라인]의 기존 [그래픽]으로 끌어다 놓습니다.
참고:

[프로그램 모니터]에서 그래프가 선택되었는지 확인합니다. 그래픽이 선택되지 않았다면 옵션을 사용할 수 없습니다.

또한 선택한 각 레이어의 유형, 선택한 여러 레이어, 전체 그래픽 (레이어 말고 그래픽만 선택한 경우)에 대해 다양한 편집 가능한 속성이 있습니다.

텍스트 및 모양 레이어 그룹 지정

텍스트 및 그래픽 레이어 그룹 지정은 복잡한 텍스트와 그래픽 요소로 작업할 경우 유용합니다. 레이어 그룹 지정은 [기본 그래픽] 패널의 [편집] 탭을 깔끔하게 유지하고, 멋진 마스킹 효과를 만들 때에도 유용합니다.

  1. [기본 그래픽] 패널에서 여러 레이어를 선택합니다.

  2. 다음 중 하나를 수행합니다:

    • [기본 그래픽] 패널의 [편집] 섹션 하단에 있는 그룹 만들기 아이콘을 클릭합니다.
    • 선택한 레이어를 마우스 오른쪽으로 클릭한 후 그룹 만들기를 컨텍스트 메뉴에서 선택합니다.
    [그룹 만들기] 아이콘이나 컨텍스트 메뉴를 사용하여 그룹 만들기
    [그룹 만들기] 아이콘이나 컨텍스트 메뉴를 사용하여 그룹 만들기

  3. 레이어를 그룹에 추가하려면 다음 중 하나를 수행하십시오.

    • 레이어를 그룹 폴더로 드래그합니다.
    • 그룹 폴더를 다른 그룹 폴더로 드래그합니다. 그룹 및 모든 해당 레이어가 이동합니다.
  4. 레이어의 그룹 지정을 해제하려면 레이어를 선택하고 그룹 밖으로 이동합니다.

레이어 이름 바꾸기

Premiere Pro는 인라인 이름 편집을 지원합니다. [기본 그래픽] 패널에서 모양 레이어 및 클립 레이어의 이름을 바꿀 수 있습니다. [기본 그래픽] 패널에서 레이어의 이름을 바꾸려면 다음을 수행합니다.

  1. 레이어 이름을 클릭합니다.

  2. 텍스트 필드에서 이름을 편집합니다.

    인라인 이름 바꾸기 레이어
    인라인 이름 바꾸기 레이어

  3. 새 이름을 저장하려면 다음 중 하나를 수행합니다.

    • Enter를 클릭합니다.
    • 텍스트 필드 밖을 클릭합니다.
참고:

텍스트 레이어의 이름이 [프로그램 모니터]에 표시된 텍스트이므로 인라인 이름 편집이 텍스트 레이어에 대해 작동하지 않습니다.

또는 [기본 그래픽] 패널에서 모양 또는 클립 레이어에서 마우스 오른쪽 버튼으로 클릭할 수 있습니다. 팝업 목록에서 이름 바꾸기를 선택합니다. 텍스트 필드에 새 이름을 입력하고 확인을 클릭합니다.

레이어 이름 바꾸기
레이어 이름 바꾸기

스타일 및 소스 그래픽 만들기

스타일 만들기

스타일(기존 이름 마스터 스타일)을 통해 글꼴, 색상, 크기 등의 텍스트 속성을 스타일로 정의할 수 있습니다. 이 기능을 사용하면 타임라인의 서로 다른 그래픽에 포함된 여러 레이어에 같은 스타일을 빠르게 적용할 수 있습니다.

그래픽 클립이나 그래픽 클립 내의 텍스트 레이어에 스타일을 적용하고 나면 텍스트가 스타일의 모든 변경 내용을 자동으로 상속합니다. 여러 그래픽을 한 번에 변경할 수 있습니다.

마스터 스타일 만들기
스타일 만들기

스타일 만들기:

  1. 타임라인에서 그래픽 클립을 선택하고 기본 그래픽 패널의 편집 탭으로 이동합니다.      

  2. 텍스트 레이어를 선택하여 글꼴, 크기 및 모양에 대해 원하는 스타일 속성을 지정합니다.

  3. 원하는 모양이 있으면 드롭다운 목록의 스타일 섹션 아래에서 스타일 만들기를 선택합니다.

  4. 텍스트 스타일 이름을 지정하고 확인을 클릭합니다.

  5. 스타일은 프로젝트 패널에 표시되며 스타일 드롭다운 목록에서 사용 가능합니다. 이 스타일을 프로젝트의 다른 텍스트 레이어 및 그래픽 클립에 적용할 수 있습니다.

    그래픽에 마스터 스타일 적용
    그래픽에 스타일 적용

스타일을 만들면 프로젝트 패널에 해당 스타일의 섬네일 이미지가 추가됩니다. 그래픽의 모든 텍스트 레이어를 한 번에 업데이트 하려면 프로젝트 패널에서 스타일 항목을 드래그하여 타임라인의 그래픽 위에 놓습니다.

기본 그래픽 패널에서 텍스트 레이어를 선택하여 제목의 개별 텍스트 레이어를 특정 스타일로 업데이트할 수도 있습니다. 그런 다음, 드롭다운 목록에서 원하는 스타일을 선택합니다.

참고:

정렬 및 변형 속성은 스타일의 일부로 포함되지 않습니다.

소스 그래픽 만들기

소스 그래픽으로 업그레이드(기존 이름 마스터 그래픽으로 업그레이드) 옵션을 사용하여 시퀀스의 그래픽 클립에서 프로젝트 패널의 소스 클립(기존 이름 마스터 클립) 항목을 만들 수 있습니다.

새로 업그레이드한 그래픽을 포함하여 소스 그래픽에서 만든 모든 새로운 그래픽이 항상 정확하게 복제됩니다. 여기에는 소스 텍스트 문자열이 포함됩니다. 소스 그래픽 인스턴스에 대한 모든 텍스트, 스타일 또는 콘텐츠 변경 내용은 소스 그래픽의 기타 모든 인스턴스에 반영됩니다.

소스 그래픽을 만들려면 그래픽 > 소스 그래픽으로 업그레이드를 선택합니다.

선 스타일 변경

[기본 그래픽] 패널에서 그리는 선과 모양은 기본적으로 실선입니다.

선 스타일 만들기

  1. [기본 그래픽] 패널에서 레이어를 선택하고 편집 탭으로 이동합니다.

  2. 모양 아래의 렌치 아이콘 을 선택합니다. [기본 그래픽] 패널 옆에 있는 햄버거 아이콘 을 선택할 수도 있습니다.

    그래픽 속성
    그래픽 속성

  3. 그래픽 속성 대화 상자가 열립니다. 다음 필드를 구성합니다.

    • 선 연결 - [선 연결]은 선을 마이터, 원형 또는 베벨로 설정합니다.
    선 연결
    선 연결

    • 선 끝모양 - [선 끝모양]은 선의 끝모양을 절단형, 원형 또는 사각형으로 설정합니다.
    선 끝모양
    선 끝모양

    • 마이터 - [마이터 한계]는 마이터 결합이 베벨로 되기 전에 최대 마이터를 정의합니다. 기본 마이터 한계는 2.5입니다.
    마이터
    마이터

    참고:

    마이터는 [선 연결] 속성이 마이터로 설정된 경우에만 활성화됩니다. 두 선이 만나는 내부 모서리와 외부 모서리 간의 거리입니다.

  4. 선 스타일이 설정되면 확인을 클릭합니다.

참고:

각 레이어에 [선 스타일]을 설정하는 대신에, [기본 그래픽] 패널의 [텍스트 속성]에서 전체 비헤이비어를 설정할 수 있습니다. [기본 그래픽] 패널의 [스패너] 메뉴에서 텍스트 속성을 찾을 수 있습니다. [모양]의 렌치 메뉴에서 적용된 설정이 글로벌 설정을 일시적으로 재정의합니다.

여러 개의 선 만들기

동일한 프로젝트에 대해 여러 개의 선을 만들 수 있습니다. 여러 개의 선을 개체에 추가하는 것은 재미있는 효과를 많이 만드는 데 기본입니다. 예를 들어, 넓은 선 위에 두 번째의 좁은 선을 만들어서 텍스트나 모양이 더욱 생동감 있게 할 수 있습니다.

Premiere Pro에서 여러 선 텍스트 효과를 만드는 방법

Caroline Sears

  1. [기본 그래픽] 패널에서 텍스트나 모양 개체 또는 레이어를 선택합니다.

  2. 옆에 있는 확인란을 클릭하여 레이어에 대한 획을 활성화 합니다. [기본 그래픽] 패널의 모양 섹션에서 옆에 있는 + 아이콘을 클릭합니다.

    여러 개의 선 추가
    여러 개의 선 추가

  3. 선의 색상과 선 폭 속성을 설정합니다.

    다음은 이 기능을 사용하여 멋진 제목 효과를 만들 수 있는 방법을 설명하는 GIF입니다.

    여러 개의 선으로 멋진 제목 만들기
    여러 개의 선으로 멋진 제목 만들기

다중 그림자 만들기

동일한 개체에 대해 여러 개의 그림자를 만들 수 있습니다. 개체에 여러 그림자를 추가하여 재미있는 효과를 다양하게 만들 수 있습니다. 예를 들어, 넓은 그림자 위에 좁은 그림자를 하나 더 만들어서 텍스트나 모양에 깊이감을 더할 수 있습니다.

  1. [기본 그래픽] 패널에서 텍스트나 모양 개체 또는 레이어를 선택합니다.

  2. [그림자]옆에 있는 확인란을 클릭하여 레이어에 대해 그림자를 활성화합니다. [기본 그래픽] 패널 모양 섹션의 그림자 옆에 있는 + 아이콘을 클릭합니다.

  3. 그림자의 불투명도, 각도, 거리, 크기 및 흐린 정도를 조정할 수 있습니다. 

텍스트 배경 편집

프로젝트를 향상시키기 위해 텍스트의 배경을 편집할 수 있습니다. 텍스트 배경에 둥근 가장자리를 추가하거나 채우기 색상, 불투명도 및 스타일을 변경할 수 있습니다. 향후 편집을 위해 환경 설정을 저장할 수도 있습니다.

모서리가 둥근 배경 만들기

  1. [기본 그래픽] 패널에서 텍스트 레이어를 선택합니다.

  2. [기본 그래픽] 패널의 모양 섹션 아래에 있는 배경 확인란을 클릭하여 배경을 켭니다.

  3. 모서리 반경 슬라이더 또는 핫 텍스트를 사용하여 필요에 따라 모서리를 둥글게 만듭니다.

참고:

슬라이더의 모서리 반경 범위는 0~100입니다. 핫 텍스트는 큰 텍스트 레이어에서 0~500의 범위 내일 때 끝이 완전히 둥글게 됩니다.

배경 채우기 모드 변경

  1. [기본 그래픽] 패널에서 텍스트 레이어를 선택합니다.

  2. 모양 아래의 그래픽 속성 버튼(렌치 아이콘)을 클릭합니다.

  3. [그래픽 속성] 대화 상자의 [배경 스타일] 아래에서, [라인별 채우기 모드]로 설정한 다음, [확인]을 클릭합니다.

향후 텍스트 레이어에 대한 채우기 모드 환경 설정 지정

  1. [기본 그래픽] 패널에서 텍스트 레이어를 선택합니다.

  2. 기본 그래픽 패널 상단의 스패너 메뉴(햄버거 메뉴 아이콘)에서 [텍스트 레이어 환경 설정]을 선택합니다.

  3. 텍스트 레이어 환경 설정 대화 상자의 배경 스타일에서 채우기 모드줄마다 또는 모든 줄로 설정하고 확인을 클릭합니다.

    이 설정은 사용자가 만든 다음 텍스트 레이어에 적용됩니다.

마스크 레이어 만들기

텍스트와 그림자를 마스크 레이어로 변환하여 Premiere Pro에서 동적 트랜지션, 표시 및 지우기 애니메이션을 만드는 데 마스크를 사용할 수 있습니다. 마스크는 레이어의 일부를 숨기고 레이어의 다른 부분을 [기본 그래픽] 패널 레이어 스택에서 그래픽 아래에 표시합니다.

  1. [기본 그래픽] 패널의 편집 탭에서 텍스트 또는 그래픽 레이어를 선택합니다.

  2. [기본 그래픽] 패널의 모양 섹션에서 모양으로 마스크 또는 텍스트로 마스크 확인란을 선택합니다.

    텍스트 마스크
    텍스트 마스크

    모양 마스크
    모양 마스크

    Premiere Pro는 해당 레이어의 마스크를 만들고 레이어의 모든 외부를 투명하게 렌더링하여 아래 있는 레이어를 보여줍니다. 

    레이어 그룹을 만들었고 마스크할 레이어를 선택한 경우, 마스크는 해당 그룹의 다른 레이어에만 적용됩니다. 마스크는 그룹 밖에 있는 레이어까지 확장되지 않습니다.

    마스크된 레이어를 사용하여 만들 수 있는 효과 유형의 예
    마스크된 레이어를 사용하여 만들 수 있는 효과 유형의 예

  3. 레이어 밖에 있는 모든 것을 보이도록 하고 레이어 내에 있는 것을 투명하게 하려면 반전을 선택합니다.

마스팅 기법으로 드러나는 애니메이션을 만드는 방법은 예제 및 샘플 파일을 확인하십시오.

그래픽의 레이어에 애니메이션 적용

키프레임을 사용하여 텍스트 레이어, 모양 레이어, 패스에 애니메이션을 적용할 수 있습니다. 애니메이션은 [기본 그래픽] 패널 내에서 직접 추가할 수도 있고 [효과 컨트롤] 패널을 사용하여 추가할 수도 있습니다.

기본 그래픽 패널을 사용하여 애니메이션 적용하기

[기본 그래픽] 패널을 사용하여 그래픽에 애니메이션 추가:

  1. [기본 그래픽] 패널에서 애니메이션을 적용할 레이어를 선택합니다.

  2. [위치], [기준점], [비율 조정], [회전], [불투명도] 등 애니메이션을 적용할 속성 옆의 아이콘을 클릭합니다.

    이 작업은 애니메이션 속성을 전환합니다. 선택한 속성의 아이콘이 파란색으로 바뀌어 애니메이션이 활성 상태임을 나타냅니다.

    그래픽 레이어의 애니메이션 전환
    그래픽 레이어의 애니메이션 전환

    참고:

    [기본 그래픽] 패널에서 이 아이콘을 클릭하는 것은 [효과 컨트롤] 패널에서 스톱워치를 클릭하는 것과 같습니다. 한 위치에서 애니메이션을 전환하면 다른 보기에서도 애니메이션이 활성 상태로 나타납니다.

    [기본 그래픽] 패널에서 애니메이션을 전환 하면 [애니메이션] 속성을 변경할 때마다 [기본 그래픽] 패널 또는 [타임 라인]에 새 키프레임이 추가됩니다.

  3. [기본 그래픽] 패널 또는 [프로그램 모니터]에서 직접 재생 헤드를 이동하고 이 속성을 조정하여 키프레임을 기록합니다.

  4. 효과 컨트롤 패널을 사용하여 애니메이션을 다듬거나 비디오 키프레임 표시 옵션을 사용하여 타임라인에서 키프레임을 조정합니다.

효과 컨트롤 패널을 사용하여 애니메이션 적용

효과 컨트롤 패널을 사용하여 그래픽에 애니메이션을 추가하려면 다음 단계를 수행합니다.

  1. 효과 컨트롤 패널에서 애니메이션을 적용할 레이어를 찾습니다.

  2. 원하는 속성에 애니메이션을 적용하려면 초시계 아이콘을 클릭합니다.

  3. 원하는 효과를 얻으려면 카프레임 추가/제거를 클릭합니다.

  4. 베지어 곡선, 가속 프레임/감속 프레임 등 보간 설정에 액세스하려면 키프레임을 마우스 오른쪽으로 클릭합니다.

벡터 그래픽 편집 및 변환하기

벡터 이동 컨트롤을 사용하여 점방식화하지 않고도 벡터 그래픽을 편집 변환할 수 있습니다. 이렇게 하면 픽셀화가 방지되며 의도하지 않은 자르기에 의해 발생한 여백을 제거합니다.

벡터 그래픽을 [기본 그래픽] 패널 내에서 직접 편집하거나 효과 컨트롤 패널을 사용하여 편집할 수 있습니다.

  1. [프로그램 모니터]를 클릭하여 벡터 모션을 사용하는 전체 그래픽에 변경 사항을 적용합니다.

    [프로그램 모니터]에서 레이어를 두 번 클릭 하지 않도록 합니다. 그러면 전체 그래픽이 아니라 직접 조작을 위한 레이어가 선택 됩니다.

  2. 효과 컨트롤 패널에서 벡터 모션을 사용하는 전체 그래픽에 변경 사항을 적용할 수 있습니다. 모션을 사용할 수도 있지만, 비율을 조정할 때 그래픽이 래스터화되고 픽셀화됩니다.

    참고:

    픽셀화된 텍스트를 제거하려면 기존 키프레임을 제거합니다. 벡터 모션으로 애니메이션을 다시 만듭니다.

  3. [위치], [비율 조정], [앵커 포인트]의 매개 변수를 편집할 수 있습니다.

  4. 효과 컨트롤 패널을 사용하여 애니메이션을 다듬거나 비디오 키프레임 표시 옵션을 사용하여 타임라인에서 키프레임을 조정합니다.

그래픽을 모션 그래픽 템플릿으로 내보내기

나중에 재사용하거나 공유할 수 있도록 그래픽 클립(모든 레이어 및 애니메이션 포함)을 모션 그래픽 템플릿으로 내보낼 수 있습니다. 

그래픽 > 모션 그래픽 템플릿 내보내기를 선택합니다. 타임라인에서 그래픽 클립을 마우스 오른쪽으로 클릭하고 모션 그래픽 템플릿으로 내보내기를 선택할 수도 있습니다.

이 내보내기 기능은 Premiere Pro에서 만든 그래픽에만 사용할 수 있으며 원래 After Effects에서 만든 .mogrt 파일에는 사용할 수 없습니다. 

참고:

After Effects 그래픽이거나 두 개 이상의 그래픽이 선택된 경우, [모션 그래픽 템플릿으로 내보내기] 옵션을 사용할 수 없거나 회색으로 표시됩니다.

모션 그래픽 템플릿으로 내보내기
모션 그래픽 템플릿으로 내보내기

팁:

나중에 재사용하기 위해 모션 그래픽 템플릿을 만드는 경우에는 로컬 템플릿 폴더에 모션 그래픽 템플릿을 저장합니다. 또한 라이브러리로 내보내는 경우 이를 설치하지 않아도 사용할 수 있습니다. [기본 그래픽] 패널의 [찾아보기] 탭에서 해당 라이브러리를 표시하도록 필터링 해야 할 수 있습니다.

예제 및 샘플 파일

이 예제에서는 최신 버전의 Premiere Pro(13.1) 및 이 무료 Adobe Stock 클립(클립 ID 222379417)이 필요합니다.

시청 시간: 10분

아래 예를 통해 모양 레이어와 텍스트 레이어를 사용하여 멋진 드러나는 애니메이션을 만드는 방법을 배우십시오. 

  1. 모양 레이어와 텍스트 레이어를 만듭니다.

  2. 모양 레이어를 마스크로 변환하려면 모양을 선택한 후 모양으로 마스크를 클릭합니다.

    모양으로 텍스트 마스크
    모양으로 텍스트 마스크

  3. 효과 컨트롤 패널에서 텍스트 위치에 애니메이션 효과를 줍니다.

    [효과 컨트롤] 패널을 사용하여 제목 위치에 애니메이션 효과 주기
    [효과 컨트롤] 패널을 사용하여 제목 위치에 애니메이션 효과 주기

  4. 프레임 0에 대해 텍스트를 마스킹 모양 레이어 밖에 위치하려면 [키프레임] 도구를 Effect Controls패널에서 클릭합니다.

  5. 효과 컨트롤 패널에서 재생 헤드를 오른쪽으로 이동하고 모양 마스크에 표시될 때까지 텍스트의 위치 값을 변경합니다.

  6. 재생 헤드를 다시 0 프레임으로 이동한 후 [재생]을 누릅니다. 필요한 경우 애니메이션을 확인하고 수정합니다.

시청 시간: 45초

Adobe 로고

내 계정 로그인