사용 안내서 취소

작업 영역 및 상단 표시줄

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
    3. Beta 기능
      1. 오디오 범주 태그 지정
      2. 인터랙티브한 페이드 핸들
      3. Frame.io에서 검토용으로 공유
      4. 프로젝트를 함께 편집할 공동 작업자 초대
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. Premiere Pro 업데이트 모범 사례
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
    6. 자주 하는 질문
    7. 릴리스 정보
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 새 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. 가져오기 및 내보내기 FAQ
    3. 패널을 사용하여 작업
    4. Windows 터치 및 제스처 제어
    5. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. Frame.io
    1. Frame.io 설치 및 활성화
    2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
    3. Adobe Workfront와 Frame.io 통합
    4. 자주 하는 질문
  8. 미디어 가져오기
    1. 가져오기
      1. 파일 전송
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    2. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    3. 파일 형식
      1. 지원되는 파일 형식
      2. Blackmagic RAW 지원
    4. 시간 코드 작업
  9. 편집
    1. 비디오 편집
    2. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 소스 모니터에서 시작 지점 및 종료 지점 설정
      3. 시퀀스에 클립 추가
      4. 클립 재정렬 및 이동
      5. 시퀀스에서 클립 찾기, 선택, 그룹화
      6. 시퀀스에서 클립 제거
      7. 시퀀스 설정 변경
      8. 소스 모니터로 로드한 시퀀스에서 편집
      9. 시퀀스 단순화
      10. 시퀀스 렌더링 및 미리 보기
      11. 마커 작업
      12. 소스 패치 및 트랙 대상 지정
      13. 장면 편집 감지
    3. 클립 잘라내기 및 트리밍
      1. 클립 분할 또는 잘라내기
      2. 클립 트리밍
      3. 트림 모드에서 편집
      4. J컷 및 L컷 편집
      5. 클립 만들기 및 재생
      6. 트리밍 및 재생 환경 설정 조정
    4. 비디오
      1. 클립 병합을 통한 오디오와 비디오 동기화
      2. 미디어 렌더링 및 바꾸기
      3. 실행 취소, 작업 내역 및 이벤트
      4. 프레임 고정
      5. 종횡비 작업
    5. 오디오
      1. Premiere Pro 오디오 개요
      2. 소스 모니터에서 오디오 클립 편집
      3. 오디오 트랙 믹서
      4. 볼륨 레벨 조절
      5. 기본 사운드 패널을 사용하여 오디오 편집, 복구 및 개선
      6. 음성 강화
      7. 음성 강화 FAQ
      8. 오디오 자동 더킹
      9. 오디오 리믹스
      10. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      11. 오디오 균형 조정 및 패닝
      12. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      13. 오디오 효과 및 전환
      14. 오디오 전환 작업
      15. 오디오에 효과 적용
      16. 음향 강도 레이더 효과를 사용한 오디오 측정
      17. 오디오 믹스 기록
      18. 타임라인에서 오디오 편집
      19. Premiere Pro의 오디오 채널 매핑
      20. Premiere Pro에서 Adobe Stock 오디오 사용
    6. 텍스트 기반 편집
      1. 텍스트 기반 편집
      2. 텍스트 기반 편집 FAQ
    7. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      3. VR 편집
    8. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
      3. 장편 영화를 위한 편집 워크플로우
  10. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. Premiere Pro의 메타데이터 효과
      5. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      6. 색상 교정 효과
      7. Effects Manager
      8. 클립의 지속 시간 및 속도 변경
      9. 조정 레이어
      10. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  11. 제목, 그래픽 및 캡션
    1. 기본 그래픽 패널 개요
    2. 그래픽 및 타이틀
      1. 타이틀 만들기
      2. 연결된 스타일 및 트랙 스타일
      3. 스타일 브라우저 사용 작업
    3. 그래픽
      1. 모양 만들기
      2. 펜 도구를 사용하여 그리기
      3. 개체 정렬 및 분포
      4. 텍스트 및 모양의 형태 변경
      5. 그라디언트 적용
      6. 그래픽에 반응형 디자인 기능 추가하기
      7. 모션 그래픽 템플릿 설치 및 사용
      8. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      9. 데이터 기반 모션 그래픽 템플릿 사용
    4. 캡션
      1. 음성을 텍스트로 변환
      2. 받아쓰기용 언어 팩 다운로드
      3. 캡션 작업
      4. 맞춤법 검사와 찾기 및 바꾸기
      5. 텍스트 내보내기
      6. 음성을 텍스트로 변환 FAQ
    5. 모범 사례: 더 빠른 그래픽 워크플로우
    6. 레거시 타이틀러 지원 종료 FAQ
    7. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
  12. 글꼴 및 이모지
    1. 색상 글꼴
    2. 이모티콘
  13. 애니메이션 및 키프레임
    1. 키프레임 추가, 탐색 및 설정
    2. 애니메이션 효과
    3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
    4. 키프레임 자동화 최적화
    5. 키프레임 이동 및 복사
    6. 효과와 키프레임 보기 및 조정
  14. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  15. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. 색상 설정
    3. 자동 색상
    4. Lumetri 색상으로 색상을 창의적으로 사용하기
    5. RGB 및 색조 채도 곡선을 사용하여 색상 조정
    6. 샷 간의 색상 교정 및 일치
    7. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    8. 비네트 만들기
    9. Looks와 LUT
    10. Lumetri 범위
    11. 디스플레이 색상 관리
    12. 타임라인 톤 매핑
    13. 방송 제작자용 HDR
    14. DirectX HDR 지원 활성화
  16. 미디어 내보내기
    1. 비디오 내보내기
    2. 내보내기 사전 설정 관리자
    3. 내보내기 워크플로우 및 개요
    4. 빠른 내보내기
    5. 웹 및 모바일 디바이스용으로 내보내기
    6. 스틸 이미지 내보내기
    7. 다른 애플리케이션용으로 프로젝트 내보내기
    8. Pro Tools용 OMF 파일 내보내기
    9. Panasonic P2 형식으로 내보내기
    10. 내보내기 설정
      1. 내보내기 설정 참조
      2. 기본 비디오 설정
      3. 인코딩 설정
    11. 모범 사례: 더 빠르게 내보내기
  17. 공동 편집
    1. Premiere Pro의 공동 작업
    2. 비디오 공동 편집 시작
    3. Team Projects 만들기
    4. Team Projects 미디어 추가 및 관리
    5. 공동 작업자 초대 및 관리
    6. Team Projects 협력자와 변경 내용 공유 및 관리
    7. 자동 저장 및 팀 프로젝트 버전 보기
    8. 팀 프로젝트 관리
    9. 연결된 Team Projects
    10. 자주 하는 질문
  18. 롱폼 및 에피소드 워크플로우
    1. 긴 형식 및 에피소드 작업 과정 안내서
    2. 프로덕션 사용
    3. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
    4. 모범 사례: 프로덕션 작업
  19. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로젝트 통합, 코드 변환 및 보관
    8. 메타데이터 관리
    9. 모범 사례
      1. 모범 사례: 방송 제작으로부터 배우기
      2. 모범 사례: 기본 포맷으로 작업하기
  21. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정 및 복원
    3. 복구 모드
    4. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    5. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    6. Apple Silicon용 Premiere Pro
    7. 깜박임 제거
    8. 인터레이스 및 필드 순서
    9. 스마트 렌더링
    10. 컨트롤 표면 지원
    11. 모범 사례: 기본 포맷으로 작업
    12. 기술 자료
      1. 알려진 문제
      2. 해결된 문제
      3. Premiere Pro 충돌 문제 해결
      4. Premiere Pro를 업데이트한 후에 설정을 마이그레이션할 수 없음
      5. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      6. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      7. 렌더링 또는 내보낼 때 오류 수정
      8. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  22. 확장 프로그램 및 플러그인
    1. Premiere Pro에서 플러그인 및 확장 프로그램 설치
    2. 서드파티 개발자의 최신 플러그인
  23. 비디오 및 오디오 스트리밍
    1. SRT(Secure Reliable Transport)
  24. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 다시 연결

상단 표시줄을 사용해 Premiere Pro의 편집 워크플로우를 탐색합니다. 기본 작업 영역 레이아웃을 사용거나 사용자 정의하여 자신만의 작업 스타일에 맞출 수 있습니다.

Adobe 비디오 및 오디오 애플리케이션은 모두 여러 작업에 대해 사용자 정의가 가능한 작업 영역을 제공합니다. 애플리케이션마다 각각 고유의 패널 조합(프로젝트, 메타데이터, 타임라인 등)은 다르지만, 패널을 이동하고 그룹화하는 방식은 모든 제품에서 동일합니다.

프로그램의 기본 창은 애플리케이션 창입니다. 이 창에는 작업 영역이라는 배열 방식으로 여러 패널이 구성되어 있습니다. 기본 작업 영역에는 독립적인 패널뿐만 아니라 패널 그룹도 포함되어 있습니다.

작업 스타일에 가장 적합한 레이아웃으로 패널을 배열하여 작업 영역을 사용자 정의할 수 있습니다. 패널을 다시 배열하면 그에 따라 창 크기에 맞게 다른 패널의 크기도 자동으로 조절됩니다. 여러 작업에 대한 몇 가지 사용자 정의 작업 영역을 만들고 저장할 수 있습니다. 예를 들어, 편집 작업과 미리 보기 작업에 대한 사용자 정의 작업 영역을 하나씩 만들고 저장할 수 있습니다.

홈 화면을 탐색 및 사용

홈 화면은 Premiere Pro 시작 시 처음 보게 되는 화면입니다. 새로운 프로젝트를 시작하거나 기존 프로젝트 열려면 왼쪽에 있는 옵션을 사용하십시오. 홈 화면 오른쪽을 통해 온라인에서 제공되는 애플리케이션 튜토리얼, 기타 튜토리얼 및 문서를 확인할 수 있습니다.

홈 화면의 컨텐츠는 Premiere Pro 사용함에 따라 진화합니다. 더 많은 프로젝트를 작업하고 경험을 하면, 최근 프로젝트가 홈 화면에 표시되고 튜토리얼 수는 감소합니다.

처음 설치 후 Premiere Pro 홈 화면
처음 설치 후 Premiere Pro 홈 화면

Premiere Pro 탐색을 위한 상단 표시줄

상단 표시줄을 사용해 애플리케이션의 각 부분을 오가거나 편집 중에 다른 작업 영역을 열 수 있습니다.

상단 표시줄
상단 표시줄

A. 홈 화면을 열기 위한 홈 버튼 B. 가져오기 탭 C. 편집 탭 D. 내보내기 탭 E. 프로젝트 이름 F. 작업 영역 G. 빠른 내보내기 H. 비디오 출력 최대화 

새 프로젝트를 선택하는 경우, Premiere Pro는 가져오기 모드로 엽니다. 새 프로젝트를 만들거나 기존 프로젝트를 여는 경우, Premiere Pro는 편집 모드로 엽니다. 비디오를 내보낼 준비가 되면, 내보내기 모드를 엽니다.

작업 영역

Premiere Pro 인터페이스는 레이아웃으로 구성되고 작업 영역으로 저장되는 패널로 이루어져 있습니다. Premiere Pro는 15개의 기본 작업 영역이 제공됩니다. 대부분의 작업 영역은 특정 포스트프로덕션 작업(예: 색상, 오디오 또는 그래픽)을 기반으로 하지만 다음은 일반적인 작업 영역을 사용하는 방법에 대한 팁입니다.

  • 필수 사항 - 필요한 모든 것이 쉽게 액세스할 수 있도록 구성되어 있습니다. 특히 단일 모니터로 작업하는 경우 사용하는 것이 좋습니다.
  • 수직 - 세로 비디오를 사용하여 작업하는 경우 이상적입니다. 동일한 패널에서 소스와 프로그램 모니터를 서로 전환할 수 있습니다.
  • 학습 - 편집하는 동안 앱 내 튜토리얼을 사용하고 컨텐츠를 학습하려는 경우 이상적입니다.
  • 어셈블리 - 대형 프로젝트 패널을 사용하는 경우 이 작업 영역은 스크러빙에 커서를 올리고 시작 및 종료점을 설정하고 러프 컷을 빠르게 만드는 경우에 유용합니다.
  • 캡션 및 그래픽 - 캡션 또는 그래픽을 사용하여 작업하는 경우 이상적입니다.
  • 검토 - Frame.io를 검토
    에 사용하려면 이 작업 영역을 사용합니다.
  • 프로덕션 - 프로덕션 환경에서 팀과 공동 작업을 하는 경우에는 이 영역을 사용합니다.

작업 영역 변경

드롭다운 메뉴에서 작업 영역 이름을 클릭하여 작업 영역에 액세스합니다. 

창 메뉴 또는 키보드 단축키를 사용해 작업 영역을 열 수도 있습니다.

  1. 작업할 프로젝트를 열고  > 작업 영역을 선택한 다음 원하는 작업 영역을 선택합니다.
  2. Alt + Shift + 1(최대 9)을 눌러 개별 작업 영역을 엽니다.

작업 영역 아이콘
Premiere Pro 작업 영역

키보드 단축키를 사용자 정의하여 사용자 정의 작업 영역 등 선호하는 작업 영역을 열 수 있습니다.

프로젝트와 함께 작업 영역 가져오기

기본적으로 Premiere Pro는 프로젝트를 최근 열었던 작업 영역에 엽니다. 그러나 해당 프로젝트에 마지막으로 사용된 작업 영역에서 프로젝트를 열 수도 있습니다. 이 옵션은 각 프로젝트에 대한 작업 영역을 자주 다시 정렬하는 경우에 유용합니다.

프로젝트를 열기 전에 > 작업 영역 > 프로젝트에서 작업 영역 가져오기를 선택합니다.

참고:

프로젝트를 가져오려고 할 때 작업 영역이 비어 있으면 프로젝트를 닫고, [프로젝트에서 작업 영역 가져오기] 선택을 취소합니다. 그런 다음 프로젝트를 다시 가져오고 프로젝트의 기존 작업 영역을 선택합니다.

작업 영역 순서 수정 또는 작업 영역 삭제

작업 영역 표시 순서를 변경하거나 작업 영역을 숨겨서 [작업 영역] 메뉴에 표시되지 않도록 할 수 있습니다. 더 이상 필요하지 않은 경우에는 사용자 정의 작업 영역을 삭제할 수도 있습니다.

  • 작업 영역 메뉴 하단의 작업 영역 편집을 선택합니다. 작업 영역 편집 대화 상자가 표시됩니다.
      > 작업 영역 > 작업 영역 편집을 통해 [작업 영역 편집] 대화 상자에 액세스할 수도 있습니다.
  • 여기에서 작업 영역 순서를 재정렬하거나, 작업 영역을 숨기거나, 사용자 정의 작업 영역을 삭제할 수 있습니다.
  • 변경 내용을 되돌리려면 취소를 클릭합니다. 
작업 영역 편집 선택
작업 영역 편집 선택

사용자 정의 작업 영역 만들기

작업 영역을 수정하고 최신 레이아웃을 사용자 정의 작업 영역으로 저장할 수 있습니다. 저장한 사용자 정의 작업 영역은 작업 영역 메뉴에 표시되어 추후에 액세스할 수 있습니다.

그룹과 패널을 원하는 대로 정렬한 후 다음 중 하나를 수행합니다. 

  1. 작업 영역 드롭다운 메뉴를 열고 새 작업 영역으로 저장을 선택합니다. 또는
  2. 또는 > 작업 영역 > 새 작업 영역으로 저장을 선택합니다.

기존의 기본 작업 영역을 변경하고 변경 사항을 저장한 경우에는 레이아웃 폴더에서 작업 영역 구성 파일을 삭제해야만 기본 작업 영역을 복구할 수 있습니다.

사용자 정의 작업 영역 삭제
사용자 정의 작업 영역 삭제

작업 영역 재설정

패널의 저장된 원래 레이아웃으로 돌아가려면 현재 작업 영역을 다시 설정합니다.

다음 중 하나를 수행합니다:

  • 작업 영역 드롭다운 메뉴를 열고 저장한 레이아웃으로 재설정을 선택합니다. 또는,
  • > 작업 영역 > 저장된 레이아웃으로 재설정을 선택합니다.

패널 고정, 그룹화 또는 고정 해제

여러 패널을 서로 고정하고, 패널을 그룹 안이나 밖으로 이동하고, 애플리케이션 창 위에 부동 패널로 표시되도록 패널을 고정 해제할 수 있습니다. 패널을 드래그하면 패널을 이동할 수 있는 놓기 영역이 밝아집니다. 선택하는 놓기 영역에 따라 패널이 삽입되는 위치와 패널이 고정될지, 아니면 다른 패널과 그룹화될지가 결정됩니다.

고정 영역

고정 영역은 패널, 그룹 또는 창의 가장자리를 따라 있습니다. 패널을 고정하면 패널이 기존 그룹에 인접하게 배치되며 새 패널을 포함할 수 있도록 모든 그룹의 크기가 조정됩니다.

패널(A)을 고정 영역(B)으로 드래그하여 패널 고정(C)

그룹화 영역

그룹화 영역은 패널의 탭 영역을 따라 패널이나 그룹의 가운데에 있습니다. 패널을 그룹화 영역에 놓으면 다른 패널과 함께 Stack으로 표시됩니다.

패널(A)을 그룹화 영역(B)으로 드래그하여 기존 패널과 그룹화(C)

패널 고정 또는 그룹화

  1. 고정하거나 그룹화할 패널이 보이지 않으면 [창] 메뉴에서 패널을 선택합니다.

  2. 필요한 패널을 원하는 놓기 영역으로 드래그합니다. 응용 프로그램에서는 놓기 영역의 유형에 따라 고정하거나 그룹화합니다.

    Ctrl 키를 누른 상태에서 패널을 드래그하여 패널이 자유롭게 움직이도록 합니다.

     

    패널 그룹에서 패널을 스택 상태 또는 탭 상태로 표시하도록 선택할 수 있습니다. 스택 패널은 패널 헤더를 마우스로 한 번 클릭하거나, 터치 표면에서 손가락으로 눌러 확장하거나 축소합니다. 패널 그룹 설정에서 원하는 옵션을 선택합니다. 

열려있는 창에서 패널 고정 해제

열려있는 창에서 패널을 고정 해제하는 경우 애플리케이션 창에서와 마찬가지로 패널을 창에 추가하고 수정할 수 있습니다. 열려있는 창을 사용하면 보조 모니터를 이용하거나 이전 버전의 Adobe 애플리케이션에서 사용되는 작업 영역과 유사한 작업 영역을 만들 수 있습니다.

  1. 고정 해제 할 패널을 선택하고 다음 중 하나를 수행합니다. 원하는 패널이 보이지 않으면 [창] 메뉴에서 패널을 선택합니다.

    • 패널 메뉴에서 [패널 고정 해제] 또는 [패널 그룹 고정 해제]를 선택합니다. 패널 그룹 고정 해제는 패널 그룹의 고정을 해제합니다.

    • Ctrl 키(Windows®) 또는 Command 키(Mac OS®)를 누른 채 패널이나 그룹을 현재 위치에서 드래그합니다. 마우스 단추를 놓으면 패널이나 그룹이 새 열려있는 창에 나타납니다.

    • 패널이나 그룹을 응용 프로그램 창 밖으로 드래그합니다. 응용 프로그램 창이 최대화되어 있으면 패널을 Windows 작업 표시줄로 드래그합니다.

패널 그룹 크기 조정

패널 그룹 사이의 구분선 위에 포인터를 놓으면 크기 조정 아이콘이 나타납니다. 이러한 아이콘을 드래그하면 구분선을 공유하는 모든 그룹의 크기가 조정됩니다. 예를 들어 작업 영역에 세로로 쌓여 있는 세 개의 패널 그룹이 포함되어 있는 경우 아래 두 그룹 사이의 구분선을 드래그하면 아래 두 그룹의 크기가 조정되지만 맨 위의 그룹은 변경되지 않습니다.

참고:

포인터 아래에 있는 패널을 빠르게 최대화하려면 액센트 키를 누릅니다. (Shift 키는 누르지 마십시오.) 패널을 원래 크기로 되돌리려면 액센트 키를 다시 누릅니다.

  1. 다음 중 하나를 수행합니다.
    • 가로 또는 세로로 크기를 조정하려면 두 패널 그룹 사이에 포인터를 놓습니다. 그러면 포인터가 이중 화살표 가 됩니다.
    • 한 번에 두 방향으로 크기를 조정하려면 세 개 이상의 패널 그룹 사이의 교차 지점에 포인터를 놓습니다. 그러면 포인터가 십자형 화살표 가 됩니다.
  2. 마우스 버튼을 누른 상태로 패널 그룹을 드래그하여 크기를 조정합니다.
    패널 그룹 사이의 구분선을 드래그하여 가로로 크기 조정

    A. 크기 조정 아이콘이 있는 원래 그룹 B. 크기 조정된 그룹 

패널 열기, 닫기 및 스크롤

애플리케이션 창에서 패널 그룹을 닫으면 다른 그룹의 크기가 조정되어 새로 생긴 공간을 활용할 수 있습니다. 열려있는 창을 닫으면 그 안의 패널도 함께 닫힙니다.

  • 패널을 열려면 [창] 메뉴에서 패널을 선택합니다.
  • 패널 또는 창을 닫으려면 Ctrl-W(Windows) 또는 Command-W(Mac OS)를 누르거나 [닫기] 버튼 을 클릭합니다.
  • 좁은 패널 그룹에서 모든 패널 탭을 보려면 가로 스크롤 막대를 드래그합니다.
  • 패널 그룹 앞으로 특정 패널을 가져오려면 다음 중 하나를 하십시오.
    • 앞으로 오게 할 패널의 탭을 클릭합니다.

    • 탭 영역 위를 커서로 가리키고 마우스 스크롤 휠을 돌립니다. 스크롤하면 각 패널을 하나씩 앞으로 가져오게 됩니다.

    • 탭을 가로로 드래그하여 순서를 변경합니다.

  • 좁은 패널 그룹에 숨겨진 패널을 나타내려면 패널 그룹 위에서 스크롤 막대를 드래그합니다.
좁은 그룹에서 가로 스크롤 막대를 드래그하여 모든 패널 표시

여러 모니터를 사용한 작업

사용 가능한 화면 공간을 넓히려면 모니터를 여러 대 사용하십시오. 모니터를 여러 대 사용할 경우 애플리케이션 창이 기본 모니터에 나타나며 보조 모니터에는 열려있는 창을 배치할 수 있습니다. 이러한 모니터 구성은 작업 영역에 저장됩니다.

인터페이스를 밝게 또는 어둡게 하기

어두운 편집 구성 요소에서 작업하거나 색상을 교정할 때 명도를 낮춰야 할 수도 있습니다. 명도를 변경하면 패널, 창 및 대화 상자에는 영향을 주지만 스크롤 막대, 제목 표시줄 및 패널 외부에 있는 메뉴에는 영향을 미치지 않습니다. 또한 Windows의 애플리케이션 백그라운드에는 변경 내용이 적용되지 않습니다.

  1. 편집 > 환경 설정 > 모양(Windows) 또는 Premiere Pro > 환경 설정 > 모양(macOS)을 선택합니다.

  2. 사용자 인터페이스 명도 슬라이더를 왼쪽 또는 오른쪽으로 드래그합니다. 기본 밝기 수준으로 복원하려면 기본값을 클릭합니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?