Premiere Pro의 [프로젝트] 패널에서 에셋을 효율적으로 구성할 수 있습니다. 저장소를 사용하고 에셋의 이름을 바꾸고 사용하지 않는 에셋을 제거하는 등의 방법에 대해 알아보십시오.

저장소 사용

[프로젝트] 패널에서는 저장소를 사용하여 Windows 탐색기 또는 Mac OS Finder에서 폴더를 관리하는 방법과 매우 비슷하게 프로젝트 내용을 손쉽게 구성할 수 있습니다. 저장소에는 소스 파일, 시퀀스 및 다른 저장소가 들어갈 수 있습니다.

프로젝트가 증가함에 따라 이러한 항목을 포함하도록 새 저장소를 만들 수 있습니다. 단기 프로젝트와 같이 저장소를 만들거나 사용해야 하는 것이 필수적이지는 않더라도 대부분의 편집자는 체계적인 구성을 위해 저장소가 필요하다고 생각합니다.

저장소는 다음과 같이 사용할 수 있습니다.

  • 일괄 캡처를 위해 오프라인 클립을 저장합니다.

  • 기본 시퀀스 및 백업 시퀀스를 저장합니다.

  • 비디오, 스틸 이미지, 오디오 파일 등의 유형별로 파일을 구성합니다.

Premiere Pro 프로젝트 패널의 저장소

[프로젝트] 패널에서 저장소의 기본 동작은 다음과 같습니다. 마지막 세 가지 저장소 기본 동작은 일반 환경 설정에서 저장소 동작을 편집하면 변경할 수 있습니다.

저장소 추가, 삭제 및 열기

  • 저장소를 추가하려면 [프로젝트] 패널의 아래쪽에서 [새 저장소] 버튼 을 클릭합니다. 또한 Windows의 경우 Control+/ 또는 MacOS의 경우 Command+/ 키보드 단축키를 사용할 수 있습니다.
  • 저장소를 하나 이상 삭제하려면 저장소를 선택하고 [프로젝트] 패널의 아래쪽에서 [삭제] 아이콘 을 클릭합니다. 하나 이상의 저장소를 선택하고 Delete 키를 눌러 저장소를 삭제할 수도 있습니다.
  • 저장소를 고유 고정 패널에서 열려면 두 번 클릭합니다.

저장소 동작 변경

저장소 동작 변경

프로젝트 작업을 진행하면서 저장소 보기 방식을 변경하고자 할 수도 있습니다. 표준 레이아웃에서는 전체 프로젝트의 계층 구조를 볼 수 있어 유용하지만, 저장소만 있는 탭을 열거나 저장소를 새 패널에서 열려는 경우가 있을 수 있습니다. 그러면 특정 저장소 내의 클립에만 집중할 수 있고, 아이콘 모드에서 스토리보드 순서로 클립을 정렬하거나, 검색 필드에 입력하여 해당 저장소 내의 클립을 검색할 수도 있습니다.

일부 편집자는 저장소 창이 인터페이스에 중첩되는 것을 선호하는 반면 다른 편집자는 저장소만 현재 위치에서 열어 보거나 새 탭에서 보는 것을 선호합니다.

부동 패널에서, 제자리에서 또는 새 탭에서 저장소를 열려면 다음을 수행합니다.

  • 저장소를 고유 부동 패널에서 열려면 두 번 클릭합니다. 이 패널은 다른 패널처럼 고정하거나 그룹화할 수 있습니다.
  • 저장소를 현재 위치에서 열려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 상태로 저장소를 두 번 클릭합니다.
  • 새 탭에서 저장소를 열려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태로 저장소를 두 번 클릭합니다.

저장소의 환경 설정을 편집하여 [프로젝트] 패널의 기본 저장소 동작을 변경할 수 있습니다.

  1. [편집] > [환경 설정] > [일반](Windows) 또는 [Premiere Pro] > [환경 설정] > [일반](Mac OS)을 클릭합니다.
  2. [저장소] 영역의 메뉴에서 [두 번 클릭], [+Ctrl](Windows) 또는 [+Command](Mac OS), 그리고 [+Alt](Windows) 또는 [+Opt](Mac OS)에 대한 옵션을 선택합니다.

  3. [확인]을 클릭합니다.

저장소 팁

  • 저장소로 항목을 이동하려면 [저장소] 아이콘으로 항목을 드래그합니다. 저장소를 다른 저장소로 이동하여 중첩할 수 있습니다. 항목을 저장소로 옮겨 놓더라도 저장소가 자동으로 열리지는 않습니다.
  • 저장소의 컨텐츠를 표시하려면 [목록 보기]에서 [저장소] 아이콘 옆의 삼각형을 클릭하여 확장하거나 저장소를 두 번 클릭합니다.
  • 중첩된 저장소의 컨텐츠만 표시되는 경우 상위(부모) 저장소의 컨텐츠를 표시하려면 [프로젝트] 패널에서 [부모 저장소] 버튼 을 클릭합니다. 이 버튼은 [프로젝트] 패널의 최상위 컨텐츠가 표시될 때까지 계속 클릭할 수 있습니다.
  • 한 번에 둘 이상의 저장소를 열거나 닫으려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태로 선택한 여러 저장소를 클릭합니다.

참고:

[새 저장소]를 연속해서 여러 번 클릭하면 각각의 새 저장소가 이전 새 저장소 안에 중첩됩니다.

에셋 레이블 지정

레이블은 에셋을 식별하고 연결하는 데 도움이 되는 색상을 말합니다. 레이블은 [프로젝트] 패널에서 보고 할당합니다. 레이블 색상은 [프로젝트] 패널의 [레이블] 열과 [타임라인] 패널에서 에셋을 나타냅니다.

  • 에셋에 레이블을 할당하려면 [프로젝트] 패널에서 클립을 선택하고 [편집] > [레이블]을 클릭한 다음 색상을 선택합니다.
  • 레이블이 같은 에셋을 모두 선택하려면 해당 레이블을 사용하는 에셋을 선택하고 [편집] > [레이블] > [레이블 그룹 선택]을 클릭합니다.
  • 레이블 이름 또는 색상을 편집하려면 [편집] > [환경 설정] > [레이블 색상](Windows) 또는 [Premiere Pro] > [환경 설정] > [레이블 색상](Mac OS)을 클릭합니다. 색상을 편집하려면 [색상 견본]을 클릭합니다.
  • 미디어 유형의 기본 레이블을 설정하려면 [편집] > [환경 설정] > [레이블 기본값](Windows) 또는 [Premiere Pro] > [환경 설정] > [레이블 기본값](Mac OS)을 클릭합니다.

참고:

레이블 기본값은 기본값을 변경한 시점부터 [프로젝트] 패널에 추가하는 에셋에 적용됩니다. 이 명령을 실행하더라도 이미 [프로젝트] 패널에 추가되어 있는 에셋의 레이블 색상은 변경되지 않습니다. 이미 [프로젝트] 패널에 추가되어 있는 에셋의 레이블 색상을 변경하려면 [편집] > [환경 설정] > [레이블 색상](Windows) 또는 [Premiere Pro] > [환경 설정] > [레이블 색상](Mac OS) 명령을 사용하십시오.

에셋 이름 바꾸기

프로젝트의 모든 파일은 하드 디스크에 개별 파일로 저장됩니다. Premiere Pro의 [프로젝트] 패널에는 각 파일에 대한 참조만 추가됩니다. 따라서 Premiere Pro에서 클립 이름을 바꾸더라도 하드 디스크의 원본 파일과 파일 이름은 변경되지 않습니다.

참고:

클립의 이름을 변경하는 경우 소스 파일의 이름에는 변경 내용이 반영되지 않습니다. 일부 사용자는 대신 "설명" 열에 원하는 클립 이름을 입력하도록 제안합니다. 그래야 클립 이름과 소스 파일 이름 지정 스키마가 유지됩니다. 단점은 타임라인 패널이나 프로젝트 패널의 아이콘 보기에서 클립이 이해하기 쉬운 이름으로 나타나지 않는다는 점입니다. 사용자는 자신의 작업에 더 이로운 방식을 선택하면 됩니다.

클립 이름 바꾸기

클립의 이름을 변경할 수 있습니다. Premiere Pro에서는 클립 이름을 다른 클립 속성과 함께 프로젝트 파일에 저장합니다. 클립 이름을 변경해도 클립 소스 파일의 이름은 변경되지 않습니다.

참고:

새 이름을 [더블린 코어] 메타데이터 스키마의 [제목] 필드에도 자동으로 저장하려면 먼저 [클립 이름] 속성을 연결합니다. 

  1. [프로젝트] 패널에서 클립을 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [프로젝트] 패널에서 [클립] > [이름 바꾸기]를 선택한 다음 새 이름을 입력하고 Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다.
    • [프로젝트] 패널에서 [이름] 필드를 클릭한 다음 새 이름을 입력하고 Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다.
    • [메타데이터] 패널에서 클립 속성 필드를 표시할 클립 옆의 삼각형을 클릭합니다. [이름] 필드에 새 이름을 입력하고 Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다.

    참고:

    [프로젝트] 패널 또는 타임라인에서 클립을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태로 클릭(Mac OS)하면 [이름 바꾸기] 명령을 사용할 수 있습니다.

원본 소스 파일 이름 바꾸기

  1. Premiere Pro를 끝내고 바탕 화면에서 파일의 이름을 바꿉니다.

    다음 번에 프로젝트를 열면 Premiere Pro에서 대화 상자가 자동으로 시작됩니다.

    1. 이름을 변경한 파일로 이동하고 대화 상자에서 선택합니다.
    2. [열기]를 클릭합니다.
    3. Premiere Pro에서 이름이 변경된 소스 파일로 다시 연결된 파일이 시작됩니다.

Video tutorial: Batch renaming video clips in Adobe Bridge

Video tutorial: Batch renaming video clips in Adobe Bridge
Adobe Bridge에서 비디오 클립 이름을 일괄적으로 변경하여 DSLR 작업 과정에 적합하도록 클립에 대한 고유 파일 시스템을 만드는 방법을 확인해 보십시오.
Richard Harrington

프로젝트 패널의 에셋으로 이동

  1. [프로젝트] 패널을 선택합니다.
  2. 원하는 클립 이름의 첫 글자를 입력합니다.

프로젝트에서 에셋 제거

필요 없는 에셋을 하드 디스크에서는 제거하지 않으면서 [프로젝트] 패널에서만 제거할 수 있습니다.

프로젝트 패널에서 에셋 제거

  1. 항목을 선택하고 Delete 키를 누릅니다.

    하드 디스크의 파일은 그대로 남아 있습니다.

참고:

[프로젝트] > [오프라인 상태로 만들기] 명령을 사용할 때 프로젝트의 참조뿐만 아니라 실제 소스 파일까지 삭제할 수 있습니다. 자세한 내용은 오프라인 클립을 사용한 작업을 참조하십시오.

프로젝트 패널에서 사용하지 않는 에셋 제거

[타임라인] 패널에서 사용하지 않는 에셋을 [프로젝트] 패널에서 제거할 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • 사용하지 않는 클립을 식별하려면 [비디오 사용] 또는 [오디오 사용] 열을 기준으로 [프로젝트] 패널 보기를 정렬한 후에 사용하지 않는 클립을 선택하고 삭제합니다.
    • [프로젝트] > [사용하지 않는 항목 제거]를 클릭합니다.

클립의 다른 축소판 정의

[아이콘] 보기에서 클립의 포스터 프레임을 변경할 수 있습니다. 축소판 뷰어와 프로젝트에서 축소판이 표시되는 다른 위치에 기본적으로 클립의 첫 번째 프레임이 표시됩니다. 클립 프레임을 포스터 프레임으로 지정하여 기본 축소판을 재정의할 수 있습니다.

아이콘의 포스터 프레임을 설정하려면 재생 헤드를 드래그하거나 원하는 프레임으로 셔틀한 다음 Shift+P(Windows) 또는 Command+P(Mac OS) 키를 누릅니다.

자세한 내용은 아이콘 보기에서 작업을 참조하십시오.

참고:

[프로젝트] 패널의 미리 보기 영역에 있는 축소판 뷰어는 기본적으로 숨겨져 있습니다. 이는 [프로젝트] 패널의 패널 메뉴에서 활성화할 수 있습니다.

프로젝트 패널에서 셀 편집

[프로젝트] 패널에서 모든 클립의 편집 가능한 셀(클립 속성 또는 XMP 메타데이터)에 있는 데이터를 편집할 수 있습니다. Premiere Pro에서는 XMP 메타데이터 셀에 기록된 데이터를 소스 파일에 저장합니다. 그러나 클립 속성 셀에 기록된 데이터는 소스 파일이 아니라 프로젝트 파일에 저장합니다. 클립 속성 데이터는 소스 파일과 함께 이동하지 않으며 Premiere Pro에서만 읽을 수 있습니다.

기본적으로 [프로젝트] 패널에는 클립 속성만 표시됩니다. Premiere Pro에서 소스 파일에 저장하는 데이터를 기록하려면 먼저 [프로젝트] 패널 표시에 메타데이터 열을 추가합니다. 자세한 내용은 목록 보기 열 사용자 정의를 참조하십시오.

  1. 다음 중 하나를 수행합니다.
    • 클립을 선택하려면 [프로젝트] 패널의 [목록 보기]에서 파일 이름의 왼쪽에 있는 아이콘을 클릭합니다. 원하는 편집 가능한 셀이 강조 표시되어 편집 모드로 전환될 때까지 Tab 키를 반복하여 누릅니다.
    • 편집 가능한 셀을 클릭합니다.
  2. 이미 셀에 있는 데이터를 대체할 데이터가 있는 경우 해당 데이터를 입력합니다.
  3. 다음 중 하나를 수행합니다.
    • 새 데이터를 저장하고 같은 클립의 다음 셀을 강조 표시하려면 Tab 키를 누릅니다.
    • 새 데이터를 저장하고 같은 클립의 이전 셀을 강조 표시하려면 Shift+Tab을 누릅니다.
    • 새 데이터를 저장하고 다음 클립의 같은 셀을 강조 표시하려면 Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다.
    • 새 데이터를 저장하고 이전 클립의 같은 셀을 강조 표시하려면 Shift+Enter(Windows) 또는 Shift+Return(Mac OS)을 누릅니다.

    참고:

    [프로젝트] 패널의 [아이콘 보기]에서 Tab 키를 눌러 다음 에셋의 파일 이름을 강조 표시하고 해당 에셋을 편집 모드로 전환합니다.

클립 속성 보기

Premiere Pro에는 프로젝트의 내부 또는 외부에 저장된 지원되는 포맷의 파일을 평가하는 데 사용할 수 있는 클립 분석 도구가 있습니다. 예를 들어 웹 서버에서 스트리밍되는 비디오 클립을 제작한 후에 클립 분석 도구를 사용하여 내보낸 클립의 데이터 속도가 인터라넷 배포에 적합한지 확인할 수 있습니다.

[속성] 패널은 클립에 대한 자세한 정보를 제공합니다. 비디오 파일의 경우 파일 크기, 오디오 채널 개수, 지속 시간, 프레임 속도, 오디오 샘플 속도, 평균 데이터 속도, 코덱 등의 속성을 분석할 수 있습니다. 모든 클립에 대해 이러한 모든 속성이 [속성] 패널에 표시되는 것은 아닙니다. 조사되는 클립의 파일 포맷에 따라 [속성] 패널에 표시되는 데이터가 결정됩니다.

클립 속성을 보려면 다음 중 하나를 수행하십시오.

  • 클립이 [프로젝트] 패널에 있으면 클립을 선택하여 [프로젝트] 패널 위쪽의 미리 보기 영역에 속성 중 일부를 표시합니다.
  • 클립이 프로젝트에 없으면 [파일] > [속성 가져오기] > [파일]을 클릭합니다. 분석할 클립을 찾아 선택하고 [열기]를 클릭합니다.

참고:

[소스 모니터], [타임라인] 패널 또는 [프로젝트] 패널에서 클립을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태로 클릭(Mac OS)하고 [속성]을 클릭해서 클립 속성을 볼 수도 있습니다.

  • 클립이 [소스 모니터], [타임라인] 패널 또는 [프로젝트] 패널에 있으면 클립을 선택하고 [파일] > [속성 가져오기] > [선택]을 클릭합니다.

클립의 필드 순서 보기

[프로젝트] 패널의 미리 보기 영역에서 클립의 필드 순서를 확인할 수 있습니다. 미리 보기 영역에서 클립 옆에 클립 정보가 나타나며, 시간 코드 정보 옆에 필드 순서가 나열됩니다.

  • LFF는 클립의 아래쪽 필드가 먼저 나타나는 필드 순서를 나타냅니다.
  • UFF는 클립의 위쪽 필드가 먼저 나타나는 필드 순서를 나타냅니다.

참고:

미리 보기 영역은 기본적으로 숨겨져 있습니다. 이는 [프로젝트] 패널의 패널 메뉴에서 활성화할 수 있습니다.

클립이 인터레이스 스캔인지 또는 프로그레시브 스캔인지 확인

[프로젝트] 패널의 미리 보기 영역에서 클립이 인터레이스 스캔인지, 아니면 프로그레시브 스캔인지 확인할 수 있습니다. 미리 보기 영역에서 클립 옆에 클립 정보가 나타나며, 시간 코드 정보 옆에 인터레이스 또는 프로그레시브 스캔에 대한 표시기가 나타납니다.

  • "i"는 클립이 인터레이스 스캔임을 나타냅니다.
  • "p"는 클립이 프로그레시브 스캔임을 나타냅니다.

클립의 프레임 속도 변경

[푸티지 해석] 명령을 사용하여 Premiere Pro에서 클립에 대해 가정하는 프레임 속도를 변경할 수 있습니다. 클립의 프레임 속도를 변경하는 경우 비디오와 함께 오디오가 변경됩니다. 프레임 속도를 변경하면 원본 지속 시간이 비례하여 변경됩니다. 예를 들어 10초 길이의 24fps 클립을 48fps로 설정하면 길이가 반으로 줄어 지속 시간이 5초가 됩니다. 클립 프레임 속도는 시퀀스 프레임 속도와 함께 조정됩니다. 예를 들어 24fps 시퀀스의 24fps 클립을 48fps로 변경하면 시퀀스가 클립의 2프레임마다 표시됩니다.

[타임라인] 패널에서 선택한 클립의 경우 [클립] > [속도/지속 시간] 명령을 사용하여 클립 속도 및 지속 시간을 변경할 수도 있습니다. 그러나 이렇게 변경하면 [타임라인] 패널의 해당 클립 인스턴스에만 적용됩니다. [푸티지 해석] 명령을 사용하면 프로젝트 전반에서 파일이 해석되는 방식이 변경됩니다.

  1. [프로젝트] 패널에서 원하는 클립을 마우스 오른쪽 버튼으로 클릭합니다.
  2. [수정] > [푸티지 해석]을 선택하고 다음 중 하나를 수행합니다.
    • [파일의 프레임 속도 사용]을 선택합니다.
    • [이 프레임 속도 가정]을 선택한 다음 초당 프레임 수를 입력합니다.
  3. [확인]을 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책