Rita raka linjesegment med ritstiftsverktyget

Den enklaste banan du kan rita med ritstiftet är en rak linje, som du ritar genom att klicka på ritstiftet och skapa två fästpunkter. Om du fortsätter att klicka skapas en bana med raka linjesegment som är sammankopplade med hörnpunkter.

Rita raka linjer med ritstiftsverktyget
Om du klickar på ritstiftet skapas raka segment.

  1. Välj verktyget Ritstift.
  2. Placera ritstiftet där du vill att det raka segmentet ska börja, och definiera den första fästpunkten genom att klicka (dra inte).

    Obs!

    Det första segment du ritar visas inte förrän du klickar på en andra fästpunkt. (Aktivera alternativet Elastiskt i Photoshop om du vill förhandsvisa bansegment.) Om riktningslinjer visas betyder det att du har råkat dra ritstiftsverktyget. I så fall väljer du Redigera > Ångra och klickar igen.

  3. Klicka igen där du vill att segmentet ska sluta (håll ned Skift och klicka om du vill begränsa segmentets vinkel till en multipel av 45°).
  4. Fortsätt att klicka om du vill definiera fästpunkter för fler raka segment.

    Den sista fästpunkten som du lägger till visas alltid som en fylld fyrkant, vilket indikerar att den är markerad. När du lägger till fler fästpunkter blir de fästpunkter som du redan skapat ofyllda, och därmed omarkerade.

  5. Avsluta banan genom att göra något av följande:
    • Om du vill stänga banan placerar du ritstiftet över den första (ofyllda) fästpunkten. En liten cirkel visas bredvid ritstiftet  när pekaren är rätt placerad. Stäng banan genom att klicka eller dra.

    Obs!

    Du kan också stänga en bana i InDesign genom att markera objektet och välja Objekt > Banor > Stäng bana.

    • Om du vill lämna banan öppen håller du ned Ctrl (Windows) eller Kommando (Mac OS) och klickar en bit bort från objekten.

      Du kan också lämna banan öppen genom att välja ett annat verktyg eller välja Markera > Avmarkera i Illustrator eller Redigera > Avmarkera alla i InDesign. I InDesign eller Illustrator kan du också lämna banan öppen genom att trycka på Retur.

Rita kurvor med ritstiftsverktyget

Du skapar en kurva genom att först lägga till en fästpunkt där en kurva ändrar riktning och sedan dra riktningslinjerna som formar kurvan. Riktningslinjernas längd och lutning bestämmer kurvans form.

Det är lättare att ändra kurvor, och de kan visas och skrivas ut fortare, om du ritar dem med så få fästpunkter som möjligt. Om du använder för många punkter kan det medföra att du får oväntade utbuktningar i en kurva. I stället bör du använda fästpunkter som ligger långt ifrån varandra och öva dig på att forma kurvorna genom att ändra riktningslinjernas längd och vinklar.

  1. Välj verktyget Ritstift.
  2. Placera ritstiftsverktyget där du vill att kurvan ska börja, och håll ned musknappen.

    Den första fästpunkten visas och ritstiftets pekare förvandlas till en pil. (I Photoshop ändras pekaren först när du har börjat dra.)

  3. Dra för att ange lutningen på det kurvsegment som du skapar och släpp sedan musknappen.

    Vanligtvis drar du ut riktningslinjen ungefär en tredjedel av avståndet till nästa fästpunkt du tänker rita. (Du kan justera en eller båda sidor av riktningslinjen senare.)

    Håll ned Skift om du vill begränsa verktyget till en multipel av 45°.

    Rita den första punkten i en kurva
    Rita den första punkten i en kurva

    A. Placera ritstiftsverktyget B. Börja dra (med musknappen nedtryckt) C. Dra för att förlänga riktningslinjerna 
  4. Placera ritstiftet där du vill att kurvsegmentet ska sluta, och gör sedan något av följande:
    • Om du vill skapa en C-formad kurva drar du i motsatt riktning från den tidigare riktningslinjen. Släpp sedan musknappen.

    Rita den andra punkten i en kurva
    Rita den andra punkten i en kurva

    A. Börjar dra den andra övergångspunkten B. Drar från föregående riktningslinje och skapar en C-kurva C. Resultat när musknappen släpps

    • Om du vill skapa en S-formad kurva drar du i samma riktning som föregående riktningslinje. Släpp sedan musknappen.

    Rita en S-formad kurva
    Rita en S-formad kurva

    A. Börjar dra en ny övergångspunkt B. Drar i samma riktning som föregående riktningslinje och skapar en S-kurva C. Resultat när musknappen släpps

    Obs!

    (Endast Photoshop) Om du vill göra en tvär ändring av kurvans riktning släpper du musknappen, håller ned Alt och drar riktningspunkten i kurvans riktning. Släpp Alt och musknappen, placera sedan pekaren där du vill att segmentet ska sluta och dra i motsatt riktning för att avsluta kurvsegmentet.

  5. Fortsätt att dra ritstiftsverktyget från olika positioner för att skapa flera mjuka kurvor. Observera att fästpunkterna placeras i början och slutet av varje kurva, inte längs kurvans linje.

    Obs!

    Håll ned Alt och dra riktningslinjer för att visa och separera riktningslinjerna för en fästpunkt.

  6. Avsluta banan genom att göra något av följande:
    • Om du vill stänga banan placerar du ritstiftet över den första (ofyllda) fästpunkten. En liten cirkel visas bredvid ritstiftet  när pekaren är rätt placerad. Stäng banan genom att klicka eller dra.

    Obs!

    Du kan också stänga en bana i InDesign genom att markera objektet och välja Objekt > Banor > Stäng bana.

    • Om du vill lämna banan öppen håller du ned Ctrl (Windows) eller Kommando (Mac OS) och klickar en bit bort från objekten.

      Du kan också lämna banan öppen genom att välja ett annat verktyg eller välja Markera > Avmarkera i Illustrator eller Redigera > Avmarkera alla i InDesign.

Flytta fästpunkter när du ritar

  1. När du har klickat för att skapa en fästpunkt håller du ned musknappen, håller ned blanksteg och drar för att flytta fästpunkten.

Slutföra en bana

Slutför en bana genom att göra något av följande:

  1. Om du vill stänga banan placerar du ritstiftet över den första (ofyllda) fästpunkten. En liten cirkel visas bredvid ritstiftet  när pekaren är rätt placerad. Stäng banan genom att klicka eller dra.

    Obs!

    Du kan också stänga en bana i InDesign genom att markera objektet och välja Objekt > Banor > Stäng bana.

  2. Om du vill lämna en bana öppen håller du ned Ctrl (Windows) eller Kommando (OS X) och klickar en bit bort från objekten.

Du kan också lämna banan öppen genom att välja ett annat verktyg eller välja Markera > Avmarkera i Illustrator eller Redigera > Avmarkera alla i InDesign. I InDesign kan du också lämna banan öppen genom att trycka på Enter eller Retur.

Rita kurvor efter raka linjer

  1. Använd verktyget Ritstift och klicka för att skapa hörnpunkter på två platser så att ett rakt segment ritas.
  2. Placera ritstiftet över den markerade slutpunkten. I Illustrator och InDesign visas en punktkonverteringsikon bredvid ritstiftsverktyget när pekaren är rätt placerad (i Photoshop visas en liten diagonal linje, eller ett streck, bredvid ritstiftsverktyget). Ange lutningen för nästa böjda segment som du ska skapa genom att klicka på fästpunkten och dra riktningslinjen som visas.
    Rita ett rakt segment följt av ett kurvsegment
    Rita ett rakt segment följt av ett kurvsegment (del 1)

    A. Färdigt rakt segment B. Ritstiftsverktyget placeras över slutpunkten (punktkonverteringsikonen visas bara i Illustrator och InDesign) C. Dra riktningspunkten 
  3. Placera ritstiftet där du vill infoga nästa fästpunkt. Slutför kurvan genom att klicka på (och dra om du vill) den nya fästpunkten.
    Rita ett rakt segment följt av ett kurvsegment
    Rita ett rakt segment följt av ett kurvsegment (del 2)

    A. Placera ritstiftsverktyget B. Dra riktningslinjen C. Nytt kurvsegment avslutat 

Rita raka linjer efter kurvor

  1. Använd verktyget Ritstift, och skapa den första övergångspunkten i kurvsegmentet genom att dra. Släpp musknappen.
  2. Flytta verktyget Ritstift till den punkt där kurvsegmentet ska sluta, dra för att rita klart kurvan och släpp musknappen.
    Kurvsegment följt av ett rakt segment
    Rita ett kurvsegment följt av ett rakt segment (del 1)

    A. Första övergångspunkten i ett böjt segment är färdig och ritstiftsverktyget är placerat över slutpunkten. B. Slutför kurvan genom att dra 
  3. Placera ritstiftet över den markerade slutpunkten. En punktkonverteringsikon visas bredvid ritstiftsverktyget när pekaren är rätt placerad. Klicka på fästpunkten så konverteras utjämningspunkten till en hörnpunkt.
  4. Placera ritstiftsverktyget där det raka segmentet ska sluta och klicka för att rita klart det raka segmentet.
    Kurvsegment följt av ett rakt segment
    Rita ett kurvsegment följt av ett rakt segment (del 2)

    A. Placera ritstiftsverktyget över en befintlig slutpunkt B. Klicka på slutpunkten C. Klicka på nästa hörnpunkt 

Rita två böjda segment som är sammankopplade med en hörnpunkt

  1. Välj ritstiftet och skapa den första övergångspunkten för det böjda segmentet genom att dra med musen.
  2. Flytta ritstiftet och dra för att skapa en kurva med en andra övergångspunkt. Håll sedan ned Alt och dra riktningslinjen mot den andra änden för att ange lutningen på nästa kurva. Släpp tangenten och musknappen.

    Med den här processen konverteras utjämningspunkten till en hörnpunkt genom att riktningslinjerna delas.

  3. Placera ritstiftet där du vill avsluta det andra böjda segmentet och dra en ny utjämningspunkt för att slutföra det andra böjda segmentet.
Rita två kurvor
Rita två kurvor

A. Dra en ny övergångspunkt B. Tryck på Alt för att dela riktningslinjer medan du drar, och sväng riktningslinjen uppåt C. Resultat när du har flyttat och dragit en tredje gång 

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy