Spara dokument

När du sparar ett dokument sparas det aktuella utseendet, referenser till källfiler, vilken sida som visas nu samt zoomnivån. Skydda ditt arbete genom att spara med jämna mellanrum. Du kan spara en fil i följande format:

  • Ett vanligt dokument.

  • En kopia av dokumentet, vilket innebär att du skapar en kopia av dokumentet med ett annat namn och lämnar originaldokumentet öppet.

  • En mall, som vanligen öppnas som ett namnlöst dokument. En mall kan innehålla inställningar, text och bilder som du ställer in som en startpunkt för andra dokument.

    När du sparar ett dokument sparas också de metadata (eller filinformationen) som är en del av InDesign-dokumentet. I de här metadata ingår en miniatyrbildsförhandsvisning, teckensnitt som används i dokumentet, färgrutor och alla metadata i dialogrutan Filinformation, för att det ska gå enklare att söka efter dokument. Du kan t.ex. använda metadata till att söka efter alla dokument där en viss färg används.

    Du kan visa dessa metadata i Bridge och under Avancerat i dialogrutan Filinformation. Du kan ange inställningar för om förhandsvisningen ska uppdateras eller inte. De andra metadata (teckensnitt, färger och länkar) uppdateras när du sparar dokument.

    Med kommandona Spara, Spara som och Spara en kopia sparas dokument bara i InDesign-filformatet. Om du vill ha mer information söker du i indexet.

    Om du sparar ett dokument och ska leverera det till ett prepress-företag för slutlig utformning, kan du använda InDesign för att automatiskt samla in alla filer som behövs, t.ex. bilder och teckensnitt, i en mapp. (Se Paketfiler.)

Obs!

Informationen som anges i dialogrutan Arkiv > Filinformation uppdateras på fliken Metadata när du exporterar en EPUB i följande format:

  • EPUB med fast layout
  • EPUB som kan flödas om

  1. Gör något av följande:
    • Om du vill spara ett dokument med ett nytt namn väljer du Arkiv > Spara som, anger plats och namn och klickar på Spara. Den nysparade filen blir det aktiva dokumentet. Du kan minska storleken på dokument genom att använda kommandot Spara som.

    • Om du vill spara ett befintligt dokument med samma namn väljer du Arkiv > Spara.

    • Om du vill spara alla öppna dokument på deras nuvarande plats och med nuvarande namn trycker du på Ctrl+Alt+Skift+S (Windows) eller Kommando+Alt+Skift+S (Mac OS).

    • Om du vill spara en kopia av ett dokument med ett nytt namn väljer du Arkiv > Spara en kopia, anger plats och namn, och klickar på Spara. Den sparade kopian blir inte det aktiva dokumentet.

Obs!

Du kan undvika problem genom att inte använda reserverade tecken som har särskilda betydelser i en del operativsystem. Undvik till exempel filnamn med blanksteg, tabbar eller inledande punkter och filnamn med följande tecken: / \ : ; * ? < > , $ %. Undvik också tecken med accent (till exempel ü, ñ och é), även om du använder en icke-engelsk version av InDesign. Problem kan inträffa om filen öppnas på en annan plattform.

Obs!

Om du ofta har flera dokument öppna samtidigt och vill spara alla öppna dokument kan du använda ett kortkommando. Välj Redigera > Kortkommandon och sedan Vyer, Navigering på menyn Del av programmet. Välj sedan Spara allt i kommandolistan. Därefter kan du redigera eller lägga till ett kortkommando. Du kan använda Snabbformatera för att ange kommandot Spara alla.

Ta med förhandsvisningar i sparade dokument

Med hjälp av miniatyrbildsförhandsvisningarna av dokument och mallar är det enklare att identifiera filerna i Adobe Bridge och Adobe Mini Bridge. Förhandsvisningar skapas när du sparar ett dokument eller en mall. I dokumentförhandsvisningar ingår endast en JPEG-bild av det första uppslaget, i mallförhandsvisningar ingår JPEG-bilder av alla sidor i mallen. Du kan anpassa storleken på förhandsvisningen och antalet sidor. Om du t.ex. väljer Extra stor 1024x1024 kan du använda de högupplösta förhandsvisningarna för att snabbt kontrollera innehållet innan du öppnar en fil.

Du kan aktivera alternativet i inställningarna och i dialogrutan Spara som. Eftersom förhandsvisningar medför att både filstorleken och den tid det tar att öppna dokument ökar, kan du välja att endast aktivera alternativet i dialogrutan Spara som när du behöver det.

  1. Gör något av följande:
    • Om du vill att en förhandsvisning ska tas med i alla dokument du skapar väljer du Redigera > Inställningar > Filhantering (Windows) eller InDesign > Inställningar > Filhantering (Mac OS).

    • Om du vill ta med en förhandsvisning för ett visst dokument väljer du Arkiv > Spara som.

    • Om du vill ta med en förhandsvisning för ett visst dokument väljer du Arkiv > Spara innehåll som.

  2. Markera Spara alltid dokumentförhandsvisning.
  3. Om du anger inställningar för förhandsvisning i inställningarna väljer du antalet förhandsvisningssidor på menyn Sidor och anger ett alternativ på menyn Förhandsvisningsstorlek.

    Obs!

    Om du väljer alternativet för förhandsvisning i dialogrutan Spara som, aktiveras alternativet i inställningarna också, och standardinställningarna för antal sidor och förhandsvisningsstorlek används.

Spara ett InDesign Markup-dokument (IDML)

Ibland kanske du vill spara en InDesign-fil i ett interchange-format (för utbyte). Formatet är särskilt användbart när du öppnar ett QuarkXPress-eller PageMaker-dokument i InDesign, när du öppnar en fil från en tidigare version av InDesign eller när det har uppstått problem med dokumentet, t.ex. svårigheter att ta bort färgrutor.

  1. Välj Arkiv > Spara (CS6) eller Arkiv > Exportera (CS5).
  2. På menyn Filformat (Windows) eller Format (Mac OS) väljer du InDesign Markup (IDML).
  3. Klicka på Spara.

Du kan öppna en sparad IDML-fil i InDesign CS5 och InDesign CS4 men inte i tidigare versioner av programmet.

Information om IDML för programutvecklare finns på www.adobe.com/go/learn_id_indesignmarkup_cs4_se.

Spara bakåt till tidigare InDesign-version

Om du vill öppna ett InDesign CS6-dokument i InDesign CS5 sparar du dokumentet i InDesign CS6 i IDML-format (InDesign Markup Language) under Arkiv > Spara. (IDML-formatet ersätter INX-formatet som i tidigare versioner användes för att spara bakåt.)

Om du vill öppna ett InDesign CS5-dokument i InDesign CS4 sparar du dokumentet i InDesign CS5 i IDML-format (InDesign Markup Language) under Arkiv > Exportera. (IDML-formatet ersätter INX-formatet som i tidigare versioner användes för att spara bakåt.)

Kontrollera att datorn med den tidigare versionen av InDesign är uppdaterad med relevanta plugin-program så att det går att öppna den exporterade IDML-filen. Den som använder InDesign hittar de kompatibla plugin-programmen genom att välja Hjälp > Uppdateringar och därefter följa anvisningarna. Du kan också installera plugin-program från Adobes webbplats. Besök sidan för produktuppdateringar på Adobes webbplats och välj InDesign i produktlistan.

Att öppna ett dokument i en tidigare version av InDesign kallas också för att ”spara nedåt”.

Obs!

Innehåll som skapats med funktioner som är specifika för den senare versionen av InDesign kanske ändras eller utelämnas när du öppnar dokumentet i en tidigare version av InDesign.

  1. Välj Arkiv > Spara (CS6) eller Arkiv > Exportera (CS5).
  2. Välj filformatet InDesign Markup (IDML).
  3. Klicka på Spara.

Du kan öppna IDML-filen i en tidigare version av InDesign och konvertera den till ett namnlöst InDesign-dokument.

Obs!

Om du vill öppna InDesign CS5-dokumentet i InDesign CS3, öppnar du den exporterade IDML-filen i InDesign CS4, sparar filen och exporterar den till INX-format för InDesign CS3. Därefter öppnar du den exporterade INX-filen i InDesign CS3. Kontrollera att alla InDesign-versioner är aktuella.

Arbeta med metadata

Metadata är standardiserad information om en fil, bland annat författarnamn, upplösning, färgmodell, copyright och nyckelord som används i den. Du kan använda metadata för att effektivisera arbetsflödet och ordna dina filer.

Om XMP-standard

Metadata-information lagras med standarden XMP (Extensible Metadata Platform), som Adobe Bridge, Adobe Illustrator, Adobe InDesign och Adobe Photoshop bygger på. XMP bygger på XML, och i de flesta fall lagras metadata i filen. Om det inte går att lagra informationen i filen lagras metadata i en separat fil som kallas för underordnad fil. XMP underlättar utbytet av metadata mellan Adobe-program och mellan olika arbetsflöden för publicering. Du kan till exempel spara metadata från en fil som en mall och sedan importera filinformationen till andra filer.

Metadata som lagras i andra format, till exempel Exif, IPTC (IIM), GPS och TIFF, synkroniseras och beskrivs enligt XMP-standarden så att de enkelt kan visas och hanteras. I andra program och funktioner används också XMP-standarden för att kommunicera och lagra information, till exempel versionskommentarer, som du kan söka efter med Adobe Bridge.

I de flesta fall lagras metadata i filen även om filformatet ändras, till exempel från PSD till JPG. Metadata bevaras också när filerna placeras i ett Adobe-dokument eller -projekt.

Obs!

Du kan använda XMP SDK (Software Development Kit) för att anpassa generering, bearbetning och utbyte av metadata. Du kan till exempel använda XMP SDK för att lägga till fält i dialogrutan Filinformation. Mer information om XMP och XMP SDK finns på Adobes webbplats.

Arbeta med metadata i Adobe Bridge och Adobe Creative Suite-komponenter

Många av de kraftfulla Adobe Bridge-funktionerna för att ordna och söka efter filer och versioner möjliggörs av att det finns XMP-metadata i filerna. I Adobe Bridge finns det två sätt att arbeta med metadata. Du kan antingen göra det på panelen Metadata eller i dialogrutorna Filinformation (InDesign) eller Information om innehållsfil (InCopy).

I vissa fall kan det finnas flera vyer för samma metadata-egenskap. En egenskap kan till exempel ha etiketten Författare i en vy och Skapad av i en annan, men båda gäller för samma underliggande egenskap. Även om du anpassar dessa vyer för särskilda arbetsflöden bibehåller de XMP-standarden.

Lägga till metadata via dialogrutan Filinformation

I dialogrutan Filinformation visas kameradata, filegenskaper, en redigeringshistorik samt copyright- och författarinformation för det aktuella dokumentet. I dialogrutan Filinformation visas dessutom egna metadatapaneler. Du kan lägga till metadata direkt i dialogrutan Filinformation. All information du lägger till i ett fält åsidosätter befintliga metadata och det nya värdet kommer att användas i alla markerade fält.

  1. Välj Arkiv > Filinformation (InDesign) eller Arkiv > Information om innehållsfil (InCopy).
  2. Välj något av följande på flikarna högst upp i dialogrutan:

    Obs!

    Använd höger- eller vänsterpil för att växla mellan flikarna, eller klicka på den nedåtriktade pilen och välj en kategori i listan.

    Beskrivning

    Här kan du ange dokumentinformation om filen, till exempel dokumentets namn, författare, beskrivning och nyckelord som kan användas för att söka efter dokumentet. Du anger copyrightinformation genom att välja alternativet Copyrightskyddad på popup-menyn Copyrightstatus. Ange sedan copyrightägaren, meddelandet och webbadressen till personen eller företaget som innehar upphovsrätten.

    IPTC

    Innehåller fyra områden: IPTC-innehåll beskriver bildens visuella innehåll. IPTC-kontakt visar kontaktinformation om fotografen. IPTC-bild visar beskrivande information om bilden. IPTC-status visar arbetsflödes- och copyrightinformation.

    Kameradata

    Innehåller två områden: I Kameradata 1 visas skrivskyddad information om kameran och inställningar som användes för att ta fotot, till exempel fabrikat, modell, slutarhastighet och bländare. Kameradata 2 visar skrivskyddad information om fotografiet, inklusive pixeldimensioner och upplösning

    Videodata

    Här visas information om videofilen, bland annat bildbredd och -höjd, och här kan du ange information, bland annat namn på band och scen.

    Ljuddata

    Här kan du ange information om ljudfilen, bland annat titel, artist, bithastighet och loopinställningar.

    Mobil SWF

    Här visas information om mobila mediefiler, inklusive rubrik, författare, beskrivning och innehållstyp.

    Kategorier

    Gör att du kan ange kategorier baserat på Associated Press-kategorier.

    Ursprung

    Här kan du ange filinformation som är användbar för nyhetsutsändningar, inklusive när och var filen skapades, överföringsinformation, specialinstruktioner samt rubrikinformation.

    DICOM

    Visar patient-, undersöknings-, serie- och utrustningsinformation för DICOM-bilder.

    Historik

    Visar historikloggen i Adobe Photoshop för bilder som har sparats i Photoshop. Fliken Historik visas endast om Adobe Photoshop är installerat.

    Illustrator

    Här anger du dokumentprofil för utskrift, webben eller mobila utdata.

    Avancerat

    Visar fält och strukturer för lagring av metadata med hjälp av namnutrymmen och egenskaper, till exempel filformat och egenskaper för XMP, Exif och PDF.

    Raw-data

    Här visas XMP-textinformation om filen.

  3. Skriv informationen som du vill lägga till i ett fält som visas.
  4. Verkställ ändringarna genom att klicka på OK.

Exportera metadata som en XMP-fil

Du kan spara metadata i en XMP-fil och dela den med andra användare. Dessa XMP-filer kan användas som mallar för att fylla i InDesign-dokument och andra dokument som skapats med XMP-aktiverade program. Exporterade mallar sparas på en delad plats som alla program som hanterar XMP har åtkomst till. De visas också på popup-menyn längst ner i dialogrutan Filinformation.

  1. Välj Arkiv > Filinformation (InDesign) eller Arkiv > Information om innehållsfil (InCopy).
  2. Välj Exportera på popup-menyn längst ner i dialogrutan.
  3. Ange ett filnamn, välj en plats för filen och klicka på Spara.

    Obs!

    För att se metadatamallar i Utforskaren (Windows) eller i Finder (Mac OS) klickar du på popup-menyn längst ner i dialogrutan Filinformation och väljer Visa mallmapp.

Importera metadata från en XMP-fil

När du importerar metadata till ett dokument från en exporterad XMP-mallfilen kan du ange om alla metadata i det aktuella dokumentet ska rensas och lägga till nya metadata, behålla alla utom matchande metadata eller lägga till matchande metadata till befintliga metadata.

  1. Välj Arkiv > Filinformation (InDesign) eller Arkiv > Information om innehållsfil (InCopy).
    • Välj en XMP-fil på popup-menyn längst ner i dialogrutan, markera ett importalternativ och klicka sedan på OK.

    • Välj Importera på popup-menyn längst ner i dialogrutan, markera ett importalternativ och klicka sedan på OK. Dubbelklicka sedan på XMP-mallfilen som du vill importera.

Redigera metadata i bildfiler

När du genererar bildtexter för monterade bilder i InDesign används metadata för den monterade bilden. Du kan redigera metadata för InDesign-dokument, men du kan inte redigera metadata för filer som har monterats i InDesign. I stället ändrar du metadata för monterade bilder med hjälp av det ursprungliga programmet, med hjälp av Finder eller Utforskaren, eller använder Adobe Bridge eller Adobe Mini Bridge.

  1. Högerklicka (Windows) respektive Ctrl-klicka (Mac OS) i InDesign på bilden och välj Redigera original.

    Du kan också välja Redigera med och sedan välja ett program som Adobe Illustrator eller Adobe Photoshop.

  2. Välj Arkiv > Filinformation i det ursprungliga programmet.

  3. Redigera metadata och klicka på OK.

Du kan också markera en bild i Adobe Bridge och välja Arkiv > Filinformation om du vill redigera bildens metadata. Se Lägga till metadata via dialogrutan Filinformation.

Lösa skyddad avstängning av delat nätverk

  • InDesign gör inte skyddad avstängning om nätverksanslutningen förloras för dokument med en storlek på <100 MB som öppnas från en nätverksplats. Om nätverksanslutningen återställs efter tillfälligt avbrott kan användaren fortsätta arbeta och kommer att kunna spara dokumentet på nätverket. Om du försöker spara dokumentet när nätverksanslutningen förloras får du ett alternativ för att spara dokumentet lokalt.
  • För dokument med storlek >100 MB gäller fortfarande att InDesign gör skyddad avstängning om nätverksanslutningen förloras.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy