Användarhandbok Avbryt

Punkter och numrering

  1. Användarhandbok för InDesign
  2. Lär känna InDesign
    1. Introduktion till InDesign
      1. Nyheter i InDesign
      2. Systemkrav
      3. Vanliga frågor
      4. Använda Creative Cloud-bibliotek
    2. Arbetsyta
      1. Allmänt om arbetsytan
      2. Anpassa din arbetsyta i InDesign
      3. Verktygslådan
      4. Ange inställningar
      5. Egenskapspanelen
      6. Toucharbetsytan
      7. Standardkortkommandon
      8. Hantera panelen Historik i InDesign
      9. Återställa och ångra dokument
    3. Generativ AI
      1. Text till bild
      2. Vanliga frågor om generativ AI
  3. Skapa och layouta dokument
    1. Dokument och sidor
      1. Skapa dokument
      2. Arbeta med mallsidor
      3. Arbeta med dokumentsidor
      4. Ange sidstorlek, marginaler och utfall
      5. Arbeta med filer och mallar
      6. Konvertera PDF-filer till InDesign-filer i InDesign (Beta)
      7. Skapa bokfiler
      8. Lägga till grundläggande sidnumrering
      9. Numrera sidor, kapitel och avsnitt
      10. Konvertera QuarkXPress- och PageMaker-dokument
      11. Dela innehåll
      12. Lär dig ett grundläggande hanterat arbetsflöde
      13. Spara dokument
    2. Stödraster
      1. Stödraster
      2. Formatstödraster
    3. Hjälpmedel för layout
      1. Linjaler
      2. Justera och fördela objekt med linjaler
      3. Mäta objekt med verktyget Mått
  4. Lägg till innehåll
    1. Text
      1. Lägga till text till ramar
      2. Koppla text
      3. Sydostasiatiska skript
      4. Arabiska och hebreiska funktioner i InDesign
      5. Skapa text på en bana
      6. Punkter och numrering
      7. Tecken och specialtecken
      8. Textdisposition
      9. Textvariabler
      10. Generera QR-koder
      11. Redigera text
      12. Justera text
      13. Figursätta text runt objekt
      14. Förankrade objekt
      15. Länkat innehåll
      16. Formatera stycken
      17. Formatera tecken
    2. Typografi
      1. Använda teckensnitt i InDesign
      2. Kerning och spärra/knip
    3. Formatera text
      1. Formatera text
      2. Autoformatera text
      3. Arbeta med stilpaket
      4. Tabbar och indrag
    4. Granska text
      1. Spåra och granska ändringar
      2. Lägga till redaktionella anteckningar i InDesign
      3. Importera PDF-kommentarer
    5. Stavningskontroll och språklexikon
      1. Kontrollera stavning, automatisk korrigering och dynamisk stavningskontroll
      2. Skapa, lägg till och hantera lexikon och ord
      3. Ändra lexikoninställningar
      4. Duden-lexikon
    6. Lägga till referenser
      1. Skapa en innehållsförteckning
      2. Fotnoter
      3. Skapa ett index
      4. Slutkommentarer
      5. Bildtexter
    7. Format
      1. Stycke- och teckenformat
      2. Mappa, exportera och hantera format
      3. Objektformat
      4. Anfanger och kapslade format
      5. Arbeta med format
      6. Radavstånd
    8. Tabeller
      1. Formatera tabeller
      2. Skapa tabeller
      3. Tabell- och cellformat
      4. Välja och redigera tabeller
      5. Linjer och fyllningar i tabeller
    9. Interaktivitet
      1. Hyperlänkar
      2. Dynamiska PDF-dokument
      3. Bokmärken
      4. Knappar
      5. Formulär
      6. Animering
      7. Korsreferenser
      8. Strukturera PDF-filer
      9. Sidövergångar
      10. Filmer och ljud
    10. Bilder
      1. Förstå banor och former
      2. Rita med pennverktyget
      3. Rita med ritstiftsverktyget
      4. Tillämpa linjeinställningar 
      5. Sammansatta banor och former
      6. Redigera banor
      7. Urklippsbanor
      8. Ändra utseendet på hörn
      9. Ramar och objekt
      10. Justera och fördela objekt
      11. Länkad och inbäddad grafik
      12. Integrera AEM Assets
    11. Färg och genomskinlighet
      1. Använda färg
      2. Använda färger från importerade bilder
      3. Arbeta med färgrutor
      4. Blanda tryckfärger
      5. Färgtoner
      6. Lär dig hur dekor- och processfärger används
      7. Blanda färger
      8. Övertoningar
      9. Förenkla genomskinliga bilder
      10. Lägga till genomskinlighetseffekter
  5. Söka och ersätta
    1. Söka och ersätta text
    2. Söka och ersätta teckensnitt
    3. Söka och ersätta tecken
    4. Söka och ersätta med GREP-uttryck och GREP-frågor
    5. Söka och ersätta objekt
    6. Söka och ersätta färger
    7. Sökalternativ för att söka och ersätta
  6. Dela
    1. Spara och få åtkomst till molndokument
    2. Ordna, hantera och dela molndokument
    3. Visa och hantera versioner i molndokument
    4. Vanliga frågor om InDesign-molndokument
    5. Dela och samarbeta        
    6. Dela för granskning
    7. Granska ett delat InDesign-dokument
    8. Hantera återkoppling 
  7. Publicera
    1. Montera, exportera och publicera
      1. Publicera online
      2. Publish Online-kontrollpanelen
      3. Kopiera, infoga grafik
      4. Exportera innehåll för EPUB
      5. Alternativ för Adobe PDF-filer
      6. Exportera innehåll till HTML
      7. Exportera till Adobe PDF
      8. Exportera till JPEG-format
      9. Exportera HTML
      10. Översikt över DPS och AEM Mobile
      11. Filformat som stöds
      12. Exportera och importera användarinställningar
    2. Utskrift
      1. Skriva ut häften
      2. Utskriftsmärken och utfall
      3. Skriva ut dokument
      4. Tryckfärger, separation och halvtonsraster
      5. Övertryck
      6. Skapa PostScript- och EPS-filer
      7. Förhandskontrollera filer före leverans
      8. Skriva ut miniatyrbilder och stora dokument
      9. Förbereda PDF-filer för tjänstleverantörer
      10. Förbereda färgseparationer
  8. Utöka InDesign
    1. Automatisering
      1. Datasammanfogning
      2. Plugin-program
      3. Capture-tillägget i InDesign
      4. Skript
  9. Felsökning
    1. Korrigerade problem
    2. Kända fel
    3. Krasch vid start
    4. Problem med att mappen Inställningar är skrivskyddad
    5. Felsöka filproblem
    6. Det går inte att exportera en InDesign-fil till PDF
    7. Återställning av InDesign-dokument

Skapa punktlistor eller numrerade listor

I punktlistor börjar varje stycke med en punkt. I numrerade listor börjar alla stycken med ett uttryck som innehåller ett tal eller en bokstav och en avgränsare, till exempel en punkt eller parentes. Talen i numrerade listor uppdateras automatiskt när du lägger till eller tar bort stycken i listan. Du kan ändra punkt- eller nummerformat, avgränsare, teckensnittsattribut och teckenformat och ange avstånd för indrag.

Du kan inte markera punkterna eller talen i en lista med hjälp av textverktyget. Om du vill redigera formatering eller indrag använder du dialogrutan Punkter och nummer eller Punkter och nummer i dialogrutan Styckeformat (om punkterna eller numren ingår i ett stycke).

Punktlista och numrerad lista

Ett snabbt sätt att skapa en punktlista eller numrerad lista är att skriva listan, markera den och sedan klicka på Punktlista eller Numrerad lista på kontrollpanelen. Med hjälp av de här knapparna kan du aktivera och avaktivera listor eller växla mellan punkter och nummer. Du kan också lägga till punkt- och nummerformat som en del av ett styckeformat och skapa listor genom att tillämpa format på stycken.

Obs!

De punkter och nummer som genereras infogas inte i texten. Det innebär att det inte går att söka i dem, eller markera dem med hjälp av textverktyget, såvida du inte konverterar dem till text. Dessutom visas inte punkter och tal i textbehandlaren (förutom i styckeformatskolumnen).

  1. Markera de stycken du vill ta med i listan eller klicka där du vill börja listan.
  2. Gör någon av de följande åtgärderna:
    • Klicka på Punktlista  eller Numrerad lista  på kontrollpanelen (i styckeläget). Visa dialogrutan Punkter och numrering genom att hålla ned Alt (Windows) eller Option (macOS) samtidigt som du klickar på en knapp.

    • Välj Punkter och numrering på styckepanelen eller i kommandopanelen. I Listformat väljer du antingen Punkter eller Nummer. Ange de inställningar du vill använda och klicka sedan på OK.

    • Tillämpa ett styckeformat som innehåller punkter eller tal.

  3. Om du vill fortsätta med listan i nästa stycke ska du flytta insättningspunkten till slutet av listan och trycka på Enter.
  4. Om du vill avsluta en lista (eller ett listsegment om listan ska fortsätta längre fram i artikeln) ska du klicka på knappen Punktlista eller Numrerad lista på kontrollpanelen igen eller välja Punkter och numrering på styckepanelens meny.

Formatera en punktlista eller numrerad lista

  1. Markera de stycken med punkter eller tal som du vill formatera om med hjälp av textverktyget .
  2. Öppna dialogrutan Punkter och numrering genom att göra något av följande:
    • Välj Punkter och numrering på kontrollpanelens meny (i styckeläge) eller på styckepanelens meny.

    • Alt-klicka (Windows) eller Option-klicka (macOS) på knappen Punktlista  eller Numrerad lista .

  3. Gör något av detta i dialogrutan Punkter och numrering:
    • Ändra punkttecknet.

    • Ändra alternativ för en numrerad lista.

    • Välj ett format för talen eller punkterna i teckenformatlistan.

  4. Välj något av följande om du vill ändra placeringen av punkten eller talen:

    Justering

    Punkterna eller talen i det vågräta utrymmet för tal vänsterjusteras, centreras eller högerjusteras. (Om utrymmet är trångt är skillnaden mellan de tre alternativen försumbart.)

    Vänster indrag

    Anger hur långt raderna efter den första raden dras in.

    Indrag för första raden

    Anger var punkten eller numret placeras.

    Höj indragsvärdet för första raden om du vill justera interpunktionen i långa listor. Om du vill att t.ex. ”9.” och ”10.” ska justeras enligt punkten, ändrar du Justering till Höger och ökar första radens indrag gradvis, tills siffrorna är justerade (se till att Förhandsgranska är aktiverat).

    Om du vill skapa ett hängande indrag anger du ett positivt värde (till exempel 2p0) i rutan Vänster indrag och ett negativt värde (till exempel ‑2p0) i Indrag för första raden.

    Placeringsalternativ

    Obs!

    Inställningarna Vänster indrag, Indrag för första raden och Tabbposition i dialogrutan Punkter och numrering är styckeattribut. Om du ändrar de här inställningarna på styckepanelen ändras även formatet för punktlistor och numrerade listor.

    Tabbposition

    Tabbpositionen aktiveras och utrymmet mellan punkten eller numret och början på det första objektet skapas.

Som standard ärver punkter och tal vissa textformat från det första tecknet i det stycke som de är kopplade till. Om det första tecknet i ett stycke skiljer sig från de första tecknen i andra stycken kan punkterna eller numren vara inkonsekventa med de övriga styckena i listan. Om du inte vill använda detta format ska du skapa ett teckenformat för nummer eller punkter och använda det på listan med hjälp av dialogrutan Punkter och numrering.

Kursiverade första ord i steg 3 gör att numreringen också är kursiv om du inte har skapat ett teckenformat för tal och använt det på listan.

Ändra punkttecken

Om du inte vill använda någon av de befintliga punkterna kan du lägga till punkter till Punkttecken. Punkter som är tillgängliga i ett visst teckensnitt är inte tillgängliga i alla teckensnitt. Du kan välja om du vill att information om teckensnittet ska sparas för de punkter du lägger till.

Om du vill lägga till en punkt som finns i ett visst teckensnitt (till exempel en pekande hand från Dingbats) måste du ange att information om teckensnittet ska sparas. Om du använder en allmän punkt är det troligtvis bäst att inte spara information om teckensnittet, eftersom det finns en version av de allmänna punkterna i de flesta teckensnitt. Beroende på om du väljer alternativet Kom ihåg teckensnitt med punkt kan det finnas referenser till ett Unicode-värde, en viss teckensnittsfamilj och en viss stil eller bara ett Unicode-värde för de punkter du lägger till.

Obs!

Punkter som endast refererar till unicode-värdet (utan sparad teckensnittsinformation) visas med ett rött ”u”.

Dialogrutan Punkter och nummer

A. Punkt utan sparad teckensnittsinformation B. Punkt med sparad teckensnittsinformation B. 

Ändra punkter

  1. Välj Punkter och numrering på kontrollpanelens eller styckepanelens meny.
  2. Öppna dialogrutan Punkter och numrering och välj Punkter under Listtyp.
  3. Välj en annan punkt och klicka sedan på OK.

Lägga till en punkt

  1. Öppna dialogrutan Punkter och numrering och välj Punkter på menyn Listtyp och klicka sedan på Lägg till.

  2. Markera det tecken du vill använda som punkt. (Olika teckensnittsfamiljer och teckensnittsstilar innehåller olika tecken.)
  3. Välj Kom ihåg punktteckensnitt om du vill att den nya punkten ska komma ihåg det aktuella teckensnittet och den aktuella stilen.
  4. Klicka på Lägg till.
Obs!

Listan med punkter lagras i dokumentet på samma sätt som stycke- och teckenformat. Om du klistrar eller läser in styckeformat från ett annat dokument kommer eventuella punkter som används i de formaten att visas i dialogrutan Punkter och numrering, tillsammans med eventuella andra punkter som du har definierat för det aktuella dokumentet.

Ta bort en punkt

  1. Öppna dialogrutan Punkter och numrering och välj Punkter under Listtyp.
  2. Markera det punkttecken du vill ta bort och klicka på Ta bort. (Det går inte att ta bort den första förinställda punkten.)

Ändra alternativ för en numrerad lista

I numrerade listor uppdateras talen automatiskt när du lägger till eller tar bort stycken till/från listan. Stycken i samma lista numreras sekventiellt. Styckena behöver inte ligga efter varandra förutsatt att du definierar en lista för styckena.

Du kan också skapa en lista med flera nivåer där styckena i listan numreras i dispositionsform och dras in i olika nivåer.

  1. Öppna dialogrutan Punkter och nummer.
  2. Välj den typ av numrering du vill använda på menyn Format under Nummerformat.
  3. Använd antingen standarden med en punkt (.) och en tabb (^t) i rutan Nummer eller skapa ett eget sifferuttryck. Om du vill skapa ett sifferuttryck tar du bort punkten efter siffermetatecknet (^#) och gör något av följande:
    • Skriv ett tecken (till exempel en avslutande parentes) eller fler än ett tecken i stället för punkten.

      Tips: Du kan även mata in en separator med full bredd i stället för en punktseparator med halv bredd. Det är särskilt användbart för lodrät text.

    • Välj ett objekt (till exempel ett långt tankstreck eller tre punkter) på menyn Infoga specialtecken.

    • Skriv ett ord eller ett tecken före siffermetatecknet. Om du till exempel vill numrera frågor i en lista kan du skriva ordet Fråga.

  4. Välj ett teckenformat för uttrycket. (Det format du väljer tillämpas på hela sifferuttrycket och inte bara på numret.)
  5. Välj något av följande alternativ under Läge:

    Fortsätt från föregående numrering

    Numren visas i sekventiell ordning.

    Börja vid

    Numreringen börjar på ett visst nummer eller ett annat värde som du anger i textrutan. Ange en siffra, inte en bokstav, även om listan numreras med bokstäver eller latinska siffror.

  6. Ange eventuella andra alternativ och klicka sedan på OK.

Definiera listor

En definierad lista kan avbrytas av andra stycken och listor och kan sträcka sig över olika artiklar och olika dokument i en bok. Du kan till exempel använda definierade listor för att skapa en disposition i flera nivåer eller en löpande lista med numrerade tabellnamn i hela dokument. Du kan också definiera listor för numrerade och punktade objekt som blandats. I en lista med till exempel frågor och svar kan du definiera en lista som numrerar frågorna och en annan som numrerar svaren.

Du använder definierade listor för att spåra stycken i numreringssyfte. När du skapar ett styckeformat för numrering kan du använda formatet på en definierad lista. Då numreras styckena med det formatet efter var de visas i den definierade listan. Det första stycket som visas får till exempel nummer 1 (”Tabell 1”) och det andra stycket får nummer 2 (”Tabell 2”), även om stycket visas flera sidor senare. Eftersom båda styckena tillhör samma definierade lista kan de numreras i följd, oavsett hur långt det är mellan dem i dokumentet eller boken.

Definiera en lista för varje objekttyp som du vill numrera. Stegvisa instruktioner, tabeller och bilder är några exempel. När du definierar flera listor kan du avbryta en lista med en annan och fortfarande upprätthålla talsekvensen i varje lista.

Obs!

Om listobjekt visas i okopplade ramar på samma sida, numreras objekten i den ordning som textramarna läggs till på sidan. Klipp ut och klistra in en textram i taget, i den ordning som de ska visas, om du vill ändra objektens ordning.

Med definierade listor kan du avbryta en lista med en annan.

Definiera en lista

  1. Välj Text > Punktlistor och numrerade listor > Definiera listor.
  2. Klicka på Ny i dialogrutan Definiera listor.
  3. Ange ett namn på listan och välj om du vill att numreringen ska fortsätta över flera artiklar. Fortsätt sedan numreringen från tidigare dokument i boken.
  4. Klicka på OK två gånger.

När du har definierat en lista kan du använda den med ett styckeformat, till exempel ett format för tabeller, bilder eller ordnade listor, eller tillämpa formatet med hjälp av kontrollpanelen och styckepanelen.

Obs!

Vissa listor definieras automatiskt. När du till exempel importerar en numrerad lista från ett Microsoft Word-dokument definieras en lista automatiskt för dokumentet i InDesign.

Redigera en definierad lista

  1. Välj Text > Punktlistor och numrerade listor > Definiera listor.
  2. Välj en lista och klicka på Redigera.
  3. Ange ett namn på listan eller ändra dina alternativ för Fortsätt numrering.

Styckeformat som används på en lista tilldelas listan på nytt under dess nya namn.

Ta bort en definierad lista

  1. Välj Text > Punktlistor och numrerade listor > Definiera listor.
  2. Markera en lista.
  3. Klicka på Radera och välj en annan lista eller listan [Standard] som ska ersätta listan.

Skapa ett styckeformat för löpande listor

Om du vill skapa en löpande lista, en lista som avbryts av andra stycken eller som sträcker sig över flera artiklar eller dokument, skapar du ett styckeformat och tillämpar formatet på de stycken som ska ingå i listan. Om du till exempel vill skapa en löpande lista över tabellerna i dokumentet, skapar du ett styckeformat med namnet Tabeller, gör en definierad lista som en del av formatet och tillämpar sedan formatet Tabeller på alla stycken som ska ingå i tabellistan.

  1. Välj Nytt styckeformat på styckeformatpanelens meny.
  2. Ange ett formatnamn.
  3. Klicka på Punkter och numrering till vänster i dialogrutan Nytt styckeformat.
  4. Välj Punkter eller nummer i Listformat.
  5. Om du skapar ett format för numrerade listor ska du välja en definierad lista på menyn Lista eller välja Ny lista och definiera listan.
  6. Ange punkt- eller nummerattribut.
  7. Ändra indraget med hjälp av alternativen under Punkt- eller nummerplacering i dialogrutan Nytt styckeformat. Om du till exempel vill skapa ett hängande indrag anger du 2p i Vänster indrag och ‑2p i Indrag första raden.
  8. Ange eventuella övriga styckeformatattribut för formatet och klicka sedan på OK.

Skapa listor i flera nivåer

En lista med flera nivåer är en lista som beskriver hierarkiska relationer mellan styckena i listan. Sådana listor kallas även för dispositionslistor eftersom de liknar dispositioner. Listans nummerschema (men även indrag) visar ordningen samt hur objekten underordnas varandra. Du kan se var varje stycke passar in i listan med avseende på stycket före och efter. Du kan ha upp till nio nivåer i en flernivålista.

Tal och bokstäver som markerar hierarkinivåerna för listor i flera nivåer

Om du vill skapa en flernivålista börjar du med att definiera listan och skapar sedan ett styckeformat för varje nivå som du vill använda. En lista med till exempel fyra nivåer kräver fyra styckeformat (var och en tilldelad samma definierade lista). När du skapar en lista definierar du dess nummer- och styckeformat.

  1. Välj Nytt styckeformat på styckeformatpanelens meny.
  2. Ange ett formatnamn.
  3. Om du redan har skapat ett format för listan i flera nivåer ska du välja formatet som du vill använda på nivån över den aktuella nivån på menyn Baserat på. I annat fall ska du välja Inget styckeformat eller Allmänt stycke.
  4. Klicka på Punkter och numrering till vänster i dialogrutan Nytt styckeformat.
  5. Välj Nummer på menyn Listtyp.
  6. Välj en lista som du har definierat på menyn Lista. Om du inte har definierat listan än kan du välja Ny lista på menyn och definiera den nu.
  7. Ange i rutan Nivå ett tal som beskriver vilken nivå i listan med flera nivåer som du vill skapa ett format för.
  8. Välj vilken typ av numrering du vill använda på menyn Format.
  9. Ange metatecken i rutan Nummer eller beskriv talformatet som du vill använda på listobjekt på den här nivån genom att välja metatecken på menyerna.
    • Om du vill ta med numreringsprefix från högre nivåer ska du ange texten eller klicka i början av rutan Nummer. Välj sedan Infoga numreringsplatshållare och ett nivåalternativ (till exempel Nivå 1) eller skriv ^ och sedan listnivån (^1, till exempel). I listor där den första nivån numreras 1, 2, 3 och så vidare och den andra nivån numreras a, b, c och så vidare, kommer andranivånumren att återges som 1a, 1b, 1c; 2a, 2b, 2c; 3a, 3b, 3c, om du tar med förstanivåprefixet i den andra nivån.

    • Om du vill skapa ett sifferuttryck ska du ange skiljetecken eller metatecken eller välja alternativ i listan Infoga specialtecken.

  10. Välj Starta om numrering vid den här nivån efter om du vill numrera om från 1 när ett stycke på den här nivån visas efter ett stycke på en högre nivå. Avmarkera alternativet om du vill numrera stycken på den här nivån i följd i hela listan, oavsett var i listhierarkin styckena befinner sig.

    Om du vill starta om nummer efter en viss nivå eller nivåintervall ska du skriva nivånumret eller nivåintervallet (till exempel 2-4) i fältet Starta om numrering vid den här nivån efter.

  11. Om du vill dra in listobjekt på den här nivån längre än listobjekt på högre nivåer ska du använda indrags- och tabbpositionsalternativen under Punkt- eller nummerplacering. Med indrag syns underordnade objekt bättre.
  12. Klicka på OK.

Ibland, till exempel för numrerade steg, kanske du vill att numreringen ska börja om inom samma text. Du slipper starta om den numrerade listan manuellt om du skapar ett format som är identiskt med formatet för nivå 1, med ett undantag. Välj Börja vid för Läge och ange sedan 1. Tilldela formatet namnet ”Nivå 1 omstart” eller liknande.

Skapa löpande bildtexter för bilder och tabeller

Löpande bildtexter numrerar bilder, tabeller och andra objekt i följd i ett dokument. Exempel: Den första bildtexten börjar med orden ”Bild 1”, den andra med ”Bild 2” och så vidare. För att bilder, tabeller och liknande objekt numreras i följd, definierar du en lista för objektet och skapar sedan ett styckeformat där listdefinitionen ingår. Du kan också lägga till beskrivande ord som ”Bild” eller ”Tabell” i numreringsschemat i styckeformatet.

Obs!

Listobjekt numreras i den ordning som objekten läggs till på sidan. Klipp ut och klistra in ett objekt i taget, i den ordning du vill att de ska listas, om du vill ändra objektens ordning.

  1. Skapa ett nytt styckeformat. Välj Nummer på menyn Listtyp under Punkter och numrering i dialogrutan Alternativ för styckeformat.
  2. Välj en definierad lista på menyn Lista (eller välj Ny lista och definiera en lista).
  3. Välj den typ av numrering du vill använda på menyn Format under Nummerformat.

    Välj till exempel alternativet A, B, C, D … om du vill skapa en lista med ”Bild A”, ”Bild B” och så vidare.

  4. Ange ett beskrivande ord och eventuellt mellanrum eller interpunktion i rutan Nummer (om det behövs) tillsammans med siffermetatecknet.

    Om du till exempel vill skapa effekten ”Bild A”, skriver du ordet ”Bild” och ett blanksteg före siffermetatecknet (till exempel Bild ^#.^t). Då läggs ordet ”Bild” till följt av ett sekventiellt nummer (^#), en punkt och en tabb (^t).

    Obs!

    Om du vill ta med kapitelnummer i löpande bildtexter ska du välja Infoga platshållare > Kapitelnummer i listan Nummer eller ange ^H där du vill att kapitelnumret ska visas i numreringsschemat.

  5. Slutför formateringen och klicka på OK.

När du har skapat ett format använder du det på bildtexttexter eller tabellrubriker.

Obs!

Om du vill generera en lista med tabeller eller bilder kan du använda funktionen Innehållsförteckning.

Starta om eller fortsätta numreringen av en lista

I InDesign finns kommandon som du kan använda för att starta om en lista eller fortsätta med en lista:

Starta om numreringen av en lista

Placera insättningspunkten i stycket och välj Starta om numrering på snabbmenyn eller välj Text > Punktlistor och numrerade listor > Starta om numrering. I vanliga listor tilldelar det här kommandot ett stycke siffran 1 (eller bokstaven A) och gör det till det första stycket i en lista. I listor med flera nivåer tilldelar kommandot ett kapslat stycke det första talet på en lägre nivå.

Fortsätta numreringen av en lista

Välj Fortsätt numrering på snabbmenyn eller välj Text > Punktlistor och numrerade listor > Fortsätt numrering. Med det här kommandot fortsätts numreringen av en lista som avbröts av en kommentar, bild eller kapslade listobjekt. I InDesign finns även kommandon som du kan använda för att numrera listor som börjar i en artikel eller bok och sträcker sig in i nästa artikel eller bok.

Numrera en lista från föregående eller aktuell artikel

Om en lista fortsätter med numreringen från den tidigare artikeln eller startar numreringen på nytt i den aktuella artikeln beror på hur listan har definierats.

  1. Välj Text > Punktlistor och numrerade listor > Definiera listor.
  2. Välj en lista och klicka på Redigera.

    Välj inte standardlistan eftersom den inte löper över artiklar.

  3. Markera Fortsätt numrering över flera artiklar om du vill fortsätta numreringen av listan från den föregående artikeln. Avmarkera alternativet om du vill starta listan i den aktuella artikeln på 1 (eller A).
  4. Klicka på OK två gånger.

Numrera en lista från det föregående eller aktuella dokumentet i en bok

Om en lista fortsätter med numreringen från det föregående dokumentet i en bok eller börjar numreringen på nytt i det aktuella dokumentet beror på hur listan har definierats.

  1. Välj Text > Punktlistor och numrerade listor > Definiera listor.
  2. Välj en lista och klicka på Redigera.
  3. Välj Fortsätt numrering från föregående dokument i boken om du vill fortsätta numreringen av listan från det föregående dokumentet (du måste välja Fortsätt numrering över flera artiklar om du vill aktivera det här alternativet). Avmarkera alternativet om du vill starta listan i det aktuella dokumentet på 1 (eller A).
  4. Klicka på OK två gånger.
Obs!

Säkerställ att numreringen uppdateras som den ska genom att synkronisera bokens dokument och välja Uppdatera numrering > Uppdatera alla nummer på bokpanelens meny.

Konvertera punkter eller tal i en lista till text

  1. Markera de stycken som innehåller punktlistan eller den numrerade listan.
  2. Gör en av de följande åtgärderna:
    • Välj Konvertera nummer till text respektive Konvertera punkter till text på styckepanelens meny.

    • Högerklicka (Windows) respektive Kommando-klicka (macOS) på markeringen och välj Konvertera nummer till text respektive Konvertera punkter till text.

    Obs!

    Om du vill ta bort nummer eller tal i en lista ska du klicka på knappen Numrerad lista eller Punktlista. Då tas listformatet bort från den markerade texten.

 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online